<!doctype html>
<html lang="en" class="no-js">
<head>
<meta charset="utf-8">
<title>Saturday Football Tips: Back Leonardo to score in Santos draw</title>
<link rel="preconnect" href="//betting.cdnppb.net" crossorigin>
<link rel="preconnect" href="//www.googletagmanager.com" crossorigin>
<link rel="preconnect" href="//ajax.googleapis.com" crossorigin>
<link rel="preconnect" href="//www.google-analytics.com" crossorigin>
<link rel="preconnect" href="//connect.facebook.com" crossorigin>
<link rel="preconnect" href="//servedby.flashtalking.com" crossorigin>
<link rel="preconnect" href="//cdn-ukwest.onetrust.com" crossorigin>
<link rel="preconnect" href="//s0.2mdn.net" crossorigin>
<link rel="preload" href="//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js" as="script">
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/Medium/NotoSans-Medium.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/Bold/NotoSans-Bold.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/BoldItalic/NotoSans-BoldItalic.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/ExtraBold/NotoSans-ExtraBold.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/ExtraBoldItalic/NotoSans-ExtraBoldItalic.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/betfair-icon.svg" as="image"> <link rel="preload" href="//betting.cdnppb.net/_v2/img/backgrounds/bf-triangle-down.png" as="image">
<link rel="preload" href="//betting.cdnppb.net/_v2/img/backgrounds/bf-triangle-up.png" as="image">
<link rel="preload" href="//betting.cdnppb.net/_v2/img/spritesheets/icons-v2.svg" as="image"> <link rel="preload" href="//betting.cdnppb.net/_v2/bf.css?v=7231b2850ae69ae6302b6918b6be1f07" as="style">
<link rel="preload" href="//betting.cdnppb.net/_v2/bf-v2-body.js?v=ac199e7db677bb9e37ee459599bc841c" as="script">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#FFB80C">
<meta name="description" content="Saturday&#039;s column is backing highly-rated Santos striker Marcos Leonardo to shine against Flamengo in an 11/1 Bet Builder double.">
<meta name="keywords" content="">
<link rel="canonical" href="https://betting.betfair.com/football/the-jokers-bet-of-the-day/saturday-football-tips-back-leonardo-to-score-in-santos-draw-300622-1063.html">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BetfairExchange">
<meta name="twitter:creator" content="@BetfairExchange">
<meta name="twitter:title" content="Saturday Football Tips: Back Leonardo to score in Santos draw ">
<meta name="twitter:description" content="Saturday&#039;s column is backing highly-rated Santos striker Marcos Leonardo to shine against Flamengo in an 11/1 Bet Builder double...">
<meta name="twitter:image" content="https://betting.cdnppb.net/football/Brazil%20football%20match%20flag%201280.jpg">
<meta property="og:url" content="https://betting.betfair.com/football/the-jokers-bet-of-the-day/saturday-football-tips-back-leonardo-to-score-in-santos-draw-300622-1063.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saturday Football Tips: Back Leonardo to score in Santos draw " />
<meta property="og:description" content="Saturday&#039;s column is backing highly-rated Santos striker Marcos Leonardo to shine against Flamengo in an 11/1 Bet Builder double." />
<meta property="og:image" content="https://betting.cdnppb.net/football/Brazil football match flag 1280.956x538.jpg" />
<meta property="og:mainEntityOfPage" content="https://betting.betfair.com/football/the-jokers-bet-of-the-day/saturday-football-tips-back-leonardo-to-score-in-santos-draw-300622-1063.html" />
<meta property="og:dateModified" content="2022-07-02T08:03:00+01:00" />
<meta name="original-source" content="https://betting.betfair.com/football/the-jokers-bet-of-the-day/saturday-football-tips-back-leonardo-to-score-in-santos-draw-300622-1063.html">
<link rel="amphtml" href="https://betting.betfair.com/football/the-jokers-bet-of-the-day/saturday-football-tips-back-leonardo-to-score-in-santos-draw-300622-1063.html?amp=1">
<link rel="alternate" type="application/rss+xml" title="UK RSS" href="https://betting.betfair.com/index.xml" /><link rel="alternate" type="application/rss+xml" title="Football Betting Tips RSS" href="https://betting.betfair.com/football/index.xml" /><link rel="alternate" type="application/rss+xml" title="Bet of the Day RSS" href="https://betting.betfair.com/football/the-jokers-bet-of-the-day/index.xml" /> <link rel="shortcut icon" href="//betting.cdnppb.net/_v2/img/app-icons/favicon.ico">
<link rel="apple-touch-icon" sizes="76x76" href="//betting.cdnppb.net/_v2/img/app-icons/76.png">
<link rel="apple-touch-icon" sizes="120x120" href="//betting.cdnppb.net/_v2/img/app-icons/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="//betting.cdnppb.net/_v2/img/app-icons/152.png">
<link rel="apple-touch-icon" sizes="180x180" href="//betting.cdnppb.net/_v2/img/app-icons/180.png">
<script>
  document.documentElement.className = document.documentElement.className.replace('no-js', 'js');
  var isBig = (screen.width >= 768) ? true : false;
  var ASSET_DOMAIN = 'betting.cdnppb.net';
  var ui = {
    menu_text: ''
  };
  var contextual_info = '{"blog_name":"Football Betting Tips","category_label":"Bet of the Day","market_id":"https:\/\/www.betfair.com\/sport\/football\/brazilian-serie-a\/santos-v-flamengo\/31554516","entry_title":"Saturday Football Tips: Back Leonardo to score in Santos draw "}';
</script>
<script>

  // Usage: ga_pageLoad('property', 'locale', 'jurisdiction', 'platform', 'product_key')

  window.getCookie = function (name) {
    var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
    if (match) return match[2];
  };

	function ga_pageLoad(property, locale, jurisdiction, platform, product_key, vertical) {
		if (typeof product_key === 'undefined') {
			product_key = 'bf';
		}

		if (typeof vertical === 'undefined') {
			vertical = 'exchange';
		}

    var product = [product_key, 'blog', locale, platform].join(' ');
    
    // Oritentation
    var orientation = 'desktop';
		if (platform != 'desktop') {
			orientation = (window.matchMedia("(orientation: portrait)").matches ? 'portrait' : 'landscape');
		}

    // Reg status
    var reg_status = 'unregistered', 
				bsfd_st = '',
				bsfd = getCookie('bsfd');
		if (bsfd) {
    	bsfd_st = bsfd.substring(bsfd.indexOf('|') + 1);
		}

    switch (bsfd_st) {
      case 'reg':
        reg_status = 'returning registered';
        break;
      case 'p':
        reg_status = 'new prospect';
        break;
      case 'rp':
        reg_status = 'returning';
        break;
      default:
        reg_status = 'unregistered';
    }

    // Payload
		window.dataLayer = window.dataLayer || [];
		dataLayer.push({
			'event': 'ga_pageLoad',
			'ga_target_property': property,
			'acc_id': null,
			'vertical': vertical,
			'product': product,
			'locale': locale,
			'reg_status': reg_status,
			'login_status': "logged out",
			'jurisdiction': jurisdiction,
			'orientation': orientation,
			'app_id': null,
			'rfr': getCookie('rfr'),
			'pid': getCookie('pid'),
			'ttp': getCookie('ttp'),
			'bid': getCookie('bid'),
			'promo_code': getCookie('promotionCode'),
			'clkid': getCookie('clkID'),
			'sid': getCookie('sid'),
			'StickyTags': getCookie('StickyTags'),
			'TrackingTags': getCookie('TrackingTags'),
			'brand': product_key,
			'vid': getCookie('vid')
		});
	};
</script> <link rel="stylesheet" href="//betting.cdnppb.net/_v2/bf.css?v=7231b2850ae69ae6302b6918b6be1f07" /> <script src="//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<script src="//betting.cdnppb.net/_v2/bf-v2-body.js?v=ac199e7db677bb9e37ee459599bc841c"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P32JX6');</script>

<link rel="manifest" href="/manifest.json">
<meta name="apple-itunes-app" content="app-id=1084818519" />
<meta property="fb:app_id" content="1993283457561753" />
<meta property="fb:pages" content="106600595002" />
<meta property="fb:admins" content="adam.baylis" />
<meta property="fb:admins" content="joe.dyer.9250" />
<meta property="fb:admins" content="michael.norman.543" />
<meta name="google-site-verification" content="2WO_m3dA936nmysauyp7GaqR63a-qUMcxv8lwa-eQy0" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-43334570-1', 'betfair.com');

// Mobile only exchange
if (!isBig) {
  ga('create', 'UA-43334570-2', 'betfair.com', 'mobile');
}

// create the dataLayer array
window.dataLayer = window.dataLayer || []

// start additional code. ensure dataLayer code is above this
ga(function(tracker) {

  // Grab a reference to the default sendHitTask function.
  var originalSendHitTask = tracker.get('sendHitTask');

function getPayloadObject(payload) {
    var match,
        pl     = /\+/g,  // Regex for replacing addition symbol with a space
        search = /([^&=]+)=?([^&]*)/g,
        decode = function (s) { return decodeURIComponent(s.replace(pl, " ")); },
        query  = payload;

    var urlParams = {};
    while (match = search.exec(query))
       urlParams[decode(match[1])] = decode(match[2]);

    return urlParams;
};

  // Modifies sendHitTask to send a copy of the request to window.dataLayer

  tracker.set('sendHitTask', function(model) {
    // sending the normal request to www.google-analytics.com/collect.
    originalSendHitTask(model);

    // sending the payload to the datalayer
    var payload = model.get('hitPayload');
    var payloadObject = getPayloadObject(payload)

    payloadObject.event = payloadObject.t == 'event' ? 'googleAnalyticsEvent' : 'googleAnalyticsPageview';
    window.dataLayer.push(payloadObject);
  });
});

// send pageview
ga('send', 'pageview');

if (!isBig) {
  ga('mobile.send', 'pageview');
}
</script>
<script>
// GA Page Load UK
if (isBig) {
  ga_pageLoad('UA-43334570-1', 'en', 'international', 'desktop');
} else {
  ga_pageLoad('UA-43334570-2', 'en', 'international', 'mobile web');
}
</script>
<script type="text/javascript">
    window._vis_opt_queue = window._vis_opt_queue || [], _vis_counter = 0;
    _vis_opt_queue.push(function() {
        try {
            if(!_vis_counter) {
                var _vis_data = "",_vis_combination,_vis_id,_vis_l=0;
                for(;_vis_l<_vwo_exp_ids.length;_vis_l++) {
                    _vis_id = _vwo_exp_ids[_vis_l];
                    if(_vwo_exp[_vis_id].ready) {
                        _vis_combination = _vis_opt_readCookie('_vis_opt_exp_'+_vis_id+'_combi');
                        if(typeof(_vwo_exp[_vis_id].combination_chosen) != "undefined")
                            _vis_combination = _vwo_exp[_vis_id].combination_chosen;
                        if(typeof(_vwo_exp[_vis_id].comb_n[_vis_combination]) != "undefined") {
                            _vis_data += 'VWOTestID-'+_vis_id + "=" + _vwo_exp[_vis_id].comb_n[_vis_combination] + "|";
                            _vis_counter++;
                        }
                    }
                }
                // Use the _vis_data object created above to fetch the data,
                // key of the object is the Test ID and the value is Variation Name
                if(_vis_counter) {
                    vwo_$(function() {
                        window.ga("set", "dimension25", _vis_data);
                        window.ga('send', 'event', 'VWO', 'Custom', {'nonInteraction': 1});
                    });
                }
            }
        }
        catch(err) {};
    });

</script>

<style>.widget_advert ul li{margin-left:0;}.widget_advert ul li:before{content:none;}</style>
<meta name="apple-itunes-app" content="app-id=1084818519" />
</head>
<body id="entry" class="entry">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P32JX6" height="0" width="0" style="display:none;visibility:hidden"></iframe</noscript>
<div class="layout" style="background-color:#FBFBFB">
<div class="layout__mobile_advert">
</div>

<header class="layout__header">
<nav id="services_navigation">
<ul class="services_nav">
<li class="services_nav__item">
<a href="https://betting.betfair.com">Betting.Betfair
</a></li>
<li class="services_nav__item">
<a href="https://betting.betfair.com/podcasts/">Podcasts
</a></li>
<li class="services_nav__item">
<a href="https://www.betfair.com/sport/">Betfair Sportsbook
</a></li>
<li class="services_nav__item">
<a href="https://betting.betfair.com/how-to-use-betfair-exchange/">Exchange How-to
</a></li>
<li class="services_nav__item">
<a href="https://www.betfair.com/exchange/plus/">Betfair Exchange
</a></li>
<li class="services_nav__item">
<a href="https://responsiblegambling.betfair.com/">Safer Gambling
</a></li>
<li class="services_nav__item" style="margin-left: auto;"><a href="https://register.betfair.com/account/registration?product=CIDF9QtQsFYf223X&amp;returnURL=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fthe-jokers-bet-of-the-day%2Fsaturday-football-tips-back-leonardo-to-score-in-santos-draw-300622-1063.html">Join</a></li>
<li class="services_nav__item"><a href="https://identitysso.betfair.com/view/login?product=CIDF9QtQsFYf223X&amp;url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fthe-jokers-bet-of-the-day%2Fsaturday-football-tips-back-leonardo-to-score-in-santos-draw-300622-1063.html">Log in</a></li>
<li class="services_nav__item services_nav__item--toggle"><a class="full_nav_link" href="#full_navigation"><span>Menu</span></a></li>
</ul>
</nav> <div class="header">
<a class="header__logo" href="https://betting.betfair.com/">
<p style="position: static; top: 0; left: 0; margin: 0;"><img src="https://betting.betfair.com/images/bettingbetfairlogoblack.png" alt="Betting.Betfair" width="200" height="24"></p>
<p>Betting.Betfair</p>
</a>
<div class="header__nav">
<nav class="main_navigation">
<ul class="menu">
<li class="menu__item menu__item--active">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/football/">Football</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Football</h4>
<ul>
<li>
<a href="https://betting.betfair.com/football/football-tips/mls-tips-back-more-goals-after-incredible-new-york-city-game-010722-629.html">MLS Tips: Back more goals after incredible New York City game</a>
</li>
<li>
<a href="https://betting.betfair.com/football/rivaldo/rivaldo-exclusive-neymar-can-play-his-football-at-any-top-club-010722-811.html">Rivaldo Exclusive: Neymar can play his football at any top club</a>
</li>
<li>
<a href="https://betting.betfair.com/football/premier-league/summer-transfer-news-and-odds-all-the-latest-betting-on-premier-league-transfers-and-rumours-300522-204.html">Summer Transfer News and Odds: Salah to stay at Anfield </a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Football</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/football/football-tips/">Football Tips</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/premier-league/">Premier League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/championship/">Championship</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/champions-league/">Champions League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/fa-cup/">FA Cup</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/spanish-football/">Spanish Football</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/italian-football/">Italian Football</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/german-football/">German Football</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/french-football/">French Football</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/europa-league/">Europa League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/world-cup-2022/">World Cup 2022</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/horse-racing/">Horse Racing</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Horse Racing</h4>
<ul>
<li>
<a href="https://betting.betfair.com/horse-racing/daily-racing-multiple/daily-racing-multiple-tips-boardman-and-braveheart-to-roar-for-red-hot-easterby-020722-134.html">Daily Racing Multiple: Boardman and Braveheart to roar for red-hot Easterby</a>
</li>
<li>
<a href="https://betting.betfair.com/horse-racing/itv-races/saturday-racing-tips-tony-calvin-backs-bay-bridge-to-seize-the-day-010722-166.html">Saturday Racing Tips: Tony Calvin backs Bay Bridge to seize the day</a>
</li>
<li>
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/naps-of-the-day-best-bets-and-ambassador-insight-for-saturday-010722-204.html">Naps of the Day: Best bets and ambassador insight for Saturday</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Horse Racing</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/">Horse Racing Tips</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/daily-racing-news/">Daily Racing News</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/itv-races/">ITV Races - Tony Calvin</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/kevin-blake-1/">Kevin Blake</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/royal-ascot/">Royal Ascot</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/ryan-moore/">Ryan Moore</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/paul-nicholls/">Paul Nicholls</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/bets-of-the-day/">Bets of the Day</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/daily-racing-multiple/">Daily Racing Multiple</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/ante-post/">Ante-Post</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/cricket/">Cricket</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Cricket</h4>
<ul>
<li>
<a href="https://betting.betfair.com/cricket/cricket-tips/cricket-betting-tips-in-play-angles-after-day-one-of-england-v-india-010722-194.html">Cricket Betting Tips: In-play angles after day one of England v India</a>
</li>
<li>
<a href="https://betting.betfair.com/cricket/cricket-tips/west-indies-v-bangladesh-first-t20-tips-mayers-underrated-for-runs-300622-194.html">West Indies v Bangladesh First T20 Tips: Mayers underrated for runs</a>
</li>
<li>
<a href="https://betting.betfair.com/cricket/cricket-tips/england-v-india-fourth-test-player-tips-pujara-has-potential-300622-194.html">England v India Fourth Test Player Tips: Pujara has punting potential</a>
</li>
 </ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Cricket</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/cricket/cricket-tips/">Cricket Tips</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/indian-premier-league---ipl/">Indian Premier League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/pakistan-super-league/">Pakistan Super League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/big-bash/">Big Bash</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/england-cricket/">England</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/australia-cricket/">Australia</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/india-cricket/">India</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/new-zealand-cricket/">New Zealand</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/south-africa-cricket/">South Africa</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/pakistan-cricket/">Pakistan</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/sri-lanka-cricket/">Sri Lanka</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/multiples/">Multiples Tips</a>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/tennis/">Tennis</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Tennis</h4>
<ul>
<li>
<a href="https://betting.betfair.com/tennis/wimbledon/atp-wimbledon-day-six-tips-kyrgios-favourite-in-match-of-the-day-010722-778.html">ATP Wimbledon Day Six Tips: Kyrgios favourite in match of the day</a>
</li>
<li>
<a href="https://betting.betfair.com/tennis/wimbledon/wta-wimbledon-day-six-tips-anisimova-value-ahead-of-gauff-clash-010722-778.html">WTA Wimbledon Day Six Tips: Anisimova value ahead of Gauff clash</a>
</li>
<li>
<a href="https://betting.betfair.com/tennis/wimbledon/wta-wimbledon-day-five-tips-zhang-value-to-win-battle-of-form-players-300622-778.html">WTA Wimbledon Day Five Tips: Zhang value to win battle of form players</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Tennis</h4>
<ul>
 <li class="">
<a href="https://betting.betfair.com/tennis/australian-open-betting/">Australian Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/french-open-betting/">French Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/wimbledon/">Wimbledon</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/us-open/">US Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/events/">Events</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/atp-tour-finals-betting/">ATP Tour Finals</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/davis-cup-betting/">Davis Cup</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/golf/">Golf</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Golf</h4>
<ul>
<li>
<a href="https://betting.betfair.com/golf/the-punter/the-punters-in-play-john-deere-classic-tips-gotterup-chanced-in-the-john-deere-classic-010722-167.html">The Punter's In-Play Blog: Campillo shows the way in Ireland </a>
</li>
<li>
<a href="https://betting.betfair.com/golf/golf-bets/golf-tips-best-bets-for-john-deere-classic-and-irish-open-280622-204.html">Golf Tips: Best bets for John Deere Classic and Irish Open</a>
</li>
<li>
<a href="https://betting.betfair.com/golf/golf-bets/irish-open-long-odds-golf-tips-course-specialists-chanced-at-deere-run-290622-167.html">Find Me a 100 Winner: Course specialists chanced at Deere Run </a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Golf</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/golf/the-punter/">The Punter</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/golf-bets/">Golf Bets</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/european-tour/">DP World Tour</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/pga-tour/">PGA Tour</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/golf-form-guide/">Golf Form Guide</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/us-masters/">US Masters</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/the-open/">The Open</a>
</li>
<li class="">
 <a href="https://betting.betfair.com/golf/us-open/">US Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/us-pga-championship/">US PGA Championship</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/ryder-cup/">Ryder Cup</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/politics/">Politics</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Politics</h4>
<ul>
<li>
<a href="https://betting.betfair.com/politics/uk-politics/politics-live-the-latest-odds-moves-tips-and-analysis-on-betfairs-politics-markets-110122-171.html">Politics Live: Trump usurped by Ron DeSantis as favourite for 2024</a>
</li>
<li>
<a href="https://betting.betfair.com/politics/uk-politics/scottish-independence-betting-odds-referendum-in-2023-backed-280622-204.html">Scottish Independence: Referendum in 2023 backed after Sturgeon speech</a>
</li>
<li>
<a href="https://betting.betfair.com/politics/uk-politics/boris-johnson-betting-pm-backed-to-leave-this-year-after-by-elections-defeats-240622-204.html">Boris Johnson: PM backed to leave this year after by-elections defeats</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Politics</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/politics/us-politics/">US Politics</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/brexit/">Brexit</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/uk-politics/">UK Politics</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/general-election/">General Election</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/general-politics-betting/">General Politics Betting</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/french-politics/">French Politics</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/specials/">Specials</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Specials</h4>
<ul>
<li>
<a href="https://betting.betfair.com/specials/love-island/love-island-betting-odds-paige-and-jacques-backed-but-casa-amor-drama-awaits-280622-204.html">Love Island: Paige and Jacques backed but Casa Amor drama awaits</a>
</li>
<li>
<a href="https://betting.betfair.com/specials/spoty/bbc-sports-personality-of-the-year-2022-betting-odds-ronnie-favourite-but-fury-kane-and-raducanu-in-frame-270622-204.html">SPOTY 2022 Betting: Ronnie favourite but Fury, Kane and Raducanu in frame</a>
</li>
<li>
<a href="https://betting.betfair.com/specials/love-island/love-island-2022-betting-odds-jacques-oneill-is-new-favourite-to-be-winning-male-220622-204.html">Love Island 2022: Jacques O'Neill new favourite for top male</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Specials</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/specials/spoty/">Sports Personality of the Year</a>
</li>
<li class="">
<a href="https://betting.betfair.com/specials/eurovision-song-contest/">Eurovision Song Contest</a>
</li>
<li class="">
<a href="https://betting.betfair.com/specials/oscars/">Oscars</a>
</li>
<li class="">
<a href="https://betting.betfair.com/specials/strictly-come-dancing/">Strictly Come Dancing</a>
</li>
<li class="">
<a href="https://betting.betfair.com/specials/im-a-celebrity/">I'm a Celebrity</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/rugby/">Rugby</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Rugby</h4>
<ul>
<li>
<a href="https://betting.betfair.com/rugby/rugby-union/international-rugby-cheat-sheet-best-bets-for-australia-v-england-and-new-zealand-v-ireland-300622-624.html">International Rugby Cheat Sheet: Best bets for Australia v England and New Zealand v Ireland</a>
</li>
<li>
<a href="https://betting.betfair.com/rugby/rugby-union/six-nations-cheat-sheet-best-bets-for-wales-v-france-england-v-ireland-and-italy-v-scotland-010322-624.html">Six Nations Cheat Sheet: Best bets for Wales v France, England v Ireland and Italy v Scotland</a>
</li>
<li>
<a href="https://betting.betfair.com/rugby/rugby-union/six-nations-betting-france-odds-on-for-grand-slam-but-wales-and-england-await-030322-204.html">Six Nations Betting: France odds-on for Grand Slam but Wales and England await</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Rugby</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/rugby/rugby-world-cup/">Rugby World Cup</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/rugby-union/six-nations-betting/">Six Nations</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/rugby-league/super-league/">Super League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/aviva-premiership/">Aviva Premiership</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/european-champions-cup/">European Champions Cup</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/rugby-league/">Rugby League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/rugby-union/">Rugby Union</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/betting/formula-one/">Formula 1</a>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/betting/">Other Sports</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Other Sports</h4>
<ul>
<li>
<a href="https://betting.betfair.com/betting/tour-de-france/tour-de-france-stage-2-tips-sagan-and-mathieu-to-cause-havoc-010722-186.html">Tour de France Stage 2 Tips: Sagan and Mathieu to cause havoc</a>
</li>
<li>
<a href="https://betting.betfair.com/betting/ufc/ufc-276-betting-tips-back-the-main-fights-to-go-the-distance-300622-746.html">UFC 276: Best bets for Saturday night in Paradise</a>
</li>
<li>
<a href="https://betting.betfair.com/betting/tour-de-france/tour-de-france-stage-1-tips-bissegger-can-unseat-ganna-300622-186.html">Tour de France Stage 1 Tips: Bissegger can unseat Ganna</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Other Sports</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/betting/athletics/">Athletics</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/gaa-1/">GAA-1</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/boxing/">Boxing</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/darts/">Darts</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/esports/">eSports</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/ufc/">UFC</a>
</li>
</ul>
</div>
</div>
</nav>
 </li>
</ul>
</nav>
</div>
</div> <nav id="features_navigation">
<ul class="features_navigation">
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/football/premier-league/">Premier League Tips</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/football/champions-league/">Champions League Tips</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/football/the-jokers-bet-of-the-day/">Football Bet of the Day </a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/football/football-tips/">Daily Football Tips</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/football/premier-league/summer-transfer-news-and-odds-all-the-latest-betting-on-premier-league-transfers-and-rumours-300522-204.html">Summer Transfer News</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/football/football-tips/daily-acca/">The Daily Acca</a>
</li>
</ul>
</nav>
</header>
<div class="takeover_adverts">
<div class="takeover_adverts__main">
</div>
<div class="takeover_adverts__left">
</div>
<div class="takeover_adverts__right">
</div>
</div>

<main class="layout__main layout__main--padding">
<div class="features_nav_carousel">
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/football/premier-league/" style="background-image: url('//betting.cdnppb.net/Virgil VD and Mo Salah 1280.220x124.jpg');">
<div><h4>Premier League Tips</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/football/champions-league/" style="background-image: url('//betting.cdnppb.net/Robert Lewandowski celebrates 1280.220x124.jpg');">
<div><h4>Champions League Tips</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/football/the-jokers-bet-of-the-day/" style="background-image: url('//betting.cdnppb.net/Pep points 1280.220x124.jpg');">
<div><h4>Football Bet of the Day </h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/football/football-tips/" style="background-image: url('//betting.cdnppb.net/Player kicking ball - 1280.220x124.jpg');">
<div><h4>Daily Football Tips</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/football/premier-league/summer-transfer-news-and-odds-all-the-latest-betting-on-premier-league-transfers-and-rumours-300522-204.html" style="background-image: url('//betting.cdnppb.net/ManeThumbnail.220x184.jpg');">
<div><h4>Summer Transfer News</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/football/football-tips/daily-acca/" style="background-image: url('//betting.cdnppb.net/Ball in the net.220x146.jpg');">
<div><h4>The Daily Acca</h4></div>
</a>
</div>
 </div>

<header class="entry_header">
<h1 class="entry_header__title">Saturday Football Tips: Back Leonardo to score in Santos draw </h1>
<ul class="entry_header__meta">
<li><a href="https://betting.betfair.com/authors/paul-higham/">Paul Higham</a></li>
<li><time datetime="2022-07-02">02 July 2022</time></li>
<li>1 min read</li>
</ul>
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "Article",
    "headline": "Saturday Football Tips: Back Leonardo to score in Santos draw ",
    "name": "Saturday Football Tips: Back Leonardo to score in Santos draw ",
    "description": "Saturday&#039;s column is backing highly-rated Santos striker Marcos Leonardo to shine against Flamengo in an 11/1 Bet Builder double...",
    "url": "https://betting.betfair.com/football/the-jokers-bet-of-the-day/saturday-football-tips-back-leonardo-to-score-in-santos-draw-300622-1063.html",
    "mainEntityOfPage": "https://betting.betfair.com/football/the-jokers-bet-of-the-day/saturday-football-tips-back-leonardo-to-score-in-santos-draw-300622-1063.html",
    "datePublished": "2022-07-02T08:00:00+01:00",
        "dateModified": "2022-07-02T08:03:00+01:00",
            "thumbnailURL": "https://betting.cdnppb.net/football/Brazil football match flag 1280.320x180.jpg",
        "articleBody": "Saturday&#039;s column is backing highly-rated Santos striker Marcos Leonardo to shine against Flamengo in an 11/1 Bet Builder double... Santos v FlamengoSaturday 2 July23:00 BST kick-off We&#039;ve got a huge game in Brazil on Saturday night between two famous old sides who are not on the best run of form domestically as Santos host Flamengo. Just a point separates the two in seventh and ninth in the table but in a Serie A that&#039;s so close, they&#039;re only four and three points off relegation respectively. Santos have drawn too many games, with four in the last five making it seven stalemates in 14 league games, while Flamengo have lost three out of their last five. They&#039;ve both been doing better in South American competitions than domestically, as they&#039;ve both made the knckout stages of their respective competition. Santos drew the first leg of their Copa Sudamericana last-16 tie with Venezuelan outfit Deportivo Tachira 1-1, while Flamengo have done even better in the premier club competition. They made it through the Copa Libertadores group stages without losing and beat Deportivo Tolima 1-0 in the first leg of their last-16 game, but that run has cost them domestically with five defeats in six in league and cup. You&#039;d have to just give Santos the edge but it&#039;s so close between the two and the draw has been such a popular result in their games, then at [3.1] it&#039;s worth backing another stalemate here. If there is to be a goal or two, then Santos striker Marcos Leonardo is the pick as a [3.4] anytime goalscorer.  The 19-year-old has scored six goals in 12 league games this season and has been strongly linked with a move to the Premier League with Liverpool.  He can improve his already impressive reputation with another goal here as part of a big-priced Bet Builder double.",
            "image": {
      "@type": "ImageObject",
      "url": "https://betting.cdnppb.net/football/Brazil%20football%20match%20flag%201280.jpg",
        "height": 720,
        "width": 1280
          },
        "publisher": {
      "@type": "Organization",
      "name": "Betting.Betfair",
      "logo": {
        "@type": "ImageObject",
        "url": "https://betting.cdnppb.net/_v2/img/betfairlogoblack.png"
      },
      "url": "https://betting.betfair.com/"
    },
    "author": "Paul Higham"
  }
</script>
</header>
<div class="two_column_layout">
<main class="entry_main">
<div class="entry_img">
<img src="//betting.cdnppb.net/football/Brazil football match flag 1280.728x410.jpg" srcset="//betting.cdnppb.net/football/Brazil football match flag 1280.450x253.jpg 450w, 
                       //betting.cdnppb.net/football/Brazil football match flag 1280.600x338.jpg 600w, 
                       //betting.cdnppb.net/football/Brazil football match flag 1280.728x410.jpg 728w" alt="Marcos Leonardo">
<figcaption class="entry_img__caption">Marcos Leonardo can impress again for Santos</figcaption>
</div>


<div class="entry_actions">
<div>
<a class="button button--dark" href="https://promotions.betfair.com/prs/exchange-acq-uk-bau-money-back20-newvi-generic?rfr=2573">Join</a>
</div>
<div>
<a class="button btn--market" data-market_full="https://www.betfair.com/sport/football/brazilian-serie-a/santos-v-flamengo/31554516" data-contextual_info='{"blog_name":"Football Betting Tips","category_label":"Bet of the Day","market_id":"https:\/\/www.betfair.com\/sport\/football\/brazilian-serie-a\/santos-v-flamengo\/31554516","entry_title":"Saturday Football Tips: Back Leonardo to score in Santos draw "}' href="https://www.betfair.com/sport/football/brazilian-serie-a/santos-v-flamengo/31554516">View market</a>
</div>
<div class="entry_actions__social entry_actions__social--twitter">
<a href="https://twitter.com/intent/tweet/?text=Saturday%20Football%20Tips%3A%20Back%20Leonardo%20to%20score%20in%20Santos%20draw%20&url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fthe-jokers-bet-of-the-day%2Fsaturday-football-tips-back-leonardo-to-score-in-santos-draw-300622-1063.html" target="_blank" title="Twitter"><span class="sprite_icon sprite_icon--twitter">Twitter</span></a>
</div>
<div class="entry_actions__social entry_actions__social--facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fthe-jokers-bet-of-the-day%2Fsaturday-football-tips-back-leonardo-to-score-in-santos-draw-300622-1063.html" target="_blank" title="Facebook"><span class="sprite_icon sprite_icon--facebook">Facebook</span></a>
</div>
<div class="entry_actions__social entry_actions__social--reddit">
<a href="https://www.reddit.com/submit/?url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fthe-jokers-bet-of-the-day%2Fsaturday-football-tips-back-leonardo-to-score-in-santos-draw-300622-1063.html" target="_blank" title="Reddit"><span class="sprite_icon sprite_icon--reddit">Reddit</span></a>
</div>
<div class="entry_actions__social entry_actions__social--whatsapp">
<a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fthe-jokers-bet-of-the-day%2Fsaturday-football-tips-back-leonardo-to-score-in-santos-draw-300622-1063.html" target="_blank" title="WhatsApp"><span class="sprite_icon sprite_icon--whatsapp">WhatsApp</span></a>
</div>
<div class="entry_actions__social entry_actions__social--telegram">
<a href="https://t.me/share/url?url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fthe-jokers-bet-of-the-day%2Fsaturday-football-tips-back-leonardo-to-score-in-santos-draw-300622-1063.html&text=Saturday%20Football%20Tips%3A%20Back%20Leonardo%20to%20score%20in%20Santos%20draw%20" target="_blank" title="Telegram"><span class="sprite_icon sprite_icon--telegram">Telegram</span></a>
</div>
</div>
<div class="entry_body has-odds">

<p class="entry_body__intro">Saturday&#039;s column is backing highly-rated Santos striker Marcos Leonardo to shine against Flamengo in an 11/1 Bet Builder double...</p>

<div class="entry_body__quote">
<blockquote><P>"Marcos Leonardo has scored six in 12 and is linked to a big move to Liverpool and can score again for draw specialists Santos."</P>
<a href="https://www.betfair.com/sport/football/brazilian-serie-a/santos-v-flamengo/31554516?selectedGroup=1611933388">Back Leonardo to score & Santos to draw with Flamengo at around <b class="inline_odds" title="11/1"><span class="inline_odds__decimal">12</span><span class="inline_odds__fractional inline_odds__tooltip">11/1</span></b></a></blockquote>
</div>

<div class="entry_body__content">
<div class="editor">
<p><a href="https://www.betfair.com/sport/football/brazilian-serie-a/santos-v-flamengo/31554516"><strong>Santos v Flamengo</strong></a><br><strong>Saturday 2 July</strong><br><strong>23:00 BST kick-off</strong><p>We've got a huge game<strong> </strong>in Brazil on Saturday night between two famous old sides who are not on the best run of form domestically as <strong>Santos host Flamengo.</strong></p><p><strong>Just a point separates the two in seventh and ninth</strong> in the table but in a Serie A that's so close, they're only four and three points off relegation respectively.</p><p><strong>Santos have drawn too many games</strong>, with four in the last five making it seven stalemates in 14 league games, while Flamengo have lost three out of their last five.</p><p>They've both been doing better in <strong>South American competitions</strong> than domestically, as they've both made the knckout stages of their respective competition.</p><p><strong>Santos drew the first leg of their Copa Sudamericana last-16 tie</strong> with <span>Venezuelan outfit Deportivo Tachira 1-1, while Flamengo have done even better in the premier club competition.</span></p><p><span>They made it through<strong> the Copa Libertadores group stages without losing</strong> and beat Deportivo Tolima 1-0 in the first leg of their last-16 game, but that run has cost them domestically with five defeats in six in league and cup.</span></p><p><span>You'd have to just give Santos the edge but it's so close between the two and <strong>the draw has been such a popular result</strong> in their games, then at <b class="inline_odds" title="85/40"><span class="inline_odds__decimal">3.1</span><span class="inline_odds__fractional inline_odds__tooltip">85/40</span></b> it's worth <a href="https://www.betfair.com/sport/football/brazilian-serie-a/santos-v-flamengo/31554516?selectedGroup=1611933388">backing another stalemate</a> here.</span></p><p><span>If there is to be a goal or two, then <strong>Santos striker Marcos Leonardo</strong> is the pick as a <b class="inline_odds" title="12/5"><span class="inline_odds__decimal">3.4</span><span class="inline_odds__fractional inline_odds__tooltip">12/5</span></b> <a href="https://www.betfair.com/sport/football/brazilian-serie-a/santos-v-flamengo/31554516?selectedGroup=1611933388">anytime goalscorer.</a></span></p><blockquote>
<p><span>The 19-year-old has <strong>scored six goals in 12 league games</strong> this season and has been strongly linked with a move to the Premier League with Liverpool.</span></p>
</blockquote><p><span>He can improve his already impressive reputation with another goal here as part of a big-priced <a href="https://www.betfair.com/sport/football/brazilian-serie-a/santos-v-flamengo/31554516?selectedGroup=1611933388">Bet Builder double.</a></span><span></span><span></span></p></p>
</div>
</div>

<section class="betting_copy">
<div class="editor">
<h2>COLUMN P/L SUMMER 2022</h2>
<p>Staked: 15pts
<br>
Returned: 25.4pts
<br>
P/L: +10.4pts </p>
</div>
</section>
<section class="betting_copy">
<div class="editor">
<h2>ENHANCED PRICES ON ACCAS THROUGHOUT THE DAY, EVERY DAY</h2>
<p>Use the token in your betslip to boost Betfairs' already enhanced prices on Accas. Max stake varies. Applies to Betfair Boost selections. <a href="https://promos.betfair.com/sport" target="_blank">T&Cs apply</a>.</p>
</div>
</section>



<div class="recommended_bets betslip_goto auto_banners" data-banner_cta="Join">
<h3>Recommended bets</h3>
<div class="editor editor--reversed">
<a href="https://www.betfair.com/sport/football/brazilian-serie-a/santos-v-flamengo/31554516?selectedGroup=1611933388">Back Leonardo to score &amp; Santos to draw with Flamengo at around <b class="inline_odds" title="11/1"><span class="inline_odds__decimal">12.0</span><span class="inline_odds__fractional inline_odds__tooltip">11/1</span></b></a>
</div>
</div>
<div id="betslip" class="entry_body__extras">
</div>
<div class="entry_body__widgets">
<div class="widget-context widget-context--both" data-context="both">
<div id="betnow-uk-widget" class="widget_advert">
<h3><span style="color: white;">Get a Free £/€20</span> Exchange Bet</h3>
<ul>
<li><strong>Join Now</strong> - Open account using promo code <strong>VAL225</strong></li>
<li><strong>Bet</strong> - Place a £/€20 Bet on the Exchange</li>
<li><strong>Earn</strong> We'll Refund You £/€20 If the Bet Loses</li>
</ul>
<p><small>T&amp;Cs apply.</small></p>
<a class="btn btn--market" href="https://promotions.betfair.com/prs/exchange-acq-uk-bau-free20-val225-temp" target="_blank">Bet now</a>
</div>
</div>
</div>

<div class="entry_actions">
<div>
<a class="button button--dark" href="https://promotions.betfair.com/prs/exchange-acq-uk-bau-money-back20-newvi-generic?rfr=2573">Join</a>
</div>
<div>
<a class="button btn--market" data-market_full="https://www.betfair.com/sport/football/brazilian-serie-a/santos-v-flamengo/31554516" data-contextual_info='{"blog_name":"Football Betting Tips","category_label":"Bet of the Day","market_id":"https:\/\/www.betfair.com\/sport\/football\/brazilian-serie-a\/santos-v-flamengo\/31554516","entry_title":"Saturday Football Tips: Back Leonardo to score in Santos draw "}' href="https://www.betfair.com/sport/football/brazilian-serie-a/santos-v-flamengo/31554516">View market</a>
</div> </div>

<div class="entry_share">
<ul class="button_group">
<li class="button_group__twitter">
<a href="https://twitter.com/intent/tweet/?text=Saturday%20Football%20Tips%3A%20Back%20Leonardo%20to%20score%20in%20Santos%20draw%20&url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fthe-jokers-bet-of-the-day%2Fsaturday-football-tips-back-leonardo-to-score-in-santos-draw-300622-1063.html" target="_blank" title="Twitter"><span class="sprite_icon sprite_icon--twitter">Twitter</span></a>
</li>
<li class="button_group__facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fthe-jokers-bet-of-the-day%2Fsaturday-football-tips-back-leonardo-to-score-in-santos-draw-300622-1063.html" target="_blank" title="Facebook"><span class="sprite_icon sprite_icon--facebook">Facebook</span></a>
</li>
<li class="button_group__reddit">
<a href="https://www.reddit.com/submit/?url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fthe-jokers-bet-of-the-day%2Fsaturday-football-tips-back-leonardo-to-score-in-santos-draw-300622-1063.html" target="_blank" title="Reddit"><span class="sprite_icon sprite_icon--reddit">Reddit</span></a>
</li>
<li class="button_group__whatsapp">
<a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fthe-jokers-bet-of-the-day%2Fsaturday-football-tips-back-leonardo-to-score-in-santos-draw-300622-1063.html" target="_blank" title="WhatsApp"><span class="sprite_icon sprite_icon--whatsapp">WhatsApp</span></a>
</li>
<li class="button_group__telegram">
<a href="https://t.me/share/url?url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fthe-jokers-bet-of-the-day%2Fsaturday-football-tips-back-leonardo-to-score-in-santos-draw-300622-1063.html&text=Saturday%20Football%20Tips%3A%20Back%20Leonardo%20to%20score%20in%20Santos%20draw%20" target="_blank" title="Telegram"><span class="sprite_icon sprite_icon--telegram">Telegram</span></a>
</li>
</ul>
</div>

<div class="fb-comments" data-href="https://betting.betfair.com/football/the-jokers-bet-of-the-day/saturday-football-tips-back-leonardo-to-score-in-santos-draw-300622-1063.html" data-width="100%" data-numposts="10"></div>

<h3 class="section_title">Discover the latest articles</h3>
<ul class="related_entries">
<li>
<article>
<a href="https://betting.betfair.com/football/the-jokers-bet-of-the-day/velez-sarsfield-v-atletico-tucuman-tips---atletico-to-tuc-at-least-a-point-020722-140.html">Football Bet of the Day: Atletico to Tuc at least a point</a>
<img src="//betting.cdnppb.net/football/images/Argentina fans 1280.450x253.jpg" alt="https://betting.betfair.com/football/images/Argentina%20fans%201280.jpg" loading="lazy">
</article>
</li>
<li>
<article>
<a href="https://betting.betfair.com/football/the-jokers-bet-of-the-day/thursday-football-tips-sornoza-to-strike-for-independiente-300622-1063.html">Thursday Football Tips: Sornoza to strike for Independiente</a>
<img src="//betting.cdnppb.net/football/Junior_Sornoza.450x300.jpg" alt="https://betting.betfair.com/football/Junior_Sornoza.jpg" loading="lazy">
</article>
</li>
<li>
<article>
<a href="https://betting.betfair.com/football/womens-euros-2022/switzerland-women-v-england-women-tips---swiss-to-roll-over-290622-140.html">Football Bet of the Day: Swiss to roll over</a>
<img src="//betting.cdnppb.net/football/Eng Ellen White fist pump 1280.450x253.jpg" alt="https://betting.betfair.com/football/Eng%20Ellen%20White%20fist%20pump%201280.jpg" loading="lazy">
</article>
</li>
</ul>
<h3 class="section_title">Read past articles</h3>
<ul class="related_entries">
<li>
<article>
<a href="https://betting.betfair.com/football/the-jokers-bet-of-the-day/bohemians-v-derry-city-tips---candystripes-have-a-sweet-offering-010722-140.html">Football Bet of the Day: Candystripes have a sweet offering</a>
<img src="//betting.cdnppb.net/football/Ireland Irish man flag 1280.450x253.jpg" alt="https://betting.betfair.com/football/Ireland%20Irish%20man%20flag%201280.jpg" loading="lazy">
</article>
</li>
<li>
<article>
<a href="https://betting.betfair.com/football/the-jokers-bet-of-the-day/friday-football-tips-kelly-can-be-the-hero-for-dundalk-300622-1063.html">Friday Football Tips: Kelly can be the hero for Dundalk</a>
<img src="//betting.cdnppb.net/football/Dundalk celebrate 1280.450x253.jpg" alt="https://betting.betfair.com/football/Dundalk%20celebrate%201280.jpg" loading="lazy">
</article>
</li>
<li>
<article>
<a href="https://betting.betfair.com/football/womens-euros-2022/womens-euros-2022-betting-tips---veterans-can-make-their-mark-290622-140.html">Women's Euros 2022 Tips: Veterans can make their mark</a>
<img src="//betting.cdnppb.net/football/caroline seger 1280.450x253.jpg" alt="https://betting.betfair.com/football/caroline%20seger%201280.jpg" loading="lazy">
</article>
</li>
</ul>

<div class="entry_category_link">
<a class="button" href="https://betting.betfair.com/football/the-jokers-bet-of-the-day/">More Bet of the Day</a>
</div>
</div>
</main>
<aside class="entry_sidebar">
<section class="story-extra">
<nav class="sidebar_navigation">
<h4 class="section_title">More Football</h4>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/womens-euros-2022/" class=" ">
Womens Euros 2022
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/football-tips/" class=" ">
 Football Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/daily-acca/" class=" ">
Daily Acca
</a>
</li>
<li class="sidebar_menu__item on sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/football/the-jokers-bet-of-the-day/" class="active ">
Bet of the Day
</a>
<ul class="sidebar_menu">
</ul>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/accumulator-betting-tips/" class=" ">
Weekend ACCA
</a>
</li>
<li class="sidebar_menu__item  sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/football/premier-league/" class=" ">
Premier League
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/team-guide/" class=" ">
Team Guide
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/transfers/" class=" ">
Transfers
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/bournemouth/" class=" ">
AFC Bournemouth
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/arsenal/" class=" ">
Arsenal
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/aston-villa/" class=" ">
Aston Villa
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/brentford/" class=" ">
Brentford
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/brighton/" class=" ">
Brighton
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/chelsea/" class=" ">
Chelsea
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/crystal-palace/" class=" ">
Crystal Palace
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/everton/" class=" ">
Everton
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/fulham/" class=" ">
Fulham
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/leeds-utd/" class=" ">
Leeds Utd
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/leicester-city/" class=" ">
Leicester City
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/liverpool/" class=" ">
Liverpool
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/manchester-city/" class=" ">
Manchester City
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/manchester-united/" class=" ">
Manchester United
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/newcastle-united/" class=" ">
Newcastle United
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/nottingham-forest/" class=" ">
Nottingham Forest
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/southampton/" class=" ">
Southampton
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/tottenham-hotspur/" class=" ">
Tottenham Hotspur
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/west-ham-united/" class=" ">
West Ham United
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/wolves/" class=" ">
Wolves
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/fantasy-premier-league/" class=" ">
Fantasy Premier League
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/premier-league-betting-previews/" class=" ">
Premier League Betting Guides
</a>
</li>
</ul>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/championship/" class=" ">
Championship
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/english-football-league/" class=" ">
English Football League
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/champions-league/" class=" ">
Champions League
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/spanish-football/" class=" ">
Spanish Football
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/italian-football/" class=" ">
Italian Football
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/german-football/" class=" ">
German Football
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/french-football/" class=" ">
French Football
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/europa-league/" class=" ">
Europa League
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/europa-conference-league/" class=" ">
Europa Conference League
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/big-winners/" class=" ">
Big Winners
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/fa-cup/" class=" ">
FA Cup
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/efl-cup/" class=" ">
EFL Cup
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/dimitar-berbatov/" class=" ">
Dimitar Berbatov
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/rivaldo/" class=" ">
Rivaldo
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/world-cup-2022/" class=" ">
World Cup 2022
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/manager-specials/" class=" ">
Manager Specials
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/uefa-nations-league/" class=" ">
UEFA Nations League
</a>
</li>
<li class="sidebar_menu__item  sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/football/womens-football/" class=" ">
Women&#039;s Football
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/womens-football/womens-super-league/" class=" ">
Women&#039;s Super League
</a>
</li>
</ul>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/scottish-football/" class=" ">
Scottish Football
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/internationals/" class=" ">
Internationals
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/betting-masterclass/" class=" ">
Football Betting Masterclass
</a>
</li>
</ul>
</nav>
</section>
<div class="widget-context widget-context--both" data-context="both">
<div class="ft_async_tag" style="width: 300px; height: 250px;"> <img src="data:image/png,ft" style="display: none" onerror=' (function(img){window.ftClick=""; window.ftExpTrack_5423215=""; window.ftX=""; window.ftY=""; window.ftZ=""; window.ftOBA=1; window.ftContent=""; window.ftCustom=""; window.ft300x250_OOBclickTrack=""; window.ftRandom=Math.random()*1000000; window.ftClick_5423215=ftClick; if(typeof(ft_referrer)=="undefined"){window.ft_referrer=(function(){var r="";if(window==top){r=window.location.href;}else{try{r=window.parent.location.href;}catch(e){}r=(r)?r:document.referrer;}while(encodeURIComponent(r).length>1000){r=r.substring(0,r.length-1);}return r;}());}var ftDomain=(window==top)?"":(function(){var d=document.referrer,h=(d)?d.match("(?::q/q/)+([qw-]+(q.[qw-]+)+)(q/)?".replace(/q/g,decodeURIComponent("%"+"5C")))[1]:"";return (h&&h!=location.host)?"&ft_ifb=1&ft_domain="+encodeURIComponent(h):"";}()); var ftV_5423215={pID:"5423215",width:"300",height:"250",params:{ftx:window.ftX,fty:window.ftY,ftadz:window.ftZ,ftscw:window.ftContent,ft_custom:window.ftCustom,ft_id:window.ftID||"",ft_idEnabled:window.ftIDEnabled||"",ftOBA:window.ftOBA,ft_domain:((ftDomain||"").match(RegExp("&ft_domain=([^&$]+)","i"))||["",""])[1],ft_ifb:((ftDomain||"").match(RegExp("&ft_ifb=([^&$]+)","i"))||["",""])[1],ft_agentEnv:window.mraid||window.ormma?"1":"0",ft_referrer:encodeURIComponent(window.ft_referrer),gdpr:"${GDPR}",gdpr_consent:"${GDPR_CONSENT_78}",us_privacy:"${US_PRIVACY}",cachebuster:window.ftRandom},winVars:{ftClick_5423215:window.ftClick_5423215,ftExpTrack_5423215:window.ftExpTrack_5423215,ft300x250_OOBclickTrack:window.ft300x250_OOBclickTrack},DTimeout:1E3,GTimeout:1E3}, ftPProc=function(d){var c=this;d=JSON.parse(JSON.stringify(d));var f=[],l=function(a,b){b="undefined"===typeof b||isNaN(b)?1:parseInt(b,10);a=a||"";for(var e=0<=b?b:0;e--;)a=encodeURIComponent(a);return a},h=function(a){a=a.constructor==Array?a:[];for(var b=0;b<a.length;b++){var e=a[b].t&&"w"==a[b].t?"winVars":"params",c=d[e][a[b].p],g=l(a[b].n||"",a[b].e),h=l(a[b].v||"",a[b].e);g=(g?g+":":"")+h;""!==g&&(c="undefined"===typeof c||""===c||"o"===a[b].m?"":c+";",d[e][a[b].p]=c+g)}a=!0;for(b=0;b<f.length;b++)if(!f[b].deployed){a=!1;break}a&&k()},k=function(){k=function(){};deployTag()};c.getVars=function(a){return JSON.parse(JSON.stringify(a?"string"===typeof a&&"undefined"!==typeof d[a]?d[a]:{}:d))};c.getSrcString=function(){var a=c.getVars("params"),b=[],e;for(e in a)a.hasOwnProperty(e)&&"undefined"!==typeof a[e]&&""!==a[e]&&b.push(e+"="+a[e]);return b.join("&")};c.deployWinVars=function(){var a=c.getVars("winVars"),b;for(b in a)a.hasOwnProperty(b)&&"undefined"!==typeof a[b]&&(window[b]=a[b])};c.addPProc=function(a){a.deployed=!1;f.push(a)};c.init=function(){d.v=5;var a=[];0===f.length?k():(f.forEach(function(b){a.push(b.id);b.timeout=parseInt(isNaN(b.timeout)?d.DTimeout:b.timeout,10);b.timer=setTimeout(function(){var a={};clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))},b.timeout||d.DTimeout);b.deploy(c.getVars(),function(a){clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))})}),window["ftPPIDs_"+d.pID]=d.v+";"+a.join(","))}},ft5423215PP=new ftPProc(ftV_5423215); var deployTag=function(){deployTag=function(){};clearTimeout(gTimer);ft5423215PP.deployWinVars(); var ftTag=document.createElement("script"); ftTag.id="ft_servedby_5423215"; ftTag.src="https://servedby.flashtalking.com/imp/1/126952;5423215;201;jsappend;BettingBetfair;BFUKIBettingBetfairDesktopFootballBrandBettingBetfair300x250Static/?"+ft5423215PP.getSrcString(); ftTag.name="ftscript_300x250"; img.parentNode.insertBefore(ftTag, img.nextSibling);},gTimer=setTimeout(function(){clearTimeout(gTimer);deployTag();},ftV_5423215.GTimeout);ft5423215PP.init();})(this); '></div>
</div>
<div class="widget-context widget-context--full" data-context="full">
<div id="side-sport-text-ad" class="widget_advert">
<h3>GET A FREE £/€20 EXCHANGE BET</h3>
<ul>
<li><strong>Join Now</strong> - Open Account Using Promo Code <strong>VAL225</strong></li>
<li><strong>Bet</strong> - Place a £/€20 Bet on the Exchange</li>
<li><strong>Earn</strong> - £/€20 Back in cash if your bet loses</li>
</ul>
<a class="button" href="https://promotions.betfair.com/prs/exchange-acq-uk-bau-free20-val225-temp">BET & WIN</a>
</div>​
</div>
<div class="widget-context widget-context--both" data-context="both">
<h3 class="section_title" style="width: 100%; box-sizing: border-box;">Lay betting calculator</h3><div class="laybet_calculator"></div>
</div>
<div class="widget-context widget-context--full" data-context="full">
<div class="block"><header class="block__header"><h3>Services</h3></header><div class="block__body sidebar_navigation_ruled"><ul><li><a href="https://betting.betfair.com/how-to-use-betfair-exchange/beginner-guides/" target="_blank">Beginners' Guide to Betfair Exchange</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/betfair-exchange-minimum-stake-were-lowering-it-to-1-020222-6.html" target="_blank">Minimum Exchange stake now £1 - details here</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/opta-definitions-shots-and-shots-on-target-061020-204.html" target="_blank">Shots on Target - Definitions</a></li><li><a href="https://betting.betfair.com/horse-racing/horseracing-tips/money-back-if-your-horse-doesnt-finish-in-top-three-161121-204.html" target="_blank">Money Back if your horse doesn't place - T&Cs</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/line-markets-on-betfair-everything-you-need-to-know-240821-204.html" target="_blank">Line Markets -Everything you need to know as NFL and NBA are added</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/matchme-making-it-easier-get-your-bet-matched-260121-204.html" target="_blank">MatchMe - Making it easier to get your bet matched</a></li><li><a href="https://betting.betfair.com/golf/each-way-golf-betting-calculator/" target="_blank">Each-Way Betting Calculator</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/my-betfair-rewards-choose-your-bonuses-with-new-feature-140619-6.html" target="_blank">My Betfair Rewards</a></li><li><a href="https://support.betfair.com/app/contact_us/" target="_blank">Betfair Customer Support</a></li><li><a href="https://betting.betfair.com/horse-racing/minimum-bet-guarantee-terms-and-conditions-190618-6.html" target="_blank">Minimum Bet Guarantee - Horse Racing</a></li></ul></div></div>
</div>
<div class="widget-context widget-context--full" data-context="full">
<div class="block"><header class="block__header"><h3>Communities</h3></header><div class="block__body block__body--light"><ul class="button_group"><li><a href="https://twitter.com/betfairexchange" target="_blank"><span class="sprite_icon sprite_icon--twitter">Twitter</span></a></li><li><a href="https://www.facebook.com/Betfair" target="_blank"><span class="sprite_icon sprite_icon--facebook">Facebook</span></a></li><li><a href="https://www.youtube.com/channel/UC9XohsLvYWrUqkPUuR3mpTw?view_as=subscriber" target="_blank"><span class="sprite_icon sprite_icon--youtube">YouTube</span></a></li><li><a href="https://betting.betfair.com/index.xml"><span class="sprite_icon sprite_icon--rss">RSS</span></a></li><li><a href="https://www.instagram.com/betfair" target="_blank"><span class="sprite_icon sprite_icon--instagram">Instagram</span></a></li><li><a href="https://open.spotify.com/show/6Ev5q92RFgvWk49NcObn9c" target="_blank"><span class="sprite_icon sprite_icon--spotify">Spotify</span></a></li><li><a href="https://podcasts.apple.com/ie/podcast/betfair/id1463419538" target="_blank"><span class="sprite_icon sprite_icon--apple_podcasts">Apple Podcasts</span></a></li><li><a href="https://soundcloud.com/betfair-betting-podcast/" target="_blank"><span class="sprite_icon sprite_icon--soundcloud">Soundcloud</span></a></li><li><a href="https://podcasts.google.com/?feed=aHR0cDovL2ZlZWRzLnNvdW5kY2xvdWQuY29tL3VzZXJzL3NvdW5kY2xvdWQ6dXNlcnM6NjIyNDAzOTk0L3NvdW5kcy5yc3M" target="_blank"><span class="sprite_icon sprite_icon--google_podcasts">Google Podcasts</span></a></li></ul></div></div>
</div>
<div class="widget-context widget-context--full" data-context="full">
</div>
<div class="widget-context widget-context--full" data-context="full">
<h3 class="section_title" style="width: 100%; box-sizing: border-box;">Related Sites</h3><div><a href="https://tinyurl.com/n9kappa" target="_blank"><img src="/images/betfair-related.png" alt="Betfair" width="300" height="100" loading="lazy"></a></div><div><a href="https://www.timeform.com/horse-racing/" target="_blank"><img src="https://betting.betfair.com/images/timeform-related.png" alt="Timeform Horse Racing" width="300" height="100" loading="lazy"></a></div><div><a href="https://www.infogol.net/" target="_blank"><img src="https://betting.betfair.com/images/infogol-related.png" alt="Infogol" width="300" height="100" loading="lazy"></a></div>
</div>
<div class="widget-context widget-context--both" data-context="both">
<div class="lazy_widget"></div>
</div>
</aside>
</div>

<nav class="breadcrumb__navigation">
<ol>
<li>
<a href="https://betting.betfair.com/">Home</a>
</li>
<li>
<a href="https://betting.betfair.com/football/">Football</a>
</li>
<li>
<a href="https://betting.betfair.com/football/the-jokers-bet-of-the-day/">Bet of the Day</a>
</li>
<li>
Saturday Football Tips: Back Leonardo to score in Santos draw
</li>
</ol>
</nav>
<script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
                  {
            "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "https://betting.betfair.com/",
              "name": "Home"
            }
          },                  {
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "https://betting.betfair.com/football/",
              "name": "Football"
            }
          },                  {
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "https://betting.betfair.com/football/the-jokers-bet-of-the-day/",
              "name": "Bet of the Day"
            }
          },                  {
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@id": "https://betting.betfair.com/football/the-jokers-bet-of-the-day/saturday-football-tips-back-leonardo-to-score-in-santos-draw-300622-1063.html",
              "name": "Saturday Football Tips: Back Leonardo to score in Santos draw "
            }
          }              ]
    }
  </script>
</main>

<div class="full_navigation" id="full_navigation">
<div class="full_nav_link full_navigation__toggle"><span></span></div>

<nav class="full_navigation__menu full_navigation__menu--primary">
<ul class="menu">
<li class="menu__item menu__item--active">
<a href="https://betting.betfair.com/football/">Football</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/horse-racing/">Horse Racing</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/cricket/">Cricket</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/multiples/">Multiples Tips</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/tennis/">Tennis</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/golf/">Golf</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/politics/">Politics</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/specials/">Specials</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/rugby/">Rugby</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/betting/formula-one/">Formula 1</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/betting/">Other Sports</a>
</li>
</ul>
</nav>
<nav class="full_navigation__menu full_navigation__menu--secondary">
<h3>More from Betfair</h3>
<ul class="menu">
<li class="menu__item">
<a href="https://betting.betfair.com">Betting.Betfair</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/podcasts/">Podcasts</a>
</li>
<li class="menu__item">
<a href="https://www.betfair.com/sport/">Betfair Sportsbook</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/how-to-use-betfair-exchange/">Exchange How-to</a>
</li>
<li class="menu__item">
<a href="https://www.betfair.com/exchange/plus/">Betfair Exchange</a>
</li>
<li class="menu__item">
<a href="https://responsiblegambling.betfair.com/">Safer Gambling</a>
</li>
</ul>
<ul class="menu">
<li class="menu__item">
<a href="https://register.betfair.com/account/registration?product=CIDF9QtQsFYf223X&amp;returnURL=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fthe-jokers-bet-of-the-day%2Fsaturday-football-tips-back-leonardo-to-score-in-santos-draw-300622-1063.html">Join</a>
</li>
<li class="menu__item">
<a href="https://identitysso.betfair.com/view/login?product=CIDF9QtQsFYf223X&amp;url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fthe-jokers-bet-of-the-day%2Fsaturday-football-tips-back-leonardo-to-score-in-santos-draw-300622-1063.html">Log in</a>
</li>
</ul>
</nav>
</div>

<footer class="layout__footer">
<div class="footer_top">
</div>
<footer class="footer_mid">
<div class="footer_mid__column">
<p class="footer_mid__text">WE ARE A SECURE OPERATOR | 18+ Gambleaware.co.uk
<br><br>
BETFAIR ® and the BETFAIR logo are registered trade marks of The Sporting Exchange Limited. ©The Sporting Exchange Limited. All rights reserved.
<br><br>
For customers in the UK, TSE Malta LP is licensed and regulated by the Gambling Commission, Licence Number: <a href="https://secure.gamblingcommission.gov.uk/PublicRegister/Search/Detail/39561" target="_blank">000-039561-R-319411-005</a>. Correspondence Address: Triq il-Kappillan Mifsud, St. Venera, SVR 1851, MALTA. Betfair International Plc is licensed and regulated by the <a href="https://www.mga.org.mt/" target="_blank">Malta Gaming Authority</a>. Licence Number: MGA/CL3/454/2008 17th March 2015, Triq il-Kappillan Mifsud, St. Venera, SVR 1851, MALTA. Fixed Odds & Multiples bets are placed with PPB Counterparty Services Limited which is licensed and regulated by the <a href="https://www.mga.org.mt/" target="_blank">Malta Gaming Authority</a>. Licence Number: MGA/CL2/294/2006 12 March 2013, and for customers in the UK, licensed and regulated by the Gambling Commission, Licence Number: <a href="https://secure.gamblingcommission.gov.uk/PublicRegister/Search/Detail/39439" target="_blank">000-039439-R-319330-007</a>.</p>
</div>
<div class="footer_mid__column footer_mid__column--links">
<div class="footer_mid__links">
<h3>More Betfair</h3>
<ul>
<li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/my-betfair-rewards-choose-your-bonuses-with-new-feature-140619-6.html">My Betfair Rewards </a></li>
<li><a href="https://tvguide.betfair.com/english-uk/tv/">Live Sport on TV</a></li>
<li><a href="https://www.betfair.com/sport/cashout">Cash Out</a></li>
</ul>
</div>
<div class="footer_mid__links">
<h3>More Betfair</h3>
<ul>
<li><a href="https://tinyurl.com/mmbnsp7">Betfair Corporate</a></li>
<li><a href="https://support.betfair.com/app/answers/detail/a_id/5749/">Payment Methods</a></li>
</ul>
</div>
<div class="footer_mid__links">
<h3>About</h3>
<ul>
<li><a href="https://www.betfair.com/aboutUs/Privacy.Policy/">Privacy Policy</a></li>
<li><a href="https://www.betfair.com/aboutUs/Cookie.Policy/">Cookie Policy</a></li>
<li><a href="https://tinyurl.com/mmbnsp7">About Betfair</a></li>
<li><a href="https://support.betfair.com/app/home">Help &amp; Learning</a></li>
<li><a href="https://responsiblegambling.betfair.com/">Safer Gambling</a></li>
</ul>
</div>
<div class="footer_mid__links">
<h3>Pick language</h3>
<ul>
<li><a href="https://betting.betfair.com/">Global</a></li>
<li><a href="https://apuestas.betfair.es">Español</a></li>
<li><a href="https://scommesseonline.betfair.it/">Italia</a></li>
<li><a href="https://apostas.betfair.com/">Português</a></li>
<li><a href="/dk/">Danmark</a></li>
<li><a href="https://betting.betfair.com/se/">Sverige</a></li>
 <li><a href="https://pariuri.betfair.ro" http: pariuri.betfair.com />România</a></li>
</ul>
</div>
</div>
</footer>
<div class="footer_lower">
<div class="footer_lower__text">
<p>For any queries relating to Betting.Betfair, e-mail <a href="mailto:Copy@betfair.com">Copy@betfair.com</a>. For any other Betfair-related queries, head to <a href="https://support.betfair.com/app/home" target="_blank">customer support</a></p>
<p>&copy; Betfair 2007&ndash;2022</p>
</div>
</div>
</footer>

<nav id="floating_nav">
<ul><li><a href="https://betting.betfair.com/tennis/"><strong>Latest</strong> Tennis</a></li><li><a href="https://betting.betfair.com/horse-racing/"><strong>Latest</strong> Horse Racing</a></li><li><a href="https://betting.betfair.com/golf/"><strong>Latest</strong> Golf</a></li><li><a href="https://betting.betfair.com/cricket/"><strong>Latest</strong> Cricket</a></li></ul>
</nav>
</div>

<script type="text/javascript">
/*
$(document).ready(function(){
let slidesToKeep = ['.fri'];
  $('.festival_page_carousel--races').slick('slickFilter', String(slidesToKeep));
});*/
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"72469cc1af76c198","token":"d048f65d27954a24aa6b1d7d2ddcb256","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
