<!doctype html>
<html lang="en" class="no-js">
<head>
<meta charset="utf-8">
<title>Football Tips: Best midweek bets for Champions League and more</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#FFB80C">
<meta name="description" content="Get our football experts&#039; best bets for the Champions League round of 16 matches on Tuesday and Wednesday as well as Championship tips">
<meta name="keywords" content="">
<link rel="canonical" href="https://betting.betfair.com/football/football-tips/football-tips-best-midweek-bets-for-champions-league-and-more-150221-204.html">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BetfairExchange">
<meta name="twitter:creator" content="@BetfairExchange">
<meta name="twitter:title" content="Football Tips: Best midweek bets for Champions League and more">
<meta name="twitter:description" content="From Barca to Barnsley get our football experts&#039; best bets for the Champions League round of 16 matches on Tuesday and Wednesday as well as Premier League and Championship action...">
<meta name="twitter:image" content="https://betting.cdnppb.net/football/cristiano-ronaldo-juventus.jpg">
<meta property="og:url" content="https://betting.betfair.com/football/football-tips/football-tips-best-midweek-bets-for-champions-league-and-more-150221-204.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Football Tips: Best midweek bets for Champions League and more" />
<meta property="og:description" content="Get our football experts&#039; best bets for the Champions League round of 16 matches on Tuesday and Wednesday as well as Championship tips" />
<meta property="og:image" content="https://betting.cdnppb.net/football/cristiano-ronaldo-juventus.956x538.jpg" />
<meta property="og:mainEntityOfPage" content="https://betting.betfair.com/football/football-tips/football-tips-best-midweek-bets-for-champions-league-and-more-150221-204.html" />
<meta property="og:dateModified" content="2021-02-16T11:01:00+00:00" />
<meta name="original-source" content="https://betting.betfair.com/football/football-tips/football-tips-best-midweek-bets-for-champions-league-and-more-150221-204.html">
<link rel="amphtml" href="https://betting.betfair.com/football/football-tips/football-tips-best-midweek-bets-for-champions-league-and-more-150221-204.html?amp=1">
<link rel="alternate" type="application/rss+xml" title="UK RSS" href="https://betting.betfair.com/index.xml" /><link rel="alternate" type="application/rss+xml" title="Football UK RSS" href="https://betting.betfair.com/football/index.xml" /><link rel="alternate" type="application/rss+xml" title="Football Tips RSS" href="https://betting.betfair.com/football/football-tips/index.xml" /> <link rel="shortcut icon" href="//betting.cdnppb.net/_v2/img/app-icons/favicon.ico">
<link rel="apple-touch-icon" sizes="76x76" href="//betting.cdnppb.net/_v2/img/app-icons/76.png">
<link rel="apple-touch-icon" sizes="120x120" href="//betting.cdnppb.net/_v2/img/app-icons/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="//betting.cdnppb.net/_v2/img/app-icons/152.png">
<link rel="apple-touch-icon" sizes="180x180" href="//betting.cdnppb.net/_v2/img/app-icons/180.png">
<script>
  document.documentElement.className = document.documentElement.className.replace('no-js', 'js');
  var isBig = (screen.width >= 768) ? true : false;
  var ASSET_DOMAIN = 'betting.cdnppb.net';
  var ui = {
    menu_text: ''
  };
  var contextual_info = '{"blog_name":"Football UK","category_label":"Football Tips","market_id":"https:\/\/www.betfair.com\/exchange\/plus\/football\/market\/1.176878774","entry_title":"Football Tips: Best midweek bets for Champions League and more"}';
</script>
<script>

  // Usage: ga_pageLoad('property', 'locale', 'jurisdiction', 'platform', 'product_key')

  window.getCookie = function (name) {
    var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
    if (match) return match[2];
  };

	function ga_pageLoad(property, locale, jurisdiction, platform, product_key, vertical) {
		if (typeof product_key === 'undefined') {
			product_key = 'bf';
		}

		if (typeof vertical === 'undefined') {
			vertical = 'exchange';
		}

    var product = [product_key, 'blog', locale, platform].join(' ');
    
    // Oritentation
    var orientation = 'desktop';
		if (platform != 'desktop') {
			orientation = (window.matchMedia("(orientation: portrait)").matches ? 'portrait' : 'landscape');
		}

    // Reg status
    var reg_status = 'unregistered', 
				bsfd_st = '',
				bsfd = getCookie('bsfd');
		if (bsfd) {
    	bsfd_st = bsfd.substring(bsfd.indexOf('|') + 1);
		}

    switch (bsfd_st) {
      case 'reg':
        reg_status = 'returning registered';
        break;
      case 'p':
        reg_status = 'new prospect';
        break;
      case 'rp':
        reg_status = 'returning';
        break;
      default:
        reg_status = 'unregistered';
    }

    // Payload
		window.dataLayer = window.dataLayer || [];
		dataLayer.push({
			'event': 'ga_pageLoad',
			'ga_target_property': property,
			'acc_id': null,
			'vertical': vertical,
			'product': product,
			'locale': locale,
			'reg_status': reg_status,
			'login_status': "logged out",
			'jurisdiction': jurisdiction,
			'orientation': orientation,
			'app_id': null,
			'rfr': getCookie('rfr'),
			'pid': getCookie('pid'),
			'ttp': getCookie('ttp'),
			'bid': getCookie('bid'),
			'promo_code': getCookie('promotionCode'),
			'clkid': getCookie('clkID'),
			'sid': getCookie('sid'),
			'StickyTags': getCookie('StickyTags'),
			'TrackingTags': getCookie('TrackingTags'),
			'brand': product_key,
			'vid': getCookie('vid')
		});
	};
</script> <link rel="stylesheet" href="//betting.cdnppb.net/_v2/bf.css?v=5a3f321f7f197fbe9e49a45f46814b4d" /> 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P32JX6');</script>

<link rel="manifest" href="/manifest.json">
<script>
if ("serviceWorker" in navigator) {
  if (navigator.serviceWorker.controller) {
    console.log("An active service worker found, no need to register");
  } else {
    // Register the service worker
    navigator.serviceWorker
      .register("/serviceworker.js", {
        scope: "/"
      })
      .then(function (reg) {
        console.log("Service worker has been registered for scope: " + reg.scope);
      });
  }
}
</script>
<meta name="apple-itunes-app" content="app-id=1084818519" />
<meta property="fb:app_id" content="1993283457561753" />
<meta property="fb:pages" content="106600595002" />
<meta property="fb:admins" content="adam.baylis" />
<meta property="fb:admins" content="joe.dyer.9250" />
<meta property="fb:admins" content="michael.norman.543" />
<meta property="fb:admins" content="jasminebaba92" />
<meta name="google-site-verification" content="2WO_m3dA936nmysauyp7GaqR63a-qUMcxv8lwa-eQy0" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-43334570-1', 'betfair.com');

// Mobile only exchange
if (!isBig) {
  ga('create', 'UA-43334570-2', 'betfair.com', 'mobile');
}

// create the dataLayer array
window.dataLayer = window.dataLayer || []

// start additional code. ensure dataLayer code is above this
ga(function(tracker) {

  // Grab a reference to the default sendHitTask function.
  var originalSendHitTask = tracker.get('sendHitTask');

function getPayloadObject(payload) {
    var match,
        pl     = /\+/g,  // Regex for replacing addition symbol with a space
        search = /([^&=]+)=?([^&]*)/g,
        decode = function (s) { return decodeURIComponent(s.replace(pl, " ")); },
        query  = payload;

    var urlParams = {};
    while (match = search.exec(query))
       urlParams[decode(match[1])] = decode(match[2]);

    return urlParams;
};

  // Modifies sendHitTask to send a copy of the request to window.dataLayer

  tracker.set('sendHitTask', function(model) {
    // sending the normal request to www.google-analytics.com/collect.
    originalSendHitTask(model);

    // sending the payload to the datalayer
    var payload = model.get('hitPayload');
    var payloadObject = getPayloadObject(payload)

    payloadObject.event = payloadObject.t == 'event' ? 'googleAnalyticsEvent' : 'googleAnalyticsPageview';
    window.dataLayer.push(payloadObject);
  });
});

// send pageview
ga('send', 'pageview');

if (!isBig) {
  ga('mobile.send', 'pageview');
}
</script>
<script>
// GA Page Load UK
if (isBig) {
  ga_pageLoad('UA-43334570-1', 'en', 'international', 'desktop');
} else {
  ga_pageLoad('UA-43334570-2', 'en', 'international', 'mobile web');
}
</script>
<script type="text/javascript">
    window._vis_opt_queue = window._vis_opt_queue || [], _vis_counter = 0;
    _vis_opt_queue.push(function() {
        try {
            if(!_vis_counter) {
                var _vis_data = "",_vis_combination,_vis_id,_vis_l=0;
                for(;_vis_l<_vwo_exp_ids.length;_vis_l++) {
                    _vis_id = _vwo_exp_ids[_vis_l];
                    if(_vwo_exp[_vis_id].ready) {
                        _vis_combination = _vis_opt_readCookie('_vis_opt_exp_'+_vis_id+'_combi');
                        if(typeof(_vwo_exp[_vis_id].combination_chosen) != "undefined")
                            _vis_combination = _vwo_exp[_vis_id].combination_chosen;
                        if(typeof(_vwo_exp[_vis_id].comb_n[_vis_combination]) != "undefined") {
                            _vis_data += 'VWOTestID-'+_vis_id + "=" + _vwo_exp[_vis_id].comb_n[_vis_combination] + "|";
                            _vis_counter++;
                        }
                    }
                }
                // Use the _vis_data object created above to fetch the data,
                // key of the object is the Test ID and the value is Variation Name
                if(_vis_counter) {
                    vwo_$(function() {
                        window.ga("set", "dimension25", _vis_data);
                        window.ga('send', 'event', 'VWO', 'Custom', {'nonInteraction': 1});
                    });
                }
            }
        }
        catch(err) {};
    });

</script>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
// Insert Your Facebook Pixel ID below. 
fbq('init', '662132247186459');
fbq('track', 'PageView');
</script>

<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=662132247186459&amp;ev=PageView&amp;noscript=1"
/></noscript>

<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">
twttr.conversion.trackPid('l5d4n', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l5d4n&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l5d4n&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" /></noscript>

<style>
.cookies {display: none !important;}
.latest_podcasts_card__embed > div {display: none;}
@media (max-width: 449px) {
  .cookie-notice__btn button:after {
    content: 'OK';
  }
}
</style>

<script>
function $load_tmpl(id) {
    return $('#' + id).text().split(/\$\{(.+?)\}/g)
  }

  function $tmpl(tmpl_str, props) {
    return $(tmpl_str.map(_tmpl_map(props)).join(''));
  }

  function _tmpl_map(props) {
    return function(tok, i) { return (i % 2) ? props[tok] : tok; };
  }
</script>

<style>
.editor .tipster_table {
  width: 100%;
  overflow: auto;
  background-color: #161616;
  padding: 1rem;
  box-sizing: border-box;
  border-radius: 4px;
  margin-bottom: 1.5rem; }
  .editor .tipster_table > :last-child {
    margin-bottom: 0; }
  .editor .tipster_table table {
    width: 100%; }
  .editor .tipster_table tr {
    border: 0; }
  .editor .tipster_table th,
  .editor .tipster_table td {
    border: 0;
    font-size: 0.75rem;
    padding: 0;
    background-color: transparent;
    color: #FFFFFF; }
  .editor .tipster_table th {
    font-weight: bold;
    text-transform: uppercase;
    border-bottom: 2px solid #343434;
    padding-bottom: 0.75rem; }
  .editor .tipster_table td {
    border-top: 1px solid #343434;
    padding: 0.75rem 0.75rem 0.75rem 0; }
  .editor .tipster_table td a {
    color: #FFB80C; }
  .editor .tipster_table td a:hover {
    color: #FFB80C;
    text-decoration: underline; }
  .editor .tipster_table tr:last-child td {
    padding-bottom: 0; }
  .editor .tipster_table tbody tr td:first-child {
    font-weight: 900;
    text-transform: uppercase; }
  .editor .tipster_table thead tr th:last-child
tbody tr td:last-child {
    padding-right: 0; }
</style>
<meta name="apple-itunes-app" content="app-id=1084818519" />
</head>
<body id="entry" class="entry">


<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P32JX6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="cookies">
<div class="cookie-notice">
<p>To help personalise content, tailor your experience and help us improve our services, Betfair uses cookies. By navigating our site, you agree to allow us to use cookies, in accordance with our <a href="https://www.betfair.com/aboutUs/Cookie.Policy/">Cookie Policy</a> and <a href="https://www.betfair.com/aboutUs/Privacy.Policy/">Privacy Policy</a>.</p>
<div class="cookie-notice__btn">
<form action="https://betting.betfair.com/cookie-notice/" method="post">
<button type="submit"><span>OK, I get it</span></button>
</form>
</div>
</div>
</div>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0&appId=1993283457561753&autoLogAppEvents=1"></script>
<div class="layout" style="background-color:#FBFBFB">

<header class="layout__header">
<nav id="services_navigation">
<ul class="services_nav">
<li class="services_nav__item">
<a href="https://betting.betfair.com">Betting.Betfair
</a></li>
<li class="services_nav__item">
<a href="https://betting.betfair.com/podcasts/">Podcasts
</a></li>
<li class="services_nav__item">
<a href="https://betting.betfair.com/how-to-use-betfair-exchange/">Exchange How-to
</a></li>
<li class="services_nav__item">
<a href="https://www.betfair.com/exchange/plus/">Betfair Exchange
</a></li>
<li class="services_nav__item">
<a href="https://responsiblegambling.betfair.com/">Responsible Gambling
</a></li>
<li class="services_nav__item" style="margin-left: auto;"><a href="https://register.betfair.com/account/registration?product=CIDF9QtQsFYf223X&amp;returnURL=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Ffootball-tips%2Ffootball-tips-best-midweek-bets-for-champions-league-and-more-150221-204.html">Join today</a></li>
<li class="services_nav__item"><a href="https://identitysso.betfair.com/view/login?product=CIDF9QtQsFYf223X&amp;url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Ffootball-tips%2Ffootball-tips-best-midweek-bets-for-champions-league-and-more-150221-204.html">Log in</a></li>
<li class="services_nav__item services_nav__item--toggle"><a class="full_nav_link" href="#full_navigation"><span>Menu</span></a></li>
</ul>
</nav> <div class="header">
<a class="header__logo" href="https://betting.betfair.com/">
<img src="https://betting.betfair.com/images/bettingbetfairlogoblack.png" alt=" Betting.Betfair">
<p>Betting.Betfair</p>
</a>
<div class="header__nav">
<nav class="sports_navigation">
<ul class="menu">
<li class="menu__item menu__item--active">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/football/">Football</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Football</h4>
<ul>
<li>
<a href="https://betting.betfair.com/football/football-tips/same-game-multi-tips-best-bets-for-the-champions-league-150221-829.html">Same Game Multi Tips: Best bets as the Champions League returns</a>
</li>
<li>
<a href="https://betting.betfair.com/football/champions-league/champions-league-last-16-tips-europa-kings-sevilla-can-thrive-120221-140.html">Champions League Last 16 Tips: Europa kings Sevilla can thrive </a>
</li>
<li>
<a href="https://betting.betfair.com/football/premier-league/premier-league-top-4-finish-odds-liverpool-continue-to-drift-following-third-straight-defeat-140221-200.html">Premier League Top 4 Finish Odds: Liverpool continue to drift following third straight defeat</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Football</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/football/football-tips/">Football Tips</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/premier-league/">Premier League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/dimitar-berbatov/">Dimitar Berbatov</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/champions-league/">Champions League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/europa-league/">Europa League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/championship/">Championship</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/rivaldo/">Rivaldo</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/spanish-football/">Spanish Football</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/italian-football/">Italian Football</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/german-football/">German Football</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/french-football/">French Football</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/euro-2020/">Euro 2020</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/horse-racing/">Horse Racing</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Horse Racing</h4>
<ul>
<li>
<a href="https://betting.betfair.com/horse-racing/bets-of-the-day/rhys-williams-tuesday-racing-tips-a-trio-of-selections-from-our-new-tipster-160221-6.html">Rhys Williams' Tuesday Racing Tips: A trio of selections from our new tipster</a>
</li>
<li>
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/daily-racing-multiple/the-daily-racing-multiple-a-101-treble-to-consider-for-the-all-weather-160221-134.html">The Daily Racing Multiple: A 10/1 treble to consider for the all-weather action </a>
</li>
<li>
<a href="https://betting.betfair.com/horse-racing/cheltenham/cheltenham-festival-top-trainer-can-anyone-stop-1-3-willie-mullins-150221-200.html">Cheltenham Festival Top Trainer 2021: Can anyone stop 1/3 Willie Mullins?</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Horse Racing</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/">Horse Racing Tips</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/itv-races/">ITV Races - Tony Calvin</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/paul-nicholls/">Paul Nicholls</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/gordon-elliott/">Gordon Elliott</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/joseph-obrien/">Joseph O'Brien</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/kevin-blake-1/">Kevin Blake</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/betfair-racing-ambassadors/">Betfair Racing Ambassadors</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/bets-of-the-day/">Bets of the Day</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/cheltenham/">Cheltenham Tips</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/cricket/">Cricket</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Cricket</h4>
<ul>
<li>
<a href="https://betting.betfair.com/cricket/india-cricket/india-v-england-live-blog-all-the-latest-from-the-betfair-markets-on-day-4-160221-194.html">India v England Live Blog: All the latest from the Betfair markets on Day 4</a>
</li>
<li>
<a href="https://betting.betfair.com/cricket/india-cricket/india-v-england-live-blog-all-the-latest-moves-from-the-betfair-markets-on-day-3-140221-194.html">India v England Live Blog: All the latest from the Betfair markets on Day 3</a>
</li>
<li>
<a href="https://betting.betfair.com/cricket/india-cricket/india-v-england-live-blog-all-the-latest-moves-from-the-betfair-markets-on-day-2-1-130221-194.html">India v England Live Blog: All the latest from the Betfair markets on Day 2</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Cricket</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/cricket/cricket-tips/">Cricket Tips</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/lanka-premier-league/">Lanka Premier League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/graeme-swann/">Graeme Swann</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/england-cricket/">England</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/australia-cricket/">Australia</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/india-cricket/">India</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/new-zealand-cricket/">New Zealand</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/south-africa-cricket/">South Africa</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/pakistan-cricket/">Pakistan</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/sri-lanka-cricket/">Sri Lanka</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/20-twenty-cricket/">Twenty20</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/the-ashes/">The Ashes</a>
 </li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/tennis/">Tennis</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Tennis</h4>
<ul>
<li>
<a href="https://betting.betfair.com/tennis/australian-open-betting/australian-open-mens-day-eight-tips-tsitsipas-short-for-berrettini-clash-140221-778.html">Australian Open Men's Day Eight Tips: Tsitsipas short for Berrettini clash</a>
</li>
<li>
<a href="https://betting.betfair.com/tennis/australian-open-betting/australian-open-womens-day-eight-tips-favourites-justified-as-fourth-round-continues-140221-778.html">Australian Open Womens Day Eight Tips: Favourites justified as fourth round continues</a>
</li>
<li>
<a href="https://betting.betfair.com/tennis/australian-open-betting/australian-open-mens-singles-day-seven-tips-dimitrov-cautious-handicap-value-against-thiem-130221-778.html">Australian Open Men's Day Seven Tips: Dimitrov cautious handicap value against Thiem</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Tennis</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/tennis/australian-open-betting/">Australian Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/french-open-betting/">French Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/wimbledon/">Wimbledon</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/us-open/">US Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/events/">Events</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/atp-tour-finals-betting/">ATP Tour Finals</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/davis-cup-betting/">Davis Cup</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/golf/">Golf</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Golf</h4>
<ul>
<li>
<a href="https://betting.betfair.com/golf/the-punter/att-pebble-beach-pro-am-result-and-review-brilliant-berger-closes-out-pebble-win-in-style-150221-167.html">The Punter's De-Brief: Brilliant Berger closes out in style</a>
</li>
 <li>
<a href="https://betting.betfair.com/golf/the-punter/the-punters-in-play-att-pebble-beach-pro-am-tips-favourite-off-to-a-fast-start-120221-167.html">The Punter's In-Play Blog: Is Spieth poised to win again at Pebble?</a>
</li>
<li>
<a href="https://betting.betfair.com/golf/golf-form-guide/genesis-invitational-2021-players-form-guide-130221-779.html">Genesis Invitational 2021: Course and current form guides for Riviera Country Club</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Golf</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/golf/the-punter/">The Punter</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/golf-bets/">Golf Bets</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/european-tour/">European Tour</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/pga-tour/">PGA Tour</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/golf-form-guide/">Golf Form Guide</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/us-masters/">US Masters</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/the-open/">The Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/us-open/">US Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/us-pga-championship/">US PGA Championship</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/ryder-cup/">Ryder Cup</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/politics/">Politics</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Politics</h4>
<ul>
<li>
<a href="https://betting.betfair.com/politics/uk-politics/uk-politics-odds-will-boris-johnsons-poll-bounce-last-140221-204.html">UK Politics Odds: Will Boris Johnson's poll bounce last?</a>
</li>
<li>
<a href="https://betting.betfair.com/politics/us-politics/trump-impeachment-odds-conviction-141-as-trial-sees-shocking-footage-110221-204.html">Trump Impeachment Odds: Conviction 14/1 as trial sees shocking footage</a>
</li>
<li>
<a href="https://betting.betfair.com/politics/us-politics/us-politics-republican-nominee-odds-will-trump-run-in-2024-and-if-not-who-will-for-the-gop-040221-171.html">US Politics: Will Trump run in 2024 and, if not, who will for the GOP?</a>
</li>
 </ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Politics</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/politics/us-politics/">US Politics</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/brexit/">Brexit</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/uk-politics/">UK Politics</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/general-election/">General Election </a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/general-politics-betting/">General Politics Betting</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/french-politics/">French Politics</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/greyhound-racing/">Greyhounds</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Greyhounds</h4>
<ul>
<li>
<a href="https://betting.betfair.com/greyhound-racing/greyhound-smartplays/amanda-to-leave-punters-in-paradise-at-sheffield-timeform-greyhound-best-bets-monday-15-february-150221-964.html">Timeform Greyhound SmartPlays: Amanda to leave punters in Paradise at Sheffield</a>
</li>
<li>
<a href="https://betting.betfair.com/greyhound-racing/greyhound-smartplays/leinster-should-have-enough-flare-to-get-the-job-done-timeform-greyhound-best-bets-sunday-14-februar-140221-143.html">Timeform Greyhound SmartPlays: Leinster should have enough Flare to get the job done</a>
</li>
<li>
<a href="https://betting.betfair.com/greyhound-racing/greyhound-smartplays/cold-can-break-the-ice-again-timeform-greyhound-best-bets-saturday-13-february-130221-143.html">Timeform Greyhound SmartPlays: Cold can break the Ice again</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Greyhounds</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/greyhound-racing/events/">Events</a>
</li>
<li class="">
<a href="https://betting.betfair.com/greyhound-racing/general/">General</a>
</li>
<li class="">
<a href="https://betting.betfair.com/greyhound-racing/greyhound-smartplays/">Greyhound SmartPlays</a>
</li>
<li class="">
<a href="https://betting.betfair.com/greyhound-racing/sky-previews/">Sky Previews</a>
</li>
</ul>
</div>
</div>
</nav>
 </li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/rugby/">Rugby</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Rugby</h4>
<ul>
<li>
<a href="https://betting.betfair.com/rugby/rugby-union/six-nations-betting/england-v-italy-tips-six-nations-champions-to-respond-after-scotland-shock-060221-624.html">England v Italy: Six Nations champions to respond after Scotland shock</a>
</li>
<li>
<a href="https://betting.betfair.com/rugby/rugby-union/six-nations-betting/six-nations-tips-scotland-the-butterfly-winged-bet-050221-186.html">Six Nations Tips: Scotland the butterfly-winged bet</a>
</li>
<li>
<a href="https://betting.betfair.com/rugby/rugby-union/six-nations-betting/six-nations-england-v-scotland-tips-six-nations-champions-to-start-with-narrow-win-at-twickenham-290121-624.html">England v Scotland: Six Nations champions to start with narrow win at Twickenham</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Rugby</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/rugby/rugby-world-cup/">Rugby World Cup</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/rugby-union/six-nations-betting/">Six Nations</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/rugby-league/super-league/">Super League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/aviva-premiership/">Aviva Premiership</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/european-champions-cup/">European Champions Cup</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/rugby-league/">Rugby League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/rugby-union/">Rugby Union</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/betting/">Other Sports</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Other Sports</h4>
<ul>
<li>
<a href="https://betting.betfair.com/betting/snooker/welsh-open-snooker-tips-two-players-to-back-from-each-quarter-130221-171.html">Welsh Open Snooker Tips: Two players to back from each quarter</a>
</li>
<li>
<a href="https://betting.betfair.com/betting/boxing/josh-warrington-vs-mauricio-lara-tips-leeds-warrior-will-impress-110221-746.html">Josh Warrington vs Mauricio Lara: Leeds Warrior will impress and keep his title hopes alive</a>
</li>
<li>
<a href="https://betting.betfair.com/betting/snooker/snooker-shoutout-tips-try-these-eight-picks-for-the-shootout-020221-171.html">Snooker Shoutout Tips: Try these eight picks for the Shootout</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Other Sports</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/betting/athletics/">Athletics</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/gaa-1/">GAA</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/boxing/">Boxing</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/darts/">Darts</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/esports/">eSports</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/ufc/">UFC</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
</ul>
</nav>
</div>
</div> </header>
<div class="takeover_adverts">
<div class="takeover_adverts__main">
</div>
<div class="takeover_adverts__left">
<div class="widget-context widget-context--full">
<div class="widget" data-context="full">
<iframe src="https://servedby.flashtalking.com/imp/1/126952;5423213;201;jsiframe;BettingBetfair;BFUKIBettingBetfairDesktopFootballBrandBettingBetfair120x600StaticLEFT/?ft_custom=&imageType=gif&ftDestID=27846050&ft_width=120&ft_height=600&click=&ftOBA=1&ftExpTrack=&gdpr=${GDPR}&gdpr_consent=${GDPR_CONSENT_78}&us_privacy=${US_PRIVACY}&cachebuster=1613471717" allowFullScreen="true" webkitallowfullscreen="true" mozallowfullscreen="true" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" allowtransparency="true" width="120" height="600">
<a href="https://servedby.flashtalking.com/click/1/126952;5423213;0;209;0/?gdpr=${GDPR}&gdpr_consent=${GDPR_CONSENT_78}&us_privacy=${US_PRIVACY}&ft_width=120&ft_height=600&url=27846050" target="_blank">
<img border="0" src="https://servedby.flashtalking.com/imp/1/126952;5423213;205;gif;BettingBetfair;BFUKIBettingBetfairDesktopFootballBrandBettingBetfair120x600StaticLEFT/?gdpr=${GDPR}&gdpr_consent=${GDPR_CONSENT_78}&us_privacy=${US_PRIVACY}"></a>
</iframe>
</div>
</div>
</div>
<div class="takeover_adverts__right">
<div class="widget-context widget-context--full">
<div class="widget" data-context="full">
<iframe src="https://servedby.flashtalking.com/imp/1/126952;5423214;201;jsiframe;BettingBetfair;BFUKIBettingBetfairDesktopFootballBrandBettingBetfair120x600StaticRIGHT/?ft_custom=&imageType=gif&ftDestID=27846050&ft_width=120&ft_height=600&click=&ftOBA=1&ftExpTrack=&gdpr=${GDPR}&gdpr_consent=${GDPR_CONSENT_78}&us_privacy=${US_PRIVACY}&cachebuster=1613471717" allowFullScreen="true" webkitallowfullscreen="true" mozallowfullscreen="true" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" allowtransparency="true" width="120" height="600">
<a href="https://servedby.flashtalking.com/click/1/126952;5423214;0;209;0/?gdpr=${GDPR}&gdpr_consent=${GDPR_CONSENT_78}&us_privacy=${US_PRIVACY}&ft_width=120&ft_height=600&url=27846050" target="_blank">
<img border="0" src="https://servedby.flashtalking.com/imp/1/126952;5423214;205;gif;BettingBetfair;BFUKIBettingBetfairDesktopFootballBrandBettingBetfair120x600StaticRIGHT/?gdpr=${GDPR}&gdpr_consent=${GDPR_CONSENT_78}&us_privacy=${US_PRIVACY}"></a>
</iframe>
</div>
</div>
</div>
</div>

<main class="layout__main">
<div class="features_navigation">
<div class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/football/football-tips/">
<img class="hero__img" src="//betting.cdnppb.net/Player kicking ball - 1280.220x124.jpg" alt="">
<div><h4>Daily Football Tips</h4></div>
</a>
</div>
<div class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/football/premier-league/">
<img class="hero__img" src="//betting.cdnppb.net/Virgil VD and Mo Salah 1280.220x124.jpg" alt="">
<div><h4>Premier League Tips</h4></div>
</a>
</div>
<div class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/football/champions-league/">
<img class="hero__img" src="//betting.cdnppb.net/Robert Lewandowski celebrates 1280.220x124.jpg" alt="">
<div><h4>Champions League Tips</h4></div>
</a>
</div>
<div class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/podcasts/football-only-bettor/">
<img class="hero__img" src="//betting.cdnppb.net/Football_Profile.220x220.jpg" alt="">
<div><h4>Football Podcast</h4></div>
</a>
</div>
<div class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/football/football-tips/same-game-multi-tips/">
<img class="hero__img" src="//betting.cdnppb.net/sgm.220x152.jpg" alt="">
<div><h4>Same Game Multi Tips</h4></div>
</a>
</div>
<div class="features_navigation__item">
<a class="features_navigation__card" href="">
<img class="hero__img" src="//betting.cdnppb.net/Ball in the net.220x146.jpg" alt="">
<div><h4>The Daily Acca</h4></div>
</a>
</div>
</div>

<header class="entry_header">
<h1 class="entry_header__title">Football Tips: Best midweek bets for Champions League and more</h1>
<ul class="entry_header__meta">
<li><a href="https://betting.betfair.com/authors/max-liu/">Max Liu</a></li>
<li><time datetime="2021-02-16">16 February 2021</time></li>
<li>3:00 min read</li>
</ul>
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "Article",
    "headline": "Football Tips: Best midweek bets for Champions League and more",
    "name": "Football Tips: Best midweek bets for Champions League and more",
    "description": "From Barca to Barnsley get our football experts&#039; best bets for the Champions League round of 16 matches on Tuesday and Wednesday as well as Premier League an...",
    "url": "https://betting.betfair.com/football/football-tips/football-tips-best-midweek-bets-for-champions-league-and-more-150221-204.html",
    "mainEntityOfPage": "https://betting.betfair.com/football/football-tips/football-tips-best-midweek-bets-for-champions-league-and-more-150221-204.html",
    "datePublished": "2021-02-16T11:01:00+00:00",
        "dateModified": "2021-02-16T11:01:00+00:00",
            "thumbnailURL": "https://betting.cdnppb.net/football/cristiano-ronaldo-juventus.320x180.jpg",
        "articleBody": "From Barca to Barnsley get our football experts&#039; best bets for the Champions League round of 16 matches on Tuesday and Wednesday as well as Premier League and Championship action... RB Leipzig v Liverpool: Bedlam in Budapest  Liverpool are the only English club in Champions League action this week and we&#039;ve asked German football expert Kevin Hatchard to preview their first leg against RB Leipzig in Budapest.   He says: &quot;Don&#039;t be distracted by Leipzig&#039;s defensive record in the Bundesliga. When it comes to the Champions League, Julian Nagelsmann goes for it.&quot;  Back Over 3.0 Goals in the Goal Lines market at [2.11]  Champions League Tactical Preview: The key battles  Alex Keble highlights the key tactical battles in this week&#039;s Champions League ties and recommends bets, including Liverpool to come unstuck against Leipzig.   Alex says: &quot;Liverpool are vulnerable to balls in behind, but equally to incisive dribblers exchanging passes on the half-turn. That is precisely how Julien Nagelsmann&#039;s fluid and unpredictable RB Leipzig play.&quot;  Back Leipzig to beat Liverpool at 2/1  Barcelona v PSG: Star absences point to low-goals encounter  PSG&#039;s depleted attack and their clear defensive strengths are keys to the potential outcome at Camp Nou on Tuesday night, according to James Eastham.  He says: &quot;With Neymar and Di Maria absent, PSG will be less dangerous than usual in the opposition half. And Barcelona&#039;s attack has often underperformed versus face high-calibre opposition this season.&quot;    Back Barcelona v PSG Under 3.0 Goals @ [2.1]  Porto v Juventus: Dragons won&#039;t take a deficit into the second leg   Cristiano Ronaldo goes to Portugal with Juventus on Wednesday night to face Porto in the Champions League and Jamie Pacheco thinks the Italian side could go home empty-handed.   He says: &quot;Whether it&#039;s Pirlo&#039;s inexperience or that this looks more like a squad in transition than a winning machine, the price available on Juve is not for me given the task in hand.&quot;   Lay Juventus @ 2.06  Sevilla v Borussia Dortmund: Spaniards too strong for out-of-sorts BVB  Sevilla host Borussia Dortmund at the Ramon Sanchez Pizjuan on Wednesday night for the first leg of their Champions League last 16 match-up so Mark O&#039;Haire shares his views.  He says: &quot;Sevilla took time to find their stride in 2020/21 but Julen Lopetegui&#039;s men are looking rock-solid ahead of Wednesday&#039;s first leg tie.&quot;    Back Sevilla to win and Under 3.5 Goals at 2.91 in Sevilla v Borussia Dortmund  Everton v Manchester City: Citizens too strong for Toffees  There are two Premier League matches on Wednesday evening as the league leaders go to Goodison Park with the chance to go ten points clear and Mark previews.   He says: &quot;Excluding cup competitions, the Citizens have conceded a paltry three goals in 15 recent fixtures - almost 23 hours of football.&quot;    Back Man City to win and Under 3.5 Goals at 2.07 in Everton v Manchester City  Midweek Championship Tips: Tykes to continue unbeaten streak at Oakwell  There are also matches in the Championship in midweek and Jack Critchley has previewed the pick of the bunch.  He says: &quot;Barnsley&#039;s tails are up, whereas Blackburn are generally performing below par. The Tykes&#039; young squad can continue their excellent run of form and inflict a third straight defeat on their opponents.&quot;  ",
            "image": {
      "@type": "ImageObject",
      "url": "https://betting.cdnppb.net/football/cristiano-ronaldo-juventus.jpg",
        "height": 720,
        "width": 1280
          },
        "publisher": {
      "@type": "Organization",
      "name": "Betting.Betfair",
      "logo": {
        "@type": "ImageObject",
        "url": "https://betting.cdnppb.net/_v2/img/betfairlogoblack.png"
      },
      "url": "https://betting.betfair.com/"
    },
    "author": "Max Liu"
  }
</script>
</header>
<div class="two_column_layout">
<main class="entry_main">
<div class="entry_img">
<img src="//betting.cdnppb.net/football/cristiano-ronaldo-juventus.956x538.jpg" alt="Cristiano Ronaldo">
<figcaption class="entry_img__caption">Ronaldo goes back to Portugal to play Porto on Wednesday</figcaption>
</div>




<div class="entry_actions">
<div>
<a class="button button--dark" href="https://promotions.betfair.com/prs/exchange-acq-uk-bau-free20-val225-temp?rfr=2573">Join today</a>
</div>
<div>
<a class="button btn--market" data-market_full="https://www.betfair.com/exchange/plus/football/market/1.176878774" data-contextual_info='{"blog_name":"Football UK","category_label":"Football Tips","market_id":"https:\/\/www.betfair.com\/exchange\/plus\/football\/market\/1.176878774","entry_title":"Football Tips: Best midweek bets for Champions League and more"}' href="https://www.betfair.com/exchange/plus/football/market/1.176878774">View market</a>
</div>
<div class="entry_actions__social entry_actions__social--twitter">
<a href="https://twitter.com/intent/tweet/?text=Football%20Tips%3A%20Best%20midweek%20bets%20for%20Champions%20League%20and%20more&url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Ffootball-tips%2Ffootball-tips-best-midweek-bets-for-champions-league-and-more-150221-204.html" target="_blank" title="Twitter"><span class="icon icon-twitter"><svg x="0px" y="0px" width="15px" height="15px" viewBox="0 0 15 15" enable-background="new 0 0 15 15">
<g>
<path d="M15 2.84c-0.21 0.31-0.6 0.91-1.54 1.6 0 0.07 0.01 0.34 0.01 0.4 0 1.02-0.19 2.04-0.57 3.08s-0.94 1.98-1.68 2.82 -1.66 1.53-2.75 2.06 -2.34 0.8-3.76 0.8c-0.43 0-0.85-0.03-1.27-0.1s-0.83-0.15-1.22-0.27 -0.78-0.26-1.15-0.43S0.34 12.43 0 12.22c0.12 0.01 2.29 0.46 4.56-1.27 -0.67-0.02-1.27-0.23-1.79-0.63S1.88 9.41 1.68 8.8c0.09 0.02 0.58 0.18 1.39-0.06C2.37 8.61 1.78 8.26 1.31 7.7S0.6 6.48 0.6 5.73V5.7c0.21 0.11 0.63 0.36 1.39 0.38C1.58 5.81 1.25 5.44 1 5S0.63 4.05 0.63 3.52c0-0.28 0.04-0.55 0.11-0.81s0.17-0.51 0.3-0.74c0.68 0.92 2.97 3.1 6.34 3.22 0 0-0.07-0.59-0.07-0.7 0-0.43 0.08-0.83 0.24-1.2s0.38-0.7 0.66-0.97 0.6-0.5 0.97-0.66 0.77-0.24 1.2-0.24c0.44 0 0.85 0.09 1.25 0.26s0.72 0.41 1 0.7c0.35-0.07 0.69-0.17 1.02-0.29s0.64-0.28 0.94-0.45c-0.33 1.04-1.04 1.51-1.36 1.7C13.23 3.33 13.98 3.3 15 2.84z" />
</g>
</svg>
</span><span class="icon-label">Twitter</span></a>
</div>
<div class="entry_actions__social entry_actions__social--facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Ffootball-tips%2Ffootball-tips-best-midweek-bets-for-champions-league-and-more-150221-204.html" target="_blank" title="Facebook"><span class="icon icon-facebook"><svg version="1.1" x="0px" y="0px" width="15px" height="15px" viewBox="0 0 15 15" enable-background="new 0 0 15 15">
<g>
<path d="M8.5 1H11v2H8.5C8.4 3 8.2 3 8.1 3.1S8 3.4 8 3.5V5h2.8l-0.5 2H8v7H6V7H4V5h2V3.5c0-0.7 0.2-1.3 0.7-1.8S7.8 1 8.5 1z" />
</g>
</svg>
</span><span class="icon-label">Facebook</span></a>
</div>
<div class="entry_actions__social entry_actions__social--reddit">
<a href="https://www.reddit.com/submit/?url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Ffootball-tips%2Ffootball-tips-best-midweek-bets-for-champions-league-and-more-150221-204.html" target="_blank" title="Reddit"><span class="icon icon-reddit"><svg x="0px" y="0px" width="15px" height="15px" viewBox="0 0 15 15" enable-background="new 0 0 15 15">
<g>
<path d="M14.45 5.24c-0.37-0.37-0.81-0.55-1.33-0.55 -0.35 0-0.67 0.09-0.95 0.26 -0.29 0.18-0.52 0.41-0.69 0.7 -0.47-0.2599-1-0.47-1.58-0.64C9.31 4.84 8.71 4.74 8.07 4.7l1.11-2.5 2.14 0.61V2.77c0.17 0.57 0.71 0.98 1.33 0.98 0.78 0 1.41-0.63 1.41-1.4 0-0.78-0.63-1.41-1.41-1.41 -0.54 0-1.01 0.31-1.2401 0.77V1.68l-2.37-0.7C8.9 0.95 8.77 0.97 8.64 1.03 8.52 1.08 8.42 1.18 8.36 1.3l-1.5 3.42c-0.63 0.04-1.23 0.14-1.79 0.3C4.5 5.18 3.98 5.39 3.52 5.65c-0.17-0.29-0.4-0.52-0.69-0.7 -0.28-0.17-0.6-0.26-0.95-0.26 -0.52 0-0.96 0.18-1.33 0.55C0.18 5.6 0 6.04 0 6.56 0 6.94 0.1 7.29 0.31 7.6c0.21 0.3 0.48 0.53 0.8 0.68 -0.06 0.17-0.1 0.35-0.13 0.54C0.95 9 0.94 9.19 0.94 9.38c0 0.64 0.17 1.25 0.51 1.82C1.79 11.77 2.26 12.27 2.86 12.69c0.59 0.43 1.29 0.76 2.08 1.01 0.8 0.24 1.65 0.36 2.56 0.36s1.76-0.12 2.56-0.36c0.79-0.25 1.49-0.58 2.08-1.01 0.6-0.42 1.07-0.92 1.41-1.49 0.34-0.57 0.51-1.1801 0.51-1.82 0-0.19-0.01-0.38-0.04-0.56 -0.03-0.19-0.07-0.37-0.13-0.54 0.32-0.15 0.59-0.38 0.8-0.68C14.9 7.29 15 6.94 15 6.56 15 6.04 14.82 5.6 14.45 5.24zM12.65 1.82c0.29 0 0.53 0.24 0.53 0.53 0 0.28-0.24 0.52-0.53 0.52 -0.28 0-0.52-0.24-0.52-0.52C12.13 2.06 12.37 1.82 12.65 1.82zM1.11 7.09C0.99 6.93 0.94 6.76 0.94 6.56c0-0.25 0.09-0.47 0.28-0.66C1.4 5.72 1.62 5.62 1.88 5.62c0.18 0 0.35 0.05 0.5 0.15C2.53 5.87 2.65 6 2.72 6.17 2.48 6.35 2.26 6.55 2.06 6.76c-0.2 0.21-0.38 0.43-0.54 0.67C1.36 7.36 1.22 7.25 1.11 7.09zM7.5 12.95c-2.06 0-5.45-0.9901-5.45-3.57 0-2.59 3.39-3.58 5.45-3.58s5.45 0.98 5.45 3.58C12.95 11.96 9.56 12.95 7.5 12.95zM13.89 7.09c-0.11 0.16-0.25 0.27-0.41 0.34 -0.16-0.24-0.34-0.46-0.54-0.67 -0.2-0.21-0.42-0.41-0.66-0.59C12.35 6 12.47 5.87 12.62 5.77c0.15-0.1 0.32-0.15 0.5-0.15 0.26 0 0.48 0.1 0.66 0.28 0.1899 0.19 0.28 0.41 0.28 0.66C14.06 6.76 14.01 6.93 13.89 7.09z" />
<circle cx="10.31" cy="8.44" r="0.94" />
<circle cx="4.7" cy="8.44" r="0.94" />
<path d="M9.83 10.33c-0.16-0.02-0.29 0.02-0.41 0.11 -0.2 0.15-0.47 0.29-0.82 0.43 -0.69 0.27-1.5099 0.27-2.2 0 -0.35-0.14-0.62-0.28-0.82-0.43 -0.12-0.09-0.25-0.13-0.41-0.11 -0.16 0.02-0.28 0.09-0.37 0.2 -0.09 0.12-0.13 0.26-0.12 0.41 0.01 0.16 0.09 0.28 0.21 0.37 0.33 0.27 0.74 0.49 1.21 0.64 0.91 0.31 1.89 0.31 2.8 0 0.47-0.15 0.88-0.3701 1.21-0.64 0.12-0.09 0.2-0.21 0.21-0.37 0.01-0.15-0.03-0.29-0.12-0.41C10.11 10.42 9.99 10.35 9.83 10.33z" />
</g>
</svg>
</span><span class="icon-label">Reddit</span></a>
</div>
<div class="entry_actions__social entry_actions__social--whatsapp">
<a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Ffootball-tips%2Ffootball-tips-best-midweek-bets-for-champions-league-and-more-150221-204.html" target="_blank" title="WhatsApp"><span class="icon icon-whatsapp"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="90px" height="90px" viewBox="0 0 90 90" style="enable-background:new 0 0 90 90;" xml:space="preserve">
<g>
<path id="WhatsApp" d="M90,43.841c0,24.213-19.779,43.841-44.182,43.841c-7.747,0-15.025-1.98-21.357-5.455L0,90l7.975-23.522   c-4.023-6.606-6.34-14.354-6.34-22.637C1.635,19.628,21.416,0,45.818,0C70.223,0,90,19.628,90,43.841z M45.818,6.982   c-20.484,0-37.146,16.535-37.146,36.859c0,8.065,2.629,15.534,7.076,21.61L11.107,79.14l14.275-4.537   c5.865,3.851,12.891,6.097,20.437,6.097c20.481,0,37.146-16.533,37.146-36.857S66.301,6.982,45.818,6.982z M68.129,53.938   c-0.273-0.447-0.994-0.717-2.076-1.254c-1.084-0.537-6.41-3.138-7.4-3.495c-0.993-0.358-1.717-0.538-2.438,0.537   c-0.721,1.076-2.797,3.495-3.43,4.212c-0.632,0.719-1.263,0.809-2.347,0.271c-1.082-0.537-4.571-1.673-8.708-5.333   c-3.219-2.848-5.393-6.364-6.025-7.441c-0.631-1.075-0.066-1.656,0.475-2.191c0.488-0.482,1.084-1.255,1.625-1.882   c0.543-0.628,0.723-1.075,1.082-1.793c0.363-0.717,0.182-1.344-0.09-1.883c-0.27-0.537-2.438-5.825-3.34-7.977   c-0.902-2.15-1.803-1.792-2.436-1.792c-0.631,0-1.354-0.09-2.076-0.09c-0.722,0-1.896,0.269-2.889,1.344   c-0.992,1.076-3.789,3.676-3.789,8.963c0,5.288,3.879,10.397,4.422,11.113c0.541,0.716,7.49,11.92,18.5,16.223   C58.2,65.771,58.2,64.336,60.186,64.156c1.984-0.179,6.406-2.599,7.312-5.107C68.398,56.537,68.398,54.386,68.129,53.938z" />
</g>
</svg>
</span><span class="icon-label">WhatsApp</span></a>
</div>
<div class="entry_actions__social entry_actions__social--telegram">
<a href="https://t.me/share/url?url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Ffootball-tips%2Ffootball-tips-best-midweek-bets-for-champions-league-and-more-150221-204.html&text=Football%20Tips%3A%20Best%20midweek%20bets%20for%20Champions%20League%20and%20more" target="_blank" title="Telegram"><span class="icon icon-telegram"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="15px" height="15px" viewBox="0 0 15 15" style="enable-background:new 0 0 15 15;" xml:space="preserve">
<g>
<path id="Path-3" class="st0" d="M1,6.6c4-1.8,6.7-2.9,8.1-3.5c3.8-1.6,4.6-1.9,5.2-1.9c0.1,0,0.4,0,0.5,0.2	C14.9,1.6,15,1.7,15,1.8c0,0.1,0,0.4,0,0.5c-0.2,2.2-1.1,7.5-1.6,9.9c-0.2,1-0.6,1.4-0.9,1.4c-0.8,0.1-1.4-0.5-2.2-1 c-1.2-0.8-1.9-1.3-3.1-2.1C5.9,9.7,6.7,9.2,7.5,8.4c0.2-0.2,3.7-3.4,3.8-3.7c0,0,0-0.2-0.1-0.2s-0.2,0-0.3,0 c-0.1,0-2.1,1.3-5.8,3.9C4.6,8.6,4.1,8.8,3.6,8.8c-0.5,0-1.4-0.3-2.1-0.5C0.6,8-0.1,7.9,0,7.4C0,7.2,0.4,6.9,1,6.6z" />
</g>
</svg>
</span><span class="icon-label">Telegram</span></a>
</div>
<div>
<a class="button button--dark" href="#betslip">View the Betslip</a>
</div>
</div>
<div class="entry_body has-odds">

<p class="entry_body__intro">From Barca to Barnsley get our football experts&#039; best bets for the Champions League round of 16 matches on Tuesday and Wednesday as well as Premier League and Championship action...</p>

<div class="entry_body__quote">
<blockquote><p>"Whether it’s Pirlo’s inexperience, or that this looks more like a squad in transition than a winning machine, the price available on Juve is not for me given the task in hand." </p>
<p><a href="https://www.betfair.com/exchange/plus/football/market/1.176878774">Lay Juventus @ 2.06</a></p></blockquote>
</div>

<div class="entry_body__content">
<div class="editor">
<p><strong><h2><a href="https://betting.betfair.com/football/champions-league/rb-leipzig-v-liverpool-tips---bedlam-in-budapest-150221-140.html">RB Leipzig v Liverpool: Bedlam in Budapest</a></h2></strong><p>Liverpool are the only English club in Champions League action this week and we've asked German football expert Kevin Hatchard to preview their first leg against RB Leipzig in Budapest. </p><p>He says: "Don't be distracted by Leipzig's defensive record in the Bundesliga. When it comes to the Champions League, Julian Nagelsmann goes for it."</p><blockquote><a href="https://www.betfair.com/exchange/plus/football/market/1.176865640">Back Over 3.0 Goals in the Goal Lines market at 2.11</a></blockquote><p><strong><h2>Champions League Tactical Preview: The key battles</h2></strong></p><p>Alex Keble highlights the key tactical battles in this week's Champions League ties and recommends bets, including Liverpool to come unstuck against Leipzig. </p><p>Alex says: "Liverpool are <strong>vulnerable to balls in behind</strong>, but equally to incisive dribblers exchanging passes on the half-turn. That is precisely how Julien Nagelsmann's fluid and unpredictable RB Leipzig play."</p><p><a href="https://www.betfair.com/sport/football/uefa-champions-league/rb-leipzig-v-liverpool/30186224">Back Leipzig to beat Liverpool at 2/1</a></p><p><strong><h2><a href="https://betting.betfair.com/football/champions-league/barcelona-v-psg-tips-star-absences-point-to-low-socring-affair-140221-164.html">Barcelona v PSG: Star absences point to low-goals encounter</a></h2></strong></p><p>PSG's depleted attack and their clear <strong>defensive strengths</strong> are keys to the potential outcome at Camp Nou on Tuesday night, according to James Eastham.</p><p>He says: "With <strong>Neymar and Di Maria absent</strong>, PSG will be less dangerous than usual in the opposition half. And Barcelona's attack has often underperformed versus face high-calibre opposition this season."</p><p><img alt="messi_2020_champs_lge.jpg" src="//betting.cdnppb.net/football/messi_2020_champs_lge.600x338.jpg" width="1280" height="720" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"></p><blockquote><a href="https://www.betfair.com/exchange/plus/football/market/1.176866096">Back Barcelona v PSG Under 3.0 Goals @ <b class="inline_odds" title="11/10"><span class="inline_odds__decimal">2.1</span><span class="inline_odds__fractional inline_odds__tooltip">11/10</span></b></a></blockquote><p><strong><h2><a href="https://betting.betfair.com/football/football-tips/porto-v-juventus-tips-dragons-wont-take-a-deficit-into-the-second-leg-120221-206.html">Porto v Juventus: Dragons won't take a deficit into the second leg</a></h2></strong> </p><p>Cristiano Ronaldo goes to Portugal with Juventus on Wednesday night to face Porto in the Champions League and Jamie Pacheco thinks the Italian side could go home empty-handed. </p><p>He says: "Whether it's <strong>Pirlo's inexperience</strong> or that this looks more like a squad in transition than a winning machine, the price available on Juve is not for me given the task in hand." </p><blockquote><a href="https://www.betfair.com/exchange/plus/football/market/1.176878774">Lay Juventus @ 2.06</a></blockquote><p><strong><h2><a href="https://betting.betfair.com/football/champions-league/sevilla-v-borussia-dortmund-tips-spaniards-too-strong-for-out-of-sorts-bvb-150221-766.html">Sevilla v Borussia Dortmund: Spaniards too strong for out-of-sorts BVB</a></h2></strong></p><p>Sevilla host Borussia Dortmund at the Ramon Sanchez Pizjuan on Wednesday night for the first leg of their Champions League last 16 match-up so Mark O'Haire shares his views.</p><p>He says: "Sevilla took time to find their stride in 2020/21 but Julen Lopetegui's men are looking <strong>rock-solid</strong> ahead of Wednesday's first leg tie."</p><p><img alt="Julen Lopetegui 956.jpg" src="//betting.cdnppb.net/football/9ab12a95dd22f45f2f611d35d99ea9e29dabc57a.600x338.jpg" width="956" height="538" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"></p><blockquote><a href="https://www.betfair.com/sport/football/uefa-champions-league/sevilla-v-dortmund/30186201">Back Sevilla to win and Under 3.5 Goals at 2.91 in Sevilla v Borussia Dortmund</a></blockquote><p><strong><h2><a href="https://betting.betfair.com/football/premier-league/everton-v-manchester-city-tips-citizens-too-strong-for-toffees-150221-766.html">Everton v Manchester City: Citizens too strong for Toffees</a></h2></strong></p><p>There are two <strong>Premier League</strong> matches on Wednesday evening as the league leaders go to Goodison Park with the chance to go ten points clear and Mark previews. </p><p>He says: "Excluding cup competitions, the Citizens have conceded a paltry three goals in 15 recent fixtures - almost 23 hours of football."</p><p><img alt="Pep Guardiola, Manchester City coach.jpg" src="//betting.cdnppb.net/football/11f55dc9eb7c45a791ac4422901bf2531b050cbb.600x338.jpg" width="1280" height="720" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"></p><blockquote><a href="https://www.betfair.com/sport/football/english-premier-league/everton-v-man-city/30275988">Back Man City to win and Under 3.5 Goals at 2.07 in Everton v Manchester City</a></blockquote><p><strong><h2><a href="https://betting.betfair.com/football/championship/midweek-championship-tips-in-form-tykes-to-continue-unbeaten-streak-at-oakwell-150221-904.html">Midweek Championship Tips: Tykes to continue unbeaten streak at Oakwell</a></h2></strong></p><p>There are also matches in the Championship in midweek and Jack Critchley has previewed the pick of the bunch.</p><p>He says: "Barnsley's tails are up, whereas Blackburn are generally performing below par. The Tykes' young squad can continue their <strong>excellent run of form</strong> and inflict a third straight defeat on their opponents."</p><blockquote><a href="https://www.betfair.com/exchange/plus/football/market/1.179020478" _blank>Back Barnsley to beat Blackburn @ <b class="inline_odds" title="13/8"><span class="inline_odds__decimal">2.66</span><span class="inline_odds__fractional inline_odds__tooltip">13/8</span></b></a></blockquote></p>
</div>
</div>




<div id="betslip" class="entry_body__extras">
<script id="bet_row_tmpl" type="text/x-custom-template">
    <tr class="${idx} bet-row">
  <td><span class="betting__remove" data-idx="${idx}">Remove</span></td>
  <td>
    ${label}
    <input type="hidden" name="instructions[${idx}][selection_id]" value="${selection_id}">
    <input type="hidden" name="instructions[${idx}][side]" value="${side}">
  </td>
  <td>
    <input type="number" min="1.0" step="0.01" name="instructions[${idx}][price]" value="${price}" class="betting__price" required>
  </td>
  <td><input type="number" min="2" name="instructions[${idx}][size]" placeholder="£0" value="${size}" class="betting__stake" required></td>
  <td>£<span class="betting__profit">0.00</span></td>
</tr>
  </script>
<script id="liability_row_tmpl" type="text/x-custom-template">
    <tr class="${idx} liability-row">
  <td colspan="5"><strong>Liability:</strong> £<span class="betting__liability">0.00</span></td>
</tr>
  </script>
<section class="live-betting">
<span id="gobet" class="gobet-anchor"></span>
<article class="bet-now">
<span id="gobet-1.176878774" class="gobet-anchor"></span>
<header class="bet-now__header">
<h3>UEFA Champions League: Porto v Juventus (Match Odds)</h3>
<span class="bet-slip-toggle">
<span class="bet-slip-toggle__show">Show</span>
<span class="bet-slip-toggle__hide">Hide</span>
</span>
</header>
<div class="bet-now__event">
<p>Wednesday 17 February, 8.00pm</p>
<p><a href="https://www.betfair.com/www/GBR/en/aboutUs/Rules.and.Regulations/">Market rules</a></p>
</div>
<div class="bet-now__market bet-now__market__no-user">
<table>
<thead>
<tr>
<th></th>
<th>Back</th>
<th>Lay</th>
</tr>
</thead>
<tbody>
<tr>
<td>Porto</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Porto" data-market_id="1.176878774" data-price="4.4" data-side="back" data-selection_id="48785">4.4</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Porto" data-market_id="1.176878774" data-price="4.5" data-side="lay" data-selection_id="48785">4.5</button>
</td>
</tr>
<tr>
<td>Juventus</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Juventus" data-market_id="1.176878774" data-price="2.06" data-side="back" data-selection_id="2423">2.06</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Juventus" data-market_id="1.176878774" data-price="2.08" data-side="lay" data-selection_id="2423">2.08</button>
</td>
</tr>
<tr>
<td>The Draw</td>
<td>
<button type="button" class="betnow betnow--back" data-label="The Draw" data-market_id="1.176878774" data-price="3.35" data-side="back" data-selection_id="58805">3.35</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="The Draw" data-market_id="1.176878774" data-price="3.45" data-side="lay" data-selection_id="58805">3.45</button>
</td>
</tr>
</tbody>
</table>
</div>
<div class="bet-now__controls">
<div class="bet-now__controls_up bet-now__controls_up--off">Up</div>
<div class="bet-now__controls_down">Down</div>
</div>
<div class="bet-slip">
<header class="bet-slip__header">
<h3>Bet slip</h3>
</header>
<span class="bet-slip__close">Close</span>
<div class="bet-slip__login">
<p>
<a href="https://identitysso.betfair.com/view/login?product=CIDF9QtQsFYf223X&amp;url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Ffootball-tips%2Ffootball-tips-best-midweek-bets-for-champions-league-and-more-150221-204.html%23gobet-1.176878774">Log in</a>
</p>
</div>
<div class="bet-slip__signup">
<h4>New to Betfair?</h4>
<p>Join to place bets</p>
<a class="button" href="https://register.betfair.com/account/registration?product=CIDF9QtQsFYf223X&amp;returnURL=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Ffootball-tips%2Ffootball-tips-best-midweek-bets-for-champions-league-and-more-150221-204.html%23gobet-1.176878774">Join today</a>
</div>
</div>
</article>
</section>
</div>
<div class="entry_body__widgets">
<div class="widget-context widget-context--both">
<div class="widget" data-context="both">
<div id="betnow-uk-widget" class='widget__body' style='margin-bottom:20px'> <h3><span style='color:white;'>Get a Free £/€20</span> Exchange Bet</h3> <ul> <li><strong>Join Now</strong> - Open account using promo code <strong>VAL225</strong></li> <li><strong>Bet</strong> - Place a £/€20 Bet on the Exchange</li> <li><strong>Earn</strong> We'll Refund You £/€20 If the Bet Loses </li> </ul><a class='btn btn--market' href='https://promotions.betfair.com/prs/exchange-acq-uk-bau-free20-val225-temp' target='_blank'>Bet now<span class='icon icon-chevron'><svg x='0px' y='0px' width='15px' height='15px' viewBox='0 0 15 15' enable-background='new 0 0 15 15'> <g> <path d='M0 0l7 7.5L0 15v-3.8l3.4-3.7L0 3.8V0zM6.8 0l6.9 7.5L6.8 15v-3.8l3.4-3.7L6.8 3.8V0z'></path> </g> </svg> </span> </a><p style='font-size:11px;margin-top:10px;color:white'>T&amp;Cs apply.</p> </div>
</div>
</div>
</div>

<div class="entry_actions">
<div>
<a class="button button--dark" href="https://promotions.betfair.com/prs/exchange-acq-uk-bau-free20-val225-temp?rfr=2573">Join today</a>
</div>
<div>
 <a class="button btn--market" data-market_full="https://www.betfair.com/exchange/plus/football/market/1.176878774" data-contextual_info='{"blog_name":"Football UK","category_label":"Football Tips","market_id":"https:\/\/www.betfair.com\/exchange\/plus\/football\/market\/1.176878774","entry_title":"Football Tips: Best midweek bets for Champions League and more"}' href="https://www.betfair.com/exchange/plus/football/market/1.176878774">View market</a>
</div> </div>

<div class="entry_share">
<ul class="social_links">
<li class="social_links__twitter">
<a href="https://twitter.com/intent/tweet/?text=Football%20Tips%3A%20Best%20midweek%20bets%20for%20Champions%20League%20and%20more&url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Ffootball-tips%2Ffootball-tips-best-midweek-bets-for-champions-league-and-more-150221-204.html" target="_blank" title="Twitter">
<span class="icon icon-twitter"><svg x="0px" y="0px" width="15px" height="15px" viewBox="0 0 15 15" enable-background="new 0 0 15 15">
<g>
<path d="M15 2.84c-0.21 0.31-0.6 0.91-1.54 1.6 0 0.07 0.01 0.34 0.01 0.4 0 1.02-0.19 2.04-0.57 3.08s-0.94 1.98-1.68 2.82 -1.66 1.53-2.75 2.06 -2.34 0.8-3.76 0.8c-0.43 0-0.85-0.03-1.27-0.1s-0.83-0.15-1.22-0.27 -0.78-0.26-1.15-0.43S0.34 12.43 0 12.22c0.12 0.01 2.29 0.46 4.56-1.27 -0.67-0.02-1.27-0.23-1.79-0.63S1.88 9.41 1.68 8.8c0.09 0.02 0.58 0.18 1.39-0.06C2.37 8.61 1.78 8.26 1.31 7.7S0.6 6.48 0.6 5.73V5.7c0.21 0.11 0.63 0.36 1.39 0.38C1.58 5.81 1.25 5.44 1 5S0.63 4.05 0.63 3.52c0-0.28 0.04-0.55 0.11-0.81s0.17-0.51 0.3-0.74c0.68 0.92 2.97 3.1 6.34 3.22 0 0-0.07-0.59-0.07-0.7 0-0.43 0.08-0.83 0.24-1.2s0.38-0.7 0.66-0.97 0.6-0.5 0.97-0.66 0.77-0.24 1.2-0.24c0.44 0 0.85 0.09 1.25 0.26s0.72 0.41 1 0.7c0.35-0.07 0.69-0.17 1.02-0.29s0.64-0.28 0.94-0.45c-0.33 1.04-1.04 1.51-1.36 1.7C13.23 3.33 13.98 3.3 15 2.84z" />
</g>
</svg>
</span>
<span class="icon-label">Twitter</span>
</a>
</li>
<li class="social_links__facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Ffootball-tips%2Ffootball-tips-best-midweek-bets-for-champions-league-and-more-150221-204.html" target="_blank" title="Facebook">
<span class="icon icon-facebook"><svg version="1.1" x="0px" y="0px" width="15px" height="15px" viewBox="0 0 15 15" enable-background="new 0 0 15 15">
<g>
<path d="M8.5 1H11v2H8.5C8.4 3 8.2 3 8.1 3.1S8 3.4 8 3.5V5h2.8l-0.5 2H8v7H6V7H4V5h2V3.5c0-0.7 0.2-1.3 0.7-1.8S7.8 1 8.5 1z" />
</g>
</svg>
</span>
<span class="icon-label">Facebook</span>
</a>
</li>
<li class="social_links__reddit">
<a href="https://www.reddit.com/submit/?url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Ffootball-tips%2Ffootball-tips-best-midweek-bets-for-champions-league-and-more-150221-204.html" target="_blank" title="Reddit">
<span class="icon icon-reddit"><svg x="0px" y="0px" width="15px" height="15px" viewBox="0 0 15 15" enable-background="new 0 0 15 15">
<g>
<path d="M14.45 5.24c-0.37-0.37-0.81-0.55-1.33-0.55 -0.35 0-0.67 0.09-0.95 0.26 -0.29 0.18-0.52 0.41-0.69 0.7 -0.47-0.2599-1-0.47-1.58-0.64C9.31 4.84 8.71 4.74 8.07 4.7l1.11-2.5 2.14 0.61V2.77c0.17 0.57 0.71 0.98 1.33 0.98 0.78 0 1.41-0.63 1.41-1.4 0-0.78-0.63-1.41-1.41-1.41 -0.54 0-1.01 0.31-1.2401 0.77V1.68l-2.37-0.7C8.9 0.95 8.77 0.97 8.64 1.03 8.52 1.08 8.42 1.18 8.36 1.3l-1.5 3.42c-0.63 0.04-1.23 0.14-1.79 0.3C4.5 5.18 3.98 5.39 3.52 5.65c-0.17-0.29-0.4-0.52-0.69-0.7 -0.28-0.17-0.6-0.26-0.95-0.26 -0.52 0-0.96 0.18-1.33 0.55C0.18 5.6 0 6.04 0 6.56 0 6.94 0.1 7.29 0.31 7.6c0.21 0.3 0.48 0.53 0.8 0.68 -0.06 0.17-0.1 0.35-0.13 0.54C0.95 9 0.94 9.19 0.94 9.38c0 0.64 0.17 1.25 0.51 1.82C1.79 11.77 2.26 12.27 2.86 12.69c0.59 0.43 1.29 0.76 2.08 1.01 0.8 0.24 1.65 0.36 2.56 0.36s1.76-0.12 2.56-0.36c0.79-0.25 1.49-0.58 2.08-1.01 0.6-0.42 1.07-0.92 1.41-1.49 0.34-0.57 0.51-1.1801 0.51-1.82 0-0.19-0.01-0.38-0.04-0.56 -0.03-0.19-0.07-0.37-0.13-0.54 0.32-0.15 0.59-0.38 0.8-0.68C14.9 7.29 15 6.94 15 6.56 15 6.04 14.82 5.6 14.45 5.24zM12.65 1.82c0.29 0 0.53 0.24 0.53 0.53 0 0.28-0.24 0.52-0.53 0.52 -0.28 0-0.52-0.24-0.52-0.52C12.13 2.06 12.37 1.82 12.65 1.82zM1.11 7.09C0.99 6.93 0.94 6.76 0.94 6.56c0-0.25 0.09-0.47 0.28-0.66C1.4 5.72 1.62 5.62 1.88 5.62c0.18 0 0.35 0.05 0.5 0.15C2.53 5.87 2.65 6 2.72 6.17 2.48 6.35 2.26 6.55 2.06 6.76c-0.2 0.21-0.38 0.43-0.54 0.67C1.36 7.36 1.22 7.25 1.11 7.09zM7.5 12.95c-2.06 0-5.45-0.9901-5.45-3.57 0-2.59 3.39-3.58 5.45-3.58s5.45 0.98 5.45 3.58C12.95 11.96 9.56 12.95 7.5 12.95zM13.89 7.09c-0.11 0.16-0.25 0.27-0.41 0.34 -0.16-0.24-0.34-0.46-0.54-0.67 -0.2-0.21-0.42-0.41-0.66-0.59C12.35 6 12.47 5.87 12.62 5.77c0.15-0.1 0.32-0.15 0.5-0.15 0.26 0 0.48 0.1 0.66 0.28 0.1899 0.19 0.28 0.41 0.28 0.66C14.06 6.76 14.01 6.93 13.89 7.09z" />
<circle cx="10.31" cy="8.44" r="0.94" />
<circle cx="4.7" cy="8.44" r="0.94" />
<path d="M9.83 10.33c-0.16-0.02-0.29 0.02-0.41 0.11 -0.2 0.15-0.47 0.29-0.82 0.43 -0.69 0.27-1.5099 0.27-2.2 0 -0.35-0.14-0.62-0.28-0.82-0.43 -0.12-0.09-0.25-0.13-0.41-0.11 -0.16 0.02-0.28 0.09-0.37 0.2 -0.09 0.12-0.13 0.26-0.12 0.41 0.01 0.16 0.09 0.28 0.21 0.37 0.33 0.27 0.74 0.49 1.21 0.64 0.91 0.31 1.89 0.31 2.8 0 0.47-0.15 0.88-0.3701 1.21-0.64 0.12-0.09 0.2-0.21 0.21-0.37 0.01-0.15-0.03-0.29-0.12-0.41C10.11 10.42 9.99 10.35 9.83 10.33z" />
</g>
</svg>
</span>
<span class="icon-label">Reddit</span>
</a>
</li>
<li class="social_links__whatsapp">
<a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Ffootball-tips%2Ffootball-tips-best-midweek-bets-for-champions-league-and-more-150221-204.html" target="_blank" title="WhatsApp">
<span class="icon icon-whatsapp"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="90px" height="90px" viewBox="0 0 90 90" style="enable-background:new 0 0 90 90;" xml:space="preserve">
<g>
<path id="WhatsApp" d="M90,43.841c0,24.213-19.779,43.841-44.182,43.841c-7.747,0-15.025-1.98-21.357-5.455L0,90l7.975-23.522   c-4.023-6.606-6.34-14.354-6.34-22.637C1.635,19.628,21.416,0,45.818,0C70.223,0,90,19.628,90,43.841z M45.818,6.982   c-20.484,0-37.146,16.535-37.146,36.859c0,8.065,2.629,15.534,7.076,21.61L11.107,79.14l14.275-4.537   c5.865,3.851,12.891,6.097,20.437,6.097c20.481,0,37.146-16.533,37.146-36.857S66.301,6.982,45.818,6.982z M68.129,53.938   c-0.273-0.447-0.994-0.717-2.076-1.254c-1.084-0.537-6.41-3.138-7.4-3.495c-0.993-0.358-1.717-0.538-2.438,0.537   c-0.721,1.076-2.797,3.495-3.43,4.212c-0.632,0.719-1.263,0.809-2.347,0.271c-1.082-0.537-4.571-1.673-8.708-5.333   c-3.219-2.848-5.393-6.364-6.025-7.441c-0.631-1.075-0.066-1.656,0.475-2.191c0.488-0.482,1.084-1.255,1.625-1.882   c0.543-0.628,0.723-1.075,1.082-1.793c0.363-0.717,0.182-1.344-0.09-1.883c-0.27-0.537-2.438-5.825-3.34-7.977   c-0.902-2.15-1.803-1.792-2.436-1.792c-0.631,0-1.354-0.09-2.076-0.09c-0.722,0-1.896,0.269-2.889,1.344   c-0.992,1.076-3.789,3.676-3.789,8.963c0,5.288,3.879,10.397,4.422,11.113c0.541,0.716,7.49,11.92,18.5,16.223   C58.2,65.771,58.2,64.336,60.186,64.156c1.984-0.179,6.406-2.599,7.312-5.107C68.398,56.537,68.398,54.386,68.129,53.938z" />
</g>
</svg>
</span>
<span class="icon-label">WhatsApp</span>
</a>
</li>
<li class="social_links__telegram">
<a href="https://t.me/share/url?url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Ffootball-tips%2Ffootball-tips-best-midweek-bets-for-champions-league-and-more-150221-204.html&text=Football%20Tips%3A%20Best%20midweek%20bets%20for%20Champions%20League%20and%20more" target="_blank" title="Telegram">
<span class="icon icon-telegram"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="15px" height="15px" viewBox="0 0 15 15" style="enable-background:new 0 0 15 15;" xml:space="preserve">
<g>
<path id="Path-3" class="st0" d="M1,6.6c4-1.8,6.7-2.9,8.1-3.5c3.8-1.6,4.6-1.9,5.2-1.9c0.1,0,0.4,0,0.5,0.2	C14.9,1.6,15,1.7,15,1.8c0,0.1,0,0.4,0,0.5c-0.2,2.2-1.1,7.5-1.6,9.9c-0.2,1-0.6,1.4-0.9,1.4c-0.8,0.1-1.4-0.5-2.2-1 c-1.2-0.8-1.9-1.3-3.1-2.1C5.9,9.7,6.7,9.2,7.5,8.4c0.2-0.2,3.7-3.4,3.8-3.7c0,0,0-0.2-0.1-0.2s-0.2,0-0.3,0 c-0.1,0-2.1,1.3-5.8,3.9C4.6,8.6,4.1,8.8,3.6,8.8c-0.5,0-1.4-0.3-2.1-0.5C0.6,8-0.1,7.9,0,7.4C0,7.2,0.4,6.9,1,6.6z" />
</g>
</svg>
</span>
<span class="icon-label">Telegram</span>
</a>
</li>
</ul>
</div>

<div class="fb-comments" data-href="https://betting.betfair.com/football/football-tips/football-tips-best-midweek-bets-for-champions-league-and-more-150221-204.html" data-width="100%" data-numposts="10"></div>

<div class="entry_category_link">
<a class="button" href="https://betting.betfair.com/football/football-tips/">More Football Tips</a>
</div>

<div class="entry_related">
<h3>Read past articles</h3>
<ul>
<li>
<a href="https://betting.betfair.com/football/football-tips/barnet-v-halifax-town-tips---bees-to-sting-and-be-stung-160221-140.html">Football Bet of the Day: Bees to sting and be stung</a>
</li>
<li>
<a href="https://betting.betfair.com/football/champions-league/sevilla-v-borussia-dortmund-tips-spaniards-too-strong-for-out-of-sorts-bvb-150221-766.html">Sevilla v Borussia Dortmund: Spaniards too strong for out-of-sorts BVB</a>
</li>
<li>
<a href="https://betting.betfair.com/football/football-tips/porto-v-juventus-tips-dragons-wont-take-a-deficit-into-the-second-leg-120221-206.html">Porto v Juventus: Dragons won't take a deficit into the second leg </a>
</li>
</ul>
</div>
</div>
</main>
<aside class="entry_sidebar">
<section class="story-extra">
<div class="ad">
</div>
<nav class="sidebar_navigation">
<h4 class="section_title">More Football</h4>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/footballs-greatest-matches/" class=" ">
Football&#039;s Greatest Matches
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/betting-masterclass/" class=" ">
Football Betting Masterclass
</a>
</li>
<li class="sidebar_menu__item on sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/football/football-tips/" class="active ">
Football Tips
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/football-tips/same-game-multi-tips/" class=" ">
Same Game Multi Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/football-tips/daily-acca/" class=" ">
Daily Acca
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/football-tips/football-podcast-best-bets/" class=" ">
Football Podcast Best Bets
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/football-tips/the-jokers-bet-of-the-day/" class=" ">
Bet of the Day
</a>
</li>
 <li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/football-tips/saturday-football-tips/" class=" ">
Saturday Football Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/football-tips/accumulator-betting-tips/" class=" ">
Weekend Multiple
</a>
</li>
</ul>
</li>
<li class="sidebar_menu__item  sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/football/premier-league/" class=" ">
Premier League
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/team-guide/" class=" ">
Team Guide
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/transfers/" class=" ">
Transfers
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/arsenal/" class=" ">
Arsenal
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/aston-villa/" class=" ">
Aston Villa
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/brighton/" class=" ">
Brighton
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/burnley/" class=" ">
Burnley
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/chelsea/" class=" ">
Chelsea
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/crystal-palace/" class=" ">
Crystal Palace
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/everton/" class=" ">
Everton
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/fulham/" class=" ">
Fulham
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/leeds-utd/" class=" ">
Leeds Utd
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/leicester-city/" class=" ">
Leicester City
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/liverpool/" class=" ">
Liverpool
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/manchester-city/" class=" ">
Manchester City
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/manchester-united/" class=" ">
Manchester United
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/newcastle-united/" class=" ">
Newcastle United
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/sheffield-united/" class=" ">
Sheffield United
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/southampton/" class=" ">
Southampton
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/tottenham-hotspur/" class=" ">
Tottenham Hotspur
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/west-bromwich-albion/" class=" ">
West Bromwich Albion
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/west-ham-united/" class=" ">
West Ham United
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/wolves/" class=" ">
Wolves
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/fantasy-premier-league/" class=" ">
Fantasy Premier League
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/premier-league-betting-previews/" class=" ">
Premier League Betting Guides
</a>
</li>
</ul>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/championship/" class=" ">
Championship
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/english-football-league/" class=" ">
English Football League
</a>
</li>
 <li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/champions-league/" class=" ">
Champions League
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/europa-league/" class=" ">
Europa League
</a>
</li>
<li class="sidebar_menu__item  sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/football/fa-cup/" class=" ">
FA Cup
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/fa-cup/fa-cup-stars/" class=" ">
FA Cup Stars
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/fa-cup/non-televised-match-previews/" class=" ">
Non-Televised Match Previews
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/fa-cup/televised-match-previews/" class=" ">
Televised Match Previews
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/fa-cup/the-magic-of-the-fa-cup/" class=" ">
The Magic of the FA Cup
</a>
</li>
</ul>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/efl-cup/" class=" ">
EFL Cup
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/dimitar-berbatov/" class=" ">
Dimitar Berbatov
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/rivaldo/" class=" ">
Rivaldo
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/opta/" class=" ">
Opta
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/editors-betting-battle/" class=" ">
Editors’ Betting Battle
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/spanish-football/" class=" ">
Spanish Football
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/barcelona/" class=" ">
Barcelona
</a>
</li>
<li class="sidebar_menu__item  sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/football/italian-football/" class=" ">
Italian Football
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/italian-football/juventus/" class=" ">
Juventus
</a>
</li>
</ul>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/german-football/" class=" ">
German Football
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/french-football/" class=" ">
French Football
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/eredivisie/" class=" ">
Dutch Football
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/primeira-liga/" class=" ">
Portuguese Football
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/mls/" class=" ">
MLS
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/manager-specials/" class=" ">
Manager Specials
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/euro-2020/" class=" ">
Euro 2020
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/copa-america/" class=" ">
Copa America
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/uefa-nations-league/" class=" ">
UEFA Nations League
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/european-u21-championship/" class=" ">
European U21 Champs
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/womens-world-cup/" class=" ">
Women&#039;s World Cup
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/kelly-smith/" class=" ">
Kelly Smith
</a>
</li>
<li class="sidebar_menu__item  sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/football/womens-football/" class=" ">
Women&#039;s Football
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/womens-football/womens-super-league/" class=" ">
Women&#039;s Super League
</a>
</li>
</ul>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/club-world-cup/" class=" ">
Club World Cup
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/african-cup-of-nations/" class=" ">
Africa Cup of Nations
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/scottish-football/" class=" ">
Scottish Football
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/south-american/" class=" ">
South American
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/internationals/" class=" ">
Internationals
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/belarusian-premier-league/" class=" ">
Belarusian Premier League
</a>
</li>
</ul>
</nav>
<div class="ad">
</div>
</section>
<div class="widget-context widget-context--both">
<div class="widget" data-context="both">
<iframe src="https://servedby.flashtalking.com/imp/1/126952;5423215;201;jsiframe;BettingBetfair;BFUKIBettingBetfairDesktopFootballBrandBettingBetfair300x250Static/?ft_custom=&imageType=gif&ftDestID=27846050&ft_width=300&ft_height=250&click=&ftOBA=1&ftExpTrack=&gdpr=${GDPR}&gdpr_consent=${GDPR_CONSENT_78}&us_privacy=${US_PRIVACY}&cachebuster=1613471717" allowFullScreen="true" webkitallowfullscreen="true" mozallowfullscreen="true" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" allowtransparency="true" width="300" height="250">
<a href="https://servedby.flashtalking.com/click/1/126952;5423215;0;209;0/?gdpr=${GDPR}&gdpr_consent=${GDPR_CONSENT_78}&us_privacy=${US_PRIVACY}&ft_width=300&ft_height=250&url=27846050" target="_blank">
<img border="0" src="https://servedby.flashtalking.com/imp/1/126952;5423215;205;gif;BettingBetfair;BFUKIBettingBetfairDesktopFootballBrandBettingBetfair300x250Static/?gdpr=${GDPR}&gdpr_consent=${GDPR_CONSENT_78}&us_privacy=${US_PRIVACY}"></a>
</iframe>
</div>
</div>
<div class="widget-context widget-context--full">
<div class="widget" data-context="full">
<div id="side-sport-text-ad" class="widget">
<div class="widget__body">
<h3>GET A FREE £/€20 EXCHANGE BET</h3>
<ul>
<li><strong>Join Now</strong> - Open Account Using Promo Code <strong>VAL225</strong></li>
<li><strong>Bet</strong> - Place a £/€20 Bet on the Exchange</li>
<li><strong>Earn</strong> - £/€20 Back in cash if your bet loses</li>
</ul>
</div>
<div class="widget__footer">
<a class="button grad_yellow" href="https://promotions.betfair.com/prs/exchange-acq-uk-bau-free20-val225-temp">BET & WIN</a>
</div>
</div>​
</div>
</div>
<div class="widget-context widget-context--both">
<div class="widget" data-context="both">
<div class="laybet_calculator"></div>
</div>
</div>
<div class="widget-context widget-context--full">
<div class="widget" data-context="full">
<nav class="sub-nav">
<h3 class="sub-nav__title">Services</h3>
<ul class="sub-nav__list">
<li><a href="https://betting.betfair.com/how-to-use-betfair-exchange/beginner-guides/" target="_blank">Beginners' Guide to Betfair Exchange</a></li>
<li><a href="https://betting.betfair.com/how-to-use-betfair-exchange/beginner-guides/free-bet-streak-everything-you-need-to-know-270520-6.html/" target="_blank">Free Bet Streak - How it works</a></li>
<li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/my-betfair-rewards-choose-your-bonuses-with-new-feature-140619-6.html" target="_blank">My Betfair Rewards</a></li>
<li><a href="https://betting.betfair.com/podcasts/" target="_blank">Betfair Podcast Network</a></li>
<li><a href="https://betting.betfair.com/football/opta/" target="_blank">Football Stats - Opta</a></li>
<li><a href="http://tvguide.betfair.com/english-uk/tv/" target="_blank">Live Sport on TV - Listings</li>
<li><a href="https://en-betfair.custhelp.com/app/home" target="_blank">Betfair Customer Support</a></li>
<li><a href="http://www.betfaircasino.com/" rel="nofollow" target="_blank">Betfair Casino</a></li>
<li><a href="https://betting.betfair.com/horse-racing/minimum-bet-guarantee-terms-and-conditions-190618-6.html" target="_blank">Minimum Bet Guarantee - Horse Racing</a></li>
</ul>
</nav>
</div>
</div>
<div class="widget-context widget-context--full">
<div class="widget" data-context="full">
<nav class="sub-nav">
<h3 class="sub-nav__title">Communities</h3>
<ul class="sub-nav__list social-links">
<li>
<a href="https://twitter.com/betfairexchange" target="_blank">
<span class="icon icon-twitter">
<svg x="0px" y="0px" width="15px" height="15px" viewBox="0 0 15 15" enable-background="new 0 0 15 15">
<g><path d="M15 2.84c-0.21 0.31-0.6 0.91-1.54 1.6 0 0.07 0.01 0.34 0.01 0.4 0 1.02-0.19 2.04-0.57 3.08s-0.94 1.98-1.68 2.82 -1.66 1.53-2.75 2.06 -2.34 0.8-3.76 0.8c-0.43 0-0.85-0.03-1.27-0.1s-0.83-0.15-1.22-0.27 -0.78-0.26-1.15-0.43S0.34 12.43 0 12.22c0.12 0.01 2.29 0.46 4.56-1.27 -0.67-0.02-1.27-0.23-1.79-0.63S1.88 9.41 1.68 8.8c0.09 0.02 0.58 0.18 1.39-0.06C2.37 8.61 1.78 8.26 1.31 7.7S0.6 6.48 0.6 5.73V5.7c0.21 0.11 0.63 0.36 1.39 0.38C1.58 5.81 1.25 5.44 1 5S0.63 4.05 0.63 3.52c0-0.28 0.04-0.55 0.11-0.81s0.17-0.51 0.3-0.74c0.68 0.92 2.97 3.1 6.34 3.22 0 0-0.07-0.59-0.07-0.7 0-0.43 0.08-0.83 0.24-1.2s0.38-0.7 0.66-0.97 0.6-0.5 0.97-0.66 0.77-0.24 1.2-0.24c0.44 0 0.85 0.09 1.25 0.26s0.72 0.41 1 0.7c0.35-0.07 0.69-0.17 1.02-0.29s0.64-0.28 0.94-0.45c-0.33 1.04-1.04 1.51-1.36 1.7C13.23 3.33 13.98 3.3 15 2.84z"></path></g>
</svg>
</span>
<span class="icon-label">Twitter</span>
</a>
</li>
<li>
<a href="https://www.facebook.com/Betfair" target="_blank">
<span class="icon icon-facebook">
<svg version="1.1" x="0px" y="0px" width="15px" height="15px" viewBox="0 0 15 15" enable-background="new 0 0 15 15">
<g><path d="M8.5 1H11v2H8.5C8.4 3 8.2 3 8.1 3.1S8 3.4 8 3.5V5h2.8l-0.5 2H8v7H6V7H4V5h2V3.5c0-0.7 0.2-1.3 0.7-1.8S7.8 1 8.5 1z"></path></g>
</svg>
</span>
<span class="icon-label">Facebook</span>
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UC9XohsLvYWrUqkPUuR3mpTw?view_as=subscriber" target="_blank">
<span class="icon icon-youtube">
<svg x="0px" y="0px" width="15px" height="15px" viewBox="0 0 15 15" enable-background="new 0 0 15 15"><path d="M9.08 10.5c-0.19-0.05-0.41 0.05-0.64 0.28v2.46c0.15 0.16 0.35 0.24 0.58 0.24 0.24 0 0.36-0.12 0.36-0.36v-2.19C9.38 10.69 9.28 10.55 9.08 10.5zM9.08 10.5c-0.19-0.05-0.41 0.05-0.64 0.28v2.46c0.15 0.16 0.35 0.24 0.58 0.24 0.24 0 0.36-0.12 0.36-0.36v-2.19C9.38 10.69 9.28 10.55 9.08 10.5zM14.93 8.49c-0.04-0.5-0.23-0.97-0.59-1.33 -0.36-0.34-0.84-0.52-1.33-0.56 -3.66-0.14-7.35-0.14-11 0 -0.5 0.04-0.97 0.22-1.34 0.56C0.32 7.52 0.12 7.99 0.09 8.49c-0.08 1.51-0.08 3 0 4.51 0.03 0.51 0.23 0.98 0.58 1.34 0.37 0.34 0.84 0.52 1.34 0.55 3.65 0.15 7.34 0.15 11 0 0.49-0.03 0.97-0.21 1.33-0.55 0.36-0.36 0.55-0.83 0.59-1.34C14.99 11.49 14.99 10 14.93 8.49zM2.81 14.06H1.88V9.38H0.94V8.44h2.81v0.94H2.81V14.06zM6.56 14.06H5.62v-0.44c-0.88 0.5-1.42 0.6-1.59 0.3 -0.18-0.31-0.27-0.65-0.28-1.04v-2.57h0.94v2.58c0 0.28 0.1 0.43 0.31 0.43s0.42-0.09 0.62-0.25v-2.76h0.94V14.06zM10.31 13.11c0 0.49-0.2 0.79-0.61 0.9 -0.4 0.11-0.82-0.02-1.26-0.4v0.45H7.5V8.44h0.94v1.52c0.47-0.47 0.9-0.64 1.29-0.53 0.39 0.12 0.58 0.41 0.58 0.88V13.11zM14.06 11.72h-1.87v0.94c0 0.12 0.04 0.23 0.14 0.33 0.09 0.09 0.2 0.13 0.33 0.13 0.12 0 0.23-0.04 0.33-0.13 0.09-0.1 0.13-0.21 0.13-0.33v-0.47h0.94v0.47c0 0.39-0.13 0.72-0.41 0.99 -0.27 0.28-0.6 0.41-0.99 0.41 -0.39 0-0.73-0.13-1-0.41 -0.27-0.27-0.41-0.6-0.41-0.99v-1.88c0-0.39 0.14-0.72 0.41-0.99 0.27-0.28 0.61-0.41 1-0.41 0.39 0 0.72 0.13 0.99 0.41 0.28 0.27 0.41 0.6 0.41 0.99V11.72zM12.66 10.31c-0.13 0-0.24 0.05-0.33 0.14 -0.1 0.09-0.14 0.2-0.14 0.33v0.47h0.93v-0.47c0-0.13-0.04-0.24-0.13-0.33C12.89 10.36 12.78 10.31 12.66 10.31zM9.08 10.5c-0.19-0.05-0.41 0.05-0.64 0.28v2.46c0.15 0.16 0.35 0.24 0.58 0.24 0.24 0 0.36-0.12 0.36-0.36v-2.19C9.38 10.69 9.28 10.55 9.08 10.5z"></path><g><path d="M4.29 0L3.28 2.01 2.27 0H0.98L2.8 3.18h0.01v2.44h0.94V3.18h0.01L5.58 0H4.29zM8.03 1.35c-0.28-0.28-0.61-0.41-1-0.41 -0.39 0-0.72 0.13-0.99 0.41 -0.28 0.27-0.42 0.6-0.42 0.99v1.88c0 0.39 0.14 0.72 0.42 0.99 0.27 0.28 0.6 0.41 0.99 0.41 0.39 0 0.72-0.13 1-0.41 0.27-0.27 0.41-0.6 0.41-0.99V2.34C8.44 1.95 8.3 1.62 8.03 1.35zM7.5 4.22c0 0.13-0.05 0.24-0.14 0.33 -0.09 0.09-0.2 0.14-0.33 0.14 -0.13 0-0.24-0.05-0.33-0.14 -0.09-0.09-0.14-0.2-0.14-0.33V2.34c0-0.12 0.05-0.23 0.14-0.33 0.09-0.09 0.2-0.13 0.33-0.13 0.13 0 0.24 0.04 0.33 0.13C7.45 2.11 7.5 2.22 7.5 2.34V4.22zM11.25 0.94v3.69c-0.21 0.16-0.41 0.25-0.62 0.25s-0.32-0.31-0.32-0.92V0.94H9.38v3.21c0 0.39 0.11 0.8 0.3 1.23 0.2 0.44 0.72 0.37 1.57-0.19v0.43h0.94V0.94H11.25z"></path></g></svg>
</span>
<span class="icon-label">YouTube</span>
</a>
</li>
<li>
<a href="index.xml">
<span class="icon icon-rss">
<svg x="0px" y="0px" width="15px" height="15px" viewBox="0 0 15 15" enable-background="new 0 0 15 15"><g><path d="M7.002 7.998C6.1035 7.0996 5.0537 6.3916 3.8525 5.874S1.3672 5.0977 0 5.0977v2.8711c0.4688 0 0.9277 0.0464 1.377 0.1392s0.8838 0.2246 1.3037 0.3955 0.8228 0.3857 1.2085 0.6445 0.7446 0.5542 1.0767 0.8862 0.625 0.6885 0.8789 1.0693 0.4663 0.7812 0.6372 1.2012 0.3027 0.8569 0.3955 1.311S7.0166 14.5312 7.0166 15h2.8857c0-1.3672-0.2588-2.6514-0.7764-3.8525S7.9004 8.8965 7.002 7.998z"></path><path d="M13.8208 9.1626c-0.7861-1.8213-1.8579-3.4106-3.2153-4.7681S7.6587 1.9653 5.8374 1.1792 2.0703 0 0 0v2.8711c1.6699 0 3.2397 0.3198 4.7095 0.9595S7.4634 5.3369 8.562 6.4307s1.9653 2.3779 2.6001 3.8525S12.1143 13.3301 12.1143 15H15C15 12.9297 14.6069 10.9839 13.8208 9.1626z"></path><circle cx="1.9992" cy="13.0008" r="1.9992"></circle></g></svg>
</span>
<span class="icon-label">RSS</span>
</a>
</li>
<li>
<a href="https://www.instagram.com/betfair" target="_blank">
<span class="icon icon-rss">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 15 15" style="enable-background:new 0 0 15 15;" xml:space="preserve"><path d="M7.5,3.7c-2.1,0-3.8,1.7-3.8,3.8s1.7,3.8,3.8,3.8s3.8-1.7,3.8-3.8S9.6,3.7,7.5,3.7z M7.5,10C6.1,10,5,8.9,5,7.5S6.1,5,7.5,5 S10,6.1,10,7.5S8.9,10,7.5,10L7.5,10z M12.4,3.5c0,0.5-0.4,0.9-0.9,0.9c-0.5,0-0.9-0.4-0.9-0.9s0.4-0.9,0.9-0.9 C12,2.6,12.4,3,12.4,3.5z M14.9,4.4c-0.1-1.2-0.3-2.3-1.2-3.1c-0.9-0.9-1.9-1.2-3.1-1.2C9.4,0,5.6,0,4.4,0.1 C3.2,0.1,2.1,0.4,1.3,1.3S0.1,3.2,0.1,4.4C0,5.6,0,9.4,0.1,10.6c0.1,1.2,0.3,2.3,1.2,3.1s1.9,1.2,3.1,1.2c1.2,0.1,4.9,0.1,6.2,0 c1.2-0.1,2.3-0.3,3.1-1.2c0.9-0.9,1.2-1.9,1.2-3.1C15,9.4,15,5.6,14.9,4.4L14.9,4.4z M13.3,11.9c-0.3,0.7-0.8,1.2-1.4,1.4 c-1,0.4-3.3,0.3-4.4,0.3s-3.4,0.1-4.4-0.3c-0.7-0.3-1.2-0.8-1.4-1.4c-0.4-1-0.3-3.3-0.3-4.4S1.3,4.1,1.7,3.1 c0.3-0.7,0.8-1.2,1.4-1.4c1-0.4,3.3-0.3,4.4-0.3s3.4-0.1,4.4,0.3c0.7,0.3,1.2,0.8,1.4,1.4c0.4,1,0.3,3.3,0.3,4.4 S13.7,10.9,13.3,11.9z" /></svg>
</span>
<span class="icon-label">Instagram</span>
</a>
</li>
<li>
<a href="https://open.spotify.com/show/6Ev5q92RFgvWk49NcObn9c" target="_blank">
<span class="icon icon-rss">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 15 15" style="enable-background:new 0 0 15 15;" xml:space="preserve"><path d="M7.5,0C3.4,0,0,3.4,0,7.5S3.4,15,7.5,15S15,11.6,15,7.5S11.6,0,7.5,0z M10.5,11c-0.1,0-0.2,0-0.3-0.1 C8.3,9.8,6.1,9.7,4,10.2c-0.1,0-0.3,0.1-0.4,0.1c-0.3,0-0.5-0.2-0.5-0.5c0-0.3,0.2-0.5,0.4-0.5c2.5-0.5,5-0.5,7.2,0.8 c0.2,0.1,0.3,0.2,0.3,0.5S10.8,11,10.5,11L10.5,11z M11.4,9.1c-0.2,0-0.3-0.1-0.4-0.1C9.1,7.8,6.3,7.4,3.8,8c-0.1,0-0.2,0.1-0.4,0.1 c-0.3,0-0.6-0.3-0.6-0.6C2.8,7.2,3,7,3.3,6.9c0.8-0.2,1.7-0.4,3-0.4c2,0,3.9,0.5,5.4,1.4c0.2,0.1,0.3,0.3,0.3,0.6 C11.9,8.8,11.7,9.1,11.4,9.1z M12.3,6.7c-0.2,0-0.3,0-0.4-0.1C9.8,5.3,5.9,5,3.4,5.7C3.3,5.8,3.2,5.8,3,5.8c-0.4,0-0.7-0.3-0.7-0.7 c0-0.4,0.3-0.6,0.5-0.7c1.1-0.3,2.3-0.5,3.6-0.5c2.2,0,4.5,0.5,6.2,1.4C12.8,5.5,13,5.7,13,6C13,6.5,12.7,6.7,12.3,6.7L12.3,6.7z" /></svg>
</span>
<span class="icon-label">Spotify</span>
</a>
</li>
<li>
<a href="https://podcasts.apple.com/ie/podcast/betfair/id1463419538" target="_blank">
<span class="icon icon-rss">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 15 15" style="enable-background:new 0 0 15 15;" xml:space="preserve"><path d="M8.8,14.3C8.6,14.9,8.1,15,7.5,15c-0.6,0-1.1-0.1-1.3-0.7c-0.2-0.8-0.6-2.9-0.6-3.9c0-1,0.9-1.3,1.9-1.3s1.9,0.3,1.9,1.3 C9.4,11.4,9,13.5,8.8,14.3L8.8,14.3z M5.5,8.5C5,7.9,4.7,7.2,4.7,6.3c0.1-1.5,1.2-2.6,2.7-2.7c1.6-0.1,2.9,1.2,2.9,2.8 c0,0.8-0.3,1.5-0.8,2c-0.1,0.1-0.1,0.2,0,0.3c0.3,0.2,0.5,0.4,0.6,0.7c0.1,0.1,0.2,0.1,0.3,0.1c0.8-0.8,1.4-1.9,1.3-3.2 c-0.1-2.2-1.9-4-4.1-4.1C5.2,2.2,3.3,4.1,3.3,6.4c0,1.2,0.5,2.3,1.3,3.1c0.1,0.1,0.2,0.1,0.3-0.1C5,9.2,5.2,8.9,5.5,8.7 C5.6,8.7,5.6,8.5,5.5,8.5L5.5,8.5z M7.5,0C3.9,0,0.9,2.9,0.9,6.6c0,2.6,1.5,4.9,3.7,5.9c0.1,0.1,0.3,0,0.3-0.2 c-0.1-0.5-0.1-0.9-0.2-1.3c0-0.1,0-0.1-0.1-0.1C3.2,9.9,2.3,8.3,2.3,6.5c0-2.8,2.3-5.1,5.1-5.1c2.8,0,5.2,2.3,5.2,5.2 c0,1.8-0.9,3.4-2.4,4.3c0,0.4-0.1,0.9-0.2,1.4c0,0.1,0.1,0.2,0.3,0.2c2.1-1,3.7-3.3,3.7-5.9C14.1,2.9,11.1,0,7.5,0z M7.5,4.7 c-1,0-1.9,0.8-1.9,1.9s0.8,1.9,1.9,1.9s1.9-0.8,1.9-1.9S8.5,4.7,7.5,4.7z" /></svg>
</span>
<span class="icon-label">Apple Podcast</span>
</a>
</li>
<li>
<a href="https://soundcloud.com/user-275456286" target="_blank">
<span class="icon icon-rss">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 15 15" style="enable-background:new 0 0 15 15;" xml:space="preserve"><path d="M2.6,7.5L2.7,9l-0.1,1.6c0,0.1-0.1,0.1-0.1,0.1s-0.1,0-0.1-0.1L2.3,9l0.1-1.5c0-0.1,0-0.1,0.1-0.1C2.6,7.4,2.6,7.5,2.6,7.5z M3.1,6.4C3,6.4,3,6.5,3,6.6L2.9,9L3,10.6c0,0.1,0.1,0.1,0.1,0.1c0.1,0,0.1-0.1,0.1-0.1L3.4,9L3.2,6.6C3.2,6.5,3.2,6.4,3.1,6.4z M3.7,5.9C3.6,5.9,3.6,5.9,3.6,6L3.5,9l0.1,1.6c0,0.1,0.1,0.1,0.1,0.1c0.1,0,0.1-0.1,0.1-0.1L4,9L3.8,6C3.8,5.9,3.8,5.9,3.7,5.9 L3.7,5.9z M0.2,8.1C0.1,8.1,0.1,8.2,0.2,8.1L0,9l0.1,0.8c0,0,0,0.1,0.1,0.1s0.1,0,0.1-0.1L0.4,9L0.2,8.1C0.2,8.2,0.2,8.1,0.2,8.1 L0.2,8.1z M0.7,7.6C0.7,7.6,0.7,7.6,0.7,7.6L0.5,9l0.2,1.3c0,0,0,0.1,0.1,0.1c0,0,0.1,0,0.1-0.1L1,9L0.7,7.6 C0.8,7.6,0.8,7.6,0.7,7.6z M1.3,7.4C1.3,7.4,1.2,7.4,1.3,7.4L1.1,9l0.1,1.5c0,0,0,0.1,0.1,0.1c0,0,0.1,0,0.1-0.1L1.5,9L1.3,7.4 C1.4,7.4,1.4,7.4,1.3,7.4L1.3,7.4z M1.9,7.3C1.9,7.3,1.8,7.3,1.9,7.3L1.7,9l0.1,1.6c0,0.1,0,0.1,0.1,0.1c0,0,0.1,0,0.1-0.1L2.1,9 L1.9,7.3C2,7.3,2,7.3,1.9,7.3L1.9,7.3z M7.6,4.7C7.5,4.7,7.5,4.7,7.6,4.7c-0.2,0-0.2,0-0.2,0c0,0-0.1,0.1-0.1,0.2v0L7.2,9l0,0.8 l0,0.7c0,0.1,0.1,0.2,0.2,0.2c0.1,0,0.2-0.1,0.2-0.2L7.8,9L7.7,4.9C7.7,4.8,7.6,4.7,7.6,4.7L7.6,4.7z M6.9,5.1c0,0-0.1,0-0.1,0 c0,0-0.1,0-0.1,0c-0.1,0-0.1,0.1-0.1,0.2l0,0L6.6,9c0,0,0,0,0.1,1.5v0c0,0,0,0.1,0,0.1c0,0,0.1,0.1,0.2,0.1c0.1,0,0.1,0,0.1-0.1 c0,0,0.1-0.1,0.1-0.1l0-0.2L7.1,9L7,5.2C7,5.2,7,5.1,6.9,5.1L6.9,5.1z M4.3,5.6c-0.1,0-0.1,0.1-0.1,0.1L4.1,9l0.1,1.6 c0,0.1,0.1,0.1,0.1,0.1c0.1,0,0.1-0.1,0.1-0.1L4.6,9L4.5,5.7C4.5,5.7,4.4,5.6,4.3,5.6L4.3,5.6z M13.2,7.1c-0.3,0-0.5,0.1-0.7,0.1 c-0.2-1.7-1.5-3-3.2-3C8.8,4.2,8.4,4.3,8,4.5C7.9,4.5,7.8,4.6,7.8,4.7v5.9c0,0.1,0.1,0.2,0.2,0.2h5.1c1,0,1.8-0.8,1.8-1.8 C15,7.9,14.2,7.1,13.2,7.1L13.2,7.1z M6.2,5.6C6.1,5.6,6,5.7,6,5.8L5.9,9L6,10.6c0,0.1,0.1,0.2,0.2,0.2c0.1,0,0.2-0.1,0.2-0.2L6.5,9 L6.4,5.8C6.4,5.7,6.3,5.6,6.2,5.6L6.2,5.6z M4.9,5.5c-0.1,0-0.2,0.1-0.2,0.2L4.7,9l0.1,1.6c0,0.1,0.1,0.2,0.2,0.2 c0.1,0,0.2-0.1,0.2-0.2L5.2,9L5.1,5.6C5.1,5.5,5,5.5,4.9,5.5z M5.6,5.5c-0.1,0-0.2,0.1-0.2,0.2L5.3,9l0.1,1.6c0,0.1,0.1,0.2,0.2,0.2 s0.2-0.1,0.2-0.2L5.8,9L5.7,5.7C5.7,5.6,5.7,5.5,5.6,5.5L5.6,5.5z" /></svg>
</span>
<span class="icon-label">Soundcloud</span>
</a>
</li>
<li>
<a href="https://podcasts.google.com/?feed=aHR0cDovL2ZlZWRzLnNvdW5kY2xvdWQuY29tL3VzZXJzL3NvdW5kY2xvdWQ6dXNlcnM6NjIyNDAzOTk0L3NvdW5kcy5yc3M" target="_blank">
<span class="icon icon-apple-podcast">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 15 15" style="enable-background:new 0 0 15 15;" xml:space="preserve">
<path d="M7.5,3L7.5,3c-0.6,0-1-0.4-1-1V1c0-0.6,0.4-1,1-1h0c0.6,0,1,0.4,1,1v1C8.5,2.6,8.1,3,7.5,3z" />
<path d="M7.5,15L7.5,15c-0.6,0-1-0.4-1-1v-1c0-0.6,0.4-1,1-1h0c0.6,0,1,0.4,1,1v1C8.5,14.6,8.1,15,7.5,15z" />
<path d="M1,9L1,9C0.4,9,0,8.6,0,8V7c0-0.6,0.4-1,1-1h0c0.6,0,1,0.4,1,1v1C2,8.6,1.6,9,1,9z" />
<path d="M14,9L14,9c-0.6,0-1-0.4-1-1V7c0-0.6,0.4-1,1-1h0c0.6,0,1,0.4,1,1v1C15,8.6,14.6,9,14,9z" />
<path d="M7.5,11L7.5,11c-0.6,0-1-0.4-1-1V5c0-0.6,0.4-1,1-1h0c0.6,0,1,0.4,1,1v5C8.5,10.6,8.1,11,7.5,11z" />
<path d="M4,12L4,12c-0.6,0-1-0.4-1-1v-1c0-0.6,0.4-1,1-1h0c0.6,0,1,0.4,1,1v1C5,11.6,4.6,12,4,12z" />
<path d="M4,8L4,8C3.4,8,3,7.6,3,7V4c0-0.6,0.4-1,1-1h0c0.6,0,1,0.4,1,1v3C5,7.6,4.6,8,4,8z" />
<path d="M11,3L11,3c0.6,0,1,0.4,1,1v1c0,0.6-0.4,1-1,1h0c-0.6,0-1-0.4-1-1V4C10,3.4,10.4,3,11,3z" />
<path d="M11,7L11,7c0.6,0,1,0.4,1,1v3c0,0.6-0.4,1-1,1h0c-0.6,0-1-0.4-1-1V8C10,7.4,10.4,7,11,7z" />
</svg>
</span>
<span class="icon-label">Google Podcast</span>
</a>
</li>
</ul>
</nav>
</div>
</div>
<div class="widget-context widget-context--full">
<div class="widget" data-context="full">
</div>
</div>
<div class="widget-context widget-context--full">
<div class="widget" data-context="full">
<nav class="sub-nav">
<h3 class="sub-nav__title">Related Sites</h3>
<ul class="sub-nav__list">
<li><a href="https://tinyurl.com/n9kappa" target="_blank"><img src="/images/betfair-related.png" alt="Betfair"></a></li>
<li><a href="https://www.timeform.com/horse-racing/" target="_blank"><img src="https://betting.betfair.com/images/timeform-related.png" alt="Timeform Horse Racing"></a></li>
<li><a href="https://www.infogol.net/" target="_blank"><img src="https://betting.betfair.com/images/infogol-related.png" alt="Infogol"></a></li>
</ul>
</nav>
</div>
</div>
<div class="widget-context widget-context--both">
<div class="widget" data-context="both">
<div class="lazy_widget"></div>
</div>
</div>
</aside>
</div>

<nav class="breadcrumb__navigation">
<ol>
<li>
<a href="https://betting.betfair.com/">Home</a>
</li>
<li>
<a href="https://betting.betfair.com/football/">Football</a>
 </li>
<li>
<a href="https://betting.betfair.com/football/football-tips/">Football Tips</a>
</li>
<li>
Football Tips: Best midweek bets for Champions League and more
</li>
</ol>
</nav>
<script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
                  {
            "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "https://betting.betfair.com/",
              "name": "Home"
            }
          },                  {
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "https://betting.betfair.com/football/",
              "name": "Football"
            }
          },                  {
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "https://betting.betfair.com/football/football-tips/",
              "name": "Football Tips"
            }
          },                  {
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@id": "https://betting.betfair.com/football/football-tips/football-tips-best-midweek-bets-for-champions-league-and-more-150221-204.html",
              "name": "Football Tips: Best midweek bets for Champions League and more"
            }
          }              ]
    }
  </script>
</main>

<div class="full_navigation" id="full_navigation">
<nav class="full_navigation__menu full_navigation__menu--user">
<ul class="user_menu">
<li class="user_menu__item"><a href="https://register.betfair.com/account/registration?product=CIDF9QtQsFYf223X&amp;returnURL=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Ffootball-tips%2Ffootball-tips-best-midweek-bets-for-champions-league-and-more-150221-204.html">Join today</a></li>
<li class="user_menu__item"><a href="https://identitysso.betfair.com/view/login?product=CIDF9QtQsFYf223X&amp;url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Ffootball-tips%2Ffootball-tips-best-midweek-bets-for-champions-league-and-more-150221-204.html">Log in</a></li>
<li><div class="full_nav_link full_navigation__toggle"><span></span></div></li>
</ul>
</nav>
<nav class="full_navigation__menu full_navigation__menu--services">
<h3>More from Betfair</h3>
<ul class="menu">
<li class="menu__item">
<a href="https://betting.betfair.com">Betting.Betfair</a>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/podcasts/">Podcasts</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--more">
<h4>More Podcasts</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/">UK</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/how-to-use-betfair-exchange/">Exchange How-to</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Exchange How-to</h4>
<ul>
<li>
<a href="https://betting.betfair.com/how-to-use-betfair-exchange/advanced-guides/in-running-betting-on-horse-racing-071119-6.html">In-running betting on Horse Racing: Five things you need to know</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Exchange How-to</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/">UK</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://www.betfair.com/exchange/plus/">Betfair Exchange</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--more">
<h4>More Betfair Exchange</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/">UK</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://responsiblegambling.betfair.com/">Responsible Gambling</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--more">
<h4>More Responsible Gambling</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/">UK</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
</ul>
</nav>

<nav class="full_navigation__menu full_navigation__menu--sports">
<h3>Sports</h3>
<ul class="menu">
<li class="menu__item menu__item--active">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/football/">Football</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Football</h4>
<ul>
<li>
<a href="https://betting.betfair.com/football/football-tips/same-game-multi-tips-best-bets-for-the-champions-league-150221-829.html">Same Game Multi Tips: Best bets as the Champions League returns</a>
</li>
<li>
<a href="https://betting.betfair.com/football/champions-league/champions-league-last-16-tips-europa-kings-sevilla-can-thrive-120221-140.html">Champions League Last 16 Tips: Europa kings Sevilla can thrive </a>
</li>
<li>
<a href="https://betting.betfair.com/football/premier-league/premier-league-top-4-finish-odds-liverpool-continue-to-drift-following-third-straight-defeat-140221-200.html">Premier League Top 4 Finish Odds: Liverpool continue to drift following third straight defeat</a>
</li>
</ul>
</div>

<div class="sub_menu__block sub_menu__block--more">
<h4>More Football</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/football/football-tips/">Football Tips</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/premier-league/">Premier League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/dimitar-berbatov/">Dimitar Berbatov</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/champions-league/">Champions League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/europa-league/">Europa League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/championship/">Championship</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/rivaldo/">Rivaldo</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/spanish-football/">Spanish Football</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/italian-football/">Italian Football</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/german-football/">German Football</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/french-football/">French Football</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/euro-2020/">Euro 2020</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/horse-racing/">Horse Racing</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Horse Racing</h4>
<ul>
<li>
<a href="https://betting.betfair.com/horse-racing/bets-of-the-day/rhys-williams-tuesday-racing-tips-a-trio-of-selections-from-our-new-tipster-160221-6.html">Rhys Williams' Tuesday Racing Tips: A trio of selections from our new tipster</a>
</li>
<li>
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/daily-racing-multiple/the-daily-racing-multiple-a-101-treble-to-consider-for-the-all-weather-160221-134.html">The Daily Racing Multiple: A 10/1 treble to consider for the all-weather action </a>
</li>
<li>
<a href="https://betting.betfair.com/horse-racing/cheltenham/cheltenham-festival-top-trainer-can-anyone-stop-1-3-willie-mullins-150221-200.html">Cheltenham Festival Top Trainer 2021: Can anyone stop 1/3 Willie Mullins?</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Horse Racing</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/">Horse Racing Tips</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/itv-races/">ITV Races - Tony Calvin</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/paul-nicholls/">Paul Nicholls</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/gordon-elliott/">Gordon Elliott</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/joseph-obrien/">Joseph O'Brien</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/kevin-blake-1/">Kevin Blake</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/betfair-racing-ambassadors/">Betfair Racing Ambassadors</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/bets-of-the-day/">Bets of the Day</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/cheltenham/">Cheltenham Tips</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/cricket/">Cricket</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Cricket</h4>
<ul>
<li>
<a href="https://betting.betfair.com/cricket/india-cricket/india-v-england-live-blog-all-the-latest-from-the-betfair-markets-on-day-4-160221-194.html">India v England Live Blog: All the latest from the Betfair markets on Day 4</a>
</li>
<li>
<a href="https://betting.betfair.com/cricket/india-cricket/india-v-england-live-blog-all-the-latest-moves-from-the-betfair-markets-on-day-3-140221-194.html">India v England Live Blog: All the latest from the Betfair markets on Day 3</a>
</li>
<li>
<a href="https://betting.betfair.com/cricket/india-cricket/india-v-england-live-blog-all-the-latest-moves-from-the-betfair-markets-on-day-2-1-130221-194.html">India v England Live Blog: All the latest from the Betfair markets on Day 2</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Cricket</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/cricket/cricket-tips/">Cricket Tips</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/lanka-premier-league/">Lanka Premier League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/graeme-swann/">Graeme Swann</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/england-cricket/">England</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/australia-cricket/">Australia</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/india-cricket/">India</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/new-zealand-cricket/">New Zealand</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/south-africa-cricket/">South Africa</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/pakistan-cricket/">Pakistan</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/sri-lanka-cricket/">Sri Lanka</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/20-twenty-cricket/">Twenty20</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/the-ashes/">The Ashes</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/tennis/">Tennis</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Tennis</h4>
<ul>
<li>
<a href="https://betting.betfair.com/tennis/australian-open-betting/australian-open-mens-day-eight-tips-tsitsipas-short-for-berrettini-clash-140221-778.html">Australian Open Men's Day Eight Tips: Tsitsipas short for Berrettini clash</a>
</li>
<li>
<a href="https://betting.betfair.com/tennis/australian-open-betting/australian-open-womens-day-eight-tips-favourites-justified-as-fourth-round-continues-140221-778.html">Australian Open Womens Day Eight Tips: Favourites justified as fourth round continues</a>
</li>
<li>
<a href="https://betting.betfair.com/tennis/australian-open-betting/australian-open-mens-singles-day-seven-tips-dimitrov-cautious-handicap-value-against-thiem-130221-778.html">Australian Open Men's Day Seven Tips: Dimitrov cautious handicap value against Thiem</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Tennis</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/tennis/australian-open-betting/">Australian Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/french-open-betting/">French Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/wimbledon/">Wimbledon</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/us-open/">US Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/events/">Events</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/atp-tour-finals-betting/">ATP Tour Finals</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/davis-cup-betting/">Davis Cup</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/golf/">Golf</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Golf</h4>
<ul>
<li>
<a href="https://betting.betfair.com/golf/the-punter/att-pebble-beach-pro-am-result-and-review-brilliant-berger-closes-out-pebble-win-in-style-150221-167.html">The Punter's De-Brief: Brilliant Berger closes out in style</a>
</li>
<li>
<a href="https://betting.betfair.com/golf/the-punter/the-punters-in-play-att-pebble-beach-pro-am-tips-favourite-off-to-a-fast-start-120221-167.html">The Punter's In-Play Blog: Is Spieth poised to win again at Pebble?</a>
</li>
<li>
<a href="https://betting.betfair.com/golf/golf-form-guide/genesis-invitational-2021-players-form-guide-130221-779.html">Genesis Invitational 2021: Course and current form guides for Riviera Country Club</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Golf</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/golf/the-punter/">The Punter</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/golf-bets/">Golf Bets</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/european-tour/">European Tour</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/pga-tour/">PGA Tour</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/golf-form-guide/">Golf Form Guide</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/us-masters/">US Masters</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/the-open/">The Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/us-open/">US Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/us-pga-championship/">US PGA Championship</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/ryder-cup/">Ryder Cup</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
 <span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/politics/">Politics</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Politics</h4>
<ul>
<li>
<a href="https://betting.betfair.com/politics/uk-politics/uk-politics-odds-will-boris-johnsons-poll-bounce-last-140221-204.html">UK Politics Odds: Will Boris Johnson's poll bounce last?</a>
</li>
<li>
<a href="https://betting.betfair.com/politics/us-politics/trump-impeachment-odds-conviction-141-as-trial-sees-shocking-footage-110221-204.html">Trump Impeachment Odds: Conviction 14/1 as trial sees shocking footage</a>
</li>
<li>
<a href="https://betting.betfair.com/politics/us-politics/us-politics-republican-nominee-odds-will-trump-run-in-2024-and-if-not-who-will-for-the-gop-040221-171.html">US Politics: Will Trump run in 2024 and, if not, who will for the GOP?</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Politics</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/politics/us-politics/">US Politics</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/brexit/">Brexit</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/uk-politics/">UK Politics</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/general-election/">General Election </a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/general-politics-betting/">General Politics Betting</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/french-politics/">French Politics</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/greyhound-racing/">Greyhounds</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Greyhounds</h4>
<ul>
<li>
<a href="https://betting.betfair.com/greyhound-racing/greyhound-smartplays/amanda-to-leave-punters-in-paradise-at-sheffield-timeform-greyhound-best-bets-monday-15-february-150221-964.html">Timeform Greyhound SmartPlays: Amanda to leave punters in Paradise at Sheffield</a>
</li>
<li>
<a href="https://betting.betfair.com/greyhound-racing/greyhound-smartplays/leinster-should-have-enough-flare-to-get-the-job-done-timeform-greyhound-best-bets-sunday-14-februar-140221-143.html">Timeform Greyhound SmartPlays: Leinster should have enough Flare to get the job done</a>
</li>
 <li>
<a href="https://betting.betfair.com/greyhound-racing/greyhound-smartplays/cold-can-break-the-ice-again-timeform-greyhound-best-bets-saturday-13-february-130221-143.html">Timeform Greyhound SmartPlays: Cold can break the Ice again</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Greyhounds</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/greyhound-racing/events/">Events</a>
</li>
<li class="">
<a href="https://betting.betfair.com/greyhound-racing/general/">General</a>
</li>
<li class="">
<a href="https://betting.betfair.com/greyhound-racing/greyhound-smartplays/">Greyhound SmartPlays</a>
</li>
<li class="">
<a href="https://betting.betfair.com/greyhound-racing/sky-previews/">Sky Previews</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/rugby/">Rugby</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Rugby</h4>
<ul>
<li>
<a href="https://betting.betfair.com/rugby/rugby-union/six-nations-betting/england-v-italy-tips-six-nations-champions-to-respond-after-scotland-shock-060221-624.html">England v Italy: Six Nations champions to respond after Scotland shock</a>
</li>
<li>
<a href="https://betting.betfair.com/rugby/rugby-union/six-nations-betting/six-nations-tips-scotland-the-butterfly-winged-bet-050221-186.html">Six Nations Tips: Scotland the butterfly-winged bet</a>
</li>
<li>
<a href="https://betting.betfair.com/rugby/rugby-union/six-nations-betting/six-nations-england-v-scotland-tips-six-nations-champions-to-start-with-narrow-win-at-twickenham-290121-624.html">England v Scotland: Six Nations champions to start with narrow win at Twickenham</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Rugby</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/rugby/rugby-world-cup/">Rugby World Cup</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/rugby-union/six-nations-betting/">Six Nations</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/rugby-league/super-league/">Super League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/aviva-premiership/">Aviva Premiership</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/european-champions-cup/">European Champions Cup</a>
</li>
 <li class="">
<a href="https://betting.betfair.com/rugby/rugby-league/">Rugby League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/rugby-union/">Rugby Union</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/betting/">Other Sports</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Other Sports</h4>
<ul>
<li>
<a href="https://betting.betfair.com/betting/snooker/welsh-open-snooker-tips-two-players-to-back-from-each-quarter-130221-171.html">Welsh Open Snooker Tips: Two players to back from each quarter</a>
</li>
<li>
<a href="https://betting.betfair.com/betting/boxing/josh-warrington-vs-mauricio-lara-tips-leeds-warrior-will-impress-110221-746.html">Josh Warrington vs Mauricio Lara: Leeds Warrior will impress and keep his title hopes alive</a>
</li>
<li>
<a href="https://betting.betfair.com/betting/snooker/snooker-shoutout-tips-try-these-eight-picks-for-the-shootout-020221-171.html">Snooker Shoutout Tips: Try these eight picks for the Shootout</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Other Sports</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/betting/athletics/">Athletics</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/gaa-1/">GAA</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/boxing/">Boxing</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/darts/">Darts</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/esports/">eSports</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/ufc/">UFC</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
</ul>
</nav>

<nav class="full_navigation__menu full_navigation__menu--features">
<h3>Features &amp; Specials</h3>
<ul class="menu">
<li class="menu__item menu__item--active">
<a href="https://betting.betfair.com/football/football-tips/">Daily Football Tips</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/football/premier-league/">Premier League Tips</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/football/champions-league/">Champions League Tips</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/podcasts/football-only-bettor/">Football Podcast</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/football/football-tips/same-game-multi-tips/">Same Game Multi Tips</a>
</li>
<li class="menu__item">
<a href="">The Daily Acca</a>
</li>
</ul>
</nav>
</div>

<nav id="floating_nav">
<ul>
<li><a href="https://betting.betfair.com/football//"><strong>Latest</strong> Football</a></li>
<li><a href="https://betting.betfair.com/horse-racing/"><strong>Latest</strong> Horse Racing</a></li>
<li><a href="/how-to-use-betfair-exchange/"><strong>Exchange</strong> How-to</a></li>
<li><a href="https://register.betfair.com/account/registration?product=CIDF9QtQsFYf223X&returnURL=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fpremier-league%2Ftottenham-v-west-ham-betting-tips-spurs-to-pile-on-the-pressure-220620-35.html"><strong>Join</strong> today</a></li>
</ul>
</nav>

<footer class="layout__footer">
<footer class="footer">
<div class="footer__column">
<p class="footer__text">WE ARE A SECURE OPERATOR | 18+ Gambleaware.co.uk
<br><br>
BETFAIR ® and the BETFAIR logo are registered trade marks of The Sporting Exchange Limited. ©The Sporting Exchange Limited. All rights reserved.
<br><br>
For customers in the UK, TSE Malta LP is licensed and regulated by the Gambling Commission, Licence Number: <a href="https://secure.gamblingcommission.gov.uk/PublicRegister/Search/Detail/39561" target="_blank">000-039561-R-319411-005</a>. Correspondence Address: Triq il-Kappillan Mifsud, St. Venera, SVR 1851, MALTA. Betfair International Plc is licensed and regulated by the <a href="https://www.mga.org.mt/" target="_blank">Malta Gaming Authority</a>. Licence Number: MGA/CL3/454/2008 17th March 2015, Triq il-Kappillan Mifsud, St. Venera, SVR 1851, MALTA. Fixed Odds & Multiples bets are placed with PPB Counterparty Services Limited which is licensed and regulated by the <a href="https://www.mga.org.mt/" target="_blank">Malta Gaming Authority</a>. Licence Number: MGA/CL2/294/2006 12 March 2013, and for customers in the UK, licensed and regulated by the Gambling Commission, Licence Number: <a href="https://secure.gamblingcommission.gov.uk/PublicRegister/Search/Detail/39439" target="_blank">000-039439-R-319330-007</a>.</p>
</div>
<div class="footer__column footer__column--links">
<div class="footer__links">
<h3>More Betfair</h3>
<ul>
<li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/my-betfair-rewards-choose-your-bonuses-with-new-feature-140619-6.html">My Betfair Rewards </a></li>
<li><a href="https://tvguide.betfair.com/english-uk/tv/">Live Sport on TV</a></li>
<li><a href="https://www.betfair.com/sport/cashout">Cash Out</a></li>
</ul>
</div>
<div class="footer__links">
<h3>More Betfair</h3>
<ul>
<li><a href="https://tinyurl.com/mmbnsp7">Betfair Corporate</a></li>
<li><a href="http://payments.betfair.com/country_select_ukeire.htm">Payment Methods</a></li>
</ul>
</div>
<div class="footer__links">
<h3>About</h3>
<ul>
<li><a href="https://www.betfair.com/aboutUs/Privacy.Policy/">Privacy Policy</a></li>
<li><a href="https://www.betfair.com/aboutUs/Cookie.Policy/">Cookie Policy</a></li>
<li><a href="https://tinyurl.com/mmbnsp7">About Betfair</a></li>
<li><a href="https://en-betfair.custhelp.com/app/home">Help &amp; Learning</a></li>
<li><a href="https://responsiblegambling.betfair.com/">Responsible Gambling</a></li>
</ul>
</div>
<div class="footer__links">
<h3>Pick language</h3>
<ul>
<li><a href="https://betting.betfair.com/">Global</a></li>
<li><a href="https://apuestas.betfair.es">Español</a></li>
<li><a href="https://scommesseonline.betfair.it/">Italia</a></li>
<li><a href="https://apostas.betfair.com/">Português</a></li>
<li><a href="/dk/">Danmark</a></li>
<li><a href="https://betting.betfair.com/se/">Sverige</a></li>
<li><a href="https://pariuri.betfair.ro" http: pariuri.betfair.com />România</a></li>
</ul>
</div>
</div>
</footer>
<div class="small_print">
<div class="small_print__text">
<p>For any queries relating to Betting.Betfair, e-mail <a href="mailto:Copy@betfair.com">Copy@betfair.com</a>. For any other Betfair-related queries, contact the <a href="https://www.betfair.com/en/aboutUs/Contact.Us" target="_blank">helpdesk</a></p>
<p>&copy; Betfair 2007&ndash;2021</p>
</div>
</div> </footer>
</div>

<script src="//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script src="//betting.cdnppb.net/_v2/bf-v2-body.js?v=2e0cb9b4f9c83a7899e5c5c4ef5a966c"></script>
<script>
$(document).ready(function(){
  $('.festival_page_carousel').slick('slickFilter',':has(article)');
});
</script>
</body>
</html>
