<!doctype html>
<html lang="en" class="no-js">
<head>
<meta charset="utf-8">
<title>Premier League on Betfair:  Liverpool 4/5 for Top 4 Finish after defeat at Forest</title>
<link rel="preconnect" href="//betting.cdnppb.net" crossorigin>
<link rel="preconnect" href="//www.googletagmanager.com" crossorigin>
<link rel="preconnect" href="//ajax.googleapis.com" crossorigin>
<link rel="preconnect" href="//www.google-analytics.com" crossorigin>
<link rel="preconnect" href="//connect.facebook.com" crossorigin>
<link rel="preconnect" href="//servedby.flashtalking.com" crossorigin>
<link rel="preconnect" href="//cdn-ukwest.onetrust.com" crossorigin>
<link rel="preconnect" href="//s0.2mdn.net" crossorigin>
<link rel="preload" href="//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js" as="script">
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/Medium/NotoSans-Medium.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/Bold/NotoSans-Bold.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/BoldItalic/NotoSans-BoldItalic.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/ExtraBold/NotoSans-ExtraBold.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/ExtraBoldItalic/NotoSans-ExtraBoldItalic.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/betfair-icon.svg" as="image"> <link rel="preload" href="//betting.cdnppb.net/_v2/img/backgrounds/bf-triangle-down.png" as="image">
<link rel="preload" href="//betting.cdnppb.net/_v2/img/backgrounds/bf-triangle-up.png" as="image">
<link rel="preload" href="//betting.cdnppb.net/_v2/img/spritesheets/icons-v2.svg" as="image"> <link rel="preload" href="//betting.cdnppb.net/_v2/bf.css?v=5343a3ae0a18c3110e1b1a12829eca68" as="style">
<link rel="preload" href="//betting.cdnppb.net/_v2/bf-v2-body.js?v=99965be3e295ccead1d77810e05883da" as="script">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#FFB80C">
<meta name="description" content="Premier League Winner, Top 4 Finish, Relegation and Top Goalscorer odds as Mike Norman updates the latest market movers in the Premier League">
<meta name="keywords" content="<!-- meta_keywords -->">
<link rel="canonical" href="https://betting.betfair.com/football/premier-league/premier-league-on-betfair-liverpool-4-5-for-top-4-finish-after-defeat-at-forest-231022-200.html">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BetfairExchange">
<meta name="twitter:creator" content="@MikkyMo73">
<meta name="twitter:title" content="Premier League on Betfair:  Liverpool 4/5 for Top 4 Finish after defeat at Forest">
<meta name="twitter:description" content="Liverpool suffered a shock defeat to Nottingham Forest on Saturday, while the title race is beginning to turn into a two-team battle. Mike Norman has all the latest odds updates...">
<meta name="twitter:image" content="https://betting.cdnppb.net/football/JurgenKloppDownbeat1280.jpg">
<meta property="og:url" content="https://betting.betfair.com/football/premier-league/premier-league-on-betfair-liverpool-4-5-for-top-4-finish-after-defeat-at-forest-231022-200.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Premier League on Betfair:  Liverpool 4/5 for Top 4 Finish after defeat at Forest" />
<meta property="og:description" content="Premier League Winner, Top 4 Finish, Relegation and Top Goalscorer odds as Mike Norman updates the latest market movers in the Premier League" />
<meta property="og:image" content="https://betting.cdnppb.net/football/JurgenKloppDownbeat1280.956x538.jpg" />
<meta property="og:mainEntityOfPage" content="https://betting.betfair.com/football/premier-league/premier-league-on-betfair-liverpool-4-5-for-top-4-finish-after-defeat-at-forest-231022-200.html" />
<meta property="og:dateModified" content="2022-10-23T16:15:00+01:00" />
<meta name="original-source" content="https://betting.betfair.com/football/premier-league/premier-league-on-betfair-liverpool-4-5-for-top-4-finish-after-defeat-at-forest-231022-200.html">
<link rel="amphtml" href="https://betting.betfair.com/football/premier-league/premier-league-on-betfair-liverpool-4-5-for-top-4-finish-after-defeat-at-forest-231022-200.html?amp=1">
<link rel="alternate" type="application/rss+xml" title="UK RSS" href="https://betting.betfair.com/index.xml" /><link rel="alternate" type="application/rss+xml" title="Football Betting Tips RSS" href="https://betting.betfair.com/football/index.xml" /><link rel="alternate" type="application/rss+xml" title="English Premier League RSS" href="https://betting.betfair.com/football/premier-league/index.xml" /> <link rel="shortcut icon" href="//betting.cdnppb.net/_v2/img/app-icons/favicon.ico">
<link rel="apple-touch-icon" sizes="76x76" href="//betting.cdnppb.net/_v2/img/app-icons/76.png">
<link rel="apple-touch-icon" sizes="120x120" href="//betting.cdnppb.net/_v2/img/app-icons/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="//betting.cdnppb.net/_v2/img/app-icons/152.png">
<link rel="apple-touch-icon" sizes="180x180" href="//betting.cdnppb.net/_v2/img/app-icons/180.png">
<script>
  document.documentElement.className = document.documentElement.className.replace('no-js', 'js');
  var isBig = (screen.width >= 768) ? true : false;
  var ASSET_DOMAIN = 'betting.cdnppb.net';
  var ui = {
    menu_text: '<!-- menu_text -->'
  };
  var contextual_info = '{"blog_name":"Football Betting Tips","category_label":"English Premier League","market_id":"https:\/\/www.betfair.com\/exchange\/plus\/football\/market\/1.199545792","entry_title":"Premier League on Betfair:  Liverpool 4\/5 for Top 4 Finish after defeat at Forest"}';
</script>
<script>

  // Usage: ga_pageLoad('property', 'locale', 'jurisdiction', 'platform', 'product_key')

  window.getCookie = function (name) {
    var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
    if (match) return match[2];
  };

	function ga_pageLoad(property, locale, jurisdiction, platform, product_key, vertical) {
		if (typeof product_key === 'undefined') {
			product_key = 'bf';
		}

		if (typeof vertical === 'undefined') {
			vertical = 'exchange';
		}

    var product = [product_key, 'blog', locale, platform].join(' ');
    
    // Oritentation
    var orientation = 'desktop';
		if (platform != 'desktop') {
			orientation = (window.matchMedia("(orientation: portrait)").matches ? 'portrait' : 'landscape');
		}

    // Reg status
    var reg_status = 'unregistered', 
				bsfd_st = '',
				bsfd = getCookie('bsfd');
		if (bsfd) {
    	bsfd_st = bsfd.substring(bsfd.indexOf('|') + 1);
		}

    switch (bsfd_st) {
      case 'reg':
        reg_status = 'returning registered';
        break;
      case 'p':
        reg_status = 'new prospect';
        break;
      case 'rp':
        reg_status = 'returning';
        break;
      default:
        reg_status = 'unregistered';
    }

    // Payload
		window.dataLayer = window.dataLayer || [];
		dataLayer.push({
			'event': 'ga_pageLoad',
			'ga_target_property': property,
			'acc_id': null,
			'vertical': vertical,
			'product': product,
			'locale': locale,
			'reg_status': reg_status,
			'login_status': "logged out",
			'jurisdiction': jurisdiction,
			'orientation': orientation,
			'app_id': null,
			'rfr': getCookie('rfr'),
			'pid': getCookie('pid'),
			'ttp': getCookie('ttp'),
			'bid': getCookie('bid'),
			'promo_code': getCookie('promotionCode'),
			'clkid': getCookie('clkID'),
			'sid': getCookie('sid'),
			'StickyTags': getCookie('StickyTags'),
			'TrackingTags': getCookie('TrackingTags'),
			'brand': product_key,
			'vid': getCookie('vid')
		});
	};
</script> <link rel="stylesheet" href="//betting.cdnppb.net/_v2/bf.css?v=5343a3ae0a18c3110e1b1a12829eca68" /> <script src="//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<script src="//betting.cdnppb.net/_v2/bf-v2-body.js?v=99965be3e295ccead1d77810e05883da"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P32JX6');</script>

<link rel="manifest" href="/manifest.json">
<meta name="apple-itunes-app" content="app-id=1084818519" />
<meta property="fb:app_id" content="1993283457561753" />
<meta property="fb:pages" content="106600595002" />
<meta property="fb:admins" content="adam.baylis" />
<meta property="fb:admins" content="joe.dyer.9250" />
<meta property="fb:admins" content="michael.norman.543" />
<meta name="google-site-verification" content="2WO_m3dA936nmysauyp7GaqR63a-qUMcxv8lwa-eQy0" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-43334570-1', 'betfair.com');

// Mobile only exchange
if (!isBig) {
  ga('create', 'UA-43334570-2', 'betfair.com', 'mobile');
}

// create the dataLayer array
window.dataLayer = window.dataLayer || []

// start additional code. ensure dataLayer code is above this
ga(function(tracker) {

  // Grab a reference to the default sendHitTask function.
  var originalSendHitTask = tracker.get('sendHitTask');

function getPayloadObject(payload) {
    var match,
        pl     = /\+/g,  // Regex for replacing addition symbol with a space
        search = /([^&=]+)=?([^&]*)/g,
        decode = function (s) { return decodeURIComponent(s.replace(pl, " ")); },
        query  = payload;

    var urlParams = {};
    while (match = search.exec(query))
       urlParams[decode(match[1])] = decode(match[2]);

    return urlParams;
};

  // Modifies sendHitTask to send a copy of the request to window.dataLayer

  tracker.set('sendHitTask', function(model) {
    // sending the normal request to www.google-analytics.com/collect.
    originalSendHitTask(model);

    // sending the payload to the datalayer
    var payload = model.get('hitPayload');
    var payloadObject = getPayloadObject(payload)

    payloadObject.event = payloadObject.t == 'event' ? 'googleAnalyticsEvent' : 'googleAnalyticsPageview';
    window.dataLayer.push(payloadObject);
  });
});

// send pageview
ga('send', 'pageview');

if (!isBig) {
  ga('mobile.send', 'pageview');
}
</script>
<script>
// GA Page Load UK
if (isBig) {
  ga_pageLoad('UA-43334570-1', 'en', 'international', 'desktop');
} else {
  ga_pageLoad('UA-43334570-2', 'en', 'international', 'mobile web');
}
</script>
<script type="text/javascript">
    window._vis_opt_queue = window._vis_opt_queue || [], _vis_counter = 0;
    _vis_opt_queue.push(function() {
        try {
            if(!_vis_counter) {
                var _vis_data = "",_vis_combination,_vis_id,_vis_l=0;
                for(;_vis_l<_vwo_exp_ids.length;_vis_l++) {
                    _vis_id = _vwo_exp_ids[_vis_l];
                    if(_vwo_exp[_vis_id].ready) {
                        _vis_combination = _vis_opt_readCookie('_vis_opt_exp_'+_vis_id+'_combi');
                        if(typeof(_vwo_exp[_vis_id].combination_chosen) != "undefined")
                            _vis_combination = _vwo_exp[_vis_id].combination_chosen;
                        if(typeof(_vwo_exp[_vis_id].comb_n[_vis_combination]) != "undefined") {
                            _vis_data += 'VWOTestID-'+_vis_id + "=" + _vwo_exp[_vis_id].comb_n[_vis_combination] + "|";
                            _vis_counter++;
                        }
                    }
                }
                // Use the _vis_data object created above to fetch the data,
                // key of the object is the Test ID and the value is Variation Name
                if(_vis_counter) {
                    vwo_$(function() {
                        window.ga("set", "dimension25", _vis_data);
                        window.ga('send', 'event', 'VWO', 'Custom', {'nonInteraction': 1});
                    });
                }
            }
        }
        catch(err) {};
    });

</script>
<script type="text/javascript">
(function() {
    var qtm = document.createElement('script'); qtm.type = 'text/javascript'; qtm.async = 1; qtm.integrity = "sha384-DTFpJP+hp9A+H6fdljbL9oNF82eVV3rPvoq6vxB/QoF/jpmzP9UcvOwTQFs/2KKz"; qtm.crossOrigin = "anonymous"; qtm.src = 'https://cdn.quantummetric.com/instrumentation/1.32.15/quantum-betfair.js'; var d = document.getElementsByTagName('script')[0];
    !window.QuantumMetricAPI && d.parentNode.insertBefore(qtm, d);
})();
</script>
<meta name="apple-itunes-app" content="app-id=1084818519" />
</head>
<body id="entry" class="entry">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P32JX6" height="0" width="0" style="display:none;visibility:hidden"></iframe</noscript>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v12.0&appId=<!-- fb_comments_id -->&autoLogAppEvents=1" nonce="AFTyuEPM"></script>
<div class="layout" style="background-color:#FBFBFB">
<div class="layout__mobile_advert">
</div>

<header class="layout__header">
<nav id="services_navigation">
<ul class="services_nav">
<li class="services_nav__item">
<a href="https://betting.betfair.com">Betting.Betfair
</a></li>
<li class="services_nav__item">
<a href="https://betting.betfair.com/podcasts/">Podcasts
</a></li>
<li class="services_nav__item">
<a href="https://www.betfair.com/sport/">Betfair Sportsbook
</a></li>
<li class="services_nav__item">
<a href="https://betting.betfair.com/how-to-use-betfair-exchange/">Exchange How-to
</a></li>
<li class="services_nav__item">
<a href="https://www.betfair.com/exchange/plus/">Betfair Exchange
</a></li>
<li class="services_nav__item">
<a href="https://responsiblegambling.betfair.com/">Safer Gambling
</a></li>
<li class="services_nav__item" style="margin-left: auto;"><a href="https://register.betfair.com/account/registration&amp;prod=90?product=CIDF9QtQsFYf223X&amp;returnURL=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fpremier-league%2Fpremier-league-on-betfair-liverpool-4-5-for-top-4-finish-after-defeat-at-forest-231022-200.html">Join</a></li>
<li class="services_nav__item"><a href="https://identitysso.betfair.com/view/login?product=CIDF9QtQsFYf223X&amp;url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fpremier-league%2Fpremier-league-on-betfair-liverpool-4-5-for-top-4-finish-after-defeat-at-forest-231022-200.html">Log in</a></li>
<li class="services_nav__item services_nav__item--toggle"><a class="full_nav_link" href="#full_navigation"><span>Menu</span></a></li>
</ul>
</nav> <div class="header">
<a class="header__logo" href="https://betting.betfair.com/">
<p style="position: static; top: 0; left: 0; margin: 0;"><img src="https://betting.betfair.com/images/bettingbetfairlogoblack.png" alt="Betting.Betfair" width="200" height="24"></p>
<p>Betting.Betfair</p>
</a>
<div class="header__nav">
<nav class="main_navigation">
<ul class="menu">
<li class="menu__item menu__item--active">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/football/">Football</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Football</h4>
<ul>
<li>
<a href="https://betting.betfair.com/football/premier-league/west-ham-v-bournemouth-tips-take-on-the-short-priced-hosts-221022-206.html">West Ham v Bournemouth Tips: Take on the short-priced hosts </a>
</li>
<li>
<a href="https://betting.betfair.com/football/premier-league/premier-league-on-betfair-liverpool-4-5-for-top-4-finish-after-defeat-at-forest-231022-200.html">Premier League on Betfair: Liverpool 4/5 for Top 4 Finish after defeat at Forest</a>
</li>
<li>
<a href="https://betting.betfair.com/football/premier-league/tottenham-v-newcastle-tips-magpies-can-halt-spurs-record-201022-719.html">Tottenham v Newcastle: Magpies can halt Spurs record</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Football</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/football/football-tips/">Football Tips</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/premier-league/">English Premier League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/uefa-nations-league/">UEFA Nations League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/champions-league/">UEFA Champions League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/championship/">EFL Championship</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/english-football-league/">EFL League One & League Two</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/spanish-football/">Spanish LaLiga</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/italian-football/">Italian Serie A</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/german-football/">German Bundesliga</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/french-football/">French Ligue 1</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/world-cup-2022/">FIFA World Cup 2022</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/horse-racing/">Horse Racing</a>
<nav class="sub_menu">
 <div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Horse Racing</h4>
<ul>
<li>
<a href="https://betting.betfair.com/horse-racing/ante-post/cheltenham-festival-focus-back-facile-vega-for-ballymore-success-211022-1081.html">Cheltenham Festival Focus: Back Facile Vega for Ballymore success</a>
</li>
<li>
<a href="https://betting.betfair.com/horse-racing/daily-racing-multiple/daily-racing-multiple-tips-a-different-kind-of-job-done-for-aintree-sunday-double-231022-134.html">Daily Racing Multiple: A Different Kind of job done for Aintree Sunday double </a>
</li>
<li>
<a href="https://betting.betfair.com/horse-racing/daily-racing-multiple/daily-racing-multiple-tips-back-a-saturday-23-1-group-race-double-at-newbury-221022-134.html">Daily Racing Multiple: Back a Saturday 23/1 Group race double at Newbury</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Horse Racing</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/">Horse Racing Tips</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/daily-racing-news/">Daily Racing News</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/itv-races/">ITV Races - Tony Calvin</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/kevin-blake-1/">Kevin Blake</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/ryan-moore/">Ryan Moore</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/paul-nicholls/">Paul Nicholls</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/bets-of-the-day/">Bets of the Day</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/daily-racing-multiple/">Daily Racing Multiple</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/ante-post/">Ante-Post</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/cricket/">Cricket</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Cricket</h4>
<ul>
<li>
<a href="https://betting.betfair.com/cricket/cricket-tips/south-africa-v-zimbabwe-t20-world-cup-tips-zims-rely-on-raza-231022-194.html">South Africa v Zimbabwe T20 World Cup Tips: Zims rely on Raza</a>
</li>
 <li>
<a href="https://betting.betfair.com/cricket/cricket-tips/bangladesh-v-netherlands-t20-world-cup-tips-dutch-at-the-double-231022-194.html">Bangladesh v Netherlands T20 World Cup Tips: Dutch at the double</a>
</li>
<li>
<a href="https://betting.betfair.com/cricket/cricket-tips/india-v-pakistan-t20-world-cup-tips-pakistan-underrated-in-grudge-clash-221022-194.html">India v Pakistan T20 World Cup Tips: Pakistan underrated in grudge clash</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Cricket</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/cricket/cricket-tips/">Cricket Tips</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/indian-premier-league---ipl/">Indian Premier League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/pakistan-super-league/">Pakistan Super League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/big-bash/">Big Bash</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/england-cricket/">England</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/australia-cricket/">Australia</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/india-cricket/">India</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/new-zealand-cricket/">New Zealand</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/south-africa-cricket/">South Africa</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/pakistan-cricket/">Pakistan</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/sri-lanka-cricket/">Sri Lanka</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/multiples/">Multiples Tips</a>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/tennis/">Tennis</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Tennis</h4>
<ul>
<li>
<a href="https://betting.betfair.com/tennis/tennis-tips/atp-naples-tips-berettini-may-have-to-bide-his-time-against-carballes-baena-191022-169.html">ATP Naples Tips: Berettini may have to bide his time against Carballes Baena</a>
</li>
<li>
<a href="https://betting.betfair.com/tennis/tennis-tips/atp-naples-tips-carballes-baena-can-get-the-better-of-jarry-again-181022-169.html">ATP Naples Tips: Carballes Baena can get the better of Jarry again</a>
</li>
<li>
<a href="https://betting.betfair.com/tennis/tennis-tips/atp-tips-brits-norrie-and-draper-look-strong-in-stockholm-and-antwerp-181022-778.html">ATP Tips: Brits Norrie and Draper look strong in Stockholm and Antwerp</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Tennis</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/tennis/australian-open-betting/">Australian Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/french-open-betting/">French Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/wimbledon/">Wimbledon</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/us-open/">US Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/events/">Events</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/atp-tour-finals-betting/">ATP Tour Finals</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/davis-cup-betting/">Davis Cup</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/golf/">Golf</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Golf</h4>
<ul>
<li>
<a href="https://betting.betfair.com/golf/the-punter/the-punters-in-play-cj-cup-tips-bullet-fires-his-way-to-the-front-201022-167.html">The Punter's In-Play Blog: Rory leads as he eyes top spot </a>
</li>
<li>
<a href="https://betting.betfair.com/golf/golf-bets/golf-tips-best-bets-for-cj-cup-and-mallorca-open-181022-204.html">Golf Tips: Best bets for CJ Cup and Mallorca Open</a>
</li>
<li>
<a href="https://betting.betfair.com/golf/golf-bets/cj-cup-long-odds-golf-tips-course-looks-certain-to-suit-sepp-191022-167.html">Find Me a 100 Winner: Congaree course looks certain to suit Sepp</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Golf</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/golf/the-punter/">The Punter</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/golf-bets/">Golf Bets</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/european-tour/">DP World Tour</a>
</li>
 <li class="">
<a href="https://betting.betfair.com/golf/pga-tour/">PGA Tour</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/golf-form-guide/">Golf Form Guide</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/us-masters/">US Masters</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/the-open/">The Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/us-open/">US Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/us-pga-championship/">US PGA Championship</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/ryder-cup/">Ryder Cup</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/politics/">Politics</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Politics</h4>
<ul>
<li>
<a href="https://betting.betfair.com/politics/uk-politics/next-tory-leader-betting-latest-odds-news-from-the-battle-for-no10-080722-6.html">Next Tory Leader Live: Market support for Sunak heading into Monday's deadline</a>
</li>
<li>
<a href="https://betting.betfair.com/politics/uk-politics/politics-live-the-latest-odds-moves-tips-and-analysis-on-betfairs-politics-markets-110122-171.html">Politics Live: Tory leadership shaping up into Sunak v Johnson match-up</a>
</li>
<li>
<a href="https://betting.betfair.com/politics/uk-politics/next-conservative-leader-odds-runners-and-riders-sunak-and-mordaunt-backed-after-truss-resigns-but-boris-lurks-201022-204.html">Next Conservative Leader Runners and Riders: Sunak and Mordaunt backed but Boris lurks</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Politics</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/politics/us-politics/">US Politics</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/brexit/">Brexit</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/uk-politics/">UK Politics</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/general-election/">General Election</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/general-politics-betting/">General Politics Betting</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/french-politics/">French Politics</a>
</li>
</ul>
</div>
 </div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/specials/">Specials</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Specials</h4>
<ul>
<li>
<a href="https://betting.betfair.com/specials/strictly-come-dancing/strictly-come-dancing-2022-odds-fleur-east-and-helen-skelton-favourites-ahead-of-launch-show-220922-204.html">Strictly 2022: Fleur East and Helen Skelton favourites before launch</a>
</li>
<li>
<a href="https://betting.betfair.com/specials/mercury-music-prize/mercury-music-prize-2022-betting-tips-and-odds-sam-fender-is-worth-a-play-at-12-1-070922-204.html">Mercury Music Prize 2022: Sam Fender worth a play at 12/1</a>
</li>
<li>
<a href="https://betting.betfair.com/specials/strictly-come-dancing/strictly-come-dancing-2022-betting-odds-fleur-east-early-favourite-for-glitterball-glory-160822-204.html">Strictly 2022 Betting Odds: Fleur East early favourite for glitterball glory</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Specials</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/specials/spoty/">Sports Personality of the Year</a>
</li>
<li class="">
<a href="https://betting.betfair.com/specials/eurovision-song-contest/">Eurovision Song Contest</a>
</li>
<li class="">
<a href="https://betting.betfair.com/specials/oscars/">Oscars</a>
</li>
<li class="">
<a href="https://betting.betfair.com/specials/strictly-come-dancing/">Strictly Come Dancing</a>
</li>
<li class="">
<a href="https://betting.betfair.com/specials/im-a-celebrity/">I'm a Celebrity</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/us-sports/nfl/">NFL</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured NFL</h4>
<ul>
<li>
<a href="https://betting.betfair.com/us-sports/nfl/nfl-week-7-tips-back-a-new-york-new-york-double-pack-to-bounce-back-201022-1063.html">NFL Week 7 tips: Back a New York, New York double & Pack to bounce back</a>
</li>
<li>
<a href="https://betting.betfair.com/us-sports/nfl/nfl-week-six-tips-revenge-for-bills-dallas-d-to-trouble-philly-121022-1063.html">NFL Week 6 tips: Revenge for Bills & Dallas D to trouble Philly</a>
</li>
<li>
 <a href="https://betting.betfair.com/us-sports/nfl/nfl-week-5-tips-best-bets-previews-spreads-game-picks-061022-1063.html">NFL Week 5 tips: Back the Pack in London, Eagles to fly to 5-0</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More NFL</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/us-sports/nfl/super-bowl/">Super Bowl Tips</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/betting/">Other Sports</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Other Sports</h4>
<ul>
<li>
<a href="https://betting.betfair.com/betting/boxing/tyson-fury-v-derek-chisora-odds-fury-odds-on-to-win-3-december-bout-by-ko-201022-204.html">Tyson Fury v Derek Chisora: Fury odds-on to win 3 December bout by KO</a>
</li>
<li>
<a href="https://betting.betfair.com/betting/snooker/northern-ireland-open-snooker-tips-two-players-to-back-from-each-quarter-1-161022-171.html">Northern Ireland Open Snooker Tips: Two players to back from each quarter</a>
</li>
<li>
<a href="https://betting.betfair.com/betting/boxing/claressa-shields-v-savannah-marshall-tips-silent-assassins-power-will-prove-decisive-141022-746.html">Claressa Shields v Savannah Marshall: Silent Assassin's power will prove decisive</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Other Sports</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/betting/athletics/">Athletics</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/gaa-1/">GAA-1</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/boxing/">Boxing</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/darts/">Darts</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/esports/">eSports</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/ufc/">UFC</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
</ul>
</nav>
<nav class="main_navigation main_navigation--search">
<a class="main_navigation__search_toggle" href="#search_form">Search</a>
</nav>
</div>
</div> <nav id="features_navigation">
<ul class="features_navigation">
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/football/premier-league/">Premier League Tips</a>
</li>
 <li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/football/champions-league/">Champions League Tips</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/football/the-jokers-bet-of-the-day/">Football Bet of the Day </a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/football/football-tips/">Daily Football Tips</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/football/championship/">Championship Tips</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/football/football-tips/daily-acca/">The Daily Acca</a>
</li>
</ul>
</nav>
</header>
<div class="takeover_adverts">
<div class="takeover_adverts__main">
</div>
<div class="takeover_adverts__left">
<div class="widget-context widget-context--full" data-context="full">
<div class="ft_async_tag">
<img src="data:image/png,ft" style="display: none" onerror='
        (function(img) {
            window.ftClick = "";
            window.ftExpTrack_6702647 = "";
            window.ftX = "";
            window.ftY = "";
            window.ftZ = "";
            window.ftOBA = 1;
            window.ftContent = "";
            window.ftCustom = "";
            window.ft120x600_OOBclickTrack = "";
            window.ftRandom = Math.random()*1000000;
            window.ftClick_6702647 = ftClick;

            if(typeof(ft_referrer)=="undefined"){window.ft_referrer=(function(){var r="";if(window==top){r=window.location.href;}else{try{r=window.parent.location.href;}catch(e){}r=(r)?r:document.referrer;}while(encodeURIComponent(r).length>1000){r=r.substring(0,r.length-1);}return r;}());}
            var ftDomain = (window==top)?"":(function(){var d=document.referrer,h=(d)?d.match("(?::q/q/)+([qw-]+(q.[qw-]+)+)(q/)?".replace(/q/g,decodeURIComponent("%"+"5C")))[1]:"";return (h&&h!=location.host)?"&ft_ifb=1&ft_domain="+encodeURIComponent(h):"";}());
            var ftV_6702647={pID:"6702647",width:"120",height:"600",params:{ftx:window.ftX,fty:window.ftY,ftadz:window.ftZ,ftscw:window.ftContent,ft_custom:window.ftCustom,ft_id:window.ftID||"",ft_idEnabled:window.ftIDEnabled||"",ftOBA:window.ftOBA,ft_domain:((ftDomain||"").match(RegExp("&ft_domain=([^&$]+)","i"))||["",""])[1],ft_ifb:((ftDomain||"").match(RegExp("&ft_ifb=([^&$]+)","i"))||["",""])[1],ft_agentEnv:window.mraid||window.ormma?"1":"0",ft_referrer:encodeURIComponent(window.ft_referrer),gdpr:"${GDPR}",gdpr_consent:"${GDPR_CONSENT_78}",us_privacy:"${US_PRIVACY}",cachebuster:window.ftRandom},winVars:{ftClick_6702647:window.ftClick_6702647,ftExpTrack_6702647:window.ftExpTrack_6702647,ft120x600_OOBclickTrack:window.ft120x600_OOBclickTrack},DTimeout:1E3,GTimeout:1E3},
            ftPProc=function(d){var c=this;d=JSON.parse(JSON.stringify(d));var f=[],l=function(a,b){b="undefined"===typeof b||isNaN(b)?1:parseInt(b,10);a=a||"";for(var e=0<=b?b:0;e--;)a=encodeURIComponent(a);return a},h=function(a){a=a.constructor==Array?a:[];for(var b=0;b<a.length;b++){var e=a[b].t&&"w"==a[b].t?"winVars":"params",c=d[e][a[b].p],g=l(a[b].n||"",a[b].e),h=l(a[b].v||"",a[b].e);g=(g?g+":":"")+h;""!==g&&(c="undefined"===typeof c||""===c||"o"===a[b].m?"":c+";",d[e][a[b].p]=c+g)}a=!0;for(b=0;b<f.length;b++)if(!f[b].deployed){a=!1;break}a&&k()},k=function(){k=function(){};deployTag()};c.getVars=function(a){return JSON.parse(JSON.stringify(a?"string"===typeof a&&"undefined"!==typeof d[a]?d[a]:{}:d))};c.getSrcString=function(){var a=c.getVars("params"),b=[],e;for(e in a)a.hasOwnProperty(e)&&"undefined"!==typeof a[e]&&""!==a[e]&&b.push(e+"="+a[e]);return b.join("&")};c.deployWinVars=function(){var a=c.getVars("winVars"),b;for(b in a)a.hasOwnProperty(b)&&"undefined"!==typeof a[b]&&(window[b]=a[b])};c.addPProc=function(a){a.deployed=!1;f.push(a)};c.init=function(){d.v=5;var a=[];0===f.length?k():(f.forEach(function(b){a.push(b.id);b.timeout=parseInt(isNaN(b.timeout)?d.DTimeout:b.timeout,10);b.timer=setTimeout(function(){var a={};clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))},b.timeout||d.DTimeout);b.deploy(c.getVars(),function(a){clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))})}),window["ftPPIDs_"+d.pID]=d.v+";"+a.join(","))}},ft6702647PP = new ftPProc(ftV_6702647);
            
            var deployTag = function(){deployTag = function(){};clearTimeout(gTimer);ft6702647PP.deployWinVars();
                var ftTag = document.createElement("script");
                ftTag.id = "ft_servedby_6702647";
                ftTag.src = "https://servedby.flashtalking.com/imp/1/126954;6702647;201;jsappend;BettingBetfair;BFUKIBettingBetfairDesktopSportsBrandPremiumPopBetBuilder120x600LEFT/?"+ft6702647PP.getSrcString();
                ftTag.name = "ftscript_120x600";
                img.parentNode.insertBefore(ftTag, img.nextSibling);
            },gTimer = setTimeout(function(){clearTimeout(gTimer);deployTag();},ftV_6702647.GTimeout);ft6702647PP.init();
        })(this);
    '>
</div>
</div>
</div>
<div class="takeover_adverts__right">
<div class="widget-context widget-context--full" data-context="full">
<div class="ft_async_tag">
<img src="data:image/png,ft" style="display: none" onerror='
        (function(img) {
            window.ftClick = "";
            window.ftExpTrack_6702646 = "";
            window.ftX = "";
            window.ftY = "";
            window.ftZ = "";
            window.ftOBA = 1;
            window.ftContent = "";
            window.ftCustom = "";
            window.ft120x600_OOBclickTrack = "";
            window.ftRandom = Math.random()*1000000;
            window.ftClick_6702646 = ftClick;

            if(typeof(ft_referrer)=="undefined"){window.ft_referrer=(function(){var r="";if(window==top){r=window.location.href;}else{try{r=window.parent.location.href;}catch(e){}r=(r)?r:document.referrer;}while(encodeURIComponent(r).length>1000){r=r.substring(0,r.length-1);}return r;}());}
            var ftDomain = (window==top)?"":(function(){var d=document.referrer,h=(d)?d.match("(?::q/q/)+([qw-]+(q.[qw-]+)+)(q/)?".replace(/q/g,decodeURIComponent("%"+"5C")))[1]:"";return (h&&h!=location.host)?"&ft_ifb=1&ft_domain="+encodeURIComponent(h):"";}());
            var ftV_6702646={pID:"6702646",width:"120",height:"600",params:{ftx:window.ftX,fty:window.ftY,ftadz:window.ftZ,ftscw:window.ftContent,ft_custom:window.ftCustom,ft_id:window.ftID||"",ft_idEnabled:window.ftIDEnabled||"",ftOBA:window.ftOBA,ft_domain:((ftDomain||"").match(RegExp("&ft_domain=([^&$]+)","i"))||["",""])[1],ft_ifb:((ftDomain||"").match(RegExp("&ft_ifb=([^&$]+)","i"))||["",""])[1],ft_agentEnv:window.mraid||window.ormma?"1":"0",ft_referrer:encodeURIComponent(window.ft_referrer),gdpr:"${GDPR}",gdpr_consent:"${GDPR_CONSENT_78}",us_privacy:"${US_PRIVACY}",cachebuster:window.ftRandom},winVars:{ftClick_6702646:window.ftClick_6702646,ftExpTrack_6702646:window.ftExpTrack_6702646,ft120x600_OOBclickTrack:window.ft120x600_OOBclickTrack},DTimeout:1E3,GTimeout:1E3},
            ftPProc=function(d){var c=this;d=JSON.parse(JSON.stringify(d));var f=[],l=function(a,b){b="undefined"===typeof b||isNaN(b)?1:parseInt(b,10);a=a||"";for(var e=0<=b?b:0;e--;)a=encodeURIComponent(a);return a},h=function(a){a=a.constructor==Array?a:[];for(var b=0;b<a.length;b++){var e=a[b].t&&"w"==a[b].t?"winVars":"params",c=d[e][a[b].p],g=l(a[b].n||"",a[b].e),h=l(a[b].v||"",a[b].e);g=(g?g+":":"")+h;""!==g&&(c="undefined"===typeof c||""===c||"o"===a[b].m?"":c+";",d[e][a[b].p]=c+g)}a=!0;for(b=0;b<f.length;b++)if(!f[b].deployed){a=!1;break}a&&k()},k=function(){k=function(){};deployTag()};c.getVars=function(a){return JSON.parse(JSON.stringify(a?"string"===typeof a&&"undefined"!==typeof d[a]?d[a]:{}:d))};c.getSrcString=function(){var a=c.getVars("params"),b=[],e;for(e in a)a.hasOwnProperty(e)&&"undefined"!==typeof a[e]&&""!==a[e]&&b.push(e+"="+a[e]);return b.join("&")};c.deployWinVars=function(){var a=c.getVars("winVars"),b;for(b in a)a.hasOwnProperty(b)&&"undefined"!==typeof a[b]&&(window[b]=a[b])};c.addPProc=function(a){a.deployed=!1;f.push(a)};c.init=function(){d.v=5;var a=[];0===f.length?k():(f.forEach(function(b){a.push(b.id);b.timeout=parseInt(isNaN(b.timeout)?d.DTimeout:b.timeout,10);b.timer=setTimeout(function(){var a={};clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))},b.timeout||d.DTimeout);b.deploy(c.getVars(),function(a){clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))})}),window["ftPPIDs_"+d.pID]=d.v+";"+a.join(","))}},ft6702646PP = new ftPProc(ftV_6702646);
            
            var deployTag = function(){deployTag = function(){};clearTimeout(gTimer);ft6702646PP.deployWinVars();
                var ftTag = document.createElement("script");
                ftTag.id = "ft_servedby_6702646";
                ftTag.src = "https://servedby.flashtalking.com/imp/1/126954;6702646;201;jsappend;BettingBetfair;BFUKIBettingBetfairDesktopSportsBrandPremiumPopBetBuilder120x600RIGHT/?"+ft6702646PP.getSrcString();
                ftTag.name = "ftscript_120x600";
                img.parentNode.insertBefore(ftTag, img.nextSibling);
            },gTimer = setTimeout(function(){clearTimeout(gTimer);deployTag();},ftV_6702646.GTimeout);ft6702646PP.init();
        })(this);
    '>
</div>
</div>
</div>
</div>

<main class="layout__main layout__main--padding">
<div class="features_nav_carousel">
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/football/premier-league/" style="background-image: url('//betting.cdnppb.net/Virgil VD and Mo Salah 1280.220x124.jpg');">
<div><h4>Premier League Tips</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/football/champions-league/" style="background-image: url('//betting.cdnppb.net/Karim Benzema celebrates 3 1280.220x124.jpg');">
<div><h4>Champions League Tips</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/football/the-jokers-bet-of-the-day/" style="background-image: url('//betting.cdnppb.net/Pep points 1280.220x124.jpg');">
<div><h4>Football Bet of the Day </h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/football/football-tips/" style="background-image: url('//betting.cdnppb.net/Player kicking ball - 1280.220x124.jpg');">
<div><h4>Daily Football Tips</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/football/championship/" style="background-image: url('//betting.cdnppb.net/Floodlights.220x147.jpg');">
<div><h4>Championship Tips</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/football/football-tips/daily-acca/" style="background-image: url('//betting.cdnppb.net/Ball in the net.220x146.jpg');">
<div><h4>The Daily Acca</h4></div>
</a>
</div>
</div>

<header class="entry_header">
<h1 class="entry_header__title">Premier League on Betfair: Liverpool 4/5 for Top 4 Finish after defeat at Forest</h1>
<ul class="entry_header__meta">
<li><a href="https://betting.betfair.com/authors/mike-norman/">Mike Norman</a></li>
<li><time datetime="2022-10-23">23 October 2022</time></li>
<li>3:00 min read</li>
</ul>
<script type="application/ld+json">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</script>
</header>
<div class="two_column_layout">
<main class="entry_main">
<div class="entry_img">
<img src="//betting.cdnppb.net/football/JurgenKloppDownbeat1280.728x410.jpg" srcset="//betting.cdnppb.net/football/JurgenKloppDownbeat1280.450x253.jpg 450w,
                       //betting.cdnppb.net/football/JurgenKloppDownbeat1280.600x338.jpg 600w,
                       //betting.cdnppb.net/football/JurgenKloppDownbeat1280.728x410.jpg 728w" alt="Liverpool boss Jurgen Klopp">
<figcaption class="entry_img__caption">Jurgen Klopp's Liverpool failed to win on the road for the fifth time this season</figcaption>
</div>


<div class="entry_actions">
<div>
<a class="button button--dark" href="https://promos.betfair.com/promotion?promoCode=ACQZBGC01B10G30A&amp;prod=90">Join</a>
</div>
<div>
<a class="button btn--market" data-market_full="https://www.betfair.com/exchange/plus/football/market/1.199545792" data-contextual_info='{"blog_name":"Football Betting Tips","category_label":"English Premier League","market_id":"https:\/\/www.betfair.com\/exchange\/plus\/football\/market\/1.199545792","entry_title":"Premier League on Betfair:  Liverpool 4\/5 for Top 4 Finish after defeat at Forest"}' href="https://www.betfair.com/exchange/plus/football/market/1.199545792">View market</a>
</div>
<div class="entry_actions__social entry_actions__social--twitter">
<a href="https://twitter.com/intent/tweet/?text=Premier%20League%20on%20Betfair%3A%20%20Liverpool%204%2F5%20for%20Top%204%20Finish%20after%20defeat%20at%20Forest&url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fpremier-league%2Fpremier-league-on-betfair-liverpool-4-5-for-top-4-finish-after-defeat-at-forest-231022-200.html" target="_blank" title="Twitter"><span class="sprite_icon sprite_icon--twitter">Twitter</span></a>
</div>
<div class="entry_actions__social entry_actions__social--facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fpremier-league%2Fpremier-league-on-betfair-liverpool-4-5-for-top-4-finish-after-defeat-at-forest-231022-200.html" target="_blank" title="Facebook"><span class="sprite_icon sprite_icon--facebook">Facebook</span></a>
</div>
<div class="entry_actions__social entry_actions__social--reddit">
<a href="https://www.reddit.com/submit/?url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fpremier-league%2Fpremier-league-on-betfair-liverpool-4-5-for-top-4-finish-after-defeat-at-forest-231022-200.html" target="_blank" title="Reddit"><span class="sprite_icon sprite_icon--reddit">Reddit</span></a>
</div>
<div class="entry_actions__social entry_actions__social--whatsapp">
<a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fpremier-league%2Fpremier-league-on-betfair-liverpool-4-5-for-top-4-finish-after-defeat-at-forest-231022-200.html" target="_blank" title="WhatsApp"><span class="sprite_icon sprite_icon--whatsapp">WhatsApp</span></a>
</div>
<div class="entry_actions__social entry_actions__social--telegram">
<a href="https://t.me/share/url?url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fpremier-league%2Fpremier-league-on-betfair-liverpool-4-5-for-top-4-finish-after-defeat-at-forest-231022-200.html&text=Premier%20League%20on%20Betfair%3A%20%20Liverpool%204%2F5%20for%20Top%204%20Finish%20after%20defeat%20at%20Forest" target="_blank" title="Telegram"><span class="sprite_icon sprite_icon--telegram">Telegram</span></a>
</div>
<div>
<a class="button button--dark" href="#betslip">View the Betslip</a>
</div>
</div>
<div class="entry_body has-odds">

<div class="entry_body__intro"><p>Liverpool suffered a shock defeat to Nottingham Forest on Saturday, while the title race is beginning to turn into a two-team battle. Mike Norman has all the latest odds updates...</p></div>


<div class="entry_body__content">
<div class="editor">
<p><blockquote>
<ul>
<li><strong>Liverpool have taken just two points from 15 on the road</strong></li>
<li><strong>Reds five points adrift of top four</strong></li>
<li><strong>Arsenal still top despite draw at St Mary's</strong></li>
<li><strong>Market believes title race concerns just two teams</strong></li>
</ul>
</blockquote><h2>Reds' away form continues to desert them</h2><p></p><p><strong>Liverpool</strong> are available to back at <b class="inline_odds" title="4/5"><span class="inline_odds__decimal">1.82</span><span class="inline_odds__fractional inline_odds__tooltip">4/5</span></b> to record a <a href="https://www.betfair.com/exchange/plus/football/market/1.199545792">Top 4 Finish</a> after they suffered a shock defeat to rock bottom <strong>Nottingham Forest</strong> on Saturday afternoon.</p><p><strong>Jurgen Klopp</strong>'s men were heavy odds-on favourites to take all three points at the City Ground but they never really found their rhythm, though they should have taken the lead late in the first half when <strong>Virgil van Dijk</strong> wasted a great opportunity with a point-blank header.</p><p>Liverpool were no better in the second half and fell behind just before the hour mark when Forest striker <span><strong>Taiwo Awoniyi</strong> scored the only goal of the game, slotting home after his initial shot rebounded back to him off the post.</span></p><p><span>The defeat for the Reds means Klopp's men have taken just <strong>two points from a possible 15</strong> away from home this term, and they now sit eighth in the table, five points adrift of Chelsea in fourth.</span></p><p><span>Despite the win Forest remain bottom of the table and can be backed at <b class="inline_odds" title="8/15"><span class="inline_odds__decimal">1.52</span><span class="inline_odds__fractional inline_odds__tooltip">8/15</span></b> in the <a href="https://www.betfair.com/exchange/plus/football/market/1.199545841">Relegation</a> market. Bournemouth - who travel to West Ham on <a href="https://betting.betfair.com/football/premier-league/west-ham-v-bournemouth-tips-take-on-the-short-priced-hosts-221022-206.html">Monday night</a> - are the only other team trading at odds-on, available to back at <b class="inline_odds" title="4/5"><span class="inline_odds__decimal">1.82</span><span class="inline_odds__fractional inline_odds__tooltip">4/5</span></b>.</span></p><h2><span>Man City win but Arsenel held</span></h2><p><span></span></p><p><span>At the top end of the table <strong>Manchester City</strong> remain the <b class="inline_odds" title="1/4"><span class="inline_odds__decimal">1.25</span><span class="inline_odds__fractional inline_odds__tooltip">1/4</span></b> favourites in the <a href="https://www.betfair.com/exchange/plus/football/market/1.199506934">Premier League Winner</a> market after Saturday's 3-1 win against Brighton, while on Sunday <strong>Arsenal</strong> drew 1-1 at Southampton to lead the standing by two points.</span></p><p><span><strong>Erling Haaland</strong> - who else - put the Citizens in the driving seat with a first half brace, taking his tally to an incredible 17 goals in 11 Premier League games, and <strong>Kevin De Bruyne</strong> scored a sensational goal to wrap up the points after Leandro Trossard briefly brought the Seagulls back into the game.</span></p><blockquote>
<p><span>Haaland can be backed at just <b class="inline_odds" title="1/7"><span class="inline_odds__decimal">1.14</span><span class="inline_odds__fractional inline_odds__tooltip">1/7</span></b> in the <a href="https://www.betfair.com/exchange/plus/football/market/1.200468047">Premier League Top Goalscorer</a> market.</span></p>
</blockquote><p><span>Arsenal are the only other team trading at single figures <strong>to win the Premier League title</strong>, available to back at <b class="inline_odds" title="17/2"><span class="inline_odds__decimal">9.6</span><span class="inline_odds__fractional inline_odds__tooltip">17/2</span></b> after their draw at St Mary's.</span></p><p><span>The Gunners started the game on the front foot and deservedly took the lead when <strong>Granit Xhaka</strong> fired home a Ben White cross in the 11th minute</span></p><p><span>But <strong>Mikel Arteta</strong>'s men failed to make their superior first half dominence pay and were pegged bag after the interval when <strong>Stuart Armstrong</strong> fired across goal and into the far corner.</span></p><h2><span>Late drama as Chelsea and Man Utd share the spoils</span></h2><p><span></span></p><p><span><strong>Chelsea</strong> can be backed at <b class="inline_odds" title="37/1"><span class="inline_odds__decimal">38.0</span><span class="inline_odds__fractional inline_odds__tooltip">37/1</span></b> to win the title and <strong>Manchester United</strong> at <b class="inline_odds" title="79/1"><span class="inline_odds__decimal">80.0</span><span class="inline_odds__fractional inline_odds__tooltip">79/1</span></b> following a 1-1 draw at Stamford Bridge on Saturday evening.</span></p><p><span>The game looked destined to finish 0-0 when both managers made defensive substitutions as the game wore on, but <strong>Jorginho</strong> scored an 87th minute penalty to seemingly give the Blues all three points.</span></p><p><span>But deep into stoppage time <strong>Casemiro</strong> scored a tremendous header that crept just inches over the line to rescut a point for the Red Devils.</span></p><p><span>Chelsea can be backed at <b class="inline_odds" title="11/10"><span class="inline_odds__decimal">2.12</span><span class="inline_odds__fractional inline_odds__tooltip">11/10</span></b> to record a <a href="https://www.betfair.com/exchange/plus/football/market/1.199545792">Top 4 Finish</a> with United available to back at <b class="inline_odds" title="6/4"><span class="inline_odds__decimal">2.5</span><span class="inline_odds__fractional inline_odds__tooltip">6/4</span></b>.</span></p><h2><span>Leeds and Wolves in drop zone after Sunday defeats</span></h2><p><span></span></p><p><span>Both <strong>Leeds</strong> and <strong>Wolves</strong> were met with a chorus of boos at the full-time whistle as they suffered home defeats to <strong>Fulham</strong> and <strong>Leicester</strong> respectively.</span></p><p><span><strong>Jesse Marsch</strong>'s men lost 2-3 to the Cottagers and fell to 18th in the table, while Wolves were thrashed 0-4 by the Foxes in a game where they had <strong>21 attempts at goal without scoring</strong>, while Leicester scored with all four of their shots on target.</span></p><p><span>Leeds can be backed at <b class="inline_odds" title="2/1"><span class="inline_odds__decimal">3.0</span><span class="inline_odds__fractional inline_odds__tooltip">2/1</span></b> in the <a href="https://www.betfair.com/exchange/plus/football/market/1.199545841">Relegation</a> market while Wolves, who fell to 19th in the table, are even shorter at <b class="inline_odds" title="7/5"><span class="inline_odds__decimal">2.4</span><span class="inline_odds__fractional inline_odds__tooltip">7/5</span></b>.</span></p><p><span></span></p></p>
</div>
</div>

<section class="betting_copy">
<div class="editor">
<h2 class="promo-name bf-sportsbook" data-qa="promo-name">Safer Gambling Week</h2>
<section class="promo__desc">
<div class="description ">
<p>Keep gambling fun and read all about the tools available to you on Betfair this <a href="https://safergambling.betfair.com/" target="_blank" rel="noopener">Safer Gambling Week</a>.</p>
</div>
</section>
<p></p>
<p></p>
<p></p>
<p></p>
<p></p>
<p></p>
</div>
</section>



<div id="betslip" class="entry_body__extras">
<script id="bet_row_tmpl" type="text/x-custom-template">
    <tr class="${idx} bet-row">
  <td><span class="betting__remove" data-idx="${idx}">Remove</span></td>
  <td>
    ${label}
    <input type="hidden" name="instructions[${idx}][selection_id]" value="${selection_id}">
    <input type="hidden" name="instructions[${idx}][side]" value="${side}">
  </td>
  <td>
    <input type="number" min="1.0" step="0.01" name="instructions[${idx}][price]" value="${price}" class="betting__price" required>
  </td>
  <td><input type="number" min="" name="instructions[${idx}][size]" placeholder="0" value="${size}" class="betting__stake" required></td>
  <td><span class="betting__profit">0.00</span></td>
</tr>
  </script>
<script id="liability_row_tmpl" type="text/x-custom-template">
    <tr class="${idx} liability-row">
  <td colspan="5"><strong>Liability:</strong> <span class="betting__liability">0.00</span></td>
</tr>
  </script>
<script id="sportsbook_bet_row_tmpl" type="text/x-custom-template">
    <tr class="${idx} bet-row">
  <td><span class="betting__remove" data-idx="${idx}">Remove</span></td>
  <td>
    ${label}
    <input type="hidden" name="instructions[${idx}][selection_id]" value="${selection_id}">  </td>
  <td>
    <input type="hidden" name="instructions[${idx}][price]" value="${price}" class="betting__price">
    ${display_price}
  </td>
  <td><input type="number" min="" name="instructions[${idx}][size]" placeholder="0" value="${size}" class="betting__stake" required></td>
  <td><span class="betting__profit">0.00</span></td>
</tr>
  </script>
<section class="live-betting">
<span id="gobet" class="gobet-anchor"></span>
<article class="bet-now">
<span id="gobet-1.199545792" class="gobet-anchor"></span>
<header class="bet-now__header">
<h3>English Premier League: English Premier League (Top 4 Finish 2022/23)</h3>
<span class="bet-slip-toggle">
<span class="bet-slip-toggle__show">Show</span>
<span class="bet-slip-toggle__hide">Hide</span>
</span>
</header>
<div class="bet-now__event">
<p>Sunday 2 October, 7.18pm</p>
<p><a href="https://www.betfair.com/www/GBR/en/aboutUs/Rules.and.Regulations/">Market rules</a></p>
</div>
<div class="bet-now__market bet-now__market__no-user">
<table>
<thead>
<tr>
<th></th>
<th>Back</th>
<th>Lay</th>
</tr>
</thead>
<tbody>
<tr>
<td>Man City</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Man City" data-market_id="1.199545792" data-price="1.01" data-side="back" data-selection_id="47999">1.01</button>
</td>
 <td>
<button type="button" class="betnow betnow--lay" data-label="Man City" data-market_id="1.199545792" data-price="1.03" data-side="lay" data-selection_id="47999">1.03</button>
</td>
</tr>
<tr>
<td>Arsenal</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Arsenal" data-market_id="1.199545792" data-price="1.3" data-side="back" data-selection_id="1096">1.3</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Arsenal" data-market_id="1.199545792" data-price="1.4" data-side="lay" data-selection_id="1096">1.4</button>
</td>
</tr>
<tr>
<td>Liverpool</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Liverpool" data-market_id="1.199545792" data-price="1.74" data-side="back" data-selection_id="56323">1.74</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Liverpool" data-market_id="1.199545792" data-price="1.88" data-side="lay" data-selection_id="56323">1.88</button>
</td>
</tr>
<tr>
<td>Tottenham</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Tottenham" data-market_id="1.199545792" data-price="2.26" data-side="back" data-selection_id="48224">2.26</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Tottenham" data-market_id="1.199545792" data-price="1000" data-side="lay" data-selection_id="48224">1000</button>
</td>
</tr>
<tr>
<td>Chelsea</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Chelsea" data-market_id="1.199545792" data-price="1.92" data-side="back" data-selection_id="55190">1.92</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Chelsea" data-market_id="1.199545792" data-price="2.44" data-side="lay" data-selection_id="55190">2.44</button>
</td>
</tr>
<tr>
<td>Man Utd</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Man Utd" data-market_id="1.199545792" data-price="2.2" data-side="back" data-selection_id="48351">2.2</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Man Utd" data-market_id="1.199545792" data-price="2.54" data-side="lay" data-selection_id="48351">2.54</button>
</td>
</tr>
<tr>
<td>Newcastle</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Newcastle" data-market_id="1.199545792" data-price="4.3" data-side="back" data-selection_id="25422">4.3</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Newcastle" data-market_id="1.199545792" data-price="11" data-side="lay" data-selection_id="25422">11</button>
</td>
</tr>
<tr>
<td>Brighton</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Brighton" data-market_id="1.199545792" data-price="25" data-side="back" data-selection_id="18567">25</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Brighton" data-market_id="1.199545792" data-price="44" data-side="lay" data-selection_id="18567">44</button>
</td>
</tr>
<tr>
<td>West Ham</td>
<td>
<button type="button" class="betnow betnow--back" data-label="West Ham" data-market_id="1.199545792" data-price="13" data-side="back" data-selection_id="48756">13</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="West Ham" data-market_id="1.199545792" data-price="1000" data-side="lay" data-selection_id="48756">1000</button>
</td>
</tr>
<tr>
<td>Nottm Forest</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Nottm Forest" data-market_id="1.199545792" data-price="36" data-side="back" data-selection_id="39674645">36</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Crystal Palace</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Crystal Palace" data-market_id="1.199545792" data-price="5" data-side="back" data-selection_id="62523">5</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Crystal Palace" data-market_id="1.199545792" data-price="1000" data-side="lay" data-selection_id="62523">1000</button>
</td>
</tr>
<tr>
<td>Brentford</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Brentford" data-market_id="1.199545792" data-price="1.3" data-side="back" data-selection_id="78864">1.3</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Brentford" data-market_id="1.199545792" data-price="1000" data-side="lay" data-selection_id="78864">1000</button>
</td>
</tr>
<tr>
<td>Fulham</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Fulham" data-market_id="1.199545792" data-price="2.54" data-side="back" data-selection_id="56764">2.54</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Fulham" data-market_id="1.199545792" data-price="1000" data-side="lay" data-selection_id="56764">1000</button>
</td>
</tr>
<tr>
<td>Bournemouth</td>
 <td>
<button type="button" class="betnow betnow--back" data-label="Bournemouth" data-market_id="1.199545792" data-price="21" data-side="back" data-selection_id="1141">21</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Everton</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Everton" data-market_id="1.199545792" data-price="2.36" data-side="back" data-selection_id="56343">2.36</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Everton" data-market_id="1.199545792" data-price="1000" data-side="lay" data-selection_id="56343">1000</button>
</td>
</tr>
<tr>
<td>Aston Villa</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Aston Villa" data-market_id="1.199545792" data-price="4.7" data-side="back" data-selection_id="63908">4.7</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Aston Villa" data-market_id="1.199545792" data-price="1000" data-side="lay" data-selection_id="63908">1000</button>
</td>
</tr>
<tr>
<td>Leeds</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Leeds" data-market_id="1.199545792" data-price="1.3" data-side="back" data-selection_id="48317">1.3</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Leeds" data-market_id="1.199545792" data-price="1000" data-side="lay" data-selection_id="48317">1000</button>
</td>
</tr>
<tr>
<td>Wolves</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Wolves" data-market_id="1.199545792" data-price="2.28" data-side="back" data-selection_id="48044">2.28</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Leicester</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Leicester" data-market_id="1.199545792" data-price="4" data-side="back" data-selection_id="48461">4</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Southampton</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Southampton" data-market_id="1.199545792" data-price="4" data-side="back" data-selection_id="58943">4</button>
</td>
<td>
</td>
</tr>
</tbody>
</table>
</div>
<div class="bet-now__controls">
<div class="bet-now__controls_up bet-now__controls_up--off">Up</div>
<div class="bet-now__controls_down">Down</div>
</div>
<div class="bet-slip">
<header class="bet-slip__header">
<h3>Bet slip</h3>
</header>
<span class="bet-slip__close">Close</span>
<div class="bet-slip__login">
<p>
<a href="https://identitysso.betfair.com/view/login?product=CIDF9QtQsFYf223X&amp;url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fpremier-league%2Fpremier-league-on-betfair-liverpool-4-5-for-top-4-finish-after-defeat-at-forest-231022-200.html%23gobet-1.199545792">Log in</a>

</p>
</div>
<div class="bet-slip__signup">
<h4>New to Betfair?</h4>
<p>Join to place bets</p>
<a class="button" href="https://register.betfair.com/account/registration&amp;prod=90?product=CIDF9QtQsFYf223X&amp;returnURL=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fpremier-league%2Fpremier-league-on-betfair-liverpool-4-5-for-top-4-finish-after-defeat-at-forest-231022-200.html%23gobet-1.199545792">Join today</a>
</div>
</div>
</article>
</section>
</div>
<div class="entry_body__widgets">
<div class="widget-context widget-context--both" data-context="both">
<div id="betnow-uk-widget" class="widget_advert">
<h3><span style="color: white;">Get a Free £/€20</span> Exchange Bet</h3>
<ul>
<li><strong>Join Now</strong> - Open account using promo code <strong>VAL225</strong></li>
<li><strong>Bet</strong> - Place a £/€20 Bet on the Exchange</li>
<li><strong>Earn</strong> We'll Refund You £/€20 If the Bet Loses</li>
</ul>
<p><small>T&amp;Cs apply.</small></p>
<a class="btn btn--market" href="https://promos.betfair.com/promotion?promoCode=acqfree20joinn3&prod=90" target="_blank">Bet now</a>
</div>
</div>
</div>

<div class="entry_actions">
<div>
<a class="button button--dark" href="https://promos.betfair.com/promotion?promoCode=ACQZBGC01B10G30A&amp;prod=90">Join</a>
</div>
<div>
<a class="button btn--market" data-market_full="https://www.betfair.com/exchange/plus/football/market/1.199545792" data-contextual_info='{"blog_name":"Football Betting Tips","category_label":"English Premier League","market_id":"https:\/\/www.betfair.com\/exchange\/plus\/football\/market\/1.199545792","entry_title":"Premier League on Betfair:  Liverpool 4\/5 for Top 4 Finish after defeat at Forest"}' href="https://www.betfair.com/exchange/plus/football/market/1.199545792">View market</a>
</div> </div>

<div class="entry_share">
<h3></h3>
<ul class="button_group">
<li class="button_group__twitter">
<a href="https://twitter.com/intent/tweet/?text=Premier%20League%20on%20Betfair%3A%20%20Liverpool%204%2F5%20for%20Top%204%20Finish%20after%20defeat%20at%20Forest&url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fpremier-league%2Fpremier-league-on-betfair-liverpool-4-5-for-top-4-finish-after-defeat-at-forest-231022-200.html" target="_blank" title="Twitter"><span class="sprite_icon sprite_icon--twitter">Twitter</span></a>
</li>
<li class="button_group__facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fpremier-league%2Fpremier-league-on-betfair-liverpool-4-5-for-top-4-finish-after-defeat-at-forest-231022-200.html" target="_blank" title="Facebook"><span class="sprite_icon sprite_icon--facebook">Facebook</span></a>
</li>
<li class="button_group__reddit">
<a href="https://www.reddit.com/submit/?url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fpremier-league%2Fpremier-league-on-betfair-liverpool-4-5-for-top-4-finish-after-defeat-at-forest-231022-200.html" target="_blank" title="Reddit"><span class="sprite_icon sprite_icon--reddit">Reddit</span></a>
</li>
<li class="button_group__whatsapp">
<a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fpremier-league%2Fpremier-league-on-betfair-liverpool-4-5-for-top-4-finish-after-defeat-at-forest-231022-200.html" target="_blank" title="WhatsApp"><span class="sprite_icon sprite_icon--whatsapp">WhatsApp</span></a>
</li>
<li class="button_group__telegram">
<a href="https://t.me/share/url?url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fpremier-league%2Fpremier-league-on-betfair-liverpool-4-5-for-top-4-finish-after-defeat-at-forest-231022-200.html&text=Premier%20League%20on%20Betfair%3A%20%20Liverpool%204%2F5%20for%20Top%204%20Finish%20after%20defeat%20at%20Forest" target="_blank" title="Telegram"><span class="sprite_icon sprite_icon--telegram">Telegram</span></a>
</li>
</ul>
</div>

<div class="fb-comments" data-href="https://betting.betfair.com/football/premier-league/premier-league-on-betfair-liverpool-4-5-for-top-4-finish-after-defeat-at-forest-231022-200.html" data-width="100%" data-numposts="10"></div>

<h3 class="section_title">Discover the latest articles</h3>
<ul class="related_entries">
<li>
<article>
<a href="https://betting.betfair.com/football/premier-league/west-ham-v-bournemouth-tips-take-on-the-short-priced-hosts-221022-206.html">West Ham v Bournemouth Tips: Take on the short-priced hosts </a>
<img src="//betting.cdnppb.net/football/51917c21765f33e2b34121d134bd05d8b448fef0.450x253.jpg" alt="https://betting.betfair.com/football/51917c21765f33e2b34121d134bd05d8b448fef0.jpg" loading="lazy">
</article>
</li>
<li>
<article>
<a href="https://betting.betfair.com/football/daily-acca/the-daily-acca-newcastle-to-keep-it-tight-in-this-92-treble-231022-35.html">The Daily Acca: Newcastle to keep it tight in this 9/2 treble</a>
<img src="//betting.cdnppb.net/football/EddieHoweNUFC1280.450x253.jpg" alt="https://betting.betfair.com/football/EddieHoweNUFC1280.jpg" loading="lazy">
</article>
</li>
</ul>
<h3 class="section_title">Read past articles</h3>
<ul class="related_entries">
<li>
<article>
<a href="https://betting.betfair.com/football/daily-acca/the-daily-acca-united-to-avoid-defeat-as-part-of-this-31-treble-221022-35.html">The Daily Acca: United to avoid defeat as part of this 3/1 treble</a>
<img src="//betting.cdnppb.net/football/De Gea Ball 1280.450x253.jpg" alt="https://betting.betfair.com/football/De%20Gea%20Ball%201280.JPG" loading="lazy">
</article>
</li>
<li>
<article>
<a href="https://betting.betfair.com/football/daily-acca/the-daily-acca-a-92-boost-to-start-the-weekend-211022-35.html">The Daily Acca: A 9/2 boost to start the weekend</a>
<img src="//betting.cdnppb.net/football/Dusan_Vlahovic.450x253.jpg" alt="https://betting.betfair.com/football/Dusan_Vlahovic.jpg" loading="lazy">
</article>
</li>
<li>
<article>
<a href="https://betting.betfair.com/football/daily-acca/the-daily-acca-thursdays-premier-league-games-are-prime-for-goals-201022-35.html">The Daily Acca: Thursday's Premier League games are prime for goals</a>
<img src="//betting.cdnppb.net/football/Marco Silva 956.450x253.jpg" alt="https://betting.betfair.com/football/Marco%20Silva%20956.jpg" loading="lazy">
</article>
</li>
</ul>

<div class="entry_category_link">
<a class="button" href="https://betting.betfair.com/football/premier-league/">More English Premier League</a>
</div>
</div>
</main>
<aside class="entry_sidebar">
<section class="story-extra">
<nav class="block">
<header class="block__header"><h4>More Football</h4></header>
<div class="block__body">
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/football-tips/" class=" ">
 Football Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/daily-acca/" class=" ">
Daily Acca
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/the-jokers-bet-of-the-day/" class=" ">
Bet of the Day
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/patrice-evra/" class=" ">
Patrice Evra
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/accumulator-betting-tips/" class=" ">
Saturday Cross-Sport Acca
</a>
</li>
<li class="sidebar_menu__item on sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/football/premier-league/" class="active ">
English Premier League
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/team-guide/" class=" ">
Team Guide
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/transfers/" class=" ">
Transfers
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/bournemouth/" class=" ">
AFC Bournemouth
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/arsenal/" class=" ">
Arsenal
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/aston-villa/" class=" ">
Aston Villa
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/brentford/" class=" ">
Brentford
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/brighton/" class=" ">
Brighton &amp; Hove Albion
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/chelsea/" class=" ">
Chelsea
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/crystal-palace/" class=" ">
Crystal Palace
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/everton/" class=" ">
Everton
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/fulham/" class=" ">
Fulham
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/leeds-utd/" class=" ">
Leeds United
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/leicester-city/" class=" ">
Leicester City
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/liverpool/" class=" ">
Liverpool
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/manchester-city/" class=" ">
Manchester City
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/manchester-united/" class=" ">
Manchester United
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/newcastle-united/" class=" ">
Newcastle United
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/nottingham-forest/" class=" ">
Nottingham Forest
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/southampton/" class=" ">
Southampton
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/tottenham-hotspur/" class=" ">
Tottenham Hotspur
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/west-ham-united/" class=" ">
West Ham United
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/wolves/" class=" ">
Wolverhampton Wanderers
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/fantasy-premier-league/" class=" ">
Fantasy Premier League
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/premier-league-betting-previews/" class=" ">
Premier League Betting Guides
</a>
</li>
</ul>
 </li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/championship/" class=" ">
EFL Championship
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/english-football-league/" class=" ">
EFL League One &amp; League Two
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/fa-cup/" class=" ">
English FA Cup
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/efl-cup/" class=" ">
EFL Cup
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/champions-league/" class=" ">
UEFA Champions League
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/europa-league/" class=" ">
UEFA Europa League
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/europa-conference-league/" class=" ">
UEFA Europa Conference League
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/euro-2024/" class=" ">
Euro 2024
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/spanish-football/" class=" ">
Spanish LaLiga
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/italian-football/" class=" ">
Italian Serie A
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/german-football/" class=" ">
German Bundesliga
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/french-football/" class=" ">
French Ligue 1
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/big-winners/" class=" ">
Big Winners
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/rivaldo/" class=" ">
Rivaldo
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/world-cup-2022/" class=" ">
FIFA World Cup 2022
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/manager-specials/" class=" ">
Manager Specials
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/womens-euros-2022/" class=" ">
Womens Euros 2022
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/uefa-nations-league/" class=" ">
UEFA Nations League
</a>
</li>
<li class="sidebar_menu__item  sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/football/womens-football/" class=" ">
Women&#039;s Football
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/womens-football/womens-super-league/" class=" ">
Women&#039;s Super League
</a>
</li>
</ul>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/scottish-football/" class=" ">
Scottish Premiership
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/internationals/" class=" ">
Internationals
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/betting-masterclass/" class=" ">
Football Betting Masterclass
</a>
</li>
</ul>
</div>
</nav>
</section>
<div class="widget-context widget-context--both" data-context="both">
<div class="ft_async_tag" style="width: 300px; height: 250px;"> <img src="data:image/png,ft" style="display: none" onerror=' (function(img){window.ftClick=""; window.ftExpTrack_5423215=""; window.ftX=""; window.ftY=""; window.ftZ=""; window.ftOBA=1; window.ftContent=""; window.ftCustom=""; window.ft300x250_OOBclickTrack=""; window.ftRandom=Math.random()*1000000; window.ftClick_5423215=ftClick; if(typeof(ft_referrer)=="undefined"){window.ft_referrer=(function(){var r="";if(window==top){r=window.location.href;}else{try{r=window.parent.location.href;}catch(e){}r=(r)?r:document.referrer;}while(encodeURIComponent(r).length>1000){r=r.substring(0,r.length-1);}return r;}());}var ftDomain=(window==top)?"":(function(){var d=document.referrer,h=(d)?d.match("(?::q/q/)+([qw-]+(q.[qw-]+)+)(q/)?".replace(/q/g,decodeURIComponent("%"+"5C")))[1]:"";return (h&&h!=location.host)?"&ft_ifb=1&ft_domain="+encodeURIComponent(h):"";}()); var ftV_5423215={pID:"5423215",width:"300",height:"250",params:{ftx:window.ftX,fty:window.ftY,ftadz:window.ftZ,ftscw:window.ftContent,ft_custom:window.ftCustom,ft_id:window.ftID||"",ft_idEnabled:window.ftIDEnabled||"",ftOBA:window.ftOBA,ft_domain:((ftDomain||"").match(RegExp("&ft_domain=([^&$]+)","i"))||["",""])[1],ft_ifb:((ftDomain||"").match(RegExp("&ft_ifb=([^&$]+)","i"))||["",""])[1],ft_agentEnv:window.mraid||window.ormma?"1":"0",ft_referrer:encodeURIComponent(window.ft_referrer),gdpr:"${GDPR}",gdpr_consent:"${GDPR_CONSENT_78}",us_privacy:"${US_PRIVACY}",cachebuster:window.ftRandom},winVars:{ftClick_5423215:window.ftClick_5423215,ftExpTrack_5423215:window.ftExpTrack_5423215,ft300x250_OOBclickTrack:window.ft300x250_OOBclickTrack},DTimeout:1E3,GTimeout:1E3}, ftPProc=function(d){var c=this;d=JSON.parse(JSON.stringify(d));var f=[],l=function(a,b){b="undefined"===typeof b||isNaN(b)?1:parseInt(b,10);a=a||"";for(var e=0<=b?b:0;e--;)a=encodeURIComponent(a);return a},h=function(a){a=a.constructor==Array?a:[];for(var b=0;b<a.length;b++){var e=a[b].t&&"w"==a[b].t?"winVars":"params",c=d[e][a[b].p],g=l(a[b].n||"",a[b].e),h=l(a[b].v||"",a[b].e);g=(g?g+":":"")+h;""!==g&&(c="undefined"===typeof c||""===c||"o"===a[b].m?"":c+";",d[e][a[b].p]=c+g)}a=!0;for(b=0;b<f.length;b++)if(!f[b].deployed){a=!1;break}a&&k()},k=function(){k=function(){};deployTag()};c.getVars=function(a){return JSON.parse(JSON.stringify(a?"string"===typeof a&&"undefined"!==typeof d[a]?d[a]:{}:d))};c.getSrcString=function(){var a=c.getVars("params"),b=[],e;for(e in a)a.hasOwnProperty(e)&&"undefined"!==typeof a[e]&&""!==a[e]&&b.push(e+"="+a[e]);return b.join("&")};c.deployWinVars=function(){var a=c.getVars("winVars"),b;for(b in a)a.hasOwnProperty(b)&&"undefined"!==typeof a[b]&&(window[b]=a[b])};c.addPProc=function(a){a.deployed=!1;f.push(a)};c.init=function(){d.v=5;var a=[];0===f.length?k():(f.forEach(function(b){a.push(b.id);b.timeout=parseInt(isNaN(b.timeout)?d.DTimeout:b.timeout,10);b.timer=setTimeout(function(){var a={};clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))},b.timeout||d.DTimeout);b.deploy(c.getVars(),function(a){clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))})}),window["ftPPIDs_"+d.pID]=d.v+";"+a.join(","))}},ft5423215PP=new ftPProc(ftV_5423215); var deployTag=function(){deployTag=function(){};clearTimeout(gTimer);ft5423215PP.deployWinVars(); var ftTag=document.createElement("script"); ftTag.id="ft_servedby_5423215"; ftTag.src="https://servedby.flashtalking.com/imp/1/126952;5423215;201;jsappend;BettingBetfair;BFUKIBettingBetfairDesktopFootballBrandBettingBetfair300x250Static/?"+ft5423215PP.getSrcString(); ftTag.name="ftscript_300x250"; img.parentNode.insertBefore(ftTag, img.nextSibling);},gTimer=setTimeout(function(){clearTimeout(gTimer);deployTag();},ftV_5423215.GTimeout);ft5423215PP.init();})(this); '></div>
</div>
<div class="widget-context widget-context--full" data-context="full">
<div id="side-sport-text-ad" class="widget_advert">
<h3>GET A FREE £/€20 EXCHANGE BET</h3>
<ul>
<li><strong>Join Now</strong> - Open Account Using Promo Code <strong>VAL225</strong></li>
<li><strong>Bet</strong> - Place a £/€20 Bet on the Exchange</li>
<li><strong>Earn</strong> - £/€20 Back in cash if your bet loses</li>
</ul>
<a class="button" href="https://promos.betfair.com/promotion?promoCode=acqfree20joinn3&prod=90">BET & WIN</a>
</div>​
</div>
<div class="widget-context widget-context--both" data-context="both">
<h3 class="section_title" style="width: 100%; box-sizing: border-box;">Lay betting calculator</h3><div class="laybet_calculator"></div>
</div>
<div class="widget-context widget-context--full" data-context="full">
<div class="block"><header class="block__header"><h3>Services</h3></header><div class="block__body sidebar_navigation_ruled"><ul><li><a href="https://betting.betfair.com/how-to-use-betfair-exchange/beginner-guides/" target="_blank">Beginners' Guide to Betfair Exchange</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/betfair-exchange-minimum-stake-were-lowering-it-to-1-020222-6.html" target="_blank">Minimum Exchange stake now £1 - details here</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/opta-definitions-shots-and-shots-on-target-061020-204.html" target="_blank">Shots on Target - Definitions</a></li><li><a href="https://betting.betfair.com/horse-racing/horseracing-tips/money-back-if-your-horse-doesnt-finish-in-top-three-161121-204.html" target="_blank">Money Back if your horse doesn't place - T&Cs</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/line-markets-on-betfair-everything-you-need-to-know-240821-204.html" target="_blank">Line Markets -Everything you need to know as NFL and NBA are added</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/matchme-making-it-easier-get-your-bet-matched-260121-204.html" target="_blank">MatchMe - Making it easier to get your bet matched</a></li><li><a href="https://betting.betfair.com/golf/each-way-golf-betting-calculator/" target="_blank">Each-Way Betting Calculator</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/my-betfair-rewards-choose-your-bonuses-with-new-feature-140619-6.html" target="_blank">My Betfair Rewards</a></li><li><a href="https://support.betfair.com/app/contact_us/" target="_blank">Betfair Customer Support</a></li><li><a href="https://betting.betfair.com/horse-racing/minimum-bet-guarantee-terms-and-conditions-190618-6.html" target="_blank">Minimum Bet Guarantee - Horse Racing</a></li></ul></div></div>
</div>
<div class="widget-context widget-context--full" data-context="full">
<div class="block"><header class="block__header"><h3>Communities</h3></header><div class="block__body block__body--light"><ul class="button_group"><li><a href="https://twitter.com/betfairexchange" target="_blank"><span class="sprite_icon sprite_icon--twitter">Twitter</span></a></li><li><a href="https://www.facebook.com/Betfair" target="_blank"><span class="sprite_icon sprite_icon--facebook">Facebook</span></a></li><li><a href="https://www.youtube.com/channel/UC9XohsLvYWrUqkPUuR3mpTw?view_as=subscriber" target="_blank"><span class="sprite_icon sprite_icon--youtube">YouTube</span></a></li><li><a href="https://betting.betfair.com/index.xml"><span class="sprite_icon sprite_icon--rss">RSS</span></a></li><li><a href="https://www.instagram.com/betfair" target="_blank"><span class="sprite_icon sprite_icon--instagram">Instagram</span></a></li><li><a href="https://open.spotify.com/show/6Ev5q92RFgvWk49NcObn9c" target="_blank"><span class="sprite_icon sprite_icon--spotify">Spotify</span></a></li><li><a href="https://podcasts.apple.com/ie/podcast/betfair/id1463419538" target="_blank"><span class="sprite_icon sprite_icon--apple_podcasts">Apple Podcasts</span></a></li><li><a href="https://soundcloud.com/betfair-betting-podcast/" target="_blank"><span class="sprite_icon sprite_icon--soundcloud">Soundcloud</span></a></li><li><a href="https://podcasts.google.com/?feed=aHR0cDovL2ZlZWRzLnNvdW5kY2xvdWQuY29tL3VzZXJzL3NvdW5kY2xvdWQ6dXNlcnM6NjIyNDAzOTk0L3NvdW5kcy5yc3M" target="_blank"><span class="sprite_icon sprite_icon--google_podcasts">Google Podcasts</span></a></li></ul></div></div>
</div>
<div class="widget-context widget-context--full" data-context="full">
</div>
<div class="widget-context widget-context--full" data-context="full">
<h3 class="section_title" style="width: 100%; box-sizing: border-box;">Related Sites</h3><div><a href="https://tinyurl.com/n9kappa" target="_blank"><img src="/images/betfair-related.png" alt="Betfair" width="300" height="100" loading="lazy"></a></div><div><a href="https://www.timeform.com/horse-racing/" target="_blank"><img src="https://betting.betfair.com/images/timeform-related.png" alt="Timeform Horse Racing" width="300" height="100" loading="lazy"></a></div><div><a href="https://www.infogol.net/" target="_blank"><img src="https://betting.betfair.com/images/infogol-related.png" alt="Infogol" width="300" height="100" loading="lazy"></a></div>
</div>
<div class="widget-context widget-context--both" data-context="both">
<div class="lazy_widget"></div>
</div>
</aside>
</div>

<nav class="breadcrumb__navigation">
<ol>
<li>
<a href="https://betting.betfair.com/">Home</a>
</li>
<li>
<a href="https://betting.betfair.com/football/">Football</a>
 </li>
<li>
<a href="https://betting.betfair.com/football/premier-league/">English Premier League</a>
</li>
<li>
Premier League on Betfair: Liverpool 4/5 for Top 4 Finish after defeat at Forest
</li>
</ol>
</nav>
<script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
                  {
            "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "https://betting.betfair.com/",
              "name": "Home"
            }
          },                  {
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "https://betting.betfair.com/football/",
              "name": "Football"
            }
          },                  {
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "https://betting.betfair.com/football/premier-league/",
              "name": "English Premier League"
            }
          },                  {
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@id": "https://betting.betfair.com/football/premier-league/premier-league-on-betfair-liverpool-4-5-for-top-4-finish-after-defeat-at-forest-231022-200.html",
              "name": "Premier League on Betfair:  Liverpool 4/5 for Top 4 Finish after defeat at Forest"
            }
          }              ]
    }
  </script>
</main>

<div class="full_navigation" id="full_navigation">
<div class="full_nav_link full_navigation__toggle"><span></span></div>

<nav class="full_navigation__menu full_navigation__menu--primary">
<ul class="menu">
<li class="menu__item menu__item--active">
<a href="https://betting.betfair.com/football/">Football</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/horse-racing/">Horse Racing</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/cricket/">Cricket</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/multiples/">Multiples Tips</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/tennis/">Tennis</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/golf/">Golf</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/politics/">Politics</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/specials/">Specials</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/us-sports/nfl/">NFL</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/betting/">Other Sports</a>
</li>
</ul>
</nav>
<nav class="full_navigation__menu full_navigation__menu--secondary">
<h3>More from Betfair</h3>
<ul class="menu">
<li class="menu__item">
<a href="https://betting.betfair.com">Betting.Betfair</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/podcasts/">Podcasts</a>
</li>
<li class="menu__item">
<a href="https://www.betfair.com/sport/">Betfair Sportsbook</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/how-to-use-betfair-exchange/">Exchange How-to</a>
</li>
<li class="menu__item">
<a href="https://www.betfair.com/exchange/plus/">Betfair Exchange</a>
 </li>
<li class="menu__item">
<a href="https://responsiblegambling.betfair.com/">Safer Gambling</a>
</li>
</ul>
<ul class="menu">
<li class="menu__item">
<a href="https://register.betfair.com/account/registration&amp;prod=90?product=CIDF9QtQsFYf223X&amp;returnURL=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fpremier-league%2Fpremier-league-on-betfair-liverpool-4-5-for-top-4-finish-after-defeat-at-forest-231022-200.html">Join</a>
</li>
<li class="menu__item">
<a href="https://identitysso.betfair.com/view/login?product=CIDF9QtQsFYf223X&amp;url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fpremier-league%2Fpremier-league-on-betfair-liverpool-4-5-for-top-4-finish-after-defeat-at-forest-231022-200.html">Log in</a>
</li>
</ul>
</nav>
<form action="https://betting.betfair.com/search/" method="get" class="full_navigation__search">
<input type="text" name="q">
<input type="submit">
</form>
</div>
<form action="https://betting.betfair.com/search/" method="get" id="search_form" class="search_form">
<div>
<input type="text" name="q">
<button>Search </button>
</div>
</form>

<footer class="layout__footer">
<div class="footer_top">
</div>
<footer class="footer_mid">
<div class="footer_mid__column">
<p class="footer_mid__text">
<img src="//betting.cdnppb.net/_v2/img/footer_18_plus_2.png" width="41" height="41" alt="<!-- 18_plus_alt -->" loading="lazy">
<b></b>
Please <a href="https://responsiblegambling.betfair.com/" target="_blank">Gamble Responsibly</a>
</p>
<p class="footer_mid__text">WE ARE A SECURE OPERATOR | 18+ Gambleaware.co.uk
<br><br>
BETFAIR ® and the BETFAIR logo are registered trade marks of The Sporting Exchange Limited. ©The Sporting Exchange Limited. All rights reserved.
<br><br>
For customers in the UK, TSE Malta LP is licensed and regulated by the Gambling Commission, Licence Number: <a href="https://secure.gamblingcommission.gov.uk/PublicRegister/Search/Detail/39561" target="_blank">000-039561-R-319411-005</a>. Correspondence Address: Triq il-Kappillan Mifsud, St. Venera, SVR 1851, MALTA. Betfair International Plc is licensed and regulated by the <a href="https://www.mga.org.mt/" target="_blank">Malta Gaming Authority</a>. Licence Number: MGA/CL3/454/2008 17th March 2015, Triq il-Kappillan Mifsud, St. Venera, SVR 1851, MALTA. Fixed Odds & Multiples bets are placed with PPB Counterparty Services Limited which is licensed and regulated by the <a href="https://www.mga.org.mt/" target="_blank">Malta Gaming Authority</a>. Licence Number: MGA/CL2/294/2006 12 March 2013, and for customers in the UK, licensed and regulated by the Gambling Commission, Licence Number: <a href="https://secure.gamblingcommission.gov.uk/PublicRegister/Search/Detail/39439" target="_blank">000-039439-R-319330-007</a>.</p>
<p class="footer_mid__text"></p>
</div>
<div class="footer_mid__column footer_mid__column--links">
<div class="footer_mid__links">
<h3>More Betfair</h3>
<ul>
<li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/my-betfair-rewards-choose-your-bonuses-with-new-feature-140619-6.html">My Betfair Rewards </a></li>
<li><a href="https://tvguide.betfair.com/english-uk/tv/">Live Sport on TV</a></li>
<li><a href="https://www.betfair.com/sport/cashout">Cash Out</a></li>
</ul>
</div>
<div class="footer_mid__links">
<h3>More Betfair</h3>
<ul>
<li><a href="https://tinyurl.com/mmbnsp7">Betfair Corporate</a></li>
<li><a href="https://support.betfair.com/app/answers/detail/a_id/5749/">Payment Methods</a></li>
</ul>
</div>
<div class="footer_mid__links">
<h3>About</h3>
<ul>
<li><a href="https://www.betfair.com/aboutUs/Privacy.Policy/">Privacy Policy</a></li>
<li><a href="https://www.betfair.com/aboutUs/Cookie.Policy/">Cookie Policy</a></li>
<li><a href="https://tinyurl.com/mmbnsp7">About Betfair</a></li>
<li><a href="https://support.betfair.com/app/home">Help &amp; Learning</a></li>
<li><a href="https://responsiblegambling.betfair.com/">Safer Gambling</a></li>
</ul>
</div>
<div class="footer_mid__links">
<h3>Pick language</h3>
<ul>
<li><a href="https://betting.betfair.com/">Global</a></li>
<li><a href="https://apuestas.betfair.es">Español</a></li>
<li><a href="https://scommesseonline.betfair.it/">Italia</a></li>
<li><a href="https://apostas.betfair.com/">Português</a></li>
<li><a href="/dk/">Danmark</a></li>
<li><a href="https://betting.betfair.com/se/">Sverige</a></li>
<li><a href="https://pariuri.betfair.ro" http: pariuri.betfair.com />România</a></li>
</ul>
</div>
</div>
</footer>
<div class="footer_lower">
<div class="footer_lower__text">
<p>For any queries relating to Betting.Betfair, e-mail <a href="mailto:Copy@betfair.com">Copy@betfair.com</a>. For any other Betfair-related queries, head to <a href="https://support.betfair.com/app/home" target="_blank">customer support</a></p>
<p></p>
</div>
</div>
</footer>

<nav id="floating_nav">
<ul><li><a href="https://betting.betfair.com/football/"><strong>Latest</strong> Football</a></li><li><a href="https://betting.betfair.com/horse-racing/"><strong>Latest</strong> Horse Racing</a></li><li><a href="https://betting.betfair.com/golf/"><strong>Latest</strong> Golf</a></li><li><a href="https://betting.betfair.com/cricket/"><strong>Latest</strong> Cricket</a></li></ul>
</nav>
</div>

<script type="text/javascript">
/*
$(document).ready(function(){
let slidesToKeep = ['.fri'];
  $('.festival_page_carousel--races').slick('slickFilter', String(slidesToKeep));
});*/
</script>
<script>
ga_navEvent('services-nav', '.services_nav');
ga_navEvent('sports-nav', '.main_navigation');
ga_navEvent('features-nav-carousel', '.features_nav_carousel');
ga_navEvent('features-nav', '.features_navigation__item');
ga_navEvent('blog-nav', '.sidebar_menu');
ga_navEvent('full-site-nav', '.full_navigation__menu');
ga_navEvent('breadcrumb', '.breadcrumb__navigation');
ga_navEvent('mobile-nav', '#floating_nav');
ga_navEvent('footer-nav', '.footer_mid__links');
ga_navEvent('home-top-stories-carousel', '.top_stories');
ga_navEvent('best-bets', '.card_scroller');
ga_navEvent('home-star-columnist', '.star_columnist');
ga_navEvent('side-text-advert', '#side-sport-text-ad');
ga_navEvent('betslip-promo-banner', '.betslip_promo');
ga_navEvent('entry-body-text-advert', '#betnow-uk-widget');
ga_navEvent('betting-copy', '.betting-copy');
ga_navEvent('recommended-bets', '.recommended_bets');
ga_navEvent('racecard-widget', '.race_entry');
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"75ebc6931ac082d4","token":"d048f65d27954a24aa6b1d7d2ddcb256","version":"2022.10.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>
