<!doctype html>
<html lang="en" class="no-js">
<head>
<meta charset="utf-8">
<title>Giro d’Italia Stage 1 Tips: Ulissi can trouble Van Der Poel</title>
<link rel="preconnect" href="//betting.cdnppb.net" crossorigin>
<link rel="preconnect" href="//www.googletagmanager.com" crossorigin>
<link rel="preconnect" href="//ajax.googleapis.com" crossorigin>
<link rel="preconnect" href="//www.google-analytics.com" crossorigin>
<link rel="preconnect" href="//connect.facebook.com" crossorigin>
<link rel="preconnect" href="//servedby.flashtalking.com" crossorigin>
<link rel="preconnect" href="//cdn-ukwest.onetrust.com" crossorigin>
<link rel="preconnect" href="//s0.2mdn.net" crossorigin>
<link rel="preload" href="//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js" as="script">
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/Medium/NotoSans-Medium.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/Bold/NotoSans-Bold.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/BoldItalic/NotoSans-BoldItalic.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/ExtraBold/NotoSans-ExtraBold.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/ExtraBoldItalic/NotoSans-ExtraBoldItalic.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/betfair-icon.svg" as="image">
<link rel="preload" href="//betting.cdnppb.net/_v2/img/backgrounds/bf-triangle-down.png" as="image">
<link rel="preload" href="//betting.cdnppb.net/_v2/img/backgrounds/bf-triangle-up.png" as="image">
<link rel="preload" href="//betting.cdnppb.net/_v2/img/spritesheets/icons-v1.svg" as="image"> <link rel="preload" href="//betting.cdnppb.net/_v2/bf.css?v=4fccc3ec88d5a3a811b5be274ff62221" as="style">
<link rel="preload" href="//betting.cdnppb.net/_v2/bf-v2-body.js?v=ff1c06910eb7b37cd8916d9f872069ce" as="script">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#FFB80C">
<meta name="description" content="The finish to Stage 1 will see the Giro explode into action, writes Jack Houghton, who fancies Van Der Poel and Ulissi on a course that suits.">
<meta name="keywords" content="">
<link rel="canonical" href="https://betting.betfair.com/betting/other/giro-ditalia-stage-1-tips-ulissi-can-trouble-van-der-poel-050522-186.html">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BetfairExchange">
<meta name="twitter:creator" content="@BetfairExchange">
<meta name="twitter:title" content="Giro d&#039;Italia Stage 1 Tips: Ulissi can trouble Van Der Poel">
<meta name="twitter:description" content="The finish to Stage 1 will see the Giro explode into action, writes Jack Houghton, who fancies Van Der Poel and Ulissi on a course that suits...">
<meta name="twitter:image" content="https://betting.cdnppb.net/betting/Ulissi%20Sagan%20Honore%201280.jpg">
<meta property="og:url" content="https://betting.betfair.com/betting/other/giro-ditalia-stage-1-tips-ulissi-can-trouble-van-der-poel-050522-186.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Giro d&#039;Italia Stage 1 Tips: Ulissi can trouble Van Der Poel" />
<meta property="og:description" content="The finish to Stage 1 will see the Giro explode into action, writes Jack Houghton, who fancies Van Der Poel and Ulissi on a course that suits." />
<meta property="og:image" content="https://betting.cdnppb.net/betting/Ulissi Sagan Honore 1280.956x538.jpg" />
<meta property="og:mainEntityOfPage" content="https://betting.betfair.com/betting/other/giro-ditalia-stage-1-tips-ulissi-can-trouble-van-der-poel-050522-186.html" />
<meta property="og:dateModified" content="2022-05-05T11:55:00+01:00" />
<meta name="original-source" content="https://betting.betfair.com/betting/other/giro-ditalia-stage-1-tips-ulissi-can-trouble-van-der-poel-050522-186.html">
<link rel="amphtml" href="https://betting.betfair.com/betting/other/giro-ditalia-stage-1-tips-ulissi-can-trouble-van-der-poel-050522-186.html?amp=1">
<link rel="alternate" type="application/rss+xml" title="UK RSS" href="https://betting.betfair.com/index.xml" /><link rel="alternate" type="application/rss+xml" title="UK Other Sports RSS" href="https://betting.betfair.com/betting/index.xml" /><link rel="alternate" type="application/rss+xml" title="Other RSS" href="https://betting.betfair.com/betting/other/index.xml" /> <link rel="shortcut icon" href="//betting.cdnppb.net/_v2/img/app-icons/favicon.ico">
<link rel="apple-touch-icon" sizes="76x76" href="//betting.cdnppb.net/_v2/img/app-icons/76.png">
<link rel="apple-touch-icon" sizes="120x120" href="//betting.cdnppb.net/_v2/img/app-icons/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="//betting.cdnppb.net/_v2/img/app-icons/152.png">
<link rel="apple-touch-icon" sizes="180x180" href="//betting.cdnppb.net/_v2/img/app-icons/180.png">
<script>
  document.documentElement.className = document.documentElement.className.replace('no-js', 'js');
  var isBig = (screen.width >= 768) ? true : false;
  var ASSET_DOMAIN = 'betting.cdnppb.net';
  var ui = {
    menu_text: ''
  };
  var contextual_info = '{"blog_name":"UK Other Sports","category_label":"Other","market_id":"https:\/\/www.betfair.com\/exchange\/plus\/cycling\/market\/1.198633752 ","entry_title":"Giro d\u0027Italia Stage 1 Tips: Ulissi can trouble Van Der Poel"}';
</script>
<script>

  // Usage: ga_pageLoad('property', 'locale', 'jurisdiction', 'platform', 'product_key')

  window.getCookie = function (name) {
    var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
    if (match) return match[2];
  };

	function ga_pageLoad(property, locale, jurisdiction, platform, product_key, vertical) {
		if (typeof product_key === 'undefined') {
			product_key = 'bf';
		}

		if (typeof vertical === 'undefined') {
			vertical = 'exchange';
		}

    var product = [product_key, 'blog', locale, platform].join(' ');
    
    // Oritentation
    var orientation = 'desktop';
		if (platform != 'desktop') {
			orientation = (window.matchMedia("(orientation: portrait)").matches ? 'portrait' : 'landscape');
		}

    // Reg status
    var reg_status = 'unregistered', 
				bsfd_st = '',
				bsfd = getCookie('bsfd');
		if (bsfd) {
    	bsfd_st = bsfd.substring(bsfd.indexOf('|') + 1);
		}

    switch (bsfd_st) {
      case 'reg':
        reg_status = 'returning registered';
        break;
      case 'p':
        reg_status = 'new prospect';
        break;
      case 'rp':
        reg_status = 'returning';
        break;
      default:
        reg_status = 'unregistered';
    }

    // Payload
		window.dataLayer = window.dataLayer || [];
		dataLayer.push({
			'event': 'ga_pageLoad',
			'ga_target_property': property,
			'acc_id': null,
			'vertical': vertical,
			'product': product,
			'locale': locale,
			'reg_status': reg_status,
			'login_status': "logged out",
			'jurisdiction': jurisdiction,
			'orientation': orientation,
			'app_id': null,
			'rfr': getCookie('rfr'),
			'pid': getCookie('pid'),
			'ttp': getCookie('ttp'),
			'bid': getCookie('bid'),
			'promo_code': getCookie('promotionCode'),
			'clkid': getCookie('clkID'),
			'sid': getCookie('sid'),
			'StickyTags': getCookie('StickyTags'),
			'TrackingTags': getCookie('TrackingTags'),
			'brand': product_key,
			'vid': getCookie('vid')
		});
	};
</script> <link rel="stylesheet" href="//betting.cdnppb.net/_v2/bf.css?v=4fccc3ec88d5a3a811b5be274ff62221" /> <script src="//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<script src="//betting.cdnppb.net/_v2/bf-v2-body.js?v=ff1c06910eb7b37cd8916d9f872069ce"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P32JX6');</script>

<link rel="manifest" href="/manifest.json">
<meta name="apple-itunes-app" content="app-id=1084818519" />
<meta property="fb:app_id" content="1993283457561753" />
<meta property="fb:pages" content="106600595002" />
<meta property="fb:admins" content="adam.baylis" />
<meta property="fb:admins" content="joe.dyer.9250" />
<meta property="fb:admins" content="michael.norman.543" />
<meta name="google-site-verification" content="2WO_m3dA936nmysauyp7GaqR63a-qUMcxv8lwa-eQy0" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-43334570-1', 'betfair.com');

// Mobile only exchange
if (!isBig) {
  ga('create', 'UA-43334570-2', 'betfair.com', 'mobile');
}

// create the dataLayer array
window.dataLayer = window.dataLayer || []

// start additional code. ensure dataLayer code is above this
ga(function(tracker) {

  // Grab a reference to the default sendHitTask function.
  var originalSendHitTask = tracker.get('sendHitTask');

function getPayloadObject(payload) {
    var match,
        pl     = /\+/g,  // Regex for replacing addition symbol with a space
        search = /([^&=]+)=?([^&]*)/g,
        decode = function (s) { return decodeURIComponent(s.replace(pl, " ")); },
        query  = payload;

    var urlParams = {};
    while (match = search.exec(query))
       urlParams[decode(match[1])] = decode(match[2]);

    return urlParams;
};

  // Modifies sendHitTask to send a copy of the request to window.dataLayer

  tracker.set('sendHitTask', function(model) {
    // sending the normal request to www.google-analytics.com/collect.
    originalSendHitTask(model);

    // sending the payload to the datalayer
    var payload = model.get('hitPayload');
    var payloadObject = getPayloadObject(payload)

    payloadObject.event = payloadObject.t == 'event' ? 'googleAnalyticsEvent' : 'googleAnalyticsPageview';
    window.dataLayer.push(payloadObject);
  });
});

// send pageview
ga('send', 'pageview');

if (!isBig) {
  ga('mobile.send', 'pageview');
}
</script>
<script>
// GA Page Load UK
if (isBig) {
  ga_pageLoad('UA-43334570-1', 'en', 'international', 'desktop');
} else {
  ga_pageLoad('UA-43334570-2', 'en', 'international', 'mobile web');
}
</script>
<script type="text/javascript">
    window._vis_opt_queue = window._vis_opt_queue || [], _vis_counter = 0;
    _vis_opt_queue.push(function() {
        try {
            if(!_vis_counter) {
                var _vis_data = "",_vis_combination,_vis_id,_vis_l=0;
                for(;_vis_l<_vwo_exp_ids.length;_vis_l++) {
                    _vis_id = _vwo_exp_ids[_vis_l];
                    if(_vwo_exp[_vis_id].ready) {
                        _vis_combination = _vis_opt_readCookie('_vis_opt_exp_'+_vis_id+'_combi');
                        if(typeof(_vwo_exp[_vis_id].combination_chosen) != "undefined")
                            _vis_combination = _vwo_exp[_vis_id].combination_chosen;
                        if(typeof(_vwo_exp[_vis_id].comb_n[_vis_combination]) != "undefined") {
                            _vis_data += 'VWOTestID-'+_vis_id + "=" + _vwo_exp[_vis_id].comb_n[_vis_combination] + "|";
                            _vis_counter++;
                        }
                    }
                }
                // Use the _vis_data object created above to fetch the data,
                // key of the object is the Test ID and the value is Variation Name
                if(_vis_counter) {
                    vwo_$(function() {
                        window.ga("set", "dimension25", _vis_data);
                        window.ga('send', 'event', 'VWO', 'Custom', {'nonInteraction': 1});
                    });
                }
            }
        }
        catch(err) {};
    });

</script>
</head>
<body id="entry" class="entry">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P32JX6" height="0" width="0" style="display:none;visibility:hidden"></iframe</noscript>
<div class="layout" style="background-color:#FBFBFB">
<div class="layout__mobile_advert">
</div>

<header class="layout__header">
<nav id="services_navigation">
<ul class="services_nav">
<li class="services_nav__item">
<a href="https://betting.betfair.com">Betting.Betfair
</a></li>
<li class="services_nav__item">
<a href="https://betting.betfair.com/podcasts/">Podcasts
</a></li>
<li class="services_nav__item">
<a href="https://www.betfair.com/sport/">Betfair Sportsbook
</a></li>
<li class="services_nav__item">
<a href="https://betting.betfair.com/how-to-use-betfair-exchange/">Exchange How-to
</a></li>
<li class="services_nav__item">
<a href="https://www.betfair.com/exchange/plus/">Betfair Exchange
</a></li>
<li class="services_nav__item">
<a href="https://responsiblegambling.betfair.com/">Safer Gambling
</a></li>
<li class="services_nav__item" style="margin-left: auto;"><a href="https://register.betfair.com/account/registration?product=CIDF9QtQsFYf223X&amp;returnURL=https%3A%2F%2Fbetting.betfair.com%2Fbetting%2Fother%2Fgiro-ditalia-stage-1-tips-ulissi-can-trouble-van-der-poel-050522-186.html">Join</a></li>
<li class="services_nav__item"><a href="https://identitysso.betfair.com/view/login?product=CIDF9QtQsFYf223X&amp;url=https%3A%2F%2Fbetting.betfair.com%2Fbetting%2Fother%2Fgiro-ditalia-stage-1-tips-ulissi-can-trouble-van-der-poel-050522-186.html">Log in</a></li>
<li class="services_nav__item services_nav__item--toggle"><a class="full_nav_link" href="#full_navigation"><span>Menu</span></a></li>
</ul>
</nav> <div class="header">
<a class="header__logo" href="https://betting.betfair.com/">
<p style="position: static; top: 0; left: 0; margin: 0;"><img src="https://betting.betfair.com/images/bettingbetfairlogoblack.png" alt="Betting.Betfair" width="200" height="24"></p>
<p>Betting.Betfair</p>
</a>
<div class="header__nav">
<nav class="main_navigation">
<ul class="menu">
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/football/">Football</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Football</h4>
<ul>
<li>
<a href="https://betting.betfair.com/football/football-tips/copa-libertadores-tips-brazilians-to-take-advantage-of-velezs-poor-defence-050522-1057.html">Copa Libertadores Tips: Brazilians to take advantage of Velez's poor defence</a>
</li>
<li>
<a href="https://betting.betfair.com/football/football-tips/premier-league-xg-tips-fight-for-survival-heating-up-050522-829.html">Premier League xG Tips: Fight for survival heating up</a>
</li>
<li>
<a href="https://betting.betfair.com/football/champions-league/champions-league-final-betting-liverpool-favourites-after-3991-madrid-miracle-050522-204.html">Champions League Final: Liverpool favourites after 399/1 Madrid miracle</a>
</li>
 </ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Football</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/football/football-tips/">Football Tips</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/premier-league/">Premier League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/championship/">Championship</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/champions-league/">Champions League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/fa-cup/">FA Cup</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/spanish-football/">Spanish Football</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/italian-football/">Italian Football</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/german-football/">German Football</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/french-football/">French Football</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/europa-league/">Europa League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/world-cup-2022/">World Cup 2022</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/horse-racing/">Horse Racing</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Horse Racing</h4>
<ul>
<li>
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/horse-racing-tips-rhys-williams-nap-is-a-front-runner-at-chester-050522-1066.html">Horse Racing Tips: Rhys Williams' NAP is a front runner at Chester</a>
</li>
<li>
<a href="https://betting.betfair.com/horse-racing/daily-racing-news/todays-racing-news-restorer-a-bonkers-price-to-bounce-back-at-his-beloved-chester-050522-1081.html">Today's Racing News: Restorer a bonkers price to bounce back at his beloved Chester</a>
</li>
<li>
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/daily-racing-multiple/daily-racing-multiple-progressive-abbado-will-do-for-sir-mark-and-chester-double-050522-134.html">Daily Racing Multiple: Progressive Abbado will do for Sir Mark and Chester double </a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Horse Racing</h4>
<ul>
<li class="">
 <a href="https://betting.betfair.com/horse-racing/horseracing-tips/">Horse Racing Tips</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/daily-racing-news/">Daily Racing News</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/itv-races/">ITV Races - Tony Calvin</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/kevin-blake-1/">Kevin Blake</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/paul-nicholls/">Paul Nicholls</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/bryony-frost/">Bryony Frost</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/news/">News</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/bets-of-the-day/">Bets of the Day</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/daily-racing-multiple/">Daily Racing Multiple</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/ante-post/">Ante-Post</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/cricket/">Cricket</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Cricket</h4>
<ul>
<li>
<a href="https://betting.betfair.com/cricket/indian-premier-league---ipl/gujarat-titans-v-mumbai-indians-tips-back-mumbai-to-upset-league-leaders-050522-646.html">Gujarat Titans v Mumbai Indians: Back Mumbai to upset league leaders</a>
</li>
<li>
<a href="https://betting.betfair.com/cricket/indian-premier-league---ipl/delhi-capitals-v-sunrisers-hyderabad-ipl-tips-bet-on-delhi-a-capital-idea-040522-194.html">Delhi Capitals v Sunrisers Hyderabad IPL Tips: Bet on Delhi a Capital idea</a>
</li>
<li>
<a href="https://betting.betfair.com/cricket/indian-premier-league---ipl/match-previews/royal-challengers-bangalore-v-chennai-super-kings-ipl-tips-csk-batters-are-coming-into-form-030522-171.html">Royal Challengers Bangalore v Chennai Super Kings IPL Tips: CSK batters are coming into form</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Cricket</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/cricket/cricket-tips/">Cricket Tips</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/indian-premier-league---ipl/">Indian Premier League</a>
</li>
<li class="">
 <a href="https://betting.betfair.com/cricket/pakistan-super-league/">Pakistan Super League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/big-bash/">Big Bash</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/england-cricket/">England</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/australia-cricket/">Australia</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/india-cricket/">India</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/new-zealand-cricket/">New Zealand</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/south-africa-cricket/">South Africa</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/pakistan-cricket/">Pakistan</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/sri-lanka-cricket/">Sri Lanka</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/multiples/">Multiples Tips</a>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/tennis/">Tennis</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Tennis</h4>
<ul>
<li>
<a href="https://betting.betfair.com/tennis/events/madrid-open-mens-day-five-tips-tsitsipas-unlikely-to-dominate-dimitrov-050522-778.html">Madrid Open Men's Day Five Tips: Tsitsipas unlikely to dominate Dimitrov</a>
</li>
<li>
<a href="https://betting.betfair.com/tennis/events/madrid-open-mens-day-four-tips-garin-looking-like-underdog-value-040522-778.html">Madrid Open Men's Day Four Tips: Garin looking like underdog value</a>
</li>
<li>
<a href="https://betting.betfair.com/tennis/events/madrid-open-mens-day-three-tips-shapovalov-looking-for-the-win-double-030522-778.html">Madrid Open Men's Day Three Tips: Shapovalov looking for the win double</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Tennis</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/tennis/australian-open-betting/">Australian Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/french-open-betting/">French Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/wimbledon/">Wimbledon</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/us-open/">US Open</a>
 </li>
<li class="">
<a href="https://betting.betfair.com/tennis/events/">Events</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/atp-tour-finals-betting/">ATP Tour Finals</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/davis-cup-betting/">Davis Cup</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/golf/">Golf</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Golf</h4>
<ul>
<li>
<a href="https://betting.betfair.com/golf/golf-bets/golf-tips-best-bets-for-wells-fargo-championship-and-british-masters-030522-204.html">Golf Tips: Best bets for Wells Fargo Championship and British Masters </a>
</li>
<li>
<a href="https://betting.betfair.com/golf/golf-bets/first-round-leader/wells-fargo-championship-first-round-leader-tips-home-in-on-henley-030522-719.html">Wells Fargo Championship First-Round Leader Tips: Home in on Henley</a>
</li>
<li>
<a href="https://betting.betfair.com/golf/golf-bets/wells-fargo-championship-long-odds-golf-tips-course-form-picks-at-both-events-030522-167.html">Find Me a 100 Winner: Course form picks at both events </a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Golf</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/golf/the-punter/">The Punter</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/golf-bets/">Golf Bets</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/european-tour/">DP World Tour</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/pga-tour/">PGA Tour</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/golf-form-guide/">Golf Form Guide</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/us-masters/">US Masters</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/the-open/">The Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/us-open/">US Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/us-pga-championship/">US PGA Championship</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/ryder-cup/">Ryder Cup</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
 <li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/politics/">Politics</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Politics</h4>
<ul>
<li>
<a href="https://betting.betfair.com/politics/uk-politics/uk-local-elections-betting-how-bad-will-this-be-for-boris-johnson-040522-171.html">UK Local Elections Betting: How bad will this be for Boris Johnson?</a>
</li>
<li>
<a href="https://betting.betfair.com/politics/uk-politics/politics-live-the-latest-odds-moves-tips-and-analysis-on-betfairs-politics-markets-110122-171.html">Politics Live: Lib Dems start hot favourites for Tiverton and Honiton By-Election</a>
</li>
<li>
<a href="https://betting.betfair.com/politics/uk-politics/uk-general-election-odds-25-years-on-from-blair-landslide-bettors-are-unconvinced-by-labour-250422-204.html">Next General Election Betting: 25 years after Blair landslide bettors are unconvinced by Labour</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Politics</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/politics/us-politics/">US Politics</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/brexit/">Brexit</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/uk-politics/">UK Politics</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/general-election/">General Election </a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/general-politics-betting/">General Politics Betting</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/french-politics/">French Politics</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/specials/">Specials</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Specials</h4>
<ul>
<li>
<a href="https://betting.betfair.com/specials/eurovision-song-contest/eurovision-2022-betting-sam-ryder-backed-to-end-uks-25-years-of-hurt-040522-204.html">Eurovision 2022 Betting: Sam Ryder backed to end UK's 25 years of hurt</a>
</li>
<li>
<a href="https://betting.betfair.com/specials/spoty/bbc-sports-personality-of-the-year-2022-betting-tyson-fury-new-favourite-after-beating-dillian-whyte-250422-204.html">Sports Personality of the Year 2022: Tyson Fury new favourite after beating Dillian Whyte</a>
</li>
<li>
<a href="https://betting.betfair.com/specials/eurovision-song-contest/who-will-win-eurovision-2022-uk-up-with-the-favourites-210422-204.html">Who will win Eurovision 2022? UK are among the favourites</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Specials</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/specials/eurovision-song-contest/">Eurovision Song Contest</a>
</li>
<li class="">
<a href="https://betting.betfair.com/specials/oscars/">Oscars</a>
</li>
<li class="">
<a href="https://betting.betfair.com/specials/strictly-come-dancing/">Strictly Come Dancing</a>
</li>
<li class="">
<a href="https://betting.betfair.com/specials/mercury-music-prize/">Mercury Music Prize</a>
</li>
<li class="">
<a href="https://betting.betfair.com/specials/xfactor/">X-Factor</a>
</li>
<li class="">
<a href="https://betting.betfair.com/specials/celebrity-big-brother/">Celebrity Big Brother</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/rugby/">Rugby</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Rugby</h4>
<ul>
<li>
<a href="https://betting.betfair.com/rugby/rugby-union/six-nations-cheat-sheet-best-bets-for-wales-v-france-england-v-ireland-and-italy-v-scotland-010322-624.html">Six Nations Cheat Sheet: Best bets for Wales v France, England v Ireland and Italy v Scotland</a>
</li>
<li>
<a href="https://betting.betfair.com/rugby/rugby-union/six-nations-betting-france-odds-on-for-grand-slam-but-wales-and-england-await-030322-204.html">Six Nations Betting: France odds-on for Grand Slam but Wales and England await</a>
</li>
<li>
<a href="https://betting.betfair.com/rugby/rugby-union/six-nations-betting/six-nations-cheat-sheet-best-bets-for-england-v-wales-scotland-v-france-and-ireland-v-italy-180222-624.html">Six Nations Cheat Sheet: Best bets for England v Wales, Scotland v France and Ireland v Italy</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Rugby</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/rugby/rugby-world-cup/">Rugby World Cup</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/rugby-union/six-nations-betting/">Six Nations</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/rugby-league/super-league/">Super League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/aviva-premiership/">Aviva Premiership</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/european-champions-cup/">European Champions Cup</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/rugby-league/">Rugby League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/rugby-union/">Rugby Union</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/us-sports/">US Sports</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured US Sports</h4>
<ul>
<li>
<a href="https://betting.betfair.com/us-sports/nfl/nfl-draft-2022-everything-you-need-to-know-about-the-betting-280422-204.html">NFL Draft 2022: Everything you need to know about the betting </a>
</li>
<li>
<a href="https://betting.betfair.com/us-sports/mlb/world-series-2022-odds-dodgers-favourites-as-baseball-season-begins-060422-204.html">World Series 2022 Odds: Dodgers favourites as baseball season begins</a>
</li>
<li>
<a href="https://betting.betfair.com/us-sports/nfl/super-bowl/super-bowl-predictions-and-tips-the-pick-of-the-prop-bets-with-mike-carlson-100222-815.html">Super Bowl Tips: The pick of the prop bets from Mike Carlson</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More US Sports</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/us-sports/basketball/">Basketball</a>
</li>
<li class="">
<a href="https://betting.betfair.com/us-sports/mlb/">MLB</a>
</li>
<li class="">
<a href="https://betting.betfair.com/us-sports/nfl/">NFL</a>
</li>
<li class="">
<a href="https://betting.betfair.com/us-sports/us-sports-news/">US Sports News</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item menu__item--active">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/betting/">Other Sports</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Other Sports</h4>
<ul>
<li>
<a href="https://betting.betfair.com/betting/snooker/world-snooker-championship-betting/snooker-world-championship-final-preview-judd-trump-v-ronnie-osullivan-300422-871.html">Snooker World Championship Final: Back Ronnie to claim a piece of history</a>
</li>
<li>
<a href="https://betting.betfair.com/betting/other/giro-ditalia-stage-1-tips-ulissi-can-trouble-van-der-poel-050522-186.html">Giro d'Italia Stage 1 Tips: Ulissi can trouble Van Der Poel</a>
</li>
<li>
<a href="https://betting.betfair.com/betting/ufc/ufc-274-tips-oliveira-to-break-his-own-subs-win-record-with-another-over-gaethje-050522-746.html">UFC 274: Oliveira to break his own subs win record with another over Gaethje</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Other Sports</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/betting/athletics/">Athletics</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/gaa-1/">GAA</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/boxing/">Boxing</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/darts/">Darts</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/esports/">eSports</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/ufc/">UFC</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
</ul>
</nav>
</div>
</div> <nav id="features_navigation">
<ul class="features_navigation">
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/football/premier-league/">Premier League Tips</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/horse-racing/horseracing-tips/itv-races/">Tony Calvin Tips</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/football/football-tips/">Daily Football Tips</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/horse-racing/bets-of-the-day">Daily Racing Tips</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/golf/pga-tour/">PGA Tour Golf Tips</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/politics/uk-politics/politics-live-the-latest-odds-moves-tips-and-analysis-on-betfairs-politics-markets-110122-171.html">Politics Live Blog</a>
</li>
</ul>
</nav>
</header>
<div class="takeover_adverts">
<div class="takeover_adverts__main">
</div>
<div class="takeover_adverts__left">
</div>
<div class="takeover_adverts__right">
</div>
</div>

<main class="layout__main layout__main--padding">
<div class="features_nav_carousel">
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/football/premier-league/" style="background-image: url('//betting.cdnppb.net/Virgil VD and Mo Salah 1280.220x124.jpg');">
<div><h4>Premier League Tips</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/horse-racing/horseracing-tips/itv-races/" style="background-image: url('//betting.cdnppb.net/Copy of 1280x720_TONY_CALVIN.178x100.png');">
<div><h4>Tony Calvin Tips</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/football/football-tips/" style="background-image: url('//betting.cdnppb.net/Player kicking ball - 1280.220x124.jpg');">
<div><h4>Daily Football Tips</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/horse-racing/bets-of-the-day" style="background-image: url('//betting.cdnppb.net/Ascot blurred sprint finish 1280.220x124.jpg');">
<div><h4>Daily Racing Tips</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/golf/pga-tour/" style="background-image: url('//betting.cdnppb.net/Justin Thomas drive blue sky 1280.220x124.jpg');">
<div><h4>PGA Tour Golf Tips</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/politics/uk-politics/politics-live-the-latest-odds-moves-tips-and-analysis-on-betfairs-politics-markets-110122-171.html" style="background-image: url('//betting.cdnppb.net/Parliament.220x145.jpg');">
<div><h4>Politics Live Blog</h4></div>
</a>
</div>
</div>

<header class="entry_header">
<h1 class="entry_header__title">Giro d&#039;Italia Stage 1 Tips: Ulissi can trouble Van Der Poel</h1>
<ul class="entry_header__meta">
<li><a href="https://betting.betfair.com/authors/jack-houghton/">Jack Houghton</a></li>
<li><time datetime="2022-05-05">05 May 2022</time></li>
<li>2:00 min read</li>
</ul>
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "Article",
    "headline": "Giro d&#039;Italia Stage 1 Tips: Ulissi can trouble Van Der Poel",
    "name": "Giro d&#039;Italia Stage 1 Tips: Ulissi can trouble Van Der Poel",
    "description": "The finish to Stage 1 will see the Giro explode into action, writes Jack Houghton, who fancies Van Der Poel and Ulissi on a course that suits...",
    "url": "https://betting.betfair.com/betting/other/giro-ditalia-stage-1-tips-ulissi-can-trouble-van-der-poel-050522-186.html",
    "mainEntityOfPage": "https://betting.betfair.com/betting/other/giro-ditalia-stage-1-tips-ulissi-can-trouble-van-der-poel-050522-186.html",
    "datePublished": "2022-05-05T11:27:00+01:00",
        "dateModified": "2022-05-05T11:55:00+01:00",
            "thumbnailURL": "https://betting.cdnppb.net/betting/Ulissi Sagan Honore 1280.320x180.jpg",
        "articleBody": "The finish to Stage 1 will see the Giro explode into action, writes Jack Houghton, who fancies Van Der Poel and Ulissi on a course that suits...  What&#039;s the stage like?  Mostly flat, it&#039;s likely that little will happen until the latter stages of this 195km route. The fireworks will begin as the peloton approaches the finish line in Visegrad, that sits atop a vicious-looking fourth-category climb to the castle. A little over 5km long, with gradients reaching 8%, it&#039;s likely that climb will exclude the out-and-out sprinters. Who are the favourites?  Given his dominance in one-day races of late, Matthieu Van Der Poel ([2.90]) will be hard to beat. After early-season doubts around his form, he has been impressive in the Spring Classics and will be motivated by claiming his first Pink Jersey. This won&#039;t be the cakewalk that some seem to assume for Van Der Poel, though. Biniam Girmay ([9.00]) won Gent-Wevelgem in March and may be able to repeat those successful breakaway tactics here. And although still green, Alessandro Covi ([20.00]) could spring a surprise if repeating his form from Trofeo Laigueglia. Who are the most likely outsiders?  A lot will depend on how difficult that final climb turns out to be. If it&#039;s hard, then Alejandro Valverde ([24.00]) cannot be discounted. Second at La Fleche Wallonne this year, despite his passing years, he still has the punch to be competitive, although it&#039;s perhaps telling that he tends to find one or two too good these days. A better bet might be Diego Ulissi ([26.00]). He won a couple of similar stages to this in the 2020 Giro and might be given more freedom by his competitors than Van Der Poel. What effect will it have on the overall markets?  Not much. We may get an early indication of General Classification form on that final climb, and we should expect the main contenders to want to be prominent, but it&#039;s unlikely the likes of Carapaz will throw everything in for the stage win so early in the Giro. *Odds correct at the time of writing",
            "image": {
      "@type": "ImageObject",
      "url": "https://betting.cdnppb.net/betting/Ulissi%20Sagan%20Honore%201280.jpg",
        "height": 1910,
        "width": 3396
          },
        "publisher": {
      "@type": "Organization",
      "name": "Betting.Betfair",
      "logo": {
        "@type": "ImageObject",
        "url": "https://betting.cdnppb.net/_v2/img/betfairlogoblack.png"
      },
      "url": "https://betting.betfair.com/"
    },
    "author": "Jack Houghton"
  }
</script>
</header>
<div class="two_column_layout">
<main class="entry_main">
<div class="entry_img">
<img src="//betting.cdnppb.net/betting/Ulissi Sagan Honore 1280.728x409.jpg" srcset="//betting.cdnppb.net/betting/Ulissi Sagan Honore 1280.450x253.jpg 450w, 
                       //betting.cdnppb.net/betting/Ulissi Sagan Honore 1280.600x337.jpg 600w, 
                       //betting.cdnppb.net/betting/Ulissi Sagan Honore 1280.728x409.jpg 728w" alt="Diego Ulissi at Giro d&#039;Italia">
<figcaption class="entry_img__caption">Diego Ulissi (left) took two stage wins in the 2020 Giro and can repeat here</figcaption>
</div>


<div class="entry_actions">
<div>
<a class="button button--dark" href="https://promotions.betfair.com/prs/exchange-acq-uk-bau-money-back20-newvi-generic?rfr=2573">Join</a>
</div>
<div>
<a class="button btn--market" data-market_full="https://www.betfair.com/exchange/plus/cycling/market/1.198633752 " data-contextual_info='{"blog_name":"UK Other Sports","category_label":"Other","market_id":"https:\/\/www.betfair.com\/exchange\/plus\/cycling\/market\/1.198633752 ","entry_title":"Giro d\u0027Italia Stage 1 Tips: Ulissi can trouble Van Der Poel"}' href="https://www.betfair.com/exchange/plus/cycling/market/1.198633752%20">View market</a>
</div>
<div class="entry_actions__social entry_actions__social--twitter">
<a href="https://twitter.com/intent/tweet/?text=Giro%20d%27Italia%20Stage%201%20Tips%3A%20Ulissi%20can%20trouble%20Van%20Der%20Poel&url=https%3A%2F%2Fbetting.betfair.com%2Fbetting%2Fother%2Fgiro-ditalia-stage-1-tips-ulissi-can-trouble-van-der-poel-050522-186.html" target="_blank" title="Twitter"><span class="sprite_icon sprite_icon--twitter">Twitter</span></a>
</div>
<div class="entry_actions__social entry_actions__social--facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbetting.betfair.com%2Fbetting%2Fother%2Fgiro-ditalia-stage-1-tips-ulissi-can-trouble-van-der-poel-050522-186.html" target="_blank" title="Facebook"><span class="sprite_icon sprite_icon--facebook">Facebook</span></a>
</div>
<div class="entry_actions__social entry_actions__social--reddit">
<a href="https://www.reddit.com/submit/?url=https%3A%2F%2Fbetting.betfair.com%2Fbetting%2Fother%2Fgiro-ditalia-stage-1-tips-ulissi-can-trouble-van-der-poel-050522-186.html" target="_blank" title="Reddit"><span class="sprite_icon sprite_icon--reddit">Reddit</span></a>
</div>
<div class="entry_actions__social entry_actions__social--whatsapp">
<a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fbetting.betfair.com%2Fbetting%2Fother%2Fgiro-ditalia-stage-1-tips-ulissi-can-trouble-van-der-poel-050522-186.html" target="_blank" title="WhatsApp"><span class="sprite_icon sprite_icon--whatsapp">WhatsApp</span></a>
</div>
<div class="entry_actions__social entry_actions__social--telegram">
<a href="https://t.me/share/url?url=https%3A%2F%2Fbetting.betfair.com%2Fbetting%2Fother%2Fgiro-ditalia-stage-1-tips-ulissi-can-trouble-van-der-poel-050522-186.html&text=Giro%20d%27Italia%20Stage%201%20Tips%3A%20Ulissi%20can%20trouble%20Van%20Der%20Poel" target="_blank" title="Telegram"><span class="sprite_icon sprite_icon--telegram">Telegram</span></a>
</div>
<div>
<a class="button button--dark" href="#betslip">View the Betslip</a>
</div>
</div>
<div class="entry_body has-odds">

<p class="entry_body__intro">The finish to Stage 1 will see the Giro explode into action, writes Jack Houghton, who fancies Van Der Poel and Ulissi on a course that suits...</p>

<div class="entry_body__quote">
<blockquote><p>"Diego Ulissi won a couple of similar stages to this in the 2020 Giro and might be given more freedom by his competitors than Van Der Poel..."</p>
<p><a href=" https://www.betfair.com/exchange/plus/cycling/market/1.198633752">1pt Back Diego Ulissi at <b class="inline_odds" title="25/1"><span class="inline_odds__decimal">26.0</span><span class="inline_odds__fractional inline_odds__tooltip">25/1</span></b></a></p></blockquote>
</div>

<div class="entry_body__content">
<div class="editor">
<p><h2>What's the stage like?</h2><p></p><p>Mostly flat, it's likely that little will happen until the latter stages of this 195km route. The fireworks will begin as the peloton approaches the finish line in Visegrad, that sits atop a vicious-looking fourth-category climb to the castle. A little over 5km long, with <strong>gradients reaching 8%</strong>, it's likely that climb will exclude the out-and-out sprinters.</p><h2>Who are the favourites?</h2><p></p><p>Given his dominance in one-day races of late, <strong>Matthieu Van Der Poel</strong> (<b class="inline_odds" title="15/8"><span class="inline_odds__decimal">2.90</span><span class="inline_odds__fractional inline_odds__tooltip">15/8</span></b>) will be hard to beat. After early-season doubts around his form, he has been impressive in the Spring Classics and will be motivated by claiming his first Pink Jersey.</p><p>This won't be the cakewalk that some seem to assume for Van Der Poel, though. <strong>Biniam Girmay</strong> (<b class="inline_odds" title="8/1"><span class="inline_odds__decimal">9.00</span><span class="inline_odds__fractional inline_odds__tooltip">8/1</span></b>) won Gent-Wevelgem in March and may be able to repeat those successful breakaway tactics here. And although still green, <strong>Alessandro Covi</strong> (<b class="inline_odds" title="19/1"><span class="inline_odds__decimal">20.00</span><span class="inline_odds__fractional inline_odds__tooltip">19/1</span></b>) could spring a surprise if repeating his form from Trofeo Laigueglia.</p><h2>Who are the most likely outsiders?</h2><p></p><p>A lot will depend on how difficult that final climb turns out to be. If it's hard, then <strong>Alejandro Valverde</strong> (<b class="inline_odds" title="23/1"><span class="inline_odds__decimal">24.00</span><span class="inline_odds__fractional inline_odds__tooltip">23/1</span></b>) cannot be discounted. Second at La Fleche Wallonne this year, despite his passing years, he still has the punch to be competitive, although it's perhaps telling that he tends to find one or two too good these days.</p><p>A better bet might be <strong>Diego Ulissi</strong> (<b class="inline_odds" title="25/1"><span class="inline_odds__decimal">26.00</span><span class="inline_odds__fractional inline_odds__tooltip">25/1</span></b>). He won a couple of similar stages to this in the 2020 Giro and might be given more freedom by his competitors than Van Der Poel.</p><h2>What effect will it have on the overall markets?</h2><p></p><p>Not much. We may get an early indication of <a href="https://www.betfair.com/exchange/plus/cycling/market/1.196861645">General Classification</a> form on that final climb, and we should expect the <a href="https://betting.betfair.com/betting/other/giro-ditalia-tips-carapaz-and-bardet-the-bets-on-brutal-route-050522-186.html">main contenders</a> to want to be prominent, but it's unlikely the likes of Carapaz will throw everything in for the stage win so early in the Giro.</p><p>*Odds correct at the time of writing</p></p>
</div>
</div>




<div class="recommended_bets betslip_goto auto_banners" data-banner_cta="Join">
<h3>Recommended bets</h3>
<div class="editor editor--reversed">
<p><a href="https://www.betfair.com/exchange/plus/cycling/market/1.198633752">2pts Back Matthieu Van Der Poel at <b class="inline_odds" title="15/8"><span class="inline_odds__decimal">2.9</span><span class="inline_odds__fractional inline_odds__tooltip">15/8</span></b></a><p><a href="https://www.betfair.com/exchange/plus/cycling/market/1.198633752">1pt Back Diego Ulissi at <b class="inline_odds" title="25/1"><span class="inline_odds__decimal">26.0</span><span class="inline_odds__fractional inline_odds__tooltip">25/1</span></b></a></p></p>
</div>
</div>
<div id="betslip" class="entry_body__extras">
<script id="bet_row_tmpl" type="text/x-custom-template">
    <tr class="${idx} bet-row">
  <td><span class="betting__remove" data-idx="${idx}">Remove</span></td>
  <td>
    ${label}
    <input type="hidden" name="instructions[${idx}][selection_id]" value="${selection_id}">
    <input type="hidden" name="instructions[${idx}][side]" value="${side}">
  </td>
  <td>
    <input type="number" min="1.0" step="0.01" name="instructions[${idx}][price]" value="${price}" class="betting__price" required>
  </td>
  <td><input type="number" min="" name="instructions[${idx}][size]" placeholder="0" value="${size}" class="betting__stake" required></td>
  <td><span class="betting__profit">0.00</span></td>
</tr>
  </script>
<script id="liability_row_tmpl" type="text/x-custom-template">
    <tr class="${idx} liability-row">
  <td colspan="5"><strong>Liability:</strong> <span class="betting__liability">0.00</span></td>
</tr>
  </script>
<script id="sportsbook_bet_row_tmpl" type="text/x-custom-template">
    <tr class="${idx} bet-row">
  <td><span class="betting__remove" data-idx="${idx}">Remove</span></td>
  <td>
    ${label}
    <input type="hidden" name="instructions[${idx}][selection_id]" value="${selection_id}">  </td>
  <td>
    <input type="hidden" name="instructions[${idx}][price]" value="${price}" class="betting__price">
    ${display_price}
  </td>
  <td><input type="number" min="" name="instructions[${idx}][size]" placeholder="0" value="${size}" class="betting__stake" required></td>
  <td><span class="betting__profit">0.00</span></td>
</tr>
  </script>
<section class="live-betting">
<span id="gobet" class="gobet-anchor"></span>
<article class="bet-now">
<span id="gobet-1.198633752" class="gobet-anchor"></span>
<header class="bet-now__header">
<h3>Giro D&#039;Italia: Giro D&#039;Italia (Stage 1 Winner)</h3>
<span class="bet-slip-toggle">
<span class="bet-slip-toggle__show">Show</span>
<span class="bet-slip-toggle__hide">Hide</span>
</span>
</header>
<div class="bet-now__event">
<p>Friday 6 May, 11.20am</p>
<p><a href="https://www.betfair.com/www/GBR/en/aboutUs/Rules.and.Regulations/">Market rules</a></p>
</div>
<div class="bet-now__market bet-now__market__no-user">
<table>
<thead>
<tr>
<th></th>
<th>Back</th>
<th>Lay</th>
</tr>
</thead>
<tbody>
<tr>
<td>Diego Ulissi</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Diego Ulissi" data-market_id="1.198633752" data-price="3.2" data-side="back" data-selection_id="4211277">3.2</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Diego Ulissi" data-market_id="1.198633752" data-price="29" data-side="lay" data-selection_id="4211277">29</button>
</td>
</tr>
<tr>
<td>Jan Tratnik</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Jan Tratnik" data-market_id="1.198633752" data-price="3.7" data-side="back" data-selection_id="18495498">3.7</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Jan Tratnik" data-market_id="1.198633752" data-price="390" data-side="lay" data-selection_id="18495498">390</button>
</td>
</tr>
<tr>
<td>Tanel Kangert</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Tanel Kangert" data-market_id="1.198633752" data-price="2.6" data-side="back" data-selection_id="5845722">2.6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Joao Almeida</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Joao Almeida" data-market_id="1.198633752" data-price="2.94" data-side="back" data-selection_id="15199230">2.94</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Joao Almeida" data-market_id="1.198633752" data-price="30" data-side="lay" data-selection_id="15199230">30</button>
</td>
</tr>
<tr>
<td>Carl-Fredrik Hagen</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Carl-Fredrik Hagen" data-market_id="1.198633752" data-price="2.8" data-side="back" data-selection_id="36284555">2.8</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Bauke Mollema</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Bauke Mollema" data-market_id="1.198633752" data-price="2.98" data-side="back" data-selection_id="3313688">2.98</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Guillaume Martin</td>
 <td>
<button type="button" class="betnow betnow--back" data-label="Guillaume Martin" data-market_id="1.198633752" data-price="2.98" data-side="back" data-selection_id="11034121">2.98</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Matthieu Van Der Poel</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Matthieu Van Der Poel" data-market_id="1.198633752" data-price="2.7" data-side="back" data-selection_id="39001455">2.7</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Matthieu Van Der Poel" data-market_id="1.198633752" data-price="2.84" data-side="lay" data-selection_id="39001455">2.84</button>
</td>
</tr>
<tr>
<td>Biniam Girmay</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Biniam Girmay" data-market_id="1.198633752" data-price="8" data-side="back" data-selection_id="35679694">8</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Biniam Girmay" data-market_id="1.198633752" data-price="9" data-side="lay" data-selection_id="35679694">9</button>
</td>
</tr>
<tr>
<td>Caleb Ewan</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Caleb Ewan" data-market_id="1.198633752" data-price="8.4" data-side="back" data-selection_id="7717732">8.4</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Caleb Ewan" data-market_id="1.198633752" data-price="11.5" data-side="lay" data-selection_id="7717732">11.5</button>
</td>
</tr>
<tr>
<td>Alessandro Covi</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Alessandro Covi" data-market_id="1.198633752" data-price="2.3" data-side="back" data-selection_id="27934786">2.3</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Alessandro Covi" data-market_id="1.198633752" data-price="30" data-side="lay" data-selection_id="27934786">30</button>
</td>
</tr>
<tr>
<td>Pello Bilbao</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Pello Bilbao" data-market_id="1.198633752" data-price="34" data-side="back" data-selection_id="7780381">34</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Pello Bilbao" data-market_id="1.198633752" data-price="40" data-side="lay" data-selection_id="7780381">40</button>
</td>
</tr>
<tr>
<td>Alejandro Valverde</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Alejandro Valverde" data-market_id="1.198633752" data-price="2.3" data-side="back" data-selection_id="2329478">2.3</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Alejandro Valverde" data-market_id="1.198633752" data-price="25" data-side="lay" data-selection_id="2329478">25</button>
</td>
</tr>
<tr>
<td>Richard Carapaz</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Richard Carapaz" data-market_id="1.198633752" data-price="24" data-side="back" data-selection_id="10728178">24</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Richard Carapaz" data-market_id="1.198633752" data-price="30" data-side="lay" data-selection_id="10728178">30</button>
</td>
</tr>
<tr>
<td>Vincenzo Albanese</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Vincenzo Albanese" data-market_id="1.198633752" data-price="34" data-side="back" data-selection_id="12773199">34</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Attila Valter</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Attila Valter" data-market_id="1.198633752" data-price="36" data-side="back" data-selection_id="34938990">36</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Attila Valter" data-market_id="1.198633752" data-price="100" data-side="lay" data-selection_id="34938990">100</button>
</td>
</tr>
<tr>
<td>Jhonatan Narvaez</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Jhonatan Narvaez" data-market_id="1.198633752" data-price="46" data-side="back" data-selection_id="17734259">46</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Jhonatan Narvaez" data-market_id="1.198633752" data-price="200" data-side="lay" data-selection_id="17734259">200</button>
</td>
</tr>
<tr>
<td>Magnus Cort Nielsen</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Magnus Cort Nielsen" data-market_id="1.198633752" data-price="2.4" data-side="back" data-selection_id="7717718">2.4</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Magnus Cort Nielsen" data-market_id="1.198633752" data-price="48" data-side="lay" data-selection_id="7717718">48</button>
</td>
</tr>
<tr>
<td>Davide Ballerini</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Davide Ballerini" data-market_id="1.198633752" data-price="44" data-side="back" data-selection_id="11855802">44</button>
</td>
<td>
</td>
 </tr>
<tr>
<td>Simon Yates</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Simon Yates" data-market_id="1.198633752" data-price="60" data-side="back" data-selection_id="5838985">60</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Simon Yates" data-market_id="1.198633752" data-price="250" data-side="lay" data-selection_id="5838985">250</button>
</td>
</tr>
<tr>
<td>Romain Bardet</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Romain Bardet" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="6256502">2</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Romain Bardet" data-market_id="1.198633752" data-price="80" data-side="lay" data-selection_id="6256502">80</button>
</td>
</tr>
<tr>
<td>Andrea Vendrame</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Andrea Vendrame" data-market_id="1.198633752" data-price="70" data-side="back" data-selection_id="12631647">70</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Giacomo Nizzolo</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Giacomo Nizzolo" data-market_id="1.198633752" data-price="70" data-side="back" data-selection_id="5409203">70</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Natnael Tesfatsion</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Natnael Tesfatsion" data-market_id="1.198633752" data-price="95" data-side="back" data-selection_id="38761274">95</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Arnaud Demare</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Arnaud Demare" data-market_id="1.198633752" data-price="3.5" data-side="back" data-selection_id="9362923">3.5</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Arnaud Demare" data-market_id="1.198633752" data-price="90" data-side="lay" data-selection_id="9362923">90</button>
</td>
</tr>
<tr>
<td>Ben Tulett</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Ben Tulett" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="38563008">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Tobias Foss</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Tobias Foss" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="26185315">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Miguel Angel Lopez</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Miguel Angel Lopez" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="9378938">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Mauro Schmid</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Mauro Schmid" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="39368822">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Felix Gall</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Felix Gall" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="39087229">2</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Felix Gall" data-market_id="1.198633752" data-price="210" data-side="lay" data-selection_id="39087229">210</button>
</td>
</tr>
<tr>
<td>Santiago Buitrago</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Santiago Buitrago" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="27628870">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Mauri Vansevenant</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Mauri Vansevenant" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="35520131">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Wilco Kelderman</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Wilco Kelderman" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="6330947">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Tom Dumoulin</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Tom Dumoulin" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="5010683">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Jhonatan Restrepo</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Jhonatan Restrepo" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="11297610">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Davide Cimolai</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Davide Cimolai" data-market_id="1.198633752" data-price="3" data-side="back" data-selection_id="4929084">3</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Giulio Ciccone</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Giulio Ciccone" data-market_id="1.198633752" data-price="3" data-side="back" data-selection_id="9417857">3</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Simon Carr</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Simon Carr" data-market_id="1.198633752" data-price="13.5" data-side="back" data-selection_id="38394535">13.5</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Simon Carr" data-market_id="1.198633752" data-price="200" data-side="lay" data-selection_id="38394535">200</button>
</td>
</tr>
<tr>
<td>Ben Swift</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Ben Swift" data-market_id="1.198633752" data-price="17" data-side="back" data-selection_id="3368202">17</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Pascal Eenkhoorn</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Pascal Eenkhoorn" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="17198724">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Lennard Kamna</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Lennard Kamna" data-market_id="1.198633752" data-price="2.4" data-side="back" data-selection_id="11860387">2.4</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Davide Formolo</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Davide Formolo" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="7717712">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Phil Bauhaus</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Phil Bauhaus" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="18495489">2</button>
</td>
<td>
</td>
</tr>
 <tr>
<td>Fernando Gaviria</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Fernando Gaviria" data-market_id="1.198633752" data-price="3" data-side="back" data-selection_id="18495580">3</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Fernando Gaviria" data-market_id="1.198633752" data-price="460" data-side="lay" data-selection_id="18495580">460</button>
</td>
</tr>
<tr>
<td>Simone Consonni</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Simone Consonni" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="18495490">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Fabio Felline</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Fabio Felline" data-market_id="1.198633752" data-price="4.2" data-side="back" data-selection_id="4677594">4.2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Matteo Sobrero</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Matteo Sobrero" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="26185319">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Remy Rochas</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Remy Rochas" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="35386177">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Johan Esteban Chaves</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Johan Esteban Chaves" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="8792553">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Pavel Sivakov</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Pavel Sivakov" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="17949705">2</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Pavel Sivakov" data-market_id="1.198633752" data-price="810" data-side="lay" data-selection_id="17949705">810</button>
</td>
</tr>
<tr>
<td>Stefano Oldani</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Stefano Oldani" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="27934792">2</button>
</td>
<td>
 </td>
</tr>
<tr>
<td>Wout Poels</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Wout Poels" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="5390493">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Filippo Fiorelli</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Filippo Fiorelli" data-market_id="1.198633752" data-price="3" data-side="back" data-selection_id="34180973">3</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Lorenzo Rota</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Lorenzo Rota" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="10902390">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Thymen Arensman</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Thymen Arensman" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="36088037">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Alexander Krieger</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Alexander Krieger" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="8908035">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Edward Theuns</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Edward Theuns" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="18495487">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Richie Porte</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Richie Porte" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="3400510">2</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Richie Porte" data-market_id="1.198633752" data-price="660" data-side="lay" data-selection_id="3400510">660</button>
</td>
</tr>
<tr>
<td>Rui Costa</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Rui Costa" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="3361006">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Ivan Ramiro Sosa</td>
 <td>
<button type="button" class="betnow betnow--back" data-label="Ivan Ramiro Sosa" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="18400100">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Mattias Skjelmose</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Mattias Skjelmose" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="38394538">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Domenico Pozzovivo</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Domenico Pozzovivo" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="2407413">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Damien Howson</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Damien Howson" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="5830221">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Rein Taaramae</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Rein Taaramae" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="3013646">2</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Rein Taaramae" data-market_id="1.198633752" data-price="750" data-side="lay" data-selection_id="3013646">750</button>
</td>
</tr>
<tr>
<td>Mikel Landa</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Mikel Landa" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="5610415">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Giovanni Aleotti</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Giovanni Aleotti" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="34180968">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Alberto Dainese</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Alberto Dainese" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="27593168">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Erik Fetter</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Erik Fetter" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="39207188">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>James Knox</td>
<td>
<button type="button" class="betnow betnow--back" data-label="James Knox" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="12943703">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Rui Oliveira</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Rui Oliveira" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="25332681">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Eduard Michael Grosu</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Eduard Michael Grosu" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="9270869">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Sacha Modolo</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Sacha Modolo" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="4702038">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Anthony Perez</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Anthony Perez" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="11034113">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Thomas de Gendt</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Thomas de Gendt" data-market_id="1.198633752" data-price="3" data-side="back" data-selection_id="8516242">3</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Dries De Bondt</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Dries De Bondt" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="18495613">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Lorenzo Fortunato</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Lorenzo Fortunato" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="11855805">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Mark Cavendish</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Mark Cavendish" data-market_id="1.198633752" data-price="2.02" data-side="back" data-selection_id="9594471">2.02</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Francesco Gavazzi</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Francesco Gavazzi" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="3045795">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Maximiliano Richeze</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Maximiliano Richeze" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="18495583">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>David De La Cruz</td>
<td>
<button type="button" class="betnow betnow--back" data-label="David De La Cruz" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="10749109">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Cees Bol</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Cees Bol" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="19951366">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Rick Zabel</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Rick Zabel" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="18495497">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Aime De Gendt</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Aime De Gendt" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="10285818">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Lilian Calmejane</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Lilian Calmejane" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="10891167">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Sam Oomen</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Sam Oomen" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="10833795">2</button>
</td>
<td>
</td>
</tr>
<tr>
 <td>Ben Zwiehoff</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Ben Zwiehoff" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="38546760">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Hugh Carthy</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Hugh Carthy" data-market_id="1.198633752" data-price="2.9" data-side="back" data-selection_id="7659577">2.9</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Michael Schwarzmann</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Michael Schwarzmann" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="7659553">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Barnabas Peak</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Barnabas Peak" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="35474928">2</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Barnabas Peak" data-market_id="1.198633752" data-price="690" data-side="lay" data-selection_id="35474928">690</button>
</td>
</tr>
<tr>
<td>Davide Villella</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Davide Villella" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="8286024">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Jai Hindley</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Jai Hindley" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="18495549">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Nans Peters</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Nans Peters" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="12631654">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Lucas Hamilton</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Lucas Hamilton" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="12373913">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Owain Doull</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Owain Doull" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="7659588">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Alex Dowsett</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Alex Dowsett" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="4200945">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Nico Denz</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Nico Denz" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="10138862">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Alessandro De Marchi</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Alessandro De Marchi" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="5406438">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Lawson Craddock</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Lawson Craddock" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="5830217">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Jan Hirt</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Jan Hirt" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="7717723">2</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Jan Hirt" data-market_id="1.198633752" data-price="750" data-side="lay" data-selection_id="7717723">750</button>
</td>
</tr>
<tr>
<td>Valerio Conti</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Valerio Conti" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="9301044">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Merhawi Kudus</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Merhawi Kudus" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="18495599">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Samuele Zoccarato</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Samuele Zoccarato" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="38675029">2</button>
</td>
<td>
 </td>
</tr>
<tr>
<td>Tobias Bayer</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Tobias Bayer" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="39518596">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Simone Ravanelli</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Simone Ravanelli" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="9417859">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Jefferson Alexander Cepeda</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Jefferson Alexander Cepeda" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="27680649">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Filippo Conca</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Filippo Conca" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="38469683">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Luca Rastelli</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Luca Rastelli" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="43026368">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Pieter Serry</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Pieter Serry" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="5010738">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Sylvain Moniquet</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Sylvain Moniquet" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="38546761">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Chris Hamilton</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Chris Hamilton" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="12290593">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Edoardo Affini</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Edoardo Affini" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="10728120">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Mirco Maestri</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Mirco Maestri" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="10978008">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Andrii Ponomar</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Andrii Ponomar" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="39368820">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Alessandro Tonelli</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Alessandro Tonelli" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="9365805">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Dario Cataldo</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Dario Cataldo" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="3041106">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Juan Pedro Lopez</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Juan Pedro Lopez" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="27662877">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Emanuel Buchmann</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Emanuel Buchmann" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="18495531">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Jacopo Mosca</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Jacopo Mosca" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="11731222">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Koen Bouwman</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Koen Bouwman" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="10248761">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Antonio Pedrero</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Antonio Pedrero" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="11287436">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Diego Andres Camargo</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Diego Andres Camargo" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="38895359">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Davide Gabburo</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Davide Gabburo" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="9417861">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Sergio Samitier</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Sergio Samitier" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="23485053">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Mattia Bais</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Mattia Bais" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="35538355">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Davide Bais</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Davide Bais" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="34180971">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Samuele Rivi</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Samuele Rivi" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="38800571">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Eduardo Sepulveda</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Eduardo Sepulveda" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="7696400">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Jonathan Castroviejo</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Jonathan Castroviejo" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="3368402">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Vadim Pronskiy</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Vadim Pronskiy" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="26185313">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Joseph Lloyd Dombrowski</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Joseph Lloyd Dombrowski" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="7657490">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Miles Scotson</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Miles Scotson" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="9175358">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Mikael Cherel</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Mikael Cherel" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="3572817">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Harold Tejada</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Harold Tejada" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="35386173">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Jaakko Hanninen</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Jaakko Hanninen" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="25317623">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Simone Petilli</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Simone Petilli" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="9417860">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Will Barta</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Will Barta" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="36738455">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Matthias Brandle</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Matthias Brandle" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="9373239">2</button>
</td>
<td>
</td>
 </tr>
<tr>
<td>Oier Lazkano</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Oier Lazkano" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="39095340">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Nicolas Prodhomme</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Nicolas Prodhomme" data-market_id="1.198633752" data-price="2" data-side="back" data-selection_id="39230921">2</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Alexander Cataford</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Alexander Cataford" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="12523365">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Andres Camilo Ardila</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Andres Camilo Ardila" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="27680650">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Bert Van Lerberghe</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Bert Van Lerberghe" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="9270867">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Callum Scotson</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Callum Scotson" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="12390907">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Cesare Benedetti</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Cesare Benedetti" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="5616626">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Christopher Juul-Jensen</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Christopher Juul-Jensen" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="13062822">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Clement Champoussin</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Clement Champoussin" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="34175032">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Clement Davy</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Clement Davy" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="39930582">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Diego Rosa</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Diego Rosa" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="7136830">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Domen Novak</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Domen Novak" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="12522050">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Einer Rubio</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Einer Rubio" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="27680648">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Fausto Masnada</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Fausto Masnada" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="11820081">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Filippo Zana</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Filippo Zana" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="35386176">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Gianluca Brambilla</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Gianluca Brambilla" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="4210913">6</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Gianluca Brambilla" data-market_id="1.198633752" data-price="200" data-side="lay" data-selection_id="4210913">200</button>
</td>
</tr>
<tr>
<td>Gijs Leemreize</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Gijs Leemreize" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="39505443">6</button>
</td>
<td>
</td>
 </tr>
<tr>
<td>Harm Vanhoucke</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Harm Vanhoucke" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="19981257">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Henri Vandenabeele</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Henri Vandenabeele" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="38549380">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Ignatas Konovalovas</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Ignatas Konovalovas" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="3908967">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Ilan Van Wilder</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Ilan Van Wilder" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="26185314">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Jacopo Guarnieri</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Jacopo Guarnieri" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="4136356">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Jasha Sutterlin</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Jasha Sutterlin" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="5830223">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Jenthe Biermans</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Jenthe Biermans" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="10285814">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Jos van Emden</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Jos van Emden" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="4725105">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Jorge Arcas</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Jorge Arcas" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="11731221">6</button>
 </td>
<td>
</td>
</tr>
<tr>
<td>Jose Joaquin Rojas Gil</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Jose Joaquin Rojas Gil" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="2348321">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Lawrence Naesen</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Lawrence Naesen" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="18495573">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Louis Meintjes</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Louis Meintjes" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="8614270">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Luca Covili</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Luca Covili" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="24139271">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Martijn Tusveld</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Martijn Tusveld" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="11855806">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Matteo Fabbro</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Matteo Fabbro" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="11056102">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Matthew Holmes</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Matthew Holmes" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="11739640">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Mattia Cattaneo</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Mattia Cattaneo" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="6670799">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Michael Hepburn</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Michael Hepburn" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="5830212">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Michael Morkov</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Michael Morkov" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="4722897">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Odd Christian Eiking</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Odd Christian Eiking" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="10891168">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Oscar Riesebeek</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Oscar Riesebeek" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="18495587">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Otto Vergaerde</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Otto Vergaerde" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="9421095">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Patrick Gamper</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Patrick Gamper" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="12887382">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Pierre-Luc Perichon</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Pierre-Luc Perichon" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="8908028">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Ramon Sinkeldam</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Ramon Sinkeldam" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="9373242">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Reto Hollenstein</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Reto Hollenstein" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="3991878">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Roger Kluge</td>
 <td>
<button type="button" class="betnow betnow--back" data-label="Roger Kluge" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="4548308">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Romain Combaud</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Romain Combaud" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="10405204">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Salvatore Puccio</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Salvatore Puccio" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="6444333">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Santiago Umba</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Santiago Umba" data-market_id="1.198633752" data-price="6" data-side="back" data-selection_id="39207173">6</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Sebastien Reichenbach</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Sebastien Reichenbach" data-market_id="1.198633752" data-price="5" data-side="back" data-selection_id="5010819">5</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Senne Leysen</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Senne Leysen" data-market_id="1.198633752" data-price="5" data-side="back" data-selection_id="15267093">5</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Tao Geoghegan Hart</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Tao Geoghegan Hart" data-market_id="1.198633752" data-price="5" data-side="back" data-selection_id="8520526">5</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Tobias Ludvigsson</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Tobias Ludvigsson" data-market_id="1.198633752" data-price="5" data-side="back" data-selection_id="5010820">5</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Vincenzo Nibali</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Vincenzo Nibali" data-market_id="1.198633752" data-price="5" data-side="back" data-selection_id="2392389">5</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Warren Barguil</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Warren Barguil" data-market_id="1.198633752" data-price="5" data-side="back" data-selection_id="7097827">5</button>
</td>
<td>
</td>
</tr>
<tr>
<td>Wesley Kreder</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Wesley Kreder" data-market_id="1.198633752" data-price="5" data-side="back" data-selection_id="7097459">5</button>
</td>
<td>
</td>
</tr>
</tbody>
</table>
</div>
<div class="bet-now__controls">
<div class="bet-now__controls_up bet-now__controls_up--off">Up</div>
<div class="bet-now__controls_down">Down</div>
</div>
<div class="bet-slip">
<header class="bet-slip__header">
<h3>Bet slip</h3>
</header>
<span class="bet-slip__close">Close</span>
<div class="bet-slip__login">
<p>
<a href="https://identitysso.betfair.com/view/login?product=CIDF9QtQsFYf223X&amp;url=https%3A%2F%2Fbetting.betfair.com%2Fbetting%2Fother%2Fgiro-ditalia-stage-1-tips-ulissi-can-trouble-van-der-poel-050522-186.html%23gobet-1.198633752">Log in</a>
</p>
</div>
<div class="bet-slip__signup">
<h4>New to Betfair?</h4>
<p>Join to place bets</p>
<a class="button" href="https://register.betfair.com/account/registration?product=CIDF9QtQsFYf223X&amp;returnURL=https%3A%2F%2Fbetting.betfair.com%2Fbetting%2Fother%2Fgiro-ditalia-stage-1-tips-ulissi-can-trouble-van-der-poel-050522-186.html%23gobet-1.198633752">Join today</a>
</div>
</div>
</article>
</section>
</div>
<div class="entry_body__widgets">
<div class="widget-context widget-context--both">
<div class="widget" data-context="both">
<div id="betnow-uk-widget" class="widget__body">
<h3><span style="color: white;">Get a Free £/€20</span> Exchange Bet</h3>
<ul>
<li><strong>Join Now</strong> - Open account using promo code <strong>VAL225</strong></li>
<li><strong>Bet</strong> - Place a £/€20 Bet on the Exchange</li>
<li><strong>Earn</strong> We'll Refund You £/€20 If the Bet Loses</li>
</ul>
<p><small>T&amp;Cs apply.</small></p>
</div>
<div class="widget__footer" style="margin-bottom: 1.5rem;"><a class="btn btn--market" href="https://promotions.betfair.com/prs/exchange-acq-uk-bau-free20-val225-temp" target="_blank">Bet now</a></div>
</div>
</div>
</div>

<div class="entry_actions">
<div>
<a class="button button--dark" href="https://promotions.betfair.com/prs/exchange-acq-uk-bau-money-back20-newvi-generic?rfr=2573">Join</a>
</div>
<div>
<a class="button btn--market" data-market_full="https://www.betfair.com/exchange/plus/cycling/market/1.198633752 " data-contextual_info='{"blog_name":"UK Other Sports","category_label":"Other","market_id":"https:\/\/www.betfair.com\/exchange\/plus\/cycling\/market\/1.198633752 ","entry_title":"Giro d\u0027Italia Stage 1 Tips: Ulissi can trouble Van Der Poel"}' href="https://www.betfair.com/exchange/plus/cycling/market/1.198633752%20">View market</a>
</div> </div>

<div class="entry_share">
<ul class="button_group">
<li class="button_group__twitter">
<a href="https://twitter.com/intent/tweet/?text=Giro%20d%27Italia%20Stage%201%20Tips%3A%20Ulissi%20can%20trouble%20Van%20Der%20Poel&url=https%3A%2F%2Fbetting.betfair.com%2Fbetting%2Fother%2Fgiro-ditalia-stage-1-tips-ulissi-can-trouble-van-der-poel-050522-186.html" target="_blank" title="Twitter"><span class="sprite_icon sprite_icon--twitter">Twitter</span></a>
</li>
<li class="button_group__facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbetting.betfair.com%2Fbetting%2Fother%2Fgiro-ditalia-stage-1-tips-ulissi-can-trouble-van-der-poel-050522-186.html" target="_blank" title="Facebook"><span class="sprite_icon sprite_icon--facebook">Facebook</span></a>
</li>
<li class="button_group__reddit">
<a href="https://www.reddit.com/submit/?url=https%3A%2F%2Fbetting.betfair.com%2Fbetting%2Fother%2Fgiro-ditalia-stage-1-tips-ulissi-can-trouble-van-der-poel-050522-186.html" target="_blank" title="Reddit"><span class="sprite_icon sprite_icon--reddit">Reddit</span></a>
</li>
<li class="button_group__whatsapp">
<a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fbetting.betfair.com%2Fbetting%2Fother%2Fgiro-ditalia-stage-1-tips-ulissi-can-trouble-van-der-poel-050522-186.html" target="_blank" title="WhatsApp"><span class="sprite_icon sprite_icon--whatsapp">WhatsApp</span></a>
</li>
<li class="button_group__telegram">
<a href="https://t.me/share/url?url=https%3A%2F%2Fbetting.betfair.com%2Fbetting%2Fother%2Fgiro-ditalia-stage-1-tips-ulissi-can-trouble-van-der-poel-050522-186.html&text=Giro%20d%27Italia%20Stage%201%20Tips%3A%20Ulissi%20can%20trouble%20Van%20Der%20Poel" target="_blank" title="Telegram"><span class="sprite_icon sprite_icon--telegram">Telegram</span></a>
</li>
</ul>
</div>

<div class="fb-comments" data-href="https://betting.betfair.com/betting/other/giro-ditalia-stage-1-tips-ulissi-can-trouble-van-der-poel-050522-186.html" data-width="100%" data-numposts="10"></div>

<h3 class="section_title">Discover the latest articles</h3>
<ul class="related_entries">
<li>
<article>
<a href="https://betting.betfair.com/betting/other/giro-ditalia-stage-21-tips-ganna-untouchable-but-focus-is-on-pink-241020-186.html">Giro d'Italia Stage 21 Tips: Ganna untouchable, but focus is on pink</a>
<img src="//betting.cdnppb.net/betting/Tao Geoghegan Hart ITT 1280.728x409.jpg" alt="https://betting.betfair.com/betting/Tao%20Geoghegan%20Hart%20ITT%201280.jpg" loading="lazy">
</article>
</li>
<li>
<article>
<a href="https://betting.betfair.com/betting/other/giro-ditalia-stage-20-tips-bilbao-and-geoghegan-hart-value-231020-186.html">Giro d'Italia Stage 20 Tips: Bilbao and Geoghegan Hart value</a>
<img src="//betting.cdnppb.net/betting/Pello Bilbao 1280.728x409.jpg" alt="https://betting.betfair.com/betting/Pello%20Bilbao%201280.jpg" loading="lazy">
</article>
</li>
<li>
<article>
<a href="https://betting.betfair.com/betting/other/giro-ditalia-stage-19-tips-demare-likely-but-hard-to-back-221020-186.html">Giro d'Italia Stage 19 Tips: Demare likely, but hard to back</a>
<img src="//betting.cdnppb.net/betting/aa66222870fb6273f1e0409b9b2eda3255bcce99.728x409.jpg" alt="https://betting.betfair.com/betting/aa66222870fb6273f1e0409b9b2eda3255bcce99.JPG" loading="lazy">
</article>
</li>
</ul>
<h3 class="section_title">Read past articles</h3>
<ul class="related_entries">
<li>
<article>
<a href="https://betting.betfair.com/betting/other/giro-ditalia-tips-carapaz-and-bardet-the-bets-on-brutal-route-050522-186.html">Giro d'Italia Tips: Carapaz and Bardet the bets on brutal route</a>
<img src="//betting.cdnppb.net/betting/Carapaz 1280.728x410.jpg" alt="https://betting.betfair.com/betting/Carapaz%201280.jpg" loading="lazy">
</article>
</li>
<li>
<article>
<a href="https://betting.betfair.com/betting/other/giro-ditalia-stage-18-tips-geoghegan-hart-and-nibali-for-high-mountains-211020-186.html">Giro d'Italia Stage 18 Tips: Geoghegan Hart and Nibali for high mountains</a>
<img src="//betting.cdnppb.net/betting/V Nibali 1280.728x410.jpg" alt="https://betting.betfair.com/betting/V%20Nibali%201280.jpg" loading="lazy">
</article>
</li>
<li>
<article>
<a href="https://betting.betfair.com/betting/other/giro-ditalia-stage-17-tips-geoghegan-hart-worthy-favourite-201020-186.html">Giro d'Italia Stage 17 Tips: Geoghegan Hart worthy favourite</a>
<img src="//betting.cdnppb.net/betting/Tao Geoghegan Hart 1280.728x410.jpg" alt="https://betting.betfair.com/betting/Tao%20Geoghegan%20Hart%201280.jpg" loading="lazy">
</article>
</li>
</ul>

<div class="entry_category_link">
<a class="button" href="https://betting.betfair.com/betting/other/">More Other</a>
</div>
</div>
</main>
<aside class="entry_sidebar">
<section class="story-extra">
<nav class="sidebar_navigation">
<h4 class="section_title">More UK Other Sports</h4>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/betting/german-masters/" class=" ">
German Masters
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/betting/olympics/" class=" ">
Olympics
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/betting/athletics/" class=" ">
Athletics
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/betting/boxing/" class=" ">
Boxing
</a>
</li>
<li class="sidebar_menu__item  sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/betting/snooker/" class=" ">
Snooker
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/betting/snooker/masters/" class=" ">
Masters
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/betting/snooker/uk-snooker-championship/" class=" ">
UK Snooker Championship
</a>
</li>
<li class="sidebar_menu__item  sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/betting/snooker/world-snooker-championship-betting/" class=" ">
World Snooker Championship
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/betting/snooker/world-snooker-championship-betting/match-previews/" class=" ">
Match Previews
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/betting/gaa-1/" class=" ">
GAA
</a>
</li>
<li class="sidebar_menu__item  sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/betting/darts/" class=" ">
Darts
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/betting/darts/wayne-mardle/" class=" ">
Wayne Mardle
</a>
</li>
</ul>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/betting/esports/" class=" ">
eSports
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/betting/formula-one/" class=" ">
Formula One
</a>
</li>
<li class="sidebar_menu__item on sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/betting/other/" class="active ">
Other
</a>
<ul class="sidebar_menu">
</ul>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/betting/tour-de-france/" class=" ">
Tour De France
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/betting/winter-olympics/" class=" ">
Winter Olympics
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/betting/ufc/" class=" ">
UFC
</a>
</li>
</ul>
</nav>
</section>
<div class="widget-context widget-context--full">
<div class="widget" data-context="full">
<div class="lazy_widget"></div>
</div>
</div>
<div class="widget-context widget-context--full">
<div class="widget" data-context="full">
<div id="side-sport-text-ad" class="widget">
<div class="widget__body">
<h3>GET A FREE £/€20 EXCHANGE BET</h3>
<ul>
<li><strong>Join Now</strong> - Open Account Using Promo Code <strong>VAL225</strong></li>
<li><strong>Bet</strong> - Place a £/€20 Bet on the Exchange</li>
<li><strong>Earn</strong> - £/€20 Back in cash if your bet loses</li>
</ul>
</div>
<div class="widget__footer">
<a class="button grad_yellow" href="https://promotions.betfair.com/prs/exchange-acq-uk-bau-free20-val225-temp">BET & WIN</a>
</div>
</div>​
</div>
</div>
<div class="widget-context widget-context--full">
<div class="widget" data-context="full">
<div class="block"><header class="block__header"><h3>Services</h3></header><div class="block__body sidebar_navigation_ruled"><ul><li><a href="https://betting.betfair.com/how-to-use-betfair-exchange/beginner-guides/" target="_blank">Beginners' Guide to Betfair Exchange</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/betfair-exchange-minimum-stake-were-lowering-it-to-1-020222-6.html" target="_blank">Minimum Exchange stake now £1 - details here</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/opta-definitions-shots-and-shots-on-target-061020-204.html" target="_blank">Shots on Target - Definitions</a></li><li><a href="https://betting.betfair.com/horse-racing/horseracing-tips/money-back-if-your-horse-doesnt-finish-in-top-three-161121-204.html" target="_blank">Money Back if your horse doesn't place - T&Cs</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/line-markets-on-betfair-everything-you-need-to-know-240821-204.html" target="_blank">Line Markets -Everything you need to know as NFL and NBA are added</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/matchme-making-it-easier-get-your-bet-matched-260121-204.html" target="_blank">MatchMe - Making it easier to get your bet matched</a></li><li><a href="https://betting.betfair.com/golf/each-way-golf-betting-calculator/" target="_blank">Each-Way Betting Calculator</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/my-betfair-rewards-choose-your-bonuses-with-new-feature-140619-6.html" target="_blank">My Betfair Rewards</a></li><li><a href="https://support.betfair.com/app/contact_us/" target="_blank">Betfair Customer Support</a></li><li><a href="https://betting.betfair.com/horse-racing/minimum-bet-guarantee-terms-and-conditions-190618-6.html" target="_blank">Minimum Bet Guarantee - Horse Racing</a></li></ul></div></div>
</div>
</div>
<div class="widget-context widget-context--full">
<div class="widget" data-context="full">
<div class="block"><header class="block__header"><h3>Communities</h3></header><div class="block__body block__body--light"><ul class="button_group"><li><a href="https://twitter.com/betfairexchange" target="_blank"><span class="sprite_icon sprite_icon--twitter">Twitter</span></a></li><li><a href="https://www.facebook.com/Betfair" target="_blank"><span class="sprite_icon sprite_icon--facebook">Facebook</span></a></li><li><a href="https://www.youtube.com/channel/UC9XohsLvYWrUqkPUuR3mpTw?view_as=subscriber" target="_blank"><span class="sprite_icon sprite_icon--youtube">YouTube</span></a></li><li><a href="https://betting.betfair.com/index.xml"><span class="sprite_icon sprite_icon--rss">RSS</span></a></li><li><a href="https://www.instagram.com/betfair" target="_blank"><span class="sprite_icon sprite_icon--instagram">Instagram</span></a></li><li><a href="https://open.spotify.com/show/6Ev5q92RFgvWk49NcObn9c" target="_blank"><span class="sprite_icon sprite_icon--spotify">Spotify</span></a></li><li><a href="https://podcasts.apple.com/ie/podcast/betfair/id1463419538" target="_blank"><span class="sprite_icon sprite_icon--apple_podcasts">Apple Podcasts</span></a></li><li><a href="https://soundcloud.com/betfair-betting-podcast/" target="_blank"><span class="sprite_icon sprite_icon--soundcloud">Soundcloud</span></a></li><li><a href="https://podcasts.google.com/?feed=aHR0cDovL2ZlZWRzLnNvdW5kY2xvdWQuY29tL3VzZXJzL3NvdW5kY2xvdWQ6dXNlcnM6NjIyNDAzOTk0L3NvdW5kcy5yc3M" target="_blank"><span class="sprite_icon sprite_icon--google_podcasts">Google Podcasts</span></a></li></ul></div></div>
</div>
</div>
<div class="widget-context widget-context--full">
<div class="widget" data-context="full">
</div>
</div>
<div class="widget-context widget-context--full">
<div class="widget" data-context="full">
<h3 class="section_title" style="width: 100%; box-sizing: border-box;">Related Sites</h3><div><a href="https://tinyurl.com/n9kappa" target="_blank"><img src="/images/betfair-related.png" alt="Betfair" width="300" height="100" loading="lazy"></a></div><div><a href="https://www.timeform.com/horse-racing/" target="_blank"><img src="https://betting.betfair.com/images/timeform-related.png" alt="Timeform Horse Racing" width="300" height="100" loading="lazy"></a></div><div><a href="https://www.infogol.net/" target="_blank"><img src="https://betting.betfair.com/images/infogol-related.png" alt="Infogol" width="300" height="100" loading="lazy"></a></div>
</div>
</div>
<div class="widget-context widget-context--both">
<div class="widget" data-context="both">
<div class="block"><header class="block__header"><h3>Archive</h3></header><div class="block__body sidebar_navigation_ruled"><ul><li><a href="./archive/">View archives</a></li></ul></div></div>
</div>
</div>
</aside>
</div>

<nav class="breadcrumb__navigation">
<ol>
<li>
<a href="https://betting.betfair.com/">Home</a>
</li>
<li>
<a href="https://betting.betfair.com/betting/">Other Sports</a>
</li>
<li>
<a href="https://betting.betfair.com/betting/other/">Other</a>
</li>
<li>
Giro d&#039;Italia Stage 1 Tips: Ulissi can trouble Van Der Poel
</li>
</ol>
</nav>
<script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
                  {
            "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "https://betting.betfair.com/",
              "name": "Home"
            }
          },                  {
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "https://betting.betfair.com/betting/",
              "name": "Other Sports"
            }
          },                  {
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "https://betting.betfair.com/betting/other/",
              "name": "Other"
            }
          },                  {
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@id": "https://betting.betfair.com/betting/other/giro-ditalia-stage-1-tips-ulissi-can-trouble-van-der-poel-050522-186.html",
              "name": "Giro d&#039;Italia Stage 1 Tips: Ulissi can trouble Van Der Poel"
            }
          }              ]
    }
  </script>
</main>

<div class="full_navigation" id="full_navigation">
<div class="full_nav_link full_navigation__toggle"><span></span></div>

<nav class="full_navigation__menu full_navigation__menu--primary">
<ul class="menu">
<li class="menu__item">
<a href="https://betting.betfair.com/football/">Football</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/horse-racing/">Horse Racing</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/cricket/">Cricket</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/multiples/">Multiples Tips</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/tennis/">Tennis</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/golf/">Golf</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/politics/">Politics</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/specials/">Specials</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/rugby/">Rugby</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/us-sports/">US Sports</a>
</li>
<li class="menu__item menu__item--active">
<a href="https://betting.betfair.com/betting/">Other Sports</a>
</li>
</ul>
</nav>
<nav class="full_navigation__menu full_navigation__menu--secondary">
<h3>More from Betfair</h3>
<ul class="menu">
<li class="menu__item">
<a href="https://betting.betfair.com">Betting.Betfair</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/podcasts/">Podcasts</a>
</li>
<li class="menu__item">
<a href="https://www.betfair.com/sport/">Betfair Sportsbook</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/how-to-use-betfair-exchange/">Exchange How-to</a>
</li>
<li class="menu__item">
<a href="https://www.betfair.com/exchange/plus/">Betfair Exchange</a>
</li>
<li class="menu__item">
<a href="https://responsiblegambling.betfair.com/">Safer Gambling</a>
</li>
</ul>
<ul class="menu">
<li class="menu__item">
<a href="https://register.betfair.com/account/registration?product=CIDF9QtQsFYf223X&amp;returnURL=https%3A%2F%2Fbetting.betfair.com%2Fbetting%2Fother%2Fgiro-ditalia-stage-1-tips-ulissi-can-trouble-van-der-poel-050522-186.html">Join</a>
</li>
<li class="menu__item">
<a href="https://identitysso.betfair.com/view/login?product=CIDF9QtQsFYf223X&amp;url=https%3A%2F%2Fbetting.betfair.com%2Fbetting%2Fother%2Fgiro-ditalia-stage-1-tips-ulissi-can-trouble-van-der-poel-050522-186.html">Log in</a>
</li>
</ul>
</nav>
</div>

<footer class="layout__footer">
<footer class="footer">
<div class="footer__column">
<p class="footer__text">WE ARE A SECURE OPERATOR | 18+ Gambleaware.co.uk
<br><br>
BETFAIR ® and the BETFAIR logo are registered trade marks of The Sporting Exchange Limited. ©The Sporting Exchange Limited. All rights reserved.
<br><br>
For customers in the UK, TSE Malta LP is licensed and regulated by the Gambling Commission, Licence Number: <a href="https://secure.gamblingcommission.gov.uk/PublicRegister/Search/Detail/39561" target="_blank">000-039561-R-319411-005</a>. Correspondence Address: Triq il-Kappillan Mifsud, St. Venera, SVR 1851, MALTA. Betfair International Plc is licensed and regulated by the <a href="https://www.mga.org.mt/" target="_blank">Malta Gaming Authority</a>. Licence Number: MGA/CL3/454/2008 17th March 2015, Triq il-Kappillan Mifsud, St. Venera, SVR 1851, MALTA. Fixed Odds & Multiples bets are placed with PPB Counterparty Services Limited which is licensed and regulated by the <a href="https://www.mga.org.mt/" target="_blank">Malta Gaming Authority</a>. Licence Number: MGA/CL2/294/2006 12 March 2013, and for customers in the UK, licensed and regulated by the Gambling Commission, Licence Number: <a href="https://secure.gamblingcommission.gov.uk/PublicRegister/Search/Detail/39439" target="_blank">000-039439-R-319330-007</a>.</p>
</div>
<div class="footer__column footer__column--links">
<div class="footer__links">
<h3>More Betfair</h3>
<ul>
<li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/my-betfair-rewards-choose-your-bonuses-with-new-feature-140619-6.html">My Betfair Rewards </a></li>
<li><a href="https://tvguide.betfair.com/english-uk/tv/">Live Sport on TV</a></li>
<li><a href="https://www.betfair.com/sport/cashout">Cash Out</a></li>
</ul>
</div>
<div class="footer__links">
<h3>More Betfair</h3>
<ul>
<li><a href="https://tinyurl.com/mmbnsp7">Betfair Corporate</a></li>
<li><a href="https://support.betfair.com/app/answers/detail/a_id/5749/">Payment Methods</a></li>
</ul>
</div>
<div class="footer__links">
<h3>About</h3>
<ul>
<li><a href="https://www.betfair.com/aboutUs/Privacy.Policy/">Privacy Policy</a></li>
<li><a href="https://www.betfair.com/aboutUs/Cookie.Policy/">Cookie Policy</a></li>
<li><a href="https://tinyurl.com/mmbnsp7">About Betfair</a></li>
<li><a href="https://support.betfair.com/app/home">Help &amp; Learning</a></li>
<li><a href="https://responsiblegambling.betfair.com/">Safer Gambling</a></li>
</ul>
</div>
<div class="footer__links">
<h3>Pick language</h3>
<ul>
<li><a href="https://betting.betfair.com/">Global</a></li>
<li><a href="https://apuestas.betfair.es">Español</a></li>
<li><a href="https://scommesseonline.betfair.it/">Italia</a></li>
<li><a href="https://apostas.betfair.com/">Português</a></li>
<li><a href="/dk/">Danmark</a></li>
<li><a href="https://betting.betfair.com/se/">Sverige</a></li>
<li><a href="https://pariuri.betfair.ro" http: pariuri.betfair.com />România</a></li>
</ul>
</div>
</div>
</footer>
<div class="small_print">
<div class="small_print__text">
<p>For any queries relating to Betting.Betfair, e-mail <a href="mailto:Copy@betfair.com">Copy@betfair.com</a>. For any other Betfair-related queries, head to <a href="https://support.betfair.com/app/home" target="_blank">customer support</a></p>
<p>&copy; Betfair 2007&ndash;2022</p>
</div>
</div>
</footer>

<nav id="floating_nav">
<ul><li><a href="https://betting.betfair.com/football//"><strong>Latest</strong> Football</a></li><li><a href="https://betting.betfair.com/horse-racing/"><strong>Latest</strong> Horse Racing</a></li><li><a href="https://betting.betfair.com/golf/"><strong>Latest</strong> Golf</a></li><li><a href="https://betting.betfair.com/cricket/"><strong>Latest</strong> Cricket</a></li></ul>
</nav>
</div>

<script type="text/javascript">
/*
$(document).ready(function(){
let slidesToKeep = ['.fri'];
  $('.festival_page_carousel--races').slick('slickFilter', String(slidesToKeep));
});*/
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7069ae6c28cc05de","token":"d048f65d27954a24aa6b1d7d2ddcb256","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
