<!doctype html>
<html lang="en" class="no-js">
<head>
<meta charset="utf-8">
<title>Saturday Racing Tips: Tony Calvin back Current Mood at 11/1</title>
<link rel="preconnect" href="//betting.cdnppb.net" crossorigin>
<link rel="preconnect" href="//www.googletagmanager.com" crossorigin>
<link rel="preconnect" href="//ajax.googleapis.com" crossorigin>
<link rel="preconnect" href="//www.google-analytics.com" crossorigin>
<link rel="preconnect" href="//connect.facebook.com" crossorigin>
<link rel="preconnect" href="//servedby.flashtalking.com" crossorigin>
<link rel="preconnect" href="//cdn-ukwest.onetrust.com" crossorigin>
<link rel="preconnect" href="//cdn.quantummetric.com" crossorigin>
<link rel="preload" href="//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js" as="script">
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/Medium/NotoSans-Medium.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/Bold/NotoSans-Bold.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/BoldItalic/NotoSans-BoldItalic.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/ExtraBold/NotoSans-ExtraBold.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/ExtraBoldItalic/NotoSans-ExtraBoldItalic.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/betfair-icon.svg" as="image">
<link rel="preload" href="//betting.cdnppb.net/_v2/img/backgrounds/bf-triangle-down.png" as="image">
<link rel="preload" href="//betting.cdnppb.net/_v2/img/backgrounds/bf-triangle-up.png" as="image">
<link rel="preload" href="//betting.cdnppb.net/_v2/img/spritesheets/icons-v2.svg" as="image"> <link rel="preload" href="//betting.cdnppb.net/_v2/bf.css?v=7a0901991ff48b0cd6889cf65c37b4fa" as="style">
<link rel="preload" href="//betting.cdnppb.net/_v2/bf-v2-body.js?v=cc12d505e5c74caf154484fe3b7d1a00" as="script">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#FFB80C">
<meta name="description" content="Horse racing tips from Tony Calvin who discusses plans for Betfair Fighting Fifth day at Newcastle and recommends four to back at Newbury...">
<meta name="keywords" content="<!-- meta_keywords -->">
<link rel="canonical" href="https://betting.betfair.com/horse-racing/itv-races/saturday-racing-tips-tony-calvin-feels-positive-about-current-mood-at-11-1-251122-166.html">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BetfairExchange">
<meta name="twitter:creator" content="@BetfairExchange">
<meta name="twitter:title" content="Saturday Racing Tips: Tony Calvin feels positive about Current Mood at 11/1">
<meta name="twitter:description" content="Tony Calvin discusses his plans for Betfair Fighting Fifth day at Newcastle and recommends four to back at Newbury...">
<meta name="twitter:image" content="https://betting.cdnppb.net/horse-racing/Tony%20Calvin%20Hurdle%20action.png">
<meta property="og:url" content="https://betting.betfair.com/horse-racing/itv-races/saturday-racing-tips-tony-calvin-feels-positive-about-current-mood-at-11-1-251122-166.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saturday Racing Tips: Tony Calvin feels positive about Current Mood at 11/1" />
<meta property="og:description" content="Horse racing tips from Tony Calvin who discusses plans for Betfair Fighting Fifth day at Newcastle and recommends four to back at Newbury..." />
<meta property="og:image" content="https://betting.cdnppb.net/horse-racing/Tony Calvin Hurdle action.956x538.png" />
<meta property="og:mainEntityOfPage" content="https://betting.betfair.com/horse-racing/itv-races/saturday-racing-tips-tony-calvin-feels-positive-about-current-mood-at-11-1-251122-166.html" />
<meta property="og:dateModified" content="2022-11-25T11:22:00+00:00" />
<meta name="original-source" content="https://betting.betfair.com/horse-racing/itv-races/saturday-racing-tips-tony-calvin-feels-positive-about-current-mood-at-11-1-251122-166.html">
<link rel="amphtml" href="https://betting.betfair.com/horse-racing/itv-races/saturday-racing-tips-tony-calvin-feels-positive-about-current-mood-at-11-1-251122-166.html?amp=1">
<link rel="alternate" type="application/rss+xml" title="UK RSS" href="https://betting.betfair.com/index.xml" /><link rel="alternate" type="application/rss+xml" title="Horse Racing Tips and Predictions RSS" href="https://betting.betfair.com/horse-racing/index.xml" /><link rel="alternate" type="application/rss+xml" title="ITV Races - Tony Calvin RSS" href="https://betting.betfair.com/horse-racing/itv-races/index.xml" /> <link rel="shortcut icon" href="//betting.cdnppb.net/_v2/img/app-icons/favicon.ico">
<link rel="apple-touch-icon" sizes="76x76" href="//betting.cdnppb.net/_v2/img/app-icons/76.png">
<link rel="apple-touch-icon" sizes="120x120" href="//betting.cdnppb.net/_v2/img/app-icons/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="//betting.cdnppb.net/_v2/img/app-icons/152.png">
<link rel="apple-touch-icon" sizes="180x180" href="//betting.cdnppb.net/_v2/img/app-icons/180.png">
<script>
  document.documentElement.className = document.documentElement.className.replace('no-js', 'js');
  var isBig = (screen.width >= 768) ? true : false;
  var ASSET_DOMAIN = 'betting.cdnppb.net';
  var ui = {
    menu_text: '<!-- menu_text -->'
  };
  var contextual_info = '{"blog_name":"Horse Racing Tips and Predictions","category_label":"ITV Races - Tony Calvin","market_id":"https:\/\/www.betfair.com\/exchange\/plus\/horse-racing\/market\/1.206865817?nodeId=31931442","entry_title":"Saturday Racing Tips: Tony Calvin feels positive about Current Mood at 11\/1"}';
</script>
<script>

  // Usage: ga_pageLoad('property', 'locale', 'jurisdiction', 'platform', 'product_key')

  window.getCookie = function (name) {
    var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
    if (match) return match[2];
  };

	function ga_pageLoad(property, locale, jurisdiction, platform, product_key, vertical) {
		if (typeof product_key === 'undefined') {
			product_key = 'bf';
		}

		if (typeof vertical === 'undefined') {
			vertical = 'exchange';
		}

    var product = [product_key, 'blog', locale, platform].join(' ');

    // Oritentation
    var orientation = 'desktop';
		if (platform != 'desktop') {
			orientation = (window.matchMedia("(orientation: portrait)").matches ? 'portrait' : 'landscape');
		}

    // Reg status
    var reg_status = 'unregistered',
				bsfd_st = '',
				bsfd = getCookie('bsfd');
		if (bsfd) {
    	bsfd_st = bsfd.substring(bsfd.indexOf('|') + 1);
		}

    switch (bsfd_st) {
      case 'reg':
        reg_status = 'returning registered';
        break;
      case 'p':
        reg_status = 'new prospect';
        break;
      case 'rp':
        reg_status = 'returning';
        break;
      default:
        reg_status = 'unregistered';
    }

    // Payload
		window.dataLayer = window.dataLayer || [];
		dataLayer.push({
			'event': 'ga_pageLoad',
			'ga_target_property': property,
			'acc_id': null,
			'vertical': vertical,
			'product': product,
			'locale': locale,
			'reg_status': reg_status,
			'login_status': "logged out",
			'jurisdiction': jurisdiction,
			'orientation': orientation,
			'app_id': null,
			'rfr': getCookie('rfr'),
			'pid': getCookie('pid'),
			'ttp': getCookie('ttp'),
			'bid': getCookie('bid'),
			'promo_code': getCookie('promotionCode'),
			'clkid': getCookie('clkID'),
			'sid': getCookie('sid'),
			'StickyTags': getCookie('StickyTags'),
			'TrackingTags': getCookie('TrackingTags'),
			'brand': product_key,
			'vid': getCookie('vid')
		});
	};

	// Usage: ga_navEvent('module', 'selector')
	function ga_navEvent(nav_module, selector) {
		$(selector).on('click', 'a', function () {
			let target = $(this);

			window.dataLayer = window.dataLayer || [];
			dataLayer.push({
				'event': 'ga_event',
				'category': 'navigation',
				'action': 'navigated to',
				'label': target.text().replace(/[^a-zA-Z0-9 ]/g, '').trim().toLowerCase(),
				'cd3': nav_module,
				'cd34': target.attr('href')
			});
		});
	}
</script>
<link rel="stylesheet" href="//betting.cdnppb.net/_v2/bf.css?v=7a0901991ff48b0cd6889cf65c37b4fa" /> <script src="//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<script src="//betting.cdnppb.net/_v2/bf-v2-body.js?v=cc12d505e5c74caf154484fe3b7d1a00"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P32JX6');</script>

<link rel="manifest" href="/manifest.json">
<meta name="apple-itunes-app" content="app-id=1084818519" />
<meta property="fb:app_id" content="1993283457561753" />
<meta property="fb:pages" content="106600595002" />
<meta property="fb:admins" content="adam.baylis" />
<meta property="fb:admins" content="joe.dyer.9250" />
<meta property="fb:admins" content="michael.norman.543" />
<meta name="google-site-verification" content="2WO_m3dA936nmysauyp7GaqR63a-qUMcxv8lwa-eQy0" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-43334570-1', 'betfair.com');

// Mobile only exchange
if (!isBig) {
  ga('create', 'UA-43334570-2', 'betfair.com', 'mobile');
}

// create the dataLayer array
window.dataLayer = window.dataLayer || []

// start additional code. ensure dataLayer code is above this
ga(function(tracker) {

  // Grab a reference to the default sendHitTask function.
  var originalSendHitTask = tracker.get('sendHitTask');

function getPayloadObject(payload) {
    var match,
        pl     = /\+/g,  // Regex for replacing addition symbol with a space
        search = /([^&=]+)=?([^&]*)/g,
        decode = function (s) { return decodeURIComponent(s.replace(pl, " ")); },
        query  = payload;

    var urlParams = {};
    while (match = search.exec(query))
       urlParams[decode(match[1])] = decode(match[2]);

    return urlParams;
};

  // Modifies sendHitTask to send a copy of the request to window.dataLayer

  tracker.set('sendHitTask', function(model) {
    // sending the normal request to www.google-analytics.com/collect.
    originalSendHitTask(model);

    // sending the payload to the datalayer
    var payload = model.get('hitPayload');
    var payloadObject = getPayloadObject(payload)

    payloadObject.event = payloadObject.t == 'event' ? 'googleAnalyticsEvent' : 'googleAnalyticsPageview';
    window.dataLayer.push(payloadObject);
  });
});

// send pageview
ga('send', 'pageview');

if (!isBig) {
  ga('mobile.send', 'pageview');
}
</script>
<script>
// GA Page Load UK
if (isBig) {
  ga_pageLoad('UA-43334570-1', 'en', 'international', 'desktop');
} else {
  ga_pageLoad('UA-43334570-2', 'en', 'international', 'mobile web');
}
</script>
<script type="text/javascript">
    window._vis_opt_queue = window._vis_opt_queue || [], _vis_counter = 0;
    _vis_opt_queue.push(function() {
        try {
            if(!_vis_counter) {
                var _vis_data = "",_vis_combination,_vis_id,_vis_l=0;
                for(;_vis_l<_vwo_exp_ids.length;_vis_l++) {
                    _vis_id = _vwo_exp_ids[_vis_l];
                    if(_vwo_exp[_vis_id].ready) {
                        _vis_combination = _vis_opt_readCookie('_vis_opt_exp_'+_vis_id+'_combi');
                        if(typeof(_vwo_exp[_vis_id].combination_chosen) != "undefined")
                            _vis_combination = _vwo_exp[_vis_id].combination_chosen;
                        if(typeof(_vwo_exp[_vis_id].comb_n[_vis_combination]) != "undefined") {
                            _vis_data += 'VWOTestID-'+_vis_id + "=" + _vwo_exp[_vis_id].comb_n[_vis_combination] + "|";
                            _vis_counter++;
                        }
                    }
                }
                // Use the _vis_data object created above to fetch the data,
                // key of the object is the Test ID and the value is Variation Name
                if(_vis_counter) {
                    vwo_$(function() {
                        window.ga("set", "dimension25", _vis_data);
                        window.ga('send', 'event', 'VWO', 'Custom', {'nonInteraction': 1});
                    });
                }
            }
        }
        catch(err) {};
    });

</script>
<script type="text/javascript">
(function() {
    var qtm = document.createElement('script'); qtm.type = 'text/javascript'; qtm.async = 1; qtm.integrity = "sha384-DTFpJP+hp9A+H6fdljbL9oNF82eVV3rPvoq6vxB/QoF/jpmzP9UcvOwTQFs/2KKz"; qtm.crossOrigin = "anonymous"; qtm.src = 'https://cdn.quantummetric.com/instrumentation/1.32.15/quantum-betfair.js'; var d = document.getElementsByTagName('script')[0];
    !window.QuantumMetricAPI && d.parentNode.insertBefore(qtm, d);
})();
</script>
</head>
<body id="entry" class="entry">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P32JX6" height="0" width="0" style="display:none;visibility:hidden"></iframe</noscript>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v12.0&appId=<!-- fb_comments_id -->&autoLogAppEvents=1" nonce="AFTyuEPM"></script>
<div class="layout" style="background-color:#FBFBFB">
<div class="layout__mobile_advert">
</div>

<header class="layout__header">
<nav id="services_navigation">
<ul class="services_nav">
<li class="services_nav__item">
<a href="https://betting.betfair.com">Betting.Betfair
</a></li>
<li class="services_nav__item">
<a href="https://betting.betfair.com/podcasts/">Podcasts
</a></li>
<li class="services_nav__item">
<a href="https://www.betfair.com/sport/">Betfair Sportsbook
</a></li>
<li class="services_nav__item">
<a href="https://betting.betfair.com/how-to-use-betfair-exchange/">Exchange How-to
</a></li>
<li class="services_nav__item">
<a href="https://www.betfair.com/exchange/plus/">Betfair Exchange
</a></li>
<li class="services_nav__item">
<a href="https://responsiblegambling.betfair.com/">Safer Gambling
</a></li>
<li class="services_nav__item" style="margin-left: auto;"><a href="https://register.betfair.com/account/registration&amp;prod=90?product=CIDF9QtQsFYf223X&amp;returnURL=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fitv-races%2Fsaturday-racing-tips-tony-calvin-feels-positive-about-current-mood-at-11-1-251122-166.html">Join</a></li>
<li class="services_nav__item"><a href="https://identitysso.betfair.com/view/login?product=CIDF9QtQsFYf223X&amp;url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fitv-races%2Fsaturday-racing-tips-tony-calvin-feels-positive-about-current-mood-at-11-1-251122-166.html">Log in</a></li>
<li class="services_nav__item services_nav__item--toggle"><a class="full_nav_link" href="#full_navigation"><span>Menu</span></a></li>
</ul>
</nav> <div class="header">
<a class="header__logo" href="https://betting.betfair.com/">
<p style="position: static; top: 0; left: 0; margin: 0;"><img src="https://betting.betfair.com/images/bettingbetfairlogoblack.png" alt="Betting.Betfair" width="200" height="24"></p>
<p>Betting.Betfair</p>
</a>
<div class="header__nav">
<nav class="main_navigation">
<ul class="menu">
<li class="menu__item">
<a href="https://betting.betfair.com/football/world-cup-2022/">2022 World Cup</a>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/football/">Football</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Football</h4>
<ul>
<li>
<a href="https://betting.betfair.com/football/world-cup-2022/rivaldo-exclusive-richarlison-scored-the-best-goal-of-the-2022-world-cup-so-far-251122-811.html">Rivaldo Exclusive: Richarlison scored the best goal of the 2022 World Cup so far</a>
</li>
<li>
<a href="https://betting.betfair.com/football/world-cup-2022/england-v-usa-tips-world-cup-best-bets-three-lions-able-to-win-with-or-without-kane-231122-200.html">England v USA: Three Lions able to win with or without Kane</a>
</li>
<li>
<a href="https://betting.betfair.com/football/world-cup-2022/wales-v-iran-tips-correct-score-combo-boots-wales-to-2310-231122-1216.html">Wales v Iran: Correct score combo boots Wales to 23/10</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Football</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/football/premier-league/">English Premier League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/world-cup-2022/">FIFA World Cup 2022</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/champions-league/">UEFA Champions League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/patrice-evra/">Patrice Evra</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/championship/">EFL Championship</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/english-football-league/">EFL League One & League Two</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/spanish-football/">Spanish LaLiga</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/italian-football/">Italian Serie A</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/german-football/">German Bundesliga</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/french-football/">French Ligue 1</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item menu__item--active">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/horse-racing/">Horse Racing</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Horse Racing</h4>
<ul>
<li>
<a href="https://betting.betfair.com/horse-racing/itv-races/friday-racing-tips-going-back-to-the-well-with-padle-on-side-231122-166.html">Friday Racing Tips: Going back to the well with Padle on side</a>
</li>
<li>
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/saturday-racing-tips-kate-tracey-has-two-plays-in-coral-gold-cup-251122-1146.html">Saturday Racing Tips: Kate Tracey has two plays in Coral Gold Cup</a>
</li>
<li>
<a href="https://betting.betfair.com/horse-racing/daily-racing-news/daily-racing-news-champ-out-to-enhance-outstanding-newbury-record-251122-1081.html">Daily Racing News: Champ out to enhance outstanding Newbury record </a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Horse Racing</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/">Horse Racing Tips</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/daily-racing-news/">Daily Racing News</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/itv-races/">ITV Races - Tony Calvin</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/kevin-blake-1/">Kevin Blake</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/ryan-moore/">Ryan Moore</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/paul-nicholls/">Paul Nicholls</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/bets-of-the-day/">Bets of the Day</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/daily-racing-multiple/">Daily Racing Multiple</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/ante-post/">Ante-Post</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/cricket/">Cricket</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Cricket</h4>
<ul>
 <li>
<a href="https://betting.betfair.com/cricket/cricket-tips/new-zealand-v-india-first-odi-tips-kiwis-too-short-despite-new-ranking-231122-194.html">New Zealand v India First ODI Tips: Kiwis too short despite new ranking</a>
</li>
<li>
<a href="https://betting.betfair.com/cricket/cricket-tips/new-zealand-v-india-third-t20-tips-kane-absence-improves-kiwi-chances-211122-194.html">New Zealand v India Third T20 Tips: Kane absence improves Kiwi chances</a>
</li>
<li>
<a href="https://betting.betfair.com/cricket/cricket-tips/australia-v-england-third-odi-tips-full-strength-england-leave-it-late-211122-194.html">Australia v England Third ODI: Full-strength England leave it late</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Cricket</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/cricket/cricket-tips/">Cricket Tips</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/indian-premier-league---ipl/">Indian Premier League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/pakistan-super-league/">Pakistan Super League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/big-bash/">Big Bash</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/england-cricket/">England</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/australia-cricket/">Australia</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/india-cricket/">India</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/new-zealand-cricket/">New Zealand</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/south-africa-cricket/">South Africa</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/pakistan-cricket/">Pakistan</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/sri-lanka-cricket/">Sri Lanka</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/politics/">Politics</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Politics</h4>
<ul>
<li>
<a href="https://betting.betfair.com/politics/uk-politics/politics-live-the-latest-odds-moves-tips-and-analysis-on-betfairs-politics-markets-110122-171.html">Politics Live: Biden surging after midterms success</a>
</li>
<li>
 <a href="https://betting.betfair.com/politics/us-politics/us-presidential-election-2024-odds-donald-trump-has-just-18-chance-of-winning-161122-204.html">US Presidential Election 2024: Donald Trump has just 18% chance of winning</a>
</li>
<li>
<a href="https://betting.betfair.com/politics/us-politics/us-politics-trump-buckle-up-for-trumps-dramatic-final-series-101122-171.html">US Politics: Buckle up for Trump's dramatic final series</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Politics</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/politics/us-politics/">US Politics</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/brexit/">Brexit</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/uk-politics/">UK Politics</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/general-election/">General Election</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/general-politics-betting/">General Politics Betting</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/french-politics/">French Politics</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/multiples/">Multiples Tips</a>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/tennis/">Tennis</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Tennis</h4>
<ul>
<li>
<a href="https://betting.betfair.com/tennis/tennis-tips/atp-tour-finals-djokovic-a-strong-favourite-to-beat-ruud-and-lift-title-201122-778.html">ATP Tour Finals: Djokovic a strong favourite to beat Ruud and lift title</a>
</li>
<li>
<a href="https://betting.betfair.com/tennis/tennis-tips/atp-tour-finals-semi-final-tips-djokovic-and-rublev-fancied-to-prevail-191122-778.html">ATP Tour Finals Semi-Final Tips: Djokovic and Rublev fancied to prevail</a>
</li>
<li>
<a href="https://betting.betfair.com/tennis/events/atp-tour-finals-day-five-tips-ruud-a-worthy-favourite-against-struggling-nadal-171122-778.html">ATP Tour Finals Day Five Tips: Ruud a worthy favourite against struggling Nadal</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Tennis</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/tennis/australian-open-betting/">Australian Open</a>
 </li>
<li class="">
<a href="https://betting.betfair.com/tennis/french-open-betting/">French Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/wimbledon/">Wimbledon</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/us-open/">US Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/events/">Events</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/atp-tour-finals-betting/">ATP Tour Finals</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/davis-cup-betting/">Davis Cup</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/golf/">Golf</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Golf</h4>
<ul>
<li>
<a href="https://betting.betfair.com/golf/golf-bets/golf-tips-best-bets-for-the-joburg-open-and-australian-pga-championship-221122-200.html">Golf Tips: Best bets for the Joburg Open and Australian PGA Championship</a>
</li>
<li>
<a href="https://betting.betfair.com/golf/golf-bets/australian-pga-championship-first-round-leader-tips-fox-to-get-a-flyer-221122-719.html">Australian PGA Championship First-Round Leader Tips: Fox to get a flyer</a>
</li>
<li>
<a href="https://betting.betfair.com/golf/golf-bets/joburg-open-long-odds-golf-tips-hansen-a-huge-price-to-double-up-221122-167.html">Find Me a 100 Winner: Hansen a huge price to double up </a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Golf</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/golf/the-punter/">The Punter</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/golf-bets/">Golf Bets</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/european-tour/">DP World Tour</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/pga-tour/">PGA Tour</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/golf-form-guide/">Golf Form Guide</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/us-masters/">US Masters</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/the-open/">The Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/us-open/">US Open</a>
</li>
<li class="">

<a href="https://betting.betfair.com/golf/us-pga-championship/">US PGA Championship</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/ryder-cup/">Ryder Cup</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/us-sports/nfl/">NFL</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured NFL</h4>
<ul>
<li>
<a href="https://betting.betfair.com/us-sports/nfl/nfl-week-11-betting-tips-best-bets-previews-spreads-and-game-picks-161122-1063.html">NFL Week 11 betting tips: Back Belichick to bully the Jets again</a>
</li>
<li>
<a href="https://betting.betfair.com/us-sports/nfl/nfl-week-10-tips-mid-season-awards-specials-101122-1063.html">NFL Week 10 tips & mid-season awards specials: Mahomes for MVP?</a>
</li>
<li>
<a href="https://betting.betfair.com/us-sports/nfl/nfl-week-9-tips-best-bets-previews-spread-game-picks-021122-1063.html">NFL Week 9 tips: Bounce back wins for Brady and Rodgers?</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More NFL</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/us-sports/nfl/super-bowl/">Super Bowl Tips</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/betting/">Other Sports</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Other Sports</h4>
<ul>
<li>
<a href="https://betting.betfair.com/betting/snooker/champion-of-champions-snooker-tips-one-player-to-back-from-each-group-1-291022-171.html">Champion of Champions Snooker Tips: One player to back from each group</a>
</li>
<li>
<a href="https://betting.betfair.com/betting/boxing/tyson-fury-v-derek-chisora-odds-fury-odds-on-to-win-3-december-bout-by-ko-201022-204.html">Tyson Fury v Derek Chisora: Fury odds-on to win 3 December bout by KO</a>
</li>
<li>
<a href="https://betting.betfair.com/betting/snooker/northern-ireland-open-snooker-tips-two-players-to-back-from-each-quarter-1-161022-171.html">Northern Ireland Open Snooker Tips: Two players to back from each quarter</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Other Sports</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/betting/athletics/">Athletics</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/gaa-1/">GAA-1</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/boxing/">Boxing</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/darts/">Darts</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/esports/">eSports</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/ufc/">UFC</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
</ul>
</nav>
<nav class="main_navigation main_navigation--search">
<a class="main_navigation__search_toggle" href="#search_form">Search</a>
</nav>
</div>
</div> <nav id="features_navigation">
<ul class="features_navigation">
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/horse-racing/itv-races/">Tony Calvin Tips</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/podcasts/racing-only-bettor/">Racing...Only Bettor</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/horse-racing/bets-of-the-day/rhys-williams/">Rhys Williams Tips</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/horse-racing/daily-racing-multiple/">Daily Racing Multiple</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/horse-racing/daily-racing-news/">Today&#039;s Racing News</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/horse-racing/results/">Racing Results &amp; Replays</a>
</li>
</ul>
</nav>
</header>
<div class="takeover_adverts">
<div class="takeover_adverts__main">
</div>
<div class="takeover_adverts__left">
<div class="widget-context widget-context--full" data-context="full">
<div class="ft_async_tag">
<img src="data:image/png,ft" style="display: none" onerror='
        (function(img) {
            window.ftClick = "";
            window.ftExpTrack_6702647 = "";
            window.ftX = "";
            window.ftY = "";
            window.ftZ = "";
            window.ftOBA = 1;
            window.ftContent = "";
            window.ftCustom = "";
            window.ft120x600_OOBclickTrack = "";
            window.ftRandom = Math.random()*1000000;
            window.ftClick_6702647 = ftClick;

            if(typeof(ft_referrer)=="undefined"){window.ft_referrer=(function(){var r="";if(window==top){r=window.location.href;}else{try{r=window.parent.location.href;}catch(e){}r=(r)?r:document.referrer;}while(encodeURIComponent(r).length>1000){r=r.substring(0,r.length-1);}return r;}());}
            var ftDomain = (window==top)?"":(function(){var d=document.referrer,h=(d)?d.match("(?::q/q/)+([qw-]+(q.[qw-]+)+)(q/)?".replace(/q/g,decodeURIComponent("%"+"5C")))[1]:"";return (h&&h!=location.host)?"&ft_ifb=1&ft_domain="+encodeURIComponent(h):"";}());
            var ftV_6702647={pID:"6702647",width:"120",height:"600",params:{ftx:window.ftX,fty:window.ftY,ftadz:window.ftZ,ftscw:window.ftContent,ft_custom:window.ftCustom,ft_id:window.ftID||"",ft_idEnabled:window.ftIDEnabled||"",ftOBA:window.ftOBA,ft_domain:((ftDomain||"").match(RegExp("&ft_domain=([^&$]+)","i"))||["",""])[1],ft_ifb:((ftDomain||"").match(RegExp("&ft_ifb=([^&$]+)","i"))||["",""])[1],ft_agentEnv:window.mraid||window.ormma?"1":"0",ft_referrer:encodeURIComponent(window.ft_referrer),gdpr:"${GDPR}",gdpr_consent:"${GDPR_CONSENT_78}",us_privacy:"${US_PRIVACY}",cachebuster:window.ftRandom},winVars:{ftClick_6702647:window.ftClick_6702647,ftExpTrack_6702647:window.ftExpTrack_6702647,ft120x600_OOBclickTrack:window.ft120x600_OOBclickTrack},DTimeout:1E3,GTimeout:1E3},
            ftPProc=function(d){var c=this;d=JSON.parse(JSON.stringify(d));var f=[],l=function(a,b){b="undefined"===typeof b||isNaN(b)?1:parseInt(b,10);a=a||"";for(var e=0<=b?b:0;e--;)a=encodeURIComponent(a);return a},h=function(a){a=a.constructor==Array?a:[];for(var b=0;b<a.length;b++){var e=a[b].t&&"w"==a[b].t?"winVars":"params",c=d[e][a[b].p],g=l(a[b].n||"",a[b].e),h=l(a[b].v||"",a[b].e);g=(g?g+":":"")+h;""!==g&&(c="undefined"===typeof c||""===c||"o"===a[b].m?"":c+";",d[e][a[b].p]=c+g)}a=!0;for(b=0;b<f.length;b++)if(!f[b].deployed){a=!1;break}a&&k()},k=function(){k=function(){};deployTag()};c.getVars=function(a){return JSON.parse(JSON.stringify(a?"string"===typeof a&&"undefined"!==typeof d[a]?d[a]:{}:d))};c.getSrcString=function(){var a=c.getVars("params"),b=[],e;for(e in a)a.hasOwnProperty(e)&&"undefined"!==typeof a[e]&&""!==a[e]&&b.push(e+"="+a[e]);return b.join("&")};c.deployWinVars=function(){var a=c.getVars("winVars"),b;for(b in a)a.hasOwnProperty(b)&&"undefined"!==typeof a[b]&&(window[b]=a[b])};c.addPProc=function(a){a.deployed=!1;f.push(a)};c.init=function(){d.v=5;var a=[];0===f.length?k():(f.forEach(function(b){a.push(b.id);b.timeout=parseInt(isNaN(b.timeout)?d.DTimeout:b.timeout,10);b.timer=setTimeout(function(){var a={};clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))},b.timeout||d.DTimeout);b.deploy(c.getVars(),function(a){clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))})}),window["ftPPIDs_"+d.pID]=d.v+";"+a.join(","))}},ft6702647PP = new ftPProc(ftV_6702647);
            
            var deployTag = function(){deployTag = function(){};clearTimeout(gTimer);ft6702647PP.deployWinVars();
                var ftTag = document.createElement("script");
                ftTag.id = "ft_servedby_6702647";
                ftTag.src = "https://servedby.flashtalking.com/imp/1/126954;6702647;201;jsappend;BettingBetfair;BFUKIBettingBetfairDesktopSportsBrandPremiumPopBetBuilder120x600LEFT/?"+ft6702647PP.getSrcString();
                ftTag.name = "ftscript_120x600";
                img.parentNode.insertBefore(ftTag, img.nextSibling);
            },gTimer = setTimeout(function(){clearTimeout(gTimer);deployTag();},ftV_6702647.GTimeout);ft6702647PP.init();
        })(this);
    '>
</div>
</div>
</div>
<div class="takeover_adverts__right">
<div class="widget-context widget-context--full" data-context="full">
<div class="ft_async_tag">
<img src="data:image/png,ft" style="display: none" onerror='
        (function(img) {
            window.ftClick = "";
            window.ftExpTrack_6702646 = "";
            window.ftX = "";
            window.ftY = "";
            window.ftZ = "";
            window.ftOBA = 1;
            window.ftContent = "";
            window.ftCustom = "";
            window.ft120x600_OOBclickTrack = "";
            window.ftRandom = Math.random()*1000000;
            window.ftClick_6702646 = ftClick;

            if(typeof(ft_referrer)=="undefined"){window.ft_referrer=(function(){var r="";if(window==top){r=window.location.href;}else{try{r=window.parent.location.href;}catch(e){}r=(r)?r:document.referrer;}while(encodeURIComponent(r).length>1000){r=r.substring(0,r.length-1);}return r;}());}
            var ftDomain = (window==top)?"":(function(){var d=document.referrer,h=(d)?d.match("(?::q/q/)+([qw-]+(q.[qw-]+)+)(q/)?".replace(/q/g,decodeURIComponent("%"+"5C")))[1]:"";return (h&&h!=location.host)?"&ft_ifb=1&ft_domain="+encodeURIComponent(h):"";}());
            var ftV_6702646={pID:"6702646",width:"120",height:"600",params:{ftx:window.ftX,fty:window.ftY,ftadz:window.ftZ,ftscw:window.ftContent,ft_custom:window.ftCustom,ft_id:window.ftID||"",ft_idEnabled:window.ftIDEnabled||"",ftOBA:window.ftOBA,ft_domain:((ftDomain||"").match(RegExp("&ft_domain=([^&$]+)","i"))||["",""])[1],ft_ifb:((ftDomain||"").match(RegExp("&ft_ifb=([^&$]+)","i"))||["",""])[1],ft_agentEnv:window.mraid||window.ormma?"1":"0",ft_referrer:encodeURIComponent(window.ft_referrer),gdpr:"${GDPR}",gdpr_consent:"${GDPR_CONSENT_78}",us_privacy:"${US_PRIVACY}",cachebuster:window.ftRandom},winVars:{ftClick_6702646:window.ftClick_6702646,ftExpTrack_6702646:window.ftExpTrack_6702646,ft120x600_OOBclickTrack:window.ft120x600_OOBclickTrack},DTimeout:1E3,GTimeout:1E3},
            ftPProc=function(d){var c=this;d=JSON.parse(JSON.stringify(d));var f=[],l=function(a,b){b="undefined"===typeof b||isNaN(b)?1:parseInt(b,10);a=a||"";for(var e=0<=b?b:0;e--;)a=encodeURIComponent(a);return a},h=function(a){a=a.constructor==Array?a:[];for(var b=0;b<a.length;b++){var e=a[b].t&&"w"==a[b].t?"winVars":"params",c=d[e][a[b].p],g=l(a[b].n||"",a[b].e),h=l(a[b].v||"",a[b].e);g=(g?g+":":"")+h;""!==g&&(c="undefined"===typeof c||""===c||"o"===a[b].m?"":c+";",d[e][a[b].p]=c+g)}a=!0;for(b=0;b<f.length;b++)if(!f[b].deployed){a=!1;break}a&&k()},k=function(){k=function(){};deployTag()};c.getVars=function(a){return JSON.parse(JSON.stringify(a?"string"===typeof a&&"undefined"!==typeof d[a]?d[a]:{}:d))};c.getSrcString=function(){var a=c.getVars("params"),b=[],e;for(e in a)a.hasOwnProperty(e)&&"undefined"!==typeof a[e]&&""!==a[e]&&b.push(e+"="+a[e]);return b.join("&")};c.deployWinVars=function(){var a=c.getVars("winVars"),b;for(b in a)a.hasOwnProperty(b)&&"undefined"!==typeof a[b]&&(window[b]=a[b])};c.addPProc=function(a){a.deployed=!1;f.push(a)};c.init=function(){d.v=5;var a=[];0===f.length?k():(f.forEach(function(b){a.push(b.id);b.timeout=parseInt(isNaN(b.timeout)?d.DTimeout:b.timeout,10);b.timer=setTimeout(function(){var a={};clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))},b.timeout||d.DTimeout);b.deploy(c.getVars(),function(a){clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))})}),window["ftPPIDs_"+d.pID]=d.v+";"+a.join(","))}},ft6702646PP = new ftPProc(ftV_6702646);
            
            var deployTag = function(){deployTag = function(){};clearTimeout(gTimer);ft6702646PP.deployWinVars();
                var ftTag = document.createElement("script");
                ftTag.id = "ft_servedby_6702646";
                ftTag.src = "https://servedby.flashtalking.com/imp/1/126954;6702646;201;jsappend;BettingBetfair;BFUKIBettingBetfairDesktopSportsBrandPremiumPopBetBuilder120x600RIGHT/?"+ft6702646PP.getSrcString();
                ftTag.name = "ftscript_120x600";
                img.parentNode.insertBefore(ftTag, img.nextSibling);
            },gTimer = setTimeout(function(){clearTimeout(gTimer);deployTag();},ftV_6702646.GTimeout);ft6702646PP.init();
        })(this);
    '>
</div>
</div>
</div>
</div>

<main class="layout__main layout__main--padding">
<div class="features_nav_carousel">
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/horse-racing/itv-races/" style="background-image: url('//betting.cdnppb.net/Copy of 1280x720_TONY_CALVIN.178x100.png');">
<div><h4>Tony Calvin Tips</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/podcasts/racing-only-bettor/" style="background-image: url('//betting.cdnppb.net/Thumbnail_RacingOnlyBettor_16x9 copyv2.220x124.png');">
<div><h4>Racing...Only Bettor</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/horse-racing/bets-of-the-day/rhys-williams/" style="background-image: url('//betting.cdnppb.net/Rhys.220x124.jpg');">
<div><h4>Rhys Williams Tips</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/horse-racing/daily-racing-multiple/" style="background-image: url('//betting.cdnppb.net/Cheltenham two horse finish Strong Glance winning 1280.220x124.jpg');">
<div><h4>Daily Racing Multiple</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/horse-racing/daily-racing-news/" style="background-image: url('//betting.cdnppb.net/Racing Betfair ad.220x147.jpg');">
<div><h4>Today&#039;s Racing News</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/horse-racing/results/" style="background-image: url('//betting.cdnppb.net/Cheltenham-winner-crosses-line-1280.220x124.gif');">
<div><h4>Racing Results &amp; Replays</h4></div>
</a>
</div>
</div>

<header class="entry_header">
<h1 class="entry_header__title">Saturday Racing Tips: Tony Calvin feels positive about Current Mood at 11/1</h1>
<ul class="entry_header__meta">
<li><a href="https://betting.betfair.com/authors/tony-calvin/">Tony Calvin</a></li>
<li><time datetime="2022-11-25">25 November 2022</time></li>
<li>4:00 min read</li>
</ul>
<script type="application/ld+json">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</script>
</header>
<div class="two_column_layout">
<main class="entry_main">
<div class="entry_img">
<img src="//betting.cdnppb.net/horse-racing/Tony Calvin Hurdle action.728x410.png" srcset="//betting.cdnppb.net/horse-racing/Tony Calvin Hurdle action.450x253.png 450w,
                       //betting.cdnppb.net/horse-racing/Tony Calvin Hurdle action.600x338.png 600w,
                       //betting.cdnppb.net/horse-racing/Tony Calvin Hurdle action.728x410.png 728w" alt="Betfair tipster Tony Calvin">
<figcaption class="entry_img__caption">TC is backing four more at Newbury</figcaption>
</div>


<div class="entry_actions">
<div>
<a class="button button--dark" href="https://promos.betfair.com/promotion?promoCode=ACQZBGC01B10G30A&amp;prod=90">Join</a>
</div>
<div>
<a class="button btn--market" data-market_full="https://www.betfair.com/exchange/plus/horse-racing/market/1.206865817?nodeId=31931442" data-contextual_info='{"blog_name":"Horse Racing Tips and Predictions","category_label":"ITV Races - Tony Calvin","market_id":"https:\/\/www.betfair.com\/exchange\/plus\/horse-racing\/market\/1.206865817?nodeId=31931442","entry_title":"Saturday Racing Tips: Tony Calvin feels positive about Current Mood at 11\/1"}' href="https://www.betfair.com/exchange/plus/horse-racing/market/1.206865817?nodeId=31931442">View market</a>
</div>
<div class="entry_actions__social entry_actions__social--twitter">
<a href="https://twitter.com/intent/tweet/?text=Saturday%20Racing%20Tips%3A%20Tony%20Calvin%20feels%20positive%20about%20Current%20Mood%20at%2011%2F1&url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fitv-races%2Fsaturday-racing-tips-tony-calvin-feels-positive-about-current-mood-at-11-1-251122-166.html" target="_blank" title="Twitter"><span class="sprite_icon sprite_icon--twitter">Twitter</span></a>
</div>
<div class="entry_actions__social entry_actions__social--facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fitv-races%2Fsaturday-racing-tips-tony-calvin-feels-positive-about-current-mood-at-11-1-251122-166.html" target="_blank" title="Facebook"><span class="sprite_icon sprite_icon--facebook">Facebook</span></a>
</div>
<div class="entry_actions__social entry_actions__social--reddit">
<a href="https://www.reddit.com/submit/?url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fitv-races%2Fsaturday-racing-tips-tony-calvin-feels-positive-about-current-mood-at-11-1-251122-166.html" target="_blank" title="Reddit"><span class="sprite_icon sprite_icon--reddit">Reddit</span></a>
</div>
<div class="entry_actions__social entry_actions__social--whatsapp">
<a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fitv-races%2Fsaturday-racing-tips-tony-calvin-feels-positive-about-current-mood-at-11-1-251122-166.html" target="_blank" title="WhatsApp"><span class="sprite_icon sprite_icon--whatsapp">WhatsApp</span></a>
</div>
<div class="entry_actions__social entry_actions__social--telegram">
<a href="https://t.me/share/url?url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fitv-races%2Fsaturday-racing-tips-tony-calvin-feels-positive-about-current-mood-at-11-1-251122-166.html&text=Saturday%20Racing%20Tips%3A%20Tony%20Calvin%20feels%20positive%20about%20Current%20Mood%20at%2011%2F1" target="_blank" title="Telegram"><span class="sprite_icon sprite_icon--telegram">Telegram</span></a>
</div>
<div>
<a class="button button--dark" href="#betslip">View the Betslip</a>
</div>
</div>
<div class="entry_body has-odds">

<div class="entry_body__intro"><p>Tony Calvin discusses his plans for Betfair Fighting Fifth day at Newcastle and recommends four to back at Newbury...</p></div>


<div class="entry_body__content">
<div class="editor">
<ul>
<li>
<h3><strong>Constitution Hill can hit heights in Betfair Fighting Fifth</strong></h3>
</li>
<li>
<h3><strong>Favourite worth opposing in Betfair Exchange Rehearsal</strong></h3>
</li>
<li>
<h3>Current Mood cannot go unbacked</h3>
</li>
<li>
<h3>Three more bets at Newbury</h3>
</li>
<li>
<h3>Read and follow our daily World Cup<span> </span><a href="https://betting.betfair.com/football/world-cup-2022/golden-boot-2022-latest-betting-from-the-qatar-world-cup-231122-205.html">Live Blog</a></h3>
</li>
<li>
<h3><strong>Sign up for our<span> </span><a href="https://betting.betfair.com/football/world-cup-2022/the-bettingbetfair-world-cup-newsletter-sign-up-for-three-must-read-articles-every-day-of-qatar-2022-251022-205.html%20target=%22_blank%22%20rel=%22noopener" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://betting.betfair.com/football/world-cup-2022/the-bettingbetfair-world-cup-newsletter-sign-up-for-three-must-read-articles-every-day-of-qatar-2022-251022-205.html%2520target%3D%2522_blank%2522%2520rel%3D%2522noopener&amp;source=gmail&amp;ust=1668854851579000&amp;usg=AOvVaw3YYpyUsKgaTiepibbxfboh" rel="noopener">World Cup Newsletter</a><span> </span>here</strong></h3>
</li>
<hr><p>Thank god <a href="https://www.betfair.com/exchange/plus/horse-racing/market/1.206865868?nodeId=31931443"><strong>Constitution Hill is running in Newcastle's Grade 1 Betfair Fighting Fifth</strong></a> at 14:10.</p><p>No, it isn't because I am salivating at the prospect of watching racing's next big superstar, it is because I don't have to tip Not So Sleepy again now.</p><h2>Not So Sleepy can follow home Constitution Hill</h2><p></p><p>Joking aside, I genuinely do hope that <strong>Nicky Henderson's Supreme Hurdle winner</strong> (pictured below) does something special again here. And I do actually give Not So Sleepy a fair chance of following him home.</p><p>He would have beaten fellow dead-heater <strong>Epatante</strong> outright in this race last season had he jumped either of the last two flights with more aplomb, and he is probably the call in the <a href="https://www.betfair.com/sport/horse-racing/meeting?eventId=31931443&amp;raceTime=1669471800000&amp;dayToSearch=20221126&amp;marketId=924.336721037">Without Favourite</a> market after an excellent third in the Cesarewitch, but I can leave the race alone on such a busy Saturday.</p><blockquote>
<p>If you can get any 3/1 or bigger without Constitution Hill - <a href="https://www.betfair.com/sport/horse-racing/meeting?eventId=31931443&amp;raceTime=1669471800000&amp;dayToSearch=20221126&amp;marketId=924.336721037">the Sportsbook's first price was 7/2</a> - that would be very fair, though.</p>
</blockquote><p><a href="https://www.betfair.com/exchange/plus/horse-racing/market/1.206865863?nodeId=31931443">The five-runner novices' handicap chase at 13:35</a> isn't for me either, although the form of the Ben Pauling yard would certainly lead you to give <strong>Malinello</strong> a chance after his break.</p><p>Presumably he has had his fair share of problems since we last saw him in January 2021, but this half-brother to the smart chaser Cogry is undeniably interesting off 127 on his fencing bow.</p><p>Pauling is having a great season and he has an amazing strike rate of 41 per cent with his chasers (28 winners from 68 runners) going into Friday's racing.</p><p>Some going that.</p><p>He opened up at 15/2 in a place on Thursday, but that blatantly over-generous offer was soon snapped up and he now trades at j<a href="https://www.betfair.com/exchange/plus/horse-racing/market/1.206865863?nodeId=31931443">ust over 3s on the Betfair Exchange</a>.</p><h2>Oppose favourite in Betfair Exchange Rehearsal</h2><p></p><p><a href="https://www.betfair.com/exchange/plus/horse-racing/market/1.206865881?nodeId=31931443">The Betfair Exchange Rehearsal Chase at 15:25</a> is a cracking little 2m7f91yd handicap chase and I would be pretty keen to <strong>oppose L'Homme Presse</strong> first time up off a mark of 164.</p><p>The across-the-board 11/8 on Thursday seemed very short to me, and he makes the market for the rest.</p><p>The problem is <strong>I couldn't really narrow down the other eight</strong> into a manageable betting list, not least because this race promises to be very tactical as all of them like to go forward or have been ridden prominently in the past.</p><p>That is another potential negative for the favourite, and he arguably would want it deeper than the current watered good to soft (though we don't know how much they have out on there).</p><p><img alt="Constitution Hill 1280 x 851.png" src="//betting.cdnppb.net/horse-racing/fb1465148cda3bfb0935fecd59c03d37477f1f57.600x390.png" width="1280" height="831" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;" loading="lazy"></p><p>Dingo Dollar, third to Aye Right in this race last season, probably came closest to a bet at 8/1 each way after a good win in a veterans' race at Aintree last time. But this is tougher and he is 5lb higher, though that was a fair rise for his clear-cut win, to be fair.</p><p><strong>I will probably just look to lay L'Homme Presse at sub-6/4</strong> and have the field running for me.</p><p>Over to Newbury for our bets then.</p><h2>Champagne tempting but keep your powder dry</h2><p></p><p>I nearly kicked off with <strong>Champagne Court</strong> at 12/1 each way, four places, in the <a href="https://www.betfair.com/exchange/plus/horse-racing/market/1.206826287?nodeId=31929453"><strong>2m6f handicap chase at 13:30</strong></a>.</p><p>He comes here after a handicap hurdle win over 3m at this track last time, and a chase mark of 130 is workable. That is only 5lb higher than when winning over fences at Perth in September and he has actually been rated as high as 143 in the past.</p><p>The only off-putting aspects are that his jumping <strong>can be a touch laboured</strong> and his best form has come in smaller fields, and he was also well beaten in this race when fifth to Cap Du Nord (we also have two-time winner Kapcorse in here, too) , so I will keep the 'ole powder dry.</p><h2>Reasons to feel good about Current Mood</h2><p></p><p><a href="https://www.betfair.com/exchange/plus/horse-racing/market/1.206826306?nodeId=31929453"><strong>The 2m4f118yd handicap hurdle at 13:55</strong></a> looks as though it could be a red-hot affair with Walking On Air and West Balboa unexposed and well-regarded types from big yards in here, as well as a Grade 1 winner in Porticello and improvers like Malakhana at a price (though the latter horse has been well found from a market-high of 22/1 now).</p><p>However, there is <strong>no way on this earth that I am letting Current Mood go unbacked</strong> after doing my ante-post money on her in cold blood in the Greatwood Hurdle - she was taken out on the day because they thought the ground was too quick (the times actually suggested it was on the easy side of good) - and <a href="https://www.betfair.com/exchange/plus/horse-racing/market/1.206826306?nodeId=31929453">she is a bet at <b class="inline_odds" title="11/1"><span class="inline_odds__decimal">12.0</span><span class="inline_odds__fractional inline_odds__tooltip">11/1</span></b> or bigger</a>.</p><p>
<article class="race_entry" id="current-mood">
<div class="horse">
<a href="/horse-racing/racecards/26-november-2022/newbury/34/4/#current-mood" class="horse__number">
<span>No. <strong>10 </strong></span>
</a>
<h3 class="horse__name">
<a href="/horse-racing/horse/current-mood/000000544007/">Current Mood</a>
</h3>
<figure class="horse__silks">
<img src="https://images.timeform.com/silks/opt/00869870.png" alt="Mr W Corrigan Racing silks" width="52px" height="42px" loading="lazy">
</figure>
</div>
<div class="market_odds">
<div class="market_odds__sbk">
<abbr title="Sportsbook">SBK</abbr><a href="https://www.betfair.com/sport/horse-racing?eventId=31931442&amp;bssId=38863243&amp;action=addAffiliateSelection&amp;bsmId=924.336720710&amp;modules=betslip&amp;raceTime=1669470900000">9/1</a>
</div>
<div class="market_odds__exc">
<abbr title="Exchange">EXC</abbr><a href="https://www.betfair.com/exchange/plus/horse-racing/market/1.206865817">9.2</a>
</div>
</div>
<ul class="horse_extended">
<li class="horse_extended__trainer"><em>Trainer:</em> <a href="/horse-racing/trainer/evan-williams/000000011847/">Evan Williams</a></li>
<li class="horse_extended__jockey"><em>Jockey:</em> <a href="/horse-racing/jockey/isabel-williams/000000016334/">Isabel Williams</a></li>
<li class="horse_extended__age"><em>Age:</em> 7</li>
<li class="horse_extended__weight"><em>Weight:</em> 11st 3lbs</li>
<li class="horse_extended__isp"><em>OR:</em> 127</li>
</ul>
</article>
</p><p><span>She is </span><b>9/1</b><span> with the <strong><a href="https://www.betfair.com/sport/horse-racing/meeting?dayToSearch=20221126&amp;eventId=31931442&amp;racecardTabType=WIN&amp;marketType=WIN&amp;marketId=924.336720710&amp;raceTime=1669470900000">Betfair Sportsbook</a></strong> if you want to play her win-only there, </span><b>and 9s+ anywhere is fine.</b></p><p>Pretty much everything I said about her at Cheltenham then stands here.</p><p>I appreciate this is over 2m4f, and not the 2m of the Greatwood, but her best run came over 2m5f on good ground when third to Blazing Khal and Gelino Bello in a Grade 2 at Cheltenham and let's just say you'd have had to have been playing Pin The Tail On The Donkey if not seeing <strong>the promise of her third on her return at Ffos Las</strong>.</p><p>If you were blindfolded, it was an eye-popper all right, trust me. A mark of 127 underestimates her ability by a fair margin I feel and, while 3lb claimer Isabel Williams splits opinion, she at least knows the mare well and I won't let her booking put me off. She did me a good turn on Dans Le Vent at Haydock last season, too.</p><div class="bet_promo_banner">
<p>Back Current Mood 13:55 Newbury @</p>
<a target="_blank" href="https://www.betfair.com/exchange/plus/horse-racing/market/1.206865817?nodeId=31931442" class="bet_promo_banner__link" rel="noopener">12.0</a></div><h2>First Street to make amends</h2><p></p><p>The betting complexion of the Gerry Feilden at 14:30 changed dramatically when Venetia Williams declined to run the 7/4 ante-post favourite Djelo under a 6lb penalty for his ridiculously easy Exeter win last Sunday.</p><p>I'd be pretty confident that First Street can take advantage in Djelo's absence. <a href="https://www.betfair.com/exchange/plus/horse-racing/market/1.206865824?nodeId=31931442">Back First Street at <b class="inline_odds" title="3/1"><span class="inline_odds__decimal">4.0</span><span class="inline_odds__fractional inline_odds__tooltip">3/1</span></b> or bigger</a>.</p><p>He also <strong>owes me one after running inexplicably badly</strong> in a Grade 1 at Aintree on his final start last season but he had a busy time of it since making his debut in May 2021, so it is easily forgiven.</p><p>Third in a Betfair Hurdle here, and just 4lb higher than when running into a then-141-rated State Man in the County Hurdle (the winner is now third favourite for the Champion Hurdle and rated 164), he has to be considered a very well handicapped horse.</p><p>And, apparently a big unit, humping 12 stone shouldn't be an issue.</p><div class="bet_promo_banner">
<p>Back First Street 14:30 Newbury @</p>
<a target="_blank" href="https://www.betfair.com/exchange/plus/horse-racing/market/1.206865824?nodeId=31931442" class="bet_promo_banner__link" rel="noopener">4.0</a></div><h2>Happy with antepost bets</h2><p></p><p><a href="https://betting.betfair.com/horse-racing/itv-races/tony-calvin-antepost-tips-back-lord-accord-at-171-to-light-up-gold-cup-221122-166.html">I put up Busselton at 12s and Lord Accord</a> at 17s win-only for the Coral Gold Cup ante-post on Tuesday and I am very happy with those positions, not least because the ground looks like it is going to be decent.</p><p>It is <strong>currently good</strong> after another 8mm on Thursday and they are watering on Friday night (despite some suggesting 5mm of rain tomorrow), so I am working on the basis of good to soft. We still don't know how much they have watered all week, by the way, but the times of Friday will tell us.</p><p>I won't put up either ante-post bets afresh here, but you can <a href="https://betting.betfair.com/horse-racing/itv-races/tony-calvin-antepost-tips-back-lord-accord-at-171-to-light-up-gold-cup-221122-166.html">read the case for them</a>.</p><h2>Add Remastered to the mix</h2><p></p><p>The only decision I had to make was to whether add <strong>Remastered</strong> to my betting interests on the race. I was really impressed with him on his return when winning a handicap hurdle (albeit off a generous mark of 132), his first run back after his fourth wind op, and a chase mark of 142 gives him a big chance.</p><p>That is 4lb lower than when he fell four out in this race last season (when trading 2/1 in running at the time) and I'd have him as my favourite.</p><p>I don't want to lose if he wins, so I am going to suggest you back him win-only at <a href="https://www.betfair.com/exchange/plus/horse-racing/market/1.206865831?nodeId=31931442"><strong><b class="inline_odds" title="9/1"><span class="inline_odds__decimal">9.8</span><span class="inline_odds__fractional inline_odds__tooltip">9/1</span></b> or bigger on the Betfair Exchange</strong></a>.</p><div class="bet_promo_banner">
<p>Back Remastered 15:05 Newbury @</p>
<a target="_blank" href="https://www.betfair.com/exchange/plus/horse-racing/market/1.206865831?nodeId=31931442" class="bet_promo_banner__link" rel="noopener">9.8</a></div><p>He would definitely want it more good to soft than good though, and that is the only slight concern I have. Well, that and all those breathing tweaks too, I suppose.</p><p>He could drift if the ground is seen to be riding genuinely good come Saturday afternoon but I'll take my chances.</p><p>
<article class="race_entry" id="remastered">
<div class="horse">
<a href="/horse-racing/racecards/26-november-2022/newbury/34/6/#remastered" class="horse__number">
<span>No. <strong>9 </strong></span>
</a>
<h3 class="horse__name">
<a href="/horse-racing/horse/remastered/000000452705/">Remastered</a>
</h3>
<figure class="horse__silks">
<img src="https://images.timeform.com/silks/opt/00061239.png" alt="Brocade Racing silks" width="52px" height="42px" loading="lazy">
</figure>
</div>
<div class="market_odds">
<div class="market_odds__sbk">
<abbr title="Sportsbook">SBK</abbr><a href="https://www.betfair.com/sport/horse-racing?eventId=31931442&amp;bssId=12504166&amp;action=addAffiliateSelection&amp;bsmId=924.336720718&amp;modules=betslip&amp;raceTime=1669475100000">8/1</a>
</div>
<div class="market_odds__exc">
<abbr title="Exchange">EXC</abbr><a href="https://www.betfair.com/exchange/plus/horse-racing/market/1.206865831">9.2</a>
</div>
</div>
<ul class="horse_extended">
<li class="horse_extended__trainer"><em>Trainer:</em> <a href="/horse-racing/trainer/david-pipe/000000007659/">David Pipe</a></li>
<li class="horse_extended__jockey"><em>Jockey:</em> <a href="/horse-racing/jockey/david-noonan/000000015209/">David Noonan</a></li>
<li class="horse_extended__age"><em>Age:</em> 9</li>
<li class="horse_extended__weight"><em>Weight:</em> 10st 10lbs</li>
<li class="horse_extended__isp"><em>OR:</em> 142</li>
</ul>
</article>
</p><h2>Handicapper gives Hatcher boost</h2><p></p><p>I was very surprised by two prices when the Sportsbook went up with their opening show on the <a href="https://www.betfair.com/exchange/plus/horse-racing/market/1.206865840?nodeId=31931442"><strong>2m handicap chase at 15:40 at Newbury</strong></a> on Thursday morning. He is a top-priced 8s with the Sportsbook, five places.</p><p>One surprise was that Amarillo Sky was a mere 11/8 - I wouldn't back him at 2/1 myself - and the other was that Hatcher was the 33/1 outsider.</p><p>The latter price has gone but he is still a bet at <a href="https://www.betfair.com/exchange/plus/horse-racing/market/1.206865840?nodeId=31931442"><strong><b class="inline_odds" title="20/1"><span class="inline_odds__decimal">21.0</span><span class="inline_odds__fractional inline_odds__tooltip">20/1</span></b> or bigger on the Betfair Exchange</strong></a>, or <a href="https://www.betfair.com/sport/horse-racing/meeting?eventId=31931442&amp;raceTime=1669477200000&amp;dayToSearch=20221126&amp;marketId=924.336720725"><strong>20/1 with the Betfair Sportsbook</strong></a>, and that may be the place to back him win-only.</p><div class="bet_promo_banner">
<p>Back Hatcher 15:40 Newbury @</p>
<a target="_blank" href="https://www.betfair.com/sport/horse-racing/meeting?eventId=31931442&amp;raceTime=1669477200000&amp;dayToSearch=20221126&amp;marketId=924.336720725" class="bet_promo_banner__link" rel="noopener">21.0</a></div><p>He looks the stable second string here - or maybe he is not - but that does not bother me.</p><p>He was bizarrely dropped 3lb for a fall 2 out at Ayr on his final start last term, a strange move considering he was certainly not beaten when toppling over there. He hit a low of 2.64 that day.</p><p>That makes him 8lb lower than when a 6 ½ length third to Before Midnight and Sky Pirate in a valuable Cheltenham handicap last season, and <strong>2m on decent ground are this horse's optimum conditions</strong>.</p><p>He was fourth in this race in 2020 and I wouldn't be at all surprised if he went at least a place better here, and hopefully three. The handicapper has certainly given him every chance.</p><p>Good luck.</p><h2>Watch this week's Racing... Only Bettor</h2><p></p><p>
<iframe width="642" height="361" src="https://www.youtube.com/embed/QIifK41AreU" title="Some Constitution | Racing Only Bettor | Episode 206" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="allowfullscreen"></iframe>
</p></ul>
</div>
</div>

<section class="betting_copy">
<div class="editor">
<h2>Profit and Loss (from March 26)</h2>
<p>Staked: 278
Returns: 365.5pts
P/L: +87.5
Previous (April 14 2021 to March 25 2022)
P/L: + 183.1</p>
</div>
</section>
<section class="betting_copy">
<div class="editor">
<h2>Get the best of our tips every day of Qatar 2022</h2>
<p>Sign up for our <a href="https://betting.betfair.com/football/world-cup-2022/the-bettingbetfair-world-cup-newsletter-sign-up-for-three-must-read-articles-every-day-of-qatar-2022-251022-205.html" target="_blank" rel="noopener">World Cup Newsletter</a> here and you will receive a daily email with the pick of our bets on every day of action in Qatar.</p>
</div>
</section>
<section class="betting_copy">
<div class="editor">
<h2 class="promo-name bf-sportsbook" data-qa="promo-name">Fighting Fifth - Money back as a free bet if you lose</h2>
<section class="promo__desc">
<div class="description ">
<p><span>Place a bet up to £10 on the Exchange win market for tht Fighting Fifth Hurdle (14:10 Newcastle, 26th November) and receive a free bet to the same value if your selection loses. <a href="https://promos.betfair.com/promotion?promoCode=MBALHREXC261122&amp;tab=tcs" target="_blank" rel="noopener">T&amp;Cs apply</a>.</span></p>
</div>
</section>
<p></p>

</div>
</section>



<div class="recommended_bets betslip_goto auto_banners" data-banner_cta="Join">
<h3>Recommended bets</h3>
<div class="editor editor--reversed">
<p><strong>Saturday bets</strong><p>Current Mood at <b class="inline_odds" title="11/1"><span class="inline_odds__decimal">12.0</span><span class="inline_odds__fractional inline_odds__tooltip">11/1</span></b> or bigger in 13:55 at Newbury</p><p>First Street at <b class="inline_odds" title="3/1"><span class="inline_odds__decimal">4.0</span><span class="inline_odds__fractional inline_odds__tooltip">3/1</span></b> or bigger in 14:30 at Newbury</p><p>Remastered at <b class="inline_odds" title="9/1"><span class="inline_odds__decimal">9.8</span><span class="inline_odds__fractional inline_odds__tooltip">9/1</span></b> or bigger in 15:05 at Newbury</p><p>Hatcher at <b class="inline_odds" title="20/1"><span class="inline_odds__decimal">21.0</span><span class="inline_odds__fractional inline_odds__tooltip">20/1</span></b> or bigger in 15:40 at Newbury, or 20/1 with the Betfair Sportsbook.</p><p><strong>Friday bets</strong></p><p>Padleyourowncanoe at 4/1 win-only with the Betfair Sportsbook in 15:40 at Newbury</p><p>Pileon at <b class="inline_odds" title="20/1"><span class="inline_odds__decimal">21.0</span><span class="inline_odds__fractional inline_odds__tooltip">20/1</span></b> or bigger win-only in 15:40 at Newbury (also 20/1 with the Betfair Sportsbook)</p><p><strong>Antepost bets</strong></p><p>Lord Accord at 18.5 in 15:05 at Newbury on Saturday</p><p>Busselton at 13.0 in 15:05 at Newbury on Saturday</p><p>All exchange bets are settled at Betfair SP for sake of fairness</p></p>
</div>
</div>
<div id="betslip" class="entry_body__extras">
<script id="bet_row_tmpl" type="text/x-custom-template">
    <tr class="${idx} bet-row">
  <td><span class="betting__remove" data-idx="${idx}">Remove</span></td>
  <td>
    ${label}
    <input type="hidden" name="instructions[${idx}][selection_id]" value="${selection_id}">
    <input type="hidden" name="instructions[${idx}][side]" value="${side}">
  </td>
  <td>
    <input type="number" min="1.0" step="0.01" name="instructions[${idx}][price]" value="${price}" class="betting__price" required>
  </td>
  <td><input type="number" min="" name="instructions[${idx}][size]" placeholder="0" value="${size}" class="betting__stake" required></td>
  <td><span class="betting__profit">0.00</span></td>
</tr>
  </script>
<script id="liability_row_tmpl" type="text/x-custom-template">
    <tr class="${idx} liability-row">
  <td colspan="5"><strong>Liability:</strong> <span class="betting__liability">0.00</span></td>
</tr>
  </script>
<script id="sportsbook_bet_row_tmpl" type="text/x-custom-template">
    <tr class="${idx} bet-row">
  <td><span class="betting__remove" data-idx="${idx}">Remove</span></td>
  <td>
    ${label}
    <input type="hidden" name="instructions[${idx}][selection_id]" value="${selection_id}">  </td>
  <td>
    <input type="hidden" name="instructions[${idx}][price]" value="${price}" class="betting__price">
    ${display_price}
  </td>
  <td><input type="number" min="" name="instructions[${idx}][size]" placeholder="0" value="${size}" class="betting__stake" required></td>
  <td><span class="betting__profit">0.00</span></td>
</tr>
  </script>
<section class="live-betting">
<span id="gobet" class="gobet-anchor"></span>
<article class="bet-now">
<span id="gobet-1.206865817" class="gobet-anchor"></span>
<header class="bet-now__header">
<h3>Newbury 26th Nov (2m4f Hcap Hrd)</h3>
<span class="bet-slip-toggle">
<span class="bet-slip-toggle__show">Show</span>
<span class="bet-slip-toggle__hide">Hide</span>
</span>
</header>
<div class="bet-now__event">
<p>Saturday 26 November, 1.55pm</p>
<p><a href="https://www.betfair.com/www/GBR/en/aboutUs/Rules.and.Regulations/">Market rules</a></p>
</div>
<div class="bet-now__market bet-now__market__no-user">
<table>
<thead>
<tr>
<th></th>
<th>Back</th>
<th>Lay</th>
</tr>
</thead>
<tbody>
<tr>
<td>Peking Rose</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Peking Rose" data-market_id="1.206865817" data-price="8.2" data-side="back" data-selection_id="36401236">8.2</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Peking Rose" data-market_id="1.206865817" data-price="970" data-side="lay" data-selection_id="36401236">970</button>
</td>
</tr>
<tr>
<td>Walking On Air</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Walking On Air" data-market_id="1.206865817" data-price="4.5" data-side="back" data-selection_id="8253944">4.5</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Walking On Air" data-market_id="1.206865817" data-price="4.8" data-side="lay" data-selection_id="8253944">4.8</button>
</td>
</tr>
<tr>
<td>West Balboa</td>
<td>
<button type="button" class="betnow betnow--back" data-label="West Balboa" data-market_id="1.206865817" data-price="4.8" data-side="back" data-selection_id="41731440">4.8</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="West Balboa" data-market_id="1.206865817" data-price="5.1" data-side="lay" data-selection_id="41731440">5.1</button>
</td>
</tr>
<tr>
<td>Porticello</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Porticello" data-market_id="1.206865817" data-price="12.5" data-side="back" data-selection_id="39025615">12.5</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Porticello" data-market_id="1.206865817" data-price="780" data-side="lay" data-selection_id="39025615">780</button>
</td>
</tr>
<tr>
<td>Lord Baddesley</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Lord Baddesley" data-market_id="1.206865817" data-price="8.6" data-side="back" data-selection_id="26600964">8.6</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Lord Baddesley" data-market_id="1.206865817" data-price="9.6" data-side="lay" data-selection_id="26600964">9.6</button>
</td>
</tr>
<tr>
<td>Petit Tonnerre</td>
 <td>
<button type="button" class="betnow betnow--back" data-label="Petit Tonnerre" data-market_id="1.206865817" data-price="15" data-side="back" data-selection_id="40134301">15</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Petit Tonnerre" data-market_id="1.206865817" data-price="23" data-side="lay" data-selection_id="40134301">23</button>
</td>
</tr>
<tr>
<td>Washington</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Washington" data-market_id="1.206865817" data-price="1.17" data-side="back" data-selection_id="12307453">1.17</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Washington" data-market_id="1.206865817" data-price="17" data-side="lay" data-selection_id="12307453">17</button>
</td>
</tr>
<tr>
<td>Dorking Boy</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Dorking Boy" data-market_id="1.206865817" data-price="21" data-side="back" data-selection_id="17949220">21</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Dorking Boy" data-market_id="1.206865817" data-price="70" data-side="lay" data-selection_id="17949220">70</button>
</td>
</tr>
<tr>
<td>Current Mood</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Current Mood" data-market_id="1.206865817" data-price="10" data-side="back" data-selection_id="38863243">10</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Current Mood" data-market_id="1.206865817" data-price="11" data-side="lay" data-selection_id="38863243">11</button>
</td>
</tr>
<tr>
<td>Malakahna</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Malakahna" data-market_id="1.206865817" data-price="12" data-side="back" data-selection_id="39333336">12</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Malakahna" data-market_id="1.206865817" data-price="12.5" data-side="lay" data-selection_id="39333336">12.5</button>
</td>
</tr>
<tr>
<td>Imphal</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Imphal" data-market_id="1.206865817" data-price="21" data-side="back" data-selection_id="11506269">21</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Imphal" data-market_id="1.206865817" data-price="990" data-side="lay" data-selection_id="11506269">990</button>
</td>
</tr>
<tr>
<td>Red Risk</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Red Risk" data-market_id="1.206865817" data-price="21" data-side="back" data-selection_id="18443373">21</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Red Risk" data-market_id="1.206865817" data-price="990" data-side="lay" data-selection_id="18443373">990</button>
</td>
</tr>
</tbody>
</table>
</div>
<div class="bet-now__controls">
<div class="bet-now__controls_up bet-now__controls_up--off">Up</div>
<div class="bet-now__controls_down">Down</div>
</div>
<div class="bet-slip">
<header class="bet-slip__header">
<h3>Bet slip</h3>
</header>
<span class="bet-slip__close">Close</span>
<div class="bet-slip__login">
<p>
<a href="https://identitysso.betfair.com/view/login?product=CIDF9QtQsFYf223X&amp;url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fitv-races%2Fsaturday-racing-tips-tony-calvin-feels-positive-about-current-mood-at-11-1-251122-166.html%23gobet-1.206865817">Log in</a>

</p>
</div>
<div class="bet-slip__signup">
<h4>New to Betfair?</h4>
<p>Join to place bets</p>
<a class="button" href="https://register.betfair.com/account/registration&amp;prod=90?product=CIDF9QtQsFYf223X&amp;returnURL=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fitv-races%2Fsaturday-racing-tips-tony-calvin-feels-positive-about-current-mood-at-11-1-251122-166.html%23gobet-1.206865817">Join today</a>
</div>
</div>
</article>
</section>
</div>
<div class="entry_body__widgets">
<div class="widget-context widget-context--both" data-context="both">
<div class="widget_advert">
<h3><strong>Get a Free £/€20 </strong> Exchange Bet</h3>
<ul>
<li><strong>Join Now</strong> - Open your account today using promo code <strong>VAL225</strong></li>
<li><strong>Bet</strong> - Place a £/€20 Bet on the Exchange</li>
<li><strong>Earn</strong> - £/€20 Back in cash if your bet loses</li>
</ul>
<a class="button" href="https://promos.betfair.com/promotion?promoCode=acqfree20joinn3&prod=90" target="_blank" rel="noopener">Bet Now</a>
<p style="font-size: 11px; margin-top: 10px; color: white;">T&amp;Cs apply.</p>
</div>
</div>
</div>

<div class="entry_actions">
<div>
<a class="button button--dark" href="https://promos.betfair.com/promotion?promoCode=ACQZBGC01B10G30A&amp;prod=90">Join</a>
</div>
<div>
<a class="button btn--market" data-market_full="https://www.betfair.com/exchange/plus/horse-racing/market/1.206865817?nodeId=31931442" data-contextual_info='{"blog_name":"Horse Racing Tips and Predictions","category_label":"ITV Races - Tony Calvin","market_id":"https:\/\/www.betfair.com\/exchange\/plus\/horse-racing\/market\/1.206865817?nodeId=31931442","entry_title":"Saturday Racing Tips: Tony Calvin feels positive about Current Mood at 11\/1"}' href="https://www.betfair.com/exchange/plus/horse-racing/market/1.206865817?nodeId=31931442">View market</a>
</div> </div>

<div class="entry_share">
<h3></h3>
<ul class="button_group">
<li class="button_group__twitter">
<a href="https://twitter.com/intent/tweet/?text=Saturday%20Racing%20Tips%3A%20Tony%20Calvin%20feels%20positive%20about%20Current%20Mood%20at%2011%2F1&url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fitv-races%2Fsaturday-racing-tips-tony-calvin-feels-positive-about-current-mood-at-11-1-251122-166.html" target="_blank" title="Twitter"><span class="sprite_icon sprite_icon--twitter">Twitter</span></a>
</li>
<li class="button_group__facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fitv-races%2Fsaturday-racing-tips-tony-calvin-feels-positive-about-current-mood-at-11-1-251122-166.html" target="_blank" title="Facebook"><span class="sprite_icon sprite_icon--facebook">Facebook</span></a>
</li>
<li class="button_group__reddit">
<a href="https://www.reddit.com/submit/?url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fitv-races%2Fsaturday-racing-tips-tony-calvin-feels-positive-about-current-mood-at-11-1-251122-166.html" target="_blank" title="Reddit"><span class="sprite_icon sprite_icon--reddit">Reddit</span></a>
</li>
<li class="button_group__whatsapp">
<a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fitv-races%2Fsaturday-racing-tips-tony-calvin-feels-positive-about-current-mood-at-11-1-251122-166.html" target="_blank" title="WhatsApp"><span class="sprite_icon sprite_icon--whatsapp">WhatsApp</span></a>
</li>
<li class="button_group__telegram">
<a href="https://t.me/share/url?url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fitv-races%2Fsaturday-racing-tips-tony-calvin-feels-positive-about-current-mood-at-11-1-251122-166.html&text=Saturday%20Racing%20Tips%3A%20Tony%20Calvin%20feels%20positive%20about%20Current%20Mood%20at%2011%2F1" target="_blank" title="Telegram"><span class="sprite_icon sprite_icon--telegram">Telegram</span></a>
</li>
</ul>
</div>

<div class="fb-comments" data-href="https://betting.betfair.com/horse-racing/itv-races/saturday-racing-tips-tony-calvin-feels-positive-about-current-mood-at-11-1-251122-166.html" data-width="100%" data-numposts="10"></div>

<h3 class="section_title">Discover the latest articles</h3>
<ul class="related_entries">
<li>
<article>
<a href="https://betting.betfair.com/horse-racing/itv-races/friday-racing-tips-going-back-to-the-well-with-padle-on-side-231122-166.html">Friday Racing Tips: Going back to the well with Padle on side</a>
<img src="//betting.cdnppb.net/horse-racing/Tony Calvin Hurdle action.450x253.png" alt="https://betting.betfair.com/horse-racing/Tony%20Calvin%20Hurdle%20action.png" loading="lazy">
</article>
</li>
<li>
<article>
<a href="https://betting.betfair.com/horse-racing/itv-races/tony-calvin-ante-post-tips-going-for-a-25-1-victory-in-saturdays-november-handicap-311022-166.html">Tony Calvin Ante-post Tips: Going for a 25/1 Victory in Saturday's November Handicap</a>
<img src="//betting.cdnppb.net/horse-racing/51f9b39341047d462ebb69de5ceb538b31ab1194.450x253.png" alt="https://betting.betfair.com/horse-racing/51f9b39341047d462ebb69de5ceb538b31ab1194.png" loading="lazy">
</article>
</li>
<li>
<article>
<a href="https://betting.betfair.com/horse-racing/itv-races/saturday-racing-tips-tony-calvin-takes-a-flier-on-daly-tiger-at-20-1-271022-166.html">Saturday Racing Tips: Tony Calvin takes 20/1 flier on Daly Tiger</a>
<img src="//betting.cdnppb.net/horse-racing/Tony Calvin Hurdle action.450x253.png" alt="https://betting.betfair.com/horse-racing/Tony%20Calvin%20Hurdle%20action.png" loading="lazy">
</article>
</li>
</ul>
<h3 class="section_title">Read past articles</h3>
<ul class="related_entries">
<li>
<article>
<a href="https://betting.betfair.com/horse-racing/itv-races/tony-calvin-antepost-tips-back-lord-accord-at-171-to-light-up-gold-cup-221122-166.html">Tony Calvin Antepost Tips: Back Lord Accord at 17/1 to light up Gold Cup</a>
<img src="//betting.cdnppb.net/horse-racing/Tony Calvin - Hurdles.450x253.png" alt="https://betting.betfair.com/horse-racing/Tony%20Calvin%20-%20Hurdles.png" loading="lazy">
</article>
</li>
<li>
<article>
<a href="https://betting.betfair.com/horse-racing/itv-races/tony-calvin-antepost-tips-epatante-aims-for-betfair-fighting-fifth-hat-trick-211122-166.html">Tony Calvin Antepost Tips: Epatante aims for Betfair Fighting Fifth hat-trick</a>
<img src="//betting.cdnppb.net/horse-racing/Tony Calvin Hurdle action.450x253.png" alt="https://betting.betfair.com/horse-racing/Tony%20Calvin%20Hurdle%20action.png" loading="lazy">
</article>
</li>
<li>
<article>
<a href="https://betting.betfair.com/horse-racing/itv-races/sunday-racing-tips-sassy-looks-a-classy-bet-at-punchestown-181122-166.html">Sunday Racing Tips: Sassy looks a Classy bet at Punchestown</a>
<img src="//betting.cdnppb.net/horse-racing/Tony Calvin Hurdle action.450x253.png" alt="https://betting.betfair.com/horse-racing/Tony%20Calvin%20Hurdle%20action.png" loading="lazy">
</article>
</li>
</ul>

<div class="entry_category_link">
<a class="button" href="https://betting.betfair.com/horse-racing/itv-races/">More ITV Races - Tony Calvin</a>
</div>
</div>
</main>
<aside class="entry_sidebar">
<section class="story-extra">
<nav class="block" style="margin-bottom: 1.5rem;">
<header class="block__header"><h4>More Horse Racing</h4></header>
<div class="block__body">
<ul class="sidebar_menu">
<li class="sidebar_menu__item  sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/" class=" ">
Horse Racing Tips
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="" class=" ">
</a>
</li>
</ul>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/daily-racing-multiple/" class=" ">
Daily Racing Multiple
</a>
</li>
<li class="sidebar_menu__item on sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/horse-racing/itv-races/" class="active ">
ITV Races - Tony Calvin
</a>
<ul class="sidebar_menu">
</ul>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/racing-league/" class=" ">
Racing League
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/ryan-moore/" class=" ">
Ryan Moore
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/kevin-blake-1/" class=" ">
Kevin Blake
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/daily-racing-news/" class=" ">
Daily Racing News
</a>
</li>
<li class="sidebar_menu__item  sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/horse-racing/bets-of-the-day/" class=" ">
 Bets of the Day
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/bets-of-the-day/rhys-williams/" class=" ">
Rhys Williams
</a>
</li>
</ul>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/ante-post/" class=" ">
Ante-Post
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/royal-ascot/" class=" ">
Royal Ascot
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/epsom-derby-and-oaks/" class=" ">
Epsom Derby and Oaks
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/paul-nicholls/" class=" ">
Paul Nicholls
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/bryony-frost/" class=" ">
Bryony Frost
</a>
</li>
<li class="sidebar_menu__item  sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/horse-racing/cheltenham/" class=" ">
Cheltenham Tips
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/cheltenham/gold-cup-day/" class=" ">
Gold Cup Day
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/cheltenham/cheltenham-ladies-day-results-tips-odds/" class=" ">
Ladies Day
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/cheltenham/st-patricks-day/" class=" ">
St Patrick&#039;s Day
</a>
</li>
</ul>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/grand-national/" class=" ">
Grand National Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/betfair-racing-ambassadors/" class=" ">
Betfair Racing Ambassadors
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/racecourse-guides/" class=" ">
Racecourse Guides
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/horse-racing-betting-masterclass/" class=" ">
Horse Racing Betting Masterclass
</a>
</li>
<li class="sidebar_menu__item  sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/horse-racing/events/" class=" ">
Events
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/breeders-cup/" class=" ">
Breeders&#039; Cup
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/betfair-hurdle/" class=" ">
Betfair Hurdle
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/dublin-racing-festival-tips/" class=" ">
Dublin Racing Festival Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/betfair-chase-at-haydock/" class=" ">
Betfair Chase at Haydock
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/betfair-fighting-fifth/" class=" ">
Betfair Fighting Fifth
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/betfair-sprint-cup-at-haydock/" class=" ">
Betfair Sprint Cup at Haydock
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/betfair-super-saturday/" class=" ">
Betfair Super Saturday
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/betfair-tingle-creek-at-sandown/" class=" ">
Betfair Tingle Creek at Sandown
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/betfair-weekend-at-ascot/" class=" ">
Betfair Weekend at Ascot
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/cambridgeshire/" class=" ">
Cambridgeshire
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/champions-day/" class=" ">
Champions Day
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/cheltenham-open-meeting/" class=" ">
Cheltenham Open Meeting
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/galway-summer-festival/" class=" ">
Galway Summer Festival
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/glorious-goodwood-betting/" class=" ">
Glorious Goodwood
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/guineas/" class=" ">
Guineas
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/prix-de-larc-de-triomphe/" class=" ">
Prix de l’Arc de Triomphe
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/punchestown-festival/" class=" ">
Punchestown Festival Betting
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/king-george-vi-chase/" class=" ">
King George VI Chase
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/newbury-hennessy-gold-cup/" class=" ">
Newbury Hennessy Gold Cup
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/newmarket-july-festival/" class=" ">
Newmarket July Festival
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/st-leger/" class=" ">
St Leger
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/york-ebor/" class=" ">
York Ebor
</a>
</li>
</ul>
</li>
<li class="sidebar_menu__item  sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/horse-racing/world-racing/" class=" ">
World Racing
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/world-racing/dubai/" class=" ">
Dubai Racing Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/world-racing/usa/" class=" ">
USA Racing Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/world-racing/france/" class=" ">
French Racing Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/world-racing/australia/" class=" ">
Australian Racing Tips
</a>
 </li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/world-racing/ireland/" class=" ">
Irish Racing Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/world-racing/south-africa/" class=" ">
South African Racing Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/world-racing/singapore/" class=" ">
Singapore Racing Tips
</a>
</li>
</ul>
</li>
</ul>
</div>
</nav>
</section>
<div class="widget-context widget-context--both" data-context="both">
<nav class="sidebar_navigation" style="width: 100%; box-sizing: border-box; margin: 0;">
<h4 class="section_title">Racecards &amp; Results</h4>
<ul class="sidebar_menu">
<li class="sidebar_menu__item">
<span class="sidebar_menu__toggle"></span>
<a href="/horse-racing/racecards/" class="">Racecards</a>
</li>
<li class="sidebar_menu__item">
<span class="sidebar_menu__toggle"></span>
<a href="/horse-racing/results/" class="">Full Results</a>
</li>
</ul>
</nav>
</div>
<div class="widget-context widget-context--both" data-context="both">
<div class="ft_async_tag" style="width: 300px; height: 250px;">
<img src="data:image/png,ft" style="display: none" onerror='

        (function(img) {

            window.ftClick = "";

            window.ftExpTrack_5414737 = "";

            window.ftX = "";

            window.ftY = "";

            window.ftZ = "";

            window.ftOBA = 1;

            window.ftContent = "";

            window.ftCustom = "";

            window.ft300x250_OOBclickTrack = "";

            window.ftRandom = Math.random()*1000000;

            window.ftClick_5414737 = ftClick;

            if(typeof(ft_referrer)=="undefined"){window.ft_referrer=(function(){var r="";if(window==top){r=window.location.href;}else{try{r=window.parent.location.href;}catch(e){}r=(r)?r:document.referrer;}while(encodeURIComponent(r).length>1000){r=r.substring(0,r.length-1);}return r;}());}

            var ftDomain = (window==top)?"":(function(){var d=document.referrer,h=(d)?d.match("(?::q/q/)+([qw-]+(q.[qw-]+)+)(q/)?".replace(/q/g,decodeURIComponent("%"+"5C")))[1]:"";return (h&&h!=location.host)?"&ft_ifb=1&ft_domain="+encodeURIComponent(h):"";}());

            var ftV_5414737={pID:"5414737",width:"300",height:"250",params:{ftx:window.ftX,fty:window.ftY,ftadz:window.ftZ,ftscw:window.ftContent,ft_custom:window.ftCustom,ft_id:window.ftID||"",ft_idEnabled:window.ftIDEnabled||"",ftOBA:window.ftOBA,ft_domain:((ftDomain||"").match(RegExp("&ft_domain=([^&$]+)","i"))||["",""])[1],ft_ifb:((ftDomain||"").match(RegExp("&ft_ifb=([^&$]+)","i"))||["",""])[1],ft_agentEnv:window.mraid||window.ormma?"1":"0",ft_referrer:encodeURIComponent(window.ft_referrer),gdpr:"${GDPR}",gdpr_consent:"${GDPR_CONSENT_78}",us_privacy:"${US_PRIVACY}",cachebuster:window.ftRandom},winVars:{ftClick_5414737:window.ftClick_5414737,ftExpTrack_5414737:window.ftExpTrack_5414737,ft300x250_OOBclickTrack:window.ft300x250_OOBclickTrack},DTimeout:1E3,GTimeout:1E3},

            ftPProc=function(d){var c=this;d=JSON.parse(JSON.stringify(d));var f=[],l=function(a,b){b="undefined"===typeof b||isNaN(b)?1:parseInt(b,10);a=a||"";for(var e=0<=b?b:0;e--;)a=encodeURIComponent(a);return a},h=function(a){a=a.constructor==Array?a:[];for(var b=0;b<a.length;b++){var e=a[b].t&&"w"==a[b].t?"winVars":"params",c=d[e][a[b].p],g=l(a[b].n||"",a[b].e),h=l(a[b].v||"",a[b].e);g=(g?g+":":"")+h;""!==g&&(c="undefined"===typeof c||""===c||"o"===a[b].m?"":c+";",d[e][a[b].p]=c+g)}a=!0;for(b=0;b<f.length;b++)if(!f[b].deployed){a=!1;break}a&&k()},k=function(){k=function(){};deployTag()};c.getVars=function(a){return JSON.parse(JSON.stringify(a?"string"===typeof a&&"undefined"!==typeof d[a]?d[a]:{}:d))};c.getSrcString=function(){var a=c.getVars("params"),b=[],e;for(e in a)a.hasOwnProperty(e)&&"undefined"!==typeof a[e]&&""!==a[e]&&b.push(e+"="+a[e]);return b.join("&")};c.deployWinVars=function(){var a=c.getVars("winVars"),b;for(b in a)a.hasOwnProperty(b)&&"undefined"!==typeof a[b]&&(window[b]=a[b])};c.addPProc=function(a){a.deployed=!1;f.push(a)};c.init=function(){d.v=5;var a=[];0===f.length?k():(f.forEach(function(b){a.push(b.id);b.timeout=parseInt(isNaN(b.timeout)?d.DTimeout:b.timeout,10);b.timer=setTimeout(function(){var a={};clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))},b.timeout||d.DTimeout);b.deploy(c.getVars(),function(a){clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))})}),window["ftPPIDs_"+d.pID]=d.v+";"+a.join(","))}},ft5414737PP = new ftPProc(ftV_5414737);

            

            var deployTag = function(){deployTag = function(){};clearTimeout(gTimer);ft5414737PP.deployWinVars();

                var ftTag = document.createElement("script");

                ftTag.id = "ft_servedby_5414737";

                ftTag.src = "https://servedby.flashtalking.com/imp/1/126952;5414737;201;jsappend;BettingBetfair;BFUKIBettingBetfairDesktopHorseracingBrandBettingBetfair300x250RacingStatics/?"+ft5414737PP.getSrcString();

                ftTag.name = "ftscript_300x250";

                img.parentNode.insertBefore(ftTag, img.nextSibling);

            },gTimer = setTimeout(function(){clearTimeout(gTimer);deployTag();},ftV_5414737.GTimeout);ft5414737PP.init();

        })(this);

    '>
</div>
</div>
<div class="widget-context widget-context--both" data-context="both">
<div class="widget_advert">
<h3>GET A FREE £/€20 EXCHANGE BET</h3>
<ul>
<li><strong>Join Now</strong> - Open Account Using Promo Code <strong>VAL225</strong></li>
<li><strong>Bet</strong> - Place a £/€20 Bet on the Exchange</li>
<li><strong>Earn</strong> - £/€20 Back in cash if your bet loses</li>
</ul>
<a class="button grad_yellow" href="https://promos.betfair.com/promotion?promoCode=acqfree20joinn3&prod=90">BET &amp; WIN</a></div>
</div>
<div class="widget-context widget-context--both" data-context="both">
<h3 class="section_title" style="width: 100%; box-sizing: border-box;">Lay betting calculator</h3><div class="laybet_calculator"></div>
</div>
<div class="widget-context widget-context--both" data-context="both">
<h3 class="section_title" style="width: 100%; box-sizing: border-box;">Odds Converter</h3><div class="odds_converter"></div>
</div>
<div class="widget-context widget-context--full" data-context="full">
<div class="block"><header class="block__header"><h3>Services</h3></header><div class="block__body sidebar_navigation_ruled"><ul><li><a href="https://betting.betfair.com/how-to-use-betfair-exchange/beginner-guides/" target="_blank">Beginners' Guide to Betfair Exchange</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/betfair-exchange-minimum-stake-were-lowering-it-to-1-020222-6.html" target="_blank">Minimum Exchange stake now £1 - details here</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/opta-definitions-shots-and-shots-on-target-061020-204.html" target="_blank">Shots on Target - Definitions</a></li><li><a href="https://betting.betfair.com/horse-racing/horseracing-tips/money-back-if-your-horse-doesnt-finish-in-top-three-161121-204.html" target="_blank">Money Back if your horse doesn't place - T&Cs</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/line-markets-on-betfair-everything-you-need-to-know-240821-204.html" target="_blank">Line Markets -Everything you need to know as NFL and NBA are added</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/matchme-making-it-easier-get-your-bet-matched-260121-204.html" target="_blank">MatchMe - Making it easier to get your bet matched</a></li><li><a href="https://betting.betfair.com/golf/each-way-golf-betting-calculator/" target="_blank">Each-Way Betting Calculator</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/my-betfair-rewards-choose-your-bonuses-with-new-feature-140619-6.html" target="_blank">My Betfair Rewards</a></li><li><a href="https://support.betfair.com/app/contact_us/" target="_blank">Betfair Customer Support</a></li><li><a href="https://betting.betfair.com/horse-racing/minimum-bet-guarantee-terms-and-conditions-190618-6.html" target="_blank">Minimum Bet Guarantee - Horse Racing</a></li></ul></div></div>
</div>
<div class="widget-context widget-context--full" data-context="full">
<div class="block"><header class="block__header"><h3>Communities</h3></header><div class="block__body block__body--light"><ul class="button_group"><li><a href="https://twitter.com/betfairexchange" target="_blank"><span class="sprite_icon sprite_icon--twitter">Twitter</span></a></li><li><a href="https://www.facebook.com/Betfair" target="_blank"><span class="sprite_icon sprite_icon--facebook">Facebook</span></a></li><li><a href="https://www.youtube.com/channel/UC9XohsLvYWrUqkPUuR3mpTw?view_as=subscriber" target="_blank"><span class="sprite_icon sprite_icon--youtube">YouTube</span></a></li><li><a href="https://betting.betfair.com/index.xml"><span class="sprite_icon sprite_icon--rss">RSS</span></a></li><li><a href="https://www.instagram.com/betfair" target="_blank"><span class="sprite_icon sprite_icon--instagram">Instagram</span></a></li><li><a href="https://open.spotify.com/show/6Ev5q92RFgvWk49NcObn9c" target="_blank"><span class="sprite_icon sprite_icon--spotify">Spotify</span></a></li><li><a href="https://podcasts.apple.com/ie/podcast/betfair/id1463419538" target="_blank"><span class="sprite_icon sprite_icon--apple_podcasts">Apple Podcasts</span></a></li><li><a href="https://soundcloud.com/betfair-betting-podcast/" target="_blank"><span class="sprite_icon sprite_icon--soundcloud">Soundcloud</span></a></li><li><a href="https://podcasts.google.com/?feed=aHR0cDovL2ZlZWRzLnNvdW5kY2xvdWQuY29tL3VzZXJzL3NvdW5kY2xvdWQ6dXNlcnM6NjIyNDAzOTk0L3NvdW5kcy5yc3M" target="_blank"><span class="sprite_icon sprite_icon--google_podcasts">Google Podcasts</span></a></li></ul></div></div>
</div>
<div class="widget-context widget-context--full" data-context="full">
</div>
<div class="widget-context widget-context--both" data-context="both">
<div class="block">
<header class="block__header"><h3>Horse Racing Education</h3></header>
<div class="block__body sidebar_navigation_ruled">
<ul>
<li><a href="https://betting.betfair.com/horse-racing/horse-racing-betting-masterclass/betting-masterclass-volume-8-tony-calvin-on-how-he-makes-racing-profitable-080420-166.html">Tony Calvin's guide to making a profit on Horse Racing</a></li>
<li><a href="https://betting.betfair.com/horse-racing/horse-racing-betting-masterclass/betting-masterclass-volume-9-kevin-blake-on-the-importance-of-the-skill-of-race-reading-210420-288.html">Kevin Blake on the importance of Race Reading</a></li>
<li><a href="https://betting.betfair.com/how-to-use-betfair-exchange/advanced-guides/in-running-betting-on-horse-racing-071119-6.html">How to bet in-running on Horse Racing</a></li>
<li><a href="https://betting.betfair.com/betfair-announcements/betting-apps/betfair-trading-how-to-spot-a-steamer-231014-696.html">How to spot a 'steamer' in a race</a></li>
<li><a href="https://betting.betfair.com/each-way-betting-calculator.html">What is each-way betting?</a></li>
<li><a href="https://betting.betfair.com/horse-racing/horse-racing-betting-strategy.html">The basics of Horse Racing betting</a></li>
</ul>
</div>
</div>
</div>
<div class="widget-context widget-context--both" data-context="both">
<div class="block"><header class="block__header">
<h3>Timeform Knowledge</h3>
</header>
<div class="block__body sidebar_navigation_ruled">
<ul>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/the-timeform-knowledge-ante-post-betting-231215-43.html">Ante-Post Betting Advice</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/the-timeform-knowledge-pool-betting-and-the-placepot-161215-43.html">Pool Betting &amp; Placepot Advice</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/simon-rowlands/the-timeform-knowledge-each-way-place-betting-021215-43.html">Each Way &amp; Place Betting Advice</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/simon-rowlands/the-timeform-knowledge-staking-and-the-kelly-criterion-181115-43.html">Staking and the Kelly Criterion</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/simon-rowlands/the-timeform-knowledge-probability-280915-43.html">Horse Racing Probability Advice</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/simon-rowlands/the-timeform-knowledge-how-to-read-a-horse-race-230715-43.html">How to read a Horse race</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/the-timeform-knowledge-other-uses-of-timeform-ratings-150615-43.html">How to use Timeform Ratings</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/simon-rowlands/the-timeform-knowledge-use-of-statistics-051015-43.html">How to use statistics in Horse Racing Betting</a></li>
</ul>
</div>
</div>
</div>
<div class="widget-context widget-context--full" data-context="full">
<h3 class="section_title" style="width: 100%; box-sizing: border-box;">Related Sites</h3><div><a href="https://tinyurl.com/n9kappa" target="_blank"><img src="/images/betfair-related.png" alt="Betfair" width="300" height="100" loading="lazy"></a></div><div><a href="https://www.timeform.com/horse-racing/" target="_blank"><img src="https://betting.betfair.com/images/timeform-related.png" alt="Timeform Horse Racing" width="300" height="100" loading="lazy"></a></div><div><a href="https://www.infogol.net/" target="_blank"><img src="https://betting.betfair.com/images/infogol-related.png" alt="Infogol" width="300" height="100" loading="lazy"></a></div>
</div>
<div class="widget-context widget-context--both" data-context="both">
<div class="block"><header class="block__header"><h3>Archive</h3></header><div class="block__body sidebar_navigation_ruled"><ul><li><a href="./archive/">View archives</a></li></ul></div></div>
</div>
</aside>
</div>

<nav class="breadcrumb__navigation">
<ol>
<li>
<a href="https://betting.betfair.com/">Home</a>
</li>
<li>
<a href="https://betting.betfair.com/horse-racing/">Horse Racing</a>
</li>
<li>
<a href="https://betting.betfair.com/horse-racing/itv-races/">ITV Races - Tony Calvin</a>
</li>
<li>
Saturday Racing Tips: Tony Calvin feels positive about Current Mood at 11/1
</li>
</ol>
</nav>
<script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
                  {
            "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "https://betting.betfair.com/",
              "name": "Home"
            }
          },                  {
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "https://betting.betfair.com/horse-racing/",
              "name": "Horse Racing"
            }
          },                  {
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "https://betting.betfair.com/horse-racing/itv-races/",
              "name": "ITV Races - Tony Calvin"
            }
          },                  {
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@id": "https://betting.betfair.com/horse-racing/itv-races/saturday-racing-tips-tony-calvin-feels-positive-about-current-mood-at-11-1-251122-166.html",
              "name": "Saturday Racing Tips: Tony Calvin feels positive about Current Mood at 11/1"
            }
          }              ]
    }
  </script>
</main>

<div class="full_navigation" id="full_navigation">
<div class="full_nav_link full_navigation__toggle"><span></span></div>

<nav class="full_navigation__menu full_navigation__menu--primary">
<ul class="menu">
<li class="menu__item">
<a href="https://betting.betfair.com/football/world-cup-2022/">2022 World Cup</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/football/">Football</a>
</li>
<li class="menu__item menu__item--active">
<a href="https://betting.betfair.com/horse-racing/">Horse Racing</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/cricket/">Cricket</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/politics/">Politics</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/multiples/">Multiples Tips</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/tennis/">Tennis</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/golf/">Golf</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/us-sports/nfl/">NFL</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/betting/">Other Sports</a>
</li>
</ul>
</nav>
<nav class="full_navigation__menu full_navigation__menu--secondary">
<h3>More from Betfair</h3>
<ul class="menu">
<li class="menu__item">
<a href="https://betting.betfair.com">Betting.Betfair</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/podcasts/">Podcasts</a>
</li>
<li class="menu__item">
<a href="https://www.betfair.com/sport/">Betfair Sportsbook</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/how-to-use-betfair-exchange/">Exchange How-to</a>
</li>
<li class="menu__item">
<a href="https://www.betfair.com/exchange/plus/">Betfair Exchange</a>
</li>
<li class="menu__item">
<a href="https://responsiblegambling.betfair.com/">Safer Gambling</a>
</li>
</ul>
<ul class="menu">
<li class="menu__item">
<a href="https://register.betfair.com/account/registration&amp;prod=90?product=CIDF9QtQsFYf223X&amp;returnURL=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fitv-races%2Fsaturday-racing-tips-tony-calvin-feels-positive-about-current-mood-at-11-1-251122-166.html">Join</a>
</li>
<li class="menu__item">
<a href="https://identitysso.betfair.com/view/login?product=CIDF9QtQsFYf223X&amp;url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fitv-races%2Fsaturday-racing-tips-tony-calvin-feels-positive-about-current-mood-at-11-1-251122-166.html">Log in</a>
</li>
</ul>
</nav>
<form action="https://betting.betfair.com/search/" method="get" class="full_navigation__search">
<input type="text" name="q">
<input type="submit">
</form>
</div>
<form action="https://betting.betfair.com/search/" method="get" id="search_form" class="search_form">
<div>
<input type="text" name="q">
<button>Search </button>
</div>
</form>

<footer class="layout__footer">
<div class="footer_top">
<ul class="button_group"><li><a href="https://twitter.com/betfairexchange" target="_blank"><span class="sprite_icon sprite_icon--twitter">Twitter</span></a></li><li><a href="https://www.facebook.com/Betfair" target="_blank"><span class="sprite_icon sprite_icon--facebook">Facebook</span></a></li><li><a href="https://www.youtube.com/channel/UC9XohsLvYWrUqkPUuR3mpTw?view_as=subscriber" target="_blank"><span class="sprite_icon sprite_icon--youtube">YouTube</span></a></li><li><a href="https://betting.betfair.com/index.xml"><span class="sprite_icon sprite_icon--rss">RSS</span></a></li><li><a href="https://www.instagram.com/betfair" target="_blank"><span class="sprite_icon sprite_icon--instagram">Instagram</span></a></li><li><a href="https://open.spotify.com/show/6Ev5q92RFgvWk49NcObn9c" target="_blank"><span class="sprite_icon sprite_icon--spotify">Spotify</span></a></li><li><a href="https://podcasts.apple.com/ie/podcast/betfair/id1463419538" target="_blank"><span class="sprite_icon sprite_icon--apple_podcasts">Apple Podcasts</span></a></li><li><a href="https://soundcloud.com/betfair-betting-podcast/" target="_blank"><span class="sprite_icon sprite_icon--soundcloud">Soundcloud</span></a></li><li><a href="https://podcasts.google.com/?feed=aHR0cDovL2ZlZWRzLnNvdW5kY2xvdWQuY29tL3VzZXJzL3NvdW5kY2xvdWQ6dXNlcnM6NjIyNDAzOTk0L3NvdW5kcy5yc3M" target="_blank"><span class="sprite_icon sprite_icon--google_podcasts">Google Podcasts</span></a></li></ul>
</div>
<footer class="footer_mid">
<div class="footer_mid__column">
<p class="footer_mid__text">
<img src="//betting.cdnppb.net/_v2/img/footer_18_plus_2.png" width="41" height="41" alt="<!-- 18_plus_alt -->" loading="lazy">
<b></b>
Please <a href="https://responsiblegambling.betfair.com/" target="_blank">Gamble Responsibly</a>
</p>
<p class="footer_mid__text">WE ARE A SECURE OPERATOR | 18+ Gambleaware.co.uk
<br><br>
BETFAIR ® and the BETFAIR logo are registered trade marks of The Sporting Exchange Limited. ©The Sporting Exchange Limited. All rights reserved.
<br><br>
For customers in the UK, TSE Malta LP is licensed and regulated by the Gambling Commission, Licence Number: <a href="https://secure.gamblingcommission.gov.uk/PublicRegister/Search/Detail/39561" target="_blank">000-039561-R-319411-005</a>. Correspondence Address: Triq il-Kappillan Mifsud, St. Venera, SVR 1851, MALTA. Betfair International Plc is licensed and regulated by the <a href="https://www.mga.org.mt/" target="_blank">Malta Gaming Authority</a>. Licence Number: MGA/CL3/454/2008 17th March 2015, Triq il-Kappillan Mifsud, St. Venera, SVR 1851, MALTA. Fixed Odds & Multiples bets are placed with PPB Counterparty Services Limited which is licensed and regulated by the <a href="https://www.mga.org.mt/" target="_blank">Malta Gaming Authority</a>. Licence Number: MGA/CL2/294/2006 12 March 2013, and for customers in the UK, licensed and regulated by the Gambling Commission, Licence Number: <a href="https://secure.gamblingcommission.gov.uk/PublicRegister/Search/Detail/39439" target="_blank">000-039439-R-319330-007</a>.</p>
<p class="footer_mid__text"></p>
</div>
<div class="footer_mid__column footer_mid__column--links">
<div class="footer_mid__links">
<h3>More Betfair</h3>
<ul>
<li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/my-betfair-rewards-choose-your-bonuses-with-new-feature-140619-6.html">My Betfair Rewards </a></li>
<li><a href="https://tvguide.betfair.com/english-uk/tv/">Live Sport on TV</a></li>
<li><a href="https://www.betfair.com/sport/cashout">Cash Out</a></li>
</ul>
</div>
<div class="footer_mid__links">
<h3>More Betfair</h3>
<ul>
<li><a href="https://tinyurl.com/mmbnsp7">Betfair Corporate</a></li>
<li><a href="https://support.betfair.com/app/answers/detail/a_id/5749/">Payment Methods</a></li>
</ul>
</div>
<div class="footer_mid__links">
<h3>About</h3>
<ul>
<li><a href="https://www.betfair.com/aboutUs/Privacy.Policy/">Privacy Policy</a></li>
<li><a href="https://www.betfair.com/aboutUs/Cookie.Policy/">Cookie Policy</a></li>
<li><a href="https://tinyurl.com/mmbnsp7">About Betfair</a></li>
<li><a href="https://support.betfair.com/app/home">Help &amp; Learning</a></li>
<li><a href="https://responsiblegambling.betfair.com/">Safer Gambling</a></li>
</ul>
</div>
<div class="footer_mid__links">
<h3>Pick language</h3>
<ul>
<li><a href="https://betting.betfair.com/">Global</a></li>
<li><a href="https://apuestas.betfair.es">Español</a></li>
<li><a href="https://scommesseonline.betfair.it/">Italia</a></li>
<li><a href="https://apostas.betfair.com/">Português</a></li>
<li><a href="/dk/">Danmark</a></li>
<li><a href="https://betting.betfair.com/se/">Sverige</a></li>
<li><a href="https://pariuri.betfair.ro" http: pariuri.betfair.com />România</a></li>
</ul>
</div>
</div>
</footer>
<div class="footer_lower">
<div class="footer_lower__text">
<p>For any queries relating to Betting.Betfair, e-mail <a href="mailto:Copy@betfair.com">Copy@betfair.com</a>. For any other Betfair-related queries, head to <a href="https://support.betfair.com/app/home" target="_blank">customer support</a></p>
<p></p>
</div>
</div>
</footer>

<nav id="floating_nav">
<ul><li><a href="https://betting.betfair.com/football/world-cup-2022/"><strong>Latest</strong> World Cup</a></li><li><a href="https://betting.betfair.com/football/"><strong>Latest</strong> Football</a></li><li><a href="https://betting.betfair.com/horse-racing/"><strong>Latest</strong> Horse Racing</a></li><li><a href="https://betting.betfair.com/cricket/"><strong>Latest</strong> Cricket</a></li></ul>
</nav>
</div>

<script type="text/javascript">
/*
$(document).ready(function(){
let slidesToKeep = ['.fri'];
  $('.festival_page_carousel--races').slick('slickFilter', String(slidesToKeep));
});*/
</script>
<script>
ga_navEvent('services-nav', '.services_nav');
ga_navEvent('sports-nav', '.main_navigation');
ga_navEvent('features-nav-carousel', '.features_nav_carousel');
ga_navEvent('features-nav', '.features_navigation__item');
ga_navEvent('blog-nav', '.sidebar_menu');
ga_navEvent('full-site-nav', '.full_navigation__menu');
ga_navEvent('breadcrumb', '.breadcrumb__navigation');
ga_navEvent('mobile-nav', '#floating_nav');
ga_navEvent('footer-nav', '.footer_mid__links');
ga_navEvent('home-top-stories-carousel', '.top_stories');
ga_navEvent('best-bets', '.card_scroller');
ga_navEvent('home-star-columnist', '.star_columnist');
ga_navEvent('side-text-advert', '#side-sport-text-ad');
ga_navEvent('betslip-promo-banner', '.betslip_promo');
ga_navEvent('entry-body-text-advert', '#betnow-uk-widget');
ga_navEvent('betting-copy', '.betting-copy');
ga_navEvent('recommended-bets', '.recommended_bets');
ga_navEvent('racecard-widget', '.race_entry');
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"76faa368c8d40629","token":"d048f65d27954a24aa6b1d7d2ddcb256","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>
