<!doctype html>
<html lang="en" class="no-js">
<head>
<meta charset="utf-8">
<title>Horse Racing Tips: Rhys Williams’ NAP is a sprinter at Dundalk</title>
<link rel="preconnect" href="//betting.cdnppb.net" crossorigin>
<link rel="preconnect" href="//www.googletagmanager.com" crossorigin>
<link rel="preconnect" href="//ajax.googleapis.com" crossorigin>
<link rel="preconnect" href="//www.google-analytics.com" crossorigin>
<link rel="preconnect" href="//connect.facebook.com" crossorigin>
<link rel="preconnect" href="//servedby.flashtalking.com" crossorigin>
<link rel="preconnect" href="//cdn-ukwest.onetrust.com" crossorigin>
<link rel="preconnect" href="//s0.2mdn.net" crossorigin>
<link rel="preload" href="//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js" as="script">
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/Medium/NotoSans-Medium.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/Bold/NotoSans-Bold.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/BoldItalic/NotoSans-BoldItalic.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/ExtraBold/NotoSans-ExtraBold.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/ExtraBoldItalic/NotoSans-ExtraBoldItalic.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/betfair-icon.svg" as="image"> <link rel="preload" href="//betting.cdnppb.net/_v2/img/backgrounds/bf-triangle-down.png" as="image">
<link rel="preload" href="//betting.cdnppb.net/_v2/img/backgrounds/bf-triangle-up.png" as="image">
<link rel="preload" href="//betting.cdnppb.net/_v2/img/spritesheets/icons-v2.svg" as="image"> <link rel="preload" href="//betting.cdnppb.net/_v2/bf.css?v=5343a3ae0a18c3110e1b1a12829eca68" as="style">
<link rel="preload" href="//betting.cdnppb.net/_v2/bf-v2-body.js?v=99965be3e295ccead1d77810e05883da" as="script">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#FFB80C">
<meta name="description" content="Rhys Williams struck with a 16/1 NAP yesterday and is back today with a sole selection at Dundalk.">
<meta name="keywords" content="<!-- meta_keywords -->">
<link rel="canonical" href="https://betting.betfair.com/horse-racing/horseracing-tips/horse-racing-tips-rhys-williams-nap-is-a-sprinter-at-dundalk-230922-1066.html">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BetfairExchange">
<meta name="twitter:creator" content="@BetfairExchange">
<meta name="twitter:title" content="Horse Racing Tips: Rhys Williams&#039; NAP is a sprinter at Dundalk">
<meta name="twitter:description" content="Rhys Williams struck with a 16/1 NAP yesterday and is back today with a sole selection at Dundalk.">
<meta name="twitter:image" content="https://betting.cdnppb.net/horse-racing/9388778ea27f458ff5f5449ce4e0f4d23e859ed0.jpg">
<meta property="og:url" content="https://betting.betfair.com/horse-racing/horseracing-tips/horse-racing-tips-rhys-williams-nap-is-a-sprinter-at-dundalk-230922-1066.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Horse Racing Tips: Rhys Williams&#039; NAP is a sprinter at Dundalk" />
<meta property="og:description" content="Rhys Williams struck with a 16/1 NAP yesterday and is back today with a sole selection at Dundalk." />
<meta property="og:image" content="https://betting.cdnppb.net/horse-racing/9388778ea27f458ff5f5449ce4e0f4d23e859ed0.956x538.jpg" />
<meta property="og:mainEntityOfPage" content="https://betting.betfair.com/horse-racing/horseracing-tips/horse-racing-tips-rhys-williams-nap-is-a-sprinter-at-dundalk-230922-1066.html" />
<meta property="og:dateModified" content="2022-09-23T11:32:00+01:00" />
<meta name="original-source" content="https://betting.betfair.com/horse-racing/horseracing-tips/horse-racing-tips-rhys-williams-nap-is-a-sprinter-at-dundalk-230922-1066.html">
<link rel="amphtml" href="https://betting.betfair.com/horse-racing/horseracing-tips/horse-racing-tips-rhys-williams-nap-is-a-sprinter-at-dundalk-230922-1066.html?amp=1">
<link rel="alternate" type="application/rss+xml" title="UK RSS" href="https://betting.betfair.com/index.xml" /><link rel="alternate" type="application/rss+xml" title="Horse Racing Tips and Predictions RSS" href="https://betting.betfair.com/horse-racing/index.xml" /><link rel="alternate" type="application/rss+xml" title="Horse Racing Tips RSS" href="https://betting.betfair.com/horse-racing/horseracing-tips/index.xml" /> <link rel="shortcut icon" href="//betting.cdnppb.net/_v2/img/app-icons/favicon.ico">
<link rel="apple-touch-icon" sizes="76x76" href="//betting.cdnppb.net/_v2/img/app-icons/76.png">
<link rel="apple-touch-icon" sizes="120x120" href="//betting.cdnppb.net/_v2/img/app-icons/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="//betting.cdnppb.net/_v2/img/app-icons/152.png">
<link rel="apple-touch-icon" sizes="180x180" href="//betting.cdnppb.net/_v2/img/app-icons/180.png">
<script>
  document.documentElement.className = document.documentElement.className.replace('no-js', 'js');
  var isBig = (screen.width >= 768) ? true : false;
  var ASSET_DOMAIN = 'betting.cdnppb.net';
  var ui = {
    menu_text: '<!-- menu_text -->'
  };
  var contextual_info = '{"blog_name":"Horse Racing Tips and Predictions","category_label":"Horse Racing Tips","market_id":"https:\/\/www.betfair.com\/sport\/horse-racing\/meeting?eventId=31766504&raceTime=1663952400000&dayToSearch=20220923&marketId=924.326436319","entry_title":"Horse Racing Tips: Rhys Williams\u0027 NAP is a sprinter at Dundalk"}';
</script>
<script>

  // Usage: ga_pageLoad('property', 'locale', 'jurisdiction', 'platform', 'product_key')

  window.getCookie = function (name) {
    var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
    if (match) return match[2];
  };

	function ga_pageLoad(property, locale, jurisdiction, platform, product_key, vertical) {
		if (typeof product_key === 'undefined') {
			product_key = 'bf';
		}

		if (typeof vertical === 'undefined') {
			vertical = 'exchange';
		}

    var product = [product_key, 'blog', locale, platform].join(' ');
    
    // Oritentation
    var orientation = 'desktop';
		if (platform != 'desktop') {
			orientation = (window.matchMedia("(orientation: portrait)").matches ? 'portrait' : 'landscape');
		}

    // Reg status
    var reg_status = 'unregistered', 
				bsfd_st = '',
				bsfd = getCookie('bsfd');
		if (bsfd) {
    	bsfd_st = bsfd.substring(bsfd.indexOf('|') + 1);
		}

    switch (bsfd_st) {
      case 'reg':
        reg_status = 'returning registered';
        break;
      case 'p':
        reg_status = 'new prospect';
        break;
      case 'rp':
        reg_status = 'returning';
        break;
      default:
        reg_status = 'unregistered';
    }

    // Payload
		window.dataLayer = window.dataLayer || [];
		dataLayer.push({
			'event': 'ga_pageLoad',
			'ga_target_property': property,
			'acc_id': null,
			'vertical': vertical,
			'product': product,
			'locale': locale,
			'reg_status': reg_status,
			'login_status': "logged out",
			'jurisdiction': jurisdiction,
			'orientation': orientation,
			'app_id': null,
			'rfr': getCookie('rfr'),
			'pid': getCookie('pid'),
			'ttp': getCookie('ttp'),
			'bid': getCookie('bid'),
			'promo_code': getCookie('promotionCode'),
			'clkid': getCookie('clkID'),
			'sid': getCookie('sid'),
			'StickyTags': getCookie('StickyTags'),
			'TrackingTags': getCookie('TrackingTags'),
			'brand': product_key,
			'vid': getCookie('vid')
		});
	};
</script> <link rel="stylesheet" href="//betting.cdnppb.net/_v2/bf.css?v=5343a3ae0a18c3110e1b1a12829eca68" /> <script src="//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<script src="//betting.cdnppb.net/_v2/bf-v2-body.js?v=99965be3e295ccead1d77810e05883da"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P32JX6');</script>

<link rel="manifest" href="/manifest.json">
<meta name="apple-itunes-app" content="app-id=1084818519" />
<meta property="fb:app_id" content="1993283457561753" />
<meta property="fb:pages" content="106600595002" />
<meta property="fb:admins" content="adam.baylis" />
<meta property="fb:admins" content="joe.dyer.9250" />
<meta property="fb:admins" content="michael.norman.543" />
<meta name="google-site-verification" content="2WO_m3dA936nmysauyp7GaqR63a-qUMcxv8lwa-eQy0" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-43334570-1', 'betfair.com');

// Mobile only exchange
if (!isBig) {
  ga('create', 'UA-43334570-2', 'betfair.com', 'mobile');
}

// create the dataLayer array
window.dataLayer = window.dataLayer || []

// start additional code. ensure dataLayer code is above this
ga(function(tracker) {

  // Grab a reference to the default sendHitTask function.
  var originalSendHitTask = tracker.get('sendHitTask');

function getPayloadObject(payload) {
    var match,
        pl     = /\+/g,  // Regex for replacing addition symbol with a space
        search = /([^&=]+)=?([^&]*)/g,
        decode = function (s) { return decodeURIComponent(s.replace(pl, " ")); },
        query  = payload;

    var urlParams = {};
    while (match = search.exec(query))
       urlParams[decode(match[1])] = decode(match[2]);

    return urlParams;
};

  // Modifies sendHitTask to send a copy of the request to window.dataLayer

  tracker.set('sendHitTask', function(model) {
    // sending the normal request to www.google-analytics.com/collect.
    originalSendHitTask(model);

    // sending the payload to the datalayer
    var payload = model.get('hitPayload');
    var payloadObject = getPayloadObject(payload)

    payloadObject.event = payloadObject.t == 'event' ? 'googleAnalyticsEvent' : 'googleAnalyticsPageview';
    window.dataLayer.push(payloadObject);
  });
});

// send pageview
ga('send', 'pageview');

if (!isBig) {
  ga('mobile.send', 'pageview');
}
</script>
<script>
// GA Page Load UK
if (isBig) {
  ga_pageLoad('UA-43334570-1', 'en', 'international', 'desktop');
} else {
  ga_pageLoad('UA-43334570-2', 'en', 'international', 'mobile web');
}
</script>
<script type="text/javascript">
    window._vis_opt_queue = window._vis_opt_queue || [], _vis_counter = 0;
    _vis_opt_queue.push(function() {
        try {
            if(!_vis_counter) {
                var _vis_data = "",_vis_combination,_vis_id,_vis_l=0;
                for(;_vis_l<_vwo_exp_ids.length;_vis_l++) {
                    _vis_id = _vwo_exp_ids[_vis_l];
                    if(_vwo_exp[_vis_id].ready) {
                        _vis_combination = _vis_opt_readCookie('_vis_opt_exp_'+_vis_id+'_combi');
                        if(typeof(_vwo_exp[_vis_id].combination_chosen) != "undefined")
                            _vis_combination = _vwo_exp[_vis_id].combination_chosen;
                        if(typeof(_vwo_exp[_vis_id].comb_n[_vis_combination]) != "undefined") {
                            _vis_data += 'VWOTestID-'+_vis_id + "=" + _vwo_exp[_vis_id].comb_n[_vis_combination] + "|";
                            _vis_counter++;
                        }
                    }
                }
                // Use the _vis_data object created above to fetch the data,
                // key of the object is the Test ID and the value is Variation Name
                if(_vis_counter) {
                    vwo_$(function() {
                        window.ga("set", "dimension25", _vis_data);
                        window.ga('send', 'event', 'VWO', 'Custom', {'nonInteraction': 1});
                    });
                }
            }
        }
        catch(err) {};
    });

</script>
</head>
<body id="entry" class="entry">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P32JX6" height="0" width="0" style="display:none;visibility:hidden"></iframe</noscript>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v12.0&appId=<!-- fb_comments_id -->&autoLogAppEvents=1" nonce="AFTyuEPM"></script>
<div class="layout" style="background-color:#FBFBFB">
<div class="layout__mobile_advert">
</div>

<header class="layout__header">
<nav id="services_navigation">
<ul class="services_nav">
<li class="services_nav__item">
<a href="https://betting.betfair.com">Betting.Betfair
</a></li>
<li class="services_nav__item">
 <a href="https://betting.betfair.com/podcasts/">Podcasts
</a></li>
<li class="services_nav__item">
<a href="https://www.betfair.com/sport/">Betfair Sportsbook
</a></li>
<li class="services_nav__item">
<a href="https://betting.betfair.com/how-to-use-betfair-exchange/">Exchange How-to
</a></li>
<li class="services_nav__item">
<a href="https://www.betfair.com/exchange/plus/">Betfair Exchange
</a></li>
<li class="services_nav__item">
<a href="https://responsiblegambling.betfair.com/">Safer Gambling
</a></li>
<li class="services_nav__item" style="margin-left: auto;"><a href="https://register.betfair.com/account/registration?product=CIDF9QtQsFYf223X&amp;returnURL=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-nap-is-a-sprinter-at-dundalk-230922-1066.html">Join</a></li>
<li class="services_nav__item"><a href="https://identitysso.betfair.com/view/login?product=CIDF9QtQsFYf223X&amp;url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-nap-is-a-sprinter-at-dundalk-230922-1066.html">Log in</a></li>
<li class="services_nav__item services_nav__item--toggle"><a class="full_nav_link" href="#full_navigation"><span>Menu</span></a></li>
</ul>
</nav> <div class="header">
<a class="header__logo" href="https://betting.betfair.com/">
<p style="position: static; top: 0; left: 0; margin: 0;"><img src="https://betting.betfair.com/images/bettingbetfairlogoblack.png" alt="Betting.Betfair" width="200" height="24"></p>
<p>Betting.Betfair</p>
</a>
<div class="header__nav">
<nav class="main_navigation">
<ul class="menu">
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/football/">Football</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Football</h4>
<ul>
<li>
<a href="https://betting.betfair.com/football/uefa-nations-league/italy-v-england-tips-harry-kane-drives-this-71-bet-builder-200922-1171.html">Italy v England: Harry Kane drives this 7/1 Bet Builder</a>
</li>
<li>
<a href="https://betting.betfair.com/football/uefa-nations-league/nations-league-tips-hungary-can-score-in-germany-210922-629.html">Friday Nations League Tips: Hungary can score in Germany</a>
</li>
<li>
<a href="https://betting.betfair.com/football/premier-league/patrice-evra-exclusive-my-big-manchester-united-moments-210922-1183.html">Patrice Evra Exclusive: My big Manchester United moments</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Football</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/football/football-tips/">Football Tips</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/premier-league/">English Premier League</a>
</li>
 <li class="">
<a href="https://betting.betfair.com/football/uefa-nations-league/">UEFA Nations League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/champions-league/">UEFA Champions League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/championship/">EFL Championship</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/english-football-league/">EFL League One & League Two</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/spanish-football/">Spanish LaLiga</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/italian-football/">Italian Serie A</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/german-football/">German Bundesliga</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/french-football/">French Ligue 1</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/world-cup-2022/">FIFA World Cup 2022</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item menu__item--active">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/horse-racing/">Horse Racing</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Horse Racing</h4>
<ul>
<li>
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/betfair-podcasts-listen-to-this-weeks-episodes-3-230922-204.html">Betfair Podcasts: Listen to this week's episodes</a>
</li>
<li>
<a href="https://betting.betfair.com/horse-racing/itv-races/saturday-racing-tips-read-about-tony-calvins-four-double-priced-selections-230922-166.html">Saturday Racing Tips: Tony Calvin lines up four double priced selections</a>
</li>
<li>
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/horse-racing-tips-jim-being-supported-to-strike-goldie-with-yaaser-230922-200.html">Friday's Most Backed: Jim being supported to strike Goldie with Yaaser</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Horse Racing</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/">Horse Racing Tips</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/daily-racing-news/">Daily Racing News</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/itv-races/">ITV Races - Tony Calvin</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/kevin-blake-1/">Kevin Blake</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/ryan-moore/">Ryan Moore</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/paul-nicholls/">Paul Nicholls</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/bets-of-the-day/">Bets of the Day</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/daily-racing-multiple/">Daily Racing Multiple</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/ante-post/">Ante-Post</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/cricket/">Cricket</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Cricket</h4>
<ul>
<li>
<a href="https://betting.betfair.com/cricket/cricket-tips/pakistan-v-england-third-t20-tips-another-karachi-cracker-in-store-220922-194.html">Pakistan v England Third T20 Tips: Another Karachi cracker in store </a>
</li>
<li>
<a href="https://betting.betfair.com/cricket/cricket-tips/india-v-australia-second-t20-tips-dicey-track-coudl-let-in-aussies-again-210922-194.html">India v Australia Second T20 Tips: Dicey track could let in Aussies again</a>
</li>
<li>
<a href="https://betting.betfair.com/cricket/cricket-tips/india-v-australia-second-t20-player-tips-wade-and-sky-fit-the-bill-210922-194.html">India v Australia Second T20 Player Tips: Wade and Sky fit the bill</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Cricket</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/cricket/cricket-tips/">Cricket Tips</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/indian-premier-league---ipl/">Indian Premier League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/pakistan-super-league/">Pakistan Super League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/big-bash/">Big Bash</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/england-cricket/">England</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/australia-cricket/">Australia</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/india-cricket/">India</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/new-zealand-cricket/">New Zealand</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/south-africa-cricket/">South Africa</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/pakistan-cricket/">Pakistan</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/sri-lanka-cricket/">Sri Lanka</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/multiples/">Multiples Tips</a>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/tennis/">Tennis</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Tennis</h4>
<ul>
<li>
<a href="https://betting.betfair.com/tennis/tennis-tips/atp-metz-tips-inconsistent-korda-too-short-against-streaky-sonego-230922-169.html">ATP Metz Tips: Inconsistent Korda too short against streaky Sonego</a>
</li>
<li>
<a href="https://betting.betfair.com/tennis/tennis-tips/tennis-tips-why-roger-federers-retirement-is-opportunity-for-punters-220922-272.html">Tennis Tips: Why Roger Federer's retirement is an opportunity for punters</a>
</li>
<li>
<a href="https://betting.betfair.com/tennis/tennis-tips/atp-metz-tips-rinderknech-too-short-against-basilashvili-210922-169.html">ATP Metz Tips: Rinderknech too short against Basilashvili</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Tennis</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/tennis/australian-open-betting/">Australian Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/french-open-betting/">French Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/wimbledon/">Wimbledon</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/us-open/">US Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/events/">Events</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/atp-tour-finals-betting/">ATP Tour Finals</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/davis-cup-betting/">Davis Cup</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/golf/">Golf</a>
 <nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Golf</h4>
<ul>
<li>
<a href="https://betting.betfair.com/golf/the-punter/the-punters-in-play-open-de-france-tips-rasmus-roars-to-the-front-in-paris-220922-167.html">The Punter's In-Play Blog: Rasmus roars to the front in Paris</a>
</li>
<li>
<a href="https://betting.betfair.com/golf/golf-bets/golf-tips-best-bets-for-open-de-france-and-presidents-cup-200922-204.html">Golf Tips: Best bets for Open de France and Presidents Cup</a>
</li>
<li>
<a href="https://betting.betfair.com/golf/golf-bets/presidents-cup-2022-dave-tindalls-best-bets-for-quail-hollow-190922-719.html">Presidents Cup 2022: Dave Tindall's best bets for Quail Hollow</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Golf</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/golf/the-punter/">The Punter</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/golf-bets/">Golf Bets</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/european-tour/">DP World Tour</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/pga-tour/">PGA Tour</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/golf-form-guide/">Golf Form Guide</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/us-masters/">US Masters</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/the-open/">The Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/us-open/">US Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/us-pga-championship/">US PGA Championship</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/ryder-cup/">Ryder Cup</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/politics/">Politics</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Politics</h4>
<ul>
<li>
<a href="https://betting.betfair.com/politics/uk-politics/politics-live-the-latest-odds-moves-tips-and-analysis-on-betfairs-politics-markets-110122-171.html">Politics Live: Labour now clear favourites to win next election</a>
</li>
<li>
<a href="https://betting.betfair.com/politics/general-politics-betting/will-italy-leave-the-eu-italian-election-odds-italy-favourite-to-be-next-country-to-leave-eu-200922-204.html">Italian Election: Italy favourite to be next country to leave EU</a>
</li>
<li>
<a href="https://betting.betfair.com/politics/uk-politics/uk-politics-is-liz-truss-being-prematurely-written-off-060922-171.html">UK Politics: Is Liz Truss being prematurely written off?</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Politics</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/politics/us-politics/">US Politics</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/brexit/">Brexit</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/uk-politics/">UK Politics</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/general-election/">General Election</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/general-politics-betting/">General Politics Betting</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/french-politics/">French Politics</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/specials/">Specials</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Specials</h4>
<ul>
<li>
<a href="https://betting.betfair.com/specials/strictly-come-dancing/strictly-come-dancing-2022-odds-fleur-east-and-helen-skelton-favourites-ahead-of-launch-show-220922-204.html">Strictly 2022: Fleur East and Helen Skelton favourites before launch</a>
</li>
<li>
<a href="https://betting.betfair.com/specials/mercury-music-prize/mercury-music-prize-2022-betting-tips-and-odds-sam-fender-is-worth-a-play-at-12-1-070922-204.html">Mercury Music Prize 2022: Sam Fender worth a play at 12/1</a>
</li>
<li>
<a href="https://betting.betfair.com/specials/strictly-come-dancing/strictly-come-dancing-2022-betting-odds-fleur-east-early-favourite-for-glitterball-glory-160822-204.html">Strictly 2022 Betting Odds: Fleur East early favourite for glitterball glory</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Specials</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/specials/spoty/">Sports Personality of the Year</a>
</li>
<li class="">
<a href="https://betting.betfair.com/specials/eurovision-song-contest/">Eurovision Song Contest</a>
</li>
<li class="">
<a href="https://betting.betfair.com/specials/oscars/">Oscars</a>
</li>
<li class="">
<a href="https://betting.betfair.com/specials/strictly-come-dancing/">Strictly Come Dancing</a>
</li>
<li class="">
<a href="https://betting.betfair.com/specials/im-a-celebrity/">I'm a Celebrity</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/us-sports/nfl/">NFL</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured NFL</h4>
<ul>
<li>
<a href="https://betting.betfair.com/us-sports/nfl/nfl-week-3-tips-back-browns-running-backs-to-blunt-steelers-220922-1063.html">NFL Week 3 Tips: Back Browns running backs to blunt Steelers</a>
</li>
<li>
<a href="https://betting.betfair.com/us-sports/nfl/nfl-week-2-tips-bradys-bucs-to-strugle-against-saints-140922-1063.html">NFL Week 2 Tips: Brady's Bucs to struggle against Saints</a>
</li>
<li>
<a href="https://betting.betfair.com/us-sports/nfl/nfl-week-1-tips-rams-to-edge-bills-in-big-kick-off-080922-1063.html">NFL Week 1 Tips: Rams to edge Bills in big kick-off</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More NFL</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/us-sports/nfl/super-bowl/">Super Bowl Tips</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/betting/">Other Sports</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Other Sports</h4>
<ul>
<li>
<a href="https://betting.betfair.com/betting/boxing/joe-joyce-v-joseph-parker-tips-juggernauts-power-key-to-a-3-1-knockout-victory-220922-746.html">Joe Joyce v Joseph Parker: Juggernaut's power key to a 3/1 knockout victory</a>
</li>
<li>
<a href="https://betting.betfair.com/betting/boxing/saul-alvarez-v-gennady-golovkin-iii-tips-canelo-to-settle-the-score-once-and-for-all-150922-746.html">Saul Alvarez v Gennady Golovkin III: Canelo to settle the score once and for all</a>
</li>
<li>
<a href="https://betting.betfair.com/betting/boxing/tyson-fury-v-anthony-joshua-gypsy-king-310-for-victory-as-all-british-showdown-moves-closer-130922-200.html">Tyson Fury v Anthony Joshua: Gypsy King 3/10 for victory as all-British showdown moves closer</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Other Sports</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/betting/athletics/">Athletics</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/gaa-1/">GAA-1</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/boxing/">Boxing</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/darts/">Darts</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/esports/">eSports</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/ufc/">UFC</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
</ul>
</nav>
<nav class="main_navigation main_navigation--search">
<a class="main_navigation__search_toggle" href="#search_form">Search</a>
</nav>
</div>
</div> <nav id="features_navigation">
<ul class="features_navigation">
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/horse-racing/itv-races/">Tony Calvin Tips</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/podcasts/racing-only-bettor/">Racing...Only Bettor</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/horse-racing/bets-of-the-day/rhys-williams/">Rhys Williams Tips</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/horse-racing/daily-racing-multiple/">Daily Racing Multiple</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/horse-racing/daily-racing-news/">Today&#039;s Racing News</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/horse-racing/results/">Racing Results &amp; Replays</a>
</li>
</ul>
</nav>
</header>
<div class="takeover_adverts">
<div class="takeover_adverts__main">
</div>
<div class="takeover_adverts__left">
<div class="widget-context widget-context--full" data-context="full">
<div class="ft_async_tag">
<img src="data:image/png,ft" style="display: none" onerror='
        (function(img) {
            window.ftClick = "";
            window.ftExpTrack_6702647 = "";
            window.ftX = "";
            window.ftY = "";
            window.ftZ = "";
            window.ftOBA = 1;
            window.ftContent = "";
            window.ftCustom = "";
            window.ft120x600_OOBclickTrack = "";
            window.ftRandom = Math.random()*1000000;
            window.ftClick_6702647 = ftClick;

            if(typeof(ft_referrer)=="undefined"){window.ft_referrer=(function(){var r="";if(window==top){r=window.location.href;}else{try{r=window.parent.location.href;}catch(e){}r=(r)?r:document.referrer;}while(encodeURIComponent(r).length>1000){r=r.substring(0,r.length-1);}return r;}());}
            var ftDomain = (window==top)?"":(function(){var d=document.referrer,h=(d)?d.match("(?::q/q/)+([qw-]+(q.[qw-]+)+)(q/)?".replace(/q/g,decodeURIComponent("%"+"5C")))[1]:"";return (h&&h!=location.host)?"&ft_ifb=1&ft_domain="+encodeURIComponent(h):"";}());
            var ftV_6702647={pID:"6702647",width:"120",height:"600",params:{ftx:window.ftX,fty:window.ftY,ftadz:window.ftZ,ftscw:window.ftContent,ft_custom:window.ftCustom,ft_id:window.ftID||"",ft_idEnabled:window.ftIDEnabled||"",ftOBA:window.ftOBA,ft_domain:((ftDomain||"").match(RegExp("&ft_domain=([^&$]+)","i"))||["",""])[1],ft_ifb:((ftDomain||"").match(RegExp("&ft_ifb=([^&$]+)","i"))||["",""])[1],ft_agentEnv:window.mraid||window.ormma?"1":"0",ft_referrer:encodeURIComponent(window.ft_referrer),gdpr:"${GDPR}",gdpr_consent:"${GDPR_CONSENT_78}",us_privacy:"${US_PRIVACY}",cachebuster:window.ftRandom},winVars:{ftClick_6702647:window.ftClick_6702647,ftExpTrack_6702647:window.ftExpTrack_6702647,ft120x600_OOBclickTrack:window.ft120x600_OOBclickTrack},DTimeout:1E3,GTimeout:1E3},
            ftPProc=function(d){var c=this;d=JSON.parse(JSON.stringify(d));var f=[],l=function(a,b){b="undefined"===typeof b||isNaN(b)?1:parseInt(b,10);a=a||"";for(var e=0<=b?b:0;e--;)a=encodeURIComponent(a);return a},h=function(a){a=a.constructor==Array?a:[];for(var b=0;b<a.length;b++){var e=a[b].t&&"w"==a[b].t?"winVars":"params",c=d[e][a[b].p],g=l(a[b].n||"",a[b].e),h=l(a[b].v||"",a[b].e);g=(g?g+":":"")+h;""!==g&&(c="undefined"===typeof c||""===c||"o"===a[b].m?"":c+";",d[e][a[b].p]=c+g)}a=!0;for(b=0;b<f.length;b++)if(!f[b].deployed){a=!1;break}a&&k()},k=function(){k=function(){};deployTag()};c.getVars=function(a){return JSON.parse(JSON.stringify(a?"string"===typeof a&&"undefined"!==typeof d[a]?d[a]:{}:d))};c.getSrcString=function(){var a=c.getVars("params"),b=[],e;for(e in a)a.hasOwnProperty(e)&&"undefined"!==typeof a[e]&&""!==a[e]&&b.push(e+"="+a[e]);return b.join("&")};c.deployWinVars=function(){var a=c.getVars("winVars"),b;for(b in a)a.hasOwnProperty(b)&&"undefined"!==typeof a[b]&&(window[b]=a[b])};c.addPProc=function(a){a.deployed=!1;f.push(a)};c.init=function(){d.v=5;var a=[];0===f.length?k():(f.forEach(function(b){a.push(b.id);b.timeout=parseInt(isNaN(b.timeout)?d.DTimeout:b.timeout,10);b.timer=setTimeout(function(){var a={};clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))},b.timeout||d.DTimeout);b.deploy(c.getVars(),function(a){clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))})}),window["ftPPIDs_"+d.pID]=d.v+";"+a.join(","))}},ft6702647PP = new ftPProc(ftV_6702647);
            
            var deployTag = function(){deployTag = function(){};clearTimeout(gTimer);ft6702647PP.deployWinVars();
                var ftTag = document.createElement("script");
                ftTag.id = "ft_servedby_6702647";
                ftTag.src = "https://servedby.flashtalking.com/imp/1/126954;6702647;201;jsappend;BettingBetfair;BFUKIBettingBetfairDesktopSportsBrandPremiumPopBetBuilder120x600LEFT/?"+ft6702647PP.getSrcString();
                ftTag.name = "ftscript_120x600";
                img.parentNode.insertBefore(ftTag, img.nextSibling);
            },gTimer = setTimeout(function(){clearTimeout(gTimer);deployTag();},ftV_6702647.GTimeout);ft6702647PP.init();
        })(this);
    '>
</div>
</div>
</div>
<div class="takeover_adverts__right">
<div class="widget-context widget-context--full" data-context="full">
<div class="ft_async_tag">
<img src="data:image/png,ft" style="display: none" onerror='
        (function(img) {
            window.ftClick = "";
            window.ftExpTrack_6702646 = "";
            window.ftX = "";
            window.ftY = "";
            window.ftZ = "";
            window.ftOBA = 1;
            window.ftContent = "";
            window.ftCustom = "";
            window.ft120x600_OOBclickTrack = "";
            window.ftRandom = Math.random()*1000000;
            window.ftClick_6702646 = ftClick;

            if(typeof(ft_referrer)=="undefined"){window.ft_referrer=(function(){var r="";if(window==top){r=window.location.href;}else{try{r=window.parent.location.href;}catch(e){}r=(r)?r:document.referrer;}while(encodeURIComponent(r).length>1000){r=r.substring(0,r.length-1);}return r;}());}
            var ftDomain = (window==top)?"":(function(){var d=document.referrer,h=(d)?d.match("(?::q/q/)+([qw-]+(q.[qw-]+)+)(q/)?".replace(/q/g,decodeURIComponent("%"+"5C")))[1]:"";return (h&&h!=location.host)?"&ft_ifb=1&ft_domain="+encodeURIComponent(h):"";}());
            var ftV_6702646={pID:"6702646",width:"120",height:"600",params:{ftx:window.ftX,fty:window.ftY,ftadz:window.ftZ,ftscw:window.ftContent,ft_custom:window.ftCustom,ft_id:window.ftID||"",ft_idEnabled:window.ftIDEnabled||"",ftOBA:window.ftOBA,ft_domain:((ftDomain||"").match(RegExp("&ft_domain=([^&$]+)","i"))||["",""])[1],ft_ifb:((ftDomain||"").match(RegExp("&ft_ifb=([^&$]+)","i"))||["",""])[1],ft_agentEnv:window.mraid||window.ormma?"1":"0",ft_referrer:encodeURIComponent(window.ft_referrer),gdpr:"${GDPR}",gdpr_consent:"${GDPR_CONSENT_78}",us_privacy:"${US_PRIVACY}",cachebuster:window.ftRandom},winVars:{ftClick_6702646:window.ftClick_6702646,ftExpTrack_6702646:window.ftExpTrack_6702646,ft120x600_OOBclickTrack:window.ft120x600_OOBclickTrack},DTimeout:1E3,GTimeout:1E3},
            ftPProc=function(d){var c=this;d=JSON.parse(JSON.stringify(d));var f=[],l=function(a,b){b="undefined"===typeof b||isNaN(b)?1:parseInt(b,10);a=a||"";for(var e=0<=b?b:0;e--;)a=encodeURIComponent(a);return a},h=function(a){a=a.constructor==Array?a:[];for(var b=0;b<a.length;b++){var e=a[b].t&&"w"==a[b].t?"winVars":"params",c=d[e][a[b].p],g=l(a[b].n||"",a[b].e),h=l(a[b].v||"",a[b].e);g=(g?g+":":"")+h;""!==g&&(c="undefined"===typeof c||""===c||"o"===a[b].m?"":c+";",d[e][a[b].p]=c+g)}a=!0;for(b=0;b<f.length;b++)if(!f[b].deployed){a=!1;break}a&&k()},k=function(){k=function(){};deployTag()};c.getVars=function(a){return JSON.parse(JSON.stringify(a?"string"===typeof a&&"undefined"!==typeof d[a]?d[a]:{}:d))};c.getSrcString=function(){var a=c.getVars("params"),b=[],e;for(e in a)a.hasOwnProperty(e)&&"undefined"!==typeof a[e]&&""!==a[e]&&b.push(e+"="+a[e]);return b.join("&")};c.deployWinVars=function(){var a=c.getVars("winVars"),b;for(b in a)a.hasOwnProperty(b)&&"undefined"!==typeof a[b]&&(window[b]=a[b])};c.addPProc=function(a){a.deployed=!1;f.push(a)};c.init=function(){d.v=5;var a=[];0===f.length?k():(f.forEach(function(b){a.push(b.id);b.timeout=parseInt(isNaN(b.timeout)?d.DTimeout:b.timeout,10);b.timer=setTimeout(function(){var a={};clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))},b.timeout||d.DTimeout);b.deploy(c.getVars(),function(a){clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))})}),window["ftPPIDs_"+d.pID]=d.v+";"+a.join(","))}},ft6702646PP = new ftPProc(ftV_6702646);
            
            var deployTag = function(){deployTag = function(){};clearTimeout(gTimer);ft6702646PP.deployWinVars();
                var ftTag = document.createElement("script");
                ftTag.id = "ft_servedby_6702646";
                ftTag.src = "https://servedby.flashtalking.com/imp/1/126954;6702646;201;jsappend;BettingBetfair;BFUKIBettingBetfairDesktopSportsBrandPremiumPopBetBuilder120x600RIGHT/?"+ft6702646PP.getSrcString();
                ftTag.name = "ftscript_120x600";
                img.parentNode.insertBefore(ftTag, img.nextSibling);
            },gTimer = setTimeout(function(){clearTimeout(gTimer);deployTag();},ftV_6702646.GTimeout);ft6702646PP.init();
        })(this);
    '>
</div>
</div>
</div>
</div>

<main class="layout__main layout__main--padding">
<div class="features_nav_carousel">
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/horse-racing/itv-races/" style="background-image: url('//betting.cdnppb.net/Copy of 1280x720_TONY_CALVIN.178x100.png');">
<div><h4>Tony Calvin Tips</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/podcasts/racing-only-bettor/" style="background-image: url('//betting.cdnppb.net/Thumbnail_RacingOnlyBettor_16x9 copyv2.220x124.png');">
<div><h4>Racing...Only Bettor</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/horse-racing/bets-of-the-day/rhys-williams/" style="background-image: url('//betting.cdnppb.net/Rhys.220x124.jpg');">
<div><h4>Rhys Williams Tips</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/horse-racing/daily-racing-multiple/" style="background-image: url('//betting.cdnppb.net/Cheltenham two horse finish Strong Glance winning 1280.220x124.jpg');">
<div><h4>Daily Racing Multiple</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/horse-racing/daily-racing-news/" style="background-image: url('//betting.cdnppb.net/Racing Betfair ad.220x147.jpg');">
<div><h4>Today&#039;s Racing News</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/horse-racing/results/" style="background-image: url('//betting.cdnppb.net/Cheltenham-winner-crosses-line-1280.220x124.gif');">
<div><h4>Racing Results &amp; Replays</h4></div>
</a>
</div>
</div>

<header class="entry_header">
<h1 class="entry_header__title">Horse Racing Tips: Rhys Williams&#039; NAP is a sprinter at Dundalk</h1>
<ul class="entry_header__meta">
<li><a href="https://betting.betfair.com/authors/rhys-williams/">Rhys Williams</a></li>
<li><time datetime="2022-09-23">23 September 2022</time></li>
<li>1:30 min read</li>
</ul>
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "Article",
    "headline": "Horse Racing Tips: Rhys Williams&#039; NAP is a sprinter at Dundalk",
    "name": "Horse Racing Tips: Rhys Williams&#039; NAP is a sprinter at Dundalk",
    "description": "Rhys Williams struck with a 16/1 NAP yesterday and is back today with a sole selection at Dundalk.",
    "url": "https://betting.betfair.com/horse-racing/horseracing-tips/horse-racing-tips-rhys-williams-nap-is-a-sprinter-at-dundalk-230922-1066.html",
    "mainEntityOfPage": "https://betting.betfair.com/horse-racing/horseracing-tips/horse-racing-tips-rhys-williams-nap-is-a-sprinter-at-dundalk-230922-1066.html",
    "datePublished": "2022-09-23T11:15:00+01:00",
        "dateModified": "2022-09-23T11:32:00+01:00",
            "thumbnailURL": "https://betting.cdnppb.net/horse-racing/9388778ea27f458ff5f5449ce4e0f4d23e859ed0.320x180.jpg",
        "articleBody": "Rhys Williams struck with a 16/1 NAP yesterday and is back today with a sole selection at Dundalk.  Ran well in a stronger race last time  Dundalk 18:00: Anatoli 1pt e/w 5/1 Anatoli was a winner over C&amp;amp;D on debut and while he&#039;s failed to add to that success since, he showed promise last time on his return to the artificial surface. He raced keenly under restraint in the midfield of the main pack through the first couple of furlongs before settling down and was pushed along entering the home straight. He was switched outside to get a clear run just over a furlong out and kept on while edging right in the closing stages to finish seventh, beaten 2½ lengths. He finished a long way ahead of three of tonight&#039;s rivals and was racing from 3lb out of the handicap in a strong race so a repeat of that performance will give him a good chance in this. He&#039;s also likely to have at least a fairly strong pace to settle off early and close into as there are quite a few who like to lead or race very prominently and he has the benefit of Jamie Powell still being able to claim 2lb in an apprentice race. [raceEntry: https://betting.betfair.com/horse-racing/racecards/23-september-2022/dundalk/207/3/#anatoli] Anatoli has showed a tendency to edge right under pressure which is a concern and he does have an inconsistent profile but I think it could be a case of him being better on the all weather than turf and he has a good chance tonight to build on the promise of his last run. Any 9/2 or bigger appeals.",
            "image": {
      "@type": "ImageObject",
      "url": "https://betting.cdnppb.net/horse-racing/9388778ea27f458ff5f5449ce4e0f4d23e859ed0.jpg",
        "height": 720,
        "width": 1280
          },
        "publisher": {
      "@type": "Organization",
      "name": "Betting.Betfair",
      "logo": {
        "@type": "ImageObject",
        "url": "https://betting.cdnppb.net/_v2/img/betfairlogoblack.png"
      },
      "url": "https://betting.betfair.com/"
    },
    "author": "Rhys Williams"
  }
</script>
</header>
<div class="two_column_layout">
<main class="entry_main">
<div class="entry_img">
<img src="//betting.cdnppb.net/horse-racing/9388778ea27f458ff5f5449ce4e0f4d23e859ed0.728x410.jpg" srcset="//betting.cdnppb.net/horse-racing/9388778ea27f458ff5f5449ce4e0f4d23e859ed0.450x253.jpg 450w,
                       //betting.cdnppb.net/horse-racing/9388778ea27f458ff5f5449ce4e0f4d23e859ed0.600x338.jpg 600w,
                       //betting.cdnppb.net/horse-racing/9388778ea27f458ff5f5449ce4e0f4d23e859ed0.728x410.jpg 728w" alt="Dundalk">
<figcaption class="entry_img__caption">Our racing expert has one selection on Friday</figcaption>
</div>


<div class="entry_actions">
<div>
<a class="button button--dark" href="https://promos.betfair.com/promotion?promoCode=ACQZBGC01B10G30A">Join</a>
</div>
<div>
<a class="button btn--market" data-market_full="https://www.betfair.com/sport/horse-racing/meeting?eventId=31766504&amp;raceTime=1663952400000&amp;dayToSearch=20220923&amp;marketId=924.326436319" data-contextual_info='{"blog_name":"Horse Racing Tips and Predictions","category_label":"Horse Racing Tips","market_id":"https:\/\/www.betfair.com\/sport\/horse-racing\/meeting?eventId=31766504&amp;raceTime=1663952400000&amp;dayToSearch=20220923&amp;marketId=924.326436319","entry_title":"Horse Racing Tips: Rhys Williams\u0027 NAP is a sprinter at Dundalk"}' href="https://www.betfair.com/sport/horse-racing/meeting?eventId=31766504&amp;raceTime=1663952400000&amp;dayToSearch=20220923&amp;marketId=924.326436319">View market</a>
</div>
<div class="entry_actions__social entry_actions__social--twitter">
<a href="https://twitter.com/intent/tweet/?text=Horse%20Racing%20Tips%3A%20Rhys%20Williams%27%20NAP%20is%20a%20sprinter%20at%20Dundalk&url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-nap-is-a-sprinter-at-dundalk-230922-1066.html" target="_blank" title="Twitter"><span class="sprite_icon sprite_icon--twitter">Twitter</span></a>
</div>
<div class="entry_actions__social entry_actions__social--facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-nap-is-a-sprinter-at-dundalk-230922-1066.html" target="_blank" title="Facebook"><span class="sprite_icon sprite_icon--facebook">Facebook</span></a>
</div>
<div class="entry_actions__social entry_actions__social--reddit">
<a href="https://www.reddit.com/submit/?url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-nap-is-a-sprinter-at-dundalk-230922-1066.html" target="_blank" title="Reddit"><span class="sprite_icon sprite_icon--reddit">Reddit</span></a>
</div>
<div class="entry_actions__social entry_actions__social--whatsapp">
<a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-nap-is-a-sprinter-at-dundalk-230922-1066.html" target="_blank" title="WhatsApp"><span class="sprite_icon sprite_icon--whatsapp">WhatsApp</span></a>
</div>
<div class="entry_actions__social entry_actions__social--telegram">
<a href="https://t.me/share/url?url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-nap-is-a-sprinter-at-dundalk-230922-1066.html&text=Horse%20Racing%20Tips%3A%20Rhys%20Williams%27%20NAP%20is%20a%20sprinter%20at%20Dundalk" target="_blank" title="Telegram"><span class="sprite_icon sprite_icon--telegram">Telegram</span></a>
</div>
</div>
<div class="entry_body has-odds">

<div class="entry_body__intro"><p>Rhys Williams struck with a 16/1 NAP yesterday and is back today with a sole selection at Dundalk.</p></div>


<div class="entry_body__content">
<div class="editor">
<h2><h2>Ran well in a stronger race last time</h2><p></p><p><a href="https://www.betfair.com/sport/horse-racing/meeting?eventId=31766504&amp;raceTime=1663952400000&amp;dayToSearch=20220923&amp;marketId=924.326436319" target="_blank" rel="noopener">Dundalk 18:00: Anatoli 1pt e/w 5/1</a></p><p>Anatoli was a winner over C&amp;D on debut and while he's failed to add to that success since, he showed promise last time <strong>on his return to the artificial surface.</strong></p><p>He raced keenly under restraint in the midfield of the main pack through the first couple of furlongs before settling down and was pushed along entering the home straight. He was switched outside to get a clear run just over a furlong out and kept on while edging right in the closing stages to finish seventh, beaten 2½ lengths.</p><p>He finished a long way ahead of three of tonight's rivals and was racing from 3lb out of the handicap in a strong race so a repeat of that performance will give him a good chance in this. <strong>He's also likely to have at least a fairly strong pace to settle off early and close into</strong> as there are quite a few who like to lead or race very prominently and he has the benefit of Jamie Powell still being able to claim 2lb in an apprentice race.</p><p>
<article class="race_entry" id="anatoli">
<div class="horse">
<a href="/horse-racing/racecards/23-september-2022/dundalk/207/3/#anatoli" class="horse__number">
<span>No. <strong>3 (5)</strong></span>
</a>
<h3 class="horse__name">
<a href="/horse-racing/horse/anatoli/000000551236/">Anatoli</a>
</h3>
<figure class="horse__silks">
<img src="https://images.timeform.com/silks/opt/00039817.png" alt="Mr John James Feane silks" width="52px" height="42px" loading="lazy">
</figure>
</div>
<div class="market_odds">
<div class="market_odds__sbk">
<abbr title="Sportsbook">SBK</abbr><a href="https://www.betfair.com/sport/horse-racing?eventId=31766504&amp;bssId=5147380&amp;action=addAffiliateSelection&amp;bsmId=924.326436319&amp;modules=betslip&amp;raceTime=1663952400000">15/4</a>
</div>
<div class="market_odds__exc">
<abbr title="Exchange">EXC</abbr><a href="https://www.betfair.com/exchange/plus/horse-racing/market/1.203761974">4.6</a>
</div>
</div>
<ul class="horse_extended">
<li class="horse_extended__trainer"><em>Trainer:</em> <a href="/horse-racing/trainer/j-j-feane-ireland/000000051454/">J. J. Feane, Ireland</a></li>
<li class="horse_extended__jockey"><em>Jockey:</em> <a href="/horse-racing/jockey/j-a-powell/000000018942/">J. A. Powell</a></li>
<li class="horse_extended__age"><em>Age:</em> 3</li>
<li class="horse_extended__weight"><em>Weight:</em> 10st 0lbs</li>
<li class="horse_extended__isp"><em>OR:</em> 74</li>
</ul>
</article>
</p><p>Anatoli has <strong>showed a tendency to edge right under pressure</strong> which is a concern and he does have an inconsistent profile but I think it could be a case of him being better on the all weather than turf and he has a good chance tonight to build on the promise of his last run. Any 9/2 or bigger appeals.</p></h2>
</div>
</div>

<section class="betting_copy">
<div class="editor">
<h2>RHYS’ PROFIT/LOSS 2022</h2>
<p>Staked: 262.00pts<p>Returned: 380.78pts</p><p>P/L: +118.78pts</p></p>
</div>
</section>
<section class="betting_copy">
<div class="editor">
<h2 class="promo-name bf-sportsbook" data-qa="promo-name">Boost your odds on racing any day this week</h2>
<p><span>Sportsbook Exclusive. Max stake per token is £25. Must be used on Horse Racing or Greyhound market. <a href="https://promos.betfair.com/promotion?promoCode=mbshrexc150922a">T&amp;Cs apply</a>.</span></p>
<p></p>

</div>
</section>



<div class="recommended_bets betslip_goto auto_banners" data-banner_cta="Join">
<h3>Recommended bets</h3>
<div class="editor editor--reversed">
<p><a href="https://www.betfair.com/sport/horse-racing/meeting?eventId=31766504&amp;raceTime=1663952400000&amp;dayToSearch=20220923&amp;marketId=924.326436319" target="_blank" rel="noopener">Back Anatoli in the 18:00 at Dundalk 1pt e/w at <b class="inline_odds" title="5/1"><span class="inline_odds__decimal">6.0</span><span class="inline_odds__fractional inline_odds__tooltip">5/1</span></b></a></p>
</div>
</div>
<div id="betslip" class="entry_body__extras">
</div>
<div class="entry_body__widgets">
<div class="widget-context widget-context--both" data-context="both">
<div class="widget_advert">
<h3><strong>Get a Free £/€20 </strong> Exchange Bet</h3>
<ul>
<li><strong>Join Now</strong> - Open your account today using promo code <strong>VAL225</strong></li>
<li><strong>Bet</strong> - Place a £/€20 Bet on the Exchange</li>
<li><strong>Earn</strong> - £/€20 Back in cash if your bet loses</li>
</ul>
<a class="button" href="https://promos.betfair.com/promotion?promoCode=acqfree20joinn3" target="_blank" rel="noopener">Bet Now</a>
<p style="font-size: 11px; margin-top: 10px; color: white;">T&amp;Cs apply.</p>
</div>
</div>
</div>

<div class="entry_actions">
<div>
<a class="button button--dark" href="https://promos.betfair.com/promotion?promoCode=ACQZBGC01B10G30A">Join</a>
</div>
<div>
<a class="button btn--market" data-market_full="https://www.betfair.com/sport/horse-racing/meeting?eventId=31766504&amp;raceTime=1663952400000&amp;dayToSearch=20220923&amp;marketId=924.326436319" data-contextual_info='{"blog_name":"Horse Racing Tips and Predictions","category_label":"Horse Racing Tips","market_id":"https:\/\/www.betfair.com\/sport\/horse-racing\/meeting?eventId=31766504&amp;raceTime=1663952400000&amp;dayToSearch=20220923&amp;marketId=924.326436319","entry_title":"Horse Racing Tips: Rhys Williams\u0027 NAP is a sprinter at Dundalk"}' href="https://www.betfair.com/sport/horse-racing/meeting?eventId=31766504&amp;raceTime=1663952400000&amp;dayToSearch=20220923&amp;marketId=924.326436319">View market</a>
</div> </div>

<div class="entry_share">
<h3></h3>
<ul class="button_group">
<li class="button_group__twitter">
<a href="https://twitter.com/intent/tweet/?text=Horse%20Racing%20Tips%3A%20Rhys%20Williams%27%20NAP%20is%20a%20sprinter%20at%20Dundalk&url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-nap-is-a-sprinter-at-dundalk-230922-1066.html" target="_blank" title="Twitter"><span class="sprite_icon sprite_icon--twitter">Twitter</span></a>
</li>
<li class="button_group__facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-nap-is-a-sprinter-at-dundalk-230922-1066.html" target="_blank" title="Facebook"><span class="sprite_icon sprite_icon--facebook">Facebook</span></a>
</li>
<li class="button_group__reddit">
<a href="https://www.reddit.com/submit/?url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-nap-is-a-sprinter-at-dundalk-230922-1066.html" target="_blank" title="Reddit"><span class="sprite_icon sprite_icon--reddit">Reddit</span></a>
</li>
<li class="button_group__whatsapp">
<a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-nap-is-a-sprinter-at-dundalk-230922-1066.html" target="_blank" title="WhatsApp"><span class="sprite_icon sprite_icon--whatsapp">WhatsApp</span></a>
</li>
<li class="button_group__telegram">
<a href="https://t.me/share/url?url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-nap-is-a-sprinter-at-dundalk-230922-1066.html&text=Horse%20Racing%20Tips%3A%20Rhys%20Williams%27%20NAP%20is%20a%20sprinter%20at%20Dundalk" target="_blank" title="Telegram"><span class="sprite_icon sprite_icon--telegram">Telegram</span></a>
</li>
</ul>
</div>

<div class="fb-comments" data-href="https://betting.betfair.com/horse-racing/horseracing-tips/horse-racing-tips-rhys-williams-nap-is-a-sprinter-at-dundalk-230922-1066.html" data-width="100%" data-numposts="10"></div>

<h3 class="section_title">Discover the latest articles</h3>
<ul class="related_entries">
<li>
<article>
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/ryan-moore-savvy-has-a-good-chance-of-victory-in-the-cambridgeshire-220922-368.html">Ryan Moore: Savvy has a good chance of Victory in the Cambridgeshire</a>
<img src="//betting.cdnppb.net/horse-racing/Moore goodwood.450x253.png" alt="https://betting.betfair.com/horse-racing/Moore%20goodwood.png" loading="lazy">
</article>
</li>
</ul>
<h3 class="section_title">Read past articles</h3>
<ul class="related_entries">
<li>
<article>
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/betfair-podcasts-listen-to-this-weeks-episodes-3-230922-204.html">Betfair Podcasts: Listen to this week's episodes</a>
<img src="//betting.cdnppb.net/horse-racing/Newmarket finish 1280x720.450x253.jpg" alt="https://betting.betfair.com/horse-racing/Newmarket%20finish%201280x720.jpg" loading="lazy">
</article>
</li>
<li>
<article>
<a href="https://betting.betfair.com/horse-racing/itv-races/saturday-racing-tips-read-about-tony-calvins-four-double-priced-selections-230922-166.html">Saturday Racing Tips: Tony Calvin lines up four double priced selections</a>
<img src="//betting.cdnppb.net/horse-racing/Tony Calvin Newmarket.450x253.png" alt="https://betting.betfair.com/horse-racing/Tony%20Calvin%20Newmarket.png" loading="lazy">
</article>
</li>
<li>
<article>
<a href="https://betting.betfair.com/horse-racing/itv-races/friday-racing-tips-tony-calvin-has-cherry-picked-a-haydock-duo-220922-166.html">Friday Racing Tips: Tony Calvin has Cherry picked a Haydock duo</a>
<img src="//betting.cdnppb.net/horse-racing/Tony Calvin Haydock.450x253.png" alt="https://betting.betfair.com/horse-racing/Tony%20Calvin%20Haydock.png" loading="lazy">
</article>
</li>
</ul>

<div class="entry_category_link">
<a class="button" href="https://betting.betfair.com/horse-racing/horseracing-tips/">More Horse Racing Tips</a>
</div>
</div>
</main>
<aside class="entry_sidebar">
<section class="story-extra">
<nav class="block">
<header class="block__header"><h4>More Horse Racing</h4></header>
<div class="block__body">
<ul class="sidebar_menu">
<li class="sidebar_menu__item on sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/" class="active ">
Horse Racing Tips
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="" class=" ">
</a>
</li>
</ul>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/daily-racing-multiple/" class=" ">
Daily Racing Multiple
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/itv-races/" class=" ">
ITV Races - Tony Calvin
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/racing-league/" class=" ">
Racing League
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/ryan-moore/" class=" ">
Ryan Moore
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/kevin-blake-1/" class=" ">
Kevin Blake
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/daily-racing-news/" class=" ">
Daily Racing News
</a>
</li>
<li class="sidebar_menu__item  sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/horse-racing/bets-of-the-day/" class=" ">
Bets of the Day
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/bets-of-the-day/rhys-williams/" class=" ">
Rhys Williams
</a>
</li>
</ul>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/ante-post/" class=" ">
Ante-Post
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/royal-ascot/" class=" ">
Royal Ascot
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/epsom-derby-and-oaks/" class=" ">
Epsom Derby and Oaks
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/paul-nicholls/" class=" ">
Paul Nicholls
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/bryony-frost/" class=" ">
Bryony Frost
</a>
</li>
<li class="sidebar_menu__item  sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/horse-racing/cheltenham/" class=" ">
Cheltenham Tips
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/cheltenham/gold-cup-day/" class=" ">
Gold Cup Day
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/cheltenham/cheltenham-ladies-day-results-tips-odds/" class=" ">
Ladies Day
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/cheltenham/st-patricks-day/" class=" ">
St Patrick&#039;s Day
</a>
</li>
</ul>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/grand-national/" class=" ">
Grand National Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/betfair-racing-ambassadors/" class=" ">
Betfair Racing Ambassadors
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/racecourse-guides/" class=" ">
Racecourse Guides
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/horse-racing-betting-masterclass/" class=" ">
Horse Racing Betting Masterclass
</a>
</li>
<li class="sidebar_menu__item  sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/horse-racing/events/" class=" ">
Events
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/breeders-cup/" class=" ">
Breeders&#039; Cup
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/betfair-hurdle/" class=" ">
Betfair Hurdle
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/dublin-racing-festival-tips/" class=" ">
Dublin Racing Festival Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/betfair-chase-at-haydock/" class=" ">
Betfair Chase at Haydock
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/betfair-fighting-fifth/" class=" ">
Betfair Fighting Fifth
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/betfair-sprint-cup-at-haydock/" class=" ">
Betfair Sprint Cup at Haydock
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/betfair-super-saturday/" class=" ">
Betfair Super Saturday
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/betfair-tingle-creek-at-sandown/" class=" ">
Betfair Tingle Creek at Sandown
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/betfair-weekend-at-ascot/" class=" ">
Betfair Weekend at Ascot
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/cambridgeshire/" class=" ">
Cambridgeshire
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/champions-day/" class=" ">
Champions Day
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/cheltenham-open-meeting/" class=" ">
Cheltenham Open Meeting
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/galway-summer-festival/" class=" ">
Galway Summer Festival
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/glorious-goodwood-betting/" class=" ">
Glorious Goodwood
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/guineas/" class=" ">
Guineas
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/prix-de-larc-de-triomphe/" class=" ">
Prix de l’Arc de Triomphe
</a>
</li>
<li class="sidebar_menu__item   ">
 <span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/punchestown-festival/" class=" ">
Punchestown Festival Betting
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/king-george-vi-chase/" class=" ">
King George VI Chase
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/newbury-hennessy-gold-cup/" class=" ">
Newbury Hennessy Gold Cup
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/newmarket-july-festival/" class=" ">
Newmarket July Festival
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/st-leger/" class=" ">
St Leger
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/york-ebor/" class=" ">
York Ebor
</a>
</li>
</ul>
</li>
<li class="sidebar_menu__item  sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/horse-racing/world-racing/" class=" ">
World Racing
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/world-racing/dubai/" class=" ">
Dubai Racing Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/world-racing/usa/" class=" ">
USA Racing Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/world-racing/france/" class=" ">
French Racing Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/world-racing/australia/" class=" ">
Australian Racing Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/world-racing/ireland/" class=" ">
Irish Racing Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/world-racing/south-africa/" class=" ">
South African Racing Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/world-racing/singapore/" class=" ">
Singapore Racing Tips
</a>
</li>
</ul>
</li>
</ul>
</div>
</nav>
</section>
 <div class="widget-context widget-context--both" data-context="both">
<nav class="sidebar_navigation" style="width: 100%; box-sizing: border-box; margin: 0;">
<h4 class="section_title">Racecards &amp; Results</h4>
<ul class="sidebar_menu">
<li class="sidebar_menu__item">
<span class="sidebar_menu__toggle"></span>
<a href="/horse-racing/racecards/" class="">Racecards</a>
</li>
<li class="sidebar_menu__item">
<span class="sidebar_menu__toggle"></span>
<a href="/horse-racing/results/" class="">Full Results</a>
</li>
</ul>
</nav>
</div>
<div class="widget-context widget-context--both" data-context="both">
<div class="ft_async_tag" style="width: 300px; height: 250px;">
<img src="data:image/png,ft" style="display: none" onerror='

        (function(img) {

            window.ftClick = "";

            window.ftExpTrack_5414737 = "";

            window.ftX = "";

            window.ftY = "";

            window.ftZ = "";

            window.ftOBA = 1;

            window.ftContent = "";

            window.ftCustom = "";

            window.ft300x250_OOBclickTrack = "";

            window.ftRandom = Math.random()*1000000;

            window.ftClick_5414737 = ftClick;

            if(typeof(ft_referrer)=="undefined"){window.ft_referrer=(function(){var r="";if(window==top){r=window.location.href;}else{try{r=window.parent.location.href;}catch(e){}r=(r)?r:document.referrer;}while(encodeURIComponent(r).length>1000){r=r.substring(0,r.length-1);}return r;}());}

            var ftDomain = (window==top)?"":(function(){var d=document.referrer,h=(d)?d.match("(?::q/q/)+([qw-]+(q.[qw-]+)+)(q/)?".replace(/q/g,decodeURIComponent("%"+"5C")))[1]:"";return (h&&h!=location.host)?"&ft_ifb=1&ft_domain="+encodeURIComponent(h):"";}());

            var ftV_5414737={pID:"5414737",width:"300",height:"250",params:{ftx:window.ftX,fty:window.ftY,ftadz:window.ftZ,ftscw:window.ftContent,ft_custom:window.ftCustom,ft_id:window.ftID||"",ft_idEnabled:window.ftIDEnabled||"",ftOBA:window.ftOBA,ft_domain:((ftDomain||"").match(RegExp("&ft_domain=([^&$]+)","i"))||["",""])[1],ft_ifb:((ftDomain||"").match(RegExp("&ft_ifb=([^&$]+)","i"))||["",""])[1],ft_agentEnv:window.mraid||window.ormma?"1":"0",ft_referrer:encodeURIComponent(window.ft_referrer),gdpr:"${GDPR}",gdpr_consent:"${GDPR_CONSENT_78}",us_privacy:"${US_PRIVACY}",cachebuster:window.ftRandom},winVars:{ftClick_5414737:window.ftClick_5414737,ftExpTrack_5414737:window.ftExpTrack_5414737,ft300x250_OOBclickTrack:window.ft300x250_OOBclickTrack},DTimeout:1E3,GTimeout:1E3},

            ftPProc=function(d){var c=this;d=JSON.parse(JSON.stringify(d));var f=[],l=function(a,b){b="undefined"===typeof b||isNaN(b)?1:parseInt(b,10);a=a||"";for(var e=0<=b?b:0;e--;)a=encodeURIComponent(a);return a},h=function(a){a=a.constructor==Array?a:[];for(var b=0;b<a.length;b++){var e=a[b].t&&"w"==a[b].t?"winVars":"params",c=d[e][a[b].p],g=l(a[b].n||"",a[b].e),h=l(a[b].v||"",a[b].e);g=(g?g+":":"")+h;""!==g&&(c="undefined"===typeof c||""===c||"o"===a[b].m?"":c+";",d[e][a[b].p]=c+g)}a=!0;for(b=0;b<f.length;b++)if(!f[b].deployed){a=!1;break}a&&k()},k=function(){k=function(){};deployTag()};c.getVars=function(a){return JSON.parse(JSON.stringify(a?"string"===typeof a&&"undefined"!==typeof d[a]?d[a]:{}:d))};c.getSrcString=function(){var a=c.getVars("params"),b=[],e;for(e in a)a.hasOwnProperty(e)&&"undefined"!==typeof a[e]&&""!==a[e]&&b.push(e+"="+a[e]);return b.join("&")};c.deployWinVars=function(){var a=c.getVars("winVars"),b;for(b in a)a.hasOwnProperty(b)&&"undefined"!==typeof a[b]&&(window[b]=a[b])};c.addPProc=function(a){a.deployed=!1;f.push(a)};c.init=function(){d.v=5;var a=[];0===f.length?k():(f.forEach(function(b){a.push(b.id);b.timeout=parseInt(isNaN(b.timeout)?d.DTimeout:b.timeout,10);b.timer=setTimeout(function(){var a={};clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))},b.timeout||d.DTimeout);b.deploy(c.getVars(),function(a){clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))})}),window["ftPPIDs_"+d.pID]=d.v+";"+a.join(","))}},ft5414737PP = new ftPProc(ftV_5414737);

            

            var deployTag = function(){deployTag = function(){};clearTimeout(gTimer);ft5414737PP.deployWinVars();

                var ftTag = document.createElement("script");

                ftTag.id = "ft_servedby_5414737";

                ftTag.src = "https://servedby.flashtalking.com/imp/1/126952;5414737;201;jsappend;BettingBetfair;BFUKIBettingBetfairDesktopHorseracingBrandBettingBetfair300x250RacingStatics/?"+ft5414737PP.getSrcString();

                ftTag.name = "ftscript_300x250";

                img.parentNode.insertBefore(ftTag, img.nextSibling);

            },gTimer = setTimeout(function(){clearTimeout(gTimer);deployTag();},ftV_5414737.GTimeout);ft5414737PP.init();

        })(this);

    '>
</div>
</div>
<div class="widget-context widget-context--both" data-context="both">
<div class="widget_advert">
<h3>GET A FREE £/€20 EXCHANGE BET</h3>
<ul>
<li><strong>Join Now</strong> - Open Account Using Promo Code <strong>VAL225</strong></li>
<li><strong>Bet</strong> - Place a £/€20 Bet on the Exchange</li>
<li><strong>Earn</strong> - £/€20 Back in cash if your bet loses</li>
</ul>
<a class="button grad_yellow" href="https://promos.betfair.com/promotion?promoCode=acqfree20joinn3">BET &amp; WIN</a></div>
</div>
<div class="widget-context widget-context--both" data-context="both">
<h3 class="section_title" style="width: 100%; box-sizing: border-box;">Lay betting calculator</h3><div class="laybet_calculator"></div>
</div>
<div class="widget-context widget-context--both" data-context="both">
<h3 class="section_title" style="width: 100%; box-sizing: border-box;">Odds Converter</h3><div class="odds_converter"></div>
</div>
<div class="widget-context widget-context--full" data-context="full">
<div class="block"><header class="block__header"><h3>Services</h3></header><div class="block__body sidebar_navigation_ruled"><ul><li><a href="https://betting.betfair.com/how-to-use-betfair-exchange/beginner-guides/" target="_blank">Beginners' Guide to Betfair Exchange</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/betfair-exchange-minimum-stake-were-lowering-it-to-1-020222-6.html" target="_blank">Minimum Exchange stake now £1 - details here</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/opta-definitions-shots-and-shots-on-target-061020-204.html" target="_blank">Shots on Target - Definitions</a></li><li><a href="https://betting.betfair.com/horse-racing/horseracing-tips/money-back-if-your-horse-doesnt-finish-in-top-three-161121-204.html" target="_blank">Money Back if your horse doesn't place - T&Cs</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/line-markets-on-betfair-everything-you-need-to-know-240821-204.html" target="_blank">Line Markets -Everything you need to know as NFL and NBA are added</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/matchme-making-it-easier-get-your-bet-matched-260121-204.html" target="_blank">MatchMe - Making it easier to get your bet matched</a></li><li><a href="https://betting.betfair.com/golf/each-way-golf-betting-calculator/" target="_blank">Each-Way Betting Calculator</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/my-betfair-rewards-choose-your-bonuses-with-new-feature-140619-6.html" target="_blank">My Betfair Rewards</a></li><li><a href="https://support.betfair.com/app/contact_us/" target="_blank">Betfair Customer Support</a></li><li><a href="https://betting.betfair.com/horse-racing/minimum-bet-guarantee-terms-and-conditions-190618-6.html" target="_blank">Minimum Bet Guarantee - Horse Racing</a></li></ul></div></div>
</div>
<div class="widget-context widget-context--full" data-context="full">
<div class="block"><header class="block__header"><h3>Communities</h3></header><div class="block__body block__body--light"><ul class="button_group"><li><a href="https://twitter.com/betfairexchange" target="_blank"><span class="sprite_icon sprite_icon--twitter">Twitter</span></a></li><li><a href="https://www.facebook.com/Betfair" target="_blank"><span class="sprite_icon sprite_icon--facebook">Facebook</span></a></li><li><a href="https://www.youtube.com/channel/UC9XohsLvYWrUqkPUuR3mpTw?view_as=subscriber" target="_blank"><span class="sprite_icon sprite_icon--youtube">YouTube</span></a></li><li><a href="https://betting.betfair.com/index.xml"><span class="sprite_icon sprite_icon--rss">RSS</span></a></li><li><a href="https://www.instagram.com/betfair" target="_blank"><span class="sprite_icon sprite_icon--instagram">Instagram</span></a></li><li><a href="https://open.spotify.com/show/6Ev5q92RFgvWk49NcObn9c" target="_blank"><span class="sprite_icon sprite_icon--spotify">Spotify</span></a></li><li><a href="https://podcasts.apple.com/ie/podcast/betfair/id1463419538" target="_blank"><span class="sprite_icon sprite_icon--apple_podcasts">Apple Podcasts</span></a></li><li><a href="https://soundcloud.com/betfair-betting-podcast/" target="_blank"><span class="sprite_icon sprite_icon--soundcloud">Soundcloud</span></a></li><li><a href="https://podcasts.google.com/?feed=aHR0cDovL2ZlZWRzLnNvdW5kY2xvdWQuY29tL3VzZXJzL3NvdW5kY2xvdWQ6dXNlcnM6NjIyNDAzOTk0L3NvdW5kcy5yc3M" target="_blank"><span class="sprite_icon sprite_icon--google_podcasts">Google Podcasts</span></a></li></ul></div></div>
</div>
<div class="widget-context widget-context--full" data-context="full">
</div>
<div class="widget-context widget-context--both" data-context="both">
<div class="block">
<header class="block__header"><h3>Horse Racing Education</h3></header>
<div class="block__body sidebar_navigation_ruled">
<ul>
<li><a href="https://betting.betfair.com/horse-racing/horse-racing-betting-masterclass/betting-masterclass-volume-8-tony-calvin-on-how-he-makes-racing-profitable-080420-166.html">Tony Calvin's guide to making a profit on Horse Racing</a></li>
<li><a href="https://betting.betfair.com/horse-racing/horse-racing-betting-masterclass/betting-masterclass-volume-9-kevin-blake-on-the-importance-of-the-skill-of-race-reading-210420-288.html">Kevin Blake on the importance of Race Reading</a></li>
<li><a href="https://betting.betfair.com/how-to-use-betfair-exchange/advanced-guides/in-running-betting-on-horse-racing-071119-6.html">How to bet in-running on Horse Racing</a></li>
<li><a href="https://betting.betfair.com/betfair-announcements/betting-apps/betfair-trading-how-to-spot-a-steamer-231014-696.html">How to spot a 'steamer' in a race</a></li>
<li><a href="https://betting.betfair.com/each-way-betting-calculator.html">What is each-way betting?</a></li>
<li><a href="https://betting.betfair.com/horse-racing/horse-racing-betting-strategy.html">The basics of Horse Racing betting</a></li>
</ul>
</div>
</div>
</div>
<div class="widget-context widget-context--both" data-context="both">
<div class="block"><header class="block__header">
<h3>Timeform Knowledge</h3>
</header>
<div class="block__body sidebar_navigation_ruled">
<ul>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/the-timeform-knowledge-ante-post-betting-231215-43.html">Ante-Post Betting Advice</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/the-timeform-knowledge-pool-betting-and-the-placepot-161215-43.html">Pool Betting &amp; Placepot Advice</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/simon-rowlands/the-timeform-knowledge-each-way-place-betting-021215-43.html">Each Way &amp; Place Betting Advice</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/simon-rowlands/the-timeform-knowledge-staking-and-the-kelly-criterion-181115-43.html">Staking and the Kelly Criterion</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/simon-rowlands/the-timeform-knowledge-probability-280915-43.html">Horse Racing Probability Advice</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/simon-rowlands/the-timeform-knowledge-how-to-read-a-horse-race-230715-43.html">How to read a Horse race</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/the-timeform-knowledge-other-uses-of-timeform-ratings-150615-43.html">How to use Timeform Ratings</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/simon-rowlands/the-timeform-knowledge-use-of-statistics-051015-43.html">How to use statistics in Horse Racing Betting</a></li>
</ul>
</div>
</div>
</div>
<div class="widget-context widget-context--full" data-context="full">
<h3 class="section_title" style="width: 100%; box-sizing: border-box;">Related Sites</h3><div><a href="https://tinyurl.com/n9kappa" target="_blank"><img src="/images/betfair-related.png" alt="Betfair" width="300" height="100" loading="lazy"></a></div><div><a href="https://www.timeform.com/horse-racing/" target="_blank"><img src="https://betting.betfair.com/images/timeform-related.png" alt="Timeform Horse Racing" width="300" height="100" loading="lazy"></a></div><div><a href="https://www.infogol.net/" target="_blank"><img src="https://betting.betfair.com/images/infogol-related.png" alt="Infogol" width="300" height="100" loading="lazy"></a></div>
</div>
<div class="widget-context widget-context--both" data-context="both">
<div class="block"><header class="block__header"><h3>Archive</h3></header><div class="block__body sidebar_navigation_ruled"><ul><li><a href="./archive/">View archives</a></li></ul></div></div>
</div>
</aside>
</div>

<nav class="breadcrumb__navigation">
<ol>
<li>
<a href="https://betting.betfair.com/">Home</a>
</li>
<li>
<a href="https://betting.betfair.com/horse-racing/">Horse Racing</a>
</li>
<li>
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/">Horse Racing Tips</a>
</li>
<li>
Horse Racing Tips: Rhys Williams&#039; NAP is a sprinter at Dundalk
</li>
</ol>
</nav>
<script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
                  {
            "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "https://betting.betfair.com/",
              "name": "Home"
            }
          },                  {
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "https://betting.betfair.com/horse-racing/",
              "name": "Horse Racing"
            }
          },                  {
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "https://betting.betfair.com/horse-racing/horseracing-tips/",
              "name": "Horse Racing Tips"
            }
          },                  {
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@id": "https://betting.betfair.com/horse-racing/horseracing-tips/horse-racing-tips-rhys-williams-nap-is-a-sprinter-at-dundalk-230922-1066.html",
              "name": "Horse Racing Tips: Rhys Williams&#039; NAP is a sprinter at Dundalk"
            }
          }              ]
    }
  </script>
</main>

<div class="full_navigation" id="full_navigation">
<div class="full_nav_link full_navigation__toggle"><span></span></div>

<nav class="full_navigation__menu full_navigation__menu--primary">
<ul class="menu">
<li class="menu__item">
<a href="https://betting.betfair.com/football/">Football</a>
</li>
<li class="menu__item menu__item--active">
<a href="https://betting.betfair.com/horse-racing/">Horse Racing</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/cricket/">Cricket</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/multiples/">Multiples Tips</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/tennis/">Tennis</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/golf/">Golf</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/politics/">Politics</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/specials/">Specials</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/us-sports/nfl/">NFL</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/betting/">Other Sports</a>
</li>
</ul>
</nav>
<nav class="full_navigation__menu full_navigation__menu--secondary">
<h3>More from Betfair</h3>
<ul class="menu">
<li class="menu__item">
<a href="https://betting.betfair.com">Betting.Betfair</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/podcasts/">Podcasts</a>
</li>
<li class="menu__item">
<a href="https://www.betfair.com/sport/">Betfair Sportsbook</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/how-to-use-betfair-exchange/">Exchange How-to</a>
</li>
<li class="menu__item">
<a href="https://www.betfair.com/exchange/plus/">Betfair Exchange</a>
</li>
<li class="menu__item">
<a href="https://responsiblegambling.betfair.com/">Safer Gambling</a>
</li>
</ul>
<ul class="menu">
<li class="menu__item">
<a href="https://register.betfair.com/account/registration?product=CIDF9QtQsFYf223X&amp;returnURL=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-nap-is-a-sprinter-at-dundalk-230922-1066.html">Join</a>
</li>
<li class="menu__item">
<a href="https://identitysso.betfair.com/view/login?product=CIDF9QtQsFYf223X&amp;url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-nap-is-a-sprinter-at-dundalk-230922-1066.html">Log in</a>
</li>
</ul>
</nav>
<form action="https://betting.betfair.com/search/" method="get" class="full_navigation__search">
<input type="text" name="q">
<input type="submit">
</form>
</div>
<form action="https://betting.betfair.com/search/" method="get" id="search_form" class="search_form">
<div>
<input type="text" name="q">
<button>Search </button>
</div>
</form>

<footer class="layout__footer">
<div class="footer_top">
</div>
<footer class="footer_mid">
<div class="footer_mid__column">
<p class="footer_mid__text">
<img src="//betting.cdnppb.net/_v2/img/footer_18_plus_2.png" width="41" height="41" alt="<!-- 18_plus_alt -->" loading="lazy">
<b></b>
Please <a href="https://responsiblegambling.betfair.com/" target="_blank">Gamble Responsibly</a>
</p>
<p class="footer_mid__text">WE ARE A SECURE OPERATOR | 18+ Gambleaware.co.uk
<br><br>
BETFAIR ® and the BETFAIR logo are registered trade marks of The Sporting Exchange Limited. ©The Sporting Exchange Limited. All rights reserved.
<br><br>
For customers in the UK, TSE Malta LP is licensed and regulated by the Gambling Commission, Licence Number: <a href="https://secure.gamblingcommission.gov.uk/PublicRegister/Search/Detail/39561" target="_blank">000-039561-R-319411-005</a>. Correspondence Address: Triq il-Kappillan Mifsud, St. Venera, SVR 1851, MALTA. Betfair International Plc is licensed and regulated by the <a href="https://www.mga.org.mt/" target="_blank">Malta Gaming Authority</a>. Licence Number: MGA/CL3/454/2008 17th March 2015, Triq il-Kappillan Mifsud, St. Venera, SVR 1851, MALTA. Fixed Odds & Multiples bets are placed with PPB Counterparty Services Limited which is licensed and regulated by the <a href="https://www.mga.org.mt/" target="_blank">Malta Gaming Authority</a>. Licence Number: MGA/CL2/294/2006 12 March 2013, and for customers in the UK, licensed and regulated by the Gambling Commission, Licence Number: <a href="https://secure.gamblingcommission.gov.uk/PublicRegister/Search/Detail/39439" target="_blank">000-039439-R-319330-007</a>.</p>
<p class="footer_mid__text"></p>
</div>
<div class="footer_mid__column footer_mid__column--links">
<div class="footer_mid__links">
<h3>More Betfair</h3>
<ul>
<li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/my-betfair-rewards-choose-your-bonuses-with-new-feature-140619-6.html">My Betfair Rewards </a></li>
<li><a href="https://tvguide.betfair.com/english-uk/tv/">Live Sport on TV</a></li>
<li><a href="https://www.betfair.com/sport/cashout">Cash Out</a></li>
</ul>
</div>
<div class="footer_mid__links">
<h3>More Betfair</h3>
<ul>
<li><a href="https://tinyurl.com/mmbnsp7">Betfair Corporate</a></li>
<li><a href="https://support.betfair.com/app/answers/detail/a_id/5749/">Payment Methods</a></li>
</ul>
</div>
<div class="footer_mid__links">
<h3>About</h3>
<ul>
<li><a href="https://www.betfair.com/aboutUs/Privacy.Policy/">Privacy Policy</a></li>
<li><a href="https://www.betfair.com/aboutUs/Cookie.Policy/">Cookie Policy</a></li>
<li><a href="https://tinyurl.com/mmbnsp7">About Betfair</a></li>
<li><a href="https://support.betfair.com/app/home">Help &amp; Learning</a></li>
<li><a href="https://responsiblegambling.betfair.com/">Safer Gambling</a></li>
</ul>
</div>
<div class="footer_mid__links">
<h3>Pick language</h3>
<ul>
<li><a href="https://betting.betfair.com/">Global</a></li>
<li><a href="https://apuestas.betfair.es">Español</a></li>
<li><a href="https://scommesseonline.betfair.it/">Italia</a></li>
<li><a href="https://apostas.betfair.com/">Português</a></li>
<li><a href="/dk/">Danmark</a></li>
<li><a href="https://betting.betfair.com/se/">Sverige</a></li>
<li><a href="https://pariuri.betfair.ro" http: pariuri.betfair.com />România</a></li>
</ul>
</div>
</div>
</footer>
<div class="footer_lower">
<div class="footer_lower__text">
<p>For any queries relating to Betting.Betfair, e-mail <a href="mailto:Copy@betfair.com">Copy@betfair.com</a>. For any other Betfair-related queries, head to <a href="https://support.betfair.com/app/home" target="_blank">customer support</a></p>
<p></p>
</div>
</div>
</footer>

<nav id="floating_nav">
<ul><li><a href="https://betting.betfair.com/football/"><strong>Latest</strong> Football</a></li><li><a href="https://betting.betfair.com/horse-racing/"><strong>Latest</strong> Horse Racing</a></li><li><a href="https://betting.betfair.com/golf/"><strong>Latest</strong> Golf</a></li><li><a href="https://betting.betfair.com/cricket/"><strong>Latest</strong> Cricket</a></li></ul>
</nav>
</div>

<script type="text/javascript">
/*
$(document).ready(function(){
let slidesToKeep = ['.fri'];
  $('.festival_page_carousel--races').slick('slickFilter', String(slidesToKeep));
});*/
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"74f2c90ccce282da","token":"d048f65d27954a24aa6b1d7d2ddcb256","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
</html>
