<!doctype html>
<html lang="en" class="no-js">
<head>
<meta charset="utf-8">
<title>Horse Racing Tips: Rhys Williams has a 20/1 NAP at Carlisle</title>
<link rel="preconnect" href="//betting.cdnppb.net" crossorigin>
<link rel="preconnect" href="//www.googletagmanager.com" crossorigin>
<link rel="preconnect" href="//ajax.googleapis.com" crossorigin>
<link rel="preconnect" href="//www.google-analytics.com" crossorigin>
<link rel="preconnect" href="//connect.facebook.com" crossorigin>
<link rel="preconnect" href="//servedby.flashtalking.com" crossorigin>
<link rel="preconnect" href="//cdn-ukwest.onetrust.com" crossorigin>
<link rel="preconnect" href="//s0.2mdn.net" crossorigin>
<link rel="preload" href="//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js" as="script">
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/Medium/NotoSans-Medium.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/Bold/NotoSans-Bold.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/BoldItalic/NotoSans-BoldItalic.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/ExtraBold/NotoSans-ExtraBold.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/ExtraBoldItalic/NotoSans-ExtraBoldItalic.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/betfair-icon.svg" as="image"> <link rel="preload" href="//betting.cdnppb.net/_v2/img/backgrounds/bf-triangle-down.png" as="image">
<link rel="preload" href="//betting.cdnppb.net/_v2/img/backgrounds/bf-triangle-up.png" as="image">
<link rel="preload" href="//betting.cdnppb.net/_v2/img/spritesheets/icons-v2.svg" as="image"> <link rel="preload" href="//betting.cdnppb.net/_v2/bf.css?v=98539379507715e0ad7db6a9801a4e07" as="style">
<link rel="preload" href="//betting.cdnppb.net/_v2/bf-v2-body.js?v=9f4af9a8679c6373970d38c4b9fa7f41" as="script">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#FFB80C">
<meta name="description" content="Rhys Williams has analysed Tuesday’s racing and has a sole selection at a double-figure price at Carlisle.">
<meta name="keywords" content="">
<link rel="canonical" href="https://betting.betfair.com/horse-racing/horseracing-tips/horse-racing-tips-rhys-williams-has-a-201-nap-at-carlisle-090822-1066.html">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BetfairExchange">
<meta name="twitter:creator" content="@BetfairExchange">
<meta name="twitter:title" content="Horse Racing Tips: Rhys Williams has a 20/1 NAP at Carlisle">
<meta name="twitter:description" content="Rhys Williams has analysed Tuesday&#039;s racing and has a sole selection at a double-figure price at Carlisle.">
<meta name="twitter:image" content="https://betting.cdnppb.net/horse-racing/4e5489fc4d5b000601f391f00919bf734abfc940.jpg">
<meta property="og:url" content="https://betting.betfair.com/horse-racing/horseracing-tips/horse-racing-tips-rhys-williams-has-a-201-nap-at-carlisle-090822-1066.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Horse Racing Tips: Rhys Williams has a 20/1 NAP at Carlisle" />
<meta property="og:description" content="Rhys Williams has analysed Tuesday’s racing and has a sole selection at a double-figure price at Carlisle." />
<meta property="og:image" content="https://betting.cdnppb.net/horse-racing/4e5489fc4d5b000601f391f00919bf734abfc940.956x538.jpg" />
<meta property="og:mainEntityOfPage" content="https://betting.betfair.com/horse-racing/horseracing-tips/horse-racing-tips-rhys-williams-has-a-201-nap-at-carlisle-090822-1066.html" />
<meta property="og:dateModified" content="2022-08-09T10:40:00+01:00" />
<meta name="original-source" content="https://betting.betfair.com/horse-racing/horseracing-tips/horse-racing-tips-rhys-williams-has-a-201-nap-at-carlisle-090822-1066.html">
<link rel="amphtml" href="https://betting.betfair.com/horse-racing/horseracing-tips/horse-racing-tips-rhys-williams-has-a-201-nap-at-carlisle-090822-1066.html?amp=1">
<link rel="alternate" type="application/rss+xml" title="UK RSS" href="https://betting.betfair.com/index.xml" /><link rel="alternate" type="application/rss+xml" title="Horse Racing Tips and Predictions RSS" href="https://betting.betfair.com/horse-racing/index.xml" /><link rel="alternate" type="application/rss+xml" title="Horse Racing Tips RSS" href="https://betting.betfair.com/horse-racing/horseracing-tips/index.xml" /> <link rel="shortcut icon" href="//betting.cdnppb.net/_v2/img/app-icons/favicon.ico">
<link rel="apple-touch-icon" sizes="76x76" href="//betting.cdnppb.net/_v2/img/app-icons/76.png">
<link rel="apple-touch-icon" sizes="120x120" href="//betting.cdnppb.net/_v2/img/app-icons/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="//betting.cdnppb.net/_v2/img/app-icons/152.png">
<link rel="apple-touch-icon" sizes="180x180" href="//betting.cdnppb.net/_v2/img/app-icons/180.png">
<script>
  document.documentElement.className = document.documentElement.className.replace('no-js', 'js');
  var isBig = (screen.width >= 768) ? true : false;
  var ASSET_DOMAIN = 'betting.cdnppb.net';
  var ui = {
    menu_text: ''
  };
  var contextual_info = '{"blog_name":"Horse Racing Tips and Predictions","category_label":"Horse Racing Tips","market_id":"https:\/\/www.betfair.com\/sport\/horse-racing\/meeting?eventId=31645724&raceTime=1660065300000&dayToSearch=20220809&marketId=924.319595409","entry_title":"Horse Racing Tips: Rhys Williams has a 20\/1 NAP at Carlisle"}';
</script>
<script>

  // Usage: ga_pageLoad('property', 'locale', 'jurisdiction', 'platform', 'product_key')

  window.getCookie = function (name) {
    var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
    if (match) return match[2];
  };

	function ga_pageLoad(property, locale, jurisdiction, platform, product_key, vertical) {
		if (typeof product_key === 'undefined') {
			product_key = 'bf';
		}

		if (typeof vertical === 'undefined') {
			vertical = 'exchange';
		}

    var product = [product_key, 'blog', locale, platform].join(' ');
    
    // Oritentation
    var orientation = 'desktop';
		if (platform != 'desktop') {
			orientation = (window.matchMedia("(orientation: portrait)").matches ? 'portrait' : 'landscape');
		}

    // Reg status
    var reg_status = 'unregistered', 
				bsfd_st = '',
				bsfd = getCookie('bsfd');
		if (bsfd) {
    	bsfd_st = bsfd.substring(bsfd.indexOf('|') + 1);
		}

    switch (bsfd_st) {
      case 'reg':
        reg_status = 'returning registered';
        break;
      case 'p':
        reg_status = 'new prospect';
        break;
      case 'rp':
        reg_status = 'returning';
        break;
      default:
        reg_status = 'unregistered';
    }

    // Payload
		window.dataLayer = window.dataLayer || [];
		dataLayer.push({
			'event': 'ga_pageLoad',
			'ga_target_property': property,
			'acc_id': null,
			'vertical': vertical,
			'product': product,
			'locale': locale,
			'reg_status': reg_status,
			'login_status': "logged out",
			'jurisdiction': jurisdiction,
			'orientation': orientation,
			'app_id': null,
			'rfr': getCookie('rfr'),
			'pid': getCookie('pid'),
			'ttp': getCookie('ttp'),
			'bid': getCookie('bid'),
			'promo_code': getCookie('promotionCode'),
			'clkid': getCookie('clkID'),
			'sid': getCookie('sid'),
			'StickyTags': getCookie('StickyTags'),
			'TrackingTags': getCookie('TrackingTags'),
			'brand': product_key,
			'vid': getCookie('vid')
		});
	};
</script> <link rel="stylesheet" href="//betting.cdnppb.net/_v2/bf.css?v=98539379507715e0ad7db6a9801a4e07" /> <script src="//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<script src="//betting.cdnppb.net/_v2/bf-v2-body.js?v=9f4af9a8679c6373970d38c4b9fa7f41"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P32JX6');</script>

<link rel="manifest" href="/manifest.json">
<meta name="apple-itunes-app" content="app-id=1084818519" />
<meta property="fb:app_id" content="1993283457561753" />
<meta property="fb:pages" content="106600595002" />
<meta property="fb:admins" content="adam.baylis" />
<meta property="fb:admins" content="joe.dyer.9250" />
<meta property="fb:admins" content="michael.norman.543" />
<meta name="google-site-verification" content="2WO_m3dA936nmysauyp7GaqR63a-qUMcxv8lwa-eQy0" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-43334570-1', 'betfair.com');

// Mobile only exchange
if (!isBig) {
  ga('create', 'UA-43334570-2', 'betfair.com', 'mobile');
}

// create the dataLayer array
window.dataLayer = window.dataLayer || []

// start additional code. ensure dataLayer code is above this
ga(function(tracker) {

  // Grab a reference to the default sendHitTask function.
  var originalSendHitTask = tracker.get('sendHitTask');

function getPayloadObject(payload) {
    var match,
        pl     = /\+/g,  // Regex for replacing addition symbol with a space
        search = /([^&=]+)=?([^&]*)/g,
        decode = function (s) { return decodeURIComponent(s.replace(pl, " ")); },
        query  = payload;

    var urlParams = {};
    while (match = search.exec(query))
       urlParams[decode(match[1])] = decode(match[2]);

    return urlParams;
};

  // Modifies sendHitTask to send a copy of the request to window.dataLayer

  tracker.set('sendHitTask', function(model) {
    // sending the normal request to www.google-analytics.com/collect.
    originalSendHitTask(model);

    // sending the payload to the datalayer
    var payload = model.get('hitPayload');
    var payloadObject = getPayloadObject(payload)

    payloadObject.event = payloadObject.t == 'event' ? 'googleAnalyticsEvent' : 'googleAnalyticsPageview';
    window.dataLayer.push(payloadObject);
  });
});

// send pageview
ga('send', 'pageview');

if (!isBig) {
  ga('mobile.send', 'pageview');
}
</script>
<script>
// GA Page Load UK
if (isBig) {
  ga_pageLoad('UA-43334570-1', 'en', 'international', 'desktop');
} else {
  ga_pageLoad('UA-43334570-2', 'en', 'international', 'mobile web');
}
</script>
<script type="text/javascript">
    window._vis_opt_queue = window._vis_opt_queue || [], _vis_counter = 0;
    _vis_opt_queue.push(function() {
        try {
            if(!_vis_counter) {
                var _vis_data = "",_vis_combination,_vis_id,_vis_l=0;
                for(;_vis_l<_vwo_exp_ids.length;_vis_l++) {
                    _vis_id = _vwo_exp_ids[_vis_l];
                    if(_vwo_exp[_vis_id].ready) {
                        _vis_combination = _vis_opt_readCookie('_vis_opt_exp_'+_vis_id+'_combi');
                        if(typeof(_vwo_exp[_vis_id].combination_chosen) != "undefined")
                            _vis_combination = _vwo_exp[_vis_id].combination_chosen;
                        if(typeof(_vwo_exp[_vis_id].comb_n[_vis_combination]) != "undefined") {
                            _vis_data += 'VWOTestID-'+_vis_id + "=" + _vwo_exp[_vis_id].comb_n[_vis_combination] + "|";
                            _vis_counter++;
                        }
                    }
                }
                // Use the _vis_data object created above to fetch the data,
                // key of the object is the Test ID and the value is Variation Name
                if(_vis_counter) {
                    vwo_$(function() {
                        window.ga("set", "dimension25", _vis_data);
                        window.ga('send', 'event', 'VWO', 'Custom', {'nonInteraction': 1});
                    });
                }
            }
        }
        catch(err) {};
    });

</script>

<style>.widget_advert ul li{margin-left:0;}.widget_advert ul li:before{content:none;}</style>
</head>
<body id="entry" class="entry">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P32JX6" height="0" width="0" style="display:none;visibility:hidden"></iframe</noscript>
<div class="layout" style="background-color:#FBFBFB">
<div class="layout__mobile_advert">
</div>

<header class="layout__header">
<nav id="services_navigation">
<ul class="services_nav">
<li class="services_nav__item">
<a href="https://betting.betfair.com">Betting.Betfair
</a></li>
<li class="services_nav__item">
<a href="https://betting.betfair.com/podcasts/">Podcasts
</a></li>
<li class="services_nav__item">
<a href="https://www.betfair.com/sport/">Betfair Sportsbook
</a></li>
<li class="services_nav__item">
<a href="https://betting.betfair.com/how-to-use-betfair-exchange/">Exchange How-to
</a></li>
<li class="services_nav__item">
<a href="https://www.betfair.com/exchange/plus/">Betfair Exchange
</a></li>
<li class="services_nav__item">
<a href="https://responsiblegambling.betfair.com/">Safer Gambling
</a></li>
<li class="services_nav__item" style="margin-left: auto;"><a href="https://register.betfair.com/account/registration?product=CIDF9QtQsFYf223X&amp;returnURL=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-has-a-201-nap-at-carlisle-090822-1066.html">Join</a></li>
<li class="services_nav__item"><a href="https://identitysso.betfair.com/view/login?product=CIDF9QtQsFYf223X&amp;url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-has-a-201-nap-at-carlisle-090822-1066.html">Log in</a></li>
<li class="services_nav__item services_nav__item--toggle"><a class="full_nav_link" href="#full_navigation"><span>Menu</span></a></li>
</ul>
</nav> <div class="header">
<a class="header__logo" href="https://betting.betfair.com/">
<p style="position: static; top: 0; left: 0; margin: 0;"><img src="https://betting.betfair.com/images/bettingbetfairlogoblack.png" alt="Betting.Betfair" width="200" height="24"></p>
<p>Betting.Betfair</p>
</a>
<div class="header__nav">
<nav class="main_navigation">
<ul class="menu">
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/football/">Football</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Football</h4>
<ul>
<li>
<a href="https://betting.betfair.com/football/football-tips/tuesday-football-tips-betfair-cheat-sheet-best-bets-for-efl-cup-champions-league-and-more-080822-204.html">Tuesday Football Cheat Sheet: Best bets for EFL Cup, Champions League and more</a>
 </li>
<li>
<a href="https://betting.betfair.com/football/the-jokers-bet-of-the-day/tuesday-football-tips-back-ruud-to-guide-psv-through-080822-1063.html">Tuesday Football Tips: Back Ruud to guide PSV through</a>
</li>
<li>
<a href="https://betting.betfair.com/football/football-tips/copa-libertadores-tips-flamengo-to-soar-into-the-semi-final-080822-1057.html">Copa Libertadores Tips: Flamengo to soar into the semi-final</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Football</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/football/football-tips/">Football Tips</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/premier-league/">English Premier League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/championship/">EFL Championship</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/english-football-league/">EFL League One & League Two</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/champions-league/">UEFA Champions League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/fa-cup/">English FA Cup</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/spanish-football/">Spanish LaLiga</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/italian-football/">Italian Serie A</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/german-football/">German Bundesliga</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/french-football/">French Ligue 1</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/world-cup-2022/">FIFA World Cup 2022</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item menu__item--active">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/horse-racing/">Horse Racing</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Horse Racing</h4>
<ul>
<li>
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/horse-racing-tips-rhys-williams-has-a-201-nap-at-carlisle-090822-1066.html">Horse Racing Tips: Rhys Williams has a 20/1 NAP at Carlisle</a>
</li>
<li>
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/horse-racing-tips-tuesdays-most-backed-horse-090822-1057.html">Horse Racing Tips: Tuesday's most backed horse</a>
</li>
 <li>
<a href="https://betting.betfair.com/horse-racing/daily-racing-news/todays-racing-news-wheeling-and-dealing-at-nottingham-090822-1081.html">Today's Racing News: Wheeling and dealing at Nottingham </a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Horse Racing</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/">Horse Racing Tips</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/daily-racing-news/">Daily Racing News</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/itv-races/">ITV Races - Tony Calvin</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/kevin-blake-1/">Kevin Blake</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/ryan-moore/">Ryan Moore</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/paul-nicholls/">Paul Nicholls</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/bets-of-the-day/">Bets of the Day</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/daily-racing-multiple/">Daily Racing Multiple</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/ante-post/">Ante-Post</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/cricket/">Cricket</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Cricket</h4>
<ul>
<li>
<a href="https://betting.betfair.com/cricket/cricket-tips/the-hundred-tips-game-seven-back-runs-as-superchargers-and-rockets-go-toe-to-toe-080822-194.html">The Hundred Tips Game Seven: Back runs as Superchargers and Rockets go toe-to-toe</a>
</li>
<li>
<a href="https://betting.betfair.com/cricket/cricket-tips/the-hundred-tips-game-six-scoreboard-pressure-key-for-spirit-and-originals-070822-194.html">The Hundred Tips Game Six: Scoreboard pressure key for Spirit and Originals</a>
</li>
<li>
<a href="https://betting.betfair.com/cricket/cricket-tips/west-indies-v-india-fifth-t20-tips-windies-not-the-worst-wager-070822-194.html">West Indies v India Fifth T20 Tips: Windies not the worst wager</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Cricket</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/cricket/cricket-tips/">Cricket Tips</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/indian-premier-league---ipl/">Indian Premier League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/pakistan-super-league/">Pakistan Super League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/big-bash/">Big Bash</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/england-cricket/">England</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/australia-cricket/">Australia</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/india-cricket/">India</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/new-zealand-cricket/">New Zealand</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/south-africa-cricket/">South Africa</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/pakistan-cricket/">Pakistan</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/sri-lanka-cricket/">Sri Lanka</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/multiples/">Multiples Tips</a>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/tennis/">Tennis</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Tennis</h4>
<ul>
<li>
<a href="https://betting.betfair.com/tennis/events/atp-montreal-day-two-tips-kecmanovic-slight-value-to-progress-090822-778.html">ATP Montreal Day Two Tips: Kecmanovic slight value to progress</a>
</li>
<li>
<a href="https://betting.betfair.com/tennis/tennis-tips/atp-washington-tips-kyrgios-very-short-in-price-against-opelka-040822-169.html">ATP Washington Tips: Kyrgios very short in price against Opelka</a>
</li>
<li>
<a href="https://betting.betfair.com/tennis/tennis-tips/atp-washington-tips-is-the-time-right-to-take-a-chance-on-paire-030822-169.html">ATP Washington Tips: Is the time right to take a chance on Paire?</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Tennis</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/tennis/australian-open-betting/">Australian Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/french-open-betting/">French Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/wimbledon/">Wimbledon</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/us-open/">US Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/events/">Events</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/atp-tour-finals-betting/">ATP Tour Finals</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/davis-cup-betting/">Davis Cup</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/golf/">Golf</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Golf</h4>
<ul>
<li>
<a href="https://betting.betfair.com/golf/the-punter/fedex-st-jude-championship-tips-and-preview-fitzpatrick-fancied-to-kick-series-off-in-style-090822-167.html">FedEx St Jude Championship: Fitzpatrick fancied to kick series off in style </a>
</li>
<li>
<a href="https://betting.betfair.com/golf/golf-bets/fedex-st-jude-championship-each-way-tips-stallings-can-surprise-080822-719.html">FedEx St. Jude Championship Each-Way Tips: Stallings can surprise</a>
</li>
<li>
<a href="https://betting.betfair.com/golf/golf-bets/each-way-betting/isps-handa-world-invitational-saving-love-for-renato-050822-721.html">ISPS Handa World Invitational Each-Way Tips: Saving love for Renato</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Golf</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/golf/the-punter/">The Punter</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/golf-bets/">Golf Bets</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/european-tour/">DP World Tour</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/pga-tour/">PGA Tour</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/golf-form-guide/">Golf Form Guide</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/us-masters/">US Masters</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/the-open/">The Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/us-open/">US Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/us-pga-championship/">US PGA Championship</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/ryder-cup/">Ryder Cup</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/politics/">Politics</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Politics</h4>
<ul>
<li>
<a href="https://betting.betfair.com/politics/uk-politics/politics-live-the-latest-odds-moves-tips-and-analysis-on-betfairs-politics-markets-110122-171.html">Politics Live: Democrats now favourites to retain the Senate</a>
</li>
<li>
<a href="https://betting.betfair.com/politics/uk-politics/next-tory-leader-betting-latest-odds-news-from-the-battle-for-no10-080722-204.html">Next Tory Leader Live: Truss is 89% chance with month to go</a>
</li>
<li>
<a href="https://betting.betfair.com/politics/us-politics/us-politics-how-to-cash-in-on-the-democrats-improving-mid-term-position-300722-171.html">US Politics: How to cash in on the Democrats' improving mid-term position</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Politics</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/politics/us-politics/">US Politics</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/brexit/">Brexit</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/uk-politics/">UK Politics</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/general-election/">General Election</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/general-politics-betting/">General Politics Betting</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/french-politics/">French Politics</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/specials/">Specials</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Specials</h4>
<ul>
<li>
<a href="https://betting.betfair.com/specials/eurovision-song-contest/eurovision-2023-host-city-betting-odds-birmingham-favourite-after-uk-gets-nod-040822-204.html">Eurovision 2023: Birmingham favourite to be UK's host city</a>
</li>
<li>
 <a href="https://betting.betfair.com/specials/mercury-music-prize/mercury-music-prize-2022-betting-odds-wet-leg-lead-little-simz-and-self-esteem-010822-204.html">Mercury Music Prize 2022: Wet Leg lead Little Simz and Self Esteem</a>
</li>
<li>
<a href="https://betting.betfair.com/specials/spoty/spoty-2022-betting-mead-goes-odd-on-after-england-win-euro-2022-310722-200.html">SPOTY 2022 Betting: Mead goes odd-on after England win Euro 2022</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Specials</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/specials/spoty/">Sports Personality of the Year</a>
</li>
<li class="">
<a href="https://betting.betfair.com/specials/eurovision-song-contest/">Eurovision Song Contest</a>
</li>
<li class="">
<a href="https://betting.betfair.com/specials/oscars/">Oscars</a>
</li>
<li class="">
<a href="https://betting.betfair.com/specials/strictly-come-dancing/">Strictly Come Dancing</a>
</li>
<li class="">
<a href="https://betting.betfair.com/specials/im-a-celebrity/">I'm a Celebrity</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/rugby/">Rugby</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Rugby</h4>
<ul>
<li>
<a href="https://betting.betfair.com/rugby/rugby-union/international-rugby-cheat-sheet-best-bets-for-australia-v-england-and-new-zealand-v-ireland-1-100722-624.html">International Rugby Cheat Sheet: Best bets for Australia v England and New Zealand v Ireland</a>
</li>
<li>
<a href="https://betting.betfair.com/rugby/rugby-union/international-rugby-cheat-sheet-best-bets-for-australia-v-england-and-new-zealand-v-ireland-040722-624.html">International Rugby Cheat Sheet: Best bets for Australia v England and New Zealand v Ireland</a>
</li>
<li>
<a href="https://betting.betfair.com/rugby/rugby-union/international-rugby-cheat-sheet-best-bets-for-australia-v-england-and-new-zealand-v-ireland-300622-624.html">International Rugby Cheat Sheet: Best bets for Australia v England and New Zealand v Ireland</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Rugby</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/rugby/rugby-world-cup/">Rugby World Cup</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/rugby-union/six-nations-betting/">Six Nations</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/rugby-league/super-league/">Super League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/aviva-premiership/">Aviva Premiership</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/european-champions-cup/">European Champions Cup</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/rugby-league/">Rugby League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/rugby/rugby-union/">Rugby Union</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/betting/formula-one/">Formula 1</a>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/betting/">Other Sports</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Other Sports</h4>
<ul>
<li>
<a href="https://betting.betfair.com/betting/ufc/ufc-227-tips-back-pena-for-another-upset-win-over-nunes-270722-746.html">UFC 227: Back Pena for another upset win over Nunes in Texas</a>
</li>
<li>
<a href="https://betting.betfair.com/betting/formula-one/hungarian-grand-prix-betting-tips-leclerc-to-lead-ferrari-bounce-back-280722-616.html">Hungarian Grand Prix: Leclerc to lead Ferrari bounce back</a>
</li>
<li>
<a href="https://betting.betfair.com/betting/darts/world-matchplay-day-9-tips-ashton-to-shine-on-historic-day-for-darts-230722-1133.html">World Matchplay Finals Day Tips: Ashton to shine on historic day for darts</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Other Sports</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/betting/athletics/">Athletics</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/gaa-1/">GAA-1</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/boxing/">Boxing</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/darts/">Darts</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/esports/">eSports</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/ufc/">UFC</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
</ul>
</nav>
</div>
</div> <nav id="features_navigation">
<ul class="features_navigation">
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/horse-racing/itv-races/">Tony Calvin Tips</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/podcasts/racing-only-bettor/">Racing...Only Bettor</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/horse-racing/bets-of-the-day/rhys-williams/">Rhys Williams Tips</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/horse-racing/daily-racing-multiple/">Daily Racing Multiple</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/horse-racing/daily-racing-news/">Today&#039;s Racing News</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/horse-racing/results/">Racing Results &amp; Replays</a>
</li>
</ul>
</nav>
</header>
<div class="takeover_adverts">
<div class="takeover_adverts__main">
</div>
<div class="takeover_adverts__left">
<div class="widget-context widget-context--full" data-context="full">
<div class="ft_async_tag">
<img src="data:image/png,ft" style="display: none" onerror='
        (function(img) {
            window.ftClick = "";
            window.ftExpTrack_6702647 = "";
            window.ftX = "";
            window.ftY = "";
            window.ftZ = "";
            window.ftOBA = 1;
            window.ftContent = "";
            window.ftCustom = "";
            window.ft120x600_OOBclickTrack = "";
            window.ftRandom = Math.random()*1000000;
            window.ftClick_6702647 = ftClick;

            if(typeof(ft_referrer)=="undefined"){window.ft_referrer=(function(){var r="";if(window==top){r=window.location.href;}else{try{r=window.parent.location.href;}catch(e){}r=(r)?r:document.referrer;}while(encodeURIComponent(r).length>1000){r=r.substring(0,r.length-1);}return r;}());}
            var ftDomain = (window==top)?"":(function(){var d=document.referrer,h=(d)?d.match("(?::q/q/)+([qw-]+(q.[qw-]+)+)(q/)?".replace(/q/g,decodeURIComponent("%"+"5C")))[1]:"";return (h&&h!=location.host)?"&ft_ifb=1&ft_domain="+encodeURIComponent(h):"";}());
            var ftV_6702647={pID:"6702647",width:"120",height:"600",params:{ftx:window.ftX,fty:window.ftY,ftadz:window.ftZ,ftscw:window.ftContent,ft_custom:window.ftCustom,ft_id:window.ftID||"",ft_idEnabled:window.ftIDEnabled||"",ftOBA:window.ftOBA,ft_domain:((ftDomain||"").match(RegExp("&ft_domain=([^&$]+)","i"))||["",""])[1],ft_ifb:((ftDomain||"").match(RegExp("&ft_ifb=([^&$]+)","i"))||["",""])[1],ft_agentEnv:window.mraid||window.ormma?"1":"0",ft_referrer:encodeURIComponent(window.ft_referrer),gdpr:"${GDPR}",gdpr_consent:"${GDPR_CONSENT_78}",us_privacy:"${US_PRIVACY}",cachebuster:window.ftRandom},winVars:{ftClick_6702647:window.ftClick_6702647,ftExpTrack_6702647:window.ftExpTrack_6702647,ft120x600_OOBclickTrack:window.ft120x600_OOBclickTrack},DTimeout:1E3,GTimeout:1E3},
            ftPProc=function(d){var c=this;d=JSON.parse(JSON.stringify(d));var f=[],l=function(a,b){b="undefined"===typeof b||isNaN(b)?1:parseInt(b,10);a=a||"";for(var e=0<=b?b:0;e--;)a=encodeURIComponent(a);return a},h=function(a){a=a.constructor==Array?a:[];for(var b=0;b<a.length;b++){var e=a[b].t&&"w"==a[b].t?"winVars":"params",c=d[e][a[b].p],g=l(a[b].n||"",a[b].e),h=l(a[b].v||"",a[b].e);g=(g?g+":":"")+h;""!==g&&(c="undefined"===typeof c||""===c||"o"===a[b].m?"":c+";",d[e][a[b].p]=c+g)}a=!0;for(b=0;b<f.length;b++)if(!f[b].deployed){a=!1;break}a&&k()},k=function(){k=function(){};deployTag()};c.getVars=function(a){return JSON.parse(JSON.stringify(a?"string"===typeof a&&"undefined"!==typeof d[a]?d[a]:{}:d))};c.getSrcString=function(){var a=c.getVars("params"),b=[],e;for(e in a)a.hasOwnProperty(e)&&"undefined"!==typeof a[e]&&""!==a[e]&&b.push(e+"="+a[e]);return b.join("&")};c.deployWinVars=function(){var a=c.getVars("winVars"),b;for(b in a)a.hasOwnProperty(b)&&"undefined"!==typeof a[b]&&(window[b]=a[b])};c.addPProc=function(a){a.deployed=!1;f.push(a)};c.init=function(){d.v=5;var a=[];0===f.length?k():(f.forEach(function(b){a.push(b.id);b.timeout=parseInt(isNaN(b.timeout)?d.DTimeout:b.timeout,10);b.timer=setTimeout(function(){var a={};clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))},b.timeout||d.DTimeout);b.deploy(c.getVars(),function(a){clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))})}),window["ftPPIDs_"+d.pID]=d.v+";"+a.join(","))}},ft6702647PP = new ftPProc(ftV_6702647);
            
            var deployTag = function(){deployTag = function(){};clearTimeout(gTimer);ft6702647PP.deployWinVars();
                var ftTag = document.createElement("script");
                ftTag.id = "ft_servedby_6702647";
                ftTag.src = "https://servedby.flashtalking.com/imp/1/126954;6702647;201;jsappend;BettingBetfair;BFUKIBettingBetfairDesktopSportsBrandPremiumPopBetBuilder120x600LEFT/?"+ft6702647PP.getSrcString();
                ftTag.name = "ftscript_120x600";
                img.parentNode.insertBefore(ftTag, img.nextSibling);
            },gTimer = setTimeout(function(){clearTimeout(gTimer);deployTag();},ftV_6702647.GTimeout);ft6702647PP.init();
        })(this);
    '>
</div>
</div>
</div>
<div class="takeover_adverts__right">
<div class="widget-context widget-context--full" data-context="full">
<div class="ft_async_tag">
<img src="data:image/png,ft" style="display: none" onerror='
        (function(img) {
            window.ftClick = "";
            window.ftExpTrack_6702646 = "";
            window.ftX = "";
            window.ftY = "";
            window.ftZ = "";
            window.ftOBA = 1;
            window.ftContent = "";
            window.ftCustom = "";
            window.ft120x600_OOBclickTrack = "";
            window.ftRandom = Math.random()*1000000;
            window.ftClick_6702646 = ftClick;

            if(typeof(ft_referrer)=="undefined"){window.ft_referrer=(function(){var r="";if(window==top){r=window.location.href;}else{try{r=window.parent.location.href;}catch(e){}r=(r)?r:document.referrer;}while(encodeURIComponent(r).length>1000){r=r.substring(0,r.length-1);}return r;}());}
            var ftDomain = (window==top)?"":(function(){var d=document.referrer,h=(d)?d.match("(?::q/q/)+([qw-]+(q.[qw-]+)+)(q/)?".replace(/q/g,decodeURIComponent("%"+"5C")))[1]:"";return (h&&h!=location.host)?"&ft_ifb=1&ft_domain="+encodeURIComponent(h):"";}());
            var ftV_6702646={pID:"6702646",width:"120",height:"600",params:{ftx:window.ftX,fty:window.ftY,ftadz:window.ftZ,ftscw:window.ftContent,ft_custom:window.ftCustom,ft_id:window.ftID||"",ft_idEnabled:window.ftIDEnabled||"",ftOBA:window.ftOBA,ft_domain:((ftDomain||"").match(RegExp("&ft_domain=([^&$]+)","i"))||["",""])[1],ft_ifb:((ftDomain||"").match(RegExp("&ft_ifb=([^&$]+)","i"))||["",""])[1],ft_agentEnv:window.mraid||window.ormma?"1":"0",ft_referrer:encodeURIComponent(window.ft_referrer),gdpr:"${GDPR}",gdpr_consent:"${GDPR_CONSENT_78}",us_privacy:"${US_PRIVACY}",cachebuster:window.ftRandom},winVars:{ftClick_6702646:window.ftClick_6702646,ftExpTrack_6702646:window.ftExpTrack_6702646,ft120x600_OOBclickTrack:window.ft120x600_OOBclickTrack},DTimeout:1E3,GTimeout:1E3},
            ftPProc=function(d){var c=this;d=JSON.parse(JSON.stringify(d));var f=[],l=function(a,b){b="undefined"===typeof b||isNaN(b)?1:parseInt(b,10);a=a||"";for(var e=0<=b?b:0;e--;)a=encodeURIComponent(a);return a},h=function(a){a=a.constructor==Array?a:[];for(var b=0;b<a.length;b++){var e=a[b].t&&"w"==a[b].t?"winVars":"params",c=d[e][a[b].p],g=l(a[b].n||"",a[b].e),h=l(a[b].v||"",a[b].e);g=(g?g+":":"")+h;""!==g&&(c="undefined"===typeof c||""===c||"o"===a[b].m?"":c+";",d[e][a[b].p]=c+g)}a=!0;for(b=0;b<f.length;b++)if(!f[b].deployed){a=!1;break}a&&k()},k=function(){k=function(){};deployTag()};c.getVars=function(a){return JSON.parse(JSON.stringify(a?"string"===typeof a&&"undefined"!==typeof d[a]?d[a]:{}:d))};c.getSrcString=function(){var a=c.getVars("params"),b=[],e;for(e in a)a.hasOwnProperty(e)&&"undefined"!==typeof a[e]&&""!==a[e]&&b.push(e+"="+a[e]);return b.join("&")};c.deployWinVars=function(){var a=c.getVars("winVars"),b;for(b in a)a.hasOwnProperty(b)&&"undefined"!==typeof a[b]&&(window[b]=a[b])};c.addPProc=function(a){a.deployed=!1;f.push(a)};c.init=function(){d.v=5;var a=[];0===f.length?k():(f.forEach(function(b){a.push(b.id);b.timeout=parseInt(isNaN(b.timeout)?d.DTimeout:b.timeout,10);b.timer=setTimeout(function(){var a={};clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))},b.timeout||d.DTimeout);b.deploy(c.getVars(),function(a){clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))})}),window["ftPPIDs_"+d.pID]=d.v+";"+a.join(","))}},ft6702646PP = new ftPProc(ftV_6702646);
            
            var deployTag = function(){deployTag = function(){};clearTimeout(gTimer);ft6702646PP.deployWinVars();
                var ftTag = document.createElement("script");
                ftTag.id = "ft_servedby_6702646";
                ftTag.src = "https://servedby.flashtalking.com/imp/1/126954;6702646;201;jsappend;BettingBetfair;BFUKIBettingBetfairDesktopSportsBrandPremiumPopBetBuilder120x600RIGHT/?"+ft6702646PP.getSrcString();
                ftTag.name = "ftscript_120x600";
                img.parentNode.insertBefore(ftTag, img.nextSibling);
            },gTimer = setTimeout(function(){clearTimeout(gTimer);deployTag();},ftV_6702646.GTimeout);ft6702646PP.init();
        })(this);
    '>
</div>
</div>
</div>
</div>

<main class="layout__main layout__main--padding">
<div class="features_nav_carousel">
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/horse-racing/itv-races/" style="background-image: url('//betting.cdnppb.net/Copy of 1280x720_TONY_CALVIN.178x100.png');">
<div><h4>Tony Calvin Tips</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/podcasts/racing-only-bettor/" style="background-image: url('//betting.cdnppb.net/Racing_Profile.220x220.jpg');">
<div><h4>Racing...Only Bettor</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/horse-racing/bets-of-the-day/rhys-williams/" style="background-image: url('//betting.cdnppb.net/Rhys.220x124.jpg');">
<div><h4>Rhys Williams Tips</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/horse-racing/daily-racing-multiple/" style="background-image: url('//betting.cdnppb.net/Cheltenham two horse finish Strong Glance winning 1280.220x124.jpg');">
<div><h4>Daily Racing Multiple</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/horse-racing/daily-racing-news/" style="background-image: url('//betting.cdnppb.net/Racing Betfair ad.220x147.jpg');">
<div><h4>Today&#039;s Racing News</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/horse-racing/results/" style="background-image: url('//betting.cdnppb.net/Cheltenham-winner-crosses-line-1280.220x124.gif');">
<div><h4>Racing Results &amp; Replays</h4></div>
</a>
</div>
</div>

<header class="entry_header">
<h1 class="entry_header__title">Horse Racing Tips: Rhys Williams has a 20/1 NAP at Carlisle</h1>
<ul class="entry_header__meta">
<li><a href="https://betting.betfair.com/authors/rhys-williams/">Rhys Williams</a></li>
<li><time datetime="2022-08-09">09 August 2022</time></li>
<li>2:00 min read</li>
</ul>
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "Article",
    "headline": "Horse Racing Tips: Rhys Williams has a 20/1 NAP at Carlisle",
    "name": "Horse Racing Tips: Rhys Williams has a 20/1 NAP at Carlisle",
    "description": "Rhys Williams has analysed Tuesday&#039;s racing and has a sole selection at a double-figure price at Carlisle.",
    "url": "https://betting.betfair.com/horse-racing/horseracing-tips/horse-racing-tips-rhys-williams-has-a-201-nap-at-carlisle-090822-1066.html",
    "mainEntityOfPage": "https://betting.betfair.com/horse-racing/horseracing-tips/horse-racing-tips-rhys-williams-has-a-201-nap-at-carlisle-090822-1066.html",
    "datePublished": "2022-08-09T10:30:00+01:00",
        "dateModified": "2022-08-09T10:40:00+01:00",
            "thumbnailURL": "https://betting.cdnppb.net/horse-racing/4e5489fc4d5b000601f391f00919bf734abfc940.320x180.jpg",
        "articleBody": "Rhys Williams has analysed Tuesday&#039;s racing and has a sole selection at a double-figure price at Carlisle.  Hood coming off to spark improvement  Carlisle 18:15: Ribtide 1pt win 20/1 Ribtide hasn&#039;t been able to put in a significant challenge on either handicap start so far but he showed promise in both and I think the hood coming off for the first time tonight could bring improvement from him. Both handicap runs have come over six furlongs at Thirsk. On the first of those, he was dropped out at the back of the group down the middle of the track and was last of the field at halfway. He was still travelling well and Barry McHugh tried to make progress on him two furlongs out but his path was blocked at every turn. He eventually got a clear run half a furlong out but by that time his chance had gone and he finished twelfth. They went back to the same C&amp;amp;D later in the month and again he was held up but on this occasion he wasn&#039;t travelling too well and had to be nudged along after a couple of furlongs to keep in touch with the pack. He lacked the turn of foot of his rivals late on and couldn&#039;t get into contention, while looking a bit awkward under pressure, and finished ninth. [raceEntry: https://betting.betfair.com/horse-racing/racecards/09-august-2022/carlisle/7/3/#ribtide] I think the switch to a stiff track could suit Ribtide and his last run suggests that he had relaxed too much in a hood so the removal of that could generate improvement too. He&#039;s been dropped 5lb in those two runs and it may help if they go back to riding him a bit handier, as they did when he finished second at Newcastle, as there&#039;s a chance this may not be overly strongly run. He hasn&#039;t looked too straightforward under pressure so it might be that will often be a case of a horse who promises more than he delivers but in a race of this quality I think he&#039;s overpriced and any 14/1 or bigger appeals.",
            "image": {
      "@type": "ImageObject",
      "url": "https://betting.cdnppb.net/horse-racing/4e5489fc4d5b000601f391f00919bf734abfc940.jpg",
        "height": 720,
        "width": 1280
          },
        "publisher": {
      "@type": "Organization",
      "name": "Betting.Betfair",
      "logo": {
        "@type": "ImageObject",
        "url": "https://betting.cdnppb.net/_v2/img/betfairlogoblack.png"
      },
      "url": "https://betting.betfair.com/"
    },
    "author": "Rhys Williams"
  }
</script>
</header>
<div class="two_column_layout">
<main class="entry_main">
<div class="entry_img">
<img src="//betting.cdnppb.net/horse-racing/4e5489fc4d5b000601f391f00919bf734abfc940.728x410.jpg" srcset="//betting.cdnppb.net/horse-racing/4e5489fc4d5b000601f391f00919bf734abfc940.450x253.jpg 450w, 
                       //betting.cdnppb.net/horse-racing/4e5489fc4d5b000601f391f00919bf734abfc940.600x338.jpg 600w, 
                       //betting.cdnppb.net/horse-racing/4e5489fc4d5b000601f391f00919bf734abfc940.728x410.jpg 728w" alt="Ribtide">
<figcaption class="entry_img__caption">Our racing expert has one selection on Tuesday</figcaption>
</div>


<div class="entry_actions">
<div>
<a class="button button--dark" href="https://promos.betfair.com/promotion?promoCode=ACQZBGC01B10G30A">Join</a>
</div>
<div>
<a class="button btn--market" data-market_full="https://www.betfair.com/sport/horse-racing/meeting?eventId=31645724&amp;raceTime=1660065300000&amp;dayToSearch=20220809&amp;marketId=924.319595409" data-contextual_info='{"blog_name":"Horse Racing Tips and Predictions","category_label":"Horse Racing Tips","market_id":"https:\/\/www.betfair.com\/sport\/horse-racing\/meeting?eventId=31645724&amp;raceTime=1660065300000&amp;dayToSearch=20220809&amp;marketId=924.319595409","entry_title":"Horse Racing Tips: Rhys Williams has a 20\/1 NAP at Carlisle"}' href="https://www.betfair.com/sport/horse-racing/meeting?eventId=31645724&amp;raceTime=1660065300000&amp;dayToSearch=20220809&amp;marketId=924.319595409">View market</a>
</div>
<div class="entry_actions__social entry_actions__social--twitter">
<a href="https://twitter.com/intent/tweet/?text=Horse%20Racing%20Tips%3A%20Rhys%20Williams%20has%20a%2020%2F1%20NAP%20at%20Carlisle&url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-has-a-201-nap-at-carlisle-090822-1066.html" target="_blank" title="Twitter"><span class="sprite_icon sprite_icon--twitter">Twitter</span></a>
</div>
<div class="entry_actions__social entry_actions__social--facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-has-a-201-nap-at-carlisle-090822-1066.html" target="_blank" title="Facebook"><span class="sprite_icon sprite_icon--facebook">Facebook</span></a>
</div>
<div class="entry_actions__social entry_actions__social--reddit">
<a href="https://www.reddit.com/submit/?url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-has-a-201-nap-at-carlisle-090822-1066.html" target="_blank" title="Reddit"><span class="sprite_icon sprite_icon--reddit">Reddit</span></a>
</div>
<div class="entry_actions__social entry_actions__social--whatsapp">
<a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-has-a-201-nap-at-carlisle-090822-1066.html" target="_blank" title="WhatsApp"><span class="sprite_icon sprite_icon--whatsapp">WhatsApp</span></a>
</div>
<div class="entry_actions__social entry_actions__social--telegram">
<a href="https://t.me/share/url?url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-has-a-201-nap-at-carlisle-090822-1066.html&text=Horse%20Racing%20Tips%3A%20Rhys%20Williams%20has%20a%2020%2F1%20NAP%20at%20Carlisle" target="_blank" title="Telegram"><span class="sprite_icon sprite_icon--telegram">Telegram</span></a>
</div>
</div>
<div class="entry_body has-odds">

<p class="entry_body__intro">Rhys Williams has analysed Tuesday&#039;s racing and has a sole selection at a double-figure price at Carlisle.</p>

<div class="entry_body__quote">
<blockquote>"I think the switch to a stiff track could suit Ribtide and his last run suggests that he had relaxed too much in a hood so the removal of that could generate improvement too."</blockquote>
</div>

<div class="entry_body__content">
<div class="editor">
<h2><h2>Hood coming off to spark improvement</h2><p></p><p><a href="https://www.betfair.com/sport/horse-racing/meeting?eventId=31645724&amp;raceTime=1660065300000&amp;dayToSearch=20220809&amp;marketId=924.319595409" target="_blank" rel="noopener">Carlisle 18:15: Ribtide 1pt win 20/1</a></p><p>Ribtide hasn't been able to put in a significant challenge on either handicap start so far but he showed promise in both and <strong>I think the hood coming off for the first time tonight could bring improvement from him</strong>.</p><p>Both handicap runs have come over six furlongs at Thirsk. On the first of those, he was dropped out at the back of the group down the middle of the track and was last of the field at halfway.</p><p>He was still travelling well and Barry McHugh tried to make progress on him two furlongs out but <strong>his path was blocked at every turn</strong>. He eventually got a clear run half a furlong out but by that time his chance had gone and he finished twelfth.</p><p>They went back to the same C&amp;D later in the month and again he was held up but on this occasion <strong>he wasn't travelling too well and had to be nudged along after a couple of furlongs to keep in touch with the pack</strong>. He lacked the turn of foot of his rivals late on and couldn't get into contention, while looking a bit awkward under pressure, and finished ninth.</p><p>
<article class="race_entry" id="ribtide">
<div class="horse">
<a href="/horse-racing/racecards/09-august-2022/carlisle/7/3/#ribtide" class="horse__number">
<span>No. <strong>7 (6)</strong></span>
</a>
<h3 class="horse__name">
<a href="/horse-racing/horse/ribtide/000000563638/">Ribtide</a>
</h3>
<figure class="horse__silks">
<img src="https://images.timeform.com/silks/opt/00848751.png" alt="A. Nicholls silks" width="52px" height="42px" loading="lazy">
</figure>
</div>
<div class="market_odds">
<div class="market_odds__sbk">
<abbr title="Sportsbook">SBK</abbr><a href="https://www.betfair.com/sport/horse-racing?eventId=31645724&amp;bssId=42999916&amp;action=addAffiliateSelection&amp;bsmId=924.319595409&amp;modules=betslip&amp;raceTime=1660065300000">10/1</a>
</div>
<div class="market_odds__exc">
<abbr title="Exchange">EXC</abbr><a href="https://www.betfair.com/exchange/plus/horse-racing/market/1.201830812">12.5</a>
</div>
</div>
<ul class="horse_extended">
<li class="horse_extended__trainer"><em>Trainer:</em> <a href="/horse-racing/trainer/adrian-nicholls/000000054565/">Adrian Nicholls</a></li>
<li class="horse_extended__jockey"><em>Jockey:</em> <a href="/horse-racing/jockey/connor-murtagh/000000017408/">Connor Murtagh</a></li>
<li class="horse_extended__age"><em>Age:</em> 3</li>
<li class="horse_extended__weight"><em>Weight:</em> 8st 10lbs</li>
<li class="horse_extended__isp"><em>OR:</em> 62</li>
</ul>
</article>
</p><p>I think the switch to a stiff track could suit Ribtide and his last run suggests that he had relaxed too much in a hood so the removal of that could generate improvement too.</p><p>He's been dropped 5lb in those two runs and it may help if they go back to riding him a bit handier, as they did when he finished second at Newcastle, as there's a chance this may not be overly strongly run.</p><p><strong>He hasn't looked too straightforward under pressure</strong> so it might be that will often be a case of a horse who promises more than he delivers but in a race of this quality I think he's overpriced and any 14/1 or bigger appeals.</p></h2>
</div>
</div>

<section class="betting_copy">
<div class="editor">
<h2>RHYS’ PROFIT/LOSS 2022</h2>
<p>Staked: 221.00pts<p>Returned: 296.73pts</p><p>P/L: +75.73pts</p></p>
</div>
</section>
<section class="betting_copy">
<div class="editor">
<h2><span>GET EXTRA PLACES ON RACING EVERY DAY</span></h2>
<p><span>The Betfair Sportsbook pays extra places on selected races every day. <a href="https://promos.betfair.com/promotion?promoCode=EXTRAPLACERACES" target="_blank" rel="noopener">T&amp;Cs apply</a>.</span></p>
<p></p>

</div>
</section>



<div class="recommended_bets betslip_goto auto_banners" data-banner_cta="Join">
<h3>Recommended bets</h3>
<div class="editor editor--reversed">
<p><a href="https://www.betfair.com/sport/horse-racing/meeting?eventId=31645724&amp;raceTime=1660065300000&amp;dayToSearch=20220809&amp;marketId=924.319595409" target="_blank" rel="noopener">Back Ribtide in the 18:15 at Carlisle 1pt win at <b class="inline_odds" title="20/1"><span class="inline_odds__decimal">21.0</span><span class="inline_odds__fractional inline_odds__tooltip">20/1</span></b></a></p>
</div>
</div>
<div id="betslip" class="entry_body__extras">
</div>
<div class="entry_body__widgets">
<div class="widget-context widget-context--both" data-context="both">
<div class="widget_advert">
<h3><strong>Get a Free £/€20 </strong> Exchange Bet</h3>
<ul>
<li><strong>Join Now</strong> - Open your account today using promo code <strong>VAL225</strong></li>
<li><strong>Bet</strong> - Place a £/€20 Bet on the Exchange</li>
<li><strong>Earn</strong> - £/€20 Back in cash if your bet loses</li>
</ul>
<a class="button" href="https://promos.betfair.com/promotion?promoCode=acqfree20joinn3" target="_blank" rel="noopener">Bet Now</a>
<p style="font-size: 11px; margin-top: 10px; color: white;">T&amp;Cs apply.</p>
</div>
</div>
</div>

<div class="entry_actions">
<div>
<a class="button button--dark" href="https://promos.betfair.com/promotion?promoCode=ACQZBGC01B10G30A">Join</a>
</div>
<div>
<a class="button btn--market" data-market_full="https://www.betfair.com/sport/horse-racing/meeting?eventId=31645724&amp;raceTime=1660065300000&amp;dayToSearch=20220809&amp;marketId=924.319595409" data-contextual_info='{"blog_name":"Horse Racing Tips and Predictions","category_label":"Horse Racing Tips","market_id":"https:\/\/www.betfair.com\/sport\/horse-racing\/meeting?eventId=31645724&amp;raceTime=1660065300000&amp;dayToSearch=20220809&amp;marketId=924.319595409","entry_title":"Horse Racing Tips: Rhys Williams has a 20\/1 NAP at Carlisle"}' href="https://www.betfair.com/sport/horse-racing/meeting?eventId=31645724&amp;raceTime=1660065300000&amp;dayToSearch=20220809&amp;marketId=924.319595409">View market</a>
</div> </div>

<div class="entry_share">
<ul class="button_group">
<li class="button_group__twitter">
<a href="https://twitter.com/intent/tweet/?text=Horse%20Racing%20Tips%3A%20Rhys%20Williams%20has%20a%2020%2F1%20NAP%20at%20Carlisle&url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-has-a-201-nap-at-carlisle-090822-1066.html" target="_blank" title="Twitter"><span class="sprite_icon sprite_icon--twitter">Twitter</span></a>
</li>
<li class="button_group__facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-has-a-201-nap-at-carlisle-090822-1066.html" target="_blank" title="Facebook"><span class="sprite_icon sprite_icon--facebook">Facebook</span></a>
</li>
<li class="button_group__reddit">
 <a href="https://www.reddit.com/submit/?url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-has-a-201-nap-at-carlisle-090822-1066.html" target="_blank" title="Reddit"><span class="sprite_icon sprite_icon--reddit">Reddit</span></a>
</li>
<li class="button_group__whatsapp">
<a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-has-a-201-nap-at-carlisle-090822-1066.html" target="_blank" title="WhatsApp"><span class="sprite_icon sprite_icon--whatsapp">WhatsApp</span></a>
</li>
<li class="button_group__telegram">
<a href="https://t.me/share/url?url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-has-a-201-nap-at-carlisle-090822-1066.html&text=Horse%20Racing%20Tips%3A%20Rhys%20Williams%20has%20a%2020%2F1%20NAP%20at%20Carlisle" target="_blank" title="Telegram"><span class="sprite_icon sprite_icon--telegram">Telegram</span></a>
</li>
</ul>
</div>

<div class="fb-comments" data-href="https://betting.betfair.com/horse-racing/horseracing-tips/horse-racing-tips-rhys-williams-has-a-201-nap-at-carlisle-090822-1066.html" data-width="100%" data-numposts="10"></div>

<h3 class="section_title">Read past articles</h3>
<ul class="related_entries">
<li>
<article>
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/horse-racing-tips-tuesdays-most-backed-horse-090822-1057.html">Horse Racing Tips: Tuesday's most backed horse</a>
<img src="//betting.cdnppb.net/horse-racing/9e3c6c5674d94e3f18453269dcc0ba11496a110a.450x302.jpg" alt="https://betting.betfair.com/horse-racing/9e3c6c5674d94e3f18453269dcc0ba11496a110a.jpg" loading="lazy">
</article>
</li>
<li>
<article>
<a href="https://betting.betfair.com/horse-racing/daily-racing-news/todays-racing-news-wheeling-and-dealing-at-nottingham-090822-1081.html">Today's Racing News: Wheeling and dealing at Nottingham </a>
<img src="//betting.cdnppb.net/horse-racing/7ea24ba0bab4cb648b91ba92c9c8d77955676f5c.450x253.jpg" alt="https://betting.betfair.com/horse-racing/7ea24ba0bab4cb648b91ba92c9c8d77955676f5c.jpg" loading="lazy">
</article>
</li>
<li>
<article>
<a href="https://betting.betfair.com/horse-racing/daily-racing-news/todays-racing-news-greek-flame-to-light-up-mondays-racing-080822-1081.html">Today's Racing News: Greek Flame to light up Monday's racing</a>
<img src="//betting.cdnppb.net/horse-racing/Kempton draw 2 1280.450x253.jpg" alt="https://betting.betfair.com/horse-racing/Kempton%20draw%202%201280.jpg" loading="lazy">
</article>
</li>
</ul>

<div class="entry_category_link">
<a class="button" href="https://betting.betfair.com/horse-racing/horseracing-tips/">More Horse Racing Tips</a>
</div>
</div>
</main>
<aside class="entry_sidebar">
<section class="story-extra">
<nav class="sidebar_navigation">
<h4 class="section_title">More Horse Racing</h4>
<ul class="sidebar_menu">
<li class="sidebar_menu__item on sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/" class="active ">
Horse Racing Tips
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="" class=" ">
</a>
</li>
</ul>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/daily-racing-multiple/" class=" ">
Daily Racing Multiple
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/itv-races/" class=" ">
ITV Races - Tony Calvin
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/racing-league/" class=" ">
Racing League
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/ryan-moore/" class=" ">
Ryan Moore
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/kevin-blake-1/" class=" ">
Kevin Blake
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/daily-racing-news/" class=" ">
Daily Racing News
</a>
</li>
<li class="sidebar_menu__item  sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/horse-racing/bets-of-the-day/" class=" ">
Bets of the Day
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/bets-of-the-day/rhys-williams/" class=" ">
Rhys Williams
</a>
</li>
</ul>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/ante-post/" class=" ">
Ante-Post
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/royal-ascot/" class=" ">
Royal Ascot
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/epsom-derby-and-oaks/" class=" ">
Epsom Derby and Oaks
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/paul-nicholls/" class=" ">
Paul Nicholls
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/bryony-frost/" class=" ">
Bryony Frost
</a>
</li>
<li class="sidebar_menu__item  sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/horse-racing/cheltenham/" class=" ">
Cheltenham Tips
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/cheltenham/gold-cup-day/" class=" ">
Gold Cup Day
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/cheltenham/cheltenham-ladies-day-results-tips-odds/" class=" ">
Ladies Day
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/cheltenham/st-patricks-day/" class=" ">
St Patrick&#039;s Day
</a>
</li>
</ul>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/grand-national/" class=" ">
Grand National Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/betfair-racing-ambassadors/" class=" ">
Betfair Racing Ambassadors
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/racecourse-guides/" class=" ">
Racecourse Guides
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/horse-racing-betting-masterclass/" class=" ">
Horse Racing Betting Masterclass
</a>
</li>
<li class="sidebar_menu__item  sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/horse-racing/events/" class=" ">
Events
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/breeders-cup/" class=" ">
Breeders&#039; Cup
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/betfair-hurdle/" class=" ">
Betfair Hurdle
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/dublin-racing-festival-tips/" class=" ">
Dublin Racing Festival Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/betfair-chase-at-haydock/" class=" ">
Betfair Chase at Haydock
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/betfair-fighting-fifth/" class=" ">
Betfair Fighting Fifth
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/betfair-sprint-cup-at-haydock/" class=" ">
Betfair Sprint Cup at Haydock
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/betfair-super-saturday/" class=" ">
Betfair Super Saturday
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/betfair-tingle-creek-at-sandown/" class=" ">
Betfair Tingle Creek at Sandown
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/betfair-weekend-at-ascot/" class=" ">
Betfair Weekend at Ascot
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/cambridgeshire/" class=" ">
Cambridgeshire
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/champions-day/" class=" ">
Champions Day
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/cheltenham-open-meeting/" class=" ">
Cheltenham Open Meeting
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/galway-summer-festival/" class=" ">
Galway Summer Festival
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/glorious-goodwood-betting/" class=" ">
Glorious Goodwood
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/guineas/" class=" ">
Guineas
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/prix-de-larc-de-triomphe/" class=" ">
Prix de l’Arc de Triomphe
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/punchestown-festival/" class=" ">
Punchestown Festival Betting
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/king-george-vi-chase/" class=" ">
King George VI Chase
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/newbury-hennessy-gold-cup/" class=" ">
Newbury Hennessy Gold Cup
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/newmarket-july-festival/" class=" ">
Newmarket July Festival
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/st-leger/" class=" ">
St Leger
</a>
</li>
 <li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/events/york-ebor/" class=" ">
York Ebor
</a>
</li>
</ul>
</li>
<li class="sidebar_menu__item  sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/horse-racing/world-racing/" class=" ">
World Racing
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/world-racing/dubai/" class=" ">
Dubai Racing Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/world-racing/usa/" class=" ">
USA Racing Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/world-racing/france/" class=" ">
French Racing Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/world-racing/australia/" class=" ">
Australian Racing Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/world-racing/ireland/" class=" ">
Irish Racing Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/world-racing/south-africa/" class=" ">
South African Racing Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/horse-racing/world-racing/singapore/" class=" ">
Singapore Racing Tips
</a>
</li>
</ul>
</li>
</ul>
</nav>
</section>
<div class="widget-context widget-context--both" data-context="both">
<nav class="sidebar_navigation" style="width: 100%; box-sizing: border-box; margin: 0;">
<h4 class="section_title">Racecards &amp; Results</h4>
<ul class="sidebar_menu">
<li class="sidebar_menu__item">
<span class="sidebar_menu__toggle"></span>
<a href="/horse-racing/racecards/" class="">Racecards</a>
</li>
<li class="sidebar_menu__item">
<span class="sidebar_menu__toggle"></span>
<a href="/horse-racing/results/" class="">Full Results</a>
</li>
</ul>
</nav>
</div>
<div class="widget-context widget-context--both" data-context="both">
<div class="ft_async_tag" style="width: 300px; height: 250px;">
<img src="data:image/png,ft" style="display: none" onerror='

        (function(img) {

            window.ftClick = "";

            window.ftExpTrack_5414737 = "";

            window.ftX = "";

            window.ftY = "";

            window.ftZ = "";

            window.ftOBA = 1;

            window.ftContent = "";

            window.ftCustom = "";

            window.ft300x250_OOBclickTrack = "";

            window.ftRandom = Math.random()*1000000;

            window.ftClick_5414737 = ftClick;

            if(typeof(ft_referrer)=="undefined"){window.ft_referrer=(function(){var r="";if(window==top){r=window.location.href;}else{try{r=window.parent.location.href;}catch(e){}r=(r)?r:document.referrer;}while(encodeURIComponent(r).length>1000){r=r.substring(0,r.length-1);}return r;}());}

            var ftDomain = (window==top)?"":(function(){var d=document.referrer,h=(d)?d.match("(?::q/q/)+([qw-]+(q.[qw-]+)+)(q/)?".replace(/q/g,decodeURIComponent("%"+"5C")))[1]:"";return (h&&h!=location.host)?"&ft_ifb=1&ft_domain="+encodeURIComponent(h):"";}());

            var ftV_5414737={pID:"5414737",width:"300",height:"250",params:{ftx:window.ftX,fty:window.ftY,ftadz:window.ftZ,ftscw:window.ftContent,ft_custom:window.ftCustom,ft_id:window.ftID||"",ft_idEnabled:window.ftIDEnabled||"",ftOBA:window.ftOBA,ft_domain:((ftDomain||"").match(RegExp("&ft_domain=([^&$]+)","i"))||["",""])[1],ft_ifb:((ftDomain||"").match(RegExp("&ft_ifb=([^&$]+)","i"))||["",""])[1],ft_agentEnv:window.mraid||window.ormma?"1":"0",ft_referrer:encodeURIComponent(window.ft_referrer),gdpr:"${GDPR}",gdpr_consent:"${GDPR_CONSENT_78}",us_privacy:"${US_PRIVACY}",cachebuster:window.ftRandom},winVars:{ftClick_5414737:window.ftClick_5414737,ftExpTrack_5414737:window.ftExpTrack_5414737,ft300x250_OOBclickTrack:window.ft300x250_OOBclickTrack},DTimeout:1E3,GTimeout:1E3},

            ftPProc=function(d){var c=this;d=JSON.parse(JSON.stringify(d));var f=[],l=function(a,b){b="undefined"===typeof b||isNaN(b)?1:parseInt(b,10);a=a||"";for(var e=0<=b?b:0;e--;)a=encodeURIComponent(a);return a},h=function(a){a=a.constructor==Array?a:[];for(var b=0;b<a.length;b++){var e=a[b].t&&"w"==a[b].t?"winVars":"params",c=d[e][a[b].p],g=l(a[b].n||"",a[b].e),h=l(a[b].v||"",a[b].e);g=(g?g+":":"")+h;""!==g&&(c="undefined"===typeof c||""===c||"o"===a[b].m?"":c+";",d[e][a[b].p]=c+g)}a=!0;for(b=0;b<f.length;b++)if(!f[b].deployed){a=!1;break}a&&k()},k=function(){k=function(){};deployTag()};c.getVars=function(a){return JSON.parse(JSON.stringify(a?"string"===typeof a&&"undefined"!==typeof d[a]?d[a]:{}:d))};c.getSrcString=function(){var a=c.getVars("params"),b=[],e;for(e in a)a.hasOwnProperty(e)&&"undefined"!==typeof a[e]&&""!==a[e]&&b.push(e+"="+a[e]);return b.join("&")};c.deployWinVars=function(){var a=c.getVars("winVars"),b;for(b in a)a.hasOwnProperty(b)&&"undefined"!==typeof a[b]&&(window[b]=a[b])};c.addPProc=function(a){a.deployed=!1;f.push(a)};c.init=function(){d.v=5;var a=[];0===f.length?k():(f.forEach(function(b){a.push(b.id);b.timeout=parseInt(isNaN(b.timeout)?d.DTimeout:b.timeout,10);b.timer=setTimeout(function(){var a={};clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))},b.timeout||d.DTimeout);b.deploy(c.getVars(),function(a){clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))})}),window["ftPPIDs_"+d.pID]=d.v+";"+a.join(","))}},ft5414737PP = new ftPProc(ftV_5414737);

            

            var deployTag = function(){deployTag = function(){};clearTimeout(gTimer);ft5414737PP.deployWinVars();

                var ftTag = document.createElement("script");

                ftTag.id = "ft_servedby_5414737";

                ftTag.src = "https://servedby.flashtalking.com/imp/1/126952;5414737;201;jsappend;BettingBetfair;BFUKIBettingBetfairDesktopHorseracingBrandBettingBetfair300x250RacingStatics/?"+ft5414737PP.getSrcString();

                ftTag.name = "ftscript_300x250";

                img.parentNode.insertBefore(ftTag, img.nextSibling);

            },gTimer = setTimeout(function(){clearTimeout(gTimer);deployTag();},ftV_5414737.GTimeout);ft5414737PP.init();

        })(this);

    '>
</div>
</div>
<div class="widget-context widget-context--both" data-context="both">
<h3 class="section_title" style="width: 100%; box-sizing: border-box;">Lay betting calculator</h3><div class="laybet_calculator"></div>
</div>
<div class="widget-context widget-context--both" data-context="both">
<h3 class="section_title" style="width: 100%; box-sizing: border-box;">Odds Converter</h3><div class="odds_converter"></div>
</div>
<div class="widget-context widget-context--full" data-context="full">
<div class="block"><header class="block__header"><h3>Services</h3></header><div class="block__body sidebar_navigation_ruled"><ul><li><a href="https://betting.betfair.com/how-to-use-betfair-exchange/beginner-guides/" target="_blank">Beginners' Guide to Betfair Exchange</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/betfair-exchange-minimum-stake-were-lowering-it-to-1-020222-6.html" target="_blank">Minimum Exchange stake now £1 - details here</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/opta-definitions-shots-and-shots-on-target-061020-204.html" target="_blank">Shots on Target - Definitions</a></li><li><a href="https://betting.betfair.com/horse-racing/horseracing-tips/money-back-if-your-horse-doesnt-finish-in-top-three-161121-204.html" target="_blank">Money Back if your horse doesn't place - T&Cs</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/line-markets-on-betfair-everything-you-need-to-know-240821-204.html" target="_blank">Line Markets -Everything you need to know as NFL and NBA are added</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/matchme-making-it-easier-get-your-bet-matched-260121-204.html" target="_blank">MatchMe - Making it easier to get your bet matched</a></li><li><a href="https://betting.betfair.com/golf/each-way-golf-betting-calculator/" target="_blank">Each-Way Betting Calculator</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/my-betfair-rewards-choose-your-bonuses-with-new-feature-140619-6.html" target="_blank">My Betfair Rewards</a></li><li><a href="https://support.betfair.com/app/contact_us/" target="_blank">Betfair Customer Support</a></li><li><a href="https://betting.betfair.com/horse-racing/minimum-bet-guarantee-terms-and-conditions-190618-6.html" target="_blank">Minimum Bet Guarantee - Horse Racing</a></li></ul></div></div>
</div>
<div class="widget-context widget-context--full" data-context="full">
<div class="block"><header class="block__header"><h3>Communities</h3></header><div class="block__body block__body--light"><ul class="button_group"><li><a href="https://twitter.com/betfairexchange" target="_blank"><span class="sprite_icon sprite_icon--twitter">Twitter</span></a></li><li><a href="https://www.facebook.com/Betfair" target="_blank"><span class="sprite_icon sprite_icon--facebook">Facebook</span></a></li><li><a href="https://www.youtube.com/channel/UC9XohsLvYWrUqkPUuR3mpTw?view_as=subscriber" target="_blank"><span class="sprite_icon sprite_icon--youtube">YouTube</span></a></li><li><a href="https://betting.betfair.com/index.xml"><span class="sprite_icon sprite_icon--rss">RSS</span></a></li><li><a href="https://www.instagram.com/betfair" target="_blank"><span class="sprite_icon sprite_icon--instagram">Instagram</span></a></li><li><a href="https://open.spotify.com/show/6Ev5q92RFgvWk49NcObn9c" target="_blank"><span class="sprite_icon sprite_icon--spotify">Spotify</span></a></li><li><a href="https://podcasts.apple.com/ie/podcast/betfair/id1463419538" target="_blank"><span class="sprite_icon sprite_icon--apple_podcasts">Apple Podcasts</span></a></li><li><a href="https://soundcloud.com/betfair-betting-podcast/" target="_blank"><span class="sprite_icon sprite_icon--soundcloud">Soundcloud</span></a></li><li><a href="https://podcasts.google.com/?feed=aHR0cDovL2ZlZWRzLnNvdW5kY2xvdWQuY29tL3VzZXJzL3NvdW5kY2xvdWQ6dXNlcnM6NjIyNDAzOTk0L3NvdW5kcy5yc3M" target="_blank"><span class="sprite_icon sprite_icon--google_podcasts">Google Podcasts</span></a></li></ul></div></div>
</div>
<div class="widget-context widget-context--full" data-context="full">
</div>
<div class="widget-context widget-context--both" data-context="both">
<div class="block">
<header class="block__header"><h3>Horse Racing Education</h3></header>
<div class="block__body sidebar_navigation_ruled">
<ul>
<li><a href="https://betting.betfair.com/horse-racing/horse-racing-betting-masterclass/betting-masterclass-volume-8-tony-calvin-on-how-he-makes-racing-profitable-080420-166.html">Tony Calvin's guide to making a profit on Horse Racing</a></li>
<li><a href="https://betting.betfair.com/horse-racing/horse-racing-betting-masterclass/betting-masterclass-volume-9-kevin-blake-on-the-importance-of-the-skill-of-race-reading-210420-288.html">Kevin Blake on the importance of Race Reading</a></li>
<li><a href="https://betting.betfair.com/how-to-use-betfair-exchange/advanced-guides/in-running-betting-on-horse-racing-071119-6.html">How to bet in-running on Horse Racing</a></li>
<li><a href="https://betting.betfair.com/betfair-announcements/betting-apps/betfair-trading-how-to-spot-a-steamer-231014-696.html">How to spot a 'steamer' in a race</a></li>
<li><a href="https://betting.betfair.com/each-way-betting-calculator.html">What is each-way betting?</a></li>
<li><a href="https://betting.betfair.com/horse-racing/horse-racing-betting-strategy.html">The basics of Horse Racing betting</a></li>
</ul>
</div>
</div>
</div>
<div class="widget-context widget-context--both" data-context="both">
<div class="block"><header class="block__header">
<h3>Timeform Knowledge</h3>
</header>
<div class="block__body sidebar_navigation_ruled">
<ul>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/the-timeform-knowledge-ante-post-betting-231215-43.html">Ante-Post Betting Advice</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/the-timeform-knowledge-pool-betting-and-the-placepot-161215-43.html">Pool Betting &amp; Placepot Advice</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/simon-rowlands/the-timeform-knowledge-each-way-place-betting-021215-43.html">Each Way &amp; Place Betting Advice</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/simon-rowlands/the-timeform-knowledge-staking-and-the-kelly-criterion-181115-43.html">Staking and the Kelly Criterion</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/simon-rowlands/the-timeform-knowledge-probability-280915-43.html">Horse Racing Probability Advice</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/simon-rowlands/the-timeform-knowledge-how-to-read-a-horse-race-230715-43.html">How to read a Horse race</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/the-timeform-knowledge-other-uses-of-timeform-ratings-150615-43.html">How to use Timeform Ratings</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/simon-rowlands/the-timeform-knowledge-use-of-statistics-051015-43.html">How to use statistics in Horse Racing Betting</a></li>
</ul>
</div>
</div>
</div>
<div class="widget-context widget-context--full" data-context="full">
<h3 class="section_title" style="width: 100%; box-sizing: border-box;">Related Sites</h3><div><a href="https://tinyurl.com/n9kappa" target="_blank"><img src="/images/betfair-related.png" alt="Betfair" width="300" height="100" loading="lazy"></a></div><div><a href="https://www.timeform.com/horse-racing/" target="_blank"><img src="https://betting.betfair.com/images/timeform-related.png" alt="Timeform Horse Racing" width="300" height="100" loading="lazy"></a></div><div><a href="https://www.infogol.net/" target="_blank"><img src="https://betting.betfair.com/images/infogol-related.png" alt="Infogol" width="300" height="100" loading="lazy"></a></div>
</div>
<div class="widget-context widget-context--both" data-context="both">
<div class="block"><header class="block__header"><h3>Archive</h3></header><div class="block__body sidebar_navigation_ruled"><ul><li><a href="./archive/">View archives</a></li></ul></div></div>
</div>
</aside>
</div>

<nav class="breadcrumb__navigation">
<ol>
<li>
<a href="https://betting.betfair.com/">Home</a>
</li>
<li>
<a href="https://betting.betfair.com/horse-racing/">Horse Racing</a>
 </li>
<li>
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/">Horse Racing Tips</a>
</li>
<li>
Horse Racing Tips: Rhys Williams has a 20/1 NAP at Carlisle
</li>
</ol>
</nav>
<script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
                  {
            "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "https://betting.betfair.com/",
              "name": "Home"
            }
          },                  {
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "https://betting.betfair.com/horse-racing/",
              "name": "Horse Racing"
            }
          },                  {
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "https://betting.betfair.com/horse-racing/horseracing-tips/",
              "name": "Horse Racing Tips"
            }
          },                  {
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@id": "https://betting.betfair.com/horse-racing/horseracing-tips/horse-racing-tips-rhys-williams-has-a-201-nap-at-carlisle-090822-1066.html",
              "name": "Horse Racing Tips: Rhys Williams has a 20/1 NAP at Carlisle"
            }
          }              ]
    }
  </script>
</main>

<div class="full_navigation" id="full_navigation">
<div class="full_nav_link full_navigation__toggle"><span></span></div>

<nav class="full_navigation__menu full_navigation__menu--primary">
<ul class="menu">
<li class="menu__item">
<a href="https://betting.betfair.com/football/">Football</a>
</li>
<li class="menu__item menu__item--active">
<a href="https://betting.betfair.com/horse-racing/">Horse Racing</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/cricket/">Cricket</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/multiples/">Multiples Tips</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/tennis/">Tennis</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/golf/">Golf</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/politics/">Politics</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/specials/">Specials</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/rugby/">Rugby</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/betting/formula-one/">Formula 1</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/betting/">Other Sports</a>
</li>
</ul>
</nav>
<nav class="full_navigation__menu full_navigation__menu--secondary">
<h3>More from Betfair</h3>
<ul class="menu">
<li class="menu__item">
<a href="https://betting.betfair.com">Betting.Betfair</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/podcasts/">Podcasts</a>
</li>
<li class="menu__item">
<a href="https://www.betfair.com/sport/">Betfair Sportsbook</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/how-to-use-betfair-exchange/">Exchange How-to</a>
</li>
<li class="menu__item">
<a href="https://www.betfair.com/exchange/plus/">Betfair Exchange</a>
</li>
<li class="menu__item">
<a href="https://responsiblegambling.betfair.com/">Safer Gambling</a>
</li>
</ul>
<ul class="menu">
<li class="menu__item">
<a href="https://register.betfair.com/account/registration?product=CIDF9QtQsFYf223X&amp;returnURL=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-has-a-201-nap-at-carlisle-090822-1066.html">Join</a>
</li>
<li class="menu__item">
<a href="https://identitysso.betfair.com/view/login?product=CIDF9QtQsFYf223X&amp;url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fhorse-racing-tips-rhys-williams-has-a-201-nap-at-carlisle-090822-1066.html">Log in</a>
</li>
</ul>
</nav>
</div>

<footer class="layout__footer">
<div class="footer_top">
</div>
<footer class="footer_mid">
<div class="footer_mid__column">
<p class="footer_mid__text">WE ARE A SECURE OPERATOR | 18+ Gambleaware.co.uk
<br><br>
BETFAIR ® and the BETFAIR logo are registered trade marks of The Sporting Exchange Limited. ©The Sporting Exchange Limited. All rights reserved.
<br><br>
For customers in the UK, TSE Malta LP is licensed and regulated by the Gambling Commission, Licence Number: <a href="https://secure.gamblingcommission.gov.uk/PublicRegister/Search/Detail/39561" target="_blank">000-039561-R-319411-005</a>. Correspondence Address: Triq il-Kappillan Mifsud, St. Venera, SVR 1851, MALTA. Betfair International Plc is licensed and regulated by the <a href="https://www.mga.org.mt/" target="_blank">Malta Gaming Authority</a>. Licence Number: MGA/CL3/454/2008 17th March 2015, Triq il-Kappillan Mifsud, St. Venera, SVR 1851, MALTA. Fixed Odds & Multiples bets are placed with PPB Counterparty Services Limited which is licensed and regulated by the <a href="https://www.mga.org.mt/" target="_blank">Malta Gaming Authority</a>. Licence Number: MGA/CL2/294/2006 12 March 2013, and for customers in the UK, licensed and regulated by the Gambling Commission, Licence Number: <a href="https://secure.gamblingcommission.gov.uk/PublicRegister/Search/Detail/39439" target="_blank">000-039439-R-319330-007</a>.</p>
</div>
<div class="footer_mid__column footer_mid__column--links">
<div class="footer_mid__links">
<h3>More Betfair</h3>
<ul>
<li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/my-betfair-rewards-choose-your-bonuses-with-new-feature-140619-6.html">My Betfair Rewards </a></li>
<li><a href="https://tvguide.betfair.com/english-uk/tv/">Live Sport on TV</a></li>
<li><a href="https://www.betfair.com/sport/cashout">Cash Out</a></li>
</ul>
</div>
<div class="footer_mid__links">
<h3>More Betfair</h3>
<ul>
<li><a href="https://tinyurl.com/mmbnsp7">Betfair Corporate</a></li>
<li><a href="https://support.betfair.com/app/answers/detail/a_id/5749/">Payment Methods</a></li>
</ul>
</div>
<div class="footer_mid__links">
<h3>About</h3>
<ul>
<li><a href="https://www.betfair.com/aboutUs/Privacy.Policy/">Privacy Policy</a></li>
<li><a href="https://www.betfair.com/aboutUs/Cookie.Policy/">Cookie Policy</a></li>
<li><a href="https://tinyurl.com/mmbnsp7">About Betfair</a></li>
<li><a href="https://support.betfair.com/app/home">Help &amp; Learning</a></li>
<li><a href="https://responsiblegambling.betfair.com/">Safer Gambling</a></li>
</ul>
</div>
<div class="footer_mid__links">
<h3>Pick language</h3>
<ul>
 <li><a href="https://betting.betfair.com/">Global</a></li>
<li><a href="https://apuestas.betfair.es">Español</a></li>
<li><a href="https://scommesseonline.betfair.it/">Italia</a></li>
<li><a href="https://apostas.betfair.com/">Português</a></li>
<li><a href="/dk/">Danmark</a></li>
<li><a href="https://betting.betfair.com/se/">Sverige</a></li>
<li><a href="https://pariuri.betfair.ro" http: pariuri.betfair.com />România</a></li>
</ul>
</div>
</div>
</footer>
<div class="footer_lower">
<div class="footer_lower__text">
<p>For any queries relating to Betting.Betfair, e-mail <a href="mailto:Copy@betfair.com">Copy@betfair.com</a>. For any other Betfair-related queries, head to <a href="https://support.betfair.com/app/home" target="_blank">customer support</a></p>
<p>&copy; Betfair 2007&ndash;2022</p>
</div>
</div>
</footer>

<nav id="floating_nav">
<ul><li><a href="https://betting.betfair.com/football/"><strong>Latest</strong> Football</a></li><li><a href="https://betting.betfair.com/horse-racing/"><strong>Latest</strong> Horse Racing</a></li><li><a href="https://betting.betfair.com/golf/"><strong>Latest</strong> Golf</a></li><li><a href="https://betting.betfair.com/cricket/"><strong>Latest</strong> Cricket</a></li></ul>
</nav>
</div>

<script type="text/javascript">
/*
$(document).ready(function(){
let slidesToKeep = ['.fri'];
  $('.festival_page_carousel--races').slick('slickFilter', String(slidesToKeep));
});*/
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"737ffc86aea15a10","token":"d048f65d27954a24aa6b1d7d2ddcb256","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
