<!doctype html>

<html lang="en" class="no-js">

<head>
  <meta charset="utf-8">

  <title>Thursday 2 April 2020 US Horse Racing Tips</title>

  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta name="theme-color" content="#FFB80C">

<meta name="description" content="Thursday 2 April 2020. Timeform provide you with three US horse racing tips on Thursday 2 April">

<meta name="keywords" content="">


        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="@BetfairExchange">
        <meta name="twitter:creator" content="@BetfairExchange">
        <meta name="twitter:title" content="Timeform US SmartPlays: Thursday 2 April">
        <meta name="twitter:description" content="Timeform pick out their three best bets at Gulfstream and Golden Gate on Thursday...">
        <meta name="twitter:image" content="https://betting.cdnppb.net/horse-racing/American%20Racing%204%201280x720.jpg">
        
  <meta property="og:url" content="https://betting.betfair.com/horse-racing/horseracing-tips/thursday-2-april-2020-us-horse-racing-tips-020420-143.html" />
  <meta property="og:type" content="article" />
  <meta property="og:title" content="Timeform US SmartPlays: Thursday 2 April" />
  <meta property="og:description" content="Thursday 2 April 2020. Timeform provide you with three US horse racing tips on Thursday 2 April" />
  <meta property="og:image" content="https://betting.cdnppb.net/horse-racing/American Racing 4 1280x720.956x538.jpg" />
  <meta property="og:mainEntityOfPage" content="https://betting.betfair.com/horse-racing/horseracing-tips/thursday-2-april-2020-us-horse-racing-tips-020420-143.html" />
      <meta property="og:dateModified" content="2020-04-02T11:08:00+01:00" />
  


<link rel="canonical" href="https://betting.betfair.com/horse-racing/horseracing-tips/thursday-2-april-2020-us-horse-racing-tips-020420-143.html">
  <meta name="original-source" content="https://betting.betfair.com/horse-racing/horseracing-tips/thursday-2-april-2020-us-horse-racing-tips-020420-143.html">
  <link rel="amphtml" href="https://betting.betfair.com/horse-racing/horseracing-tips/thursday-2-april-2020-us-horse-racing-tips-020420-143.html?amp=1">


  <meta name="robots" content="noindex,follow">

  
<link rel="alternate" type="application/rss+xml" title="UK RSS" href="https://betting.betfair.com/index.xml" /><link rel="alternate" type="application/rss+xml" title="Horse Racing UK RSS" href="https://betting.betfair.com/horse-racing/index.xml" /><link rel="alternate" type="application/rss+xml" title="Horse Racing Tips RSS" href="https://betting.betfair.com/horse-racing/horseracing-tips/index.xml" />  <link rel="shortcut icon" href="//betting.cdnppb.net/_v2/img/app-icons/favicon.ico">
<link rel="apple-touch-icon" sizes="76x76"   href="//betting.cdnppb.net/_v2/img/app-icons/76.png">
<link rel="apple-touch-icon" sizes="120x120" href="//betting.cdnppb.net/_v2/img/app-icons/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="//betting.cdnppb.net/_v2/img/app-icons/152.png">
<link rel="apple-touch-icon" sizes="180x180" href="//betting.cdnppb.net/_v2/img/app-icons/180.png">

  <script>
  document.documentElement.className = document.documentElement.className.replace('no-js', 'js');
  var isBig = (screen.width >= 768) ? true : false;
  var ASSET_DOMAIN = 'betting.cdnppb.net';
  var ui = {
    menu_text: ''
  };
  var contextual_info = '{"blog_name":"Horse Racing UK","category_label":"Horse Racing Tips","market_id":"https:\/\/www.betfair.com\/sport\/horse-racing\/meeting?eventId=29763065&raceTime=1585864440000&dayToSearch=20200402&marketId=924.228888283","entry_title":"Timeform US SmartPlays: Thursday 2 April"}';
</script>

  <link rel="stylesheet" href="//betting.cdnppb.net/_v2/bf.css?v=9502658cad71f1b798143fa40387c247" />  <link rel="manifest" href="/manifest.json">
<script>
if ("serviceWorker" in navigator) {
  if (navigator.serviceWorker.controller) {
    console.log("An active service worker found, no need to register");
  } else {
    // Register the service worker
    navigator.serviceWorker
      .register("/serviceworker.js", {
        scope: "/"
      })
      .then(function (reg) {
        console.log("Service worker has been registered for scope: " + reg.scope);
      });
  }
}
</script>
<meta name="apple-itunes-app" content="app-id=1084818519" />
<meta property="fb:app_id" content="1993283457561753" />
<meta property="fb:pages" content="106600595002" />
<meta property="fb:admins" content="adam.baylis"/>
<meta property="fb:admins" content="joe.dyer.9250"/>
<meta property="fb:admins" content="michael.norman.543"/>
<meta property="fb:admins" content="jasminebaba92"/>
<meta name="google-site-verification" content="2WO_m3dA936nmysauyp7GaqR63a-qUMcxv8lwa-eQy0" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-43334570-1', 'betfair.com');

// Mobile only exchange
if (!isBig) {
  ga('create', 'UA-43334570-2', 'betfair.com', 'mobile');
}

// create the dataLayer array
window.dataLayer = window.dataLayer || []

// start additional code. ensure dataLayer code is above this
ga(function(tracker) {

  // Grab a reference to the default sendHitTask function.
  var originalSendHitTask = tracker.get('sendHitTask');

function getPayloadObject(payload) {
    var match,
        pl     = /\+/g,  // Regex for replacing addition symbol with a space
        search = /([^&=]+)=?([^&]*)/g,
        decode = function (s) { return decodeURIComponent(s.replace(pl, " ")); },
        query  = payload;

    var urlParams = {};
    while (match = search.exec(query))
       urlParams[decode(match[1])] = decode(match[2]);

    return urlParams;
};

  // Modifies sendHitTask to send a copy of the request to window.dataLayer

  tracker.set('sendHitTask', function(model) {
    // sending the normal request to www.google-analytics.com/collect.
    originalSendHitTask(model);

    // sending the payload to the datalayer
    var payload = model.get('hitPayload');
    var payloadObject = getPayloadObject(payload)

    payloadObject.event = payloadObject.t == 'event' ? 'googleAnalyticsEvent' : 'googleAnalyticsPageview';
    window.dataLayer.push(payloadObject);
  });
});

// send pageview
ga('send', 'pageview');

if (!isBig) {
  ga('mobile.send', 'pageview');
}
</script>
<!-- GA Betting.Betfair.com Catch All -->
  <script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-485351-3'],
            ['_trackPageview'],
            ['b._setAccount', 'UA-16522538-1'],
            ['b._setDomainName', '.betfair.com'],
            ['b._setAllowHash', false],
            ['b._trackPageview'],
            ['_setAllowLinker', true]
  );

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'https://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<script type="text/javascript">
    window._vis_opt_queue = window._vis_opt_queue || [], _vis_counter = 0;
    _vis_opt_queue.push(function() {
        try {
            if(!_vis_counter) {
                var _vis_data = "",_vis_combination,_vis_id,_vis_l=0;
                for(;_vis_l<_vwo_exp_ids.length;_vis_l++) {
                    _vis_id = _vwo_exp_ids[_vis_l];
                    if(_vwo_exp[_vis_id].ready) {
                        _vis_combination = _vis_opt_readCookie('_vis_opt_exp_'+_vis_id+'_combi');
                        if(typeof(_vwo_exp[_vis_id].combination_chosen) != "undefined")
                            _vis_combination = _vwo_exp[_vis_id].combination_chosen;
                        if(typeof(_vwo_exp[_vis_id].comb_n[_vis_combination]) != "undefined") {
                            _vis_data += 'VWOTestID-'+_vis_id + "=" + _vwo_exp[_vis_id].comb_n[_vis_combination] + "|";
                            _vis_counter++;
                        }
                    }
                }
                // Use the _vis_data object created above to fetch the data,
                // key of the object is the Test ID and the value is Variation Name
                if(_vis_counter) {
                    vwo_$(function() {
                        window.ga("set", "dimension25", _vis_data);
                        window.ga('send', 'event', 'VWO', 'Custom', {'nonInteraction': 1});
                    });
                }
            }
        }
        catch(err) {};
    });

</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
// Insert Your Facebook Pixel ID below. 
fbq('init', '662132247186459');
fbq('track', 'PageView');
</script>
<!-- Insert Your Facebook Pixel ID below. --> 
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=662132247186459&amp;ev=PageView&amp;noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">
twttr.conversion.trackPid('l5d4n', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l5d4n&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l5d4n&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" /></noscript>

<!-- Cookie notice text -->
<style>
@media (max-width: 449px) {
  .cookie-notice__btn button:after {
    content: 'OK';
  }
}
</style>

</head>

<body id="entry" class="entry  ">
  <!-- body scripts -->

        <div class="cookies">
      <div class="cookie-notice">
        <p>To help personalise content, tailor your experience and help us improve our services, Betfair uses cookies. By navigating our site, you agree to allow us to use cookies, in accordance with our <a href="https://www.betfair.com/aboutUs/Cookie.Policy/">Cookie Policy</a> and <a href="https://www.betfair.com/aboutUs/Privacy.Policy/">Privacy Policy</a>.</p>

        <div class="cookie-notice__btn">
          <form action="https://betting.betfair.com/cookie-notice/" method="post">
            <button type="submit"><span>OK, I get it</span></button>
          </form>
        </div>
      </div>
    </div>
  
      <div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0&appId=1993283457561753&autoLogAppEvents=1"></script>
  
  <div class="layout">

    <!-- Header -->
    <header class="layout__header">
      <header class="header">
  <a class="header__logo" href="https://betting.betfair.com/">
    <img src="https://betting.betfair.com/images/bettingbetfairlogoblack.png" alt=" Betting.Betfair">
        <p>Betting.Betfair</p>
  </a>

  <div class="header__nav">
    <nav class="sports_navigation">
      
    <ul class="menu">
                  <li class="menu__item">

                      <span class="menu__toggle">More</span>
          
          <a href="https://betting.betfair.com/football/">
            Football
          </a>

                                    <nav class="sub_menu">
                <div class="sub_menu__wrapper">
                                      <div class="sub_menu__block sub_menu__block--featured">
                      <h4>Featured Football</h4>
                        <ul>
                                                    <li>
                            <a href="https://betting.betfair.com/football/football-tips/tottenham-1920-review-mourinho-gets-off-to-a-bad-start-010420-722.html">Tottenham 19/20 Review: Disaster pre- and post-Poch</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/football/footballs-greatest-matches/greatest-football-matches-of-all-time-barcelona-v-real-madrid-2007-300320-982.html">Greatest Games: The day that Lionel Messi came of age at Barcelona</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/football/opta/optas-premier-league-betting-tips-liverpool-are-record-breakers-bournemouth-go-down-010420-629.html">Opta&#039;s Premier League Prediction: Liverpool record breakers, Bournemouth go down</a>
                          </li>
                                                  </ul>
                    </div>
                  
                                      <div class="sub_menu__block sub_menu__block--more">
                      <h4>More Football</h4>
                        <ul >
                  <li class="">

          
          <a href="https://betting.betfair.com/football/football-tips/">
            Football Tips
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/football/premier-league/">
            Premier League
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/football/dimitar-berbatov/">
            Dimitar Berbatov
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/football/champions-league/">
            Champions League
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/football/europa-league/">
            Europa League
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/football/championship/">
            Championship
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/football/rivaldo/">
            Rivaldo
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/football/spanish-football/">
            Spanish Football
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/football/italian-football/">
            Italian Football
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/football/german-football/">
            German Football
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/football/french-football/">
            French Football
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/football/euro-2020/">
            Euro 2020
          </a>

                  </li>
            </ul>

                    </div>
                                  </div>
              </nav>
                              </li>
                        <li class="menu__item menu__item--active">

                      <span class="menu__toggle">More</span>
          
          <a href="https://betting.betfair.com/horse-racing/">
            Horse Racing
          </a>

                                    <nav class="sub_menu">
                <div class="sub_menu__wrapper">
                                      <div class="sub_menu__block sub_menu__block--featured">
                      <h4>Featured Horse Racing</h4>
                        <ul>
                                                    <li>
                            <a href="https://betting.betfair.com/horse-racing/grand-national/tiger-roll-watch-our-documentary-on-the-horse-of-a-lifetime-010420-6.html">Tiger Roll: Watch our documentary on the horse of a lifetime</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/horse-racing/kevin-blake-1/kevin-blake-what-might-have-happened-in-the-2020-grand-national-020420-288.html">Kevin Blake:  What might have happened in the 2020 Grand National</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/horse-racing/bets-of-the-day/gulfstream-park-bets-of-the-day-pricing-exercies-a-solid-choice-020420-175.html">US Racing Bets of the Day: Pricing Exercise a solid choice</a>
                          </li>
                                                  </ul>
                    </div>
                  
                                      <div class="sub_menu__block sub_menu__block--more">
                      <h4>More Horse Racing</h4>
                        <ul >
                  <li class="">

          
          <a href="https://betting.betfair.com/horse-racing/cheltenham/">
            Cheltenham Tips
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/horse-racing/horseracing-tips/">
            Horse Racing Tips
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/horse-racing/horseracing-tips/itv-races/">
            ITV Races - Tony Calvin
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/horse-racing/paul-nicholls/">
            Paul Nicholls
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/horse-racing/gordon-elliott/">
            Gordon Elliott
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/horse-racing/joseph-obrien/">
            Joseph O&#039;Brien
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/horse-racing/olly-murphy/">
            Olly Murphy
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/horse-racing/ryan-moore/">
            Ryan Moore
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/horse-racing/ante-post/">
            Ante-Post
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/horse-racing/horseracing-tips/bets-of-the-day/">
            Bets of the Day
          </a>

                  </li>
            </ul>

                    </div>
                                  </div>
              </nav>
                              </li>
                        <li class="menu__item">

                      <span class="menu__toggle">More</span>
          
          <a href="https://betting.betfair.com/cricket/">
            Cricket
          </a>

                                    <nav class="sub_menu">
                <div class="sub_menu__wrapper">
                                      <div class="sub_menu__block sub_menu__block--featured">
                      <h4>Featured Cricket</h4>
                        <ul>
                                                    <li>
                            <a href="https://betting.betfair.com/cricket/cricket-betting-masterclass/cricket-betting-masterclass-how-to-bet-on-odi-cricket-with-ed-hawkins-290320-194.html">Betting Masterclass Volume 3: Ed Hawkins on how to bet on ODI cricket </a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/cricket/cricket-betting-masterclass/betting-masterclass-volume-2-ed-hawkins-on-twenty20-cricket-250320-194.html">Betting Masterclass Volume 2: Ed Hawkins on Twenty20 Cricket</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/cricket/cricket-betting-masterclass/betting-masterclass-volume-1-ed-hawkins-on-test-cricket-200320-194.html">Betting Masterclass Volume 1: Ed Hawkins on Test Cricket</a>
                          </li>
                                                  </ul>
                    </div>
                  
                                      <div class="sub_menu__block sub_menu__block--more">
                      <h4>More Cricket</h4>
                        <ul >
                  <li class="">

          
          <a href="https://betting.betfair.com/cricket/graeme-swann/">
            Graeme Swann
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/cricket/england-cricket/">
            England
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/cricket/australia-cricket/">
            Australia
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/cricket/india-cricket/">
            India
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/cricket/new-zealand-cricket/">
            New Zealand
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/cricket/south-africa-cricket/">
            South Africa
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/cricket/pakistan-cricket/">
            Pakistan
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/cricket/sri-lanka-cricket/">
            Sri Lanka
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/cricket/indian-premier-league---ipl/">
            Indian Premier League
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/cricket/big-bash/">
            Big Bash
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/cricket/20-twenty-cricket/">
            Twenty20 
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/cricket/the-ashes/">
            The Ashes
          </a>

                  </li>
            </ul>

                    </div>
                                  </div>
              </nav>
                              </li>
                        <li class="menu__item">

                      <span class="menu__toggle">More</span>
          
          <a href="https://betting.betfair.com/tennis/">
            Tennis
          </a>

                                    <nav class="sub_menu">
                <div class="sub_menu__wrapper">
                                      <div class="sub_menu__block sub_menu__block--featured">
                      <h4>Featured Tennis</h4>
                        <ul>
                                                    <li>
                            <a href="https://betting.betfair.com/tennis/events/mens-atp-tour-week-8-dubai-acapulco-santiago-tips-predictions-240220-778.html">ATP Tour Week Eight: Cuevas able to succeed in weak event in Santiago</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/tennis/events/atp-tour-week-7-rio-de-janeiro-delray-beach-marseille-tips-170220-778.html">ATP Tour Week Seven: Londero capable of going one better than last week</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/tennis/events/mens-atp-tour-week-6-rotterdam-new-york-buenos-aires-tips-predictions-100220-778.html">ATP Tour Week Six: Ruud capable of a strong run in Buenos Aires</a>
                          </li>
                                                  </ul>
                    </div>
                  
                                      <div class="sub_menu__block sub_menu__block--more">
                      <h4>More Tennis</h4>
                        <ul >
                  <li class="">

          
          <a href="https://betting.betfair.com/tennis/australian-open-betting/">
            Australian Open
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/tennis/french-open-betting/">
            French Open
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/tennis/wimbledon/">
            Wimbledon
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/tennis/us-open/">
            US Open
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/tennis/events/">
            Events
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/tennis/atp-tour-finals-betting/">
            ATP Tour Finals
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/tennis/davis-cup-betting/">
            Davis Cup
          </a>

                  </li>
            </ul>

                    </div>
                                  </div>
              </nav>
                              </li>
                        <li class="menu__item">

                      <span class="menu__toggle">More</span>
          
          <a href="https://betting.betfair.com/golf/">
            Golf
          </a>

                                    <nav class="sub_menu">
                <div class="sub_menu__wrapper">
                                      <div class="sub_menu__block sub_menu__block--featured">
                      <h4>Featured Golf</h4>
                        <ul>
                                                    <li>
                            <a href="https://betting.betfair.com/golf/golf-bets/the-2020-majors-seven-stars-who-shine-late-in-the-year-310320-719.html">The 2020 Golf Majors: Seven stars who shine late in the year</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/golf/us-masters/classic-exchange-stories-willett-capitalises-on-spectacular-spieth-collapse-240320-167.html">Classic Exchange Stories: Spectacular Spieth collapse hands Willett wonder win</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/golf/us-masters/us-masters-2020-new-date-could-suit-tiger-180320-719.html">US Masters 2020: New date could suit Tiger</a>
                          </li>
                                                  </ul>
                    </div>
                  
                                      <div class="sub_menu__block sub_menu__block--more">
                      <h4>More Golf</h4>
                        <ul >
                  <li class="">

          
          <a href="https://betting.betfair.com/golf/the-punter/">
            The Punter
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/golf/golf-bets/">
            Golf Bets
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/golf/european-tour/">
            European Tour
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/golf/pga-tour/">
            PGA Tour
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/golf/golf-form-guide/">
            Golf Form Guide
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/golf/us-masters/">
            US Masters
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/golf/the-open/">
            The Open
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/golf/us-open/">
            US Open
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/golf/us-pga-championship/">
            US PGA Championship
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/golf/ryder-cup/">
            Ryder Cup
          </a>

                  </li>
            </ul>

                    </div>
                                  </div>
              </nav>
                              </li>
                        <li class="menu__item">

                      <span class="menu__toggle">More</span>
          
          <a href="https://betting.betfair.com/politics/">
            Politics
          </a>

                                    <nav class="sub_menu">
                <div class="sub_menu__wrapper">
                                      <div class="sub_menu__block sub_menu__block--featured">
                      <h4>Featured Politics</h4>
                        <ul>
                                                    <li>
                            <a href="https://betting.betfair.com/politics/us-politics/politics-betting-six-famous-leadership-contest-upsets-010420-171.html">Politics Betting: Six famous leadership contest upsets</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/politics/uk-politics/uk-politics-polls-are-positive-for-johnson-but-will-it-last-290320-204.html">UK Politics: Polls are positive for Johnson but will it last?</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/politics/uk-politics/next-tory-leader-should-we-get-behind-the-sunak-gamble-270320-171.html">Next Tory Leader: Should we get behind the Sunak gamble?</a>
                          </li>
                                                  </ul>
                    </div>
                  
                                      <div class="sub_menu__block sub_menu__block--more">
                      <h4>More Politics</h4>
                        <ul >
                  <li class="">

          
          <a href="https://betting.betfair.com/politics/general-election/">
            General Election 
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/politics/brexit/">
            Brexit
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/politics/uk-politics/">
            UK Politics
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/politics/us-politics/">
            US Politics
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/politics/general-politics-betting/">
            General Politics Betting
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/politics/french-politics/">
            French Politics
          </a>

                  </li>
            </ul>

                    </div>
                                  </div>
              </nav>
                              </li>
                        <li class="menu__item">

          
          <a href="https://betting.betfair.com/betting/boxing/">
            Boxing
          </a>

                                        </li>
                        <li class="menu__item">

                      <span class="menu__toggle">More</span>
          
          <a href="https://betting.betfair.com/specials/">
            Specials
          </a>

                                    <nav class="sub_menu">
                <div class="sub_menu__wrapper">
                                      <div class="sub_menu__block sub_menu__block--featured">
                      <h4>Featured Specials</h4>
                        <ul>
                                                    <li>
                            <a href="https://betting.betfair.com/specials/spoty/sports-personality-of-the-year-fury-the-early-favourite-for-2020-270320-204.html">Sports Personality of the Year: Fury the early favourite for 2020</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/specials/eurovision-song-contest/eurovision-2020-betting-countdown-begins-with-iceland-early-favourites-040320-204.html">Eurovision 2020: Countdown begins with Iceland among the early favourites</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/specials/oscars/oscars-betting-can-anything-stop-1917-030220-204.html">Oscars Betting: Mendes&#039; 1917 hot favourite to take the big prizes </a>
                          </li>
                                                  </ul>
                    </div>
                  
                                      <div class="sub_menu__block sub_menu__block--more">
                      <h4>More Specials</h4>
                        <ul >
                  <li class="">

          
          <a href="https://betting.betfair.com/specials/eurovision-song-contest/">
            Eurovision Song Contest
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/specials/oscars/">
            Oscars
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/specials/strictly-come-dancing/">
            Strictly Come Dancing
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/specials/mercury-music-prize/">
            Mercury Music Prize
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/specials/xfactor/">
            X-Factor
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/specials/celebrity-big-brother/">
            Celebrity Big Brother
          </a>

                  </li>
            </ul>

                    </div>
                                  </div>
              </nav>
                              </li>
                        <li class="menu__item">

                      <span class="menu__toggle">More</span>
          
          <a href="https://betting.betfair.com/greyhound-racing/">
            Greyhounds
          </a>

                                    <nav class="sub_menu">
                <div class="sub_menu__wrapper">
                                      <div class="sub_menu__block sub_menu__block--featured">
                      <h4>Featured Greyhounds</h4>
                        <ul>
                                                    <li>
                            <a href="https://betting.betfair.com/greyhound-racing/greyhound-smartplays/timeforms-trap-challenge-selection-for-monday-23-march-2020-230320-143.html">Timeform Trap Challenge: Monday 23 March</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/greyhound-racing/greyhound-smartplays/timeforms-best-rpgtv-bets-from-yarmouth-and-nottingham-monday-23-march-2020-230320-143.html">Timeform&#039;s RPGTV best bets: Monday 23 March</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/greyhound-racing/greyhound-smartplays/eve-can-leave-rivals-trailing-in-her-wake-timeform-greyhound-best-bets-monday-23-march-230320-143.html">Timeform Greyhound SmartPlays: Eve can leave rivals trailing in her wake</a>
                          </li>
                                                  </ul>
                    </div>
                  
                                      <div class="sub_menu__block sub_menu__block--more">
                      <h4>More Greyhounds</h4>
                        <ul >
                  <li class="">

          
          <a href="https://betting.betfair.com/greyhound-racing/events/">
            Events
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/greyhound-racing/general/">
            General
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/greyhound-racing/greyhound-smartplays/">
            Greyhound SmartPlays
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/greyhound-racing/sky-previews/">
            Sky Previews
          </a>

                  </li>
            </ul>

                    </div>
                                  </div>
              </nav>
                              </li>
                        <li class="menu__item">

                      <span class="menu__toggle">More</span>
          
          <a href="https://betting.betfair.com/rugby/">
            Rugby
          </a>

                                    <nav class="sub_menu">
                <div class="sub_menu__wrapper">
                                      <div class="sub_menu__block sub_menu__block--featured">
                      <h4>Featured Rugby</h4>
                        <ul>
                                                    <li>
                            <a href="https://betting.betfair.com/rugby/rugby-union/six-nations-betting-tips-wales-v-scotland-270220-624.html">Six Nations Betting Tips: Wales to end campaign with Scotland win</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/rugby/rugby-union/six-nations-betting/six-nations-betting-tips-france-to-close-in-on-grand-slam-with-scotland-win-230220-624.html">Six Nations Betting Tips: France to close in on Grand Slam with Scotland win</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/rugby/rugby-union/six-nations-rugby-betting-predictions-tips-england-v-wales-230220-624.html">England v Wales: Stuttering champions to suffer another defeat at Twickenham</a>
                          </li>
                                                  </ul>
                    </div>
                  
                                      <div class="sub_menu__block sub_menu__block--more">
                      <h4>More Rugby</h4>
                        <ul >
                  <li class="">

          
          <a href="https://betting.betfair.com/rugby/rugby-world-cup/">
            Rugby World Cup
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/rugby/rugby-union/six-nations-betting/">
            Six Nations
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/rugby/rugby-league/super-league/">
            Super League
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/rugby/aviva-premiership/">
            Aviva Premiership
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/rugby/european-champions-cup/">
            European Champions Cup
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/rugby/rugby-league/">
            Rugby League
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/rugby/rugby-union/">
            Rugby Union
          </a>

                  </li>
            </ul>

                    </div>
                                  </div>
              </nav>
                              </li>
                        <li class="menu__item">

          
          <a href="https://www.betfair.com/sport/">
            Betfair Sportsbook
          </a>

                                        </li>
                        <li class="menu__item">

                      <span class="menu__toggle">More</span>
          
          <a href="https://betting.betfair.com/us-sports/">
            US Sports
          </a>

                                    <nav class="sub_menu">
                <div class="sub_menu__wrapper">
                                      <div class="sub_menu__block sub_menu__block--featured">
                      <h4>Featured US Sports</h4>
                        <ul>
                                                    <li>
                            <a href="https://betting.betfair.com/us-sports/nfl/tom-brady-next-nfl-team-tampa-bay-set-to-suit-greatest-of-all-time-180320-815.html">Mike Carlson on Tom Brady:  Tampa Bay set to suit Greatest of All time</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/us-sports/nfl/nfl-betting-tips-tom-brady-is-leaving-the-new-england-patriots-170320-934.html">NFL Betting: Tom Brady is leaving the New England Patriots</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/us-sports/basketball/los-angeles-lakers-boston-celtics-nba-betting-tips-picks-predictions-160320-934.html">NBA Betting: The Lakers can win title number 17 when the NBA returns to action</a>
                          </li>
                                                  </ul>
                    </div>
                  
                                      <div class="sub_menu__block sub_menu__block--more">
                      <h4>More US Sports</h4>
                        <ul >
                  <li class="">

          
          <a href="https://betting.betfair.com/us-sports/basketball/">
            Basketball
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/us-sports/mlb/">
            MLB
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/us-sports/nfl/">
            NFL
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/us-sports/us-sports-news/">
            US Sports News
          </a>

                  </li>
            </ul>

                    </div>
                                  </div>
              </nav>
                              </li>
                        <li class="menu__item">

          
          <a href="https://betting.betfair.com/betting/formula-one/">
            Formula 1
          </a>

                                        </li>
                        <li class="menu__item">

                      <span class="menu__toggle">More</span>
          
          <a href="https://betting.betfair.com/betting/">
            Other Sports
          </a>

                                    <nav class="sub_menu">
                <div class="sub_menu__wrapper">
                                      <div class="sub_menu__block sub_menu__block--featured">
                      <h4>Featured Other Sports</h4>
                        <ul>
                                                    <li>
                            <a href="https://betting.betfair.com/betting/boxing/billy-joe-saunders-v-saul-alvarez-betting-tips-bjs-suspended-by-board-310320-746.html">Billy Joe Saunders v Saul Alvarez: BJS suspended by board, fight with Alvarez in doubt</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/betting/boxing/boxing-betting-games-suspended-as-BBBoC-postpones-all-fights-until-summer-310320-746.html">Boxing Betting: Games suspended as BBBoC postpone all fights until summer</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/betting/snooker/tour-championship-snooker-round-one-betting-tips-back-bingtao-against-selby-160320-171.html">Tour Championship Snooker: Back Bingtao against Selby and more bets for Round One</a>
                          </li>
                                                  </ul>
                    </div>
                  
                                      <div class="sub_menu__block sub_menu__block--more">
                      <h4>More Other Sports</h4>
                        <ul >
                  <li class="">

          
          <a href="https://betting.betfair.com/betting/athletics/">
            Athletics
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/betting/gaa-1/">
            GAA
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/betting/boxing/">
            Boxing
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/betting/darts/">
            Darts
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/betting/esports/">
            eSports
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/betting/ufc/">
            UFC
          </a>

                  </li>
            </ul>

                    </div>
                                  </div>
              </nav>
                              </li>
            </ul>

    </nav>
          <a class="full_nav_link" href="#full_navigation">Menu</a>    
      </div>
</header>    </header>

    <!-- Main Content-->
    <main class="layout__main"  style="background-color:#ffffff">

      <div class="takeover_adverts">
  <div class="takeover_adverts__main">
      </div>

  <div class="takeover_adverts__left">
      </div>

  <div class="takeover_adverts__right">
      </div>
</div>        <div class="services_navigation">
    <ul>
                        <li><a href="https://betting.betfair.com/football/footballonly-bettor-subscribe-to-betfairs-podcast-160819-51.html"><strong>Betfair</strong> Podcast</a></li>
                                <li><a href="https://betting.betfair.com/how-to-use-betfair-exchange/"><strong>Exchange </strong> How To</a></li>
                                <li><a href="https://www.betfair.com/exchange/plus/"><strong>Betfair</strong> Exchange</a></li>
                                <li><a href="https://betting.betfair.com/betfair-player"><strong>Betfair</strong> Player</a></li>
                                <li><a href="https://responsiblegambling.betfair.com/"><strong>Responsible</strong> Gambling</a></li>
                  </ul>
  </div>
        <div class="features_navigation">
                  <div class="features_navigation__item">
          <a class="features_navigation__card" href="https://betting.betfair.com/horse-racing/grand-national/tiger-roll-watch-our-documentary-on-the-horse-of-a-lifetime-010420-6.html">
                          <img class="hero__img" src="//betting.cdnppb.net/Tiger Roll running l to r 1280.600x338.220x124.jpg" alt="">
                        <div><h4>Tiger Roll: The Horse Of A Lifetime</h4></div>
          </a>
        </div>
                        <div class="features_navigation__item">
          <a class="features_navigation__card" href="https://betting.betfair.com/golf/us-masters/classic-exchange-stories-willett-capitalises-on-spectacular-spieth-collapse-240320-167.html">
                          <img class="hero__img" src="//betting.cdnppb.net/What is the Betfair Exchange.220x124.jpg" alt="">
                        <div><h4>Classic Exchange Stories</h4></div>
          </a>
        </div>
                        <div class="features_navigation__item">
          <a class="features_navigation__card" href="https://betting.betfair.com/politics/us-politics/">
                          <img class="hero__img" src="//betting.cdnppb.net/Donald Trump head and shoulders 1280.220x124.jpg" alt="">
                        <div><h4>US Election Betting</h4></div>
          </a>
        </div>
                        <div class="features_navigation__item">
          <a class="features_navigation__card" href="https://betting.betfair.com/horse-racing/results/">
                          <img class="hero__img" src="//betting.cdnppb.net/Cheltenham-winner-crosses-line-1280.220x124.gif" alt="">
                        <div><h4>Today&#039;s Racing Results</h4></div>
          </a>
        </div>
                        <div class="features_navigation__item">
          <a class="features_navigation__card" href="https://betting.betfair.com/horse-racing/horseracing-tips/">
                          <img class="hero__img" src="//betting.cdnppb.net/images/Cheltenham-field-at-start-1280.220x124.jpg" alt="">
                        <div><h4>Horse Racing Tips </h4></div>
          </a>
        </div>
                        <div class="features_navigation__item">
          <a class="features_navigation__card" href="https://betting.betfair.com/football/premier-league/">
                          <img class="hero__img" src="//betting.cdnppb.net/prem-league-nav.220x124.jpg" alt="">
                        <div><h4>Premier League Reviews</h4></div>
          </a>
        </div>
            </div>

      <!-- Content -->
            
  <header class="entry_header">
    <h1 class="entry_header__title">Timeform US SmartPlays: Thursday 2 April</h1>
    <script type="application/ld+json">
  {
    "@context": "https://schema.org",
    "@type": "Article",
    "headline": "Timeform US SmartPlays: Thursday 2 April",
    "name": "Timeform US SmartPlays: Thursday 2 April",
    "description": "Timeform pick out their three best bets at Gulfstream and Golden Gate on Thursday...",
    "url": "https://betting.betfair.com/horse-racing/horseracing-tips/thursday-2-april-2020-us-horse-racing-tips-020420-143.html",
    "mainEntityOfPage": "https://betting.betfair.com/horse-racing/horseracing-tips/thursday-2-april-2020-us-horse-racing-tips-020420-143.html",
    "datePublished": "2020-04-02T10:12:00+01:00",
        "dateModified": "2020-04-02T11:08:00+01:00",
            "thumbnailURL": "https://betting.cdnppb.net/horse-racing/American Racing 4 1280x720.320x180.jpg",
        "articleBody": "Timeform pick out their three best bets at Gulfstream and Golden Gate on Thursday... #4 Too Sexy - Gulfstream R4 (19:31)  Too Sexy shaped with plenty of promise when third over this C&amp;D in February and is taken to improve past Mimina&#039;s Team, who finished one place ahead of her that day. Chad Brown&#039;s unraced pair of Altaf and Publication are others to keep an eye on.  #6 Assume - Gulfstream R7 (21:05)  Assume&#039;s debut effort is worth upgrading considering she was part of a contested pace while trapped wide. The step up to this extended mile should suit on pedigree, and she represents the powerful Todd Pletcher/John Velazquez axis.  #6 Truth Seeker - Golden Gate R5 (22:54)  The classy Mithqaal is sure to be popular in this high-value claimer, but he may be worth taking on with Truth Seeker, who goes first-off-the-claim for Steven Miyadi. The selection put up a good speed figure on turf on his penultimate start and is best forgiven his last run over an inadequate trip. The synthetic track should suit and he can spring a small upset. ",
            "image": {
      "@type": "ImageObject",
      "url": "https://betting.cdnppb.net/horse-racing/American%20Racing%204%201280x720.jpg",
        "height": 720,
        "width": 1280
          },
        "publisher": {
      "@type": "Organization",
      "name": "Betting.Betfair",
      "logo": {
        "@type": "ImageObject",
        "url": "https://betting.cdnppb.net/_v2/img/betfairlogoblack.png"
      },
      "url": "https://betting.betfair.com/"
    },
    "author": "Timeform"
  }
</script>
  </header>

  <div class="two_column_layout">
    <main class="entry_main">

              <div class="entry_img">
          <img src="//betting.cdnppb.net/horse-racing/American Racing 4 1280x720.956x538.jpg" alt="American racing">
                      <figcaption class="entry_img__caption">Timeform pick out three bets in the US tonight</figcaption>
                  </div>
      
      <!-- Entry actions -->
      <div class="entry_actions">
      <div class="entry_actions__cta">
      <a href="https://promotions.betfair.com/prs/exchange-acq-uk-bau-free20-val225-temp?rfr=2573">Join today</a>
    </div>
  
            <div class="entry_actions__cta entry_actions__cta--view-market">
          <a href="https://www.betfair.com/sport/horse-racing/meeting?eventId=29763065&amp;raceTime=1585864440000&amp;dayToSearch=20200402&amp;marketId=924.228888283" data-market_full="https://www.betfair.com/sport/horse-racing/meeting?eventId=29763065&amp;raceTime=1585864440000&amp;dayToSearch=20200402&amp;marketId=924.228888283" data-contextual_info='{"blog_name":"Horse Racing UK","category_label":"Horse Racing Tips","market_id":"https:\/\/www.betfair.com\/sport\/horse-racing\/meeting?eventId=29763065&amp;raceTime=1585864440000&amp;dayToSearch=20200402&amp;marketId=924.228888283","entry_title":"Timeform US SmartPlays: Thursday 2 April"}'>View market <span class="icon icon-chevron"><svg x="0px" y="0px" width="15px" height="15px" viewbox="0 0 15 15" enable-background="new 0 0 15 15">
  <g>
    <path d="M0 0l7 7.5L0 15v-3.8l3.4-3.7L0 3.8V0zM6.8 0l6.9 7.5L6.8 15v-3.8l3.4-3.7L6.8 3.8V0z"></path>
  </g>
</svg>
</span></a>
        </div>      
  <div class="entry_actions__social">
    <a href="https://twitter.com/intent/tweet/?text=Timeform%20US%20SmartPlays%3A%20Thursday%202%20April&url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fthursday-2-april-2020-us-horse-racing-tips-020420-143.html" target="_blank" title="Twitter"><span class="icon icon-twitter"><svg x="0px" y="0px" width="15px" height="15px" viewBox="0 0 15 15" enable-background="new 0 0 15 15">
  <g>
    <path d="M15 2.84c-0.21 0.31-0.6 0.91-1.54 1.6 0 0.07 0.01 0.34 0.01 0.4 0 1.02-0.19 2.04-0.57 3.08s-0.94 1.98-1.68 2.82 -1.66 1.53-2.75 2.06 -2.34 0.8-3.76 0.8c-0.43 0-0.85-0.03-1.27-0.1s-0.83-0.15-1.22-0.27 -0.78-0.26-1.15-0.43S0.34 12.43 0 12.22c0.12 0.01 2.29 0.46 4.56-1.27 -0.67-0.02-1.27-0.23-1.79-0.63S1.88 9.41 1.68 8.8c0.09 0.02 0.58 0.18 1.39-0.06C2.37 8.61 1.78 8.26 1.31 7.7S0.6 6.48 0.6 5.73V5.7c0.21 0.11 0.63 0.36 1.39 0.38C1.58 5.81 1.25 5.44 1 5S0.63 4.05 0.63 3.52c0-0.28 0.04-0.55 0.11-0.81s0.17-0.51 0.3-0.74c0.68 0.92 2.97 3.1 6.34 3.22 0 0-0.07-0.59-0.07-0.7 0-0.43 0.08-0.83 0.24-1.2s0.38-0.7 0.66-0.97 0.6-0.5 0.97-0.66 0.77-0.24 1.2-0.24c0.44 0 0.85 0.09 1.25 0.26s0.72 0.41 1 0.7c0.35-0.07 0.69-0.17 1.02-0.29s0.64-0.28 0.94-0.45c-0.33 1.04-1.04 1.51-1.36 1.7C13.23 3.33 13.98 3.3 15 2.84z"/>
  </g>
</svg>
</span><span class="icon-label">Twitter</span></a>
  </div>

  <div class="entry_actions__social">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fthursday-2-april-2020-us-horse-racing-tips-020420-143.html" target="_blank" title="Facebook"><span class="icon icon-facebook"><svg version="1.1" x="0px" y="0px" width="15px" height="15px" viewBox="0 0 15 15" enable-background="new 0 0 15 15">
  <g>
    <path d="M8.5 1H11v2H8.5C8.4 3 8.2 3 8.1 3.1S8 3.4 8 3.5V5h2.8l-0.5 2H8v7H6V7H4V5h2V3.5c0-0.7 0.2-1.3 0.7-1.8S7.8 1 8.5 1z"/>
  </g>
</svg>
</span><span class="icon-label">Facebook</span></a>
  </div>

  <div class="entry_actions__social">
    <a href="https://www.reddit.com/submit/?url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fthursday-2-april-2020-us-horse-racing-tips-020420-143.html" target="_blank" title="Reddit"><span class="icon icon-reddit"><svg x="0px" y="0px" width="15px" height="15px" viewBox="0 0 15 15" enable-background="new 0 0 15 15">
  <g>
    <path d="M14.45 5.24c-0.37-0.37-0.81-0.55-1.33-0.55 -0.35 0-0.67 0.09-0.95 0.26 -0.29 0.18-0.52 0.41-0.69 0.7 -0.47-0.2599-1-0.47-1.58-0.64C9.31 4.84 8.71 4.74 8.07 4.7l1.11-2.5 2.14 0.61V2.77c0.17 0.57 0.71 0.98 1.33 0.98 0.78 0 1.41-0.63 1.41-1.4 0-0.78-0.63-1.41-1.41-1.41 -0.54 0-1.01 0.31-1.2401 0.77V1.68l-2.37-0.7C8.9 0.95 8.77 0.97 8.64 1.03 8.52 1.08 8.42 1.18 8.36 1.3l-1.5 3.42c-0.63 0.04-1.23 0.14-1.79 0.3C4.5 5.18 3.98 5.39 3.52 5.65c-0.17-0.29-0.4-0.52-0.69-0.7 -0.28-0.17-0.6-0.26-0.95-0.26 -0.52 0-0.96 0.18-1.33 0.55C0.18 5.6 0 6.04 0 6.56 0 6.94 0.1 7.29 0.31 7.6c0.21 0.3 0.48 0.53 0.8 0.68 -0.06 0.17-0.1 0.35-0.13 0.54C0.95 9 0.94 9.19 0.94 9.38c0 0.64 0.17 1.25 0.51 1.82C1.79 11.77 2.26 12.27 2.86 12.69c0.59 0.43 1.29 0.76 2.08 1.01 0.8 0.24 1.65 0.36 2.56 0.36s1.76-0.12 2.56-0.36c0.79-0.25 1.49-0.58 2.08-1.01 0.6-0.42 1.07-0.92 1.41-1.49 0.34-0.57 0.51-1.1801 0.51-1.82 0-0.19-0.01-0.38-0.04-0.56 -0.03-0.19-0.07-0.37-0.13-0.54 0.32-0.15 0.59-0.38 0.8-0.68C14.9 7.29 15 6.94 15 6.56 15 6.04 14.82 5.6 14.45 5.24zM12.65 1.82c0.29 0 0.53 0.24 0.53 0.53 0 0.28-0.24 0.52-0.53 0.52 -0.28 0-0.52-0.24-0.52-0.52C12.13 2.06 12.37 1.82 12.65 1.82zM1.11 7.09C0.99 6.93 0.94 6.76 0.94 6.56c0-0.25 0.09-0.47 0.28-0.66C1.4 5.72 1.62 5.62 1.88 5.62c0.18 0 0.35 0.05 0.5 0.15C2.53 5.87 2.65 6 2.72 6.17 2.48 6.35 2.26 6.55 2.06 6.76c-0.2 0.21-0.38 0.43-0.54 0.67C1.36 7.36 1.22 7.25 1.11 7.09zM7.5 12.95c-2.06 0-5.45-0.9901-5.45-3.57 0-2.59 3.39-3.58 5.45-3.58s5.45 0.98 5.45 3.58C12.95 11.96 9.56 12.95 7.5 12.95zM13.89 7.09c-0.11 0.16-0.25 0.27-0.41 0.34 -0.16-0.24-0.34-0.46-0.54-0.67 -0.2-0.21-0.42-0.41-0.66-0.59C12.35 6 12.47 5.87 12.62 5.77c0.15-0.1 0.32-0.15 0.5-0.15 0.26 0 0.48 0.1 0.66 0.28 0.1899 0.19 0.28 0.41 0.28 0.66C14.06 6.76 14.01 6.93 13.89 7.09z"/>
    <circle cx="10.31" cy="8.44" r="0.94"/>
    <circle cx="4.7" cy="8.44" r="0.94"/>
    <path d="M9.83 10.33c-0.16-0.02-0.29 0.02-0.41 0.11 -0.2 0.15-0.47 0.29-0.82 0.43 -0.69 0.27-1.5099 0.27-2.2 0 -0.35-0.14-0.62-0.28-0.82-0.43 -0.12-0.09-0.25-0.13-0.41-0.11 -0.16 0.02-0.28 0.09-0.37 0.2 -0.09 0.12-0.13 0.26-0.12 0.41 0.01 0.16 0.09 0.28 0.21 0.37 0.33 0.27 0.74 0.49 1.21 0.64 0.91 0.31 1.89 0.31 2.8 0 0.47-0.15 0.88-0.3701 1.21-0.64 0.12-0.09 0.2-0.21 0.21-0.37 0.01-0.15-0.03-0.29-0.12-0.41C10.11 10.42 9.99 10.35 9.83 10.33z"/>
  </g>
</svg>
</span><span class="icon-label">Reddit</span></a>
  </div>

  <div class="entry_actions__social">
    <a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fthursday-2-april-2020-us-horse-racing-tips-020420-143.html" target="_blank" title="WhatsApp"><span class="icon icon-whatsapp"><svg xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="90px" height="90px" viewBox="0 0 90 90" style="enable-background:new 0 0 90 90;" xml:space="preserve">
<<<<<<< HEAD
<g>
	<path id="WhatsApp" d="M90,43.841c0,24.213-19.779,43.841-44.182,43.841c-7.747,0-15.025-1.98-21.357-5.455L0,90l7.975-23.522   c-4.023-6.606-6.34-14.354-6.34-22.637C1.635,19.628,21.416,0,45.818,0C70.223,0,90,19.628,90,43.841z M45.818,6.982   c-20.484,0-37.146,16.535-37.146,36.859c0,8.065,2.629,15.534,7.076,21.61L11.107,79.14l14.275-4.537   c5.865,3.851,12.891,6.097,20.437,6.097c20.481,0,37.146-16.533,37.146-36.857S66.301,6.982,45.818,6.982z M68.129,53.938   c-0.273-0.447-0.994-0.717-2.076-1.254c-1.084-0.537-6.41-3.138-7.4-3.495c-0.993-0.358-1.717-0.538-2.438,0.537   c-0.721,1.076-2.797,3.495-3.43,4.212c-0.632,0.719-1.263,0.809-2.347,0.271c-1.082-0.537-4.571-1.673-8.708-5.333   c-3.219-2.848-5.393-6.364-6.025-7.441c-0.631-1.075-0.066-1.656,0.475-2.191c0.488-0.482,1.084-1.255,1.625-1.882   c0.543-0.628,0.723-1.075,1.082-1.793c0.363-0.717,0.182-1.344-0.09-1.883c-0.27-0.537-2.438-5.825-3.34-7.977   c-0.902-2.15-1.803-1.792-2.436-1.792c-0.631,0-1.354-0.09-2.076-0.09c-0.722,0-1.896,0.269-2.889,1.344   c-0.992,1.076-3.789,3.676-3.789,8.963c0,5.288,3.879,10.397,4.422,11.113c0.541,0.716,7.49,11.92,18.5,16.223   C58.2,65.771,58.2,64.336,60.186,64.156c1.984-0.179,6.406-2.599,7.312-5.107C68.398,56.537,68.398,54.386,68.129,53.938z"/>
</g>
=======
  <g>
    <path id="WhatsApp" d="M90,43.841c0,24.213-19.779,43.841-44.182,43.841c-7.747,0-15.025-1.98-21.357-5.455L0,90l7.975-23.522   c-4.023-6.606-6.34-14.354-6.34-22.637C1.635,19.628,21.416,0,45.818,0C70.223,0,90,19.628,90,43.841z M45.818,6.982   c-20.484,0-37.146,16.535-37.146,36.859c0,8.065,2.629,15.534,7.076,21.61L11.107,79.14l14.275-4.537   c5.865,3.851,12.891,6.097,20.437,6.097c20.481,0,37.146-16.533,37.146-36.857S66.301,6.982,45.818,6.982z M68.129,53.938   c-0.273-0.447-0.994-0.717-2.076-1.254c-1.084-0.537-6.41-3.138-7.4-3.495c-0.993-0.358-1.717-0.538-2.438,0.537   c-0.721,1.076-2.797,3.495-3.43,4.212c-0.632,0.719-1.263,0.809-2.347,0.271c-1.082-0.537-4.571-1.673-8.708-5.333   c-3.219-2.848-5.393-6.364-6.025-7.441c-0.631-1.075-0.066-1.656,0.475-2.191c0.488-0.482,1.084-1.255,1.625-1.882   c0.543-0.628,0.723-1.075,1.082-1.793c0.363-0.717,0.182-1.344-0.09-1.883c-0.27-0.537-2.438-5.825-3.34-7.977   c-0.902-2.15-1.803-1.792-2.436-1.792c-0.631,0-1.354-0.09-2.076-0.09c-0.722,0-1.896,0.269-2.889,1.344   c-0.992,1.076-3.789,3.676-3.789,8.963c0,5.288,3.879,10.397,4.422,11.113c0.541,0.716,7.49,11.92,18.5,16.223   C58.2,65.771,58.2,64.336,60.186,64.156c1.984-0.179,6.406-2.599,7.312-5.107C68.398,56.537,68.398,54.386,68.129,53.938z"/>
  </g>
>>>>>>> Move Quiz content up, add whatsapp
</svg></span><span class="icon-label">WhatsApp</span></a>
  </div>

    
</div>
      <div class="entry_body has-odds">

        <!-- Intro Paragraph -->
        <p class="entry_body__intro">Timeform pick out their three best bets at Gulfstream and Golden Gate on Thursday...</p>

        <!-- Pull Quote -->
          <div class="entry_body__quote">
    <blockquote><p>"The synthetic track should suit and he can spring a small upset..."</p>

<p>Timeform on Truth Seeker</p></blockquote>  
  </div>

        
        <!-- Entry Body -->
        <div class="entry_body__content">
          <div class="editor">
            <p><a href="https://www.betfair.com/sport/horse-racing/meeting?eventId=29763066&amp;raceTime=1585852260000&amp;dayToSearch=20200402&amp;marketId=924.228888259">#4 Too Sexy - Gulfstream R4 (19:31)</a><p><a href="https://www.betfair.com/sport/horse-racing/meeting?eventId=29763066&amp;raceTime=1585852260000&amp;dayToSearch=20200402&amp;marketId=924.228888259">Too Sexy</a> shaped with plenty of promise when third over this C&amp;D in February and is taken to improve past Mimina's Team, who finished one place ahead of her that day. Chad Brown's unraced pair of Altaf and Publication are others to keep an eye on.</p><p><a href="https://www.betfair.com/sport/horse-racing/meeting?eventId=29763066&amp;raceTime=1585857900000&amp;dayToSearch=20200402&amp;marketId=924.228888265">#6 Assume - Gulfstream R7 (21:05)</a></p><p><a href="https://www.betfair.com/sport/horse-racing/meeting?eventId=29763066&amp;raceTime=1585857900000&amp;dayToSearch=20200402&amp;marketId=924.228888265">Assume</a>'s debut effort is worth upgrading considering she was part of a contested pace while trapped wide. The step up to this extended mile should suit on pedigree, and she represents the powerful Todd Pletcher/John Velazquez axis.</p><p><a href="https://www.betfair.com/sport/horse-racing/meeting?eventId=29763065&amp;raceTime=1585864440000&amp;dayToSearch=20200402&amp;marketId=924.228888283">#6 Truth Seeker - Golden Gate R5 (22:54)</a></p><p>The classy Mithqaal is sure to be popular in this high-value claimer, but he may be worth taking on with <a href="https://www.betfair.com/sport/horse-racing/meeting?eventId=29763065&amp;raceTime=1585864440000&amp;dayToSearch=20200402&amp;marketId=924.228888283">Truth Seeker</a>, who goes first-off-the-claim for Steven Miyadi. The selection put up a good speed figure on turf on his penultimate start and is best forgiven his last run over an inadequate trip. The synthetic track should suit and he can spring a small upset.<br>
</p></p>
          </div>
        </div>

        <!-- Betting Copy -->
          <section class="betting_copy">
    <h2>New on Betting.Betfair – Betslip</h2>
    <div class="editor">
      <p>You can now bet without leaving Betting.Betfair with our brand new on-site betslip for Exchange markets. You'll see the Exchange back and lay prices at the end of articles - simply login and place your bets as you would do on the main Exchange site.</p>
    </div>
  </section>


        <!-- Debate -->
        

        <!-- Tables -->
        

        
        <!-- Recommended Bets -->
          <div class="recommended_bets">
    <h3>Recommended bets</h3>
    <div class="editor editor--reversed">
      <p><a href="https://www.betfair.com/sport/horse-racing/meeting?eventId=29763066&amp;raceTime=1585852260000&amp;dayToSearch=20200402&amp;marketId=924.228888259">#4 Too Sexy – Gulfstream R4 (19:31)</a><br>
<a href="https://www.betfair.com/sport/horse-racing/meeting?eventId=29763066&amp;raceTime=1585857900000&amp;dayToSearch=20200402&amp;marketId=924.228888265">#6 Assume – Gulfstream R7 (21:05)</a><br>
<a href="https://www.betfair.com/sport/horse-racing/meeting?eventId=29763065&amp;raceTime=1585864440000&amp;dayToSearch=20200402&amp;marketId=924.228888283">#6 Truth Seeker – Golden Gate R5 (22:54)</a><p>Looking for a great app that offers form and results? Download the free <a href="https://www.timeform.com/horse-racing/mobile-app">Timeform horse racing app</a>.</p></p>
    </div>
  </div>

        <div class="entry_body__extras">
                  </div>

        <div class="entry_body__widgets">
                      <div class="widget-context-both cf">
  <div class="widget" data-context="both">
          <div class='widget__body' style='margin-bottom:20px'> <h3><span style='color:white;'>Get a Free £/€20 </span> Exchange Bet</h3> <ul> <li><strong>Join Now</strong> - Open your account today using promo code <strong>VAL225</strong></li> <li><strong>Bet</strong> - Place a £/€20 Bet on the Exchange</li> <li><strong>Earn</strong> - £/€20 Back in cash if your bet loses</li> </ul><a class='btn btn--market' href='https://promotions.betfair.com/prs/exchange-acq-uk-bau-free20-val225-temp' target='_blank'>Bet Now<span class='icon icon-chevron'><svg x='0px' y='0px' width='15px' height='15px' viewBox='0 0 15 15' enable-background='new 0 0 15 15'> <g> <path d='M0 0l7 7.5L0 15v-3.8l3.4-3.7L0 3.8V0zM6.8 0l6.9 7.5L6.8 15v-3.8l3.4-3.7L6.8 3.8V0z'></path> </g> </svg> </span> </a><p style='font-size:11px;margin-top:10px;color:white'>T&amp;Cs apply.</p> </div>
      </div>
</div>
                  </div>

        <!-- Author and Date -->
        <p><a href="https://betting.betfair.com/authors/timeform/">Timeform</a>, <time datetime="2020-04-02">02 April 2020</time></p>
        <!-- Call to action -->
        <div class="entry_actions">
                      <div>
              <a class="cta cta--join" href="https://promotions.betfair.com/prs/exchange-acq-uk-bau-free20-val225-temp?rfr=2573">Join today</a>
            </div>
          
                                    <div>
                  <a class="cta cta--market" href="https://www.betfair.com/sport/horse-racing/meeting?eventId=29763065&amp;raceTime=1585864440000&amp;dayToSearch=20200402&amp;marketId=924.228888283" data-market_full="https://www.betfair.com/sport/horse-racing/meeting?eventId=29763065&amp;raceTime=1585864440000&amp;dayToSearch=20200402&amp;marketId=924.228888283" data-contextual_info='{"blog_name":"Horse Racing UK","category_label":"Horse Racing Tips","market_id":"https:\/\/www.betfair.com\/sport\/horse-racing\/meeting?eventId=29763065&amp;raceTime=1585864440000&amp;dayToSearch=20200402&amp;marketId=924.228888283","entry_title":"Timeform US SmartPlays: Thursday 2 April"}'>View market <span class="icon icon-chevron"><svg x="0px" y="0px" width="15px" height="15px" viewbox="0 0 15 15" enable-background="new 0 0 15 15">
  <g>
    <path d="M0 0l7 7.5L0 15v-3.8l3.4-3.7L0 3.8V0zM6.8 0l6.9 7.5L6.8 15v-3.8l3.4-3.7L6.8 3.8V0z"></path>
  </g>
</svg>
</span></a>
                </div>                              </div>

        <!-- Sharing Options -->
        <div class="entry_share">
    <ul class="social-links">
    <li>
      <a href="https://twitter.com/intent/tweet/?text=Timeform%20US%20SmartPlays%3A%20Thursday%202%20April&url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fthursday-2-april-2020-us-horse-racing-tips-020420-143.html" target="_blank" title="Twitter">
        <span class="icon icon-twitter"><svg x="0px" y="0px" width="15px" height="15px" viewBox="0 0 15 15" enable-background="new 0 0 15 15">
  <g>
    <path d="M15 2.84c-0.21 0.31-0.6 0.91-1.54 1.6 0 0.07 0.01 0.34 0.01 0.4 0 1.02-0.19 2.04-0.57 3.08s-0.94 1.98-1.68 2.82 -1.66 1.53-2.75 2.06 -2.34 0.8-3.76 0.8c-0.43 0-0.85-0.03-1.27-0.1s-0.83-0.15-1.22-0.27 -0.78-0.26-1.15-0.43S0.34 12.43 0 12.22c0.12 0.01 2.29 0.46 4.56-1.27 -0.67-0.02-1.27-0.23-1.79-0.63S1.88 9.41 1.68 8.8c0.09 0.02 0.58 0.18 1.39-0.06C2.37 8.61 1.78 8.26 1.31 7.7S0.6 6.48 0.6 5.73V5.7c0.21 0.11 0.63 0.36 1.39 0.38C1.58 5.81 1.25 5.44 1 5S0.63 4.05 0.63 3.52c0-0.28 0.04-0.55 0.11-0.81s0.17-0.51 0.3-0.74c0.68 0.92 2.97 3.1 6.34 3.22 0 0-0.07-0.59-0.07-0.7 0-0.43 0.08-0.83 0.24-1.2s0.38-0.7 0.66-0.97 0.6-0.5 0.97-0.66 0.77-0.24 1.2-0.24c0.44 0 0.85 0.09 1.25 0.26s0.72 0.41 1 0.7c0.35-0.07 0.69-0.17 1.02-0.29s0.64-0.28 0.94-0.45c-0.33 1.04-1.04 1.51-1.36 1.7C13.23 3.33 13.98 3.3 15 2.84z"/>
  </g>
</svg>
</span>
        <span class="icon-label">Twitter</span>
      </a>
    </li>
    <li>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fthursday-2-april-2020-us-horse-racing-tips-020420-143.html" target="_blank" title="Facebook">
        <span class="icon icon-facebook"><svg version="1.1" x="0px" y="0px" width="15px" height="15px" viewBox="0 0 15 15" enable-background="new 0 0 15 15">
  <g>
    <path d="M8.5 1H11v2H8.5C8.4 3 8.2 3 8.1 3.1S8 3.4 8 3.5V5h2.8l-0.5 2H8v7H6V7H4V5h2V3.5c0-0.7 0.2-1.3 0.7-1.8S7.8 1 8.5 1z"/>
  </g>
</svg>
</span>
        <span class="icon-label">Facebook</span>
      </a>
    </li>
    <li>
      <a href="https://www.reddit.com/submit/?url=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fthursday-2-april-2020-us-horse-racing-tips-020420-143.html" target="_blank" title="Reddit">
        <span class="icon icon-reddit"><svg x="0px" y="0px" width="15px" height="15px" viewBox="0 0 15 15" enable-background="new 0 0 15 15">
  <g>
    <path d="M14.45 5.24c-0.37-0.37-0.81-0.55-1.33-0.55 -0.35 0-0.67 0.09-0.95 0.26 -0.29 0.18-0.52 0.41-0.69 0.7 -0.47-0.2599-1-0.47-1.58-0.64C9.31 4.84 8.71 4.74 8.07 4.7l1.11-2.5 2.14 0.61V2.77c0.17 0.57 0.71 0.98 1.33 0.98 0.78 0 1.41-0.63 1.41-1.4 0-0.78-0.63-1.41-1.41-1.41 -0.54 0-1.01 0.31-1.2401 0.77V1.68l-2.37-0.7C8.9 0.95 8.77 0.97 8.64 1.03 8.52 1.08 8.42 1.18 8.36 1.3l-1.5 3.42c-0.63 0.04-1.23 0.14-1.79 0.3C4.5 5.18 3.98 5.39 3.52 5.65c-0.17-0.29-0.4-0.52-0.69-0.7 -0.28-0.17-0.6-0.26-0.95-0.26 -0.52 0-0.96 0.18-1.33 0.55C0.18 5.6 0 6.04 0 6.56 0 6.94 0.1 7.29 0.31 7.6c0.21 0.3 0.48 0.53 0.8 0.68 -0.06 0.17-0.1 0.35-0.13 0.54C0.95 9 0.94 9.19 0.94 9.38c0 0.64 0.17 1.25 0.51 1.82C1.79 11.77 2.26 12.27 2.86 12.69c0.59 0.43 1.29 0.76 2.08 1.01 0.8 0.24 1.65 0.36 2.56 0.36s1.76-0.12 2.56-0.36c0.79-0.25 1.49-0.58 2.08-1.01 0.6-0.42 1.07-0.92 1.41-1.49 0.34-0.57 0.51-1.1801 0.51-1.82 0-0.19-0.01-0.38-0.04-0.56 -0.03-0.19-0.07-0.37-0.13-0.54 0.32-0.15 0.59-0.38 0.8-0.68C14.9 7.29 15 6.94 15 6.56 15 6.04 14.82 5.6 14.45 5.24zM12.65 1.82c0.29 0 0.53 0.24 0.53 0.53 0 0.28-0.24 0.52-0.53 0.52 -0.28 0-0.52-0.24-0.52-0.52C12.13 2.06 12.37 1.82 12.65 1.82zM1.11 7.09C0.99 6.93 0.94 6.76 0.94 6.56c0-0.25 0.09-0.47 0.28-0.66C1.4 5.72 1.62 5.62 1.88 5.62c0.18 0 0.35 0.05 0.5 0.15C2.53 5.87 2.65 6 2.72 6.17 2.48 6.35 2.26 6.55 2.06 6.76c-0.2 0.21-0.38 0.43-0.54 0.67C1.36 7.36 1.22 7.25 1.11 7.09zM7.5 12.95c-2.06 0-5.45-0.9901-5.45-3.57 0-2.59 3.39-3.58 5.45-3.58s5.45 0.98 5.45 3.58C12.95 11.96 9.56 12.95 7.5 12.95zM13.89 7.09c-0.11 0.16-0.25 0.27-0.41 0.34 -0.16-0.24-0.34-0.46-0.54-0.67 -0.2-0.21-0.42-0.41-0.66-0.59C12.35 6 12.47 5.87 12.62 5.77c0.15-0.1 0.32-0.15 0.5-0.15 0.26 0 0.48 0.1 0.66 0.28 0.1899 0.19 0.28 0.41 0.28 0.66C14.06 6.76 14.01 6.93 13.89 7.09z"/>
    <circle cx="10.31" cy="8.44" r="0.94"/>
    <circle cx="4.7" cy="8.44" r="0.94"/>
    <path d="M9.83 10.33c-0.16-0.02-0.29 0.02-0.41 0.11 -0.2 0.15-0.47 0.29-0.82 0.43 -0.69 0.27-1.5099 0.27-2.2 0 -0.35-0.14-0.62-0.28-0.82-0.43 -0.12-0.09-0.25-0.13-0.41-0.11 -0.16 0.02-0.28 0.09-0.37 0.2 -0.09 0.12-0.13 0.26-0.12 0.41 0.01 0.16 0.09 0.28 0.21 0.37 0.33 0.27 0.74 0.49 1.21 0.64 0.91 0.31 1.89 0.31 2.8 0 0.47-0.15 0.88-0.3701 1.21-0.64 0.12-0.09 0.2-0.21 0.21-0.37 0.01-0.15-0.03-0.29-0.12-0.41C10.11 10.42 9.99 10.35 9.83 10.33z"/>
  </g>
</svg>
</span>
        <span class="icon-label">Reddit</span>
      </a>
    </li>
    <li>
      <a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fbetting.betfair.com%2Fhorse-racing%2Fhorseracing-tips%2Fthursday-2-april-2020-us-horse-racing-tips-020420-143.html" target="_blank" title="WhatsApp">
        <span class="icon icon-whatsapp"><svg xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="90px" height="90px" viewBox="0 0 90 90" style="enable-background:new 0 0 90 90;" xml:space="preserve">
<<<<<<< HEAD
<g>
	<path id="WhatsApp" d="M90,43.841c0,24.213-19.779,43.841-44.182,43.841c-7.747,0-15.025-1.98-21.357-5.455L0,90l7.975-23.522   c-4.023-6.606-6.34-14.354-6.34-22.637C1.635,19.628,21.416,0,45.818,0C70.223,0,90,19.628,90,43.841z M45.818,6.982   c-20.484,0-37.146,16.535-37.146,36.859c0,8.065,2.629,15.534,7.076,21.61L11.107,79.14l14.275-4.537   c5.865,3.851,12.891,6.097,20.437,6.097c20.481,0,37.146-16.533,37.146-36.857S66.301,6.982,45.818,6.982z M68.129,53.938   c-0.273-0.447-0.994-0.717-2.076-1.254c-1.084-0.537-6.41-3.138-7.4-3.495c-0.993-0.358-1.717-0.538-2.438,0.537   c-0.721,1.076-2.797,3.495-3.43,4.212c-0.632,0.719-1.263,0.809-2.347,0.271c-1.082-0.537-4.571-1.673-8.708-5.333   c-3.219-2.848-5.393-6.364-6.025-7.441c-0.631-1.075-0.066-1.656,0.475-2.191c0.488-0.482,1.084-1.255,1.625-1.882   c0.543-0.628,0.723-1.075,1.082-1.793c0.363-0.717,0.182-1.344-0.09-1.883c-0.27-0.537-2.438-5.825-3.34-7.977   c-0.902-2.15-1.803-1.792-2.436-1.792c-0.631,0-1.354-0.09-2.076-0.09c-0.722,0-1.896,0.269-2.889,1.344   c-0.992,1.076-3.789,3.676-3.789,8.963c0,5.288,3.879,10.397,4.422,11.113c0.541,0.716,7.49,11.92,18.5,16.223   C58.2,65.771,58.2,64.336,60.186,64.156c1.984-0.179,6.406-2.599,7.312-5.107C68.398,56.537,68.398,54.386,68.129,53.938z"/>
</g>
=======
  <g>
    <path id="WhatsApp" d="M90,43.841c0,24.213-19.779,43.841-44.182,43.841c-7.747,0-15.025-1.98-21.357-5.455L0,90l7.975-23.522   c-4.023-6.606-6.34-14.354-6.34-22.637C1.635,19.628,21.416,0,45.818,0C70.223,0,90,19.628,90,43.841z M45.818,6.982   c-20.484,0-37.146,16.535-37.146,36.859c0,8.065,2.629,15.534,7.076,21.61L11.107,79.14l14.275-4.537   c5.865,3.851,12.891,6.097,20.437,6.097c20.481,0,37.146-16.533,37.146-36.857S66.301,6.982,45.818,6.982z M68.129,53.938   c-0.273-0.447-0.994-0.717-2.076-1.254c-1.084-0.537-6.41-3.138-7.4-3.495c-0.993-0.358-1.717-0.538-2.438,0.537   c-0.721,1.076-2.797,3.495-3.43,4.212c-0.632,0.719-1.263,0.809-2.347,0.271c-1.082-0.537-4.571-1.673-8.708-5.333   c-3.219-2.848-5.393-6.364-6.025-7.441c-0.631-1.075-0.066-1.656,0.475-2.191c0.488-0.482,1.084-1.255,1.625-1.882   c0.543-0.628,0.723-1.075,1.082-1.793c0.363-0.717,0.182-1.344-0.09-1.883c-0.27-0.537-2.438-5.825-3.34-7.977   c-0.902-2.15-1.803-1.792-2.436-1.792c-0.631,0-1.354-0.09-2.076-0.09c-0.722,0-1.896,0.269-2.889,1.344   c-0.992,1.076-3.789,3.676-3.789,8.963c0,5.288,3.879,10.397,4.422,11.113c0.541,0.716,7.49,11.92,18.5,16.223   C58.2,65.771,58.2,64.336,60.186,64.156c1.984-0.179,6.406-2.599,7.312-5.107C68.398,56.537,68.398,54.386,68.129,53.938z"/>
  </g>
>>>>>>> Move Quiz content up, add whatsapp
</svg></span>
        <span class="icon-label">WhatsApp</span>
      </a>
    </li>
  </ul>
</div>

        <!-- Comments -->
        <div class="fb-comments" data-href="https://betting.betfair.com/horse-racing/horseracing-tips/thursday-2-april-2020-us-horse-racing-tips-020420-143.html" data-width="100%" data-numposts="10"></div>

        <!-- Category link -->
          <div class="entry_category_link">
    <a class="btn btn--more" href="https://betting.betfair.com/horse-racing/horseracing-tips/">More Horse Racing Tips <span class="icon icon-chevron"><svg x="0px" y="0px" width="15px" height="15px" viewBox="0 0 15 15" enable-background="new 0 0 15 15">
  <g>
    <path d="M0 0l7 7.5L0 15v-3.8l3.4-3.7L0 3.8V0zM6.8 0l6.9 7.5L6.8 15v-3.8l3.4-3.7L6.8 3.8V0z"/>
  </g>
</svg>
</span></a>
  </div>

        <!-- Related entry links -->
          <div class="entry_related">
    <h3>Discover the latest articles</h3>
    <ul>
              <li>
          <a href="https://betting.betfair.com/horse-racing/horseracing-tips/wednesday-1-april-2020-australia-horse-racing-tips-310320-143.html">Timeform Australia&#039;s SmartPlays: Wednesday 1 April</a>
        </li>
              <li>
          <a href="https://betting.betfair.com/horse-racing/horseracing-tips/tuesday-31-march-2020-us-horse-racing-tips-310320-143.html">Timeform US SmartPlays: Tuesday 31 March</a>
        </li>
              <li>
          <a href="https://betting.betfair.com/horse-racing/horseracing-tips/tuesday-31-march-2020-australia-horse-racing-tips-300320-143.html">Timeform Australia&#039;s SmartPlays: Tuesday 31 March</a>
        </li>
          </ul>
  </div>

  <div class="entry_related">
    <h3>Read past articles</h3>
    <ul>
              <li>
          <a href="https://betting.betfair.com/horse-racing/horseracing-tips/thursday-2-april-2020-australia-horse-racing-tips-010420-143.html">Timeform Australia&#039;s SmartPlays: Thursday 2 April</a>
        </li>
              <li>
          <a href="https://betting.betfair.com/horse-racing/horseracing-tips/wednesday-1-april-2020-us-horse-racing-tips-010420-143.html">Timeform US SmartPlays: Wednesday 1 April</a>
        </li>
              <li>
          <a href="https://betting.betfair.com/horse-racing/horseracing-tips/monday-30-march-2020-us-horse-racing-tips-300320-143.html">Timeform US SmartPlays: Monday 30 March</a>
        </li>
          </ul>
  </div>

      </div>

    </main>

    <aside class="entry_sidebar">
      <section class="story-extra">
  <div class="ad">
      </div>

  
  <h4 class="section_title">More Horse Racing</h4>
  <nav>
      <ul class="sidebar_navigation">
                  <li class="sidebar_navigation__item on sidebar_navigation__item--has_children ">
          <span class="sidebar_navigation__toggle sidebar_navigation__toggle--has_children "></span>
          <a href="https://betting.betfair.com/horse-racing/horseracing-tips/" class="active ">
            Horse Racing Tips
          </a>
                        <ul class="sidebar_navigation">
                  <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/horseracing-tips/itv-races/" class=" ">
            ITV Races - Tony Calvin
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/horseracing-tips/us-1-2-3/" class=" ">
            Timeform US SmartPlays
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/horseracing-tips/daily-tote/" class=" ">
            Through The Card
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/horseracing-tips/irish-1-2-3/" class=" ">
            Timeform Irish SmartPlays
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/horseracing-tips/follow-the-money/" class=" ">
            Follow the Money
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/horseracing-tips/tony-keenan/" class=" ">
            Tony Keenan
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/horseracing-tips/timeform-dubai-smartplays/" class=" ">
            Timeform Dubai SmartPlays
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/horseracing-tips/timeform-south-africa-smartplays/" class=" ">
            Timeform South Africa SmartPlays
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="" class=" ">
            
          </a>
                  </li>
            </ul>

                  </li>
                        <li class="sidebar_navigation__item  sidebar_navigation__item--has_children ">
          <span class="sidebar_navigation__toggle sidebar_navigation__toggle--has_children "></span>
          <a href="https://betting.betfair.com/horse-racing/paul-nicholls/" class=" ">
            Paul Nicholls
          </a>
                        <ul class="sidebar_navigation">
                  <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/paul-nicholls/ante-post-plans/" class=" ">
            Ante-Post Plans
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/paul-nicholls/latest-news/" class=" ">
            Latest News
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/paul-nicholls/the-industry-view/" class=" ">
            The Industry View
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/paul-nicholls/the-team/" class=" ">
            The Team
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/paul-nicholls/weekend-runners/" class=" ">
            Weekend Runners
          </a>
                  </li>
            </ul>

                  </li>
                        <li class="sidebar_navigation__item  sidebar_navigation__item--has_children ">
          <span class="sidebar_navigation__toggle sidebar_navigation__toggle--has_children "></span>
          <a href="https://betting.betfair.com/horse-racing/ryan-moore/" class=" ">
            Ryan Moore
          </a>
                        <ul class="sidebar_navigation">
                  <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/ryan-moore/industry-view/" class=" ">
            Industry View
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/ryan-moore/weekday-rides/" class=" ">
            Weekday Rides
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/ryan-moore/weekend-rides/" class=" ">
            Weekend Rides
          </a>
                  </li>
            </ul>

                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/gordon-elliott/" class=" ">
            Gordon Elliott
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/joseph-obrien/" class=" ">
            Joseph O&#039;Brien
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/olly-murphy/" class=" ">
            Olly Murphy
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/epsom-derby-and-oaks/" class=" ">
            Epsom Derby and Oaks
          </a>
                  </li>
                        <li class="sidebar_navigation__item  sidebar_navigation__item--has_children ">
          <span class="sidebar_navigation__toggle sidebar_navigation__toggle--has_children "></span>
          <a href="https://betting.betfair.com/horse-racing/royal-ascot/" class=" ">
            Royal Ascot
          </a>
                        <ul class="sidebar_navigation">
                  <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/royal-ascot/ante-post-betting/" class=" ">
            Ante-Post Betting
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/royal-ascot/daily-tipping/" class=" ">
            Daily Tipping
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/royal-ascot/features/" class=" ">
            Features
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/royal-ascot/market-movers/" class=" ">
            Market Movers
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/royal-ascot/results-reviews/" class=" ">
            Results &amp; Reviews
          </a>
                  </li>
            </ul>

                  </li>
                        <li class="sidebar_navigation__item  sidebar_navigation__item--has_children sidebar_navigation__item--force-show-children">
          <span class="sidebar_navigation__toggle sidebar_navigation__toggle--has_children sidebar_navigation__toggle--off"></span>
          <a href="https://betting.betfair.com/horse-racing/cheltenham/" class=" ">
            Cheltenham Tips
          </a>
                        <ul class="sidebar_navigation">
                  <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/cheltenham/gold-cup-day/" class=" ">
            Gold Cup Day 
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/cheltenham/cheltenham-ladies-day-results-tips-odds/" class=" ">
            Ladies Day
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/cheltenham/st-patricks-day/" class=" ">
            St Patrick&#039;s Day
          </a>
                  </li>
                        <li class="sidebar_navigation__item  sidebar_navigation__item--has_children sidebar_navigation__item--force-show-children">
          <span class="sidebar_navigation__toggle sidebar_navigation__toggle--has_children sidebar_navigation__toggle--off"></span>
          <a href="https://betting.betfair.com/horse-racing/cheltenham/cheltenham-races/" class=" ">
            Cheltenham Races
          </a>
                        <ul class="sidebar_navigation">
                  <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/cheltenham/cheltenham-races/champion-hurdle/" class=" ">
            Champion Hurdle
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/cheltenham/cheltenham-races/champion-chase/" class=" ">
            Champion Chase
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/cheltenham/cheltenham-races/world-hurdle/" class=" ">
            World Hurdle
          </a>
                  </li>
            </ul>

                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/cheltenham/cheltenham-ante-post-betting/" class=" ">
            Ante-Post Betting
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/cheltenham/market-movers/" class=" ">
            Market Movers
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/cheltenham/cheltenham-results-reviews/" class=" ">
            Cheltenham Results
          </a>
                  </li>
            </ul>

                  </li>
                        <li class="sidebar_navigation__item  sidebar_navigation__item--has_children ">
          <span class="sidebar_navigation__toggle sidebar_navigation__toggle--has_children "></span>
          <a href="https://betting.betfair.com/horse-racing/grand-national/" class=" ">
            Grand National Tips
          </a>
                        <ul class="sidebar_navigation">
                  <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/grand-national/ante-post-betting/" class=" ">
            Grand National Ante-Post Betting
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/grand-national/daily-tipping/" class=" ">
            Grand National Daily Tipping
          </a>
                  </li>
            </ul>

                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/ante-post/" class=" ">
            Ante-Post
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/bets-of-the-day/" class=" ">
            Bets of the Day
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/timeform-1-2-3/" class=" ">
            Timeform UK SmartPlays
          </a>
                  </li>
                        <li class="sidebar_navigation__item  sidebar_navigation__item--has_children ">
          <span class="sidebar_navigation__toggle sidebar_navigation__toggle--has_children "></span>
          <a href="https://betting.betfair.com/horse-racing/timeform-premium/" class=" ">
            Timeform Premium
          </a>
                        <ul class="sidebar_navigation">
                  <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/timeform-premium/timeform-shortlist/" class=" ">
            Timeform Shortlist
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/timeform-premium/preview-podcasts/" class=" ">
            Preview Podcasts
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/timeform-premium/festival-e-magazines/" class=" ">
            Festival e-magazines
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/timeform-premium/jamie-lynch/" class=" ">
            Jamie Lynch
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/timeform-premium/simon-rowlands/" class=" ">
            Simon Rowlands
          </a>
                  </li>
            </ul>

                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/betfair-market-movers/" class=" ">
            Market Movers
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/news/" class=" ">
            News
          </a>
                  </li>
                        <li class="sidebar_navigation__item  sidebar_navigation__item--has_children ">
          <span class="sidebar_navigation__toggle sidebar_navigation__toggle--has_children "></span>
          <a href="https://betting.betfair.com/horse-racing/events/" class=" ">
            Events
          </a>
                        <ul class="sidebar_navigation">
                  <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/events/betfair-chase-at-haydock/" class=" ">
            Betfair Chase at Haydock
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/events/betfair-super-saturday/" class=" ">
            Betfair Super Saturday
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/events/betfair-tingle-creek-at-sandown/" class=" ">
            Betfair Tingle Creek at Sandown
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/events/betfair-weekend-at-ascot/" class=" ">
            Betfair Weekend at Ascot
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/events/cambridgeshire/" class=" ">
            Cambridgeshire
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/events/champions-day/" class=" ">
            Champions Day
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/events/cheltenham-open-meeting/" class=" ">
            Cheltenham Open Meeting
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/events/galway-summer-festival/" class=" ">
            Galway Summer Festival
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/events/glorious-goodwood-betting/" class=" ">
            Glorious Goodwood
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/events/guineas/" class=" ">
            Guineas
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/events/prix-de-larc-de-triomphe/" class=" ">
            Prix de l’Arc de Triomphe
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/events/king-george-vi-chase/" class=" ">
            King George VI Chase
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/events/newbury-hennessy-gold-cup/" class=" ">
            Newbury Hennessy Gold Cup
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/events/newmarket-july-festival/" class=" ">
            Newmarket July Festival
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/events/st-leger/" class=" ">
            St Leger
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/events/york-ebor/" class=" ">
            York Ebor
          </a>
                  </li>
            </ul>

                  </li>
                        <li class="sidebar_navigation__item  sidebar_navigation__item--has_children ">
          <span class="sidebar_navigation__toggle sidebar_navigation__toggle--has_children "></span>
          <a href="https://betting.betfair.com/horse-racing/world-racing/" class=" ">
            World Racing
          </a>
                        <ul class="sidebar_navigation">
                  <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/world-racing/dubai/" class=" ">
            Dubai Racing Tips
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/world-racing/usa/" class=" ">
            USA Racing Tips
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/world-racing/france/" class=" ">
            French Racing Tips
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/world-racing/australia/" class=" ">
            Australian Racing Tips
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/world-racing/ireland/" class=" ">
            Irish Racing Tips
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/world-racing/south-africa/" class=" ">
            South African Racing Tips
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/world-racing/singapore/" class=" ">
            Singapore Racing Tips
          </a>
                  </li>
            </ul>

                  </li>
                        <li class="sidebar_navigation__item  sidebar_navigation__item--has_children ">
          <span class="sidebar_navigation__toggle sidebar_navigation__toggle--has_children "></span>
          <a href="https://betting.betfair.com/horse-racing/breeders-cup/" class=" ">
            Breeders&#039; Cup
          </a>
                        <ul class="sidebar_navigation">
                  <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/breeders-cup/breeders-cup-betting/" class=" ">
            Breeders’ Cup Tipping
          </a>
                  </li>
            </ul>

                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/pendleton/" class=" ">
            Pendleton
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/jockeys/" class=" ">
            Jockeys
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/trainers/" class=" ">
            Trainers
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/social/" class=" ">
            Social
          </a>
                  </li>
                        <li class="sidebar_navigation__item  sidebar_navigation__item--has_children ">
          <span class="sidebar_navigation__toggle sidebar_navigation__toggle--has_children "></span>
          <a href="https://betting.betfair.com/horse-racing/hugo-palmer/" class=" ">
            Hugo Palmer
          </a>
                        <ul class="sidebar_navigation">
                  <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/hugo-palmer/ant--post-plans/" class=" ">
            Ante-Post Plans
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/hugo-palmer/latest-news/" class=" ">
            Latest News
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/hugo-palmer/weekend-runners/" class=" ">
            Weekend Runners
          </a>
                  </li>
            </ul>

                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/betfair-racing-ambassadors/" class=" ">
            Betfair Racing Ambassadors
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/gary-obrien/" class=" ">
            Gary O&#039;Brien
          </a>
                  </li>
                        <li class="sidebar_navigation__item   ">
          <span class="sidebar_navigation__toggle  "></span>
          <a href="https://betting.betfair.com/horse-racing/kevin-blake-1/" class=" ">
            Kevin Blake
          </a>
                  </li>
            </ul>

  </nav>

  <div class="ad">
      </div>
</section>
              <div class="widget-context-both cf">
  <div class="widget" data-context="both">
          <h4 class="section_title">Racecards &amp; Results</h4>
<nav>
<ul class="sidebar_navigation">
 <li class="sidebar_navigation__item  ">
 <span class="sidebar_navigation__toggle "></span>
<a href="/horse-racing/racecards/" class="">Racecards</a>
 </li>
 <li class="sidebar_navigation__item  ">
 <span class="sidebar_navigation__toggle "></span>
<a href="/horse-racing/results/" class="">Full Results</a>
 </li>
</ul>
</nav>
      </div>
</div>
              <div class="widget-context-both cf">
  <div class="widget" data-context="both">
          <div class="lazy_widget"><!--
          <iframe src="https://servedby.flashtalking.com/imp/1/103914;3604999;201;jsiframe;BettingBetfair;BFUKIEBettingBetfairHorseRacing300x250/?ft_custom=&imageType=gif&ftDestID=22426595&ft_width=300&ft_height=250&click=&ftOBA=1&ftExpTrack=&cachebuster=1585841821" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" allowtransparency="true" width="300" height="250"><a href="https://servedby.flashtalking.com/click/1/103914;3604999;0;209;0/?ft_width=300&ft_height=250&url=22426595" target="_blank"><img border="0" src="https://servedby.flashtalking.com/imp/1/103914;3604999;205;gif;BettingBetfair;BFUKIEBettingBetfairHorseRacing300x250/?"></a></iframe>
          --></div>
      </div>
</div>
              <div class="widget-context-both cf">
  <div class="widget" data-context="both">
          <div class="laybet_calculator"></div>
      </div>
</div>
              <div class="widget-context-both cf">
  <div class="widget" data-context="both">
          <div class="odds_converter"></div>
      </div>
</div>
              <div class="widget-context-full cf">
  <div class="widget" data-context="full">
          <nav class="sub-nav">
  <h3 class="sub-nav__title">Services</h3>
  <ul class="sub-nav__list"> 
<li><a href="https://betting.betfair.com/how-to-use-betfair-exchange/beginner-guides/" target="_blank">Beginners Guide to Betfair Exchange</a></li>
<li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/my-betfair-rewards-choose-your-bonuses-with-new-feature-140619-6.html" target="_blank">My Betfair Rewards</a></li> 
<li><a href="https://thebettingguy.co.uk/category/episodes/" target="_blank">The Betting Guy Podcast</a></li>   
<li><a href="https://betting.betfair.com/football/opta/" target="_blank">Opta Stats</a></li>
<li><a href="https://tvguide.betfair.com/english-uk/tv/" target="_blank">Live Sport on TV</li>
<li><a href="https://en-betfair.custhelp.com/app/home" target="_blank">Customer Support</a></li>
<li><a href="https://www.betfaircasino.com/" rel="nofollow" target="_blank">Betfair Casino</a></li>
<li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/" target="_blank">What's New on Betfair?</a></li>
<li><a href="https://pools.betfair.com/pools/list/sports" target="_blank">Football Jackpots</a></li>
<li><a href="https://betting.betfair.com/horse-racing/minimum-bet-guarantee-terms-and-conditions-190618-6.html" target="_blank">Minimum Bet Guarantee</a></li>
  </ul>
</nav>
      </div>
</div>
              <div class="widget-context-full cf">
  <div class="widget" data-context="full">
          <nav class="sub-nav">
  <h3 class="sub-nav__title">Communities</h3>
  <ul class="sub-nav__list social-links">
    <li>
      <a href="https://twitter.com/betfairexchange" target="_blank">
        <span class="icon icon-twitter">
          <svg x="0px" y="0px" width="15px" height="15px" viewBox="0 0 15 15" enable-background="new 0 0 15 15">
          <g><path d="M15 2.84c-0.21 0.31-0.6 0.91-1.54 1.6 0 0.07 0.01 0.34 0.01 0.4 0 1.02-0.19 2.04-0.57 3.08s-0.94 1.98-1.68 2.82 -1.66 1.53-2.75 2.06 -2.34 0.8-3.76 0.8c-0.43 0-0.85-0.03-1.27-0.1s-0.83-0.15-1.22-0.27 -0.78-0.26-1.15-0.43S0.34 12.43 0 12.22c0.12 0.01 2.29 0.46 4.56-1.27 -0.67-0.02-1.27-0.23-1.79-0.63S1.88 9.41 1.68 8.8c0.09 0.02 0.58 0.18 1.39-0.06C2.37 8.61 1.78 8.26 1.31 7.7S0.6 6.48 0.6 5.73V5.7c0.21 0.11 0.63 0.36 1.39 0.38C1.58 5.81 1.25 5.44 1 5S0.63 4.05 0.63 3.52c0-0.28 0.04-0.55 0.11-0.81s0.17-0.51 0.3-0.74c0.68 0.92 2.97 3.1 6.34 3.22 0 0-0.07-0.59-0.07-0.7 0-0.43 0.08-0.83 0.24-1.2s0.38-0.7 0.66-0.97 0.6-0.5 0.97-0.66 0.77-0.24 1.2-0.24c0.44 0 0.85 0.09 1.25 0.26s0.72 0.41 1 0.7c0.35-0.07 0.69-0.17 1.02-0.29s0.64-0.28 0.94-0.45c-0.33 1.04-1.04 1.51-1.36 1.7C13.23 3.33 13.98 3.3 15 2.84z"></path></g>
          </svg>
        </span>
        <span class="icon-label">Twitter</span>
      </a>
    </li>
    <li>
      <a href="https://www.facebook.com/Betfair" target="_blank">
        <span class="icon icon-facebook">
          <svg version="1.1" x="0px" y="0px" width="15px" height="15px" viewBox="0 0 15 15" enable-background="new 0 0 15 15">
          <g><path d="M8.5 1H11v2H8.5C8.4 3 8.2 3 8.1 3.1S8 3.4 8 3.5V5h2.8l-0.5 2H8v7H6V7H4V5h2V3.5c0-0.7 0.2-1.3 0.7-1.8S7.8 1 8.5 1z"></path></g>
          </svg>
        </span>
        <span class="icon-label">Facebook</span>
      </a>
    </li>
    <li>
      <a href="https://www.youtube.com/channel/UC9XohsLvYWrUqkPUuR3mpTw?view_as=subscriber" target="_blank">
        <span class="icon icon-youtube">
          <svg x="0px" y="0px" width="15px" height="15px" viewBox="0 0 15 15" enable-background="new 0 0 15 15"><path d="M9.08 10.5c-0.19-0.05-0.41 0.05-0.64 0.28v2.46c0.15 0.16 0.35 0.24 0.58 0.24 0.24 0 0.36-0.12 0.36-0.36v-2.19C9.38 10.69 9.28 10.55 9.08 10.5zM9.08 10.5c-0.19-0.05-0.41 0.05-0.64 0.28v2.46c0.15 0.16 0.35 0.24 0.58 0.24 0.24 0 0.36-0.12 0.36-0.36v-2.19C9.38 10.69 9.28 10.55 9.08 10.5zM14.93 8.49c-0.04-0.5-0.23-0.97-0.59-1.33 -0.36-0.34-0.84-0.52-1.33-0.56 -3.66-0.14-7.35-0.14-11 0 -0.5 0.04-0.97 0.22-1.34 0.56C0.32 7.52 0.12 7.99 0.09 8.49c-0.08 1.51-0.08 3 0 4.51 0.03 0.51 0.23 0.98 0.58 1.34 0.37 0.34 0.84 0.52 1.34 0.55 3.65 0.15 7.34 0.15 11 0 0.49-0.03 0.97-0.21 1.33-0.55 0.36-0.36 0.55-0.83 0.59-1.34C14.99 11.49 14.99 10 14.93 8.49zM2.81 14.06H1.88V9.38H0.94V8.44h2.81v0.94H2.81V14.06zM6.56 14.06H5.62v-0.44c-0.88 0.5-1.42 0.6-1.59 0.3 -0.18-0.31-0.27-0.65-0.28-1.04v-2.57h0.94v2.58c0 0.28 0.1 0.43 0.31 0.43s0.42-0.09 0.62-0.25v-2.76h0.94V14.06zM10.31 13.11c0 0.49-0.2 0.79-0.61 0.9 -0.4 0.11-0.82-0.02-1.26-0.4v0.45H7.5V8.44h0.94v1.52c0.47-0.47 0.9-0.64 1.29-0.53 0.39 0.12 0.58 0.41 0.58 0.88V13.11zM14.06 11.72h-1.87v0.94c0 0.12 0.04 0.23 0.14 0.33 0.09 0.09 0.2 0.13 0.33 0.13 0.12 0 0.23-0.04 0.33-0.13 0.09-0.1 0.13-0.21 0.13-0.33v-0.47h0.94v0.47c0 0.39-0.13 0.72-0.41 0.99 -0.27 0.28-0.6 0.41-0.99 0.41 -0.39 0-0.73-0.13-1-0.41 -0.27-0.27-0.41-0.6-0.41-0.99v-1.88c0-0.39 0.14-0.72 0.41-0.99 0.27-0.28 0.61-0.41 1-0.41 0.39 0 0.72 0.13 0.99 0.41 0.28 0.27 0.41 0.6 0.41 0.99V11.72zM12.66 10.31c-0.13 0-0.24 0.05-0.33 0.14 -0.1 0.09-0.14 0.2-0.14 0.33v0.47h0.93v-0.47c0-0.13-0.04-0.24-0.13-0.33C12.89 10.36 12.78 10.31 12.66 10.31zM9.08 10.5c-0.19-0.05-0.41 0.05-0.64 0.28v2.46c0.15 0.16 0.35 0.24 0.58 0.24 0.24 0 0.36-0.12 0.36-0.36v-2.19C9.38 10.69 9.28 10.55 9.08 10.5z"></path><g><path d="M4.29 0L3.28 2.01 2.27 0H0.98L2.8 3.18h0.01v2.44h0.94V3.18h0.01L5.58 0H4.29zM8.03 1.35c-0.28-0.28-0.61-0.41-1-0.41 -0.39 0-0.72 0.13-0.99 0.41 -0.28 0.27-0.42 0.6-0.42 0.99v1.88c0 0.39 0.14 0.72 0.42 0.99 0.27 0.28 0.6 0.41 0.99 0.41 0.39 0 0.72-0.13 1-0.41 0.27-0.27 0.41-0.6 0.41-0.99V2.34C8.44 1.95 8.3 1.62 8.03 1.35zM7.5 4.22c0 0.13-0.05 0.24-0.14 0.33 -0.09 0.09-0.2 0.14-0.33 0.14 -0.13 0-0.24-0.05-0.33-0.14 -0.09-0.09-0.14-0.2-0.14-0.33V2.34c0-0.12 0.05-0.23 0.14-0.33 0.09-0.09 0.2-0.13 0.33-0.13 0.13 0 0.24 0.04 0.33 0.13C7.45 2.11 7.5 2.22 7.5 2.34V4.22zM11.25 0.94v3.69c-0.21 0.16-0.41 0.25-0.62 0.25s-0.32-0.31-0.32-0.92V0.94H9.38v3.21c0 0.39 0.11 0.8 0.3 1.23 0.2 0.44 0.72 0.37 1.57-0.19v0.43h0.94V0.94H11.25z"></path></g></svg>
        </span>
        <span class="icon-label">YouTube</span>
      </a>
    </li>
    <li>
      <a href="index.xml">
        <span class="icon icon-rss">
          <svg x="0px" y="0px" width="15px" height="15px" viewBox="0 0 15 15" enable-background="new 0 0 15 15"><g><path d="M7.002 7.998C6.1035 7.0996 5.0537 6.3916 3.8525 5.874S1.3672 5.0977 0 5.0977v2.8711c0.4688 0 0.9277 0.0464 1.377 0.1392s0.8838 0.2246 1.3037 0.3955 0.8228 0.3857 1.2085 0.6445 0.7446 0.5542 1.0767 0.8862 0.625 0.6885 0.8789 1.0693 0.4663 0.7812 0.6372 1.2012 0.3027 0.8569 0.3955 1.311S7.0166 14.5312 7.0166 15h2.8857c0-1.3672-0.2588-2.6514-0.7764-3.8525S7.9004 8.8965 7.002 7.998z"></path><path d="M13.8208 9.1626c-0.7861-1.8213-1.8579-3.4106-3.2153-4.7681S7.6587 1.9653 5.8374 1.1792 2.0703 0 0 0v2.8711c1.6699 0 3.2397 0.3198 4.7095 0.9595S7.4634 5.3369 8.562 6.4307s1.9653 2.3779 2.6001 3.8525S12.1143 13.3301 12.1143 15H15C15 12.9297 14.6069 10.9839 13.8208 9.1626z"></path><circle cx="1.9992" cy="13.0008" r="1.9992"></circle></g></svg>
        </span>
        <span class="icon-label">RSS</span>
      </a>
    </li>
    <li>
      <a href="https://www.instagram.com/betfair" target="_blank">
        <span class="icon icon-rss">
          <svg version="1.1" id="Layer_1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 15 15" style="enable-background:new 0 0 15 15;" xml:space="preserve"><path d="M7.5,3.7c-2.1,0-3.8,1.7-3.8,3.8s1.7,3.8,3.8,3.8s3.8-1.7,3.8-3.8S9.6,3.7,7.5,3.7z M7.5,10C6.1,10,5,8.9,5,7.5S6.1,5,7.5,5 S10,6.1,10,7.5S8.9,10,7.5,10L7.5,10z M12.4,3.5c0,0.5-0.4,0.9-0.9,0.9c-0.5,0-0.9-0.4-0.9-0.9s0.4-0.9,0.9-0.9 C12,2.6,12.4,3,12.4,3.5z M14.9,4.4c-0.1-1.2-0.3-2.3-1.2-3.1c-0.9-0.9-1.9-1.2-3.1-1.2C9.4,0,5.6,0,4.4,0.1 C3.2,0.1,2.1,0.4,1.3,1.3S0.1,3.2,0.1,4.4C0,5.6,0,9.4,0.1,10.6c0.1,1.2,0.3,2.3,1.2,3.1s1.9,1.2,3.1,1.2c1.2,0.1,4.9,0.1,6.2,0 c1.2-0.1,2.3-0.3,3.1-1.2c0.9-0.9,1.2-1.9,1.2-3.1C15,9.4,15,5.6,14.9,4.4L14.9,4.4z M13.3,11.9c-0.3,0.7-0.8,1.2-1.4,1.4 c-1,0.4-3.3,0.3-4.4,0.3s-3.4,0.1-4.4-0.3c-0.7-0.3-1.2-0.8-1.4-1.4c-0.4-1-0.3-3.3-0.3-4.4S1.3,4.1,1.7,3.1 c0.3-0.7,0.8-1.2,1.4-1.4c1-0.4,3.3-0.3,4.4-0.3s3.4-0.1,4.4,0.3c0.7,0.3,1.2,0.8,1.4,1.4c0.4,1,0.3,3.3,0.3,4.4 S13.7,10.9,13.3,11.9z"/></svg>
        </span>
        <span class="icon-label">Instagram</span>
      </a>
    </li>
    <li>
      <a href="https://open.spotify.com/show/6Ev5q92RFgvWk49NcObn9c" target="_blank">
        <span class="icon icon-rss">
          <svg version="1.1" id="Layer_1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 15 15" style="enable-background:new 0 0 15 15;" xml:space="preserve"><path d="M7.5,0C3.4,0,0,3.4,0,7.5S3.4,15,7.5,15S15,11.6,15,7.5S11.6,0,7.5,0z M10.5,11c-0.1,0-0.2,0-0.3-0.1 C8.3,9.8,6.1,9.7,4,10.2c-0.1,0-0.3,0.1-0.4,0.1c-0.3,0-0.5-0.2-0.5-0.5c0-0.3,0.2-0.5,0.4-0.5c2.5-0.5,5-0.5,7.2,0.8 c0.2,0.1,0.3,0.2,0.3,0.5S10.8,11,10.5,11L10.5,11z M11.4,9.1c-0.2,0-0.3-0.1-0.4-0.1C9.1,7.8,6.3,7.4,3.8,8c-0.1,0-0.2,0.1-0.4,0.1 c-0.3,0-0.6-0.3-0.6-0.6C2.8,7.2,3,7,3.3,6.9c0.8-0.2,1.7-0.4,3-0.4c2,0,3.9,0.5,5.4,1.4c0.2,0.1,0.3,0.3,0.3,0.6 C11.9,8.8,11.7,9.1,11.4,9.1z M12.3,6.7c-0.2,0-0.3,0-0.4-0.1C9.8,5.3,5.9,5,3.4,5.7C3.3,5.8,3.2,5.8,3,5.8c-0.4,0-0.7-0.3-0.7-0.7 c0-0.4,0.3-0.6,0.5-0.7c1.1-0.3,2.3-0.5,3.6-0.5c2.2,0,4.5,0.5,6.2,1.4C12.8,5.5,13,5.7,13,6C13,6.5,12.7,6.7,12.3,6.7L12.3,6.7z"/></svg>
        </span>
        <span class="icon-label">Spotify</span>
      </a>
    </li>
    <li>
      <a href="https://podcasts.apple.com/ie/podcast/betfair/id1463419538" target="_blank">
        <span class="icon icon-rss">
          <svg version="1.1" id="Layer_1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 15 15" style="enable-background:new 0 0 15 15;" xml:space="preserve"><path d="M8.8,14.3C8.6,14.9,8.1,15,7.5,15c-0.6,0-1.1-0.1-1.3-0.7c-0.2-0.8-0.6-2.9-0.6-3.9c0-1,0.9-1.3,1.9-1.3s1.9,0.3,1.9,1.3 C9.4,11.4,9,13.5,8.8,14.3L8.8,14.3z M5.5,8.5C5,7.9,4.7,7.2,4.7,6.3c0.1-1.5,1.2-2.6,2.7-2.7c1.6-0.1,2.9,1.2,2.9,2.8 c0,0.8-0.3,1.5-0.8,2c-0.1,0.1-0.1,0.2,0,0.3c0.3,0.2,0.5,0.4,0.6,0.7c0.1,0.1,0.2,0.1,0.3,0.1c0.8-0.8,1.4-1.9,1.3-3.2 c-0.1-2.2-1.9-4-4.1-4.1C5.2,2.2,3.3,4.1,3.3,6.4c0,1.2,0.5,2.3,1.3,3.1c0.1,0.1,0.2,0.1,0.3-0.1C5,9.2,5.2,8.9,5.5,8.7 C5.6,8.7,5.6,8.5,5.5,8.5L5.5,8.5z M7.5,0C3.9,0,0.9,2.9,0.9,6.6c0,2.6,1.5,4.9,3.7,5.9c0.1,0.1,0.3,0,0.3-0.2 c-0.1-0.5-0.1-0.9-0.2-1.3c0-0.1,0-0.1-0.1-0.1C3.2,9.9,2.3,8.3,2.3,6.5c0-2.8,2.3-5.1,5.1-5.1c2.8,0,5.2,2.3,5.2,5.2 c0,1.8-0.9,3.4-2.4,4.3c0,0.4-0.1,0.9-0.2,1.4c0,0.1,0.1,0.2,0.3,0.2c2.1-1,3.7-3.3,3.7-5.9C14.1,2.9,11.1,0,7.5,0z M7.5,4.7 c-1,0-1.9,0.8-1.9,1.9s0.8,1.9,1.9,1.9s1.9-0.8,1.9-1.9S8.5,4.7,7.5,4.7z"/></svg>
        </span>
        <span class="icon-label">Apple Podcast</span>
      </a>
    </li>
    <li>
      <a href="https://soundcloud.com/user-275456286" target="_blank">
        <span class="icon icon-rss">
          <svg version="1.1" id="Layer_1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 15 15" style="enable-background:new 0 0 15 15;" xml:space="preserve"><path d="M2.6,7.5L2.7,9l-0.1,1.6c0,0.1-0.1,0.1-0.1,0.1s-0.1,0-0.1-0.1L2.3,9l0.1-1.5c0-0.1,0-0.1,0.1-0.1C2.6,7.4,2.6,7.5,2.6,7.5z M3.1,6.4C3,6.4,3,6.5,3,6.6L2.9,9L3,10.6c0,0.1,0.1,0.1,0.1,0.1c0.1,0,0.1-0.1,0.1-0.1L3.4,9L3.2,6.6C3.2,6.5,3.2,6.4,3.1,6.4z M3.7,5.9C3.6,5.9,3.6,5.9,3.6,6L3.5,9l0.1,1.6c0,0.1,0.1,0.1,0.1,0.1c0.1,0,0.1-0.1,0.1-0.1L4,9L3.8,6C3.8,5.9,3.8,5.9,3.7,5.9 L3.7,5.9z M0.2,8.1C0.1,8.1,0.1,8.2,0.2,8.1L0,9l0.1,0.8c0,0,0,0.1,0.1,0.1s0.1,0,0.1-0.1L0.4,9L0.2,8.1C0.2,8.2,0.2,8.1,0.2,8.1 L0.2,8.1z M0.7,7.6C0.7,7.6,0.7,7.6,0.7,7.6L0.5,9l0.2,1.3c0,0,0,0.1,0.1,0.1c0,0,0.1,0,0.1-0.1L1,9L0.7,7.6 C0.8,7.6,0.8,7.6,0.7,7.6z M1.3,7.4C1.3,7.4,1.2,7.4,1.3,7.4L1.1,9l0.1,1.5c0,0,0,0.1,0.1,0.1c0,0,0.1,0,0.1-0.1L1.5,9L1.3,7.4 C1.4,7.4,1.4,7.4,1.3,7.4L1.3,7.4z M1.9,7.3C1.9,7.3,1.8,7.3,1.9,7.3L1.7,9l0.1,1.6c0,0.1,0,0.1,0.1,0.1c0,0,0.1,0,0.1-0.1L2.1,9 L1.9,7.3C2,7.3,2,7.3,1.9,7.3L1.9,7.3z M7.6,4.7C7.5,4.7,7.5,4.7,7.6,4.7c-0.2,0-0.2,0-0.2,0c0,0-0.1,0.1-0.1,0.2v0L7.2,9l0,0.8 l0,0.7c0,0.1,0.1,0.2,0.2,0.2c0.1,0,0.2-0.1,0.2-0.2L7.8,9L7.7,4.9C7.7,4.8,7.6,4.7,7.6,4.7L7.6,4.7z M6.9,5.1c0,0-0.1,0-0.1,0 c0,0-0.1,0-0.1,0c-0.1,0-0.1,0.1-0.1,0.2l0,0L6.6,9c0,0,0,0,0.1,1.5v0c0,0,0,0.1,0,0.1c0,0,0.1,0.1,0.2,0.1c0.1,0,0.1,0,0.1-0.1 c0,0,0.1-0.1,0.1-0.1l0-0.2L7.1,9L7,5.2C7,5.2,7,5.1,6.9,5.1L6.9,5.1z M4.3,5.6c-0.1,0-0.1,0.1-0.1,0.1L4.1,9l0.1,1.6 c0,0.1,0.1,0.1,0.1,0.1c0.1,0,0.1-0.1,0.1-0.1L4.6,9L4.5,5.7C4.5,5.7,4.4,5.6,4.3,5.6L4.3,5.6z M13.2,7.1c-0.3,0-0.5,0.1-0.7,0.1 c-0.2-1.7-1.5-3-3.2-3C8.8,4.2,8.4,4.3,8,4.5C7.9,4.5,7.8,4.6,7.8,4.7v5.9c0,0.1,0.1,0.2,0.2,0.2h5.1c1,0,1.8-0.8,1.8-1.8 C15,7.9,14.2,7.1,13.2,7.1L13.2,7.1z M6.2,5.6C6.1,5.6,6,5.7,6,5.8L5.9,9L6,10.6c0,0.1,0.1,0.2,0.2,0.2c0.1,0,0.2-0.1,0.2-0.2L6.5,9 L6.4,5.8C6.4,5.7,6.3,5.6,6.2,5.6L6.2,5.6z M4.9,5.5c-0.1,0-0.2,0.1-0.2,0.2L4.7,9l0.1,1.6c0,0.1,0.1,0.2,0.2,0.2 c0.1,0,0.2-0.1,0.2-0.2L5.2,9L5.1,5.6C5.1,5.5,5,5.5,4.9,5.5z M5.6,5.5c-0.1,0-0.2,0.1-0.2,0.2L5.3,9l0.1,1.6c0,0.1,0.1,0.2,0.2,0.2 s0.2-0.1,0.2-0.2L5.8,9L5.7,5.7C5.7,5.6,5.7,5.5,5.6,5.5L5.6,5.5z"/></svg>
        </span>
        <span class="icon-label">Soundcloud</span>
      </a>
    </li>
    <li>
      <a href="https://podcasts.google.com/?feed=aHR0cDovL2ZlZWRzLnNvdW5kY2xvdWQuY29tL3VzZXJzL3NvdW5kY2xvdWQ6dXNlcnM6NjIyNDAzOTk0L3NvdW5kcy5yc3M" target="_blank">
        <span class="icon icon-apple-podcast">
          <svg version="1.1" id="Layer_1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 15 15" style="enable-background:new 0 0 15 15;" xml:space="preserve">
            <path d="M7.5,3L7.5,3c-0.6,0-1-0.4-1-1V1c0-0.6,0.4-1,1-1h0c0.6,0,1,0.4,1,1v1C8.5,2.6,8.1,3,7.5,3z"/>
            <path d="M7.5,15L7.5,15c-0.6,0-1-0.4-1-1v-1c0-0.6,0.4-1,1-1h0c0.6,0,1,0.4,1,1v1C8.5,14.6,8.1,15,7.5,15z"/>
            <path d="M1,9L1,9C0.4,9,0,8.6,0,8V7c0-0.6,0.4-1,1-1h0c0.6,0,1,0.4,1,1v1C2,8.6,1.6,9,1,9z"/>
            <path d="M14,9L14,9c-0.6,0-1-0.4-1-1V7c0-0.6,0.4-1,1-1h0c0.6,0,1,0.4,1,1v1C15,8.6,14.6,9,14,9z"/>
            <path d="M7.5,11L7.5,11c-0.6,0-1-0.4-1-1V5c0-0.6,0.4-1,1-1h0c0.6,0,1,0.4,1,1v5C8.5,10.6,8.1,11,7.5,11z"/>
            <path d="M4,12L4,12c-0.6,0-1-0.4-1-1v-1c0-0.6,0.4-1,1-1h0c0.6,0,1,0.4,1,1v1C5,11.6,4.6,12,4,12z"/>
            <path d="M4,8L4,8C3.4,8,3,7.6,3,7V4c0-0.6,0.4-1,1-1h0c0.6,0,1,0.4,1,1v3C5,7.6,4.6,8,4,8z"/>
            <path d="M11,3L11,3c0.6,0,1,0.4,1,1v1c0,0.6-0.4,1-1,1h0c-0.6,0-1-0.4-1-1V4C10,3.4,10.4,3,11,3z"/>
            <path d="M11,7L11,7c0.6,0,1,0.4,1,1v3c0,0.6-0.4,1-1,1h0c-0.6,0-1-0.4-1-1V8C10,7.4,10.4,7,11,7z"/>
          </svg>
        </span>
        <span class="icon-label">Google Podcast</span>
      </a>
    </li>
  </ul>
</nav>
      </div>
</div>
              <div class="widget-context-full cf">
  <div class="widget" data-context="full">
          
      </div>
</div>
              <div class="widget-context-full cf">
  <div class="widget" data-context="full">
          <nav class="sub-nav">
  <h3 class="sub-nav__title">Horse Racing Education</h3>
  <ul class="sub-nav__list">
<li><a href="https://betting.betfair.com/horse-racing/how-to-bet-on-horses-uk-and-win-in-play-trading-betfair.html">How to bet on Horses with Betfair</a></li>
<li><a href="https://betting.betfair.com/betfair-announcements/betting-apps/how-to-make-money-trading-in-running-on-racing-230415-696.html">How to bet in-running on Horse Racing</a></li>
<li><a href="https://betting.betfair.com/horse-racing/horse-racing-betting-strategy.html">Horse Racing Betting Strategy</a></li>
<li><a href="https://betting.betfair.com/horse-racing/horse-racing-betting-systems.html">Horse Racing Betting Systems</a></li>
<li><a href="https://betting.betfair.com/decimal-odds-converter-fraction-odds-betfair-explained.html">Decimal Odds Converter & Decimal Odds Explained</a></li>
<li><a href="https://betting.betfair.com/horse-racing/cheltenham/each-way-betting-arrives-on-exchange-racing-markets-260215-6.html">How to Bet Each-Way on Horse Racing on Betfair</a></li>
<li><a href="https://betting.betfair.com/each-way-betting-calculator.html">What is each-way betting?</a></li>
  </ul>
</nav>
      </div>
</div>
              <div class="widget-context-full cf">
  <div class="widget" data-context="full">
          <nav class="sub-nav">
  <h3 class="sub-nav__title">Timeform Knowledge</h3>
<ul class="sub-nav__list">
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/the-timeform-knowledge-ante-post-betting-231215-43.html">Ante-Post Betting Advice</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/the-timeform-knowledge-pool-betting-and-the-placepot-161215-43.html">Pool Betting & Placepot Advice</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/simon-rowlands/the-timeform-knowledge-each-way-place-betting-021215-43.html">Each Way & Place Betting Advice</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/simon-rowlands/the-timeform-knowledge-staking-and-the-kelly-criterion-181115-43.html">Staking and the Kelly Criterion</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/simon-rowlands/the-timeform-knowledge-probability-280915-43.html">Horse Racing Probability Advice</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/simon-rowlands/the-timeform-knowledge-how-to-read-a-horse-race-230715-43.html">How to read a Horse race</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/the-timeform-knowledge-other-uses-of-timeform-ratings-150615-43.html">How to use Timeform Ratings</a></li>
<li><a href="https://betting.betfair.com/horse-racing/timeform-premium/simon-rowlands/the-timeform-knowledge-use-of-statistics-051015-43.html">How to use statistics in Horse Racing Betting</a></li>
  </ul>
</nav>
      </div>
</div>
              <div class="widget-context-full cf">
  <div class="widget" data-context="full">
          <nav class="sub-nav">
  <h3 class="sub-nav__title">Related Sites</h3>
  <ul class="sub-nav__list">
<li><a href="https://tinyurl.com/n9kappa" target="_blank"><img src="/images/betfair-related.png" alt="Betfair"></a></li>
<li><a href="https://www.timeform.com/horse-racing/" target="_blank"><img src="https://betting.betfair.com/images/timeform-related.png" alt="Timeform Horse Racing"></a></li>
<li><a href="https://www.infogol.net/" target="_blank"><img src="https://betting.betfair.com/images/infogol-related.png" alt="Infogol"></a></li>
  </ul>
</nav>
      </div>
</div>
              <div class="widget-context-both cf">
  <div class="widget" data-context="both">
          <nav class="sub-nav">
  <h3 class="sub-nav__title">Archive</h3>
  <ul class="sub-nav__list">
    <li><a href="./archive/">View archives</a></li>
  </ul>
</nav>
      </div>
</div>
          </aside>

  </div>


      <!-- Breadcrumb -->
        <nav class="breadcrumb__navigation">
    <ol>
              <li>
                      <a href="https://betting.betfair.com/">Home</a>
                  </li>
              <li>
                      <a href="https://betting.betfair.com/horse-racing/">Horse Racing</a>
                  </li>
              <li>
                      <a href="https://betting.betfair.com/horse-racing/horseracing-tips/">Horse Racing Tips</a>
                  </li>
              <li>
                      Timeform US SmartPlays: Thursday 2 April
                  </li>
          </ol>
  </nav>

  <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
                  {
            "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "https://betting.betfair.com/",
              "name": "Home"
            }
          },                  {
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "https://betting.betfair.com/horse-racing/",
              "name": "Horse Racing"
            }
          },                  {
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "https://betting.betfair.com/horse-racing/horseracing-tips/",
              "name": "Horse Racing Tips"
            }
          },                  {
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@id": "https://betting.betfair.com/horse-racing/horseracing-tips/thursday-2-april-2020-us-horse-racing-tips-020420-143.html",
              "name": "Timeform US SmartPlays: Thursday 2 April"
            }
          }              ]
    }
  </script>

    </main>

    <!-- Full Navigation -->
    <div class="full_navigation" id="full_navigation">
  <div class="full_nav_link full_navigation__toggle"></div>
    <!-- Betfair Sports Nav --> 
  <nav class="full_navigation__menu full_navigation__menu--sports">
    <h3>Sports</h3>
    
    <ul class="menu">
                  <li class="menu__item">

                      <span class="menu__toggle">More</span>
          
          <a href="https://betting.betfair.com/football/">
            Football
          </a>

                                    <nav class="sub_menu">
                <div class="sub_menu__wrapper">
                                      <div class="sub_menu__block sub_menu__block--featured">
                      <h4>Featured Football</h4>
                        <ul>
                                                    <li>
                            <a href="https://betting.betfair.com/football/football-tips/tottenham-1920-review-mourinho-gets-off-to-a-bad-start-010420-722.html">Tottenham 19/20 Review: Disaster pre- and post-Poch</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/football/footballs-greatest-matches/greatest-football-matches-of-all-time-barcelona-v-real-madrid-2007-300320-982.html">Greatest Games: The day that Lionel Messi came of age at Barcelona</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/football/opta/optas-premier-league-betting-tips-liverpool-are-record-breakers-bournemouth-go-down-010420-629.html">Opta&#039;s Premier League Prediction: Liverpool record breakers, Bournemouth go down</a>
                          </li>
                                                  </ul>
                    </div>
                  
                                      <div class="sub_menu__block sub_menu__block--more">
                      <h4>More Football</h4>
                        <ul >
                  <li class="">

          
          <a href="https://betting.betfair.com/football/football-tips/">
            Football Tips
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/football/premier-league/">
            Premier League
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/football/dimitar-berbatov/">
            Dimitar Berbatov
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/football/champions-league/">
            Champions League
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/football/europa-league/">
            Europa League
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/football/championship/">
            Championship
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/football/rivaldo/">
            Rivaldo
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/football/spanish-football/">
            Spanish Football
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/football/italian-football/">
            Italian Football
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/football/german-football/">
            German Football
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/football/french-football/">
            French Football
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/football/euro-2020/">
            Euro 2020
          </a>

                  </li>
            </ul>

                    </div>
                                  </div>
              </nav>
                              </li>
                        <li class="menu__item menu__item--active">

                      <span class="menu__toggle">More</span>
          
          <a href="https://betting.betfair.com/horse-racing/">
            Horse Racing
          </a>

                                    <nav class="sub_menu">
                <div class="sub_menu__wrapper">
                                      <div class="sub_menu__block sub_menu__block--featured">
                      <h4>Featured Horse Racing</h4>
                        <ul>
                                                    <li>
                            <a href="https://betting.betfair.com/horse-racing/grand-national/tiger-roll-watch-our-documentary-on-the-horse-of-a-lifetime-010420-6.html">Tiger Roll: Watch our documentary on the horse of a lifetime</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/horse-racing/kevin-blake-1/kevin-blake-what-might-have-happened-in-the-2020-grand-national-020420-288.html">Kevin Blake:  What might have happened in the 2020 Grand National</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/horse-racing/bets-of-the-day/gulfstream-park-bets-of-the-day-pricing-exercies-a-solid-choice-020420-175.html">US Racing Bets of the Day: Pricing Exercise a solid choice</a>
                          </li>
                                                  </ul>
                    </div>
                  
                                      <div class="sub_menu__block sub_menu__block--more">
                      <h4>More Horse Racing</h4>
                        <ul >
                  <li class="">

          
          <a href="https://betting.betfair.com/horse-racing/cheltenham/">
            Cheltenham Tips
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/horse-racing/horseracing-tips/">
            Horse Racing Tips
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/horse-racing/horseracing-tips/itv-races/">
            ITV Races - Tony Calvin
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/horse-racing/paul-nicholls/">
            Paul Nicholls
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/horse-racing/gordon-elliott/">
            Gordon Elliott
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/horse-racing/joseph-obrien/">
            Joseph O&#039;Brien
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/horse-racing/olly-murphy/">
            Olly Murphy
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/horse-racing/ryan-moore/">
            Ryan Moore
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/horse-racing/ante-post/">
            Ante-Post
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/horse-racing/horseracing-tips/bets-of-the-day/">
            Bets of the Day
          </a>

                  </li>
            </ul>

                    </div>
                                  </div>
              </nav>
                              </li>
                        <li class="menu__item">

                      <span class="menu__toggle">More</span>
          
          <a href="https://betting.betfair.com/cricket/">
            Cricket
          </a>

                                    <nav class="sub_menu">
                <div class="sub_menu__wrapper">
                                      <div class="sub_menu__block sub_menu__block--featured">
                      <h4>Featured Cricket</h4>
                        <ul>
                                                    <li>
                            <a href="https://betting.betfair.com/cricket/cricket-betting-masterclass/cricket-betting-masterclass-how-to-bet-on-odi-cricket-with-ed-hawkins-290320-194.html">Betting Masterclass Volume 3: Ed Hawkins on how to bet on ODI cricket </a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/cricket/cricket-betting-masterclass/betting-masterclass-volume-2-ed-hawkins-on-twenty20-cricket-250320-194.html">Betting Masterclass Volume 2: Ed Hawkins on Twenty20 Cricket</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/cricket/cricket-betting-masterclass/betting-masterclass-volume-1-ed-hawkins-on-test-cricket-200320-194.html">Betting Masterclass Volume 1: Ed Hawkins on Test Cricket</a>
                          </li>
                                                  </ul>
                    </div>
                  
                                      <div class="sub_menu__block sub_menu__block--more">
                      <h4>More Cricket</h4>
                        <ul >
                  <li class="">

          
          <a href="https://betting.betfair.com/cricket/graeme-swann/">
            Graeme Swann
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/cricket/england-cricket/">
            England
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/cricket/australia-cricket/">
            Australia
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/cricket/india-cricket/">
            India
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/cricket/new-zealand-cricket/">
            New Zealand
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/cricket/south-africa-cricket/">
            South Africa
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/cricket/pakistan-cricket/">
            Pakistan
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/cricket/sri-lanka-cricket/">
            Sri Lanka
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/cricket/indian-premier-league---ipl/">
            Indian Premier League
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/cricket/big-bash/">
            Big Bash
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/cricket/20-twenty-cricket/">
            Twenty20 
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/cricket/the-ashes/">
            The Ashes
          </a>

                  </li>
            </ul>

                    </div>
                                  </div>
              </nav>
                              </li>
                        <li class="menu__item">

                      <span class="menu__toggle">More</span>
          
          <a href="https://betting.betfair.com/tennis/">
            Tennis
          </a>

                                    <nav class="sub_menu">
                <div class="sub_menu__wrapper">
                                      <div class="sub_menu__block sub_menu__block--featured">
                      <h4>Featured Tennis</h4>
                        <ul>
                                                    <li>
                            <a href="https://betting.betfair.com/tennis/events/mens-atp-tour-week-8-dubai-acapulco-santiago-tips-predictions-240220-778.html">ATP Tour Week Eight: Cuevas able to succeed in weak event in Santiago</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/tennis/events/atp-tour-week-7-rio-de-janeiro-delray-beach-marseille-tips-170220-778.html">ATP Tour Week Seven: Londero capable of going one better than last week</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/tennis/events/mens-atp-tour-week-6-rotterdam-new-york-buenos-aires-tips-predictions-100220-778.html">ATP Tour Week Six: Ruud capable of a strong run in Buenos Aires</a>
                          </li>
                                                  </ul>
                    </div>
                  
                                      <div class="sub_menu__block sub_menu__block--more">
                      <h4>More Tennis</h4>
                        <ul >
                  <li class="">

          
          <a href="https://betting.betfair.com/tennis/australian-open-betting/">
            Australian Open
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/tennis/french-open-betting/">
            French Open
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/tennis/wimbledon/">
            Wimbledon
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/tennis/us-open/">
            US Open
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/tennis/events/">
            Events
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/tennis/atp-tour-finals-betting/">
            ATP Tour Finals
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/tennis/davis-cup-betting/">
            Davis Cup
          </a>

                  </li>
            </ul>

                    </div>
                                  </div>
              </nav>
                              </li>
                        <li class="menu__item">

                      <span class="menu__toggle">More</span>
          
          <a href="https://betting.betfair.com/golf/">
            Golf
          </a>

                                    <nav class="sub_menu">
                <div class="sub_menu__wrapper">
                                      <div class="sub_menu__block sub_menu__block--featured">
                      <h4>Featured Golf</h4>
                        <ul>
                                                    <li>
                            <a href="https://betting.betfair.com/golf/golf-bets/the-2020-majors-seven-stars-who-shine-late-in-the-year-310320-719.html">The 2020 Golf Majors: Seven stars who shine late in the year</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/golf/us-masters/classic-exchange-stories-willett-capitalises-on-spectacular-spieth-collapse-240320-167.html">Classic Exchange Stories: Spectacular Spieth collapse hands Willett wonder win</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/golf/us-masters/us-masters-2020-new-date-could-suit-tiger-180320-719.html">US Masters 2020: New date could suit Tiger</a>
                          </li>
                                                  </ul>
                    </div>
                  
                                      <div class="sub_menu__block sub_menu__block--more">
                      <h4>More Golf</h4>
                        <ul >
                  <li class="">

          
          <a href="https://betting.betfair.com/golf/the-punter/">
            The Punter
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/golf/golf-bets/">
            Golf Bets
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/golf/european-tour/">
            European Tour
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/golf/pga-tour/">
            PGA Tour
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/golf/golf-form-guide/">
            Golf Form Guide
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/golf/us-masters/">
            US Masters
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/golf/the-open/">
            The Open
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/golf/us-open/">
            US Open
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/golf/us-pga-championship/">
            US PGA Championship
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/golf/ryder-cup/">
            Ryder Cup
          </a>

                  </li>
            </ul>

                    </div>
                                  </div>
              </nav>
                              </li>
                        <li class="menu__item">

                      <span class="menu__toggle">More</span>
          
          <a href="https://betting.betfair.com/politics/">
            Politics
          </a>

                                    <nav class="sub_menu">
                <div class="sub_menu__wrapper">
                                      <div class="sub_menu__block sub_menu__block--featured">
                      <h4>Featured Politics</h4>
                        <ul>
                                                    <li>
                            <a href="https://betting.betfair.com/politics/us-politics/politics-betting-six-famous-leadership-contest-upsets-010420-171.html">Politics Betting: Six famous leadership contest upsets</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/politics/uk-politics/uk-politics-polls-are-positive-for-johnson-but-will-it-last-290320-204.html">UK Politics: Polls are positive for Johnson but will it last?</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/politics/uk-politics/next-tory-leader-should-we-get-behind-the-sunak-gamble-270320-171.html">Next Tory Leader: Should we get behind the Sunak gamble?</a>
                          </li>
                                                  </ul>
                    </div>
                  
                                      <div class="sub_menu__block sub_menu__block--more">
                      <h4>More Politics</h4>
                        <ul >
                  <li class="">

          
          <a href="https://betting.betfair.com/politics/general-election/">
            General Election 
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/politics/brexit/">
            Brexit
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/politics/uk-politics/">
            UK Politics
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/politics/us-politics/">
            US Politics
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/politics/general-politics-betting/">
            General Politics Betting
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/politics/french-politics/">
            French Politics
          </a>

                  </li>
            </ul>

                    </div>
                                  </div>
              </nav>
                              </li>
                        <li class="menu__item">

          
          <a href="https://betting.betfair.com/betting/boxing/">
            Boxing
          </a>

                                        </li>
                        <li class="menu__item">

                      <span class="menu__toggle">More</span>
          
          <a href="https://betting.betfair.com/specials/">
            Specials
          </a>

                                    <nav class="sub_menu">
                <div class="sub_menu__wrapper">
                                      <div class="sub_menu__block sub_menu__block--featured">
                      <h4>Featured Specials</h4>
                        <ul>
                                                    <li>
                            <a href="https://betting.betfair.com/specials/spoty/sports-personality-of-the-year-fury-the-early-favourite-for-2020-270320-204.html">Sports Personality of the Year: Fury the early favourite for 2020</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/specials/eurovision-song-contest/eurovision-2020-betting-countdown-begins-with-iceland-early-favourites-040320-204.html">Eurovision 2020: Countdown begins with Iceland among the early favourites</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/specials/oscars/oscars-betting-can-anything-stop-1917-030220-204.html">Oscars Betting: Mendes&#039; 1917 hot favourite to take the big prizes </a>
                          </li>
                                                  </ul>
                    </div>
                  
                                      <div class="sub_menu__block sub_menu__block--more">
                      <h4>More Specials</h4>
                        <ul >
                  <li class="">

          
          <a href="https://betting.betfair.com/specials/eurovision-song-contest/">
            Eurovision Song Contest
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/specials/oscars/">
            Oscars
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/specials/strictly-come-dancing/">
            Strictly Come Dancing
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/specials/mercury-music-prize/">
            Mercury Music Prize
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/specials/xfactor/">
            X-Factor
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/specials/celebrity-big-brother/">
            Celebrity Big Brother
          </a>

                  </li>
            </ul>

                    </div>
                                  </div>
              </nav>
                              </li>
                        <li class="menu__item">

                      <span class="menu__toggle">More</span>
          
          <a href="https://betting.betfair.com/greyhound-racing/">
            Greyhounds
          </a>

                                    <nav class="sub_menu">
                <div class="sub_menu__wrapper">
                                      <div class="sub_menu__block sub_menu__block--featured">
                      <h4>Featured Greyhounds</h4>
                        <ul>
                                                    <li>
                            <a href="https://betting.betfair.com/greyhound-racing/greyhound-smartplays/timeforms-trap-challenge-selection-for-monday-23-march-2020-230320-143.html">Timeform Trap Challenge: Monday 23 March</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/greyhound-racing/greyhound-smartplays/timeforms-best-rpgtv-bets-from-yarmouth-and-nottingham-monday-23-march-2020-230320-143.html">Timeform&#039;s RPGTV best bets: Monday 23 March</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/greyhound-racing/greyhound-smartplays/eve-can-leave-rivals-trailing-in-her-wake-timeform-greyhound-best-bets-monday-23-march-230320-143.html">Timeform Greyhound SmartPlays: Eve can leave rivals trailing in her wake</a>
                          </li>
                                                  </ul>
                    </div>
                  
                                      <div class="sub_menu__block sub_menu__block--more">
                      <h4>More Greyhounds</h4>
                        <ul >
                  <li class="">

          
          <a href="https://betting.betfair.com/greyhound-racing/events/">
            Events
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/greyhound-racing/general/">
            General
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/greyhound-racing/greyhound-smartplays/">
            Greyhound SmartPlays
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/greyhound-racing/sky-previews/">
            Sky Previews
          </a>

                  </li>
            </ul>

                    </div>
                                  </div>
              </nav>
                              </li>
                        <li class="menu__item">

                      <span class="menu__toggle">More</span>
          
          <a href="https://betting.betfair.com/rugby/">
            Rugby
          </a>

                                    <nav class="sub_menu">
                <div class="sub_menu__wrapper">
                                      <div class="sub_menu__block sub_menu__block--featured">
                      <h4>Featured Rugby</h4>
                        <ul>
                                                    <li>
                            <a href="https://betting.betfair.com/rugby/rugby-union/six-nations-betting-tips-wales-v-scotland-270220-624.html">Six Nations Betting Tips: Wales to end campaign with Scotland win</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/rugby/rugby-union/six-nations-betting/six-nations-betting-tips-france-to-close-in-on-grand-slam-with-scotland-win-230220-624.html">Six Nations Betting Tips: France to close in on Grand Slam with Scotland win</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/rugby/rugby-union/six-nations-rugby-betting-predictions-tips-england-v-wales-230220-624.html">England v Wales: Stuttering champions to suffer another defeat at Twickenham</a>
                          </li>
                                                  </ul>
                    </div>
                  
                                      <div class="sub_menu__block sub_menu__block--more">
                      <h4>More Rugby</h4>
                        <ul >
                  <li class="">

          
          <a href="https://betting.betfair.com/rugby/rugby-world-cup/">
            Rugby World Cup
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/rugby/rugby-union/six-nations-betting/">
            Six Nations
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/rugby/rugby-league/super-league/">
            Super League
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/rugby/aviva-premiership/">
            Aviva Premiership
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/rugby/european-champions-cup/">
            European Champions Cup
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/rugby/rugby-league/">
            Rugby League
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/rugby/rugby-union/">
            Rugby Union
          </a>

                  </li>
            </ul>

                    </div>
                                  </div>
              </nav>
                              </li>
                        <li class="menu__item">

          
          <a href="https://www.betfair.com/sport/">
            Betfair Sportsbook
          </a>

                                        </li>
                        <li class="menu__item">

                      <span class="menu__toggle">More</span>
          
          <a href="https://betting.betfair.com/us-sports/">
            US Sports
          </a>

                                    <nav class="sub_menu">
                <div class="sub_menu__wrapper">
                                      <div class="sub_menu__block sub_menu__block--featured">
                      <h4>Featured US Sports</h4>
                        <ul>
                                                    <li>
                            <a href="https://betting.betfair.com/us-sports/nfl/tom-brady-next-nfl-team-tampa-bay-set-to-suit-greatest-of-all-time-180320-815.html">Mike Carlson on Tom Brady:  Tampa Bay set to suit Greatest of All time</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/us-sports/nfl/nfl-betting-tips-tom-brady-is-leaving-the-new-england-patriots-170320-934.html">NFL Betting: Tom Brady is leaving the New England Patriots</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/us-sports/basketball/los-angeles-lakers-boston-celtics-nba-betting-tips-picks-predictions-160320-934.html">NBA Betting: The Lakers can win title number 17 when the NBA returns to action</a>
                          </li>
                                                  </ul>
                    </div>
                  
                                      <div class="sub_menu__block sub_menu__block--more">
                      <h4>More US Sports</h4>
                        <ul >
                  <li class="">

          
          <a href="https://betting.betfair.com/us-sports/basketball/">
            Basketball
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/us-sports/mlb/">
            MLB
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/us-sports/nfl/">
            NFL
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/us-sports/us-sports-news/">
            US Sports News
          </a>

                  </li>
            </ul>

                    </div>
                                  </div>
              </nav>
                              </li>
                        <li class="menu__item">

          
          <a href="https://betting.betfair.com/betting/formula-one/">
            Formula 1
          </a>

                                        </li>
                        <li class="menu__item">

                      <span class="menu__toggle">More</span>
          
          <a href="https://betting.betfair.com/betting/">
            Other Sports
          </a>

                                    <nav class="sub_menu">
                <div class="sub_menu__wrapper">
                                      <div class="sub_menu__block sub_menu__block--featured">
                      <h4>Featured Other Sports</h4>
                        <ul>
                                                    <li>
                            <a href="https://betting.betfair.com/betting/boxing/billy-joe-saunders-v-saul-alvarez-betting-tips-bjs-suspended-by-board-310320-746.html">Billy Joe Saunders v Saul Alvarez: BJS suspended by board, fight with Alvarez in doubt</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/betting/boxing/boxing-betting-games-suspended-as-BBBoC-postpones-all-fights-until-summer-310320-746.html">Boxing Betting: Games suspended as BBBoC postpone all fights until summer</a>
                          </li>
                                                    <li>
                            <a href="https://betting.betfair.com/betting/snooker/tour-championship-snooker-round-one-betting-tips-back-bingtao-against-selby-160320-171.html">Tour Championship Snooker: Back Bingtao against Selby and more bets for Round One</a>
                          </li>
                                                  </ul>
                    </div>
                  
                                      <div class="sub_menu__block sub_menu__block--more">
                      <h4>More Other Sports</h4>
                        <ul >
                  <li class="">

          
          <a href="https://betting.betfair.com/betting/athletics/">
            Athletics
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/betting/gaa-1/">
            GAA
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/betting/boxing/">
            Boxing
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/betting/darts/">
            Darts
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/betting/esports/">
            eSports
          </a>

                  </li>
                        <li class="">

          
          <a href="https://betting.betfair.com/betting/ufc/">
            UFC
          </a>

                  </li>
            </ul>

                    </div>
                                  </div>
              </nav>
                              </li>
            </ul>

  </nav>
  
    <!-- Betfair Features Nav -->
  <nav class="full_navigation__menu full_navigation__menu--features">
    <h3>Features &amp; Specials</h3>
    
    <ul class="menu">
                  <li class="menu__item">

          
          <a href="https://betting.betfair.com/horse-racing/grand-national/tiger-roll-watch-our-documentary-on-the-horse-of-a-lifetime-010420-6.html">
            Tiger Roll: The Horse Of A Lifetime
          </a>

                                        </li>
                        <li class="menu__item">

          
          <a href="https://betting.betfair.com/golf/us-masters/classic-exchange-stories-willett-capitalises-on-spectacular-spieth-collapse-240320-167.html">
            Classic Exchange Stories
          </a>

                                        </li>
                        <li class="menu__item">

          
          <a href="https://betting.betfair.com/politics/us-politics/">
            US Election Betting
          </a>

                                        </li>
                        <li class="menu__item">

          
          <a href="https://betting.betfair.com/horse-racing/results/">
            Today&#039;s Racing Results
          </a>

                                        </li>
                        <li class="menu__item menu__item--active">

          
          <a href="https://betting.betfair.com/horse-racing/horseracing-tips/">
            Horse Racing Tips 
          </a>

                                        </li>
                        <li class="menu__item">

          
          <a href="https://betting.betfair.com/football/premier-league/">
            Premier League Reviews
          </a>

                                        </li>
            </ul>

  </nav>
  </div>
    <!-- Footer -->
    <footer class="layout__footer">
      <footer class="footer">

    <div class="footer__column">
      
      
              <p class="footer__text">WE ARE A SECURE OPERATOR | 18+ Gambleaware.co.uk 
<br><br>

BETFAIR ® and the BETFAIR logo are registered trade marks of The Sporting Exchange Limited. ©The Sporting Exchange Limited. All rights reserved.
<br><br>
For customers in the UK, TSE Malta LP is licensed and regulated by the Gambling Commission, Licence Number: <a href="https://secure.gamblingcommission.gov.uk/PublicRegister/Search/Detail/39561" target="_blank">000-039561-R-319411-005</a>. Correspondence Address: Triq il-Kappillan Mifsud, St. Venera, SVR 1851, MALTA. Betfair International Plc is licensed and regulated by the <a href="https://www.mga.org.mt/" target="_blank">Malta Gaming Authority</a>. Licence Number: MGA/CL3/454/2008 17th March 2015, Triq il-Kappillan Mifsud, St. Venera, SVR 1851, MALTA. Fixed Odds & Multiples bets are placed with PPB Counterparty Services Limited which is licensed and regulated by the <a href="https://www.mga.org.mt/" target="_blank">Malta Gaming Authority</a>. Licence Number: MGA/CL2/294/2006 12 March 2013, and for customers in the UK, licensed and regulated by the Gambling Commission, Licence Number: <a href="https://secure.gamblingcommission.gov.uk/PublicRegister/Search/Detail/39439" target="_blank">000-039439-R-319330-007</a>.</p>
      
      
    </div>

    <div class="footer__column footer__column--links">
            <div class="footer__links">
        <h3>More Betfair</h3>
        <ul>
                      <li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/my-betfair-rewards-choose-your-bonuses-with-new-feature-140619-6.html" >My Betfair Rewards </a></li>
                      <li><a href="https://tvguide.betfair.com/english-uk/tv/" >Live Sport on TV</a></li>
                      <li><a href="https://www.betfair.com/sport/cashout" >Cash Out</a></li>
                      <li><a href="https://pools.betfair.com/home" >Football Jackpots</a></li>
                  </ul>
      </div>
      
            <div class="footer__links">
        <h3>More Betfair</h3>
        <ul>
                                    <li><a href="https://tinyurl.com/mmbnsp7" >Betfair Corporate</a></li>
                      
          
                                    <li><a href="https://payments.betfair.com/country_select_ukeire.htm" >Payment Methods</a></li>
                              </ul>
      </div>
      

            <div class="footer__links">
        <h3>About</h3>
        <ul>
                      <li><a href="https://www.betfair.com/aboutUs/Privacy.Policy/" >Privacy Policy</a></li>
                      <li><a href="https://www.betfair.com/aboutUs/Cookie.Policy/" >Cookie Policy</a></li>
                      <li><a href="https://tinyurl.com/mmbnsp7" >About Betfair</a></li>
                      <li><a href="https://en-betfair.custhelp.com/app/home" >Help &amp; Learning</a></li>
                      <li><a href="https://responsiblegambling.betfair.com/" >Responsible Gambling</a></li>
                  </ul>
      </div>
      
            <div class="footer__links">
        <h3>Pick language</h3>
        <ul>
                      <li><a href="https://apuestas.betfair.com/" >Español</a></li>
                      <li><a href="https://scommesseonline.betfair.it/" >Italia</a></li>
                      <li><a href="https://apostas.betfair.com/" >Português</a></li>
                    </ul>
      </div>
      
          </div>

</footer>

<div class="small_print">
  <div class="small_print__text">
        <p>For any queries relating to Betting.Betfair, e-mail <a href="mailto:Copy@betfair.com">Copy@betfair.com</a>. For any other Betfair-related queries, contact the <a href="https://www.betfair.com/en/aboutUs/Contact.Us" target="_blank">helpdesk</a></p>
        <p>&copy; Betfair 2007&ndash;2020</p>
  </div>
</div>    </footer>

  </div>

  <!-- Footer scripts -->
  <script src="//ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script src="//betting.cdnppb.net/_v2/bf-v2-body.js?v=753d2453fa6241c48e7139065a98233c"></script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P32JX6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P32JX6');</script>
<!-- End Google Tag Manager -->

  
  </body>
</html>
