<!doctype html>
<html lang="en" class="no-js">
<head>
<meta charset="utf-8">
<title>England v France Expert Betting Tips - How to back overs and unders and still profit</title>
<link rel="preconnect" href="//betting.cdnppb.net" crossorigin>
<link rel="preconnect" href="//www.googletagmanager.com" crossorigin>
<link rel="preconnect" href="//ajax.googleapis.com" crossorigin>
<link rel="preconnect" href="//www.google-analytics.com" crossorigin>
<link rel="preconnect" href="//connect.facebook.com" crossorigin>
<link rel="preconnect" href="//servedby.flashtalking.com" crossorigin>
<link rel="preconnect" href="//cdn-ukwest.onetrust.com" crossorigin>
<link rel="preconnect" href="//cdn.quantummetric.com" crossorigin>
<link rel="preload" href="//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js" as="script">
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/Medium/NotoSans-Medium.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/Bold/NotoSans-Bold.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/BoldItalic/NotoSans-BoldItalic.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/ExtraBold/NotoSans-ExtraBold.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/webfonts/Noto/ExtraBoldItalic/NotoSans-ExtraBoldItalic.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="//betting.cdnppb.net/_v2/img/betfair-icon.svg" as="image">
<link rel="preload" href="//betting.cdnppb.net/_v2/img/backgrounds/bf-triangle-down.png" as="image">
<link rel="preload" href="//betting.cdnppb.net/_v2/img/backgrounds/bf-triangle-up.png" as="image">
<link rel="preload" href="//betting.cdnppb.net/_v2/img/spritesheets/icons-v2.svg" as="image"> <link rel="preload" href="//betting.cdnppb.net/_v2/bf.css?v=7a0901991ff48b0cd6889cf65c37b4fa" as="style">
<link rel="preload" href="//betting.cdnppb.net/_v2/bf-v2-body.js?v=cc12d505e5c74caf154484fe3b7d1a00" as="script">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#FFB80C">
<meta name="description" content="Bet Angel&#039;s Peter Webb continues his football tips with a guide to how to back conflicting outcomes in England v France World Cup quarter-final and still profit">
<meta name="keywords" content="<!-- meta_keywords -->">
<link rel="canonical" href="https://betting.betfair.com/football/world-cup-2022/england-v-france-expert-betting-tips-back-overs-and-unders-and-still-profit-081222-696.html">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BetfairExchange">
<meta name="twitter:creator" content="@betangel">
<meta name="twitter:title" content="England v France: How to back overs and unders and still profit ">
<meta name="twitter:description" content="Bet Angel&#039;s Peter Webb continues his guide to betting on football wby explaining how you can back conflicting outcomes in Saturday&#039;s England v France World Cup quarter-final and still profit...">
<meta name="twitter:image" content="https://betting.cdnppb.net/football/England%20goalkeeper%20Jordan%20Pickford.jpg">
<meta property="og:url" content="https://betting.betfair.com/football/world-cup-2022/england-v-france-expert-betting-tips-back-overs-and-unders-and-still-profit-081222-696.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="England v France: How to back overs and unders and still profit " />
<meta property="og:description" content="Bet Angel&#039;s Peter Webb continues his football tips with a guide to how to back conflicting outcomes in England v France World Cup quarter-final and still profit" />
<meta property="og:image" content="https://betting.cdnppb.net/football/England goalkeeper Jordan Pickford.956x538.jpg" />
<meta property="og:mainEntityOfPage" content="https://betting.betfair.com/football/world-cup-2022/england-v-france-expert-betting-tips-back-overs-and-unders-and-still-profit-081222-696.html" />
<meta property="og:dateModified" content="2022-12-08T12:50:00+00:00" />
<meta name="original-source" content="https://betting.betfair.com/football/world-cup-2022/england-v-france-expert-betting-tips-back-overs-and-unders-and-still-profit-081222-696.html">
<link rel="amphtml" href="https://betting.betfair.com/football/world-cup-2022/england-v-france-expert-betting-tips-back-overs-and-unders-and-still-profit-081222-696.html?amp=1">
<link rel="alternate" type="application/rss+xml" title="UK RSS" href="https://betting.betfair.com/index.xml" /><link rel="alternate" type="application/rss+xml" title="Football Betting Tips RSS" href="https://betting.betfair.com/football/index.xml" /><link rel="alternate" type="application/rss+xml" title="FIFA World Cup 2022 RSS" href="https://betting.betfair.com/football/world-cup-2022/index.xml" /> <link rel="shortcut icon" href="//betting.cdnppb.net/_v2/img/app-icons/favicon.ico">
<link rel="apple-touch-icon" sizes="76x76" href="//betting.cdnppb.net/_v2/img/app-icons/76.png">
<link rel="apple-touch-icon" sizes="120x120" href="//betting.cdnppb.net/_v2/img/app-icons/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="//betting.cdnppb.net/_v2/img/app-icons/152.png">
<link rel="apple-touch-icon" sizes="180x180" href="//betting.cdnppb.net/_v2/img/app-icons/180.png">
<script>
  document.documentElement.className = document.documentElement.className.replace('no-js', 'js');
  var isBig = (screen.width >= 768) ? true : false;
  var ASSET_DOMAIN = 'betting.cdnppb.net';
  var ui = {
    menu_text: '<!-- menu_text -->'
  };
  var contextual_info = '{"blog_name":"Football Betting Tips","category_label":"FIFA World Cup 2022","market_id":"https:\/\/www.betfair.com\/exchange\/plus\/football\/market\/1.207257293","entry_title":"England v France: How to back overs and unders and still profit "}';
</script>
<script>

  // Usage: ga_pageLoad('property', 'locale', 'jurisdiction', 'platform', 'product_key')

  window.getCookie = function (name) {
    var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
    if (match) return match[2];
  };

	function ga_pageLoad(property, locale, jurisdiction, platform, product_key, vertical) {
		if (typeof product_key === 'undefined') {
			product_key = 'bf';
		}

		if (typeof vertical === 'undefined') {
			vertical = 'exchange';
		}

    var product = [product_key, 'blog', locale, platform].join(' ');

    // Oritentation
    var orientation = 'desktop';
		if (platform != 'desktop') {
			orientation = (window.matchMedia("(orientation: portrait)").matches ? 'portrait' : 'landscape');
		}

    // Reg status
    var reg_status = 'unregistered',
				bsfd_st = '',
				bsfd = getCookie('bsfd');
		if (bsfd) {
    	bsfd_st = bsfd.substring(bsfd.indexOf('|') + 1);
		}

    switch (bsfd_st) {
      case 'reg':
        reg_status = 'returning registered';
        break;
      case 'p':
        reg_status = 'new prospect';
        break;
      case 'rp':
        reg_status = 'returning';
        break;
      default:
        reg_status = 'unregistered';
    }

    // Payload
		window.dataLayer = window.dataLayer || [];
		dataLayer.push({
			'event': 'ga_pageLoad',
			'ga_target_property': property,
			'acc_id': null,
			'vertical': vertical,
			'product': product,
			'locale': locale,
			'reg_status': reg_status,
			'login_status': "logged out",
			'jurisdiction': jurisdiction,
			'orientation': orientation,
			'app_id': null,
			'rfr': getCookie('rfr'),
			'pid': getCookie('pid'),
			'ttp': getCookie('ttp'),
			'bid': getCookie('bid'),
			'promo_code': getCookie('promotionCode'),
			'clkid': getCookie('clkID'),
			'sid': getCookie('sid'),
			'StickyTags': getCookie('StickyTags'),
			'TrackingTags': getCookie('TrackingTags'),
			'brand': product_key,
			'vid': getCookie('vid')
		});
	};

	// Usage: ga_navEvent('module', 'selector')
	function ga_navEvent(nav_module, selector) {
		$(selector).on('click', 'a', function () {
			let target = $(this);

			window.dataLayer = window.dataLayer || [];
			dataLayer.push({
				'event': 'ga_event',
				'category': 'navigation',
				'action': 'navigated to',
				'label': target.text().replace(/[^a-zA-Z0-9 ]/g, '').trim().toLowerCase(),
				'cd3': nav_module,
				'cd34': target.attr('href')
			});
		});
	}
</script>
<link rel="stylesheet" href="//betting.cdnppb.net/_v2/bf.css?v=7a0901991ff48b0cd6889cf65c37b4fa" /> <script src="//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<script src="//betting.cdnppb.net/_v2/bf-v2-body.js?v=cc12d505e5c74caf154484fe3b7d1a00"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P32JX6');</script>

<link rel="manifest" href="/manifest.json">
<meta name="apple-itunes-app" content="app-id=1084818519" />
<meta property="fb:app_id" content="1993283457561753" />
<meta property="fb:pages" content="106600595002" />
<meta property="fb:admins" content="adam.baylis" />
<meta property="fb:admins" content="joe.dyer.9250" />
<meta property="fb:admins" content="michael.norman.543" />
<meta name="google-site-verification" content="2WO_m3dA936nmysauyp7GaqR63a-qUMcxv8lwa-eQy0" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-43334570-1', 'betfair.com');

// Mobile only exchange
if (!isBig) {
  ga('create', 'UA-43334570-2', 'betfair.com', 'mobile');
}

// create the dataLayer array
window.dataLayer = window.dataLayer || []

// start additional code. ensure dataLayer code is above this
ga(function(tracker) {

  // Grab a reference to the default sendHitTask function.
  var originalSendHitTask = tracker.get('sendHitTask');

function getPayloadObject(payload) {
    var match,
        pl     = /\+/g,  // Regex for replacing addition symbol with a space
        search = /([^&=]+)=?([^&]*)/g,
        decode = function (s) { return decodeURIComponent(s.replace(pl, " ")); },
        query  = payload;

    var urlParams = {};
    while (match = search.exec(query))
       urlParams[decode(match[1])] = decode(match[2]);

    return urlParams;
};

  // Modifies sendHitTask to send a copy of the request to window.dataLayer

  tracker.set('sendHitTask', function(model) {
    // sending the normal request to www.google-analytics.com/collect.
    originalSendHitTask(model);

    // sending the payload to the datalayer
    var payload = model.get('hitPayload');
    var payloadObject = getPayloadObject(payload)

    payloadObject.event = payloadObject.t == 'event' ? 'googleAnalyticsEvent' : 'googleAnalyticsPageview';
    window.dataLayer.push(payloadObject);
  });
});

// send pageview
ga('send', 'pageview');

if (!isBig) {
  ga('mobile.send', 'pageview');
}
</script>
<script>
// GA Page Load UK
if (isBig) {
  ga_pageLoad('UA-43334570-1', 'en', 'international', 'desktop');
} else {
  ga_pageLoad('UA-43334570-2', 'en', 'international', 'mobile web');
}
</script>
<script type="text/javascript">
    window._vis_opt_queue = window._vis_opt_queue || [], _vis_counter = 0;
    _vis_opt_queue.push(function() {
        try {
            if(!_vis_counter) {
                var _vis_data = "",_vis_combination,_vis_id,_vis_l=0;
                for(;_vis_l<_vwo_exp_ids.length;_vis_l++) {
                    _vis_id = _vwo_exp_ids[_vis_l];
                    if(_vwo_exp[_vis_id].ready) {
                        _vis_combination = _vis_opt_readCookie('_vis_opt_exp_'+_vis_id+'_combi');
                        if(typeof(_vwo_exp[_vis_id].combination_chosen) != "undefined")
                            _vis_combination = _vwo_exp[_vis_id].combination_chosen;
                        if(typeof(_vwo_exp[_vis_id].comb_n[_vis_combination]) != "undefined") {
                            _vis_data += 'VWOTestID-'+_vis_id + "=" + _vwo_exp[_vis_id].comb_n[_vis_combination] + "|";
                            _vis_counter++;
                        }
                    }
                }
                // Use the _vis_data object created above to fetch the data,
                // key of the object is the Test ID and the value is Variation Name
                if(_vis_counter) {
                    vwo_$(function() {
                        window.ga("set", "dimension25", _vis_data);
                        window.ga('send', 'event', 'VWO', 'Custom', {'nonInteraction': 1});
                    });
                }
            }
        }
        catch(err) {};
    });

</script>
<script type="text/javascript">
(function() {
    var qtm = document.createElement('script'); qtm.type = 'text/javascript'; qtm.async = 1; qtm.integrity = "sha384-DTFpJP+hp9A+H6fdljbL9oNF82eVV3rPvoq6vxB/QoF/jpmzP9UcvOwTQFs/2KKz"; qtm.crossOrigin = "anonymous"; qtm.src = 'https://cdn.quantummetric.com/instrumentation/1.32.15/quantum-betfair.js'; var d = document.getElementsByTagName('script')[0];
    !window.QuantumMetricAPI && d.parentNode.insertBefore(qtm, d);
})();
</script>
<meta name="apple-itunes-app" content="app-id=1084818519" />

<style>.btn--market,.entry_actions > :first-child,.entry_card__text .button_group{display:none;}</style>
</head>
<body id="entry" class="entry">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P32JX6" height="0" width="0" style="display:none;visibility:hidden"></iframe</noscript>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v12.0&appId=<!-- fb_comments_id -->&autoLogAppEvents=1" nonce="AFTyuEPM"></script>
<div class="layout" style="background-color:#FBFBFB">
<div class="layout__mobile_advert">
</div>

<header class="layout__header">
<nav id="services_navigation">
<ul class="services_nav">
<li class="services_nav__item">
<a href="https://betting.betfair.com">Betting.Betfair
</a></li>
<li class="services_nav__item">
<a href="https://betting.betfair.com/podcasts/">Podcasts
</a></li>
<li class="services_nav__item">
<a href="https://www.betfair.com/sport/">Betfair Sportsbook
</a></li>
<li class="services_nav__item">
<a href="https://betting.betfair.com/how-to-use-betfair-exchange/">Exchange How-to
</a></li>
<li class="services_nav__item">
<a href="https://www.betfair.com/exchange/plus/">Betfair Exchange
</a></li>
<li class="services_nav__item">
<a href="https://responsiblegambling.betfair.com/">Safer Gambling
</a></li>
<li class="services_nav__item" style="margin-left: auto;"><a href="https://register.betfair.com/account/registration&amp;prod=90?product=CIDF9QtQsFYf223X&amp;returnURL=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fworld-cup-2022%2Fengland-v-france-expert-betting-tips-back-overs-and-unders-and-still-profit-081222-696.html">Join</a></li>
<li class="services_nav__item"><a href="https://identitysso.betfair.com/view/login?product=CIDF9QtQsFYf223X&amp;url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fworld-cup-2022%2Fengland-v-france-expert-betting-tips-back-overs-and-unders-and-still-profit-081222-696.html">Log in</a></li>
<li class="services_nav__item services_nav__item--toggle"><a class="full_nav_link" href="#full_navigation"><span>Menu</span></a></li>
</ul>
</nav> <div class="header">
<a class="header__logo" href="https://betting.betfair.com/">
<p style="position: static; top: 0; left: 0; margin: 0;"><img src="https://betting.betfair.com/images/bettingbetfairlogoblack.png" alt="Betting.Betfair" width="200" height="24"></p>
<p>Betting.Betfair</p>
</a>
<div class="header__nav">
<nav class="main_navigation">
<ul class="menu">
<li class="menu__item menu__item--active">
<a href="https://betting.betfair.com/football/world-cup-2022/">2022 World Cup</a>
</li>
<li class="menu__item menu__item--active">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/football/">Football</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Football</h4>
<ul>
<li>
<a href="https://betting.betfair.com/football/world-cup-2022/croatia-v-brazil-tips-world-cup-best-bets-back-neymar-to-be-the-hammer-and-the-nail-071222-1216.html">Croatia v Brazil: Back Neymar to be the hammer and the nail</a>
</li>
<li>
<a href="https://betting.betfair.com/football/world-cup-2022/patrice-evra-england-v-france-always-a-classic-but-time-for-england-to-lose-081222-1183.html">Patrice Evra: England v France is always a classic but it's time for you guys to lose</a>
</li>
<li>
<a href="https://betting.betfair.com/football/world-cup-2022/golden-boot-tips-world-cup-predictions-swerve-mbappe-with-12-1-messi-the-each-way-bet-061222-1216.html">Golden Boot Betting: Swerve Mbappe with 12/1 Messi the each way bet </a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Football</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/football/premier-league/">English Premier League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/world-cup-2022/">FIFA World Cup 2022</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/champions-league/">UEFA Champions League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/patrice-evra/">Patrice Evra</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/championship/">EFL Championship</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/english-football-league/">EFL League One & League Two</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/spanish-football/">Spanish LaLiga</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/italian-football/">Italian Serie A</a>
 </li>
<li class="">
<a href="https://betting.betfair.com/football/german-football/">German Bundesliga</a>
</li>
<li class="">
<a href="https://betting.betfair.com/football/french-football/">French Ligue 1</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/horse-racing/">Horse Racing</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Horse Racing</h4>
<ul>
<li>
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/horse-racing-tips-rhys-williams-fancies-griffin-chaser-in-the-finale-at-clonmel-081222-1066.html">Horse Racing Tips: Rhys Williams fancies Griffin chaser in the finale at Clonmel</a>
</li>
<li>
<a href="https://betting.betfair.com/horse-racing/paul-nicholls/paul-nicholls-timeforatune-best-chance-as-three-head-to-cheltenham-and-doncaster-on-friday-071222-1216.html">Paul Nicholls: Timeforatune best chance as three head to Cheltenham and Doncaster on Friday</a>
</li>
<li>
<a href="https://betting.betfair.com/horse-racing/daily-racing-multiple/daily-racing-multiple-tips-micks-marwari-can-be-our-pal-for-a-chilly-chelmsford-evening-081222-134.html">Daily Racing Multiple: Mick's Marwari can be our pal for a chilly Chelmsford evening</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Horse Racing</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/">Horse Racing Tips</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/daily-racing-news/">Daily Racing News</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/itv-races/">ITV Races - Tony Calvin</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/kevin-blake-1/">Kevin Blake</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/ryan-moore/">Ryan Moore</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/paul-nicholls/">Paul Nicholls</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/bets-of-the-day/">Bets of the Day</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/horseracing-tips/daily-racing-multiple/">Daily Racing Multiple</a>
</li>
<li class="">
<a href="https://betting.betfair.com/horse-racing/ante-post/">Ante-Post</a>
</li>
</ul>
</div>
</div>
</nav>
 </li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/cricket/">Cricket</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Cricket</h4>
<ul>
<li>
<a href="https://betting.betfair.com/cricket/pakistan-cricket/pakistan-v-england-second-test-tips-more-big-runs-in-multan-081222-194.html">Pakistan v England Second Test Tips: More big runs in Multan</a>
</li>
<li>
<a href="https://betting.betfair.com/cricket/cricket-tips/australia-v-west-indies-second-test-tips-starc-to-shine-under-lights-061222-194.html">Australia v West Indies Second Test Tips: Starc to shine under lights</a>
</li>
<li>
<a href="https://betting.betfair.com/cricket/cricket-tips/pakistan-v-england-first-test-player-tips-root-has-little-to-beat-301122-194.html">Pakistan v England First Test Player Tips: Root has little to beat</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Cricket</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/cricket/cricket-tips/">Cricket Tips</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/indian-premier-league---ipl/">Indian Premier League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/pakistan-super-league/">Pakistan Super League</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/big-bash/">Big Bash</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/england-cricket/">England</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/australia-cricket/">Australia</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/india-cricket/">India</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/new-zealand-cricket/">New Zealand</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/south-africa-cricket/">South Africa</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/pakistan-cricket/">Pakistan</a>
</li>
<li class="">
<a href="https://betting.betfair.com/cricket/sri-lanka-cricket/">Sri Lanka</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/politics/">Politics</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Politics</h4>
<ul>
<li>
<a href="https://betting.betfair.com/politics/uk-politics/politics-live-the-latest-odds-moves-tips-and-analysis-on-betfairs-politics-markets-110122-171.html">Politics Live: Herschel Walker friendless in Georgia Senate market</a>
</li>
<li>
<a href="https://betting.betfair.com/politics/us-politics/us-presidential-election-2024-odds-donald-trump-has-just-18-chance-of-winning-161122-204.html">US Presidential Election 2024: Donald Trump has just 18% chance of winning</a>
</li>
<li>
<a href="https://betting.betfair.com/politics/us-politics/us-politics-trump-buckle-up-for-trumps-dramatic-final-series-101122-171.html">US Politics: Buckle up for Trump's dramatic final series</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Politics</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/politics/us-politics/">US Politics</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/brexit/">Brexit</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/uk-politics/">UK Politics</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/general-election/">General Election</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/general-politics-betting/">General Politics Betting</a>
</li>
<li class="">
<a href="https://betting.betfair.com/politics/french-politics/">French Politics</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/multiples/">Multiples Tips</a>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/tennis/">Tennis</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Tennis</h4>
<ul>
<li>
<a href="https://betting.betfair.com/tennis/tennis-tips/atp-tour-finals-djokovic-a-strong-favourite-to-beat-ruud-and-lift-title-201122-778.html">ATP Tour Finals: Djokovic a strong favourite to beat Ruud and lift title</a>
</li>
<li>
<a href="https://betting.betfair.com/tennis/tennis-tips/atp-tour-finals-semi-final-tips-djokovic-and-rublev-fancied-to-prevail-191122-778.html">ATP Tour Finals Semi-Final Tips: Djokovic and Rublev fancied to prevail</a>
</li>
<li>
<a href="https://betting.betfair.com/tennis/events/atp-tour-finals-day-five-tips-ruud-a-worthy-favourite-against-struggling-nadal-171122-778.html">ATP Tour Finals Day Five Tips: Ruud a worthy favourite against struggling Nadal</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Tennis</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/tennis/australian-open-betting/">Australian Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/french-open-betting/">French Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/wimbledon/">Wimbledon</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/us-open/">US Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/events/">Events</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/atp-tour-finals-betting/">ATP Tour Finals</a>
</li>
<li class="">
<a href="https://betting.betfair.com/tennis/davis-cup-betting/">Davis Cup</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/golf/">Golf</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Golf</h4>
<ul>
<li>
<a href="https://betting.betfair.com/golf/golf-bets/qbe-shootout-tips-english-and-kuchar-can-claim-fourth-win-051222-719.html">QBE Shootout Tips: English and Kuchar can claim fourth win</a>
</li>
<li>
<a href="https://betting.betfair.com/golf/golf-bets/golf-tips-best-bets-for-alfred-dunhill-championship-and-qbe-shootout-061222-204.html">Golf Tips: Best bets for Alfred Dunhill Championship and QBE Shootout</a>
</li>
<li>
<a href="https://betting.betfair.com/golf/golf-bets/alfred-dunhill-championship-first-round-leader-tips-take-tarrio-061222-719.html">Alfred Dunhill Championship First-Round Leader Tips: Take Tarrio</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Golf</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/golf/the-punter/">The Punter</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/golf-bets/">Golf Bets</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/european-tour/">DP World Tour</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/pga-tour/">PGA Tour</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/golf-form-guide/">Golf Form Guide</a>
</li>
 <li class="">
<a href="https://betting.betfair.com/golf/us-masters/">US Masters</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/the-open/">The Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/us-open/">US Open</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/us-pga-championship/">US PGA Championship</a>
</li>
<li class="">
<a href="https://betting.betfair.com/golf/ryder-cup/">Ryder Cup</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/us-sports/nfl/">NFL</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured NFL</h4>
<ul>
<li>
<a href="https://betting.betfair.com/us-sports/nfl/nfl-week-14-tips-previews-spreads-latest-odds-game-picks-071222-1063.html">NFL Week 14 tips: Raiders to let rip on broken Rams </a>
</li>
<li>
<a href="https://betting.betfair.com/us-sports/nfl/nfl-week-11-betting-tips-best-bets-previews-spreads-and-game-picks-161122-1063.html">NFL Week 11 betting tips: Back Belichick to bully the Jets again</a>
</li>
<li>
<a href="https://betting.betfair.com/us-sports/nfl/nfl-week-10-tips-mid-season-awards-specials-101122-1063.html">NFL Week 10 tips & mid-season awards specials: Mahomes for MVP?</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More NFL</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/us-sports/nfl/super-bowl/">Super Bowl Tips</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
<li class="menu__item">
<span class="menu__toggle">More</span>
<a href="https://betting.betfair.com/betting/">Other Sports</a>
<nav class="sub_menu">
<div class="sub_menu__wrapper">
<div class="sub_menu__block sub_menu__block--featured">
<h4>Featured Other Sports</h4>
<ul>
<li>
<a href="https://betting.betfair.com/betting/boxing/josh-warrington-v-luis-lopez-tips-back-the-leeds-warrior-to-overwhelm-el-venado-081222-746.html">Josh Warrington v Luis Lopez tips Back the Leeds Warrior to overwhelm El Venado</a>
</li>
<li>
<a href="https://betting.betfair.com/betting/snooker/scottish-open-snooker--betting-two-players-to-back-from-each-quarter-151122-171.html">Scottish Open Snooker Betting: Two players to back from each quarter</a>
</li>
<li>
 <a href="https://betting.betfair.com/betting/boxing/zach-parker-v-john-ryder-tips-back-zach-to-win-and-become-an-overnight-sensation-251122-746.html">Zach Parker v John Ryder: Back Zach to win and become an overnight sensation</a>
</li>
</ul>
</div>
<div class="sub_menu__block sub_menu__block--more">
<h4>More Other Sports</h4>
<ul>
<li class="">
<a href="https://betting.betfair.com/betting/athletics/">Athletics</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/gaa-1/">GAA-1</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/boxing/">Boxing</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/darts/">Darts</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/esports/">eSports</a>
</li>
<li class="">
<a href="https://betting.betfair.com/betting/ufc/">UFC</a>
</li>
</ul>
</div>
</div>
</nav>
</li>
</ul>
</nav>
<nav class="main_navigation main_navigation--search">
<a class="main_navigation__search_toggle" href="#search_form">Search</a>
</nav>
</div>
</div> <nav id="features_navigation">
<ul class="features_navigation">
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/football/world-cup-2022/">World Cup Hub </a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/football/2022-world-cup-live-latest-news-and-odds/">World Cup Live Blog</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/football/glenn-hoddle/">Glenn Hoddle&#039;s World Cup Latest </a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/football/the-jokers-bet-of-the-day/">Football Bet of the Day </a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/football/football-tips/daily-acca/">The Daily Acca</a>
</li>
<li class="features_navigation__item">
<a class="features_navigation__card" href="https://betting.betfair.com/football/stats/">Football stats</a>
</li>
</ul>
</nav>
</header>
<div class="takeover_adverts">
<div class="takeover_adverts__main">
</div>
<div class="takeover_adverts__left">
<div class="widget-context widget-context--full" data-context="full">
<div class="ft_async_tag">
<img src="data:image/png,ft" style="display: none" onerror='
        (function(img) {
            window.ftClick = "";
            window.ftExpTrack_6702647 = "";
            window.ftX = "";
            window.ftY = "";
            window.ftZ = "";
            window.ftOBA = 1;
            window.ftContent = "";
            window.ftCustom = "";
            window.ft120x600_OOBclickTrack = "";
            window.ftRandom = Math.random()*1000000;
            window.ftClick_6702647 = ftClick;

            if(typeof(ft_referrer)=="undefined"){window.ft_referrer=(function(){var r="";if(window==top){r=window.location.href;}else{try{r=window.parent.location.href;}catch(e){}r=(r)?r:document.referrer;}while(encodeURIComponent(r).length>1000){r=r.substring(0,r.length-1);}return r;}());}
            var ftDomain = (window==top)?"":(function(){var d=document.referrer,h=(d)?d.match("(?::q/q/)+([qw-]+(q.[qw-]+)+)(q/)?".replace(/q/g,decodeURIComponent("%"+"5C")))[1]:"";return (h&&h!=location.host)?"&ft_ifb=1&ft_domain="+encodeURIComponent(h):"";}());
            var ftV_6702647={pID:"6702647",width:"120",height:"600",params:{ftx:window.ftX,fty:window.ftY,ftadz:window.ftZ,ftscw:window.ftContent,ft_custom:window.ftCustom,ft_id:window.ftID||"",ft_idEnabled:window.ftIDEnabled||"",ftOBA:window.ftOBA,ft_domain:((ftDomain||"").match(RegExp("&ft_domain=([^&$]+)","i"))||["",""])[1],ft_ifb:((ftDomain||"").match(RegExp("&ft_ifb=([^&$]+)","i"))||["",""])[1],ft_agentEnv:window.mraid||window.ormma?"1":"0",ft_referrer:encodeURIComponent(window.ft_referrer),gdpr:"${GDPR}",gdpr_consent:"${GDPR_CONSENT_78}",us_privacy:"${US_PRIVACY}",cachebuster:window.ftRandom},winVars:{ftClick_6702647:window.ftClick_6702647,ftExpTrack_6702647:window.ftExpTrack_6702647,ft120x600_OOBclickTrack:window.ft120x600_OOBclickTrack},DTimeout:1E3,GTimeout:1E3},
            ftPProc=function(d){var c=this;d=JSON.parse(JSON.stringify(d));var f=[],l=function(a,b){b="undefined"===typeof b||isNaN(b)?1:parseInt(b,10);a=a||"";for(var e=0<=b?b:0;e--;)a=encodeURIComponent(a);return a},h=function(a){a=a.constructor==Array?a:[];for(var b=0;b<a.length;b++){var e=a[b].t&&"w"==a[b].t?"winVars":"params",c=d[e][a[b].p],g=l(a[b].n||"",a[b].e),h=l(a[b].v||"",a[b].e);g=(g?g+":":"")+h;""!==g&&(c="undefined"===typeof c||""===c||"o"===a[b].m?"":c+";",d[e][a[b].p]=c+g)}a=!0;for(b=0;b<f.length;b++)if(!f[b].deployed){a=!1;break}a&&k()},k=function(){k=function(){};deployTag()};c.getVars=function(a){return JSON.parse(JSON.stringify(a?"string"===typeof a&&"undefined"!==typeof d[a]?d[a]:{}:d))};c.getSrcString=function(){var a=c.getVars("params"),b=[],e;for(e in a)a.hasOwnProperty(e)&&"undefined"!==typeof a[e]&&""!==a[e]&&b.push(e+"="+a[e]);return b.join("&")};c.deployWinVars=function(){var a=c.getVars("winVars"),b;for(b in a)a.hasOwnProperty(b)&&"undefined"!==typeof a[b]&&(window[b]=a[b])};c.addPProc=function(a){a.deployed=!1;f.push(a)};c.init=function(){d.v=5;var a=[];0===f.length?k():(f.forEach(function(b){a.push(b.id);b.timeout=parseInt(isNaN(b.timeout)?d.DTimeout:b.timeout,10);b.timer=setTimeout(function(){var a={};clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))},b.timeout||d.DTimeout);b.deploy(c.getVars(),function(a){clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))})}),window["ftPPIDs_"+d.pID]=d.v+";"+a.join(","))}},ft6702647PP = new ftPProc(ftV_6702647);
            
            var deployTag = function(){deployTag = function(){};clearTimeout(gTimer);ft6702647PP.deployWinVars();
                var ftTag = document.createElement("script");
                ftTag.id = "ft_servedby_6702647";
                ftTag.src = "https://servedby.flashtalking.com/imp/1/126954;6702647;201;jsappend;BettingBetfair;BFUKIBettingBetfairDesktopSportsBrandPremiumPopBetBuilder120x600LEFT/?"+ft6702647PP.getSrcString();
                ftTag.name = "ftscript_120x600";
                img.parentNode.insertBefore(ftTag, img.nextSibling);
            },gTimer = setTimeout(function(){clearTimeout(gTimer);deployTag();},ftV_6702647.GTimeout);ft6702647PP.init();
        })(this);
    '>
</div>
</div>
</div>
<div class="takeover_adverts__right">
<div class="widget-context widget-context--full" data-context="full">
<div class="ft_async_tag">
<img src="data:image/png,ft" style="display: none" onerror='
        (function(img) {
            window.ftClick = "";
            window.ftExpTrack_6702646 = "";
            window.ftX = "";
            window.ftY = "";
            window.ftZ = "";
            window.ftOBA = 1;
            window.ftContent = "";
            window.ftCustom = "";
            window.ft120x600_OOBclickTrack = "";
            window.ftRandom = Math.random()*1000000;
            window.ftClick_6702646 = ftClick;

            if(typeof(ft_referrer)=="undefined"){window.ft_referrer=(function(){var r="";if(window==top){r=window.location.href;}else{try{r=window.parent.location.href;}catch(e){}r=(r)?r:document.referrer;}while(encodeURIComponent(r).length>1000){r=r.substring(0,r.length-1);}return r;}());}
            var ftDomain = (window==top)?"":(function(){var d=document.referrer,h=(d)?d.match("(?::q/q/)+([qw-]+(q.[qw-]+)+)(q/)?".replace(/q/g,decodeURIComponent("%"+"5C")))[1]:"";return (h&&h!=location.host)?"&ft_ifb=1&ft_domain="+encodeURIComponent(h):"";}());
            var ftV_6702646={pID:"6702646",width:"120",height:"600",params:{ftx:window.ftX,fty:window.ftY,ftadz:window.ftZ,ftscw:window.ftContent,ft_custom:window.ftCustom,ft_id:window.ftID||"",ft_idEnabled:window.ftIDEnabled||"",ftOBA:window.ftOBA,ft_domain:((ftDomain||"").match(RegExp("&ft_domain=([^&$]+)","i"))||["",""])[1],ft_ifb:((ftDomain||"").match(RegExp("&ft_ifb=([^&$]+)","i"))||["",""])[1],ft_agentEnv:window.mraid||window.ormma?"1":"0",ft_referrer:encodeURIComponent(window.ft_referrer),gdpr:"${GDPR}",gdpr_consent:"${GDPR_CONSENT_78}",us_privacy:"${US_PRIVACY}",cachebuster:window.ftRandom},winVars:{ftClick_6702646:window.ftClick_6702646,ftExpTrack_6702646:window.ftExpTrack_6702646,ft120x600_OOBclickTrack:window.ft120x600_OOBclickTrack},DTimeout:1E3,GTimeout:1E3},
            ftPProc=function(d){var c=this;d=JSON.parse(JSON.stringify(d));var f=[],l=function(a,b){b="undefined"===typeof b||isNaN(b)?1:parseInt(b,10);a=a||"";for(var e=0<=b?b:0;e--;)a=encodeURIComponent(a);return a},h=function(a){a=a.constructor==Array?a:[];for(var b=0;b<a.length;b++){var e=a[b].t&&"w"==a[b].t?"winVars":"params",c=d[e][a[b].p],g=l(a[b].n||"",a[b].e),h=l(a[b].v||"",a[b].e);g=(g?g+":":"")+h;""!==g&&(c="undefined"===typeof c||""===c||"o"===a[b].m?"":c+";",d[e][a[b].p]=c+g)}a=!0;for(b=0;b<f.length;b++)if(!f[b].deployed){a=!1;break}a&&k()},k=function(){k=function(){};deployTag()};c.getVars=function(a){return JSON.parse(JSON.stringify(a?"string"===typeof a&&"undefined"!==typeof d[a]?d[a]:{}:d))};c.getSrcString=function(){var a=c.getVars("params"),b=[],e;for(e in a)a.hasOwnProperty(e)&&"undefined"!==typeof a[e]&&""!==a[e]&&b.push(e+"="+a[e]);return b.join("&")};c.deployWinVars=function(){var a=c.getVars("winVars"),b;for(b in a)a.hasOwnProperty(b)&&"undefined"!==typeof a[b]&&(window[b]=a[b])};c.addPProc=function(a){a.deployed=!1;f.push(a)};c.init=function(){d.v=5;var a=[];0===f.length?k():(f.forEach(function(b){a.push(b.id);b.timeout=parseInt(isNaN(b.timeout)?d.DTimeout:b.timeout,10);b.timer=setTimeout(function(){var a={};clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))},b.timeout||d.DTimeout);b.deploy(c.getVars(),function(a){clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))})}),window["ftPPIDs_"+d.pID]=d.v+";"+a.join(","))}},ft6702646PP = new ftPProc(ftV_6702646);
            
            var deployTag = function(){deployTag = function(){};clearTimeout(gTimer);ft6702646PP.deployWinVars();
                var ftTag = document.createElement("script");
                ftTag.id = "ft_servedby_6702646";
                ftTag.src = "https://servedby.flashtalking.com/imp/1/126954;6702646;201;jsappend;BettingBetfair;BFUKIBettingBetfairDesktopSportsBrandPremiumPopBetBuilder120x600RIGHT/?"+ft6702646PP.getSrcString();
                ftTag.name = "ftscript_120x600";
                img.parentNode.insertBefore(ftTag, img.nextSibling);
            },gTimer = setTimeout(function(){clearTimeout(gTimer);deployTag();},ftV_6702646.GTimeout);ft6702646PP.init();
        })(this);
    '>
</div>
</div>
</div>
</div>

<main class="layout__main layout__main--padding">
<div class="features_nav_carousel">
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/football/world-cup-2022/" style="background-image: url('//betting.cdnppb.net/Harry Kane foreground Maguire background 1280.220x124.jpg');">
<div><h4>World Cup Hub </h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/football/2022-world-cup-live-latest-news-and-odds/" style="background-image: url('//betting.cdnppb.net/World Cup trophy and fireworks 1280.220x124.jpg');">
<div><h4>World Cup Live Blog</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/football/glenn-hoddle/" style="background-image: url('//betting.cdnppb.net/Glenn_Hoddle_Betfair_1280.220x124.jpg');">
<div><h4>Glenn Hoddle&#039;s World Cup Latest </h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/football/the-jokers-bet-of-the-day/" style="background-image: url('//betting.cdnppb.net/Pep points 1280.220x124.jpg');">
<div><h4>Football Bet of the Day </h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/football/football-tips/daily-acca/" style="background-image: url('//betting.cdnppb.net/Ball in the net.220x146.jpg');">
<div><h4>The Daily Acca</h4></div>
</a>
</div>
<div class="features_nav_carousel__item">
<a class="features_nav_carousel__card" href="https://betting.betfair.com/football/stats/" style="background-image: url('//betting.cdnppb.net/Harry Kane England red shirt 1280.220x124.jpg');">
<div><h4>Football stats</h4></div>
</a>
</div>
</div>

<header class="entry_header">
<h1 class="entry_header__title">England v France: How to back overs and unders and still profit </h1>
<ul class="entry_header__meta">
<li><a href="https://betting.betfair.com/authors/peter-webb/">Peter Webb</a></li>
<li><time datetime="2022-12-08">08 December 2022</time></li>
<li>4:00 min read</li>
</ul>
<script type="application/ld+json">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</script>
</header>
<div class="two_column_layout">
<main class="entry_main">
<div class="entry_img">
<img src="//betting.cdnppb.net/football/England goalkeeper Jordan Pickford.728x410.jpg" srcset="//betting.cdnppb.net/football/England goalkeeper Jordan Pickford.450x253.jpg 450w,
                       //betting.cdnppb.net/football/England goalkeeper Jordan Pickford.600x338.jpg 600w,
                       //betting.cdnppb.net/football/England goalkeeper Jordan Pickford.728x410.jpg 728w" alt="England goalkeeper Jordan Pickford">
<figcaption class="entry_img__caption">Will France's attackers beat Jordan Henderson on Saturday?</figcaption>
</div>


<div class="entry_actions">
<div>
<a class="button button--dark" href="https://promos.betfair.com/promotion?promoCode=ACQZBGC01B10G30A&amp;prod=90">Join</a>
</div>
<div>
<a class="button btn--market" data-market_full="https://www.betfair.com/exchange/plus/football/market/1.207257293" data-contextual_info='{"blog_name":"Football Betting Tips","category_label":"FIFA World Cup 2022","market_id":"https:\/\/www.betfair.com\/exchange\/plus\/football\/market\/1.207257293","entry_title":"England v France: How to back overs and unders and still profit "}' href="https://www.betfair.com/exchange/plus/football/market/1.207257293">View market</a>
</div>
<div class="entry_actions__social entry_actions__social--twitter">
<a href="https://twitter.com/intent/tweet/?text=England%20v%20France%3A%20How%20to%20back%20overs%20and%20unders%20and%20still%20profit%20&url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fworld-cup-2022%2Fengland-v-france-expert-betting-tips-back-overs-and-unders-and-still-profit-081222-696.html" target="_blank" title="Twitter"><span class="sprite_icon sprite_icon--twitter">Twitter</span></a>
</div>
<div class="entry_actions__social entry_actions__social--facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fworld-cup-2022%2Fengland-v-france-expert-betting-tips-back-overs-and-unders-and-still-profit-081222-696.html" target="_blank" title="Facebook"><span class="sprite_icon sprite_icon--facebook">Facebook</span></a>
</div>
<div class="entry_actions__social entry_actions__social--reddit">
<a href="https://www.reddit.com/submit/?url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fworld-cup-2022%2Fengland-v-france-expert-betting-tips-back-overs-and-unders-and-still-profit-081222-696.html" target="_blank" title="Reddit"><span class="sprite_icon sprite_icon--reddit">Reddit</span></a>
</div>
<div class="entry_actions__social entry_actions__social--whatsapp">
<a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fworld-cup-2022%2Fengland-v-france-expert-betting-tips-back-overs-and-unders-and-still-profit-081222-696.html" target="_blank" title="WhatsApp"><span class="sprite_icon sprite_icon--whatsapp">WhatsApp</span></a>
</div>
<div class="entry_actions__social entry_actions__social--telegram">
<a href="https://t.me/share/url?url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fworld-cup-2022%2Fengland-v-france-expert-betting-tips-back-overs-and-unders-and-still-profit-081222-696.html&text=England%20v%20France%3A%20How%20to%20back%20overs%20and%20unders%20and%20still%20profit%20" target="_blank" title="Telegram"><span class="sprite_icon sprite_icon--telegram">Telegram</span></a>
</div>
<div>
<a class="button button--dark" href="#betslip">View the Betslip</a>
</div>
</div>
<div class="entry_body has-odds">

<div class="entry_body__intro"><p>Bet Angel's Peter Webb continues his guide to betting on football wby explaining how you can back conflicting outcomes in Saturday's England v France World Cup quarter-final and still profit...</p></div>


<div class="entry_body__content">
<div class="editor">
<ul>
<li>
<h3><strong>How to cover every outcome and profit</strong></h3>
</li>
<li>
<h3><strong>Strategy perfect for England v France goals betting</strong></h3>
</li>
<li>
<h3>Bet Angel tools designed to help you</h3>
</li>
<li>
<h3><a href="https://betting.betfair.com/football/2022-world-cup-live-latest-news-and-odds/"><strong>Read and follow our daily World Cup Live Blog here</strong></a></h3>
</li>
<li>
<h3><strong>Sign up for our<span> </span><a href="https://betting.betfair.com/football/world-cup-2022/the-bettingbetfair-world-cup-newsletter-sign-up-for-three-must-read-articles-every-day-of-qatar-2022-251022-205.html%20target=%22_blank%22%20rel=%22noopener" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://betting.betfair.com/football/world-cup-2022/the-bettingbetfair-world-cup-newsletter-sign-up-for-three-must-read-articles-every-day-of-qatar-2022-251022-205.html%2520target%3D%2522_blank%2522%2520rel%3D%2522noopener&amp;source=gmail&amp;ust=1668854851579000&amp;usg=AOvVaw3YYpyUsKgaTiepibbxfboh" rel="noopener">World Cup Newsletter</a><span> </span>here</strong></h3>
</li>
<hr><p>What's the best way to guarantee that you could win a bet on a football match? One way is to <strong>back every available outcome</strong>.</p><p>At first glance, while this strategy would guarantee a win, it wouldn't make sense as, in the long term, you would <span class="highlight-back">win back</span> less than you staked.</p><p>But the <strong>Betfair Exchange</strong> you can do many clever things to make backing every outcome a winning proposition.</p><h2>England v France goals perfect for strategy</h2><p></p><p>It's essential to include <strong>match selection</strong> as part of your betting criteria. Successful betting and trading is all about several factors, not just winning a bet.</p><p>The example we'll look at is one of my favourite markets - the over/under goals markets - in <a href="https://www.betfair.com/exchange/plus/football/market/1.207257293"><strong>Saturday's hotly-anticipated England v France World Cup quarter-final</strong></a>.</p><p>I have selected this match because, out of all the fixtures in this round of the World Cup, it offers the best chance of a payoff with this strategy.</p><h2>Back the winner and the loser</h2><p></p><p>One of the clever things we will do with this strategy is to back the winner and the loser simultaneously.</p><blockquote>
<p>To get our profit, we are going to <strong>place two back bets into the market</strong>, but the key here is that we are going to place one at the current market price and one as an unmatched bet at a price that isn't available yet.</p>
</blockquote><p>Unlike with a traditional sportsbook, you can do this on a betting exchange by placing the bet before the match has started and turning it into a 'keep' bet so that it gets matched in-play.</p><p>As the match unfolds, the price of the underlying market will eventually reach our unmatched bet, and <strong>you will have a profit</strong>.</p><h2>Timing and research are key</h2><p></p><p>The unique thing about how we place our bet is not just to guess where we should place it, but to use a bit of wizardry in terms of how we place our bets and at what price.</p><p>Using <strong>Bet Angel's Dutching</strong> <strong>tool</strong>, along with its margin maker feature, we can nominate how much profit we want to make in this market.</p><p><img alt="Dutching both outcomes.png" src="//betting.cdnppb.net/football/Dutching%20both%20outcomes.600x223.png" width="854" height="317" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;" loading="lazy"></p><p>We can set the stake, or the amount we want to make. Set a margin that you wish to clear on your bet and<strong> Bet Angel will calculate the price</strong> the market will have to reach in order to get out at a profit.</p><p>In this example, we have set our target at a <strong>20% return on our stake</strong>.</p><p>Bet Angel will place the bet on <strong>over 2.5 goals</strong> immediately and we would keep the other bet to get matched at <b class="inline_odds" title="2/1"><span class="inline_odds__decimal">2.98</span><span class="inline_odds__fractional inline_odds__tooltip">2/1</span></b> on under 2.5 goals.</p><p>How do we know that the bet at <b class="inline_odds" title="2/1"><span class="inline_odds__decimal">2.98</span><span class="inline_odds__fractional inline_odds__tooltip">2/1</span></b> for <strong>under 2.5 goals</strong> will eventually get matched?</p><p><img alt="Harry Kane.jpg" src="//betting.cdnppb.net/football/Harry%20Kane.600x338.jpg" width="1280" height="720" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;" loading="lazy"></p><p>Before the start of the match, the under/overs market reflects the chance of any particular outcome occurring.</p><p>But as the match kicks off the value of the market will change to reflect the score within the match and the amount of time left.</p><p>If there is no goal for a while, then the price of under 2.5 goals will drift and eventually reach our unmatched bet. But exactly when will that occur?</p><p>Understanding the way odds move can be difficult unless you are familiar with the markets. But it's <strong>easy if you are a Bet Angel customer</strong>, as we have a tool specifically designed to do that for you.</p><p>If you point Bet Angel at a suitable market, you can click on the football ball icon to bring up a specialist tool that will tell you when a future price will be reached in a football match.</p><p>In this match, we have hovered our mouse over our target price of <b class="inline_odds" title="2/1"><span class="inline_odds__decimal">2.98</span><span class="inline_odds__fractional inline_odds__tooltip">2/1</span></b> and can see that this will happen around the 20-minute mark.</p><p><img alt="When will we exit Bet Angel Football tool.png" src="//betting.cdnppb.net/football/When%20will%20we%20exit%20Bet%20Angel%20Football%20tool.600x473.png" width="885" height="697" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;" loading="lazy"></p><p>This looks like a good possibility if we expect a <strong>tense opening</strong> to the match with few chances. If the match starts and it's not playing out as expected, we can close our position for a small profit quickly, rather than waiting.</p><p>Of course, there could be a goal in the period that we wait for our bet to be matched. But this specialist tool can also factor that into your calculations.</p><p>It's designed to give you the best overview of the market and the best chance of profiting by being able to <strong>test and refine our exit point</strong>, regardless of what happens in the match.</p><p>Betting on both outcomes is an <strong>unusual strategy</strong> but one that works well if you are prepared to put in a little bit of research. If you are also watching the match, it can help you minimise the chance of loss by exiting earlier than expected.</p></ul>
</div>
</div>

<section class="betting_copy">
<div class="editor">
<h2>Get the best of our tips every day of Qatar 2022</h2>
<p>Sign up for our <a href="https://betting.betfair.com/football/world-cup-2022/the-bettingbetfair-world-cup-newsletter-sign-up-for-three-must-read-articles-every-day-of-qatar-2022-251022-205.html" target="_blank" rel="noopener">World Cup Newsletter</a> here and you will receive a daily email with the pick of our bets on every day of action in Qatar.</p>
</div>
</section>
<section class="betting_copy">
<div class="editor">
<h2 class="promo-name bf-sportsbook" data-qa="promo-name">Bet 5 Get 5 on Bet Builders</h2>
<section class="promo__desc">
<div class="description ">
<p><span>You can get a £5 Free Bet when you place a £5 Bet Builder on selected Football matches this season. Keep an eye on the </span><a target="_blank" class="c-link" data-stringify-link="https://www.betfair.com/sport/" delay="150" data-sk="tooltip_parent" href="https://www.betfair.com/sport/" rel="noopener noreferrer" data-remove-tab-index="true" tabindex="-1">Betfair site</a><span> for more info. <a href="https://promos.betfair.com/promotion?promoCode=B5G5BB021122">T&amp;Cs apply.</a></span></p>
</div>
</section>
<p></p>
<p></p>
<p></p>
<p></p>
<p></p>
<p></p>
</div>
</section>



<div id="betslip" class="entry_body__extras">
<script id="bet_row_tmpl" type="text/x-custom-template">
    <tr class="${idx} bet-row">
  <td><span class="betting__remove" data-idx="${idx}">Remove</span></td>
  <td>
    ${label}
    <input type="hidden" name="instructions[${idx}][selection_id]" value="${selection_id}">
    <input type="hidden" name="instructions[${idx}][side]" value="${side}">
  </td>
  <td>
    <input type="number" min="1.0" step="0.01" name="instructions[${idx}][price]" value="${price}" class="betting__price" required>
  </td>
  <td><input type="number" min="" name="instructions[${idx}][size]" placeholder="0" value="${size}" class="betting__stake" required></td>
  <td><span class="betting__profit">0.00</span></td>
</tr>
  </script>
<script id="liability_row_tmpl" type="text/x-custom-template">
    <tr class="${idx} liability-row">
  <td colspan="5"><strong>Liability:</strong> <span class="betting__liability">0.00</span></td>
</tr>
  </script>
<script id="sportsbook_bet_row_tmpl" type="text/x-custom-template">
    <tr class="${idx} bet-row">
  <td><span class="betting__remove" data-idx="${idx}">Remove</span></td>
  <td>
    ${label}
    <input type="hidden" name="instructions[${idx}][selection_id]" value="${selection_id}">  </td>
  <td>
    <input type="hidden" name="instructions[${idx}][price]" value="${price}" class="betting__price">
    ${display_price}
  </td>
  <td><input type="number" min="" name="instructions[${idx}][size]" placeholder="0" value="${size}" class="betting__stake" required></td>
  <td><span class="betting__profit">0.00</span></td>
</tr>
  </script>
<section class="live-betting">
<span id="gobet" class="gobet-anchor"></span>
<article class="bet-now">
<span id="gobet-1.207257293" class="gobet-anchor"></span>
<header class="bet-now__header">
<h3>FIFA World Cup: England v France (Over/Under 2.5 Goals)</h3>
<span class="bet-slip-toggle">
<span class="bet-slip-toggle__show">Show</span>
<span class="bet-slip-toggle__hide">Hide</span>
</span>
</header>
<div class="bet-now__event">
<p>Saturday 10 December, 7.00pm</p>
<p><a href="https://www.betfair.com/www/GBR/en/aboutUs/Rules.and.Regulations/">Market rules</a></p>
</div>
<div class="bet-now__market bet-now__market__no-user">
<table>
<thead>
<tr>
<th></th>
<th>Back</th>
<th>Lay</th>
</tr>
</thead>
<tbody>
<tr>
<td>Under 2.5 Goals</td>
<td>
<button type="button" class="betnow betnow--back" data-label="Under 2.5 Goals" data-market_id="1.207257293" data-price="1.86" data-side="back" data-selection_id="47972">1.86</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Under 2.5 Goals" data-market_id="1.207257293" data-price="1.87" data-side="lay" data-selection_id="47972">1.87</button>
</td>
</tr>
<tr>
<td>Over 2.5 Goals</td>
<td>
 <button type="button" class="betnow betnow--back" data-label="Over 2.5 Goals" data-market_id="1.207257293" data-price="2.14" data-side="back" data-selection_id="47973">2.14</button>
</td>
<td>
<button type="button" class="betnow betnow--lay" data-label="Over 2.5 Goals" data-market_id="1.207257293" data-price="2.18" data-side="lay" data-selection_id="47973">2.18</button>
</td>
</tr>
</tbody>
</table>
</div>
<div class="bet-now__controls">
<div class="bet-now__controls_up bet-now__controls_up--off">Up</div>
<div class="bet-now__controls_down">Down</div>
</div>
<div class="bet-slip">
<header class="bet-slip__header">
<h3>Bet slip</h3>
</header>
<span class="bet-slip__close">Close</span>
<div class="bet-slip__login">
<p>
<a href="https://identitysso.betfair.com/view/login?product=CIDF9QtQsFYf223X&amp;url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fworld-cup-2022%2Fengland-v-france-expert-betting-tips-back-overs-and-unders-and-still-profit-081222-696.html%23gobet-1.207257293">Log in</a>

</p>
</div>
<div class="bet-slip__signup">
<h4>New to Betfair?</h4>
<p>Join to place bets</p>
<a class="button" href="https://register.betfair.com/account/registration&amp;prod=90?product=CIDF9QtQsFYf223X&amp;returnURL=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fworld-cup-2022%2Fengland-v-france-expert-betting-tips-back-overs-and-unders-and-still-profit-081222-696.html%23gobet-1.207257293">Join today</a>
</div>
</div>
</article>
</section>
</div>
<div class="entry_body__widgets">
<div class="widget-context widget-context--both" data-context="both">
<div id="betnow-uk-widget" class="widget_advert">
<h3><span style="color: white;">Get the best of our tips every day of Qatar 2022</span></h3>
<p>Sign up for our <a style="color: white;" href="https://betting.betfair.com/football/world-cup-2022/the-bettingbetfair-world-cup-newsletter-sign-up-for-three-must-read-articles-every-day-of-qatar-2022-251022-205.html" target="_blank" rel="noopener">World Cup Newsletter</a> here and you will receive a daily email with the pick of our bets on every day of action in Qatar.</p>
<a class="btn btn--market" href="https://betting.betfair.com/football/world-cup-2022/the-bettingbetfair-world-cup-newsletter-sign-up-for-three-must-read-articles-every-day-of-qatar-2022-251022-205.html" target="_blank">Sign-up now</a><br />
</div>
</div>
</div>

<div class="entry_actions">
<div>
<a class="button button--dark" href="https://promos.betfair.com/promotion?promoCode=ACQZBGC01B10G30A&amp;prod=90">Join</a>
</div>
<div>
<a class="button btn--market" data-market_full="https://www.betfair.com/exchange/plus/football/market/1.207257293" data-contextual_info='{"blog_name":"Football Betting Tips","category_label":"FIFA World Cup 2022","market_id":"https:\/\/www.betfair.com\/exchange\/plus\/football\/market\/1.207257293","entry_title":"England v France: How to back overs and unders and still profit "}' href="https://www.betfair.com/exchange/plus/football/market/1.207257293">View market</a>
</div> </div>

<div class="entry_share">
<h3></h3>
<ul class="button_group">
<li class="button_group__twitter">
<a href="https://twitter.com/intent/tweet/?text=England%20v%20France%3A%20How%20to%20back%20overs%20and%20unders%20and%20still%20profit%20&url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fworld-cup-2022%2Fengland-v-france-expert-betting-tips-back-overs-and-unders-and-still-profit-081222-696.html" target="_blank" title="Twitter"><span class="sprite_icon sprite_icon--twitter">Twitter</span></a>
</li>
<li class="button_group__facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fworld-cup-2022%2Fengland-v-france-expert-betting-tips-back-overs-and-unders-and-still-profit-081222-696.html" target="_blank" title="Facebook"><span class="sprite_icon sprite_icon--facebook">Facebook</span></a>
</li>
<li class="button_group__reddit">
<a href="https://www.reddit.com/submit/?url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fworld-cup-2022%2Fengland-v-france-expert-betting-tips-back-overs-and-unders-and-still-profit-081222-696.html" target="_blank" title="Reddit"><span class="sprite_icon sprite_icon--reddit">Reddit</span></a>
</li>
<li class="button_group__whatsapp">
<a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fworld-cup-2022%2Fengland-v-france-expert-betting-tips-back-overs-and-unders-and-still-profit-081222-696.html" target="_blank" title="WhatsApp"><span class="sprite_icon sprite_icon--whatsapp">WhatsApp</span></a>
</li>
<li class="button_group__telegram">
<a href="https://t.me/share/url?url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fworld-cup-2022%2Fengland-v-france-expert-betting-tips-back-overs-and-unders-and-still-profit-081222-696.html&text=England%20v%20France%3A%20How%20to%20back%20overs%20and%20unders%20and%20still%20profit%20" target="_blank" title="Telegram"><span class="sprite_icon sprite_icon--telegram">Telegram</span></a>
</li>
</ul>
</div>

<div class="fb-comments" data-href="https://betting.betfair.com/football/world-cup-2022/england-v-france-expert-betting-tips-back-overs-and-unders-and-still-profit-081222-696.html" data-width="100%" data-numposts="10"></div>

<h3 class="section_title">Discover the latest articles</h3>
<ul class="related_entries">
<li>
<article>
<a href="https://betting.betfair.com/football/world-cup-2022/world-cup-key-battles-acca-kane-counters-to-beat-france-in-321-multi-081222-722.html">World Cup Key Battles Acca: Kane counters to beat France in 32/1 multi</a>
<img src="//betting.cdnppb.net/football/Gareth Southgate.450x253.jpg" alt="https://betting.betfair.com/football/Gareth%20Southgate.jpg" loading="lazy">
</article>
</li>
<li>
<article>
<a href="https://betting.betfair.com/football/world-cup-2022/croatia-v-brazil-tips-world-cup-predictions-the-best-opta-stats-based-bets-for-neymar-and-co-071222-1171.html">Croatia v Brazil: The best Opta stats-based bets for Neymar and co</a>
<img src="//betting.cdnppb.net/football/assets_c/2021/06/Neymar Brazil 2021-thumb-1280xauto-130279.450x253.jpg" alt="https://betting.betfair.com/football/assets_c/2021/06/Neymar%20Brazil%202021-thumb-1280xauto-130279.jpg" loading="lazy">
</article>
</li>
</ul>
<h3 class="section_title">Read past articles</h3>
<ul class="related_entries">
<li>
<article>
<a href="https://betting.betfair.com/football/world-cup-2022/netherlands-v-argentina-world-cup-predictions-the-best-stats-based-bets-for-lquarter-fiinal-tie-071222-1171.html">Netherlands v Argentina: The best Opta stats based bets for Lionel Messi's quarter-final tie</a>
<img src="//betting.cdnppb.net/football/Messi World cup.450x253.jpg" alt="https://betting.betfair.com/football/Messi%20World%20cup.jpg" loading="lazy">
</article>
</li>
<li>
<article>
<a href="https://betting.betfair.com/football/world-cup-2022/patrice-evra-england-v-france-always-a-classic-but-time-for-england-to-lose-081222-1183.html">Patrice Evra: England v France is always a classic but it's time for you guys to lose</a>
<img src="//betting.cdnppb.net/football/Betfair_Patrice_Evra_sitting_laughing_1280.450x253.jpg" alt="https://betting.betfair.com/football/Betfair_Patrice_Evra_sitting_laughing_1280.jpg" loading="lazy">
</article>
</li>
<li>
<article>
<a href="https://betting.betfair.com/football/world-cup-2022/england-v-france-tips-world-cup-best-bets-three-lions-at-9-4-a-price-not-to-ignore-071222-200.html">England v France: Three Lions at 9/4 a price not to ignore</a>
<img src="//betting.cdnppb.net/football/Gareth Southgate big smile 1280.450x253.jpg" alt="https://betting.betfair.com/football/Gareth%20Southgate%20big%20smile%201280.jpg" loading="lazy">
</article>
</li>
</ul>

<div class="entry_category_link">
<a class="button" href="https://betting.betfair.com/football/world-cup-2022/">More FIFA World Cup 2022</a>
</div>
</div>
</main>
<aside class="entry_sidebar">
<section class="story-extra">
<nav class="block" style="margin-bottom: 1.5rem;">
<header class="block__header"><h4>More Football</h4></header>
<div class="block__body">
<ul class="sidebar_menu">
<li class="sidebar_menu__item on sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/football/world-cup-2022/" class="active ">
FIFA World Cup 2022
</a>
<ul class="sidebar_menu">
</ul>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/football-tips/" class=" ">
Football Tips
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/daily-acca/" class=" ">
Daily Acca
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/the-jokers-bet-of-the-day/" class=" ">
Bet of the Day
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/betfair-football-ambassadors/" class=" ">
Betfair Football Ambassadors
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/patrice-evra/" class=" ">
Patrice Evra
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/glenn-hoddle/" class=" ">
Glenn Hoddle
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/rivaldo/" class=" ">
Rivaldo
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/accumulator-betting-tips/" class=" ">
Saturday Cross-Sport Acca
</a>
</li>
<li class="sidebar_menu__item  sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/football/premier-league/" class=" ">
English Premier League
</a>
 <ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/team-guide/" class=" ">
Team Guide
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/transfers/" class=" ">
Transfers
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/bournemouth/" class=" ">
AFC Bournemouth
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/arsenal/" class=" ">
Arsenal
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/aston-villa/" class=" ">
Aston Villa
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/brentford/" class=" ">
Brentford
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/brighton/" class=" ">
Brighton &amp; Hove Albion
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/chelsea/" class=" ">
Chelsea
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/crystal-palace/" class=" ">
Crystal Palace
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/everton/" class=" ">
Everton
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/fulham/" class=" ">
Fulham
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/leeds-utd/" class=" ">
Leeds United
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/leicester-city/" class=" ">
Leicester City
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/liverpool/" class=" ">
Liverpool
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/manchester-city/" class=" ">
Manchester City
</a>
 </li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/manchester-united/" class=" ">
Manchester United
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/newcastle-united/" class=" ">
Newcastle United
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/nottingham-forest/" class=" ">
Nottingham Forest
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/southampton/" class=" ">
Southampton
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/tottenham-hotspur/" class=" ">
Tottenham Hotspur
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/west-ham-united/" class=" ">
West Ham United
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/wolves/" class=" ">
Wolverhampton Wanderers
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/fantasy-premier-league/" class=" ">
Fantasy Premier League
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/premier-league/premier-league-betting-previews/" class=" ">
Premier League Betting Guides
</a>
</li>
</ul>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/championship/" class=" ">
EFL Championship
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/english-football-league/" class=" ">
EFL League One &amp; League Two
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/fa-cup/" class=" ">
English FA Cup
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/efl-cup/" class=" ">
EFL Cup
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/champions-league/" class=" ">
UEFA Champions League
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/europa-league/" class=" ">
UEFA Europa League
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/europa-conference-league/" class=" ">
UEFA Europa Conference League
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/euro-2024/" class=" ">
Euro 2024
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/spanish-football/" class=" ">
Spanish LaLiga
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/italian-football/" class=" ">
Italian Serie A
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/german-football/" class=" ">
German Bundesliga
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/french-football/" class=" ">
French Ligue 1
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/big-winners/" class=" ">
Big Winners
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/manager-specials/" class=" ">
Manager Specials
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/womens-euros-2022/" class=" ">
Womens Euros 2022
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/uefa-nations-league/" class=" ">
UEFA Nations League
</a>
</li>
<li class="sidebar_menu__item  sidebar_menu__item--has_children ">
<span class="sidebar_menu__toggle sidebar_menu__toggle--has_children "></span>
<a href="https://betting.betfair.com/football/womens-football/" class=" ">
Women&#039;s Football
</a>
<ul class="sidebar_menu">
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/womens-football/womens-super-league/" class=" ">
Women&#039;s Super League
</a>
</li>
</ul>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/scottish-football/" class=" ">
Scottish Premiership
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/internationals/" class=" ">
Internationals
</a>
</li>
<li class="sidebar_menu__item   ">
<span class="sidebar_menu__toggle  "></span>
<a href="https://betting.betfair.com/football/betting-masterclass/" class=" ">
Football Betting Masterclass
</a>
</li>
</ul>
</div>
</nav>
</section>
<div class="widget-context widget-context--full" data-context="full">
<div class="ft_async_tag">
<img src="data:image/png,ft" style="display: none" onerror='
        (function(img) {
            window.ftClick = "";
            window.ftExpTrack_6721517 = "";
            window.ftX = "";
            window.ftY = "";
            window.ftZ = "";
            window.ftOBA = 1;
            window.ftContent = "";
            window.ftCustom = "";
            window.ft300x600_OOBclickTrack = "";
            window.ftRandom = Math.random()*1000000;
            window.ftClick_6721517 = ftClick;

            if(typeof(ft_referrer)=="undefined"){window.ft_referrer=(function(){var r="";if(window==top){r=window.location.href;}else{try{r=window.parent.location.href;}catch(e){}r=(r)?r:document.referrer;}while(encodeURIComponent(r).length>1000){r=r.substring(0,r.length-1);}return r;}());}
            var ftDomain = (window==top)?"":(function(){var d=document.referrer,h=(d)?d.match("(?::q/q/)+([qw-]+(q.[qw-]+)+)(q/)?".replace(/q/g,decodeURIComponent("%"+"5C")))[1]:"";return (h&&h!=location.host)?"&ft_ifb=1&ft_domain="+encodeURIComponent(h):"";}());
            var ftV_6721517={pID:"6721517",width:"300",height:"600",params:{ftx:window.ftX,fty:window.ftY,ftadz:window.ftZ,ftscw:window.ftContent,ft_custom:window.ftCustom,ft_id:window.ftID||"",ft_idEnabled:window.ftIDEnabled||"",ftOBA:window.ftOBA,ft_domain:((ftDomain||"").match(RegExp("&ft_domain=([^&$]+)","i"))||["",""])[1],ft_ifb:((ftDomain||"").match(RegExp("&ft_ifb=([^&$]+)","i"))||["",""])[1],ft_agentEnv:window.mraid||window.ormma?"1":"0",ft_referrer:encodeURIComponent(window.ft_referrer),gdpr:"${GDPR}",gdpr_consent:"${GDPR_CONSENT_78}",us_privacy:"${US_PRIVACY}",cachebuster:window.ftRandom},winVars:{ftClick_6721517:window.ftClick_6721517,ftExpTrack_6721517:window.ftExpTrack_6721517,ft300x600_OOBclickTrack:window.ft300x600_OOBclickTrack},DTimeout:1E3,GTimeout:1E3},
            ftPProc=function(d){var c=this;d=JSON.parse(JSON.stringify(d));var f=[],l=function(a,b){b="undefined"===typeof b||isNaN(b)?1:parseInt(b,10);a=a||"";for(var e=0<=b?b:0;e--;)a=encodeURIComponent(a);return a},h=function(a){a=a.constructor==Array?a:[];for(var b=0;b<a.length;b++){var e=a[b].t&&"w"==a[b].t?"winVars":"params",c=d[e][a[b].p],g=l(a[b].n||"",a[b].e),h=l(a[b].v||"",a[b].e);g=(g?g+":":"")+h;""!==g&&(c="undefined"===typeof c||""===c||"o"===a[b].m?"":c+";",d[e][a[b].p]=c+g)}a=!0;for(b=0;b<f.length;b++)if(!f[b].deployed){a=!1;break}a&&k()},k=function(){k=function(){};deployTag()};c.getVars=function(a){return JSON.parse(JSON.stringify(a?"string"===typeof a&&"undefined"!==typeof d[a]?d[a]:{}:d))};c.getSrcString=function(){var a=c.getVars("params"),b=[],e;for(e in a)a.hasOwnProperty(e)&&"undefined"!==typeof a[e]&&""!==a[e]&&b.push(e+"="+a[e]);return b.join("&")};c.deployWinVars=function(){var a=c.getVars("winVars"),b;for(b in a)a.hasOwnProperty(b)&&"undefined"!==typeof a[b]&&(window[b]=a[b])};c.addPProc=function(a){a.deployed=!1;f.push(a)};c.init=function(){d.v=5;var a=[];0===f.length?k():(f.forEach(function(b){a.push(b.id);b.timeout=parseInt(isNaN(b.timeout)?d.DTimeout:b.timeout,10);b.timer=setTimeout(function(){var a={};clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))},b.timeout||d.DTimeout);b.deploy(c.getVars(),function(a){clearTimeout(b.timer);b.deployed||(b.deployed=!0,h(a))})}),window["ftPPIDs_"+d.pID]=d.v+";"+a.join(","))}},ft6721517PP = new ftPProc(ftV_6721517);
            
            var deployTag = function(){deployTag = function(){};clearTimeout(gTimer);ft6721517PP.deployWinVars();
                var ftTag = document.createElement("script");
                ftTag.id = "ft_servedby_6721517";
                ftTag.src = "https://servedby.flashtalking.com/imp/1/126954;6721517;201;jsappend;BettingBetfair;BFUKIBettingBetfairFootballFlipbookSOS2022Bet5Get5300x600/?"+ft6721517PP.getSrcString();
                ftTag.name = "ftscript_300x600";
                img.parentNode.insertBefore(ftTag, img.nextSibling);
            },gTimer = setTimeout(function(){clearTimeout(gTimer);deployTag();},ftV_6721517.GTimeout);ft6721517PP.init();
        })(this);
    '>
</div>
</div>
<div class="widget-context widget-context--full" data-context="full">
<div id="side-sport-text-ad" class="widget_advert">
<h3>GET A FREE £/€20 EXCHANGE BET</h3>
<ul>
<li><strong>Join Now</strong> - Open Account Using Promo Code <strong>VAL225</strong></li>
<li><strong>Bet</strong> - Place a £/€20 Bet on the Exchange</li>
<li><strong>Earn</strong> - £/€20 Back in cash if your bet loses</li>
</ul>
<a class="button" href="https://promos.betfair.com/promotion?promoCode=acqfree20joinn3&prod=90">BET & WIN</a>
</div>​
</div>
<div class="widget-context widget-context--both" data-context="both">
<nav class="sub-nav">
<h3 class="sub-nav__title">World Cup outright odds</h3>
<ul class="sub-nav__list">
<li><a href="https://www.betfair.com/betting/football/fifa-world-cup/winner-2022/mwe-924.301730156" target="_blank" rel="noopener"> Odds on the World Cup winner </a></li>
<li><a href="https://www.betfair.com/betting/football/fifa-world-cup/fifa-golden-boot/mwe-924.301741818" target="_blank" rel="noopener"> Golden Boot winner odds</a></li>
<li><a href="https://www.betfair.com/betting/football/fifa-world-cup/to-reach-semi-finals/mwe-924.301770046" target="_blank" rel="noopener"> Odds to reach the Semi-Finals</a></li>
<li><a href="https://www.betfair.com/betting/football/fifa-world-cup/to-reach-the-final/mwe-924.301768640" target="_blank" rel="noopener"> Odds to reach the Finals</a></li>
</ul>
</nav>
</div>
<div class="widget-context widget-context--both" data-context="both">
<h3 class="section_title" style="width: 100%; box-sizing: border-box;">Lay betting calculator</h3><div class="laybet_calculator"></div>
</div>
<div class="widget-context widget-context--full" data-context="full">
<div class="block"><header class="block__header"><h3>Services</h3></header><div class="block__body sidebar_navigation_ruled"><ul><li><a href="https://betting.betfair.com/how-to-use-betfair-exchange/beginner-guides/" target="_blank">Beginners' Guide to Betfair Exchange</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/betfair-exchange-minimum-stake-were-lowering-it-to-1-020222-6.html" target="_blank">Minimum Exchange stake now £1 - details here</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/opta-definitions-shots-and-shots-on-target-061020-204.html" target="_blank">Shots on Target - Definitions</a></li><li><a href="https://betting.betfair.com/horse-racing/horseracing-tips/money-back-if-your-horse-doesnt-finish-in-top-three-161121-204.html" target="_blank">Money Back if your horse doesn't place - T&Cs</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/line-markets-on-betfair-everything-you-need-to-know-240821-204.html" target="_blank">Line Markets -Everything you need to know as NFL and NBA are added</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/matchme-making-it-easier-get-your-bet-matched-260121-204.html" target="_blank">MatchMe - Making it easier to get your bet matched</a></li><li><a href="https://betting.betfair.com/golf/each-way-golf-betting-calculator/" target="_blank">Each-Way Betting Calculator</a></li><li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/my-betfair-rewards-choose-your-bonuses-with-new-feature-140619-6.html" target="_blank">My Betfair Rewards</a></li><li><a href="https://support.betfair.com/app/contact_us/" target="_blank">Betfair Customer Support</a></li><li><a href="https://betting.betfair.com/horse-racing/minimum-bet-guarantee-terms-and-conditions-190618-6.html" target="_blank">Minimum Bet Guarantee - Horse Racing</a></li></ul></div></div>
</div>
<div class="widget-context widget-context--full" data-context="full">
<div class="block"><header class="block__header"><h3>Communities</h3></header><div class="block__body block__body--light"><ul class="button_group"><li><a href="https://twitter.com/betfairexchange" target="_blank"><span class="sprite_icon sprite_icon--twitter">Twitter</span></a></li><li><a href="https://www.facebook.com/Betfair" target="_blank"><span class="sprite_icon sprite_icon--facebook">Facebook</span></a></li><li><a href="https://www.youtube.com/channel/UC9XohsLvYWrUqkPUuR3mpTw?view_as=subscriber" target="_blank"><span class="sprite_icon sprite_icon--youtube">YouTube</span></a></li><li><a href="https://betting.betfair.com/index.xml"><span class="sprite_icon sprite_icon--rss">RSS</span></a></li><li><a href="https://www.instagram.com/betfair" target="_blank"><span class="sprite_icon sprite_icon--instagram">Instagram</span></a></li><li><a href="https://open.spotify.com/show/6Ev5q92RFgvWk49NcObn9c" target="_blank"><span class="sprite_icon sprite_icon--spotify">Spotify</span></a></li><li><a href="https://podcasts.apple.com/ie/podcast/betfair/id1463419538" target="_blank"><span class="sprite_icon sprite_icon--apple_podcasts">Apple Podcasts</span></a></li><li><a href="https://soundcloud.com/betfair-betting-podcast/" target="_blank"><span class="sprite_icon sprite_icon--soundcloud">Soundcloud</span></a></li><li><a href="https://podcasts.google.com/?feed=aHR0cDovL2ZlZWRzLnNvdW5kY2xvdWQuY29tL3VzZXJzL3NvdW5kY2xvdWQ6dXNlcnM6NjIyNDAzOTk0L3NvdW5kcy5yc3M" target="_blank"><span class="sprite_icon sprite_icon--google_podcasts">Google Podcasts</span></a></li></ul></div></div>
</div>
<div class="widget-context widget-context--full" data-context="full">
</div>
<div class="widget-context widget-context--full" data-context="full">
<h3 class="section_title" style="width: 100%; box-sizing: border-box;">Related Sites</h3><div><a href="https://tinyurl.com/n9kappa" target="_blank"><img src="/images/betfair-related.png" alt="Betfair" width="300" height="100" loading="lazy"></a></div><div><a href="https://www.timeform.com/horse-racing/" target="_blank"><img src="https://betting.betfair.com/images/timeform-related.png" alt="Timeform Horse Racing" width="300" height="100" loading="lazy"></a></div><div><a href="https://www.infogol.net/" target="_blank"><img src="https://betting.betfair.com/images/infogol-related.png" alt="Infogol" width="300" height="100" loading="lazy"></a></div>
</div>
<div class="widget-context widget-context--both" data-context="both">
<div class="lazy_widget"></div>
</div>
</aside>
</div>

<nav class="breadcrumb__navigation">
<ol>
<li>
<a href="https://betting.betfair.com/">Home</a>
</li>
<li>
<a href="https://betting.betfair.com/football/">Football</a>
</li>
<li>
<a href="https://betting.betfair.com/football/world-cup-2022/">FIFA World Cup 2022</a>
</li>
<li>
England v France: How to back overs and unders and still profit
</li>
</ol>
</nav>
<script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
                  {
            "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "https://betting.betfair.com/",
              "name": "Home"
            }
          },                  {
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "https://betting.betfair.com/football/",
              "name": "Football"
            }
          },                  {
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "https://betting.betfair.com/football/world-cup-2022/",
              "name": "FIFA World Cup 2022"
            }
          },                  {
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@id": "https://betting.betfair.com/football/world-cup-2022/england-v-france-expert-betting-tips-back-overs-and-unders-and-still-profit-081222-696.html",
              "name": "England v France: How to back overs and unders and still profit "
            }
          }              ]
    }
  </script>
</main>

<div class="full_navigation" id="full_navigation">
<div class="full_nav_link full_navigation__toggle"><span></span></div>

<nav class="full_navigation__menu full_navigation__menu--primary">
<ul class="menu">
<li class="menu__item menu__item--active">
<a href="https://betting.betfair.com/football/world-cup-2022/">2022 World Cup</a>
</li>
<li class="menu__item menu__item--active">
<a href="https://betting.betfair.com/football/">Football</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/horse-racing/">Horse Racing</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/cricket/">Cricket</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/politics/">Politics</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/multiples/">Multiples Tips</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/tennis/">Tennis</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/golf/">Golf</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/us-sports/nfl/">NFL</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/betting/">Other Sports</a>
</li>
</ul>
</nav>
<nav class="full_navigation__menu full_navigation__menu--secondary">
<h3>More from Betfair</h3>
<ul class="menu">
<li class="menu__item">
<a href="https://betting.betfair.com">Betting.Betfair</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/podcasts/">Podcasts</a>
</li>
<li class="menu__item">
<a href="https://www.betfair.com/sport/">Betfair Sportsbook</a>
</li>
<li class="menu__item">
<a href="https://betting.betfair.com/how-to-use-betfair-exchange/">Exchange How-to</a>
</li>
<li class="menu__item">
<a href="https://www.betfair.com/exchange/plus/">Betfair Exchange</a>
</li>
<li class="menu__item">
<a href="https://responsiblegambling.betfair.com/">Safer Gambling</a>
</li>
</ul>
<ul class="menu">
<li class="menu__item">
<a href="https://register.betfair.com/account/registration&amp;prod=90?product=CIDF9QtQsFYf223X&amp;returnURL=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fworld-cup-2022%2Fengland-v-france-expert-betting-tips-back-overs-and-unders-and-still-profit-081222-696.html">Join</a>
</li>
<li class="menu__item">
<a href="https://identitysso.betfair.com/view/login?product=CIDF9QtQsFYf223X&amp;url=https%3A%2F%2Fbetting.betfair.com%2Ffootball%2Fworld-cup-2022%2Fengland-v-france-expert-betting-tips-back-overs-and-unders-and-still-profit-081222-696.html">Log in</a>
</li>
</ul>
</nav>
<form action="https://betting.betfair.com/search/" method="get" class="full_navigation__search">
<input type="text" name="q">
<input type="submit">
</form>
</div>
<form action="https://betting.betfair.com/search/" method="get" id="search_form" class="search_form">
<div>
<input type="text" name="q">
<button>Search </button>
</div>
</form>

<footer class="layout__footer">
<div class="footer_top">
<ul class="button_group"><li><a href="https://twitter.com/betfairexchange" target="_blank"><span class="sprite_icon sprite_icon--twitter">Twitter</span></a></li><li><a href="https://www.facebook.com/Betfair" target="_blank"><span class="sprite_icon sprite_icon--facebook">Facebook</span></a></li><li><a href="https://www.youtube.com/channel/UC9XohsLvYWrUqkPUuR3mpTw?view_as=subscriber" target="_blank"><span class="sprite_icon sprite_icon--youtube">YouTube</span></a></li><li><a href="https://betting.betfair.com/index.xml"><span class="sprite_icon sprite_icon--rss">RSS</span></a></li><li><a href="https://www.instagram.com/betfair" target="_blank"><span class="sprite_icon sprite_icon--instagram">Instagram</span></a></li><li><a href="https://open.spotify.com/show/6Ev5q92RFgvWk49NcObn9c" target="_blank"><span class="sprite_icon sprite_icon--spotify">Spotify</span></a></li><li><a href="https://podcasts.apple.com/ie/podcast/betfair/id1463419538" target="_blank"><span class="sprite_icon sprite_icon--apple_podcasts">Apple Podcasts</span></a></li><li><a href="https://soundcloud.com/betfair-betting-podcast/" target="_blank"><span class="sprite_icon sprite_icon--soundcloud">Soundcloud</span></a></li><li><a href="https://podcasts.google.com/?feed=aHR0cDovL2ZlZWRzLnNvdW5kY2xvdWQuY29tL3VzZXJzL3NvdW5kY2xvdWQ6dXNlcnM6NjIyNDAzOTk0L3NvdW5kcy5yc3M" target="_blank"><span class="sprite_icon sprite_icon--google_podcasts">Google Podcasts</span></a></li></ul>
</div>
<footer class="footer_mid">
<div class="footer_mid__column">
<p class="footer_mid__text">
<img src="//betting.cdnppb.net/_v2/img/footer_18_plus_2.png" width="41" height="41" alt="<!-- 18_plus_alt -->" loading="lazy">
<b></b>
Please <a href="https://responsiblegambling.betfair.com/" target="_blank">Gamble Responsibly</a>
</p>
<p class="footer_mid__text">WE ARE A SECURE OPERATOR | 18+ Gambleaware.co.uk
<br><br>
BETFAIR ® and the BETFAIR logo are registered trade marks of The Sporting Exchange Limited. ©The Sporting Exchange Limited. All rights reserved.
<br><br>
For customers in the UK, TSE Malta LP is licensed and regulated by the Gambling Commission, Licence Number: <a href="https://secure.gamblingcommission.gov.uk/PublicRegister/Search/Detail/39561" target="_blank">000-039561-R-319411-005</a>. Correspondence Address: Triq il-Kappillan Mifsud, St. Venera, SVR 1851, MALTA. Betfair International Plc is licensed and regulated by the <a href="https://www.mga.org.mt/" target="_blank">Malta Gaming Authority</a>. Licence Number: MGA/CL3/454/2008 17th March 2015, Triq il-Kappillan Mifsud, St. Venera, SVR 1851, MALTA. Fixed Odds & Multiples bets are placed with PPB Counterparty Services Limited which is licensed and regulated by the <a href="https://www.mga.org.mt/" target="_blank">Malta Gaming Authority</a>. Licence Number: MGA/CL2/294/2006 12 March 2013, and for customers in the UK, licensed and regulated by the Gambling Commission, Licence Number: <a href="https://secure.gamblingcommission.gov.uk/PublicRegister/Search/Detail/39439" target="_blank">000-039439-R-319330-007</a>.</p>
<p class="footer_mid__text"></p>
</div>
<div class="footer_mid__column footer_mid__column--links">
<div class="footer_mid__links">
<h3>More Betfair</h3>
<ul>
<li><a href="https://betting.betfair.com/betfair-announcements/whats-new-on-betfair/my-betfair-rewards-choose-your-bonuses-with-new-feature-140619-6.html">My Betfair Rewards </a></li>
<li><a href="https://tvguide.betfair.com/english-uk/tv/">Live Sport on TV</a></li>
<li><a href="https://www.betfair.com/sport/cashout">Cash Out</a></li>
</ul>
</div>
<div class="footer_mid__links">
<h3>More Betfair</h3>
<ul>
<li><a href="https://tinyurl.com/mmbnsp7">Betfair Corporate</a></li>
<li><a href="https://support.betfair.com/app/answers/detail/a_id/5749/">Payment Methods</a></li>
</ul>
</div>
<div class="footer_mid__links">
<h3>About</h3>
<ul>
<li><a href="https://www.betfair.com/aboutUs/Privacy.Policy/">Privacy Policy</a></li>
<li><a href="https://www.betfair.com/aboutUs/Cookie.Policy/">Cookie Policy</a></li>
<li><a href="https://tinyurl.com/mmbnsp7">About Betfair</a></li>
<li><a href="https://support.betfair.com/app/home">Help &amp; Learning</a></li>
<li><a href="https://responsiblegambling.betfair.com/">Safer Gambling</a></li>
</ul>
</div>
<div class="footer_mid__links">
<h3>Pick language</h3>
<ul>
<li><a href="https://betting.betfair.com/">Global</a></li>
<li><a href="https://apuestas.betfair.es">Español</a></li>
<li><a href="https://scommesseonline.betfair.it/">Italia</a></li>
<li><a href="https://apostas.betfair.com/">Português</a></li>
<li><a href="/dk/">Danmark</a></li>
<li><a href="https://betting.betfair.com/se/">Sverige</a></li>
<li><a href="https://pariuri.betfair.ro" http: pariuri.betfair.com />România</a></li>
</ul>
</div>
</div>
</footer>
<div class="footer_lower">
<div class="footer_lower__text">
<p>For any queries relating to Betting.Betfair, e-mail <a href="mailto:Copy@betfair.com">Copy@betfair.com</a>. For any other Betfair-related queries, head to <a href="https://support.betfair.com/app/home" target="_blank">customer support</a></p>
<p></p>
</div>
</div>
</footer>

<nav id="floating_nav">
<ul><li><a href="https://betting.betfair.com/football/world-cup-2022/"><strong>Latest</strong> World Cup</a></li><li><a href="https://betting.betfair.com/football/"><strong>Latest</strong> Football</a></li><li><a href="https://betting.betfair.com/horse-racing/"><strong>Latest</strong> Horse Racing</a></li><li><a href="https://betting.betfair.com/cricket/"><strong>Latest</strong> Cricket</a></li></ul>
</nav>
</div>

<script type="text/javascript">
/*
$(document).ready(function(){
let slidesToKeep = ['.fri'];
  $('.festival_page_carousel--races').slick('slickFilter', String(slidesToKeep));
});*/
</script>
<script>
ga_navEvent('services-nav', '.services_nav');
ga_navEvent('sports-nav', '.main_navigation');
ga_navEvent('features-nav-carousel', '.features_nav_carousel');
ga_navEvent('features-nav', '.features_navigation__item');
ga_navEvent('blog-nav', '.sidebar_menu');
ga_navEvent('full-site-nav', '.full_navigation__menu');
ga_navEvent('breadcrumb', '.breadcrumb__navigation');
ga_navEvent('mobile-nav', '#floating_nav');
ga_navEvent('footer-nav', '.footer_mid__links');
ga_navEvent('home-top-stories-carousel', '.top_stories');
ga_navEvent('best-bets', '.card_scroller');
ga_navEvent('home-star-columnist', '.star_columnist');
ga_navEvent('side-text-advert', '#side-sport-text-ad');
ga_navEvent('betslip-promo-banner', '.betslip_promo');
ga_navEvent('entry-body-text-advert', '#betnow-uk-widget');
ga_navEvent('betting-copy', '.betting-copy');
ga_navEvent('recommended-bets', '.recommended_bets');
ga_navEvent('racecard-widget', '.race_entry');
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"7765e38ff8045a3a","token":"d048f65d27954a24aa6b1d7d2ddcb256","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>
